Excel 2000

The Richard Stockton College of New Jersey

This Course Covers:

- Spreadsheet fundamentals: How to open, create, and work with a spreadsheet
- How to enhance spreadsheets using formatting techniques
- How to create formulas to perform a variety of calculations
- How to create and work with charts

The Richard Stockton College of New Jersey
Computer and Telecommunication Services
PO Box 195
Pomona, NJ 08240
(609) 652-1776
Stockton College Web Site: www.stockton.edu
Computer Services Web Site: compserv.stockton.edu
# Table of Contents

## Chapter One: The Fundamentals

- **Lesson 1-1: Starting Excel** ................................................................. 5
- **Lesson 1-2: What’s New in Excel 2000?** ........................................... 6
- **Lesson 1-3: Understanding the Excel Program Screen** .................. 8
- **Lesson 1-4: Using Menus** ................................................................. 10
- **Lesson 1-5: Using Toolbars and Creating a New Workbook** ............ 12
- **Lesson 1-6: Hiding, Displaying, and Moving Toolbars** .................. 14
- **Lesson 1-7: Filling Out Dialog Boxes** .............................................. 16
- **Lesson 1-8: Keystroke and Right Mouse Button Shortcuts** ............. 18
- **Lesson 1-9: Opening a Workbook** ................................................. 20
- **Lesson 1-10: Saving a Workbook** ................................................... 22
- **Lesson 1-11: Moving the Cell Pointer** ............................................. 24
- **Lesson 1-12: Navigating a Worksheet** ........................................... 26
- **Lesson 1-13: Entering Labels in a Worksheet** .................................. 28
- **Lesson 1-14: Entering Values in a Worksheet and Selecting a Cell Range** ................................................................. 30
- **Lesson 1-15: Calculating Value Totals with AutoSum** ................. 32
- **Lesson 1-16: Entering Formulas** .................................................... 34
- **Lesson 1-17: Using AutoFill** ........................................................... 36
- **Lesson 1-18: Previewing and Printing a Worksheet** ....................... 38
- **Lesson 1-19: Getting Help from the Office Assistant** .................... 40
- **Lesson 1-20: Changing the Office Assistant and Using the “What’s This” Button** ................................................................. 42
- **Lesson 1-21: Closing a Workbook and Exiting Excel** ................... 44

## Chapter One Review ................................................................. 48

## Chapter Two: Editing a Workbook

- **Lesson 2-1: Entering Date Values and using AutoComplete** .......... 56
- **Lesson 2-2: Editing, Clearing, and Replacing Cell Contents** .......... 58
- **Lesson 2-3: Cutting, Copying, and Pasting Cells** ......................... 60
- **Lesson 2-4: Moving and Copying Cells with Drag and Drop** ........ 62
- **Lesson 2-5: Collecting and Pasting Multiple Items** ....................... 64
- **Lesson 2-6: Working with Absolute and Relative Cell References** ... 66
- **Lesson 2-7: Using the Paste Special Command** ............................ 68
- **Lesson 2-8: Inserting and Deleting Cells, Rows, and Columns** ..... 70
- **Lesson 2-9: Using Undo, Redo, and Repeat** .................................. 72
- **Lesson 2-10: Checking Your Spelling** ........................................ 74
- **Lesson 2-11: Finding and Replacing Information** ...................... 76
- **Lesson 2-12: Advanced Printing Options** .................................... 78
- **Lesson 2-13: File Management** ................................................. 80
- **Lesson 2-14: Inserting Cell Comments** ....................................... 82

## Chapter Two Review ................................................................. 84
<table>
<thead>
<tr>
<th>Chapter Three: Formatting a Worksheet</th>
<th>91</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lesson 3-1: Formatting Fonts with the Formatting Toolbar</td>
<td>92</td>
</tr>
<tr>
<td>Lesson 3-2: Formatting Values</td>
<td>94</td>
</tr>
<tr>
<td>Lesson 3-3: Adjusting Row Height and Column Width</td>
<td>96</td>
</tr>
<tr>
<td>Lesson 3-4: Changing Cell Alignment</td>
<td>98</td>
</tr>
<tr>
<td>Lesson 3-5: Adding Borders</td>
<td>100</td>
</tr>
<tr>
<td>Lesson 3-6: Applying Colors and Patterns</td>
<td>102</td>
</tr>
<tr>
<td>Lesson 3-7: Using the Format Painter</td>
<td>104</td>
</tr>
<tr>
<td>Lesson 3-8: Using AutoFormat</td>
<td>106</td>
</tr>
<tr>
<td>Chapter Three Review</td>
<td>108</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter Four: Creating and Working with Charts</th>
<th>113</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lesson 4-1: Creating a Chart</td>
<td>114</td>
</tr>
<tr>
<td>Lesson 4-2: Moving and Resizing a Chart</td>
<td>116</td>
</tr>
<tr>
<td>Lesson 4-3: Formatting and Editing Objects in a Chart</td>
<td>118</td>
</tr>
<tr>
<td>Lesson 4-4: Changing a Chart’s Source Data</td>
<td>120</td>
</tr>
<tr>
<td>Lesson 4-5: Changing a Chart Type and Working with Pie Charts</td>
<td>122</td>
</tr>
<tr>
<td>Lesson 4-6: Adding Titles, Gridlines, and a Data Table</td>
<td>124</td>
</tr>
<tr>
<td>Lesson 4-7: Formatting a Data Series and Chart Axis</td>
<td>126</td>
</tr>
<tr>
<td>Lesson 4-8: Annotating a Chart</td>
<td>128</td>
</tr>
<tr>
<td>Lesson 4-9: Working with 3-D Charts</td>
<td>130</td>
</tr>
<tr>
<td>Chapter Four Review</td>
<td>132</td>
</tr>
</tbody>
</table>
Chapter One: The Fundamentals

Chapter Objectives:
- Starting Microsoft Excel
- Giving commands to Excel
- Entering labels and values into a workbook
- Navigating a workbook
- Naming and saving a workbook
- Previewing, and printing a workbook
- Closing a workbook and exiting Excel

Chapter Task: Create a simple income and expense report

Welcome to your first lesson of Microsoft Excel 2000. Excel is a powerful spreadsheet software program that allows you to make quick and accurate numerical calculations. Entering data onto a spreadsheet (or worksheet as they are called in Excel) is quick and easy. Once data has been entered in a worksheet, Excel can instantly perform any type of calculation on it. Excel can also make your information look sharp and professional. The uses for Excel are limitless: businesses use Excel for creating financial reports, scientists use Excel for statistical analysis, families use Excel to help manage their investment portfolios. Microsoft Excel is by far the most widely used and, according to most reviews, the most powerful and user-friendly spreadsheet program available. You’ve made a great choice by deciding to learn Microsoft Excel 2000.

This chapter will introduce you to the Excel ‘basics’—what you need to know to create, print, and save a worksheet. If you’ve already seen the Microsoft Excel program screen before, you know that it is filled with cryptic-looking buttons, menus, and icons. By the time you have finished this chapter, you will know what most of those buttons, menus, and icons are used for.

Prerequisites
- A computer with Windows 95, 98, or NT and Excel 2000 installed.
- An understanding of basic computer functions (how to use the mouse and keyboard.)
Lesson 1-1: Starting Excel

Before starting Microsoft Excel 2000 you have to make sure your computer is on—if it’s not, turn it on! You start Excel 2000 the same as you would start any other Windows program on your computer—with the Start button. Because every computer is setup differently (some people like to rearrange and reorder their program menu) the procedure for starting Excel on your computer may be slightly different from the one listed here.

1. **Make sure your computer is on and the Windows desktop is open.**
   
   Your computer screen should look similar to the one shown in Figure 1-1.

2. **Use your mouse to point to and click the Start Button, located at the bottom-left corner of the screen.**
   
   The Windows Start menu pops ups.

3. **Use the mouse to move the pointer over the word Programs.**
   
   A menu similar to the one shown in Figure 1-2 pop-puts to the right of Programs. The programs and menus listed will depend on the programs installed on your computer, so your menu will probably look somewhat different from the illustration.
4. **On the Programs menu, point to and click Microsoft Excel.**

Depending on how many programs are installed on your computer and how they are organized, it might be a little difficult to find the Microsoft Excel program. Once you click the Microsoft Excel program, your computer’s hard drive will whir for a moment while it loads Excel. The Excel program screen appears, as shown in Figure 1-3.

That’s it! You are ready to start creating spreadsheets with Microsoft Excel. In the next lesson, you will learn what all those funny-looking objects on your screen are.

---

**Quick Reference**

To Start the Microsoft Excel Program:
1. Click the Windows **Start** button.
2. Select **Programs** → **Microsoft Excel**.
Lesson 1-2: What's New in Excel 2000?

If you’re upgrading from Excel 97 to Excel 2000 you’re in luck—in most respects Excel 2000 looks and works *almost* the same as your trusty version of Excel 97. Here’s what’s new in Excel 2000:

Table 1-1: What’s New

<table>
<thead>
<tr>
<th>New Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Personalized Menus</td>
<td>Office 2000 displays only the commands that you use most often on new personalized menus and toolbars. A menu’s more advanced commands are hidden from view, although you can easily expand a menu to reveal all of its commands. After you click a command, it appears on your personalized menu.</td>
</tr>
<tr>
<td>Multiple Cut, Copy, and Paste Clipboard</td>
<td>Office 2000 programs share a multiple clipboard, which can hold 12 copied or cut object instead of just one. The only problem with the new clipboard is only Office 2000 programs can access all 12 copied or cut objects.</td>
</tr>
<tr>
<td>See What You Have Open</td>
<td>Use the Windows taskbar to switch between open Office documents—each document is appears an icon on the taskbar.</td>
</tr>
<tr>
<td>Improved Office Assistant</td>
<td>The Assistant uses less space on your screen, while still providing you with all the help you need. If the Office Assistant can’t answer your question, it can take you to the Web for more information.</td>
</tr>
<tr>
<td>See-Through Selection</td>
<td>Selected cells in Excel are easier to see and read, since Excel now uses a see-through color scheme to indicate selected cells.</td>
</tr>
<tr>
<td>Euro Currency Symbol</td>
<td>Additional number formats are available with the Euro currency symbol: €.</td>
</tr>
</tbody>
</table>

Figure 1-4
Creating interactive Web pages is just one of Excel 2000’s new abilities.

Now you can see through your selections in Excel 2000.
<table>
<thead>
<tr>
<th>New Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Detect and Repair</td>
<td>If you find that your Excel program is getting buggy, instead of reinstalling the entire program, you can use Office 2000's new Detect and Repair feature to diagnose and fix the problem.</td>
</tr>
<tr>
<td>Create Web Pages</td>
<td>Support for the Internet has been greatly improved in all Office 2000 programs. You can easily save your Excel workbooks as Web pages, and even create interactive Web pages, which have basic spreadsheet functionality and allow users to add, change, calculate, and analyze data.</td>
</tr>
<tr>
<td>Keep Office-specific Formatting in Web Pages</td>
<td>You can still use Excel features that aren't supported on the Web. When you save a workbook as a Web page, formatting options that aren't supported on the Web are still stored in the file, so when you open the Web page in Excel the non-supported Web options are retained.</td>
</tr>
<tr>
<td>Start a Discussion</td>
<td>In either your Web browser or in Excel, you and your colleagues can review a workbook. You can place a discussion pane at the bottom of a workbook to add comments or have conversations about the workbook, or you can add your comments right in the text of the workbook. (This feature requires that Office Server Extensions be installed on your Web server.)</td>
</tr>
<tr>
<td>Improved PivotTable Reports</td>
<td>PivotTable have been completely revamped in Excel 2000. Instead of using a non-intuitive diagram to create a PivotTable report, you can now use drop and drag to lay out a PivotTable directly on the worksheet. PivotTable reports can now easily be formatted with the AutoFormat command. Finally, row, column, and page fields now have drop-down arrows, which you can use to show or hide items in the fields.</td>
</tr>
<tr>
<td>PivotCharts</td>
<td>PivotCharts bring the power of PivotTable reports to your charts. Just like PivotTables reports, PivotCharts are interactive and have field buttons that you can use to show and hide items in a chart.</td>
</tr>
</tbody>
</table>
Lesson 1-3: Understanding the Excel Program Screen

You might find the Excel 2000 program screen a bit confusing and overwhelming the first time you see it. What are all those buttons, icons, menus, and arrows for? This lesson will help you become familiar with the Excel program screen. There are no step-by-step instructions in this lesson—all you have to do is look at Figure 1-5 then refer to Table 1-1: The Excel Program Screen to see what everything you're looking at means. And, most of all, relax! This lesson is only meant to help you get aquatinted with the Excel screen—you don’t have to memorize anything.
Table 1-1: The Excel Program Screen

<table>
<thead>
<tr>
<th>Element</th>
<th>What it’s Used For</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title bar</td>
<td>Displays the name of the program you are currently using (in this case, Microsoft Excel) and the name of the workbook you are working on. The title bar appears at the top of all Windows programs.</td>
</tr>
<tr>
<td>Menu Bar</td>
<td>Displays a list of menus you use to give commands to Excel. Clicking a menu name displays a list of commands—for example, clicking the Format menu name displays different formatting commands.</td>
</tr>
<tr>
<td>Standard toolbar</td>
<td>Toolbars are shortcuts—they contain buttons for the most commonly used commands (instead of having to wade through several menus). The Standard toolbar contains buttons for the Excel commands you use the most, such as saving, opening, and printing workbooks.</td>
</tr>
<tr>
<td>Formatting toolbar</td>
<td>Contains buttons for the most commonly used formatting commands, such as making text bold or italicized.</td>
</tr>
<tr>
<td>Worksheet window</td>
<td>This is where you enter data and work on your worksheets. You can have more than one worksheet window open at a time, allowing you to work on several worksheets.</td>
</tr>
<tr>
<td>Cell Pointer and Active Cell</td>
<td>Highlights the cell you are working on. The current cell in Figure 1-5 is located at A1. To make another cell active just click the cell with the mouse or press the arrow keys on the keyboard to move the cell pointer to a new location.</td>
</tr>
<tr>
<td>Formula Bar</td>
<td>Allows you view, enter, and edit data in the current cell. The Formula bar displays any formulas a cell might contain.</td>
</tr>
<tr>
<td>Name Box</td>
<td>Displays the active cell address. In Figure 1-5 “A1” appears in the name box, indicating that the active cell is A1.</td>
</tr>
<tr>
<td>Worksheet Tabs</td>
<td>You can keep multiple worksheets together in a group called a workbook. You can move quickly from one worksheet to another by clicking the worksheet tabs. You can give worksheets your own meaningful names, such as “Budget” instead of “Sheet1.” Excel workbooks contain 3 worksheets by default.</td>
</tr>
<tr>
<td>Scroll bars</td>
<td>There are both vertical and horizontal scroll bars—you use them to view and move around your spreadsheet. The scroll box shows where you are in the workbook—for example, if the scroll box is near the top of the scroll bar you’re at the beginning of a workbook.</td>
</tr>
<tr>
<td>Status bar</td>
<td>Displays messages and feedback.</td>
</tr>
</tbody>
</table>

Don’t worry if you find some of these elements of the Excel program screen confusing at first—they will make more sense after you’ve actually used them—which you will get a chance to do in the next lesson.
Lesson 1-4: Using Menus

This lesson explains one of the most ways to give commands to Excel—by using the menus. Menus for all Windows programs can be found at the top of a window, just beneath the program’s title bar. In Figure 1-6 notice the words File, Edit, View, Insert, Tools, Data, Window, and Help. The next steps will show you why they’re there.

1. **Click the word File on the menu bar.**
   A menu drops down from the word File, as shown in Figure 1-6. The File menu contains a list of file-related commands, such as New, which creates a new file, Open, which opens or loads a saved file, Save, which saves the currently opened file, and Close, which closes the currently opened file. Move on to the next step to try selecting a command from the File menu.

2. **Click the word Close in the File menu.**
   The workbook window disappears—you have just closed the current workbook. Notice each of the words in the menu has an underlined letter somewhere in it. For example, the F in the File menu is underlined. Holding down the <Alt> key and pressing the underlined letter in a menu does the same thing as clicking it. For example, pressing the <Alt> key and then the <F> key would open the File menu. Move on to the next step and try it for yourself.

3. **Press the <Alt> key then press the <F> key.**
   The File menu appears. Once you open a menu you can navigate through the different menus using either the mouse or the <Alt> key and the letter that is underlined in the menu name.

4. **Press the Right Arrow Key.**
   The next menu to the right, the Edit menu, appears. If you open a menu and then change your mind, it’s easy to close it without selecting any commands. Just click anywhere outside the menu or press the <Esc> key.

5. **Click anywhere outside the menu to close the menu without issuing any commands.**

**NOTE:** The procedure for using menus and the general order/layout of the menu is the same for most Windows programs. So once you master Excel’s menus, you can handle just about any Windows-based program!
The menus in Excel 2000 work quite a bit differently than in other Windows programs—even than previous versions of Excel! Microsoft Excel 2000 displays its menu commands on the screen in three different ways:

- By displaying every command possible, just like most Windows programs, including earlier versions of Excel.
- By hiding the commands you don’t use as frequently (the more advanced commands) from view.
- By displaying the hidden commands by clicking the downward-pointing arrows (▼) at the bottom of the menu or after waiting a couple seconds.

6. **Click the word **Tools** in the menu.**

The most common menu commands appear in the Tools menu. Some people feel intimidated by being confronted with so many menu options, so the menus in Office 2000 don’t display the more advanced commands at first. To display a menu’s advanced commands either click the downward-pointing (▼) at the bottom of the menu else keep the menu open a few seconds.

7. **Click the downward-pointing arrow (▼) at the bottom of the Tools menu.**

The more advanced commands appear shaded on the Tools menu.

If you’re accustomed to working with earlier versions of Microsoft Office you may find that hiding the more advanced commands is disconcerting. If so, you can easily change how Excel’s menus work. Here’s how:

8. **Select View → Toolbars → Customize from the menu.**

The Customize dialog box appears, as shown in Figure 1-7. This is where you can change how Excel’s menus work. There are two check boxes here that are important:

- **Menus Show Recently Used Commands First:** Clear this check box if you want to show all the commands on the menus, instead of hiding the advanced commands.

- **Show Full Menus After a Short Delay:** If checked, this option waits a few seconds before displaying the more advanced commands on a menu.

9. **Click Close.**

### Table 1-2: Menus found in Microsoft Excel

<table>
<thead>
<tr>
<th>File</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>File-related commands to open, save, close, print, and create new files.</td>
</tr>
<tr>
<td>Edit</td>
<td>Commands to copy, cut, paste, find, and replace text.</td>
</tr>
<tr>
<td>View</td>
<td>Commands to change how the workbook is displayed on the screen.</td>
</tr>
<tr>
<td>Insert</td>
<td>Lists items that you can insert into a workbook, such as graphics and charts.</td>
</tr>
<tr>
<td>Format</td>
<td>Commands to format fonts, cell alignment, and borders.</td>
</tr>
<tr>
<td>Tools</td>
<td>Lists tools such as the spell checker and macros. You can also change Excel’s default options here.</td>
</tr>
<tr>
<td>Data</td>
<td>Commands to analyze and work with data information.</td>
</tr>
<tr>
<td>Window</td>
<td>Commands to display and arrange multiple windows (if you have more than one file open.)</td>
</tr>
<tr>
<td>Help</td>
<td>Get help on using the program.</td>
</tr>
</tbody>
</table>
Lesson 1-5: Using Toolbars and Creating a New Workbook

In this lesson we move on to another very common way of giving commands to Excel—using toolbars. Toolbars are shortcuts—they contain buttons for the most commonly used commands. Instead of wading through several menus to access a command, you can click a single button on a toolbar. Two toolbars appear when you start Excel by default: the Standard toolbar and the Formatting toolbar.

The Standard toolbar is the toolbar located either on the left or on the top and contains buttons for the commands you’ll use most frequently in Excel, such as Save and Print. The Formatting toolbar is located either to the right or below the Standard toolbar bar and contains buttons for quickly formatting fonts and paragraphs.

1. **Position the mouse pointer over the New button on the Standard toolbar (but don’t click the mouse yet!)**

A Screen Tip appears over the button briefly identifying what the button is, in this case “New.” If you don’t know what a button on a toolbar does, simply move the pointer over it, wait a second, and a ScreenTip will appear over the button, telling you what it does.
2. **Click the New button on the Standard toolbar.**
A new, blank workbook appears—not only have you learned how to use Microsoft Excel’s toolbars, but you’ve also learned how to create a new, blank workbook.
Today many computers have larger monitors, so Microsoft decided to save space on the screen in Office 2000 and squished both the Standard and Formatting toolbars together on the same bar, as shown in Figure 1-8. While squishing two toolbars together on the same bar gives you more space on the screen, it also makes the two toolbar look confusing—especially if you’re used to working with a previous version of Microsoft Office. If you find that having both toolbars share the same bar you can “unsquish” the Standard and Formatting toolbars and stack them on top of each other, as illustrated in Figure 1-9.

3. **Select View → Toolbars → Customize from the menu.**
The Customize dialog box appears, as shown in Figure 1-10. This is where you can change how Excel’s toolbars are displayed. To stack the Standard and Formatting toolbars simply clear the Standard and Formatting Toolbars Share Same Row box.

4. **Click Close.**
The Customize dialog box closes.

---

**Quick Reference**

**To Use a Toolbar Button:**
- Click the button you want to use.

**To Display a Toolbar Button’s Description:**
- Position the pointer over the toolbar button and wait a second. A ScreenTip will appear above the button.

**To Create a New Workbook:**
- Click the New button on the Standard toolbar.
  Or...
- Select File → New from the menu.

**To Stack the Standard and Formatting toolbars in Two Separate Rows:**
- Select View → Toolbars → Customize from the menu and remove the check from the Standard and Formatting Toolbars Share Same Row option.
Lesson 1-6: Hiding, Displaying, and Moving Toolbars

When you first start Excel, two toolbars—the Standard and Formatting toolbars—appear by default. As you work with Excel, you may want to display other toolbars, such as the Drawing toolbar or the Chart toolbar to help you accomplish your tasks. Soon your worksheet window is covered with more buttons than NASA’s mission control room. This lesson explains how to remove all that clutter by moving Excel’s toolbars to different positions on the screen, or by removing them all together.

1. Select View → Toolbars from the menu.
   A list of available toolbars appears, as shown in Figure 1-11. Notice check marks appear next to the Standard and Formatting toolbars. This indicates the toolbars are already selected and appear on the Excel screen.

2. Select Formatting from the toolbar menu.
   The Formatting toolbar disappears. You can hide a toolbar if you don’t need to use any of its commands or if you need to make more room available on the screen to view a worksheet.

3. Select View → Toolbars → Formatting from the menu.
   The Formatting toolbar reappears. Another way to add and remove toolbars is right-click anywhere on a toolbar or menu.

4. Right-click either the Standard toolbar or the Formatting toolbar.
   A shortcut menu appears with the names of available toolbars.

Other Ways to Hide or Display a Toolbar:
- Right-click any toolbar and select the toolbar you want to hide or display from the shortcut menu.
5. **Click Drawing from the Toolbar shortcut menu.**
   The Drawing toolbar appears along the bottom of the Excel screen (unless someone has previously moved it.) You can view as many toolbars as you want, but the more toolbars you display, the less of the worksheet window you will be able to see.

6. **Move the pointer to the move handle, `, at the far left side of the Drawing toolbar. Click and drag the toolbar to the middle of the screen, then release the mouse button.**
   The Drawing toolbar is torn from the bottom of the screen and floats in the middle of the worksheet window. Notice a title bar appears above the Drawing toolbar. You can move a floating toolbar by clicking its title bar and dragging it to a new position. If you drag a floating toolbar to the edge of the program window, it becomes a docked toolbar.

7. **Click the Drawing toolbar’s title bar and drag the toolbar down until it docks with to the bottom of the screen.**
   The Drawing toolbar is reattached to the bottom of the Excel screen.

8. **Right-click any of the toolbars and select Drawing from the Toolbar shortcut menu.**
   The Drawing toolbar disappears.

---

**Quick Reference**

To View or Hide a Toolbar:
- Select **View → Toolbars** from the menu and select the toolbar you want to display or hide.

Or...
- Right-click any toolbar or menu and select the toolbar you want to display or hide from the shortcut menu.

To Move a Toolbar to a New Location Onscreen:
- Drag the toolbar by its move handle (if the toolbar is docked) or title bar (if the toolbar is floating) to the desired location.
Lesson 1-7: Filling Out Dialog Boxes

Some commands are more complicated than others are. Saving a file is a simple process—just select File → Save from the menu or click the Save button on the Standard toolbar. Other commands are more complex—for example, suppose you want to change the top margin of the current workbook to a half-inch? Whenever you want to do something relatively complicated, you must fill out a dialog box. Filling out a dialog box is usually quite easy—if you’ve worked at all with Windows, you’ve undoubtedly filled out hundreds of dialog boxes. Dialog boxes usually contain several types of controls, including:

- Text boxes
- List boxes
- Check boxes
- Combo boxes (also called drop down lists)

It’s important that you know the names of these controls, because this book will refer to them in just about every lesson. This lesson gives you a tour of a dialog box, and explains each of these controls, so you will know what they are and know how to use them.

1. **Click the word Format from the menu.**
   The Format menu appears. Notice the items listed in the Format menu are followed by ellipses (...). The ellipses indicate there is a dialog box behind the menu.

2. **Select Cells from the Format menu.**
   The Format Cells dialog box appears. The Format Cells dialog box is actually one of the most complex dialog boxes in Microsoft Excel, and contains several different types of components you can fill out.
First let’s look at the tabs in the Format Cells dialog box. Some dialog boxes have so many options that they all can’t fit on the same screen. When this happens, Windows divides the dialog box into several related Tabs or sections. To view a different tab, simply click it.

3. **Click the Alignment tab.**
The Alignment tab appears in front.

4. **Click the Font tab.**
The Font tab of the Format Cells dialog box appears, as shown in Figure 1-13. Remember: the purpose of this lesson is to learn about dialog boxes, not how to format fonts (we’ll cover that later.) The next destination on our dialog box tour is the text box.

Look at the Font text box, located in the upper left corner of the dialog box. Text boxes are the most common component of a dialog box, and are nothing more than the old fill-in-the-blank you’re already familiar with if you’ve filled out any type of form. To use a text box, click the text box or press the <Tab> key until the insertion point appears in the text box, then simply type what you want to appear into the text box.

5. **Make sure the Font text box is selected and type Arial.**
You’ve just filled out the text box—nothing to it. The next stop in our dialog box tour is the list box. There’s a list box located directly below the Font text box you just typed in. A list box is a way of listing several (or many) options into a small box. Sometimes list boxes contain so many options that they can’t all be displayed at once, and you must use the list boxes scroll bar, as shown in Figure 1-14, to move up or down the list.

6. **Click and hold the Font list box’s Scroll Down button until Times New Roman appears in the list, then click the Times New Roman option to select it.**
Our next destination is the combo box. The combo box is the cousin of the list box—it also displays a list of options. The only difference is you must click the combo box’s downward pointing arrow to display its options.

7. **Click the Underline combo box down arrow.**
A list of underlining options appears below the combo box.

8. **Select Single from the combo box.**
Sometimes you need to select more than one item from a dialog box. For example, what if you want to add Shadow formatting and Small Caps formatting to the selected font? You use the check box control when you’re presented with multiple choices.

9. **In the Effect section click the Strikethrough check box and click the Superscript check box.**
The last destination on our dialog box tour is the button. Buttons found in dialog boxes are used to execute or cancel commands. Two buttons are in just about every dialog box:
   - **OK**: Applies and saves any changes you have made and then closes this dialog box. Pressing the <Enter> key is usually the same as clicking the OK button.
   - **Cancel**: Closes the dialog box without applying and saving any changes. Pressing the <Esc> key is the same as clicking the cancel button.

10. **Click the Cancel button to cancel the changes and close the dialog box.**
Lesson 1-8: Keystroke and Right Mouse Button Shortcuts

You are probably starting to realize that there are several methods to do the same thing in Excel. For example, to save a file, you can use the menu (select File → Save) or the toolbar (click the Save button). This lesson introduces you to two more methods of executing commands: Right mouse button shortcut menus and keystroke shortcuts.

You know that the left mouse button is the primary mouse button, used for clicking and double-clicking, and it’s the mouse button you will use over 95 percent of the time when you work with Excel. So what’s the right mouse button for? Whenever you right-click something, it brings up a shortcut menu that lists everything you can do to the object. Whenever you’re unsure or curious about what you can do with an object, click it with the right mouse button. A shortcut menu will appear with a list of commands related to the object or area you right-clicked.

Right mouse button shortcut menus are a great way to give commands to Excel, because you don’t have to wade through several levels of unfamiliar menus when you want to do something.

1. **Click the right mouse button while the cursor is anywhere inside the workbook window.**
   
   A shortcut menu appears where you clicked the mouse. Notice one of the items listed on the shortcut menu is Format Cells. This is the same Format Cells command you can select from the menu (clicking Format → Format Cells). Using the right mouse button shortcut method is slightly faster and usually easier to remember than Excel’s menus. If you open a shortcut menu and then change your mind, you can close it without selecting anything. Here’s how:

2. **Move the mouse button anywhere outside the menu and click the left mouse button to close the shortcut menu.**

   Remember that the options listed in the shortcut menu will be different, depending on what or where you right-clicked.
3. Position the pointer over either the Standard or Formatting toolbar and click the right mouse button.

A shortcut menu appears listing all the toolbars you can view, as shown in Figure 1-16.

4. Move the mouse button anywhere outside the menu in the workbook window and click the left mouse button to close the shortcut menu.

On to keystroke shortcuts. Without a doubt, keystroke shortcuts are the fastest way to give commands to Excel, even if they are a little hard to remember. They’re great timesavers for issuing common commands that you do all the time. To issue a keystroke-shortcut press and hold the <Ctrl> key, press the shortcut key, and release both buttons.

5. Press <Ctrl> + <I> (the Ctrl and I keys at the same time.)

This is the keystroke shortcut for Italics. Note that the Italics button on the Formatting toolbar becomes depressed.

6. Type Italics.

The text appears in Italics formatting.

NOTE: Although we won’t discuss it in this lesson, Excel’s default keystroke shortcuts can be changed or remapped to execute other commands.

Table 1-3: Common Keystroke Shortcuts lists the shortcut keystrokes you’re likely to use the most in Excel.

<table>
<thead>
<tr>
<th>Keystroke</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;Ctrl&gt; + &lt;B&gt;</td>
<td>Toggles bold font formatting</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;I&gt;</td>
<td>Toggles italics font formatting</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;U&gt;</td>
<td>Toggles underline font formatting</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;Spacebar&gt;</td>
<td>Returns the font formatting to the default setting</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;O&gt;</td>
<td>Opens a workbook</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;S&gt;</td>
<td>Saves the current workbook</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;P&gt;</td>
<td>Prints the current workbook to the default printer</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;C&gt;</td>
<td>Copies the selected text or object to the Windows clipboard</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;X&gt;</td>
<td>Cuts the selected text or object from its current location to the Windows clipboard</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;V&gt;</td>
<td>Pastes any copied or cut text or object in the Windows clipboard to the current location</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;Home&gt;</td>
<td>Moves the insertion point to the beginning of the workbook</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;End&gt;</td>
<td>Moves the insertion point to the end of the workbook.</td>
</tr>
</tbody>
</table>
Lesson 1-9: Opening a Workbook

When you work with Excel you will sometimes need to create a new workbook from scratch (something you hopefully learned how to do when we talked about toolbars in an previous lesson) but more often you’ll want to work on an existing workbook that you or someone else has previously saved. This lesson explains how to open, or retrieve a saved workbook.

1. **Verify that your Practice Disk is in the computer’s disk drive.**
   
   **NOTE:** If your practice files aren’t on a floppy disk follow your instructor’s directions to select the appropriate drive and folder.

2. **Click the Open button on the Standard toolbar.**
   
   The Open dialog appears, as shown in Figure 1-17. Next, you have to tell Excel where the workbook you want to open is located.

---

**Figure 1-17**
The Open dialog box.

**Figure 1-18**
The Lesson1 workbook appears in the Excel program.

---

Open button

Other Ways to Open a File:

- Select **File → Open** from the menu.
- Press `<Ctrl>` + `<O>`. 
3. **Click the arrow located to the right of the Look in list.**
   The Look in list lets you tell Excel where the file you want to open is located. When you click the Look in list arrow it displays all the drives on your computer, such as the floppy drive, hard drive, CD-ROM drive, and if you’re connected to a network, network drives.

4. **Select the 3½ Floppy (A:) option from the Look in list.**
   The worksheet you want to open is located on the Practice disk in the floppy drive. Once you select it, the 3½ floppy (A:) will appear in the Look in list, and the computer will access your Practice disk and will display the disk’s workbook files.

5. **Click the workbook named Lesson 1 in the file list box and click Open.**
   Excel opens the Lesson 1 workbook and displays it in the window, as shown in Figure 1-18.

### Table 1-4: Special Folders in the Open and Save As Dialog Boxes

<table>
<thead>
<tr>
<th>Heading</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>History</td>
<td>Displays a list of files that you’re recently worked on.</td>
</tr>
<tr>
<td>My Documents</td>
<td>Displays all the files in the My Document folder—the default location where Microsoft Office programs save their files.</td>
</tr>
<tr>
<td>Desktop</td>
<td>Temporarily minimizes or hides all you programs so that you can see the Windows desktop.</td>
</tr>
<tr>
<td>Favorites</td>
<td>Display a list of your “Favorite” folders, although these are often used to organize your favorite Web pages.</td>
</tr>
<tr>
<td>Web Folders</td>
<td>Displays all the files in any Web Folders—special locations to save Web pages.</td>
</tr>
</tbody>
</table>

---

### Quick Reference

**To Open a Workbook:**
- Click the **Open button** on the Standard toolbar.
- Or...
- Select **File → Open** from the menu.
- Or...
- Press `<Ctrl>` + `<O>`.  

---
Lesson 1-10: Saving a Workbook

After you've created a worksheet, you need to save it if you intend on using it ever again. Saving a worksheet stores it in a file on your computer’s hard disk—similar to putting a file away in a filing cabinet so you can later retrieve it. Once you have saved a worksheet the first time, it’s a good idea to save it again from time to time as you work on it. You don’t want to lose all your work if the power suddenly goes out or if your computer crashes! In this lesson, you will learn how to save an existing workbook with a different name without changing the original workbook. It’s often easier and more efficient to create a workbook by modifying one that already exists, instead of having to retype a lot of information.

You want to use the information in the Lesson 1 workbook that we opened in the previous lesson to create a new workbook. Since you don’t want to modify the original workbook, Lesson 1, save it as a new workbook named Income and Expenses.

1. Select File → Save As from the menu.
   The Save As dialog box appears. Here is where you can save the workbook with a new, different name. If you only want to save any changes you’ve made to a workbook—instead saving them in a new file—click the Save button on the Standard toolbar, or select File → Save from the menu, or press <Ctrl> + <S>.

2. In the File name text box, type Income and Expenses.
   You also have to tell Excel where to save your workbook. Notice 3½ Floppy (A:) appears in the Save in list box—this is where Excel will save the workbook.

3. Make sure the Save in box list box shows 3½ Floppy (A:) and click Save.
   The Lesson 1 workbook is saved with the new name, Income and Expenses. Now you can work on our new workbook, Income and Expenses, without changing the original workbook, Lesson 1.
   When you make changes to your workbook, you simply save your changes in the same file. Go ahead and try it.

4. Type Income and press the <Enter> key.
   Now save your changes.
5. Click the **Save button** on the Standard toolbar.
   Excel saves the changes you’ve made to the Income and Expenses workbook.
   Congratulations! You’ve just saved your first Excel workbook.
Lesson 1-11: Moving the Cell Pointer

Before you start entering data into a worksheet, you need to learn one very important task: how to move around in a worksheet. This lesson will teach you how to do just that. You must first make a cell active before you can enter information in it. You can make a cell active using:

- **The Mouse:** You can click any cell with the white cross pointer ( ).
- **The Keyboard:** You can move the cell pointer using the keyboard’s arrow keys.

Worksheets can be confusing places for many people—to help you know where you are in a worksheet, Excel displays row headings, identified by numbers, on the left side of the worksheet, and column headings, identified with letters on the top of the workbook (see Figure 1-20). Each cell in a worksheet is given its own unique cell address made from its column letter and row number, such as cell A1, A2, B1, B2, etc. You can immediately find an address of a cell by looking at the name box, which shows the current cell address.

1. **Click cell C3 (located in column C and Row 3) with the pointer to make it active.**
   Once you click C3 it becomes the active cell, and its cell address (C3) appears in the name box.

2. **Make cell E9 active by clicking it.**
   Now that you’re familiar with moving the cell pointer with the mouse, try using keyboard.
3. **Make cell D5 active moving the cell pointer by pressing the <→> arrow key once and the <↑> arrow key four times.**

   As you press the arrow keys, watch the name box. Notice it is updated to display the current cell address.

4. **Press the <Enter> key once.**

   Pressing <Enter> causes the cell pointer to move down to the next cell, D6. The Enter key is a real time-saver when you’re entering data.

5. **Press the <Tab> key twice.**

   Pressing <Tab> causes the cell pointer to move to the right, the same as pressing the <→> key.

6. **Press and hold the <Shift> key as you press the <Tab> key.**

   Pressing the <Shift> and <Tab> keys at the same time is the same as pressing the <→> key. This may seem like an unusual, hard-to-remember keystroke, but it is actually is used in many other Windows-based programs.

   You have probably already guessed that the worksheet is larger than what you can currently see in the worksheet window. Actually, it is much, much larger: there are 256 columns and 16,384 rows in a worksheet! To view the portions of the worksheet that are currently located off-screen you can use the horizontal and vertical scroll bars, which are located at the bottom and far right of the worksheet screen.

7. **Click and hold the right-arrow scroll button on the horizontal scroll bar, until you can see columns X, Y, Z, and AA on your screen.**

   If you accidently go too far you can easily move back by clicking the left-arrow scroll button.

   When you arrive at the AA column, notice that the cell pointer is not currently located on this screen—you left it way back in cell D8. Let’s see if you remember how to make cell Z4 the active cell.

8. **Make cell Z4 active by clicking it with the mouse.**

   Scrolling up and down in a worksheet is just as easy as scrolling to the right and left. Try it!

9. **Click the down-arrow scroll button on the vertical scroll bar several times.**

   You don’t have to use the scroll button to move to worksheet areas that are hidden off-screen—you can do the same thing with the keyboard.

10. **Press and hold down the <→> key until you reach cell A4.**

    Congratulations! In one brief lesson you’ve become familiar with moving the cell pointer around in a worksheet. Turn the page to go on to the next lesson where you will learn how to become an expert on getting around in Excel.
Lesson 1-12: Navigating a Worksheet

The previous lesson introduced you to the basics of getting around in an Excel worksheet. As workbooks get larger it gets more difficult to find your way around in them. In large worksheets, the simple navigation commands you learned in the previous lesson may take you longer to get to a destination than you would like. This lesson covers the more advanced methods of getting around in Excel.

1. **Click cell C15.**
   You can quickly move up to the first occupied cell in the table by pressing <End> and then the <↑>.

2. **Press and hold the <Ctrl> key, press the <↑> key, and release both buttons.**
   The cell pointer moves to the first cell that contains information—C11. Try another shortcut navigation keystroke—the <Home> key, which moves to column A of the current row.

3. **Press <Home>.**
   Viola! You’re in the A column in the current row.

Table 1-5: Keyboard Shortcuts for Moving Around in a Worksheet displays all the more advanced navigational keystrokes you can use to quickly get around a worksheet.

NOTE: When you refer to the shortcuts in the following table, remember the plus (+) sign between two keys (<Ctrl> + <Home>) means you press both keys at the same time. A comma (,) between two keys (<End>, <→>) means you must first press and release one key, then press and release the other key.
Table 1-5: Keyboard Shortcuts for Moving Around in a Worksheet

<table>
<thead>
<tr>
<th>Press</th>
<th>To Move</th>
</tr>
</thead>
<tbody>
<tr>
<td>←→ or &lt;Tab&gt;</td>
<td>One cell to the right</td>
</tr>
<tr>
<td>←→ or &lt;Shift&gt; + &lt;Tab&gt;</td>
<td>One cell to the left</td>
</tr>
<tr>
<td>↑</td>
<td>Up one row</td>
</tr>
<tr>
<td>↓</td>
<td>Down one row</td>
</tr>
<tr>
<td>&lt;Home&gt;</td>
<td>To cell in column A in the current row</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;Home&gt;</td>
<td>To the first cell (A1) in the worksheet</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;End&gt;</td>
<td>To the last cell with data in a worksheet</td>
</tr>
<tr>
<td>&lt;Page Up&gt;</td>
<td>Up one screen</td>
</tr>
<tr>
<td>&lt;Page Down&gt;</td>
<td>Down one screen</td>
</tr>
<tr>
<td>&lt;F5&gt;</td>
<td>Opens the Go To dialog box where you can go to a specified cell address.</td>
</tr>
<tr>
<td>&lt;End&gt;, ←→ or &lt;Ctrl&gt; + ←→</td>
<td>First occupied cell to the right that is either preceded or followed by a blank cell.</td>
</tr>
<tr>
<td>&lt;End&gt;, ←→ or &lt;Ctrl&gt; + ←→</td>
<td>First occupied cell to the left that is either preceded or followed by a blank cell.</td>
</tr>
<tr>
<td>&lt;End&gt;, ↑ or &lt;Ctrl&gt; + ↑</td>
<td>First occupied cell to the right that is either preceded or followed by a blank cell.</td>
</tr>
<tr>
<td>&lt;End&gt;, ↓ or &lt;Ctrl&gt; + ↓</td>
<td>First occupied cell to the left that is either preceded or followed by a blank cell.</td>
</tr>
</tbody>
</table>

Quick Reference

To Use Keystroke Shortcuts to Navigate in a Worksheet:
- Refer to Table 1-5: Keyboard Shortcuts for Moving Around in a Worksheet.
Lesson 1-13: Entering Labels in a Worksheet

Now that you are an expert on getting around in Excel, you’re ready to start entering data. There are two basic types of information you can enter in a cell:

- **Labels:** Any type of text or information not used in any calculations.
- **Values:** Any type of numerical data: numbers, percentages, fractions, currencies, dates, times, usually used in formulas or calculations.

This lesson focuses on labels. Labels are used for worksheet headings and make your worksheets easy to read and understand. Labels usually contain text, but can also consist of numerical information not used in any calculations, such as serial numbers and dates. Excel treats information beginning with a letter as a label and automatically left-aligns it in the cell.

1. **Click cell A1 to make it the active cell.**
   This is where you want to add a title for your worksheet. Don’t worry if the cell already contains text—anything you type will replace the old cell contents.

2. **Type** *Income and Expenses*.
   If you make a mistake while you’re typing a cell entry you can press the <Backspace> key to delete any characters, one at a time.
   Notice as you start typing, that the text appears in both the cell and in formula bar. Also, look at the formula bar—three new buttons have appeared: the Cancel button (the red X), the Enter button (the green check mark), and the Edit Formula button (the = sign), as shown in Figure 1-24. You can click the Enter button when you’ve finished typing to confirm the cell entry or the Cancel button to cancel the entry and return the cell to its previous state.
3. **Click the Enter button on the Formula bar** (see Figure 1-24 if you can’t find it.)

   Clicking the Enter button on the Formula bar confirms the cell entry. There are several other, more efficient methods for entering and confirming data—we’ll take a look at these methods in the next steps. Notice the text label is too large to fit in the current cell and the text spills into the empty adjacent cells to the right. Excel will use adjacent cells to display labels that are too long to fit in a single cell, so long as they are empty. If the adjacent cells aren’t empty, Excel truncates the text—everything’s still there, but you just can’t see all of it!

   Next, you need to add some labels to make the worksheet more meaningful.

4. **Click cell A7 to make it the active cell.**

   The series of numbers located directly to the right of the current cell are the basic monthly expenses for North Shore Travel. Go ahead and enter the labels for the expenses.

5. **Type Advertising and press the <Enter> key.**

   Excel confirms your entry and moves down to the next cell, A8. You can also complete an entry by pressing any of the arrow keys, <Tab>, or as you’ve already learned, by clicking the Enter button on the formula toolbar. Notice the label Advertising doesn’t quite fit into the cell. Add the remaining expense labels.

6. **Type Office and press <Enter>.**

   The cell pointer moves down to the next cell, A9. This row contains the monthly payroll expenses.

7. **Type Payroll but don’t press <Enter> this time.**

   You decide you would rather use the label “Salary” instead of “Payroll” so cancel the change and return the cell to its empty state.

8. **Click the Cancel button on the Formula bar.**

   The Payroll label disappears from both the Formula bar and the current cell. Go on to the next step to enter the new correct label, for this cell and the remaining labels.

9. **Type Salary and press <Enter>, type Rent and press <Enter>, and then type Totals and press <Enter>.**

   **NOTE:** Excel normally treats any information beginning with a letter as a label and any information beginning with a number as a value. If you want to create a label that starts with a number, to prevent Excel from recognizing it as a value type an ’ (apostrophe) before typing the number.

   Congratulations! You’ve finished entering the expense labels for the worksheet, making it much easier to read and understand. Compare your worksheet with the one in Figure 1-24 and then go on to the next lesson to enter some values into the worksheet.
Lesson 1-14: Entering Values in a Worksheet and Selecting a Cell Range

In the previous lesson, you learned how to enter labels in a worksheet. In this lesson, you will be working with the other basic type of worksheet information: values. Values are the numbers, dates, and other numerical information in a worksheet that are usually used in calculations. A value can be any type of numerical data: numbers, percentages, fractions, currencies, dates, and times. Excel treats information that contains numbers, dates or times, and certain numerical punctuation as a value and automatically right-aligns it in the cell. Values don’t have to contain only numbers. You can also use numerical punctuation including: the period (.) for a decimal point, the hyphen (-) for negative values, the dollar sign ($) for currencies, the percent sign (%) for percentages, and the comma (,) for separating numbers like 1,000.

Entering values in a worksheet works is no different from entering labels: you simply type the value and confirm the entry by clicking the Enter button or pressing <Enter>, <Tab>, or any of the arrow keys. One more important thing to know about entering values: You can use the numeric keypad on your keyboard to key in values, which for most people is a very fast method to enter data once you’re familiar with it.
1. Click cell E7 to make it the active cell, type 2500, and press <Enter> to complete the entry and move the cell pointer to cell E8.

2. Type 400, press <Enter>, type 7000, press <Enter>, type 3000, and press <Enter>.

   Up until now, you have only worked with a single cell. In order to be proficient at Excel you need to know how to select and work with multiple cells.

3. Move the pointer over cell F7, click and hold down the mouse button, drag the pointer over cell G10, then release the mouse button.

   You have just selected a range of cells. A range consists of two or more selected cells and is identified by the first and last cells in the range, for example F7:G10. To select a range all you have to do is position the pointer over the first cell, click and hold the mouse button, drag the pointer to the last cell you want in range, and release the mouse button.

   Whenever you see that you’re going to have to enter data in a block or range of cells, it is sometimes a good idea to select the range to make data entry easier and faster. Selecting a range of cells restricts the cell pointer so it can only move inside the selected range.

4. Type 1500, press <Enter>, type 400, press <Enter>, type 7000, press <Enter>, and then type 3000. Do not press <Enter> after typing 3000.

   By now, you know that pressing <Enter> normally completes the cell entry and moves the cell pointer down to the next cell. Remember, however, that right now you are working in a selected cell range. Go on to the next step and see what happens when you press the <Enter> key.

5. Press <Enter>.

   Instead of moving down to the next cell, F11, the cell pointer moves to the next cell in the selected range, cell G7. By selecting a range, you restrict where the cell pointer can move and can concentrate on your data entry instead of worrying about where the cell pointer is. Go ahead and enter the remaining numbers.

6. Enter the following numbers, making sure to press <Enter> after you enter each number, except the last number, 3000. Do not press <Enter> after typing 3000.

   1200
   500
   7000
   3000

   You’re at G10, the last cell in the selected range. So, what will happen if you press the <Enter> key now? Go on to the next step and find out.

7. Press <Enter>.

   The cell pointer moves back to the first cell in the selected range, F7. Once you’re finished working on a selected range you can deselect the range by clicking any cell in the worksheet.

8. Click any cell in the worksheet to deselect the range.

   Compare your worksheet with the one in Figure 1-25 when you have finished.
Lesson 1-15: Calculating Value Totals with AutoSum

This lesson introduces what spreadsheet programs are really all about: formulas. A formula performs calculations, such as adding, subtracting, and multiplying. Formulas are actually a type of value, like the numerical values you worked with in the previously lesson. Unlike the values in the previous lesson that contained only numbers, formulas contain information to perform a numerical calculation, such as adding, subtracting, multiplying, or even finding an average. A cell with the formula =5+3 will display the result of the calculation: 8.

All formulas must start with an equal sign (=). The equal sign tells Excel you want to perform a calculation. Once you have entered an equal sign, you must specify two more types of information: the values you want to calculate and the arithmetic operator(s) or function name(s) you want to use to calculate the values. Formulas can contain explicit values, such as the numbers 5 or 8, but more often will reference the values contained in other cells. For example, the formula =A5+A6 would add together whatever values were in the cells A5 and A6. You’re already familiar with some of the arithmetic operators used in Excel formulas: they include math symbols such as the plus sign (+) to perform addition between values and the minus sign (-) to perform subtraction. Functions are used in formulas to perform calculations that are more complicated. For example, the SUM function adds together a range of cells, and the PMT function calculates the loan payments based on an interest rate, the length of the loan, and the principal amount of the loan. In this lesson, you will learn how to use one of the most commonly used functions in Excel, the SUM function, which finds the total of a block of cells.

Formulas may sound terribly confusing, but they are usually not much more difficult to work with than a calculator.
1. Click cell B11 to make it the active cell.
   This is where you want to enter a formula to total the expenses in B column. The easiest way to add together several numbers values in a cell range is to use the AutoSum button. The AutoSum button inserts the SUM function (which adds all the values in a range of cells) and selects the range of cells Excel thinks you want totaled.

2. Click the AutoSum button on the Standard toolbar.
   Excel enters =SUM(B7:B10) in cell B11. Notice that the cells included in the formula range—B7, B8, B9, and B10—are surrounded by what looks like a line of marching ants. The AutoSum function is quite good at guessing which cells you want to total, but sometimes you will want to modify the cell selection. In our case, AutoSum has corrected selected the cells.

   **NOTE:** Excel is usually smart enough to determine which cells you want to total, however if the suggested range is incorrect, select the range you want using the technique you learned in the previous lesson and press <Enter>.

3. Click the Enter button on the Formula bar.
   Excel instantly calculates the totals of the values in the cell range B7:B10 and displays the result, 11700, in the cell. Look at the formula bar—notice the formula =SUM(B7:B10), appears instead of the result of the calculation.

4. Click cell B7, enter 2000, and press <Enter>.
   You’ve just made two very important discoveries! The first is that entering data in a cell replaces or overwrites whatever information was currently there. The second discovery is what is more relevant to this lesson: look at cell B11, where you just entered the SUM formula. Cell B11 now reads 12500—it has automatically recalculated the total for the cell range. Go ahead and find the total for the expenses in the C column.

5. Click cell C11, click the AutoSum button, and press <Enter>.
   Excel totals the expenses in the C column. Finish entering totals for the remaining expense columns.

6. Repeat Step 6 and enter SUM formulas for the remaining columns (D through G). Compare your worksheet with the one in Figure 1-26 when you’re finished.

---

**Quick Reference**

To Use the AutoSum Function to Find the Totals of a Cell Range:

1. Click the cell where you want to insert the total.
2. Click the **AutoSum** button on the Standard toolbar.
3. Verify the cell range selected by AutoSum is correct—if it isn’t select the cell range you want to total.
4. Complete the formula by pressing <Enter>.
Lesson 1-16: Entering Formulas

The previous lesson introduced you to formulas and how you can use the AutoSum button to total a cell range. This lesson takes a closer look at formulas, and instead using the AutoSum function, you’ll get a chance to enter a formula yourself.

Before you start the exercise, let’s review. A formula is a value and performs calculations, such as adding, subtracting, and multiplying. Formulas start with the equal sign (=), which tells Excel you want to perform a calculation. After the equal sign, you must specify two more types of information: the values you want to calculate and the arithmetic operator(s) or function name(s) you want to use to calculate the values. Formulas can contain explicit values, such as the numbers 4 or 5, but more often will reference the values contained in other cells. For example, the formula =A3+A4 would add together whatever values were in the cells A3 and A4. Look at Table 1-6: Examples of Operators, References, and Formulas to see a variety of formulas that contain different operators, references, and values.

1. Click cell A13, type Net Income, and press <Tab>.
   This row will contain the net income, which you can find by subtracting the total expense values from the sales value.

2. Type = (the equal sign) in cell B13.
   Typing an equal sign at the beginning of a cell entry tells Excel you want to enter a formula rather than a value or label.

3. Type B4-B11.
   This will subtract the value in cell b11 (12,500) from the value in b4 (12,000).

4. Press <Enter>.
   Excel displays the result of the formula, -500, in cell B13. Notice, however, that the cell’s formula still appears in the formula bar. Instead of manually typing cell references, like you did in Step 3, you can specify cell references in a formula by clicking and selecting the cell or cell ranges with the mouse.
5. **Click cell C13.**
   This is where you will enter the formula to find the net income for the C column.

6. **Type =.**
   Excel is now ready to accept the formula for this cell. Instead of typing in the cell references this time, enter them using the mouse.

7. **Click cell C4.**
   A line of marching ants appears around the cell C4, indicating the cell range. Look back at cell C13. Notice Excel inserts the cell reference C4 in the formula. The next step is entering the arithmetic operator to the formula.

8. **Type – (the minus sign or hyphen.)**
   To complete the formula you must specify the cell reference for the total expenses, C11.

9. **Click cell C11.**
   Excel enters the cell reference, C11 in the formula.

10. **Press <Enter> to complete the formula.**
    The result of the formula (3,900) appears in cell C13.

Use [Table 1-6: Examples of Operators, References, and Formulas](#) as a reference when you start creating your own formulas. Not only does it contain examples of formulas, but also the most common operators and functions used in formulas.

<table>
<thead>
<tr>
<th>Operator or Function Name</th>
<th>Purpose</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>=</td>
<td>All formulas must start with an equal sign</td>
<td></td>
</tr>
<tr>
<td>+</td>
<td>Performs addition between values</td>
<td>=4+3</td>
</tr>
<tr>
<td>-</td>
<td>Performs subtraction between values</td>
<td>=A1-B2</td>
</tr>
<tr>
<td>*</td>
<td>Performs multiplication between values</td>
<td>=B1*2</td>
</tr>
<tr>
<td>/</td>
<td>Performs division between values</td>
<td>=A1/C2</td>
</tr>
<tr>
<td>SUM</td>
<td>Adds all the numbers in a range</td>
<td>=SUM(A1:A3)</td>
</tr>
<tr>
<td>AVERAGE</td>
<td>Calculates the average of all the numbers in a range</td>
<td>=AVERAGE(A2,B1,C3)</td>
</tr>
<tr>
<td>COUNT</td>
<td>Counts the number of items in a range</td>
<td>=COUNT(A2:C3)</td>
</tr>
</tbody>
</table>

### Quick Reference

**To Enter a Formula:**
1. Click the cell where you want to insert the formula.
2. Press = (the equals sign) to begin any formula.
3. Enter the formula.
4. Press <Enter>.

**To Reference a Cell in a Formula:**
- Type the cell reference—for example A3.
- Or...
- Click the cell you want to reference.
Lesson 1-17: Using AutoFill

AutoFill is the best timesaving feature for data entry in Excel. AutoFill automatically enters a series of values in any cells you select. For example, imagine you’re entering all twelve months as labels in a worksheet. With AutoFill you only have to enter a couple of months and let AutoFill enter the rest for you! Excel can’t read your mind (Microsoft’s still a few versions away from that feature), so the first cell or cells you select must contain the values and increment you want AutoFill to use when it automatically enters values. AutoFill makes a lot more sense when you see it in action, so let’s start this lesson…

1. **Click cell B3, type January and then click the Enter button on the formula bar.**

   Here’s how to use the AutoFill feature:

   ![Figure 1-28](image)

   **1.** Enter at least two values in the series into adjacent cells

   **2.** Select the cells

   **3.** Click and drag the fill handle to complete the series in the cells that you select

   Excel displays what it’s planning to enter in each cell

   Excel completes the series in the selected cells

© 2000 CustomGuide.com
2. With the cell pointer still in cell B3, position the mouse pointer over the fill handle—the tiny box in the cell’s lower-right corner, until the pointer changes to a △.

3. Click and hold the fill handle and drag the mouse pointer to the right until the cell range is extended to include cell G3, then release the mouse button.

   When you release the mouse button, Excel enters the months February through June in cells C3 through G3.

   If you’re working with a more complex data series, such as one that increases by increments other than one (such as every other day or month), you need to enter both the first and second entries to show Excel what increments to use when filling the data series.

4. Click cell C3, type March, and press <Enter>.

5. Select the cell range B3:C3, as shown in Figure 1-28.

   By selecting the cell range B3:C3 you show Excel how you want to increment the data series. Now that Excel knows how you want to increment the data series, use AutoFill to recreate the series.

6. With the cell range B3:C3 still selected, click and drag the fill handle to the right until you select cell G3 and then release the mouse button.

   When you release the mouse button, Excel follows your selected example and completes the data series with cell entries that contain every other month. AutoFill has another very useful purpose: you can use it to quickly copy data (labels, values, or formulas) from one cell to other cells. You are going to use AutoFill to copy the net income formula in you created in the previous lesson cell C13 to the remaining cells in the worksheet.

7. Click cell C13 to make it active.

   Cell C13 contains the formula you want to copy.

8. Drag the fill handle to the right until you reach cell G13, then release the mouse button.

   When you release the mouse button, Excel copies the formula in cell C13 to the cells D13, E13, F13, and G13.

---

**Table 1-7: Examples of AutoFill**

<table>
<thead>
<tr>
<th>First Cell Entry</th>
<th>AutoFill EntriesCreated in the Next Three Cells</th>
</tr>
</thead>
<tbody>
<tr>
<td>January</td>
<td>February, March, April</td>
</tr>
<tr>
<td>Jan</td>
<td>Feb, Mar, Apr</td>
</tr>
<tr>
<td>1/10/98</td>
<td>1/11/98, 1/12/98, 1/13/98</td>
</tr>
<tr>
<td>5:00</td>
<td>6:00, 7:00, 8:00</td>
</tr>
<tr>
<td>Quarter 1</td>
<td>Quarter 2, Quarter 3, Quarter 4</td>
</tr>
<tr>
<td>Project 1</td>
<td>Project 2, Project 3, Project 4</td>
</tr>
</tbody>
</table>

---

**Quick Reference**

To Use AutoFill to Enter a Series of Incremental Values:

1. Enter at least two values into adjacent cells.
2. Select the cells you used in Step 1.
3. Click and drag the fill handle to complete the series in the cells you select.
Lesson 1-18: Previewing and Printing a Worksheet

Once you have created a worksheet, you can create a printed copy of it (if your computer is connected to a printer.) Sometimes, it is a good idea to preview a document on screen to see if something needs to be changed before sending it to the printer. You can preview a document by using Excel’s Print Preview feature.

1. **Click the Print Preview button on the Standard toolbar.**
   The worksheet is previewed on the screen, as shown in Figure 1-29. You can enlarge the spreadsheet by clicking the area of the worksheet you want to magnify with the pointer.

2. **Move the pointer over an area of the spreadsheet that contains data and click the mouse button.**
   Excel magnifies the selected area. Once you have seen an enlarged area, you can zoom back out to see the overall page again.
3. **Move the mouse pointer over any area of the spreadsheet and click the mouse button.**

   Excel returns to the previous preview size. Your worksheet looks O.K. so you can go ahead and print it from the Print Preview window.

4. **Click Print.**

   The Print Dialog box appears, as shown in Figure 1-30. The Print Dialog box allows you to specify printing options such as which pages to print and the number of copies you want printed. You don’t need to worry about any printing options for now—you just want to print the worksheet so…

5. **Click OK.**

   Excel prints the worksheet to the default printer connected to your computer.

   **NOTE:** If you weren’t in Print Preview mode you could also print by clicking the Print button on the Standard toolbar, by selecting File → Print from the menu, or by pressing <Ctrl> + <P>. (Actually, this is the method you’ll usually use to print something.)
Lesson 1-19: Getting Help from the Office Assistant

When you don’t know how to do something in Windows or a Windows based program, don’t panic—ask the Office Assistant for help. The Office Assistant is a cute animated character (a paperclip by default) that can answer your questions, offer tips, and provide help for all of Excel’s features. Many Excel users don’t use the Office Assistant because they think that it’s nothing more than an amusing distraction—something to keep them entertained when they pound out boring budget number with Excel. This is sad, because the Office Assistant knows more about Excel than most Excel books do!
Whenever you use Excel, you can make the Office Assistant appear by pressing the <F1> key. Then all you have to do is ask the Office Assistant your question in normal English. This lesson will show you how you can get help by asking the Office Assistant a question about an Excel feature in normal English.

1. Press the <F1> key.
   The Office Assistant appears and asks what you would like to do, as shown in Figure 1-31.

2. Type How do I create a formula? in the Office Assistant’s speech balloon, as shown in Figure 1-31.
   You can ask the Office Assistant questions about Excel in normal English, just as if you were asking a person instead of a computer. No, the Office Assistant doesn’t really understand the English language—computers have a ways to go before they can do that. The Office Assistant actually looks for key words and phrases in your questions like “create” and “formula”.

3. Click Search.
   The Office Assistant presents you with a list of topics it thinks may be relevant for your question, as shown in Figure 1-32. You have to select the help topic that you’re looking for.

4. Click the Enter a formula to calculate a value help topic.
   More help subtopics to choose from appear, as shown in Figure 1-33. Again, you have to select the most appropriate help topic.

5. Click the Enter a formula help topic.
   Excel display information on how to enter a formula. Notice the help window has a row of buttons, or toolbar, that look vaguely like some of the buttons you might have seen on a Web browser. Microsoft redesigned the Help system in Office 2000 so that you can navigate through help topics just like you would browse the Web. The buttons you seen on top

6. Click the Help window’s Close button (×) to close the help window.
   The Help window closes, however Office Assistant remains on-screen and will remain there, annoying you with its animated antics unless you close it as well.

---

**Table 1-8: Help Buttons**

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Shows or hides a list of all available Help topics." /></td>
<td>Shows or hides a list of all available Help topics.</td>
</tr>
<tr>
<td><img src="image" alt="Moves back to the previous help topic." /></td>
<td>Moves back to the previous help topic.</td>
</tr>
<tr>
<td><img src="image" alt="Moves forward to the next help topic." /></td>
<td>Moves forward to the next help topic.</td>
</tr>
<tr>
<td><img src="image" alt="Prints the current help topic." /></td>
<td>Prints the current help topic.</td>
</tr>
<tr>
<td><img src="image" alt="Displays a list of help options and commands." /></td>
<td>Displays a list of help options and commands.</td>
</tr>
</tbody>
</table>

---

**Quick Reference**

To Get Help from the Office Assistant:

1. Press the <F1> key.
2. Type your question in the Office Assistant’s speech balloon and click Search or press <Enter>.
3. Click the help topic that best matches what you’re looking for (repeat as this step as necessary.)
Lesson 1-20: Changing the Office Assistant and Using the “What’s This” Button

If you find that Clippit’s (the cartoon paperclip) antics are getting old, you can choose a different Office Assistant at anytime. People have different tastes and personalities, and that’s why Microsoft allows you to select from eight different Office Assistants (see Table 1-9: Office Assistants) to guide you through Excel. Of course, if you really hate the Office Assistant, you can always completely shut it off too.

The other topic covered in this lesson is how to use the “What’s This” button. During your journey with Excel you will undoubtedly come across a dialog box or two with a number of confusing controls and options. To help you find out what the various controls and options in a dialog box are there for, many dialog boxes contain a “What’s This” button that explains the purpose of each of the dialog box’s controls. This lesson will show you how to use the “What’s This” button, but first, let’s start taming the Office Assistant.

1. Click the Office Assistant and then click the Options button.

The Office Assistant dialog box appears with the Options tab in front. By selecting and clearing the various check boxes you can change how your Office Assistant works. Since most of these options are self-explanatory, we won’t be going through any of them. The main features you can change about the Office Assistant are the tips it displays, how the type of help it displays, and how it responds.

To hide the Office Assistant all together right-click the Office Assistant and click Hide.
2. Click the **Gallery tab**.
   The Gallery tab, shown in Figure 1-36 appears.

3. **Click the Back or Next button to see the available Office Assistants.**
   The Office Assistant you select is completely up to you. They all work the same—they just look and act different.

4. **Click OK when you find an Office Assistant you like.**
   If you find the Office Assistant annoying (a lot of people do) and want to get rid of it altogether here’s how:

5. **Right-click the Office Assistant**
   A shortcut menu appears.

6. **Select Hide from the shortcut menu.**
   You can always bring the Office Assistant back whenever you require it’s help by pressing the <F1> key. Now let’s move on to how to use the “What’s This” button to discover the purpose of confusing dialog box controls.

7. **Select Format → Cells from the menu and click the Font tab.**
   The Format cells dialog box appears. Notice the “What’s This” button located in the dialog box’s title bar just to the left of the dialog box’s close button?

8. **Click the “What’s This” button (†).**
   The mouse pointer changes to a †, indicating you can point to anything on the dialog box to find out what it does. The Normal Font check box is rather confusing it’s it? Move on to the next step and we’ll find out what it’s there for.

9. **Click the Normal Font check box with the † pointer.**
   A brief description of the Normal Font check box appears as shown in Figure 1-37.

10. **Close the Format Cells dialog box.**

### Table 1-9: Office Assistants

<table>
<thead>
<tr>
<th>Office Assistant</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clippit</td>
<td>Though nothing more than a thin metal wire, Clippit will help you find what you need and keep it together. Clippit is the default Office Assistant.</td>
</tr>
<tr>
<td>The Dot</td>
<td>Need a guide on the electronic frontier? Able to transform into any shape, the Dot will always point you in the right direction.</td>
</tr>
<tr>
<td>F1</td>
<td>F1 is the first of the 300/M series, built to serve. This robot is fully optimized for Office use.</td>
</tr>
<tr>
<td>The Genius</td>
<td>The mind of the Genius works at the speed of light. Harness his power of thought to save yourself time and energy.</td>
</tr>
<tr>
<td>Office Logo</td>
<td>The Office Logo gives you help accompanied by a simple spin of its colored pieces. It won’t distract you as you’re taking care of business.</td>
</tr>
<tr>
<td>Mother Nature</td>
<td>Transforming into images from nature, such as the dove, the volcano, and the flower, Mother Nature provides gentle help and guidance.</td>
</tr>
<tr>
<td>Links</td>
<td>If you’re on the prowl for answers in Windows, Links can chase them down for you.</td>
</tr>
<tr>
<td>Rocky</td>
<td>If you fall into a ravine, call Lassie. If you need help in Office, call Rocky.</td>
</tr>
</tbody>
</table>

---

Lesson 1-21: Closing a Workbook and Exiting Excel

Because the tasks covered in this lesson are so simple — closing a workbook and exiting the Excel program — this is one of the briefest lessons in the book. Before you close a workbook or exit Excel, you should always make sure you save any changes you’ve made to the active workbook.

1. **Save the Income and Expenses worksheet by clicking the Save button on the Standard toolbar.**
   
   You disk drive whirs as it saves the changes you’ve made to the worksheet. Once the worksheet is saved you can close it.

2. **Click the workbook Close button. (Make sure you click the worksheet Close button, not the Excel Program Close button.)**
   
   You will probably see two close buttons on your screen — make sure you click the lower close button. The close button located in the far upper-right hand corner of the screen would close the Excel program. The current worksheet closes, but the Excel program does not. You can close a worksheet when you’re finished working on it but still want to remain in the Excel program—perhaps to open and work on another worksheet. You’ve finished both this lesson and this chapter, so now you want to exit, or close the Excel program.

3. **Click the Close button on the Microsoft Excel Title Bar.**
   
   This time, click the Close button in the very far upper-right hand corner of the screen to close Excel. The Excel Program window closes and you return back to the Windows desktop.
That’s it! You’ve just completed your first chapter and are well on your way towards mastering Microsoft Excel. You’ve already learned some very important things: how to start Excel; enter values, labels, and formulas, create, preview, print, and save a worksheet; select and work with cell ranges, and use the AutoFill feature. You will use these skills all the time in your long career with Microsoft Excel.

**Quick Reference**

**To Close a Workbook:**
- Click the document window close button.
  Or...
- Select File → Close from the menu.

**To Exit Microsoft Excel:**
- Click the Excel Program close button.
  Or...
- Select File → Exit from the menu.

---

Close button

Other Ways to Exit Excel
- Select File → Exit from the menu.
Chapter One Review

Lesson Summary

Starting Excel

- Start Excel by clicking the Start button, selecting Programs, and selecting Microsoft Excel.

Understanding the Excel Screen

- Be able to identify the main components of the Excel program screen.

Using Menus

- To Use a Menu: Either click the menu name with the mouse pointer or press the <Alt> key and the letter that is underlined in the menu name.
- Excel 2000's new personalized menus hide more advanced commands from view. To display a menu's hidden commands click the downward-pointing arrow (●) at the bottom of the menu or open the menu and wait a few seconds.
- To Change How Menus Work: Select View → Toolbars → Customize from the menu, check or clear either the Menus Show Recently Used Commands First and/or Show Full Menus After a Short Delay options, then click Close.

Using Toolbars and Creating a New Workbook

- To Use Excel's Toolbars: Simply click the toolbar button you want to use. Leave the pointer over the button to display a screen tip of what the buttons does.
- Excel 2000 places the Standard and Formatting toolbars together on the same row. To stack these toolbars on separate rows select View → Toolbars → Customize from the menu and remove the check from the Standard and Formatting Toolbars Share Same Row option.
- To Create a New Workbook: Click the New button on the Standard toolbar or select File → New from the menu.

Hiding, Displaying, and Moving Toolbars

- To View or Hide a Toolbar: Select View → Toolbars from the menu and select the toolbar you want to display or hide or right-click any toolbar or menu and select the toolbar you want to display or hide from the shortcut menu.
- Move a toolbar by dragging its move handle (if the toolbar is docked) or title bar (if the toolbar is floating.)

Filling Out Dialog Boxes

- Be able to identify and use text boxes, list boxes, combo boxes, check boxes, and sheet tabs.
Keystroke and Right-Mouse Button Shortcuts

- **Keystroke shortcuts**: Press <Ctrl> and the letter that corresponds to the shortcut command at the same time.
- **Right-mouse Button shortcut menus**: Whenever you’re unsure or curious about what you can do with an object, click it with the right mouse button to display a list of commands related to the object.

**Opening a Workbook**

- **To Open a Workbook**: Click the Open button on the Standard toolbar, or select File → Open from the menu, or press <Ctrl> + <O>.
- **To Save a Workbook**: Click the Save button on the Standard toolbar, or select File → Save from the menu, or press <Ctrl> + <S>.
- **To Save a Workbook with a Different Name**: Select File → Save As from the menu and enter a different name for the workbook.

**Saving a Workbook**

- **To Save a Workbook**: Click the Save button on the Standard toolbar, or select File → Save from the menu, or press <Ctrl> + <S>.
- **To Save a Workbook with a Different Name**: Select File → Save As from the menu and enter a different name for the workbook.

**Moving the Cell Pointer**

- **Using the mouse**: Select the cell you want to edit by clicking it with the mouse pointer or by using the keyboard arrow keys.
- **Using the keyboard**: Move the cell pointer by pressing the keyboard arrow key that corresponds to the direction you want to move.
- Pressing <Enter> moves the cell pointer down, <Tab> moves the cell pointer to the right, and <Shift> + <Tab> moves the cell pointer to the left.
- Use the horizontal and vertical scroll bars and buttons to view portions of the worksheet that are located off-screen.

**Navigating a Worksheet**

- <Page Up> moves up one screen, <Page Down> moves down one screen.
- <Ctrl> + <Home> moves to the first cell (A1) in a worksheet.
- <Ctrl> + <End> moves to the last cell with data in a worksheet.
- <F5> opens the Go To dialog box, where you can specify a cell address to jump to.

**Entering Labels in a Worksheet**

- Labels are used for worksheet heading and (usually) text. Excel treats information beginning with a letter as a label, and left-aligns it in the cell.
Entering Values in a Worksheet and Selecting a Cell Range

- Values are the numerical information in a worksheet that are usually used in calculations. Excel treats numbers, dates, and times as values and automatically right-aligns it in the cell.
- To Select a Cell Range: (Using the mouse) Click the first cell or the range and drag the mouse pointer to the last cell of the range. (Using the keyboard) Make sure the active cell is the first cell of the cell range, then press and hold down the <Shift> key while using the arrow keys to move the mouse pointer to the last cell of the range.

Calculating Value Totals with AutoSum

- 1) Click the cell where you want to insert the total, 2) Click the AutoSum button on the Standard toolbar, 3) Verify that the cell range selected is correct—if it isn't select the cell range you want to total, 4) Press <Enter>.

Entering Formulas

- Every formula must start with the equal symbol (=).
- To Enter a Formula: 1) Select the cell where you want to insert the formula, 2) Press = (the equals sign), 3) Enter the formula, using values, cell references, operators, and functions, 4) Press <Enter>.
- To Reference a Cell in a Formula: Type the cell reference, for example B5, or simply click the cell you want to reference.

Using AutoFill

- 1) Enter at least two values into adjacent cells, 2) Select those cells, 3) Click and drag the cell pointer's fill handle to complete the series in the cells you select.

Previewing and Printing a Worksheet

- To Print a Worksheet: Click the Print button on the Standard toolbar, or select File → Print from the menu, or press <Ctrl> + <P>.
- To Preview a Worksheet: Click the Print Preview button on the Standard toolbar, or select File → Print Preview from the menu.

Getting Help from the Office Assistant

- You can ask the Office Assistant (the cute animated character) your help questions in conversational English. This is the easiest and most common method of getting help.
- Press <F1> to open the Office Assistant, type your question in normal English, and click Search.

Changing the Office Assistant and Using the "What's This" Button

- To Change How the Office Assistant Works: Click the Office Assistant, click Options, and check or clear the various options for the Office Assistant.
- To Change Office Assistants: Click the Office Assistant, click Options, click the Gallery tab, click the Next or Back buttons until you find an Office Assistant you like, then click OK.
- To Hide the Office Assistant: Right-click the Office Assistant and select Hide from the shortcut menu.
• To See what a Control in a Dialog Box Does: Click the Dialog box “What’s This” button (located right next to the close button) and click the control you want more information on with the pointer.

Closing a Workbook and Exiting Excel

• To Close a Workbook: Click the workbook window’s close button or select File → Close from the menu.

• To Exit Microsoft Excel: Click the Excel program close button or select File → Exit from the menu.

Quiz

1. Microsoft Excel is a:
   A. Word processing program
   B. Database program
   C. Spreadsheet program
   D. Drawing program

2. Right-clicking something in Excel:
   A. Deletes the object.
   B. Opens a shortcut menu listing everything you can do to the object.
   C. Selects the object.
   D. Nothing—the right mouse button is there for left-handed people.

3. Which of the following is NOT a way to complete a cell entry?
   A. Clicking the Enter button on the Formula bar.
   B. Pressing any arrow keys on the keyboard.
   C. Pressing <Enter>.
   D. Pressing <Spacebar>.

4. Excel will calculate the following formulas except:
   A. =B7+14
   B. =B7*B1
   C. 10+50
   D. =10+50

5. Which of the following is not an example of a value?
   A. May 10, 2001
   B. Serial No. 50671
   C. 57%
   D. 350

6. Formulas must begin with: (Select all that apply)
   A. =
   B. @
   C. +
   D. (
7. You can reference cells in a formula by: (Select all that apply)
   A. Typing the cell reference, for example B10.
   B. Clicking the cell you want to reference with the mouse.
   C. Selecting Edit → Reference from the menu and type the cell reference.
   D. Clicking the Enter button on the Formula bar and clicking the cell with the mouse.

8. Cell ranges consist of two or more cells and are identified by the first and last cell in the range, such as F7:G10 (True or False)

9. To save a workbook you: (Select all that apply)
   A. Press <Ctrl> + <F5>
   B. Select File → Save from the menu.
   C. Click the Save button on the Standard toolbar.
   D. Click Save on the Windows Start button.

10. You enter “300 Orders” in cell A1 and “250 Orders” in cell A2 and then select both cells and drag the fill handle down to cell A3. When you release the mouse button, which value will appear in cell A3?
    A. 350
    B. 200
    C. 200 Orders
    D. 250

11. What key can you press to get help in any Windows-based program?
    A. <F12>
    B. <Esc>
    C. <Scroll Lock>
    D. <F1>

**Homework**

1. Find cell AA75 in any worksheet.

2. Using the skills you’ve learned in this chapter, create a worksheet similar to the one shown here (you can fill it in using your own numbers if you want.)
3. Create a Total row in row 10. Use the AutoSum function to find the totals for each quarter.

5. Preview and print your worksheet, and then save it as “Homework One” on your practice disk.

6. Make a silent vow that from this moment forward you will use Excel anytime you need to add together more than 8 numbers instead of a calculator.

Quiz Answers

1. C. Excel is a Spreadsheet program. Hopefully you got this question right!

2. B. Right-clicking an object displays a shortcut menu for the object.

3. D. There are a lot of ways to complete a cell entry, but pressing the <Spacebar> isn’t one of them.

4. C. 10+50 is missing the equal sign. It should be “=10+50”.

5. B. “Serial No. 50671” contains a number, but since it starts with letters Excel treats it as a label.

6. A. All formulas in Excel must begin with an equal sign (=). There’s no exception to this rule.

7. A and B. You can reference cells by typing their cell reference or clicking the cell or cell range you want to reference.

8. True. Cells ranges are identified by the first and last cell in the range, such as A1:B10.

9. B and C.

10. C.

11. D. The <F1> key brings up help in every Windows program.
Blank Page
Chapter Two: Editing a Workbook

Chapter Objectives:

- Enter and work with date values
- Edit, clear, and replace cell contents
- Cut, copy, paste, and move cells
- Work with and understand Absolute and Relatives cell references
- Insert and delete cells, rows, and columns
- Use Undo and Redo
- Check the spelling of your worksheets
- Use advanced print options
- Basic file management
- Insert cell comments

Chapter Task: Edit a mileage reimbursement report

Now that you have the Microsoft Excel basics down, this chapter will show you how to become a sophisticated Excel user. This chapter explains how to enter date values, cut, copy and paste information in your workbook, how to insert and delete columns and rows, undo any mistakes you might make, and even correct your spelling errors.
Lesson 2-1: Entering Date Values and using AutoComplete

Figure 2-1
You can enter dates into a worksheet using a variety of formats. No matter which methods you use to enter dates, they will be displayed according to how the cell is formatted.

Normally Excel treats dates in your worksheets as values rather than labels. The reason for this is simple—so you can perform calculations and formulas on them. For example, you can subtract one date from another to find how many days are between them. You can enter dates in using many different types of date formats, as shown in Table 2-1: Examples of Valid Date and Time Entries.

1. Start the Microsoft Excel Program.
2. Click the Open button on the Standard toolbar.
   The Open dialog box appears.
3. Click the Look in list arrow and select 3½ Floppy (A:).
   The Open dialog box displays the Excel files in the practice disk.
   NOTE: If your practice files aren’t on a floppy disk, follow your instructor’s directions to select the appropriate drive and folder.
4. Click the workbook named Lesson 2 in the file list box to select it and click Open.
   The workbook Lesson 2 opens and appears in the worksheet window. You don’t want to modify the original Lesson 2 workbook, so save it as a new workbook file with a different name— “Mileage Reimbursement”.
5. Select File → Save As from the menu, type Mileage Reimbursement in the File name box and click Save.
   Excel saves the workbook with the new name, Mileage Reimbursement, and closes the original document, Lesson 2. Now you can work on the new workbook, Mileage Reimbursement, without modifying the original workbook, Lesson 2.
6. Click cell A11 to make it active.

7. Type 2/24 and press <Enter>.

Notice that Excel completes the date entry by automatically inserting the current year for you. Excel will always assume that dates are from the current year, unless you specify otherwise.

**NOTE:** Excel 2000 is Year 2000 compliant, which means you shouldn’t have to worry much about the dreaded year 2000 bug that plagues so many computers and applications. You should be aware, however, of how Excel evaluates two digit years, such as when you type 01/01/99 instead of 01/01/1999.

Excel assumes any two-digit years entered between 01/01/30 and 12/31/99 are in the 20th century, so when you enter 10/3/54 Excel assumes you mean October 10, 1954. Excel assumes any two-digit years entered between 01/01/00 and 12/31/29 are in the 21st century, so when you enter 10/3/15 Excel assumes you mean October 10, 2015.

You don’t have to enter your dates using a 10/5/98 format. Excel understands a variety of date formats. Try entering a date using a different format.

8. Type Feb 27 and press <Enter>.

You can change how dates are formatted, so that 10/10/98 is displayed as October 10, 1998, but that’s in another upcoming lesson.

Excel’s AutoComplete feature helps speed up data entry, especially if you’re using repetitive information.

9. Click cell B11 type Ma.

As soon as you type the “Ma” in “Mankato” Excel cleverly recognizes what you’re typing from the cells in the B column, and displays the label “Mankato”. If you want to accept “Mankato” simply press <Enter> to confirm the cell entry. If you’re entering different word, such as “Manitoba” simply ignore Excel’s suggestion and finish typing “Manitoba”.

10. Press <Enter>.

You can also use Excel’s PickList to help you enter labels in your worksheet. The PickList is a list of labels you’ve used and helps keep your information consistent. Here’s how to use the PickList:

11. Right-click cell B12 and select Pick from List from the shortcut menu.

A list containing all the labels in the column appears—simply click the entry you want to use.

12. Select Duluth from the PickList.

<table>
<thead>
<tr>
<th>Date Entries</th>
<th>Time Entries</th>
</tr>
</thead>
<tbody>
<tr>
<td>October 17, 1995</td>
<td>5:45 PM</td>
</tr>
<tr>
<td>10/17/95</td>
<td>5:45 AM</td>
</tr>
<tr>
<td>10-17-95</td>
<td>5:45 (Excel assumes that it’s 5:45 AM)</td>
</tr>
<tr>
<td>17-Oct-95</td>
<td>17:45 (5:45 PM on a 24-hour clock)</td>
</tr>
<tr>
<td>Oct-17 (Excel assumes that it’s the current year.)</td>
<td>17:45:20 (5:45 PM and 20 seconds)</td>
</tr>
</tbody>
</table>
Lesson 2-2: Editing, Clearing, and Replacing Cell Contents

You can change or clear the contents of your cells anytime. To clear a cell entry simply select the cell or cell range you want to delete and press the <Delete> key. You don't have to clear a cell entry if you want to replace it altogether—just select the cell and enter the new entry on top of the old entry.

There are a couple methods you can use to edit the contents of a cell. One method is to select the cell you want to edit, click the formula bar, and then edit the cell contents in the formula bar. Another method is to double-click the cell you want to edit and then editing the cell contents directly in the cell. Either method causes Excel go to Edit mode, and the Cancel and Enter buttons appear on the formula bar. In Edit mode the arrow keys move from character to character in the cell instead of from cell to cell. While Excel is in Edit mode you can move the insertion point by clicking the I-beam pointer (?) where you want to insert text.

1. Click cell B3 to make it active.
2. Press <Delete> to clear the contents of the active cell.
3. Type Destination and press <Enter>.
4. Select the cell range A11:D12 by clicking cell A11 and holding down the mouse button and dragging it to cell D12.

Now clear the selected cell range (A11:D12).
5. **Press the <Delete> key.**
   The contents of the cells in the selected range are deleted.

6. **Click the Undo button on the Standard Toolbar.**
   Our last actions are undone.
   You don’t have to clear a cell’s contents before replacing them—just type in the new entry for the cell.

7. **Click cell A1 to make it active, then type Reimbursable Mileage Report and press <Enter>.**
   The original contents of the cell, the label “Mileage” are replaced with the new label “Reimbursable Mileage Report” as shown in Figure 2-3.

8. **Click cell C3.**
   This cell label needs to be changed from “Starting” to “Beginning.” There are several different methods you can use to edit the contents of a cell. The first is to select the cell you want to edit and then clicking the formula bar.

9. **Click after the word Starting in the formula bar.**
   Notice the status bar at the bottom of the Excel screen changes from “Ready” to “Edit” indicating Excel is in Edit mode. The blinking vertical line (↓) that appears in the Formula bar is called the insertion point. Once Excel is in Edit mode you can move the insertion point in the formula bar to edit any area by either pressing the arrow keys or by moving the I-beam pointer (↓) where you want to place the insertion point and clicking.

10. **Press the <Backspace> key.**
    Excel deletes one letter to the left of the insertion point.

11. **Press and hold the <Backspace> key to delete the word “Starting”, then type Beginning, and press <Enter>.**
    Another method you can use to edit a cell entry is to edit inside of the cell instead of in the Formula bar, by double-clicking the cell.

12. **Double-click cell D3.**
    The insertion point appears directly in the cell so that you can edit the cell’s entry.

13. **Type ing, so the cell reads “Ending” and press <Enter>.**
    You can edit cells that contain values and formulas just like cell entries with labels.

14. **Click cell E2, type Cost Per Mile, press <Tab> or <→> to move to cell F2, type .32, and then press <Enter>.**

15. **Click cell F4, click anywhere in the formula bar or double-click cell F4 to enter Edit mode.**
    You want to edit the formula in this cell so that it references whatever value is in cell F2 rather than the fixed value of .30, currently used in the formula.

16. **Press the <Backspace> three times to delete the 0.3 (make sure you leave the equal sign!)**
    Now that you’ve deleted the explicit, fixed value used in the formula, create a reference to cell F2.

17. **Click cell F2.**
    Excel automatically enters the cell reference, F2, to the formula in cell F4. The formula should now read =E4*F2.
Lesson 2-3: Cutting, Copying, and Pasting Cells

You already know how to select a cell and ranges of cells using the mouse or keyboard. Once you have selected a cell or cell range, you can cut it, removing it from its original location, and then paste it in another location in the worksheet. Copying is similar to cutting, except the cells are copied instead of removed. Whenever you cut or copy something, it is placed in a temporary storage area called the Clipboard. The Clipboard is available to any Windows program, so you can cut and paste between different programs.

Cutting and copying cell entries is one of the more common tasks you’re likely to use in Excel (and in many other programs too!) This lesson will give you some practice cutting, copying and pasting in Excel.

1. **Click cell B5 to make it active.**
   You want to copy this cell to the clipboard so you can paste it in a different location in the worksheet. There are several different methods of copying something—we’ll look at all of them. Try out each method and then use the method you prefer.

2. **Click the Copy button on the Standard toolbar.**
   A line of marching ants appears around the selected cell and the message “Select destination and press ENTER or choose Paste” appears on the status bar. Now you must move the cell pointer to the location where you want to paste the copied cell.

3. **Select cell B12.**
   This is where you want to paste the cell you copied. There are several methods you can use to paste what you copied or cut to the Windows clipboard.

The Windows clipboard can hold any cut or copied text, formulas, or graphics—but it can only hold one cut or copied piece of text at a time.

**Copy button**
Other Ways to Copy:
- Select Edit → Copy from the menu.
- Press <Ctrl> + <C>.

**Paste button**
Other Ways to Paste:
- Select Edit → Paste from the menu.
- Press <Ctrl> + <V>.

You should already know how to select a cell and ranges of cells using the mouse or keyboard. Once you have selected a cell or cell range, you can cut it, removing it from its original location, and then paste it in another location in the worksheet. Copying is similar to cutting, except the cells are copied instead of removed. Whenever you cut or copy something, it is placed in a temporary storage area called the Clipboard. The Clipboard is available to any Windows program, so you can cut and paste between different programs.

Cutting and copying cell entries is one of the more common tasks you’re likely to use in Excel (and in many other programs too!) This lesson will give you some practice cutting, copying and pasting in Excel.
4. **Click the Paste button on the Standard toolbar.**

   The contents you copied from cell B6 are inserted into the active cell, B11. When you use the Paste command, Excel still keeps the copied cells in the Clipboard so that you can paste them again in other locations. Try pasting the copied cell in another location.

5. **Select cell B13 and repeat Step 4 to paste the copied cell again.**

   The copied cell is inserted in the active cell.

   Now that you’re familiar with copying, let’s try cutting several cells. You can cut (or copy) several cells at once by selecting the cells you want to cut (or copy.)

6. **Select the cell range A3:F12.**

   By now, you should know how to select a cell range.

7. **Click the Cut button on the Standard toolbar.**

   A line of marching ants appears around the selected cells and the message “Select destination and press ENTER or choose Paste” appears on the status bar. When you select a destination to paste a range of cells you only have to designate the first cell where you want to paste the cell range.

8. **Select cell A7.**

   This is where you want to paste the selected cell range.

9. **Click the Paste button on the Standard toolbar to paste the cut cell range.**

   Excel removes or “cuts” the selected cells from their original location and inserts them at the new location that begins with the active cell.

10. **Save the document by clicking the Save button on the Standard toolbar.**

    You can also copy, cut, and paste text between two different Windows programs—for example, you could copy information from a Excel worksheet and paste it in a Word document. The cut, copy, and paste commands (the toolbar buttons, menus, and/or keyboard shortcuts) you learned in Excel will work with most Windows applications.

---

**Quick Reference**

**To Cut and Paste:**

1. Select the cell or cell range you want to cut.
2. Click the Cut button on the Standard toolbar.
   
   Or...
   
   Select Edit → Cut from the menu.
   
   Or...
   
   Press <Ctrl> + <X>.
3. Select the cell where you want to paste the cut cell(s).
4. Press <Enter>.

**To Copy and Paste:**

1. Select the cell or cell range you want to copy.
2. Click the Copy button on the Standard toolbar.
   
   Or...
   
   Select Edit → Copy from the menu.
   
   Or...
   
   Press <Ctrl> + <C>.
3. Select the cell where you want to paste the cut cell(s).
4. Click the Paste button on the Standard toolbar.
   
   Or...
   
   Select Edit → Paste from the menu.
   
   Or...
   
   Press <Ctrl> + <V>.
Lesson 2-4: Moving and Copying Cells with Drag and Drop

In the previous lesson, you learned how to cut, copy, and paste cells. This lesson will show you another way to move or copy cells to different parts of a worksheet: using the drag-and-drop method. Drag-and-drop allows you to pick up a cell or cell range and place it in a new location on the worksheet—all without using any menus, toolbar buttons, or keystrokes!

In this lesson, you use drag-and-drop to move the block of text you cut and pasted in the previous lesson back to its original location.

1. **Select the cell range A7:F16.**

   Once you have selected the cell range, you can move it using drag-and-drop.

2. **Position the pointer over any of the edges of the selected range, until it changes to a \( \uparrow \), then click and hold the mouse button, drag the selected range to cell A4 and release the mouse button.**

   As you drag the mouse, an outline of the cell range moves with the pointer, as shown in Figure 2-6. A tip box also appears while you drag the cell range, which displays the current position of the selected cell range as you move it. The selected cell range is dropped in the location, beginning with cell A4.

   **NOTE:** Dragging-and-dropping can be a bit tricky for some people, especially if they’re still new to using a mouse. It may take you several tries before you get dragging and dropping right. If you make a mistake and accidentally drop the cell range in the wrong place click the Undo button (\( \leftarrow \)) on the Standard toolbar and then try it again.
You can also copy cells and cell ranges using the drag-and-drop method. The procedure is almost exactly the same, except you hold down the <Ctrl> key as you drag the cell or cell range.

3. **Select the cell range E2:F2.**
   Now that you have selected the cells you want to copy, copy them to a new destination in the worksheet using drop-and-drag.

4. **Hold down the <Ctrl> key to copy the selected cell range and repeat Step 2 to copy the cell range to cell A2. Release the <Ctrl> key when you’re finished.**
   Excel copies the selected cells to the new location.

5. **Select the cell Range A2:B2.**
   If you drag-and-drop into occupied cells, Excel will ask you if you want to replace the existing cells, as shown in Figure 2-8.

6. **Using the drag-and-drop technique you’ve learned, drag and drop the selected cell range to cell A1.**
   Since this cell is already occupied, Excel asks whether you want to replace the contents of the destination cells.

7. **Click Cancel.**
   Excel cancels the drag-and-drop procedure. You might have noticed the label “Cost Per Mile” and the value “.32” appear twice in the worksheet. You don’t need this information to appear twice, so delete one of the entries.

8. **Select the cell Range E2:F2 and press <Delete> to clear the cell’s contents.**

9. **Save your work by clicking the Save button on the Standard toolbar.**
   If you’ve made it through the last two lessons consider yourself an expert on moving and copying cells in Microsoft Excel. Actually, you can consider yourself an expert on copying and moving things in general because the techniques you’ve learned in the last two lessons—cutting, copying, pasting, and dragging-and-dropping—will work with almost any Windows program!

---

### Quick Reference

**To Move Cells with Drop and Drag:**
1. Select the cell or the cell range you want to move.
2. Move the pointer to the border of the cell or cell range, click and hold down the mouse button and drag the cell or cell range to the upper-left cell of the area where you want to move the data.
3. Release the mouse button.

**To Copy Cells with Drop and Drag:**
- Follow the above procedure, only hold down the <Ctrl> key while you drag and drop the cell(s).
Lesson 2-5: Collecting and Pasting Multiple Items

If you do a lot of cutting, copying, and pasting you will probably appreciate Excel 2000’s new and improved clip Office clipboard, which holds not one but twelve, count ’em twelve, cut or copied objects.

You can use the Office Clipboard to collect and paste multiple items. For example, you can copy text in a Microsoft Word document, switch to Excel and copy a drawing object, switch to PowerPoint and copy a bulleted list, switch to Access and copy a datasheet, and then switch back to Word and paste the collection of copied items.

In order to “collect and paste” multiple items you need to display the Clipboard toolbar.

1. Select View → Toolbars → Clipboard from the menu.

   The Clipboard toolbar appears. Anything you cut of copy (up to 12 items) will appear in the Clipboard toolbar.

2. Select the cell range A6:F6 and click the Copy button on the Standard toolbar.

   You’ve just added the contents of the cell range A6:F6 to the Office clipboard.
3. Select the cell range A10:F10 and click the Copy button on the Standard toolbar.

Excel adds the copied cell range to the Office 2000 clipboard as shown in Figure 2-9. Several Excel icons appear on the Clipboard toolbar—these represent everything you have cut or copied recently in any Office 2000 program. Notice more than two Excel icons appear on your Clipboard toolbar—that’s because the contents from the previous cut, copy, and paste lesson are still there as well as what you’ve just copied.

Let’s add one more item to the clipboard.

4. Select the cell range A12:F12 and click the Copy button on the Standard toolbar.

Another Excel icon appears on the clipboard. The type of clipboard icon indicates which program the object was collected from, as described in Table 2-2: Icons in the Clipboard Toolbar, but that’s still not very descriptive. To see the contents of an icon on the Clipboard toolbar, simply point to it and wait a moment.

5. Point to the last icon on the Clipboard toolbar.

A small window displays a succinct description of what the cut or copied object is—in this case “2/24/99 Mankato 2410 2460." To paste an object from the Office clipboard simply click the object you want to paste in the active cell. You can also paste all the contents of the Office clipboard.

6. Click cell H4 and click the Paste All button on the Clipboard toolbar.

Excel pastes all the contents of the Office clipboard.

One more very important note: the Office 2000 clipboard, which can hold twelve items, is separate from the Windows clipboard, which can only hold one item. You can still copy and paste items to and from non-Office 2000 programs, but only one item at a time.

---

Table 2-2: Icons in the Clipboard Toolbar

<table>
<thead>
<tr>
<th>Clipboard Icon</th>
<th>Description Contents</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Access Icon" /></td>
<td>Object cut or copied from a Microsoft Access 2000 database</td>
</tr>
<tr>
<td><img src="image" alt="Excel Icon" /></td>
<td>Object cut or copied from a Microsoft Excel 2000 workbook</td>
</tr>
<tr>
<td><img src="image" alt="PowerPoint Icon" /></td>
<td>Object cut or copied from a Microsoft PowerPoint 2000 presentation</td>
</tr>
<tr>
<td><img src="image" alt="Word Icon" /></td>
<td>Object cut or copied from a Microsoft Word 2000 document</td>
</tr>
<tr>
<td><img src="image" alt="Internet Explorer Icon" /></td>
<td>Web page contents cut or copied from Microsoft Internet Explorer</td>
</tr>
<tr>
<td><img src="image" alt="Graphic Icon" /></td>
<td>Cut or copied graphic object</td>
</tr>
<tr>
<td><img src="image" alt="Program Icon" /></td>
<td>Object cut or copied from a program other than Microsoft Office 2000</td>
</tr>
</tbody>
</table>
Lesson 2-6: Working with Absolute and Relative Cell References

One of the more difficult Excel concepts you need to understand is the difference between relative and absolute cell references. You should already know that a cell reference identifies a cell or a range of cells on a worksheet and tells Microsoft Excel where to look for values you want to use in a formula. Here then, is the description and differences between absolute and relative cell references:

- **Relative:** Relative references tell Excel how to find another cell starting from the cell that contains the formula. Using a relative reference is a lot like giving someone directions that explain where to go from where the person is currently standing. When a formula containing relative references is moved, it will reference new cells based on their location to the formula. Relative references are the default type of references used in Excel.

- **Absolute:** Absolute references always refer to the same cell address. They do not change if the cell is moved to a new location.

Click cell E5, type the formula =D5-C5, and press <Enter>.

You’ve just created (or actually recreated) a simple formula that finds out the number of miles driven to a location by subtracting the ending mileage from the beginning mileage. Instead of retyping the total miles formula for every one of the destinations, you can copy the formula using any of the copy and paste methods you’ve already learned. The easiest and fastest way of copying the formula to the other cells is using the AutoFill function.
Chapter Two: Editing a Workbook  

2. **Select E5 and position the pointer over its fill handle, until it changes to a †, click and hold the mouse and drag the fill handle down to cell E13 and release the mouse button, as shown in Figure 2-11.**

Poof! AutoFill copies the formula you entered in cell E5 to the cells you selected, saving you a lot of time if you manually entered the formulas yourself. Now let’s take a look at what I mean by a *relative cell reference.*

3. **Click cell F5 to make it active.**

Look at the formula bar. The formula that Excel copied to this cell isn’t exactly the one you entered in cell E5. Instead of the original formula you entered, =D5-C5, this cell contains the formula =D6-C6. Do you see what happened? Excel copied the formula, but substituted new cell references so that although the location of the cell has changed, its relationship with the cells in the formula hasn’t. This is an example of *relative cell addresses*—they are based on their position relative to the cell that contains the formula.

Relative cell addresses are almost always the best way to reference other cells in formulas, which is why they are the default way Excel uses to reference cells. Sometimes, however, you might want a cell reference to always refer to a particular cell address. In this case, you would use an *absolute cell reference*, which always refers to a specific cell address, even if you move the formula to a new location. Create another formula to see how to use an absolute cell reference.

4. **Select cell F5, type =, click cell E5 (the total miles), type * (the multiplication operator), click cell B2 (the cost per mile), and complete the formula by pressing <Enter>.**

Great! You’ve just created a formula that multiplies the totals miles driven by the cost per mile, currently .32. Now use AutoFill to copy the formula you created to the other cells in the worksheet.

5. **Position the pointer over the fill handle of cell F5, until it changes to a †, click and hold the mouse and drag the fill handle down to cell F13 and release the mouse button.**

Excel copies the formula, but what went wrong? Let’s take a look.

6. **Click cell F6 to make it active.**

Look at the formula bar. The formula, =D6*B3, that Excel copied to this cell is not correct. Look at cell B3—there’s nothing there to multiply, hence the #VALUE! error message. You need to use an *absolute reference* so the formula always refers to cell B2, even if a formula is moved or copied.

7. **Click cell F5 to make it active and click anywhere in the Formula bar to change to Edit mode.**

8. **Verify the insertion point is touching the B2 in the formula and press the <F4> key.**

Dollar signs appear, changing the B2 reference to $B$2—indicating it is an absolute reference. You can create an absolute reference to a cell by placing a dollar sign ($) before the parts of the reference that do not change. To create an absolute reference to cell A1, for example, add dollar signs to the formula: $A$1. Pressing <F4> changes a relative cell reference to an absolute cell reference.

9. **Press <Enter> and repeat Step 5 to copy the formula to the other cells.**

This time the formula is copied correctly. The first cell reference in the formula is relative and changes based on the formula’s location. The second cell reference in the formula, ($B$2), on the other hand, is an absolute cell reference and always points to cell B2, regardless of the formula’s location.

---

**Quick Reference**

**To Create an Relative Reference in a Formula:**
- Click the cell you want to reference, for example click cell B4.
Or...
- Type the address of the cell, for example type B4.

**To Create an Absolute Reference in a Formula:**
- Press and hold the <F4> key as you click the cell you want to reference, for example click cell B4.
Or...
- Type the address of the cell with $ (dollar signs) before every reference heading for example type $B$4.
Lesson 2-7: Using the Paste Special Command

Excel’s Paste Special command lets you specify exactly what you want to copy. For example, you can use the Paste Special command to copy the resulting value of a formula without copying the formula itself, or to copy the values of a range of cells without any of the cell’s formatting options. Table 2-3: Paste Special Options lists everything you can copy using the Paste Special command.

1. Select the cell range E5:E13 and click the Copy button on the Standard toolbar (or use the keyboard shortcut: <Ctrl> + <C>).

2. Select cell E15 and click the Paste button on the Standard toolbar (or use the keyboard shortcut: <Ctrl> + <V>).

Excel pastes the contents of the copied cells, as shown in Figure 2-13. Notice, however, that the resulting values from the copied formulas are all 0. Instead of copying the cell formulas, you wanted to copy the cell values. You can do this with the Paste Special command.

Other Ways to Copy:
- Select Edit → Copy from the menu.
- Press <Ctrl> + <C>.

Other Ways to Paste:
- Select Edit → Paste from the menu.
- Press <Ctrl> + <V>.
3. **Repeat Step 1 to copy the cell range E5:E13, then select cell E15.**
   Now use the Paste Special command to paste the current values from the copied cells.

4. **Select **Edit → Paste Special** from the menu.**
   The Paste Special dialog box appears, as shown in Figure 2-14. The Paste Special dialog box lets you specify special options for pasting information.

5. **Select the Values option and click OK.**
   Excel pastes the resulting values from the copied cell range formulas, as shown in Figure 2-15.
   Try using another Paste Special option. Suppose you need to increase the mileage reimbursement for the month by 25%.

6. **Select cell G5, type **1.25** and press <Enter>.**

7. **Select cell G5, copy the cell’s contents by clicking the Copy button on the Standard toolbar, select the cell range E5:E13, and then select **Edit → Paste Special** from the menu.**
   The Paste Special dialog box reappears. This time you will use an operation to multiply the value of the copied cell with the values in the selected cell range.

8. **Select the Multiply option under the Operations section and click OK.**
   The dialog box closes and the selected cell range is multiplied by the value of cell G5, as shown in Figure 2-16.

Table 2-3: Paste Special Options describes the other options available in the Paste Special dialog box.

### Table 2-3: Paste Special Options

<table>
<thead>
<tr>
<th>Paste Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>All</td>
<td>Pastes all cell contents and formatting. Same as the Paste command on the Edit menu.</td>
</tr>
<tr>
<td>Formulas</td>
<td>Pastes only the formulas as entered in the formula bar.</td>
</tr>
<tr>
<td>Values</td>
<td>Pastes only the values as displayed in the cells (very useful!)</td>
</tr>
<tr>
<td>Formats</td>
<td>Pastes only cell formatting. Same as using the Format Painter button.</td>
</tr>
<tr>
<td>Comments</td>
<td>Pastes only comments attached to the cell.</td>
</tr>
<tr>
<td>Validation</td>
<td>Pastes data validation rules for the copied cells to the paste area.</td>
</tr>
<tr>
<td>All except borders</td>
<td>Pastes all cell contents and formatting applied to the copied cell except borders.</td>
</tr>
<tr>
<td>Operations</td>
<td>Specifies which mathematical operation, if any, you want to apply to the copied data. For example, if you copied a 3 and selected Edit, Paste Special, Multiply to a cell with a value of 100, 300 would be inserted in the cell.</td>
</tr>
<tr>
<td>Skip Blanks</td>
<td>Avoids replacing values in your paste area when blank cells occur in the copy area.</td>
</tr>
<tr>
<td>Transpose</td>
<td>Changes columns of copied data to rows, and vice versa.</td>
</tr>
<tr>
<td>Link</td>
<td>Links the pasted data to the source data.</td>
</tr>
</tbody>
</table>

**Quick Reference**

To Use the Paste Special Command:

1. Select the cell or cell range you want to copy.
2. Cut or copy the selection using standard cut or copy procedures.
3. Select the upper-left cell of the area or select the cell range where you want to paste the copied cell(s).
4. Select **Edit → Paste Special** from the menu.
5. Refer to Table 2-3: Paste Special Options for the different Paste options.
Lesson 2-8: Inserting and Deleting Cells, Rows, and Columns

While working on a worksheet, you may need to insert new cells, columns, or rows into your worksheet. Other times you may need to delete existing cells, columns, or rows from the worksheet. When you insert cells, you must shift any existing cells down or to the right to make room from the new cells. Likewise, when you delete cells (which is not the same as clearing the cell contents) you must shift any existing cells to fill the space left by the deletion.

In this lesson, you will get some practice inserting and deleting cells, rows, and columns.

1. Select the cell range A3:F3.
   This is where you want to insert the new cells.

2. Select **Insert → Cells** from the menu.
   The Insert dialog box appears, as shown in Figure 2-17. You can choose to shift the existing cells to the right or down, or you can insert an entire row or entire column. The Shift cells down option is selected by default. This is the option you want to use. You’re going to be inserting a new row of cells.

3. Click **OK**.
   Excel inserts six new cells and shifts the cells below down one row.
   You can also insert entire columns and rows using a couple different methods:
   - **Menu**: Select the column or row heading where you want to insert the new column or row and select **Insert → Rows → Columns** from the menu.
   - **Shortcut Menu**: Right-click the selected row or column heading(s) and select **Insert** from the shortcut menu.
4. Select the sixth and seventh rows by clicking the 6 row heading and dragging the pointer to the 7 row heading and then releasing the mouse button.

You’ve selected both the sixth and seventh row.

5. Right-click either of the selected row headings and select Insert from the shortcut menu.

Excel inserts two new rows. Inserting a column is almost the same as inserting a row.

6. Select the cell range F5:F15 and select Insert → Cells from the menu.

The Insert dialog box reappears. This time you want to shift the existing cells to the right. Based on the selected cell range, Excel recognizes this is the most likely option, so the Shift cells right option is selected by default.

7. Click OK.

Excel inserts eleven new cells and shifts the selected cell range to the right.

Deleting cells, cell ranges, columns, and rows is just as easy and straightforward as inserting them.

8. Repeat Step 4 to select the sixth and seventh rows.

9. Select Edit → Delete from the menu.

The selected rows are deleted. You can also delete cells using the shortcut menu method:

10. Select the cell range A4:F4, right-click the selection and click Delete from the shortcut menu.

The Delete dialog box appears, as shown in Figure 2-18. You can choose to replace the deleted cell range by shifting the existing cells up or from the left. The more logical option, Shift cells up, is selected by default.

11. Click OK.

The selected cell range is deleted and the cells below the deleted cell range shift up to replace the deleted cells.

That’s it! You’ve learned how to insert and delete cells, columns, and rows to and from your worksheets.
Lesson 2-9: Using Undo, Redo, and Repeat

You may not want to admit this, but you’re going to make mistakes when you use Excel. You might accidentally delete a column or row you didn’t mean to delete, or paste something you didn’t mean to paste. Fortunately, Excel has a wonderful feature called undo that does just that—undoes your mistakes and actions, making them as though they never happened. Excel can undo up to 16 of your last actions or mistakes. This lesson explains how you can undo both single and multiple mistakes, and how to redo your actions in case you change your mind.

1. Select cell A1 to make it active and press the <Delete> key to delete the worksheet’s title.

   The worksheet’s title, “Reimbursable Mileage Report”, disappears. Whoops! You didn’t really want to delete that! Watch how you can undo your “mistake.”
2. **Click the Undo button.**
   Poof! The deleted title “Reimbursable Mileage Report” is back again. Hmmmm…
   maybe you did want to erase the worksheet title after all. Anything that can be undone
   can be redone if you change you change your mind or want to “undo an undo.” Here’s
   how you can redo the previous clear command.

3. **Click the Redo button.**
   The contents of cell A1, the worksheet title, disappear again.
   Often you will probably make not one, but several mistakes, and it may be a minute or
   two before you’ve even realized you’ve made them. Fortunately, the programmers at
   Microsoft thought of this when they developed Excel, because the undo feature is
   multileveled—meaning you can undo up to 16 of the last things you did. The next few
   stops will show you how you can undo multiple errors.

4. **Select cell B2 to make it active, type 35, and press <Enter>.**
   There’s your second mistake (the first was deleting the worksheet title in cell A1.)

5. **Select the fourth and fifth rows in the worksheet by clicking the row heading, holding down the mouse button and dragging the pointer over the row heading and releasing the mouse button.**
   Now that you have selected the fourth and fifth rows, you can delete them.

6. **Right-click the selected 4 or 5 row heading and select Delete from the shortcut menu.**
   The fourth and fifth rows are deleted from the worksheet. Mistake number three.
   You’ve made enough mistakes now to see how multilevel undo works. Here’s how to
   undo all of your mistakes.

7. **Click the downward pointing arrow to the right of the undo button.**
   A list of your recent actions appear beneath the Undo button. Notice that there are more
   actions listed than just your three recent “mistakes.” If you wanted you could undo the
   last sixteen actions. You don’t want to undo the sixteen actions—just the last three
   mistakes.

8. **Select the word Clear from the undo list (it should be the third one on the list.)**
   The last three changes you made to the workbook—deleting two rows, typing .35 in
   cell B2, and clearing the worksheet’s title—are all undone.
   The opposite of the Undo command is the Repeat command, which repeats your last
   command or action, if possible. Here’s how to use it.

9. **Select the cell range A4:A13, right-click the selection, select Delete from the shortcut menu and click OK.**
   You’ve just deleted the Date column. Now let’s see how you can repeat your last
   command…

10. **Select the cell range D4:D13 and press <Ctrl> + <Y>.**
    Excel repeats your last command and deletes the Total Miles range.

11. **Click the Undo button on the Standard toolbar twice to undo your deletions, and then save your work.**
Lesson 2-10: Checking Your Spelling

Spell check used to be a feature only available in word processing programs—but no more! You can use Excel’s spell checker to find and correct any spelling errors that you might have made in your workbooks. Excel’s spell checker is shared and used by the other programs in the Microsoft Office suite. Any words you add to the custom spelling dictionary in one Microsoft Office program will be available in all the other programs. Worksheets are not the same as documents created by word processors and may contain abbreviations that the spell checker may not recognize. When this happens click either Ignore to ignore the abbreviation, or Add to add the abbreviation to the custom spelling dictionary.

1. Press <Ctrl> + <Home> to move to the first cell in the worksheet, A1.
   Excel starts checking the spelling of the words in a worksheet at the active cell and stops whenever it encounters a word that is not found in its dictionary.

2. Click the Spelling button on the Standard toolbar.
   The Spelling dialog box appears; as shown in Figure 2-22 with the misspelled word “Amuont” listed as the first misspelled word in the worksheet. Excel lists several possible suggestions for the correct spelling of the word.

3. Click Amount in the Suggestions list and click Change.
   Excel makes the spelling correction for you. The spell checker moves on and selects the word “Cloquet” as the next misspelled word in the worksheet. Excel couldn’t find the word “Cloquet” in its dictionary, but since it is the name of a city and is spelled correctly you can ignore it.
4. **Click Ignore All** to ignore all occurrences of the word “Cloquet” in the worksheet.

   When the spell checker can’t find any more incorrectly spelled words, Excel will indicate the spelling check is complete by displaying the dialog box shown in Figure 2-24.

5. **Click the Save button** on the Standard toolbar to save the changes you’ve made to the worksheet.

No doubt about it, the spell checker is a great tool to assist you in creating accurate worksheets. It’s important to note, however, that Excel won’t catch all of your spelling errors. For example, if you mistakenly type the word “Repeat” when you meant to type “Report” Excel won’t catch the mistake because it because “Repeat” is a correctly spelled word.
Lesson 2-11: Finding and Replacing Information

Imagine you are working on a huge worksheet that tracks the feeding patterns of various squirrels. You’re almost finished with the worksheet when you realize that you’ve mistakenly referred to one of the species of squirrels you’re tracking—flying squirrels—not by their proper scientific name “Sciuridae Glaucomys” but by the scientific name for the common gray squirrel “Sciuridae Sciurus.” Yikes! It will take hours to go back and find every instance of “Sciuridae Sciurus” and replace it with “Sciuridae Glaucomys.” It could… or it could take you less than a minute if you use Excel’s find and replace function.

This lesson explains how to find specific words, phrases, and values in your workbooks, and how you can automatically replace those words, phrases, and values.

1. Press <Ctrl> + <Home> to move to the beginning of the worksheet, cell A1.

2. Select Edit → Find from the menu.
   The Find dialog box appears, as shown in Figure 2-25

3. In the Find what box type Minneapolis.
   You want to find every occurrence of the phrase “Minneapolis” in the worksheet.

4. Click the Find Next button.
   Excel jumps to the first occurrence of the word “Minneapolis” it finds in the worksheet.

5. Click the Find Next button.
   Excel jumps to the next occurrence of the word “Minneapolis” in the worksheet.

6. Click Close to close the Find dialog box.
   The Find dialog box closes. You can also replace information in a worksheet.

7. Select Edit → Replace from the menu.
   The Replace dialog box appears, as shown in Figure 2-26.

Other Ways to Find Information:
- Press <Ctrl> + <F>.

Other Ways to Find and Replace Information:
- Press <Ctrl> + <H>.
8. In the **Find what box** text box type *Mankato.*
You want to replace every occurrence of the word “Mankato” with the word “St. Peter.”

9. Select the **Replace with box** by clicking it or by pressing the `<Tab>` key and type *St. Peter.*

10. **Click Replace All.**
Excel finds all the occurrences of the word “Mankato” in the worksheet and replaces them with the word “St Peter.”

CLAIM: Think before you use the Replace All button—you might not want it to replace every instance of a label or value! You can find and replace each individual occurrence of a label or value by clicking Find Next and then Replace.

11. **Click Close.**
The Replace dialog box disappears and you’re back to your worksheet. Notice how all the occurrences of the word “Mankato” have been replaced by “St. Peter.”

---

### Quick Reference

**To Find Information in a Workbook:**

1. Select **Edit → Find** from the menu.
   Or...
   Press `<Ctrl>` + `<F>`.
2. Enter the text you want to search for in the Find what box.
3. Click the **Find next** button.
4. Repeat Step 3 until you find the text you’re looking for.

**To Find and Replace Information:**

1. Select **Edit → Replace** from the menu.
   Or...
   Press `<Ctrl>` + `<H>`.
2. Enter the text you want to search for in the Find what box.
3. Enter the text you want to replace that text with in the Replace with box.
4. Click the **Find next** button.
5. Click the **Replace** button to replace the text.
6. Repeat Steps 4 and 5 if there is more than one occurrence that you want to replace.
   Or...
   Click **Replace All** to search and replace every occurrence of text in the workbook.
Lesson 2-12: Advanced Printing Options

You already know how to print, in this lesson you will become an expert at printing. This lesson explains how to print more than one copy of a document, send a document to a different printer, and print specific pages of a document.

1. Click **File → Print** from the menu.
   
   The Print dialog box opens, as shown in Figure 2-28. The Print dialog box is where you can specify printing options when you print your workbook. Several commonly used print options you might specify would be: how many pages to print, specific pages to print, or to which printer to print (if your computer is attached to more than one printer.) See Table 2-4: Print Dialog Box Options for a description of what print options are available.

2. In the **Number of copies** box, type 2.

3. Click **OK**.

   The Print dialog box closes, and Excel prints two copies of your worksheet (if your computer is attached to a printer.)

   Table 2-4: Print Dialog Box Options on the following page explains some of the other print options you can use when printing a worksheet—how to print a specific page or a range of pages, for example.

---

**Figure 2-28**

The Print dialog box.
### Table 2-4: Print Dialog Box Options

<table>
<thead>
<tr>
<th><strong>Print option</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Name</strong></td>
<td>Used to select which printer to send your workbook to when it prints (if you are connected to more than one printer.) The currently selected printer is displayed.</td>
</tr>
<tr>
<td><strong>Properties</strong></td>
<td>Displays a dialog box with options available for your specific printer such as what paper size you’re using, if your document should be printed in color or black and white, etc.</td>
</tr>
<tr>
<td><strong>Print to file</strong></td>
<td>Prints the workbook to a file instead of sending to the printer.</td>
</tr>
</tbody>
</table>
| **Page range**   | Allow you to specify what pages you want printed. There are several options here:  
  - **All:** Prints the entire document  
  - **Current page:** Prints only the page of the workbook you’re currently on.  
  - **Selection:** Prints only selected cells.  
  - **Pages:** Prints only the pages of the workbook you specify. Select a range of pages with a hyphen (like 5-8) and separate single pages with a comma (like 3,7). |
| **Number of copies** | Specify the number of copies you want to print. |
| **Print what**   | Allow you to select what is printed: the currently selected cells, the active sheet(s), or the entire workbook. |
| **Options**      | Lets you specify other printing options, such as printing a document in reverse order (from the last page to the first.) |

**Quick Reference**

For Advanced Printing Options:

1. Select **File → Print** from the menu.
2. Refer to Table 2-4: Print Dialog Box Options for information on various printing options.
Lesson 2-13: File Management

File management includes moving, copying, deleting, and renaming the files you’ve created. Although it’s a little easier to work with and organize your files using Windows Explorer or My Computer you can also perform a surprising number of file management chores right from inside Microsoft Excel 2000—especially with it’s new and improved Open and Save dialog boxes.

1. Click the Open button on the Standard toolbar.

   The Open dialog appears. The Open dialog box is normally used to open files, but you can also use it to perform several file management functions. There are two different ways to access file management commands from inside the Open or Save As dialog boxes:
   - Select a file and then select the command you want from the dialog box’s Tools menu.
   - Right-click a file and select the command you want from a shortcut menu.

2. Right-click the Rename Me file.

   A shortcut menu appears with a list of available file management commands for the selected file.

3. Select Rename from the shortcut menu, type Home Budget and press <Enter>.

   You have just changed the name of the selected file from “Rename Me” to “Home Budget”. Instead of right-clicking the file, you could have selected it and then selected Rename from the Tools menu. Move on to the next step to learn how to delete a file.

4. Click the Home Budget file to select it and press the <Delete> key.

   A dialog box appears, asking you to confirm the deletion of the Home Budget file.
5. **Click Yes.**

   The Home Budget file is deleted. If you work with and create numerous files, you may find it difficult to remember what you named a file. To find the file(s) you’re looking for, it can help to preview your files without opening them.

6. **Click the View button arrow and select Preview.**

   The Open dialog changes the display of Excel files on the Practice disk from List View to Preview View. To see the contents of a file, select it in the file list on the left side of the dialog box and it will appear in the Preview area to the right side of the dialog box. Try previewing the contents of a file without opening it now.

   **NOTE:** You must save Excel workbooks with a Picture Preview in order to display a preview in the Open dialog box. To do this, before saving any file select File → Properties, click the Summary tab, and verify that the Save picture preview check box is checked.

7. **Click the Lesson 1 file.**

   The Lesson 1 file is selected and a preview of its contents appear in the Preview section. Change back to List mode to display as many files in the window as possible.

8. **Click the View button arrow, select List to display the files in list view, then close the dialog box by clicking Cancel.**

### Table 2-5: File Shortcut Menu Commands

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open</td>
<td>Opens the selected file.</td>
</tr>
<tr>
<td>Open Read-Only</td>
<td>Opens the selected file so that it can be read but not changed.</td>
</tr>
<tr>
<td>Open as Copy</td>
<td>Creates a copy of the selected file with the name “Copy of” and the name of the original file, and then opens the new, copied file.</td>
</tr>
<tr>
<td>Print</td>
<td>Sends the selected file to the default printer.</td>
</tr>
<tr>
<td>Quick View</td>
<td>Displays the contents of the selected file without opening the file.</td>
</tr>
<tr>
<td>Send To</td>
<td>Depending on how your computer is setup, it lets you send the selected file to a printer, to an email recipient, to a fax, or to a floppy drive.</td>
</tr>
<tr>
<td>Cut</td>
<td>Used in conjunction with the Paste command to move files. Cuts, or removes the selected file from its current folder or location.</td>
</tr>
<tr>
<td>Copy</td>
<td>Used in conjunction with the Paste command to copy files. Copies the selected file.</td>
</tr>
<tr>
<td>Paste</td>
<td>Pastes a cut or copied file or files.</td>
</tr>
<tr>
<td>Create Shortcut</td>
<td>Creates a shortcut—a quick way to a file or folder without having to go to its permanent location—to the file.</td>
</tr>
<tr>
<td>Delete</td>
<td>Deletes the selected file or files.</td>
</tr>
<tr>
<td>Rename</td>
<td>Renames the selected files</td>
</tr>
<tr>
<td>Properties</td>
<td>Displays the properties of the selected file, such as when the file was created or last modified, or how large the file is.</td>
</tr>
</tbody>
</table>

### Quick Reference

#### Basic File Management in the Open Dialog box:

1. Open the Open or Save As dialog boxes by selecting **Open** or **Save As** from the **File** menu.

2. Right-click the file and refer to Table 2-5: File Shortcut Menu Commands for a list things you can do to the selected file or select the file and select a command from the **Tools** menu.

#### To Change How Files are Displayed:

- Click the View button arrow and select a view.
Lesson 2-14: Inserting Cell Comments

Sometimes you may need to add notes to your workbook to document complicated formulas, questionable values, or leave a comment to another user. Excel’s cell comments command helps you document your worksheets and make them easier to understand. Think of cell comments as Post-It Notes that you can attach to any cell. Cell comments appear whenever you point at the cell they’re attached to.

1. Right-click cell B12.
   
   A shortcut menu appears.

2. Select Insert Comment from the shortcut menu.
   
   A comment box appears by the cell, as shown in Figure 2-31. Notice a name appears at the beginning of the comment—this is the user name, which can be found by selecting Tools → Options from the menu and clicking the General tab. The user name appears on the comment so that other users will know who added the comment. You can add a note to the comment box by just typing.

3. Type This date may be incorrect.
   
   Now that you’ve finished writing the note, you can close the comment box.

4. Click anywhere outside the comment box to close it.
   
   The comment box closes. Notice a small red triangle now appears in the upper-right corner of cell B12. This triangle indicates that there is a comment attached to the cell. Displaying a comment is very, very easy.
5. **Position the pointer over cell B12.**
   The comment appears next to the cell whenever the pointer is positioned over it. Here’s how to edit a comment:

6. **Right-click cell B12.**
   A shortcut menu appears.

7. **Select Edit Comment from the shortcut menu.**
   An insertion point ( | ) appears at the end of the text in the comment box, indicating you can edit the text in the comment box. Add some more text to the comment box.

8. **Press the <Spacebar>, then type Could you check my receipts to verify this?**
   You can also change the size and position of a comment box while in edit mode. Notice the white boxes that appear at the corners and sides of the comment box, as shown in Figure 2-31. These are sizing handles, which you can use to change the size of the box.

9. **Position the pointer over the lower-right sizing handle, until the pointer changes to a .**
   Then click and hold the left mouse button and **drag the mouse diagonally up and to the left** about a half-inch, then release the mouse button.
   The comment is resized, and the text is wrapped accordingly. You can also move a comment to a different location on the screen.

10. **Position the pointer over the border of the comment box, until it changes to a .**
    Click and **drag the comment down an inch**, then release the mouse button to drop the comment.
    You’ve just moved the comment to a new position on the worksheet. Now delete the comment.

11. **Right-click cell B12 and select Delete Comment from the shortcut menu.**

---

**Quick Reference**

**To Insert a Comment:**
1. Right-click the cell you want to attach a comment to.
2. Select Insert Comment from the shortcut menu.
3. Type the comment.
4. Click anywhere outside the comment area when you’re finished.

**To Edit a Comment:**
1. Right-click the cell that contains the comment you want to edit.
2. Select Edit Comment from the shortcut menu.
3. Edit the comment.
4. Click anywhere outside the comment area when you’re finished.

**To Delete a Comment:**
1. Right-click the cell that contains the comment you want to edit.
2. Select Delete Comment from the shortcut menu.
Chapter Two Review

Lesson Summary

Entering Data Values and Using AutoComplete

- Excel treats dates and times as values.
- You can enter dates in cells using almost any type of date format: 1/1/99, 1-1-99, January 1, 1999, etc.
- To Use AutoComplete: Type the first few characters of a label; Excel displays the label, if it appears previously in the column. Press <Enter> to accept the entry or resume typing to ignore the suggestion.
- To Use the PickList: Right-click the cell where you want to enter a label, select Pick from List from the shortcut menu, and select the entry from the list.

Editing, Clearing, and Replacing Cell Contents

- To clear cell contents: Select the cell or cell range and press the <Delete> key.
- Entering information into a cell replaces its previous contents.
- To edit a cell's contents: Select the cell, click the Formula bar and edit the cell contents and press <Enter> when you're finished.
- To edit a cell in-place: Double-click the cell you want to edit, edit the cell contents in-place, and press <Enter> when you're finished.

Cutting, Copying, and Pasting Cells

- Cut cells or cell ranges by selecting the cell or cell range and using one of four methods to cut:
  1) Click the Cut button on the Standard toolbar.
  2) Select Edit → Cut from the menu.
  3) Press <Ctrl>+<T>
  4) Right-click and select Cut from the shortcut menu.
- Select the cell where you want to paste the cut cell(s) and press <Enter>.
- Copy cell or cell ranges by selecting the cell or cell range and using one of four methods to cut:
  1) Click the Copy button on the Standard toolbar.
  2) Select Edit → Copy from the menu.
  3) Press <Ctrl>+<C>
  4) Right-click and select Copy from the shortcut menu.
- Paste copied cells by selecting the cell where you want to paste the copied cell(s) and using one of four methods:
  1) Click the Paste button on the Standard toolbar.
  2) Select Edit → Paste from the menu.
  3) Press <Ctrl>+<P>
  4) Right-click and select Paste from the shortcut menu.
Moving Cells with Drag and Drop

- Select the cell or cell range you want to move, drag the selection by its outside border to the upper-left cell of the area where you want to move the cells, and release the mouse button.

Collecting and Pasting Multiple Items

- The Office 2000 clipboard can collect up to twelve cut or copied objects. You can use the Office clipboard with other Microsoft Office 2000 programs, although you can still cut, copy, and paste a single item using the Windows clipboard with other programs.
- To Add Items to the Office Clipboard: Copy and/or cut the items as you normally would or consecutively.
- To Display the Clipboard Toolbar: Select View → Toolbars → Clipboard from the menu or right-click any toolbar or the menu bar and select Clipboard from the shortcut menu.
- To View the Contents of a Clipboard Item: Point to the item on the Clipboard toolbar.
- To Paste from the Office Clipboard: Display the Clipboard toolbar and then click the item you want to paste. Click the Paste All button to paste everything.

Working with Absolute and Relative Cell References

- Relative cell references are based on their position relative to the cell that contains the formula. The cell references change if the cell is moved to a new location.
- Absolute cell references are preceded by $ signs and always refer to a particular cell address. They do not change if the cell is moved to a new location.
- Press <F4> while selecting a cell range to make it an absolute reference.

Using the Paste Special Command

- The Paste Special command lets you specify what you want to copy, such as the resulting value of a formula without copying the formula itself or a cell’s formatting options.
- To use the Paste Special command: Cut or copy a cell or cell range, select the upper-left cell of the area where you want to paste the copied cell(s), select Edit → Paste Special from the menu, select an option from the Paste Special dialog box, and click OK.

Inserting and Deleting Cells, Rows, and Columns

- To insert a row or column: Select the row or column headings where you to insert the column or row, right-click the selected row or column heading(s) and select Insert from the shortcut menu. Or select the row or column headings where you want the row or column to be inserted, and select Insert → Columns or Rows from the menu.
- To Delete a Row or Column: Select the row or column heading(s) you want to delete and either right-click the selected row or column heading(s) and select Delete from the shortcut menu or select Edit → Delete from the shortcut menu.
- To Delete a Cell Range: Select the cell range you want to delete, either right-click the selection and select Delete from the shortcut menu, or select Edit → Delete from the menu, and then specify how you want adjacent cells shifted.
Using Undo and Redo

- **Undo**: Undo your mistake or last action by clicking the **Undo button** on the Standard toolbar, or by selecting **Edit → Undo** from the menu, or pressing <Ctrl> + <Z>.

- **Redo**: Redo an undone action by clicking the **Redo button** on the Standard toolbar, or by selecting **Edit → Redo** from the menu, or by pressing <Ctrl> + <Y>.

- **Multilevel Undo/Redo**: Click the arrows on the Undo or Redo buttons on the Standard toolbar to undo or redo several actions at once.

- **Repeat**: Repeat your last command by pressing <Ctrl> + <Y> or by selecting **Edit → Repeat** from the menu.

Checking Your Spelling

- **To Check for Spelling Errors**: Click the **Spelling button** on the Standard toolbar or select **Tools → Spelling** from the menu.

Finding and Replacing Information

- **To Find Information**: Select **Edit → Find** from the menu or press <Ctrl> + <F>. Enter the text you want to search for in the Find what box, and click the Find next button. You can click the Find next button if there is more than one occurrence until you find the text you’re looking for.

- **To Replace Information**: Select **Edit → Replace** from the menu or press <Ctrl> + <H>. Enter the text you want to search for in the Find what box and text you want to replace it with in the Replace with box. Click the Find next button to find the text and the Replace button to replace the text. Click Replace All to replace every occurrence of the text in the workbook.

Advanced Printing Options

- Open the Print Dialog box by selecting **File → Print** from the menu. You can specify the number of copies and which pages to print.

File Management

- You can perform most file management functions, such as delete, rename, and copy, from the Open File or Save As dialog boxes. Right-click a file and select a file command from the shortcut menu or select the file and select a command from the **Tools** menu.

- **To Change How Files are Displayed**: Click the **View button** arrow and select a view.

Inserting Cell Comments

- **To Insert a Comment**: Right-click the cell you want to attach a comment to and select Insert Comment from the shortcut menu. Enter the comment and click anywhere outside the comment area when you’re finished.

- **To Edit a Comment**: Right-click the cell that contains the comment you want to edit and select Edit Comment from the shortcut menu. Edit the comment and click anywhere outside the comment area when you’re finished adding to the comment.

- **To Delete a Comment**: Right-click the cell that contains the comment you want to edit and select Delete Comment from the shortcut menu.
Quiz

1. You’re going to the bank on Monday and somehow lose the daily receipts that you’re supposed to deposit at the end of every day. When you complete the daily receipts summary worksheet on Friday how can you add a note to the Monday cell to explain what happened to your boss?

   A. Who cares about adding a note? You better start brushing up your resume.
   B. Print out the worksheet and add a Post-It note by the Monday receipt cell.
   C. Select the Monday receipt cell and select Insert → Comment from the menu to add a comment.
   D. Don’t add a note—just guess what the amount of the deposit would be and enter that. Let your boss figure it out when she gets the bank statement.

2. Which is the fastest method of replacing the contents of a cell?

   A. Press <Delete> to clear the cell’s contents and enter the new contents.
   B. Enter the new contents—they will replace the old contents.
   C. Click the formula bar to edit the cell contents, press <Backspace> to erase the old contents, and enter the new contents.
   D. Double-click the cell to edit it in-place, press <Backspace> to erase the old contents, and enter the new contents.

3. Which of the following will NOT cut information?

   A. Clicking the Cut button on the Standard toolbar.
   B. Pressing <Ctrl> + <C>
   C. Pressing <Ctrl> + <X>
   D. Selecting Edit → Cut from the menu.

4. Relative references always refer to a particular cell address. They don’t change if they are moved to a new location (True or False?)

5. The Paste Special command lets you copy and paste: (Select all that apply)

   A. The resulting values of a formula instead of the actual formula.
   B. Formatting
   C. Cell comments
   D. Multiply the selection by a copied value.

6. When you insert a cell range, column, or row you must shift any existing cells to make room for the new ones (True or False?)

7. Which of the following statements is NOT true?

   A. You can spell check your worksheets by clicking the Spelling button on the Standard toolbar.
   B. To find information in a worksheet select Edit → Find from the menu.
   C. The Undo function can only undo the most recent action you preformed.
   D. When you delete a cell range, row, or column, you must shift any existing cell to take the place of the deleted cells.
8. You can edit a cell by: (Select all that apply)

A. Double-clicking the cell to edit it in-place.
B. Selecting Edit → Edit Workbook → Edit Worksheet → Edit Cell from the menu.
C. You can’t—you’re just going to have to retype all that information over again.
D. Clicking the Formula bar.

Homework

1. Open the Lesson 2B workbook and save it as “Doodads”.

2. Change the worksheet title in cell A1 to “2000 Manufacturing Summary”.

3. Create a formula that finds the profit per unit in cell D4 (hint: you’ll have to subtract cell C4 from cell B4.)

4. Copy the formula you created in cell D4 to the remaining cells under the Profit Per Unit heading (the cell range D5:D7).

5. Copy the labels in cell range A4:A7 to the cell range A11:A14.

6. Use AutoFill to add the remaining months in row 10.

7. Check the worksheet for spelling errors.

Extra Credit: Create a formula in cell B15 that totals the September column, then multiplies by the value in cell D4. Only make the reference to the D column an absolute reference. Copy the formula to the remaining cells in the Sales Forecast table.

Can’t figure out the formula? OK, it’s =SUM(B11:B14)*$D4.

Quiz Answers

1. C. Selecting Insert → Comment attaches a note to the current cell.

2. B. Typing replaces the previous contents of a cell. The other methods also work—they’re just no nearly as fast.
3. B. <Ctrl> + <C> copies information instead of cutting it.
4. False. Relative references reference cells based on their position from the cell that contains the formula, and change if the cell that contains the formula is moved.
5. B. <Ctrl> + <C> copies information instead of cutting it.
6. B. <Ctrl> + <C> copies information instead of cutting it.
7. C. The Undo function can undo up to 16 of your last actions.
8. A and D. You can edit the contents of a cell by clicking the formula bar or by double-clicking the cell.
Chapter Three: Formatting a Worksheet

Chapter Objectives:

- Format fonts with the Formatting toolbar and menus
- Format values
- Adjust row height and column width
- Align a cell's contents
- Add borders, colors, and patterns to cells
- Use the format painter to copy formatting
- Create a custom number format
- Create, apply, and modify a Style
- Use conditional formatting
- Merge cells

Chapter Task: Format an Expense Report

You probably have several colleagues at work that dazzle everyone at meetings with their sharp-looking spreadsheets that use colorful fonts and neat-looking borders. This chapter explains how to format your worksheet to make it more visually attractive and easier to read. You will learn how to change the appearance, size, and color of fonts and how to align text inside a cell. You will also learn how to increase the height of a row and the width of a column. This chapter also describes how you can make your worksheets more organized and professional looking by adding borders and shading.

Prerequisites

- How to use menus, toolbars, dialog boxes, and shortcut keystrokes.
- How to select cell ranges.
Lesson 3-1: Formatting Fonts with the Formatting Toolbar

You can emphasize text in a worksheet by making the text darker and heavier (bold), slanted (italics), or larger in a different typeface (or font.) The Formatting toolbar makes it easy to apply character formatting. The Formatting toolbar includes buttons for applying the most common character and paragraph formatting options.

1. Start Microsoft Excel, open the document named Lesson 3 and save it as Expense Report.

Excel saves the worksheet in a new file with the name “Expense Report.” The first thing you need to do is make the title “Expense Report” stand out from the rest of the worksheet.

2. Click cell A1 to make it active.

Once you have selected a cell or cell range you can format it.

3. Click the Font list arrow (▲) on the Formatting toolbar, then scroll to and select Times New Roman from the list of fonts.

The contents of the active cell, the title “Expense Report,” appear in Times New Roman font. Arial and Times New Roman are two of the most commonly used fonts in Windows.

4. With cell A1 still selected, click the Font Size list arrow (▼) on the Formatting toolbar and select 16, as shown in Figure 3-2

The label “Expense Report” appears in a larger font size (16 point type instead of the previous 12 point type.) Wow! That font formatting really makes the title stand out from the rest of the worksheet doesn’t it? Font sizes are measured in points (pt.), which are 1/72 of an inch. The larger the number of points, the larger the font.
5. Select the cell range A4:G4 and click the **Bold button** on the Formatting toolbar.

The cells in the selected range—the column headings for the worksheet—appear in bold.

6. **Click the Italics button** on the Formatting toolbar.

The text in the selected cell is formatted with italics. Notice that both the Bold and Italics buttons are pushed down on the Formatting toolbar, indicating the selected cells are formatted with Bold and Italics formatting.

Another way you can format fonts is by changing their color:

7. **Click cell A1 to make it active.**

8. **Click the Font Color arrow (†) on the formatting toolbar and select the Dark Red color from the color palette.**

The text in the selected cell changes from black to dark red.

So far, you have been formatting all the fonts in a cell at once. What if you want to use different font formatting in the same cell—is that possible? Yes it is—go to the next step to find out how.

9. **Click cell G2 to make it active.**

Here you only want the words “Submitted By:” in bold and leave the rest of the text, “Bill Smith,” formatted the way it is.

10. **Position the I pointer at the very beginning of the formula bar, immediately before the word Submitted.**

The insertion point, the blinking vertical bar (I), appears at the beginning of the formula bar.

11. **Click and hold down the mouse button and drag the I across the words Submitted By:.** When you’re finished (the words should be highlighted), **release the left mouse button.**

Another way to select text is to hold down the <Shift> key, move the insertion point with the arrow keys, and release the <Shift> key when you’re finished. Now you can format the selected text.

12. **Click the Bold button on the Formatting toolbar.**

Only the selected text “Submitted By:” is formatted with Bold. The remaining text in the cell is left unchanged.

13. **Click the Save button on the Standard toolbar to save your work.**

### Table 3-1: Examples of Common Font Types and Sizes

<table>
<thead>
<tr>
<th>Common Font Types</th>
<th>Common Font Sizes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arial</td>
<td>Arial 8 point</td>
</tr>
<tr>
<td>Comic Sans MS</td>
<td>Arial 10 point</td>
</tr>
<tr>
<td>Courier New</td>
<td>Arial 12 point</td>
</tr>
<tr>
<td>Times New Roman</td>
<td>Arial 14 point</td>
</tr>
</tbody>
</table>

---

**Quick Reference**

**To Bold Text:**
- Click the Bold button on the Formatting toolbar or press <Ctrl> + <B>.

**To Italics Text:**
- Click the Italics button on the Formatting toolbar or press <Ctrl> + <I>.

**To Underline Text:**
- Click the Underline button on the Formatting toolbar or press <Ctrl> + <U>.

**To Change Font Size:**
- Select the pt. size from the Font Size list on the Formatting toolbar.

**To Change Font Type:**
- Select the font form the Font list on the Formatting toolbar.
Lesson 3-2: Formatting Values

In this lesson, you will learn how to apply number formats. Applying number formatting changes how values are displayed—it doesn’t change the actual information in any way. Excel is often smart enough to apply some number formatting automatically. For example, if you use a dollar sign to indicate currency (such as $548.67), Excel will automatically apply the currency number format for you.

The Formatting toolbar has five buttons (Currency, Percent, Comma, Increase Decimal, and Decrease Decimal) you can use to quickly apply common number formats. If none of these buttons has what you’re looking for, you need to use the Format Cells dialog box by selecting Format → Cells from the menu and clicking the Number tab. Formatting numbers with the Format Cells dialog box isn’t as fast as using the toolbar, but it gives you more precision and amm more formatting options. We’ll use both methods in this lesson.

1. **Select the cell range D5:D17 and click the Currency Style button on the Formatting toolbar.**
   A dollar sign and two decimal places are added to the values in the selected cell range.

2. **Select the cell range G5:G17 and click the Comma Style button on the Formatting toolbar.**
   Excel adds a thousands separator (the comma) and two decimal places to the selected cell range.

Figure 3-3
The Numbers tab of the Format Cells dialog box.

Figure 3-4
The Expense Report worksheet values before being formatted.

Figure 3-5
The Expense Report worksheet values after being formatted.
Chapter Three: Formatting a Worksheet

3. Select the cell range \texttt{F5:F17} and click the Percent Style button on the Formatting toolbar.

Excel applies percentage style number formatting to the information in the Tax column. Notice there isn’t a decimal place—Excel rounds any decimal places to the nearest whole number. That isn’t suitable here—you want to include a decimal place to accurately show the exact tax rate.

4. With the Tax cell range still selected, click the Increase Decimal button on the Formatting toolbar.

Excel adds one decimal place to the information in the tax rate column.

Next, you want to change the date format in the date column. There isn’t a “Format Date” button on the Formatting toolbar, so you will have to format the date column using the Format Cells dialog box.

The Formatting toolbar is great for quickly applying the most common formatting options to cells, but it doesn’t offer every available formatting option. To see and/or use every possible character formatting option, you have to use the Format Cells dialog box. You can open the Format Cells dialog box by either selecting Format → Cells from the menu or right-clicking and selecting Format Cells from the shortcut menu.

5. Select the cell range \texttt{A5:A17} and select Format → Cells from the menu and click the Number tab if necessary.

The Format Cells dialog box appears with the Number tab in front and Date format category selected, as shown in \textbf{Figure 3-3}. You can also use the Number tab of the Format Cells dialog box to format cells with any type of number option: percentages, currencies, dates, and, as you can see in the Category list, many more.

6. From the Category list, select Date and then select the format 4-Mar from the Type list box and click OK.

The Format Cells dialog box closes and the selected cell range is formatted with the date format you selected. Try using another data format.

7. With the Date cell range still selected, select Format → Cells from the menu.

The Format Cells dialog box reappears.

8. Select 4-Mar-97 from the Type list box and click OK.

The dates are now formatted to display the year.

9. Save your work.

---

Table 3-2: Number Formatting Buttons on the Formatting Toolbar

<table>
<thead>
<tr>
<th>Button Name</th>
<th>Example</th>
<th>Formatting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Currency</td>
<td>$1,000.00</td>
<td>Adds a dollar sign, comma, and two decimal places.</td>
</tr>
<tr>
<td>Percent</td>
<td>100%</td>
<td>Displays the value as a percentage with no decimal places.</td>
</tr>
<tr>
<td>Comma</td>
<td>1,000</td>
<td>Separates thousands with a comma.</td>
</tr>
<tr>
<td>Increase Decimal</td>
<td>1000.00</td>
<td>Increases the number of digits after the decimal point by one</td>
</tr>
<tr>
<td>Decrease Decimal</td>
<td>1000.0</td>
<td>Decreases the number of digits after the decimal point by one</td>
</tr>
</tbody>
</table>

---

Quick Reference

To Apply Number Formatting:

- Select the cell or cell range you want to format and click the appropriate number formatting button(s) on the Formatting toolbar.

Or...

- Select the cell or cell range you want to format, select Format → Cells from the menu, click the Number tab, and specify the number formatting you want to apply.

Or...

- Select the cell or cell range you want to format, right-click the cell or cell range and select Format Cells from the shortcut menu, click the Number tab, and specify the number formatting you want to apply.
Lesson 3-3: Adjusting Row Height and Column Width

When you start working on a worksheet, all the rows and columns are the same size. As you enter information into the worksheet, you will quickly discover that some of the columns or rows are not large enough to display the information they contain. This lesson explains how to change the width of a column and the height of a row.

1. Carefully position the pointer over the line between the B and C in the column header area, until it changes to a ‡.
   Once the pointer is positioned over the column line and appears as a ‡, you can adjust the column width to make it smaller or wider.

2. Click and hold the mouse button and drag the line to the right until Column B is wide enough to see all of the Type labels, as shown in Figure 3-6.
   Notice that while you are dragging the column line, a tip box appears displaying the current width of the column.

3. Position the pointer over the line between the D and E in the column header area, until it changes to a ‡, then double-click the left mouse button.
   Excel automatically adjusts the width of the selected column so that it can hold the widest cell entry. This neat feature is called AutoFit. You can also use AutoFit by selecting Format → Column (or Row) → AutoFit from the menu.
   The procedure for adjusting the height of a row is almost the same as adjusting the width of a column:
4. Carefully position the pointer over the line between the 4 and 5 in the row header area, until it changes to a ✧.

   Once the pointer is positioned over the column line and appears as a ✧, you can adjust the row height to make it smaller or wider.

5. Click and hold the mouse button and drag the line down until the height of Row 4 is doubled, as shown in Figure 3-7.

   Notice that while you are dragging the column, a tip box appears displaying the current height of the row.

   In most instances, using the mouse is the fastest and easiest method to adjust the height of a row or the width of a column. There are times, however, when you may want to adjust the height of a row or the width of a column by using a dialog box. For example, you can select and adjust the width of several columns at the same time with a dialog box.

6. Click the Select All button (the gray rectangle in the upper-left corner of the worksheet where the row and column headings meet) to select the entire worksheet.

   Excel selects all the cells in the worksheet.

7. Select Format → Row → Height from the menu.

   The Row Height dialog box appears, as shown in Figure 3-8. Here you can enter an exact measurement to adjust the row height. The default row height is 12.75.

8. Type a new row height in the Row Height text box and click OK.

   The height of all the rows in the worksheet changes to 14. Notice, however that the new row height is not sufficient to accommodate the worksheet’s title, so you will need to adjust the height of row A. You can use the AutoFit feature to automatically adjust the height of row 1.

9. Double-click the line between the 1 and 2 in the row header area.

   Excel automatically adjusts the height of the first row so the title Expense Report fits in the row. A faster way to open either the Row Height or the Column Width dialog box is to use the right mouse button shortcut menu.

10. Right-click the A column header.

    A shortcut menu containing the most commonly used commands used with columns appears. Had you right-clicked a row heading, a shortcut menu with the most commonly used Row commands would have appeared.

11. Select Column Width from the shortcut menu.

    The Column Width dialog box appears, as shown in Figure 3-9. Here you can enter an exact measurement to adjust the column width. The default column width is 8.43.

12. Type a new column width in the Column Width box and click OK.

    The width of the selected column, column A, changes to 10.

13. Save your work.

    Splendid! In just one lesson you’ve learned how to adjust the width of columns and height of rows using several different methods.
Lesson 3-4: Changing Cell Alignment

By default, the contents of a cell appear at the bottom of the cell, with values (numbers) aligned to the right and labels (text) aligned to the left. This lesson explains how you can take control of how data is aligned in a cell using the Formatting toolbar and the Format Cells dialog box.

1. Select the cell range A4:G4 and click the Center button on the Formatting toolbar.

   Excel centers the selected headings inside the cells. Notice the Center button on the Formatting toolbar is depressed, indicating the cells are center aligned.

2. Select the cell range A5:A17 and click the Center button on the Formatting toolbar.

   The dates in the A column are centered.

© 2000 CustomGuide.com
3. Select cell G2, then click the **Align Right button** on the Formatting toolbar.
Excel aligns the label to the right side of the cell. Notice the text spills over into the cells to the left of the cells, since they are currently unoccupied.

4. Select the cell range A1:G1 and click the **Merge and Center button** on the Formatting toolbar.
Excel merges, or combines, the seven selected cells into a single larger cell that spans across seven columns, and centers the text inside the single merged cell. A merged cell is a single cell created by combining two or more selected cells. The cell reference for a merged cell is the upper-left cell in the original selected range.

5. Select the cell range E19:G21.
You want to combine all the cells in the selected range into a single merged cell.

6. Select **Format → Cells** from the menu and click the **Alignment tab**.
The Format Cells dialog box appears with the Alignment tab in front, as shown in Figure 3-12. Here you can specify more advanced cell alignment options.

7. Select the **Merge cells checkbox** and click **OK**.
The Format Cells dialog box closes and the selected cell range is merged into a single cell. Hey! The new merged cell is large enough to hold all of the notes text, so why is only a single line of text displayed? To display multiple lines of text in a cell you must select the Wrap Text option on the Alignment tab of the Format Cells dialog box.

8. With the merged cell still selected, select **Format → Cells** from the menu.
The Format Cells dialog box reappears with the Alignment tab in front.

9. Select the **Wrap text checkbox** and click **OK**.
The notes wrap on multiple lines so that all the text fits inside the merged cell. Sometimes you might want to indent the contents of several cells to make a worksheet appear more organized and easy to read.

10. Select the cell range B5:B17 and click the **Increase Indent button** on the Formatting toolbar.
The labels in the selected cells are indented one space to the right.

11. With the same cell range selected, click the **Decrease Indent button** on the Formatting toolbar, then save your work.

<table>
<thead>
<tr>
<th><strong>Table 3-3: Alignment Formatting Buttons on the Formatting Toolbar</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Button Name</strong></td>
</tr>
<tr>
<td>Align Left</td>
</tr>
<tr>
<td>Center</td>
</tr>
<tr>
<td>Merge and Center</td>
</tr>
<tr>
<td>Align Right</td>
</tr>
<tr>
<td>Increase Indent</td>
</tr>
<tr>
<td>Decrease Indent</td>
</tr>
</tbody>
</table>

---

**Quick Reference**

To Change Cell Alignment:
1. Select the cell or cell range you want to align.
2. Click the appropriate alignment button(s) on the Formatting toolbar.
Or...
1. Select the cell or cell range you want to align.
2. Either right-click the selection and select **Format Cells** from the shortcut menu or select **Format → Cells** from the menu.
2. Click the **Alignment tab** and select the desired alignment option.
Lesson 3-5: Adding Borders

Borders make worksheets more visually attractive. Adding borders to ranges of similar cells also makes them more organized and easier to read. Just like any other formatting attributes, you can add a variety of borders to the cells in your worksheet using the Formatting toolbar (specifically, the Border button) or the Format cells dialog box. Just like the previous formatting lessons, we’ll cover both methods of adding borders in this lesson.

Although it isn’t absolutely necessary, removing the gridlines in the worksheet makes it easier to see any borders.

1. Select Tools → Options from the menu and click the View tab. The Options dialog box appears with the View tab selected, as shown in Figure 3-13. Here you can change how the worksheet is displayed. You’re only interested in one view option here: you want to remove the cell gridlines in this worksheet so you can more easily see the borders you will be adding in this lesson.

2. Click the Gridlines checkbox to remove the checkmark and click OK. The dialog box closes and the cell gridlines no longer appear on the worksheet. Don’t worry—the worksheet works exactly the same with or without the gridlines. Gridlines are only a visual aid to help you determine which column and row a cell is in.
3. Select the cell range A4:G4, click the Border button arrow (.rectangle) on the Formatting toolbar, and select the single bottom border (located in the second column of the first row.)

A single, thin border appears at the bottom of the selected cells. You can choose from several different border styles. Try using a different border style in the next step.

4. Select the cell G17, click the Border button arrow on the Formatting toolbar and select the double bottom border (located in the first column, second row.)

Excel adds a double-lined border to the bottom of the selected cell. The Border button is usually the fastest and easiest way to add borders to your worksheets, but you can also add borders using the Borders tab of the Format Cells dialog box.

5. Select the cell range A5:G17, select Format → Cells from the menu and click the Border tab.

The Format Cells dialog box appears with the Border tab selected, as shown in Figure 3-15. The Border tab of the Format Cells dialog box gives you more options for adding borders than the Borders button on the Formatting toolbar does.

6. Select the thickest line style in the Style list (the second to the last option in the second column.) Click the Color list arrow and select a dark blue color, then click the Outline button to apply the specified border style to the outside of the selected cell range.

This will add a thick, dark blue border around the outside of the selected cell range. Now you need to add a different border style inside the cell range.

7. With the cell range still selected, select the thinnest solid line style (the last option in the first column.) Click the Color list arrow and select Automatic, then click the Inside button to apply the specified border style to the inside of the selected cell range.

Notice a preview of how your borders will look appears in the Border section of the dialog box.

8. Click OK.

The Format Cells dialog box closes and the borders you specified are added to the selected cell range, as shown in Figure 3-15.

9. Select the cell range E19:G19 (the merged notes cell), click the Border button arrow, and select the thick outline border option (located in the last column and last row.)

Excel adds a thick border around the outside of the selected cells. You decide you want to remove the border. It is just as easy to remove a border as it is to add it.

10. With the same cell range selected, click the Border button arrow and select the No Border option (located in the first column and first row.)

The border is removed from the selected cell range.

11. Compare your worksheet with the one in Figure 3-14 and then save your work.

Quick Reference

To Add a Border:
1. Select the cell or cell range you want to add the border(s) to.
2. Click the Border Style list arrow on the Formatting toolbar and select the border you want.

Or...

Either right-click the selection and select Format Cells from the shortcut menu or select Format → Cells from the menu. Click the Border tab and select the border(s) you want to add.
Lesson 3-6: Applying Colors and Patterns

In the last lesson, you learned how to add borders to the cells in your worksheet. In this lesson, you will see how you can change the background colors and patterns of cells.

Applying colors and patterns to cells is actually a very, very easy procedure, so let’s get started!

1. Click cell E19 (the merged cell that contains the notes) to make it active, click the Fill Color button arrow on the Formatting toolbar and select the Yellow color from the color palette.

The background of the selected cell changes to the yellow. Like all other formatting options in Excel, you can also change the background color of cells with the Format Cells dialog box.

2. Select the cell range A5:G17, select Format → Cells from the menu and click the Patterns tab.

The Format Cells dialog appears with the Patterns tab selected, as shown in Figure 3-16. Here you can add both colors and patterns to the background of cells.

3. Select the light blue color and click OK.

The dialog box closes and the selected light blue color is added to the selected cell range. The procedure for adding a pattern to the background of a cell range is the same as adding colors.

4. Click cell A1 to make it active and select Format → Cells from the menu.

The Format Cells dialog appears with the Patterns tab selected.

5. Click the Pattern List Arrow, select the Thin Vertical Stripe option and click OK.

The Format Cells dialog box closes and the selected pattern, the thin vertical stripe, is applied to the background of the cell.
NOTE: If you intend on printing a worksheet, be careful which colors and patterns you use, especially if you don’t have a color printer. Some colors may look great on the computer screen, but not when printed. Some background colors and patterns can even cause the cell information to be illegible when printed. You are usually better off if you use lighter background colors and patterns, such as yellow, light gray, or light blue.

6. **Save your work.**

---

**Quick Reference**

**To Apply Background Colors and Patterns:**

1. Select the cell or cell range you want to format.
2. Click the Fill Color list arrow on the Formatting toolbar and select the color you want.

Or...

Either right-click the selection and select Format Cells from the shortcut menu, or select Format → Cells from the menu. Click the Patterns tab and select the color or pattern you want to use.
Lesson 3-7: Using the Format Painter

If you find yourself applying exactly the same formatting to cells repeatedly, the Format Painter is the tool for you. The Format Painter allows you to copy the formatting attributes from a cell or cell range and apply them elsewhere. Sound confusing? It won’t once you have finished this lesson.

1. Select the cell range D5:D17 and select Format → Cells from the menu.

   The Format Cell dialog box appears. You want to change several of the formatting options for the selected cell range. Start by changing the number format.
2. Select the **Number tab**, select **Currency** under the Category list, and select the fourth option in the Negative numbers list (the ($1234.10) option.)

The next formatting option you need to change for the selected cell range is the font formatting.

3. Select the **Font tab**, select **Courier New** from the Font list, and then select a **dark red color** from the color list.

The last two formatting options you want to modify are the borders and shading options.

4. Select the **Border tab** and click the **None button**, then select the **Patterns tab**, select the **yellow color** and click **OK**.

The Format Cells dialog box closes and the selected cell range is formatted with all the various formatting options you specified. It took a lot of work to do all of that formatting, didn’t it? Now imagine you want to format the cell range G5:G17 (the Totals column) with exactly the same formatting options. Instead of doing all those steps again, you can use the Format Painter tool to copy the formatting from the Price Per Unit cells and then paste, or apply, the copied formatting to the Totals column.

First, you need to select the cell or cell range that contain the formatting you want to copy.

5. With the cell range (D5:D17) still selected, click the **Format Painter button** on the Standard toolbar.

Notice the pointer changes to a 
. Next, you need to paste, or apply the copied formatting.

6. Select the cell range **G5:G17** with the Format Painter ( ).

Like other mouse-intense operations, this can be a little tricky for some people the first time they try it. Once you have selected the cell range, the cell formatting from the Price Per Unit cell range is applied to the Total cell range, saving you a lot of time and work if you had you manually formatted the cells. Notice cell G8 displays a series of ####’s. That’s because the G column is no longer wide enough to display the contents of cell G8. To fix this problem you merely have to adjust the column width.

7. Adjust the width of the **G** column so that you can see the contents of cell G8.

Remember how to adjust the width of a column? Move the pointer to the column header area and drag the column’s right edge with the mouse to adjust its width. The G column will correctly display the contents of all its cells when it’s wide enough.

8. Save your work.
Lesson 3-8: Using AutoFormat

Congratulations! You're just about finished with the chapter. This lesson explains how Excel can automatically format your worksheets with the AutoFormat command. AutoFormat is a built-in collection of formats such as font sizes, patterns, and alignments you can quickly apply to a cell range or entire worksheet. AutoFormat lets you select from 16 different preset formats. AutoFormat is a great feature if you want your worksheet to look sharp and professional but don’t have the time to format it yourself.

1. **Place the cell pointer anywhere in the table (the cell range A4:G17).**
   Excel will automatically determine the table’s boundaries. You can also manually select the cell range.

2. **Select **Format → AutoFormat** from the menu.**
   The AutoFormat dialog box appears, as shown in Figure 3-19. The 16 present formats are listed in the Table format list. You can see what a present format looks like by selecting it and looking at the sample area of the dialog box.

3. **Click the **Options** button.**
   The AutoFormat dialog box expands to show six check boxes. You can control the type of formatting that is applied by checking or unchecking any of the boxes. If you want AutoFormat to skip one of the formatting categories, simply uncheck the appropriate box.
4. **Select the Colorful 2 option from the Table format list and click OK.**

The dialog box closes and the selected cell range is formatted with the Colorful 2 formatting options, as shown in [Figure 3-20](#).

5. **Save your work.**
Chapter Three Review

Lesson Summary

Formatting Fonts with the Formatting Toolbar

• Change the style of text by clicking the Bold button, Italic button, or Underline button on the Formatting toolbar.

• Change the font type by selecting a font from the Font list on the Formatting toolbar.

• Change the font size by selecting the pt. size from the Font Size list.

Formatting Values

• To Apply Number Formatting using the Formatting Toolbar: Select the cell or cell range you want to format, and click the appropriate number formatting button(s) on the Formatting toolbar.

• The Number Formatting Buttons on the Formatting toolbar include: Currency, Percent, Comma, Increase Decimal, and Decrease Decimal.

• To Apply Number Formatting using the Format Cells Dialog Box: Select the cell or cell range you want to format, right-click the cell or cell range and select Format Cells from the shortcut menu, click the Number tab, and specify the number formatting you want to apply.

Adjusting Row Height and Column Width

• To Adjust the Width of a Column: There are three methods:
  1.) Drag the column header’s right border to the left or right.
  2.) Right-click the column header, select Column Width from the shortcut menu and enter the column width.
  3.) Select the column header(s), select Format → Column → Width from menu and enter the column width.

• To Adjust the Height of a Row: There are three methods:
  1.) Drag the row header’s bottom border up or down.
  2.) Right-click the row header(s), select Row Height from the shortcut menu and enter the row height.
  3.) Select the row header(s), select Format → Row → Height from menu and enter the row height.

• To Automatically Adjust the Width of a Column or Row (AutoFit): Double-click the right border of the column or click the column heading to select the column and select Format → Column → AutoFit from the menu.

Changing Cell Alignment

• Using the Formatting Toolbar: Select the cell or cell range and click the appropriate alignment button (Left, Center, Right, or Merge and Center) on the Formatting toolbar.
• **Using the Format Cells Dialog Box:** Select the cell or cell range and either right-click the selection and select *Format Cells* from the shortcut menu or select *Format → Cells* from the menu. Click the *Alignment tab* and select the desired alignment option.

### Adding Borders

• **Using the Formatting Toolbar:** Select the cell or cell range you want to add a border(s) to and click the *Border Style list arrow* on the Formatting toolbar and select the border you want.

• **Using the Format Cells Dialog Box:** Either right-click the selection and select *Format Cells* from the shortcut menu or select *Format → Cells* from the menu. Click the *Border tab* and select the border(s) you want to add.

### Applying Colors and Patterns

• **Using the Formatting Toolbar:** Select the cell or cell range and click the *Fill Color list arrow* on the Formatting toolbar and select the color you want.

• **Using the Format Cells Dialog Box:** Either right-click the selection and select *Format Cells* from the shortcut menu, or select *Format → Cells* from the menu. Click the *Patterns tab* and select the color or pattern you want to use.

### Using the Format Painter

• The Format Painter lets you copy the formatting of a cell or cell range formatting attributes and apply or paste the formatting to other cells.

• **To Use the Format Painter:** Select the cells with the formatting options you want to copy, click the *Format Painter button* on the Standard toolbar, and select the cell range where you want to apply the copied formatting.

• Double-click the *Format Painter button* to apply formatting to several locations. Click the *Format Painter button* again when you're finished.

### Using AutoFormat

• AutoFormat automatically formats your worksheets using one of sixteen 16 preset formatting schemes.

• Select *Format → AutoFormat* from the menu and select one of the 16 AutoFormats from the list.

### Quiz

1. **Which of the following procedures change the font size (Select all that apply.)**

   A. Select the text and choose a point size from the Font list on the Formatting toolbar.
   B. Select the cell(s) and right-click the selection, select *Format Cells* from the shortcut menu, click the Font tab, select the font size, and click OK.
   C. Select the cell(s), select *Format → Cells* from the menu, click the Font tab, select the font size, and click OK.
   D. All of the above.
2. Which is NOT a method for applying boldface to a selected cell range?
   A. Select Format → Cells from the menu, click the Font tab, and select Bold from the Font style list.
   B. Press <Ctrl> + <B>.
   C. Right-click the text and select Boldface from the shortcut menu.
   D. Click the Bold button on the Formatting toolbar.

3. To copy formatting from one area in a worksheet and apply it to another area you would use:
   A. The Edit → Copy Format and Edit → Paste Format commands from the menu.
   B. The Format Painter button on the Standard toolbar.
   C. There is no way to copy and apply formatting in Excel—you would have to do it manually.
   D. The Copy and Apply Formatting dialog box, located under the Format → Copy and Apply menu.

4. The numbers in your worksheet look like this: 1000. You want them to look like this: $1,000.00. How can you accomplish this?
   A. Click the Currency Style button on the Formatting toolbar.
   B. Select Format → Money from the menu.
   C. You have to retype everything and manually add the dollar signs, commas, and decimals.
   D. None of the above.

5. A date is considered a value, and therefore, you can change how it is displayed. For example, 5/12/99 could be reformatted to May 12, 1999 (True or False?)

6. Which of the following is NOT a method for adjusting the width of a column?
   A. Drag the column header’s right border to the left or right.
   B. Double-click the column header’s right border.
   C. Select the column header, and click the Column Width button on the Standard toolbar.
   D. Right-click the column header, select Column Width from the shortcut menu, and enter the column’s width.

7. Which statement is NOT true:
   A. Clicking the Center button centers the text or numbers inside the cell.
   B. The Merge and Center button merges several cells into a single larger cell and centers the contents inside the cell.
   C. You can change cell alignment by clicking Format → Cells from the menu and clicking the Alignment tab.
   D. Cells can only display one line of text—they can’t wrap text.
Chapter Three: Formatting a Worksheet

8. What is the procedure(s) for adding a border above and below a selected cell range? (Select all that apply)
   A. Select Format → Cells from the menu, click the Borders tab, click the top and bottom lines in the border preview diagram, and click OK.
   B. Type several underscore (_) characters cells above and below the cell range.
   C. Click the Border button arrow on the Formatting toolbar, and select the appropriate border formatting from the list.
   D. Click the Underline button on the Formatting toolbar.

9. AutoFormat automatically formats your worksheet using one of sixteen present formatting styles (True or False?)

Homework

1. Open the Homework 3 workbook and save it as “Formatting Practice”.

2. Resize the A column so that you can completely see all the tour packages.

3. Change the font of the worksheet title to Times New Roman.

4. Make the worksheet title bold, change its color to dark blue, and its size to 14 pt.

5. Change the tour package sales amounts to currency formatting.

6. Center the column headings (Qtr 1 to Total) and apply bold formatting to them.

7. Add a bottom border to cell range B7:F7.

8. Merge the cell range A1:F1 into a single cell that spans the worksheet.

Quiz Answers

1. D. All of these procedures change the font size.

2. C. There is not a Boldface option in the shortcut menu.
3. B. The Format Painter copies formatting from one area of a worksheet and applies it to another area.

4. A. The currency button on the Formatting toolbar applies the currency number formatting.

5. True. Date value can be displayed in a number of ways—but they’re still the same date.

6. C. There isn’t a Column Width button on the Standard toolbar.

7. D. Cell can display multiple lines of text. Select Format → Cells, click the Alignment tab, and check the Wrap Text check box.

8. A and C. You can add a border to a select cell range by selecting a border from the Border button on the Formatting toolbar or by selecting Format → Cells from the menu and clicking the Borders tab.

9. True. AutoFormat automatically applies one of sixteen formatting styles to your worksheet.
Chapter Four: Creating and Working with Charts

Chapter Objectives:

- Create a chart
- Move and resize a chart
- Format objects in a chart
- Change a chart’s source data
- Change a chart type
- Add titles, gridlines, annotations, and a data table to a chart
- Work with a 3-D chart
- Create and work with a custom chart
- Plot data on a map

Chapter Task: Create a chart that plots survey data

You already know what a chart is—charts illustrate data, relationships, or trends graphically. Like the saying “a picture is worth a thousand words” charts are often better at presenting information than hard to read numbers in a table or spreadsheet.

In this chapter, you will learn just about everything there is to know about charts—how to create dynamic-looking charts, edit and format charts, and work with different types of charts. Creating and working with charts in Excel is easier than you might think and actually is quite fun. The dazzling charts you will be able to create after you finish this chapter will amaze both you and your colleagues.
Lesson 4-1: Creating a Chart

You can plot most of the information in a worksheet on a chart—and that’s what this lesson is about! This lesson will give you practice creating a chart based on data that’s already been entered in a worksheet. The most common (and by far the easiest method) of creating a chart is to use the ChartWizard. Get that image of mysterious old bearded men wearing purple robes, and pointy hats with stars and moons on them out of your mind—the ChartWizard is a feature that walks you through the process of creating a chart.

1. **Start Excel, open the workbook named Lesson 4A and save it as Survey Results.**

The first step in creating a chart is to select the cells that contain both the values and labels you want to chart.
Chapter Four: Creating and Working with Charts

2. Select the cell range A4:E7 then click the Chart Wizard button on the Standard toolbar.

   The Chart Wizard opens, as shown in Figure 4-1. The first step in creating a chart is selecting the type of chart you want to create from the Chart type list. You can preview how your data will appear in each type of chart by selecting the chart type and then clicking the Press and hold to view sample button. You want to create a Column chart, and since the Column chart type is already selected you can move on to the next step.

3. Click Next to accept the Column chart type and move to the second step in the Chart Wizard.

   The second step in the Chart Wizard lets you select the cell range you want to chart. You also have to specify if the data series (the information you’re plotting in your chart) is from the rows or columns of the worksheet. You want to use the rows option so your chart will be plotted by destination. Since this is the current selection you don’t need to change anything. The cell range A4:E7 appears in the Data range text box because you have already selected the cell range before starting the Chart Wizard. Since the chart options here are correct, you can move to on to the next step.

4. Click Next to move to the third step in the Chart Wizard.

   The third step in the Chart Wizard presents you with a sample of your chart, as shown in Figure 4-2. Here you can add titles to the chart and axis’s, a legend, data labels, gridlines, and a data table.

5. Click the Chart title box and type Travel Purpose Survey Results. The Chart title appears in the Sample Chart.

6. Click Next to move to the fourth step in the Chart Wizard.

   The forth and final step in the Chart Wizard is to determine the chart’s location. There are two options:
   - As new sheet: The chart will be placed on a separate, new sheet in the workbook. You can enter a name for this new sheet, or accept Excel’s default sheet name.
   - As object in: The chart will be placed on the same sheet as the data.

   You want to place your chart on the current worksheet, which is already selected, so you can finish the Chart Wizard.

7. Click Finish to complete the Chart Wizard.

   The Chart Wizard dialog box closes, and the column chart appears in the active worksheet, as shown in Figure 4-3. Your chart may be covering a large portion of the worksheet data—don’t worry about it. You’ll learn how to move and resize a chart in the next lesson.

8. Save your work.

   Congratulations! You’ve just created your first chart. Turn the page to learn how you can move a resize the chart.
Lesson 4-2: Moving and Resizing a Chart

More often than not, initially charts are not the size you want them to be. In this lesson, you will learn how to resize a chart to make it larger or smaller. You will also learn how to move a chart to a new location in the worksheet.

1. **Make sure the chart is selected.**

   If the chart isn’t selected, all you have to do is click it to select it. Six boxes, called **sizing handles**, appear along the edges of a chart any time it is selected. Sizing handles are used to change the size of charts and other objects.

Click a chart to select it.
2. **Click and hold the blank area just before the border of the chart. Drag the chart down and to the left about an inch and release the mouse button.**

   The pointer changes to a ⬇️, and a dotted outline of the chart appears as you are moving the chart to a new location.

   You can resize a chart by clicking and dragging any of its *sizing handles*, located along the border of any selected chart.

3. **Position the pointer over the lower-right sizing handle, until the pointer changes to a ⬇️, then drag the mouse diagonally down and to the right, until the chart is about 25% larger.**

   The chart is resized. You can also make a chart or object smaller by dragging the sizing handles up and to the left. You can also move and resize objects in a chart using the same procedures.

4. **Click the chart legend to select it.**

   Selection handles appear around the legend. Once you have selected an object you can move or resize it.

5. **Drag the legend to the lower-right corner of the chart, so that it is at the same level as the destination titles.**

   The chart legend is moved to the new location.

6. **Click anywhere outside the chart to deselect the legend and the chart.**

7. **Save your work.**

The skills you’ve just learned, moving and resizing objects, are especially important because you can use them to move and resize just about any type of object. You can even use these skills to move and resize objects in other programs, such as Microsoft Word or PowerPoint.

---

**Quick Reference**

**To Resize a Chart:**
- Click the chart to select it, then drag its sizing handles until the chart is the size you want.

**To Move a Chart:**
- Click and hold down the mouse button on the blank area around the chart, drag the picture to a new location in the workbook, then release the mouse button.
Lesson 4-3: Formatting and Editing Objects in a Chart

Here’s an important fact you need to know: you can select, format, and edit every object in a chart. For example, you can change the style, size, and color of any of the fonts used in a chart, or the background color of the chart. After you’ve completed this lesson you’ll be a pro at formatting anything and everything in a chart. Some items that can be formatted and edited in a chart include:

- Chart Title
- Any Data Series
- Chart’s Gridlines
- Chart Legend
- Chart Background Area
- Chart Plot Area
- Data tables
- Category Axis

There are two methods you can use to select a chart object. The first method is to simply click an object to select it. Sometimes when selecting a chart object it can be tricky to know exactly where or what to click (for example, what would you click to select the chart’s plot area?) In these cases it is easier to use the second method: select the object from the Chart Object list on the Chart toolbar.
1. **Click the chart to select it.**

The first object you want to format on the chart is the Pleasure Data series. Of course, you must first select the Pleasure Data series before you can format it. You can select the Pleasure Data series from the Chart Object list on the Chart toolbar.

2. **Click the **Chart Objects list arrow** on the Chart toolbar and select Series “Pleasure” from the list.**

*NOTE:* If the Chart toolbar doesn’t appear on your screen, you can display it by selecting View → Toolbars → Chart from the menu.

Selection boxes appear on the three columns of the Pleasure data series in the chart. Now that you’ve selected the Pleasure series, you can format it.

3. **Click the **Format Object button** on the Chart toolbar and click the Patterns tab if necessary.**

The Format Data Series dialog box appears, as shown in Figure 4-7. You are presented with a variety of different formatting options that you can apply to the selected data series. We’ll take a closer look at how to format a data series in an upcoming lesson—for now, just change the color of the data series.

4. **Click a green color from the color palette in the Area section and click OK.**

The dialog box closes and the color of the Pleasure data series changes to green. Next, try formatting the chart’s legend so you can place it in a better location on the chart.

5. **Double-click the chart’s legend to format it and select the Placement tab.**

The Format Legend dialog box appears, as shown in Figure 4-8.

6. **Select the Bottom option and click OK.**

The dialog box closes and the legend appears at the bottom of the chart.

7. **Double-click the Chart’s title (Travel Purpose Survey Results) to format it, and click the Font tab.**

The Format Chart Title dialog box appears, as shown in Figure 4-9. Change the font of the chart’s title as follows:

8. **Select Bold Italic from the Font Style list, click the Color list arrow and select a Blue color, then click OK.**

The dialog box closes and the chart title is formatted with the font options you selected.

9. **Compare your chart to the one in Figure 4-10 and save your work.**

There are so many different types of chart objects, each with their own individual formatting options, that it would take days to go through all of them. Instead, this lesson has given you a general guideline to follow to select and format any type of chart object you encounter.
Lesson 4-4: Changing a Chart's Source Data

Once you create a chart, you may decide to change which worksheet cells contain the values and labels you want to plot in the chart. For example, you might add a new column or row to a worksheet and then want to include it in an existing chart. Or you might want to remove some cells that you no longer want to be plotted in a chart. This lesson shows you how to change a chart’s source data, or which worksheet cells that contain the values and labels the chart is based on.

1. **Click cell B5, type 100 and press <Enter>**.
   Notice that the chart is updated, reflecting the change in value. You decide to add another column to display the total purposes for traveling for all the destinations. First, you need to add a column heading.

2. **Click cell F4, click the Bold button and the Center button on the Formatting toolbar, type Total and press <Enter>**.
   Next, total the purposes for traveling for all of the destinations.
3. Make sure cell F5 is the active cell, click the AutoSum button on the Standard toolbar (note that Excel automatically selects the correct cell range, B5:E5) and click the Enter button on the Formula bar.

Excel totals all the values in the Business row. Use AutoFill to copy the formula you just created to the remaining cells.

4. Copy the formula in cell F5 to the cell range F6:F8.

You can copy the formula using AutoFill (the fastest and easiest method) or by copying and pasting. Next, you want to modify the chart so it displays only the data from the Total column you just added.

5. Click the chart to select it.

Selection handles appear at the corners and sides of the chart and the Chart toolbar appears. Now you need to change the source data for the chart.

6. Select Chart → Source Data from the menu and click the Data Range tab.

The Source Data dialog box appears, as shown in Figure 4-11. This is where you can change the chart’s source data. Notice the Data range box currently contains =Sheet1!$A$4:$E$7—the cell range for the chart’s current data source. You want the data source to be the labels from the Purpose column—A4:A7, and the values from the Total column—F4:F7.

7. Select the cell range A4:A7.

If the dialog box is in the way, you can temporarily hide it by clicking the data range box’s Collapse dialog button. OK, you’ve got the A (Purpose) column selected. So how can you select the F (Total) column since the two columns are not next to each other? Move on to the next step to find out.

8. Press and hold the <Ctrl> key, select the cell range F4:F7, release the <Ctrl> key and press <Enter>.

Pressing and holding the <Ctrl> key lets you select cells that are not next to each other. The chart plots the new cells you specified as a data source. We have one more thing to look at while the Source Data dialog box is still open.

9. Click the Series tab.

The Series tab of the Source Data dialog box appears, as shown in Figure 4-12. You don’t have to touch anything here—we just want to take a quick look at this screen. Once you have selected the source data for the chart, you can add, change, and delete the data series and name series used here, on the Data Range tab.

10. Click OK.

Compare your chart with the one in Figure 4-13.
Lesson 4-5: Changing a Chart Type and Working with Pie Charts

Just as some lures are better than others for catching certain types of fish, different types of charts are better than others for presenting different types of information. So far, you have been working on a *column chart*, which is great for comparing values for different items, but not so great for illustrating trends or relationships. In this lesson, you will learn how and when to use different types of charts. You will also learn a valuable tip when working with pie charts—how to pull a slice of the pie away from the chart.

1. **Click the chart to select it.**

2. **Click the Chart Type List arrow** from the Chart toolbar and select the **Pie Chart**.

   The chart changes to a pie chart, as shown in [Figure 4-14]. What happened? Why is there only one piece of the pie instead of three?!? It’s because Excel is still plotting the data by rows (destinations) instead of by columns (purpose).

   **NOTE:** Sometimes when you change chart types, the formatting options for one chart type may not be appropriate for another chart type. An improperly formatted chart appears cluttered and difficult to read. To solve this problem: 1.) Select Chart → Chart Type from the menu 2.) Select the chart type and sub-type you want to use 3.) Select the Default formatting checkbox and click OK.

3. **Click the By Column button** on the Chart toolbar.

   Excel changes the data series for the chart from rows to columns and properly displays the chart. You decide you want to pull the business slice of the pie away from the pie chart to emphasize it.
5. **Click the actual chart plot area to enter edit mode.**
   The chart plot area is the actual chart, in this case, the circular pie chart. Sizing handles appear on the business slice.

6. **Click the business slice of the pie to select it (selection handles should appear on the slice) and then click and drag it away from the chart about a half-inch.**

   **NOTE:** Make sure you click the slice of the pie you want to pull away from a chart before you drag it. You will pull all the pieces of a pie chart away if you simply drag-and-drop a piece without clicking and selecting it first.

Because Excel offers so many different types of charts and graphs, you should have a general idea which type of chart to use in which circumstances. Table 4-4: Types of Charts and Graphs shows some of the more commonly used charts and graphs and gives explanations on how and when they are used.

### Table 4-4: Types of Charts and Graphs

<table>
<thead>
<tr>
<th><strong>Chart or Graph Type</strong></th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Column</td>
<td>Column charts are used when you want to compare different values vertically side-by-side. Each value is represented in the chart by a vertical bar. If there are several series, each series is represented by a different color.</td>
</tr>
<tr>
<td>Bar</td>
<td>Bar charts are just like column charts, except they display information in horizontal bars rather than in vertical columns.</td>
</tr>
<tr>
<td>Line</td>
<td>Line charts are used to illustrate trends. Each value is plotted as a point on the chart and is connected to other values by a line. Multiple items are plotted using different lines.</td>
</tr>
<tr>
<td>Area</td>
<td>Area charts are the same as line charts, except the area beneath the lines is filled with color.</td>
</tr>
<tr>
<td>Pie</td>
<td>Pie charts are useful for showing values as a percentage of a whole. The values for each item are represented by different colors.</td>
</tr>
<tr>
<td>Scatter</td>
<td>Scatter charts are used to plot clusters of values using single points. Multiple items can be plotted by using different colored points or different point symbols.</td>
</tr>
<tr>
<td>Combination</td>
<td>Combination charts combine two different types of charts together. For example, a combination chart might contain both a column chart and a line chart.</td>
</tr>
</tbody>
</table>

---

**Quick Reference**

**To Change the Chart Type:**
- Select the chart and select **Chart → Chart Type** from the menu.
- Or...
  - Click the **Chart Type list arrow** on the Chart toolbar.

**To Chart by Rows or Columns:**
- Select the chart and click either the **By Columns button** or the **By Rows button** on the Chart toolbar.

**To Drag a Piece from a Pie Chart:**
1. Click the chart to select it.
2. Click the piece of the chart you want to move to select it.
3. Click and drag the piece away from the rest of the chart.
Lesson 4-6: Adding Titles, Gridlines, and a Data Table

There are a lot of ways you can make a chart easier to read and understand. You can add titles to the chart’s X- (horizontal) axis or Y- (vertical) axis, add gridlines, and a legend. This lesson explains how to add and modify these items, and how you can enhance your charts to make them easier to understand.

1. **Make sure the chart is selected**, then select **Chart → Chart Type** from the menu, select the **Column chart type** from the Chart type list, click the **Default formatting checkbox** and click **OK**.

   The chart is changed from a pie chart to a column chart. Selecting the default formatting checkbox removes any previous formatting you’ve applied to the chart type and returns the chart to the default appearance. Next, you need to change the data source for the chart.

2. **Select Chart → Source Data** from the menu, select the cell range A4:E7 (click the Collapse dialog button if you need to) and press `<Enter>`.

   The column chart is updated to reflect the changes in the data source.

3. **Select Chart → Chart Options** from the menu and click the **Titles tab**.

   The Titles tab of the Chart dialog box appears, as shown in Figure 4-17. The chart title was removed when you applied the default formatting to the chart, so you will have to reenter it.
4. Click the **Chart Title text box** and type **Survey Results**.
   Now add titles to the X and Y-axis.

5. Click the **Category (X) axis textbox** and type **Purpose**, then click the **Category (Y) axis textbox** and type **Reservations**.
   Next, add some data labels to the data series.

6. Click the **Data Labels tab** and click the **Show value option** in the Data labels section.
   The chart preview area displays a sample chart with the added data labels.

7. Click the **Data Table tab**, check both the **Show data table** and **Show legend keys** check boxes.
   A data table displays the numbers the chart is based on. Since you’re working with an embedded chart (instead of a chart on a separate sheet) this information is already displayed in the worksheet, so you don’t really need a data sheet. But, for practice’s sake, try adding a data sheet.

8. Click **OK**.
   The Chart Options dialog box closes and the chart is updated to reflect the changes you made to it. You can remove the data table since you don’t need it.

9. Click the **Data Table button** on the Chart toolbar.
   The data table disappears from the chart. Next, see how the chart will look if you add some gridlines.

10. Select **Chart → Chart Options** from the menu, click the **Gridlines tab**, make sure the **Major Gridlines checkbox for the (Y) Axis** and the **Major Gridlines checkbox for the (X) Axis** are both checked.

11. Click **OK**.
   The Chart Options dialog box closes, and the chart reflects the changes you made, as shown in Figure 4-19.

---

**Quick Reference**

**To Add or Remove Gridlines from a Chart:**

1. Select the chart, select **Chart → Chart Options** from the menu, and click the **Gridlines tab**.
2. Check or uncheck the gridline check boxes.

**To Add or Change Titles to a Chart:**

1. Select the chart, select **Chart → Chart Options** from the menu, and click the **Titles tab**.
2. Enter or modify the text in the text boxes that correspond to the desired chart titles.

**To Add or Remove a Data Table:**

- Click the **Data Table button** on the Chart toolbar.

**Or...**

1. Select the chart, select **Chart → Chart Options** from the menu, and click the **Data Table tab**.
2. Check or uncheck the appropriate check boxes to hide or display a data table.
3. Select one of the placement options for the legend.

**To Add or Remove Chart Data Labels:**

1. Select the chart, select **Chart → Chart Options** from the menu, and click the **Data Labels tab**.
2. Check or uncheck the check the appropriate check boxes to display or hide data labels.
Lesson 4-7: Formatting a Data Series and Chart Axis

You’ve already learned how to select and format objects in a chart—this lesson explores how to format two of the more tricky objects: a chart’s data series and axis.

First, what exactly is a data series? A data series is a group on a chart that comes from the same row or column on a worksheet. Each data series in a chart has its own unique color or pattern. Most chart types can plot more than one data series in a chart at a time—such as the current column chart does, with the Business, Pleasure, and Other data series. One exception is pie charts, which can only plot a single data series.

OK then, what is a chart axis? An axis is the line at the side of a chart that provides a scale of measurement or comparison in a chart. For most charts, data values are plotted along the value vertical (y) axis and categories are plotted along the horizontal category (x) axis.

Now that you (hopefully) understand what a data series and axis are, move to Step 1 to learn how to format them.

1. Make sure the chart is selected, click the Chart Objects list arrow on the Chart toolbar and select Series “Eastern U.S.”

   Remember, if the Chart toolbar doesn’t appear on your screen you can display it by selecting View → Toolbars → Chart from the menu. Selection handles appear around each of the Eastern U.S. columns, indicating the series is selected. Once you select a chart element you can format and change the element’s settings.

2. Click the Format Object button on the Chart toolbar. Then click the Patterns tab.

   The Format Data Series dialog box appears with the Patterns tab in front. Here you can change the color, texture, border and other options of the selected data series.
3. **Select a dark blue color.**
   This will format the columns in the Eastern U.S. data series with a dark blue color. You could also change the border or line color, style, and weight for the data series—or remove it all together.

4. **Click the Data Labels tab, select the Show label option and click OK.**
   This option will display a label above the data series. The Format Data Series dialog box closes and the changes are made to the Eastern data series.
   Here’s how to format a chart’s axis.

5. **Click the Chart Objects list arrow on the Chart toolbar and select the Value Axis.**
   Now format the Y-axis.

6. **Click the Format Object button and click the Scale tab.**
   When you create a chart, Excel automatically creates the scale of the chart. Ninety percent of the time you won’t need to change a chart’s default scale. For that other ten percent of time, here’s how you can enter your own values for the chart’s scale:

7. **Click the Major unit textbox, type 25, click the Maximum box and type 90.**
   This will adjust the scale of the chart, so the maximum value on the scale will be 90 instead of 120, and the increment scale will be 25 instead of 20.

8. **Click OK.**
   The Format Axis dialog box closes and the changes are made to the Y-axis.

Since we only looked at a couple tabs in the Data Series dialog box, refer to **Table 4-5: The Data Series Dialog Box Tabs** to see what those other tabs do.

---

**Table 4-5: The Data Series Dialog Box Tabs**

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Patterns</td>
<td>Changes a data series’ colors, borders, and fill effects.</td>
</tr>
<tr>
<td>Axis</td>
<td>Allows you to plot the selected data series on a secondary axis—often used in combination charts.</td>
</tr>
<tr>
<td>Y Error Bars</td>
<td>Adds graphic bars that express the potential error (or degree of uncertainty) for each data marker in a series.</td>
</tr>
<tr>
<td>Data Labels</td>
<td>Adds value or data labels to the selected data series.</td>
</tr>
<tr>
<td>Series Order</td>
<td>Changes the order of the selected data series in the chart.</td>
</tr>
<tr>
<td>Options</td>
<td>Changes the width of all the data series in a chart, and if the data series should overlap one another.</td>
</tr>
</tbody>
</table>

---

### Quick Reference

**To Add Labels to a Data Series:**
1. Double-click the data series.
   Or...
   Right-click the data series and select **Selected Object** from the shortcut menu.
2. Click the **Data Labels tab** and select the appropriate option.

**To Change the Scale of a Chart:**
1. Double-click the axis.
   Or...
   Right-click the axis and select **Format Axis** from the shortcut menu.
2. Click the **Scale tab** and make the changes to the scale.
Lesson 4-8: Annotating a Chart

One of the best new features in Excel is the greatly improved drawing capabilities. You can easily annotate your charts and worksheets by adding lines, arrows, text boxes, and a huge variety of shapes. To use Excel’s drawing capabilities, you need to use the Drawing toolbar, which contains many tools for drawing shapes, lines, and arrows, and for formatting graphic objects with different coloring, shadow, and 3-D effect options.

Although we’ll be using Excel’s drawing features to annotate a chart in this lesson, you can also draw on worksheets to enhance them with arrows, text, and shapes.

1. Click the **Drawing button** on the Standard toolbar.
   The Drawing toolbar appears, as shown in Figure 4-22. The Drawing toolbar gives you several tools you can use to add text, lines, and graphics to charts and worksheets.

2. Click the **Text Box button** on the Drawing toolbar.
   The pointer changes to a , indicating you can click and enter a caption or callout in the chart or worksheet.

3. Click to the right and slightly below the chart title with the pointer and type **End of Promotion**, as shown in Figure 4-23.
   Go to the next step to add an arrow to the annotation.

4. Click the **Arrow button** on the Drawing toolbar.
   This time the pointer changes to a .
5. Move the ¶ pointer to the left of the End of Promotion text, click and hold down the mouse button, drag the line to the Pleasure columns, and release the mouse button.

   Compare your chart with the one in Figure 4-23. You won’t need the drawing toolbar any more in this chapter, so here’s how to get rid of it.

6. Click the Drawing button on the Standard toolbar.

   The Drawing toolbar disappears.

7. Save your work.

Although we didn’t cover every tool on the Drawing toolbar, the procedure for using each of them is the same. Remember that you can use the Drawing toolbar to add lines, arrows, shapes, and text boxes to both your charts and worksheet.
Lesson 4-9: Working with 3-D Charts

Three-dimensional (3-D) charts are some of the coolest-looking types of charts, but they don’t always display their information correctly. The data in 3-D charts is often obscured by another data series. This lesson explains how you can rotate and elevate a 3-D chart to make sure everything is visible. There are two methods you can use to change the rotation and elevation of a 3-D chart:

- **Using the 3-D View Dialog box:** Using the 3-D View dialog box (which you can find by selecting Chart → 3-D View from the menu) lets you rotate a 3-D chart with a high degree of precision.
- **Using the Mouse:** Using the mouse is a quick method of rotating a 3-D chart—but it can be tricky and requires a lot of ‘mouse dexterity.’

This lesson explains how to rotate a 3-D chart using both methods.
1. Make sure the chart is selected and select **Chart** → **Chart Type** from the menu.

The Chart Type dialog box appears, as shown in Figure 4-24.

2. **Select the Clustered column with a 3-D visual effect**, as shown in Figure 4-24, **click the Default formatting checkbox** to select it.

The Default formatting checkbox will remove any formatting you’ve applied to the chart and will return the chart to the default appearance.

3. **Click OK**.

The chart type is changed to a 3-D clustered column. Here’s how to rotate the chart using the mouse:

4. **Click the Chart Object list arrow** on the Chart toolbar and select **Corners**.

Selection handles appear on the corner of the chart. Now you can rotate the 3-D chart by clicking and dragging any of the selection handles.

5. **Position the pointer over the lower-right corner selection handle** of the chart, click and hold the left mouse button, drag the chart down and to the right an inch, as shown in Figure 4-25, then release the mouse button.

Compare your chart with the one in Figure 4-25. Another way to rotate 3-D charts is with the 3-D View command on the Chart menu.

6. **Select Chart → 3-D View** from the menu.

The 3-D View dialog box appears, as shown in Figure 4-26. The 3-D View dialog box lets you rotate a 3-D chart with a high degree of precision. Before you rotate the chart, however, return it to its original position.

7. **Click Default**.

The chart is reset to its original position.

8. **Click the Increase Elevation button** 4 times, until the Elevation textbox reads 35.

This will change the elevation of the chart. Notice how the preview section displays how the chart will look in the new position.

9. **Click the Increase Rotation button** 2 times, until the Rotate textbox reads 40, then click **Apply**.

The charted is formatted with the new rotation and elevation settings.

10. **Click Close** and save your work.

---

### Quick Reference

**To Rotate a 3-D Chart:**

1. Select the chart and select **Chart** → **3-D View** from the menu.
2. Make the rotation and perspective changes in the 3-D View dialog by clicking the appropriate controls and click **OK**.

Or...

1. Select the chart.
2. Drag the chart’s selection handles.
Chapter Four Review

Lesson Summary

Creating a Chart

- To Create a Chart with the Chart Wizard: 1) Select the cell range that contains the data you want to chart and click the Chart Wizard button on the Standard toolbar or select Insert → Chart from the menu. 2) Select the chart type and click Next. 3) Verify (or change) the cell range used in the chart and click Next. 4) Adjust the chart options by clicking the categorized tabs and selecting any options then click Next. 5) Specify where you want to place the chart (as an embedded object or on a new sheet) and click Finish.

Moving and Resizing a Chart

- To Resize a Chart: Click the chart to select it, then drag its sizing handles (located along the edges of the chart) until the chart is the size you want.
- To Move a Chart: Click and hold down the mouse button on the blank area around a chart, drag the picture to a new location in the workbook, then release the mouse button.

Formatting Objects in a Chart

- To Select a Chart Object: Click the object or click the Chart Objects list arrow on the Chart toolbar and select the object.
- To Format a Chart Object: Double-click the object or select the object and click the Format Object button on the Chart toolbar. You can also format a chart object by right-clicking the object and selecting Format Object from the shortcut menu.

Changing a Chart’s Source Data

- To Change a Chart’s Data Source: Select Chart → Source Data from the menu and click the Data Range tab. Click in the Data Range box and select the cell range you want to base the chart on (click the Collapse Dialog box button if necessary.)

- The Collapse Dialog button temporarily shrinks and moves the dialog box so that you enter a cell range by selecting cells in the worksheet. When you finish, you can click the button again or press <Enter> to display the entire dialog box.
- Select non-adjacent cell ranges by pressing and holding the <Ctrl> key while you select additional cells.

Changing a Chart Type and Working with Pie Charts

- The most common types of charts are column, bar, line, area, pie, and scatter.
- To Change the Chart Type: Click the Chart Type list arrow on the Chart toolbar or select Chart → Chart Type from the menu.
Chapter Four: Creating and Working with Charts

- **To Chart by Rows or Columns:** Click either the **By Columns** button of the **By Rows button** on the Chart toolbar.

- **To Drag a Piece from a Pie Chart:** Click the chart to select it, click the piece of the chart you want to move to select it, drag the piece away from the rest of the chart.

### Adding Titles, Gridlines, and a Data Table

- **To Add or Remove Gridlines from a Chart:** Select **Chart → Chart Options** from the menu, and click the **Gridlines tab**. Check or uncheck the appropriate grid line check boxes.

- **To Add or Change Titles to a Chart:** Select **Chart → Chart Options** from the menu, and click the **Titles tab**. Enter or modify the text in the text boxes that correspond to the desired chart titles.

- **To Add or Remove a Data Table:** Click the **Data Table button** on the Chart toolbar.

- **To Add or Remove Chart Data Labels:** Select **Chart → Chart Options** from the menu, and click the **Data Labels tab**. Check or uncheck the appropriate check boxes to display or the chart hide data labels.

### Formatting a Data Series and a Chart Axis

- A data series is a group on a chart that comes from a row or column on a worksheet. An axis is a line that borders one side of a chart that provides a scale of measurement or comparison in a chart. For most charts, data values are plotted along the value (y) axis, which is usually vertical, and categories are plotted along the category (x) axis, which is usually horizontal.

- **To Add Labels to a Data Series:** Double-click the data series or select the data series and select **Format → Selected Object** from the menu. Click the **Data Labels tab** and select the appropriate option.

- **To Change the Scale of a Chart:** Double-click the axis, or right-click the axis and select **Format Axis** from the shortcut menu, or select the axis and select **Format → Selected Object** from the menu. Click the **Scale tab** and make the changes to the scale.

### Annotating a Chart

- **To View the Drawing Toolbar:** Click the **Drawing button** on the Standard toolbar or select **View → Toolbars → Drawing** from the menu.

- **To Draw an Object:** Click the object you want to draw on the drawing toolbar (such as a line or circle) and drag the crosshair pointer to draw the object.

- Resize a drawing object by selecting it and dragging its sizing handles.

### Working with 3-D Charts

- **To Rotate a 3-D Chart:** Select the chart and select **Chart → 3-D View** from the menu. Make the rotation and perspective changes in the 3-D View dialog by clicking the appropriate controls and click **OK**.
Quiz

1. All of the following statements about charts are true except...
   A. You can place a chart on the same sheets as the data or on a new worksheet.
   B. To create a chart, select Tools → Chart from the menu.
   C. You can move a chart by clicking it and dragging it by the blank area around the chart to its new location.
   D. You can resize a chart by clicking it and dragging its sizing handles.

2. You want to track the progress of the stock market on a daily basis. Which type of chart should you use?
   A. Line chart
   B. Column chart
   C. Row chart
   D. Pie chart

3. All of the following are methods to edit or format a chart object except...
   A. Double-click the object
   B. Right-click the object and select Format from the shortcut menu.
   C. Select the object from the Chart Object list on the Chart toolbar and click the Format Object button.
   D. Select Chart → Format from the menu, select the object from the Object list and click Format.

4. All of the following statements are true except...
   A. You can change the cells that are plotted in a chart by selecting the new cells and clicking the Chart Wizard button on the Standard toolbar.
   B. When you change the chart type, all its formatting options will always transfer perfectly to the new type of chart.
   C. Holding down the <Ctrl> lets you select cell ranges that are not next to each other.
   D. You can change the cells that are plotted in a chart by selecting Chart → Source Data from the menu and selecting the new cells.

5. You can only use the Drawing toolbar to annotate charts (True or False?)

6. All of the following statements are true except...
   A. You can change the perspective of 3-D charts by selecting Chart → 3-D View from the menu.
   B. A Standard chart lets you save your chart formatting and settings, so you can create new charts using the same settings.
   C. To add or remove a legend from a chart, click the Legend button on the Chart toolbar.
   D. Many Excel dialog boxes have several Collapse Dialog box buttons, which you can use to temporarily shrink the dialog box to select cells.

Homework

1. Open the Homework 4 workbook and save it as “Chart Practice”.
2. What type of chart do you think would work best to present the information in this worksheet?

3. Use the Chart Wizard to create a chart that plots the cell range A3:E7. Give the chart the Chart Title “Package Sales” and place the chart in a separate sheet.

4. Click the legend to select it, and change the font size used in the legend to 12 pt.

5. Make the legend taller by about \( \frac{1}{2} \)”, and drag it to the bottom right of the chart.

6. Change the chart type to a 3-D Bar chart.

7. Change the color of the Vancouver color series to light green.

8. Use the drawing toolbar to add an arrow that points to the largest number in the chart (Montreal in the fourth quarter) and add a textbox at the other end of the arrow that says “Wow!”

9. Change the chart’s data source so that only the totals for each tour (cell range F4:F7) are plotted in the chart.

**Quiz Answers**

1. B. Create a chart by clicking the Chart Wizard button on the Standard toolbar or by selecting Insert → Chart from the menu.

2. A. Line charts are used to illustrate trends. If you used the other three chart types to track the stock market, there would be too many data points.

3. A. You change the data source for a chart by selecting Chart → Source Data from the menu and selecting the new cells.

4. A. To change a chart’s source data, select the chart and select Chart → Source Data from the menu.

5. True. You can annotate charts and worksheets with the Drawing toolbar.

6. B. Custom charts, not Standard charts, allow you to save your chart formatting and settings, so you can create new charts using the same setting.