Microsoft®

Increasing Productivity in Word 2000

The Richard Stockton College of New Jersey

This Course Covers:

• How to speed up data entry with Autotext and Autocorrect
• How to enhance a documents appearance using formatting techniques
• How to create and work with tables

The Richard Stockton College of New Jersey
Computer and Telecommunication Services
PO Box 195
Pomona, NJ 08240
(609) 652-1776
Stockton College Web Site: www.stockton.edu
Computer Services Web Site: compserv.stockton.edu
# Table of Contents

**Chapter One: Advanced Topics**
- Lesson 1-1: Creating and Using Custom Toolbars ............................................. 5
- Lesson 1-2: Creating and Working with AutoText Entries ............................... 6
- Lesson 1-3: Using and Customizing AutoCorrect ............................................. 8
- Chapter One Review ....................................................................................... 10

**Chapter Two: Working with Templates and Styles**
- Lesson 2-1: Creating and Using a Document Template .................................... 15
- Lesson 2-2: Creating and Applying Paragraph Styles ..................................... 16
- Lesson 2-3: Creating and Applying a Character Style .................................... 18
- Lesson 2-4: Modifying a Style ........................................................................ 20
- Lesson 2-5: Displaying Styles in a Document ............................................... 22
- Lesson 2-6: Attaching a Different Template to a Document ......................... 24
- Lesson 2-7: Copying Styles Between Documents and Templates ................. 26
- Chapter Two Review ..................................................................................... 28

**Chapter Three: Working with Tables**
- Lesson 3-1: Introduction to Tables .................................................................. 35
- Lesson 3-2: Creating a Table .......................................................................... 36
- Lesson 3-3: Working with a Table .................................................................. 38
- Lesson 3-4: Adjusting Column Width .............................................................. 40
- Lesson 3-5: Adjusting Row Height ................................................................. 42
- Lesson 3-6: Inserting and Deleting Rows and Columns ................................. 44
- Lesson 3-7: Adding Borders to a Table .......................................................... 46
- Lesson 3-8: Adding Shading and Patterns ...................................................... 48
- Lesson 3-9: Using AutoFormat ...................................................................... 50
- Lesson 3-10: Totaling a Numbers in a Table .................................................. 52
- Lesson 3-11: Sorting Information in a Table .................................................. 53
- Lesson 3-12: Using the Draw Table and Eraser Buttons ............................... 54
- Lesson 3-13: Creating Table Formulas ........................................................... 56
- Lesson 3-14: Merging and Splitting Cells ....................................................... 58
- Lesson 3-15: Orienting, Aligning, and Spacing Cell Contents ....................... 60
- Lesson 3-16: Working with Tables that Span Multiple Pages ...................... 62
- Lesson 3-17: Resizing, Moving, and Positioning a Table .............................. 64
- Chapter Three Review .................................................................................. 66
Chapter Objectives: Customize Word

You can customize Word in a variety of ways to meet your own individual needs. This chapter explains how you can tailor Word to work the way you do. You are already familiar with toolbars and how they make it easy to access frequently used commands. In this chapter, you will get to create your very own toolbar and add the commands you use most to it.

Next, you’ll move on to working with and creating AutoText and AutoCorrect entries. AutoText lets you store and insert text or graphics that you use again and again, for example a mailing address or a phrase you often use. AutoCorrect is the neat feature you may have already noticed that instantly corrects common spelling and typing errors, such as changing “teh” to “the.” This chapter will explain you how to create your own custom AutoCorrect entries.

The last topic covered by this chapter is macros. A macro helps you perform routine tasks by automating them. Instead of manually performing a series of time-consuming, repetitive actions in Word, you can record a single macro that does the entire task, all at once, for you.

Prerequisites

- How to use menus, toolbars, dialog boxes, and shortcut keystrokes.
- How to open and save a document.
Lesson 1-1: Creating and Using Custom Toolbars

The purpose of Word’s various toolbars is to provide buttons for the commands you use most frequently. If Word’s built-in toolbars don’t contain enough of your frequently used commands you can create your own custom toolbar. You can also modify all the toolbars that come with Word by adding or deleting their buttons. When I use Word I normally use only a single, custom toolbar with commands from both the Standard and Formatting toolbars to in order to have more room to work on documents.

1. Select View → Toolbars → Customize from the menu.
   The Customize dialog box appears, as shown in Figure 1-1. You can select toolbars you want to view or create a new custom toolbar in this dialog box.

2. Click New.
   The New Toolbar dialog box appears, as shown in Figure 1-2. Here you must give your new toolbar a name.

3. Type North Shore in the Toolbar name box, then click OK.
   The new North Shore toolbar appears without any buttons in it. You can drag the North Shore toolbar anywhere on screen if it obscures your view of the Customize dialog box.

Other Ways to Customize a Toolbar:
- Right-click any toolbar and select Customize from the shortcut menu.
4. Drag the new North Shore toolbar to a location near the top of the Word document screen.

5. Click the Commands tab in the Customize dialog box.
   The Commands tab appears in from of the Customize dialog box, as shown in Figure 1-3. Here you select the buttons and commands you want to appear on your custom toolbar. The commands are organized by categories just like Word’s menus are.

6. In the Commands list, scroll to the Print Setup button and drag it to the North Shore toolbar.
   The Print Setup button appears in the North Shore toolbar.

7. In the Categories list, scroll to and click the Insert category.
   Notice the Commands list is updated to display all the available commands in the “Insert” category.

8. In the Commands list, scroll to the Date button and drag it to the North Shore toolbar.
   The Date button appears in the North Shore toolbar.

9. In the Categories list, scroll to and click the Fonts category.

10. In the Commands list, scroll to the Times New Roman and drag it to the North Shore toolbar.
    The Times New Roman font button appears on the North Shore toolbar. You are have finished creating the North Shore toolbar, now try using it.

11. Click Close to close the Customize dialog box.
    The Customize dialog disappears.

12. Click the Date button on the North Shore dialog box.
    The current date is inserted at the insertion point.
    If for some reason, you decide you no longer need a particular custom toolbar you can easily delete the toolbar.

13. Select View → Toolbars → Customize from the menu. Click the Toolbars tab so it appears on top of the dialog box.
    Now delete the North Shore toolbar.

14. Select the North Shore toolbar then click Delete.
    A confirmation dialog box appears, asking if you are sure you want to delete the North Shore toolbar.

15. Click OK to delete the North Shore toolbar.
    The North Shore toolbar is deleted.

16. Click Close to close the Customize dialog box.
Lesson 1-2: Creating and Working with AutoText Entries

If you find yourself typing the same text again and again you probably could save a lot of time by using an AutoText entry. AutoText lets you store the text and graphics you use frequently, such as a return address or canned paragraph. Once you have created and stored an AutoText you can insert the AutoText entry by simply typing the AutoText entries name and pressing <Enter>. It is worthwhile knowing that Word stores AutoText entries in template files, usually in the default template NORMAL.DOT, so that your AutoText entries are available in every document you work with.

1. Type North Shore Travel's address as follows:
   North Shore Travel
   502 Caribou Avenue
   Duluth, MN  55621

2. Press <Enter> twice to add a line of space under the address, then select the entire address.
   You want to create an AutoText entry from the selected text.
3. Select **Insert → AutoText → New** from the menu.
   The Create AutoText dialog box appears, as shown in Figure 1-5. Word suggests a name for the AutoText entry based on its content. You can use Word's suggested name for an AutoText entry or you can enter one of your own.

4. **Type nsadd in the Please name your AutoText entry text box and then click OK.**
   The Create AutoText dialog closes and the new AutoText entry “nsadd” is stored in Word’s default document template and will be available in any future documents you create.
   You can insert an AutoText entry two different ways. The first to insert an AutoText entry is by simply typing the name of the AutoText Entry you wish to insert and using Word’s AutoComplete feature.

5. **Type nsadd.**
   An AutoComplete tip box containing the AutoText entry you just typed appears, as shown in Figure 1-6. Word sees that you have just typed the name of an AutoText entry and is asking if you want to insert the AutoText entry.

6. **Press <Enter> to insert the nsadd AutoText entry.**
   The AutoText entry “nsadd”—North Shore Travel’s address appears, saving you a lot of typing. If you hadn’t wanted to insert the AutoText entry you would have continued typing at the AutoComplete prompt instead of pressing <Enter>. 
   Now that you know how to insert an AutoText entry using AutoComplete undo the AutoText insertion.

7. **Click the Undo button to undo the AutoText insertion.**
   AutoComplete works great if you know the name of the AutoText entry you wish to insert. However sometimes you may not remember the exact name of the AutoText entry you want inserted. When this happens you can use the menu to view all available AutoText entries and insert the one you want.

8. **Select Insert → AutoText → AutoText.**
   The AutoText tab of the AutoCorrect dialog box appears, as shown in Figure 1-7. Here you can view and select the AutoText entry you want inserted into your document.

9. **Scroll down the list of AutoText entries, select nsadd, and then click Insert.**
   The AutoText entry “nsadd”—North Shore’s address is inserted into the document. You can easily delete any AutoText entries that you no longer need.

10. **Select Insert → AutoText → AutoText from the menu.**
    The AutoText tab of the AutoCorrect dialog box appears.

11. **Scroll down the list of AutoText entries, select nsadd, and then click Delete.**
    The “nsadd” AutoText entry is deleted from the list of AutoText entries and will no longer be available in documents you create.

12. **Click Close.**

---

**Quick Reference**

**To Insert an AutoText Entry:**
- Type the first few letters of name of the AutoText entry and press <Enter> when a pop-up window appears with the AutoText entry's name.
- Or...
  - Select Insert → AutoText from the menu, select the AutoText entry you want to insert and click Insert.

**To Create an AutoText Entry:**
1. Select the text you want to use as the AutoText entry and select Insert → AutoText → New from the menu.
2. Enter a name for the AutoText entry in the text box and click OK.

**To Delete an AutoText Entry:**
- Select Insert → AutoText → New from the menu, select the AutoText entry you want to delete and click Delete.
Lesson 1-3: Using and Customizing AutoCorrect

AutoCorrect automatically corrects many common typing and spelling errors as you type. For example, AutoCorrect will change the mistyped words “hite” to “the” or “adn” to “and”. AutoCorrect also corrects simple grammar mistakes such as capitalization problems, for example “GOing” to “Going” or capitalizing the first letter in sentences. AutoCorrect is a feature that is shared across the Microsoft Office suite—so any additions or changes you make to AutoCorrect in one program, such as Word, will appear in all the Microsoft Office programs, like Excel. This lesson will show you how you can easily add errors that you commonly make to the list of AutoCorrect entries.

1. **Slow type** He was going ot the store.
   Make sure you type **ot**—an obvious typo. You could spell check this mistake, but since its one you make frequently you decide to add the word (**ot**) and the correction (**to**) to AutoCorrect.

2. **Select** Tools → AutoCorrect **from the menu.**
   The AutoCorrect dialog box appears with the AutoCorrect tab in front, as shown in Figure 1-8. Here you can change the AutoCorrect options and add, change, or remove the AutoCorrect entries.

3. **In the Replace text box type** ot **and in the With text box type** to, **then click** Add **then OK.**
   Now see if your new AutoCorrect entry works.

4. **Repeat Step 1, making sure to type the word “ot.”**
   AutoCorrect automatically changes the mistyped word “ot” to “to” the second you type it and press the <Spacebar>.

   **NOTE:** Use AutoCorrect like you’ve used it in this lesson—to correct common spelling and typing errors. I have seen users that add each and every spelling error.
error they make as an AutoCorrect entry and eventually bogged down their system after entering several hundred into Word.

Besides correcting common typing and spelling mistakes, many people use AutoCorrect as a “shorthand” feature. For example, you create an AutoCorrect entry that would automatically replace the text “rdi” with “Regional Developing Chemical and Agricultural Industries, Inc.”. You could create the previous example using an AutoText entry, except it would take a second longer use and insert the text because you have to press <Enter> after typing “rdi.”

---

**Quick Reference**

**To Use AutoCorrect:**
- Type the word or characters for the AutoCorrect entry and press the `<Spacebar>`.

**To Create an AutoCorrect Entry:**
1. Select **Tools → AutoCorrect** from the menu.
2. Type the word or characters you want to replace in the Replace text box and type the correction in the With text box and click **Add** then **OK**.

**To Delete an AutoCorrect Entry:**
- Select **Tools → AutoCorrect** from the menu, select the AutoCorrect entry you want to delete and click **Delete**.
Chapter One Review

Lesson Summary

Creating and Using Custom Toolbars
- **To Create a New Custom Toolbar**: Select View → Toolbars → Customize from the menu, click New and type a name for the new toolbar. Add the desired buttons to the toolbar.
- **To Add a Button to a Toolbar**: Select View → Toolbars → Customize from the menu and click the Commands tab. Select the command category from the Categories list, then find the desired command in the Commands list and drag the command to the toolbar.
- **To Remove a Button from a Toolbar**: Select View → Toolbars → Customize from the menu and drag the button off the toolbar.

Creating and Working with AutoText Entries
- AutoText lets you quickly store and retrieve text and graphics you use frequently. AutoText entries are stored in document templates.
- **To Insert an AutoText Entry**: Type the first few letters of name of the AutoText entry and press <Enter> when a pop-up window appears with the AutoText entry’s name. You can also select Insert → AutoText from the menu, select the AutoText entry you want and click Insert.
- **To Create an AutoText Entry**: Select the text you want to use as the AutoText entry and select Insert → AutoText → New from the menu, enter a name for the AutoText entry in the text box and click OK.
- **To Delete an AutoText Entry**: Select Insert → AutoText → New from the menu, select the AutoText entry you want to delete and click Delete.

Using and Customizing AutoCorrect
- AutoCorrect automatically corrects common typing and spelling errors as you type. For example, AutoCorrect will change the mistyped word “hte” to “the”.
- AutoCorrect corrects/replaces words when you press the <Spacebar>. You can also use AutoCorrect as a shorthand feature—so you can type quick abbreviations and have AutoCorrect replace them with words or phrases.
- **To Use AutoCorrect**: Type the word or characters for the AutoCorrect entry and press the <Spacebar>.
- **To Create an AutoCorrect Entry**: Select Tools → AutoCorrect from the menu, type the word or characters you want to replace in the Replace text box and type the correction in the With text box and click Add then OK.
- **To Delete an AutoCorrect Entry**: Select Tools → AutoCorrect from the menu, select the AutoCorrect entry you want to delete and click Delete.
Quiz

1. Which of the following statements is NOT true?
   A. You can change the position of a toolbar by dragging it by its move handle (if it’s 
docked) or title bar (if it’s floating).
   B. You can display a toolbar by selecting View → Toolbars and selecting the toolbar 
you want to display from the list.
   C. You can display a toolbar by clicking the Toolbar button on the Standard toolbar and 
selecting the toolbar you want to display from the list.
   D. Toolbars attach or “dock” to the sides of the program window.

2. Which of the following statements is NOT true?
   A. You can customize a toolbar by right-clicking any toolbar or menu and selecting
      Customize from the shortcut menu.
   B. You can customize a toolbar by selecting View → Toolbars → Customize from the 
menu.
   C. Once the Customize dialog box is open you can add buttons to a toolbar by 
double-clicking on the toolbar where you want to insert the button.
   D. The Customize dialog box is open you can add buttons to a toolbar by dragging them 
from the Commands list onto the toolbar.

3. You can modify Word’s built-in toolbars, and you can create your own 
toolbars (True or False?)

4. Which of the following statements is NOT true?
   A. AutoCorrect automatically checks for and corrects common typing errors, such as 
      replacing the typo “hte” with the word “the”.
   B. AutoCorrect checks every word you type as soon as you press the <Enter> key.
   C. AutoText lets you store text you use frequently, such as a return address or canned 
      paragraph.
   D. The fastest and easiest way to insert an AutoText entry is to select Insert → AutoText 
      → AutoText from the menu, select the AutoText entry you want to use and click 
      Insert.

Homework

1. Start Microsoft Word.
2. Select Tools → Customize from the menu and click New to create a new toolbar. 
   Name the toolbar “My Commands”.
3. Click the Commands tab, browse through the various Categories and Commands and 
   drag the commands you think you will use frequently onto the new My Commands 
toolbar.
4. Delete the My Commands toolbar when you’re finished (click the Toolbars tab, 
   select the My Commands toolbar and click Delete).
5. Add an AutoText Entry: Type your name and address, highlight it and select Insert → 
   AutoText → New from the menu.
6. Accept the default AutoText name and click OK.
7. On a new line start typing your name. Press <Enter> to insert the AutoText entry when Word prompts you.

**Quiz Answers**

1. C. There isn’t a toolbar button in Word.
2. C. Once the Customize dialog box is open you can add buttons to a toolbar by dragging commands from the commands list to the desired location on the toolbar—not by double-clicking.
3. True. You can modify Word’s existing toolbars and you can create your own custom toolbars.
4. D. While you can insert an AutoText entry using this method it’s much faster to simply type the first few letters of the AutoText entry and press <Enter> as soon as a pop-up window appears with the AutoText entry’s name.
Chapter Two: Working with Templates and Styles

Chapter Objectives:

• Creating and using templates
• Creating and applying paragraph styles
• Creating and applying a character style
• Modifying an existing style
• Displaying styles in a document
• Attaching a different template to a document
• Copying styles between documents and templates

Chapter Task: Use styles to quickly format an itinerary

This chapter covers Templates and Styles. You may be completely unfamiliar with these rather obscure, technical sounding terms, but they can save you untold amounts of time creating and formatting documents.

First we’ll examine templates. Every document you create in Word is based on a template. You will learn how you can save time creating similar documents using this technique.

Second, we’ll learn all about Styles. A style is a set of character and paragraph formats that are stored under a name. Once you have created a style, you can select characters or paragraphs and use the style to apply a whole group of formatting options in a single step. If you decide to change the formatting options of a style, every character or paragraph formatted with that style is automatically updated with the new formatting options, instead of you having to go through the document and manually update each and every paragraph. Styles are a rather abstract concept, so don’t worry if you still don’t understand what a style is—they will make sense to you after you work with them.
Lesson 2-1: Creating and Using a Document Template

If you find yourself creating the same type of document over and over, you could probably save yourself some time by using a template. Actually, every Word document is based on a template. A template is nothing more than a document that contains the text and formatting options that you can use again and again when creating new documents.

Templates can contain the following information:

- Text
- Tables and Graphics
- Formatting
- Styles*
- Macros*
- AutoText Entries*
- Toolbars*
- Menus
- Shortcut Keys

* Can be copied between Documents and/or Templates.

Don’t worry if you’re not familiar with some of these terms, such as AutoText Entries or macros. You really don’t need to know anything about them to work with templates.

Creating a template is very simple. You create the template like a normal document and then save it as a template by selecting File → Save As from the menu, giving the template a name, and selecting Template from the Save as type drop-down list. When you want to create a document from a template, select File → New from the menu and then select the template you want to use to create the document. Word comes with built-in templates for common documents such as letters, faxes, memos, web pages, and resumes.
In this lesson, you will learn how to create a template and then how to create a document based on that template.

Creating a template is no different than creating a document—the only difference is that you save the file as a template instead of as a normal Word document. If you already have an existing document that you want to use to create a template you can do that too.

1. **Open the Lesson 6A document.**
   This document is the starting point for a letter. Since the letter doesn’t contain much specific information yet, it can be saved as a document template so that you don’t have to enter the addresses, date, and signature each time you want to create a new letter.

2. **Select File \(\rightarrow\) Save As from the menu.**
   The Save As dialog box appears. We want to save the letter as a template instead of as a Word document. Word document templates are stored with a .DOT extension instead of the normal .DOC extension for Word documents.

3. **Click the Save as type list arrow and select Document Template, as shown in Figure 2-1.**
   Document templates are normally kept in a special template folder (C:\Windows\Application Data\Microsoft\Templates). When you select the Document Template file format, Word automatically changes the file location so the template will be saved in this folder. The file list window is updated to show the contents of the Template folder.

4. **In the File Name box type Blank Letter, then click Save.**
   Word saves the document as a document template.

5. **Close all open documents.**
   Now that you have created a template you can use the template to create a new document. Try it!

6. **Select File \(\rightarrow\) New from the menu.**
   The New dialog box appears as shown in Figure 2-2. Here, you can select the document template you want to use to create your new document. Word organizes the templates into different categories.

7. **Select the Blank Letter template and click OK.**
   A new document based on the Blank Letter template appears in the document window.

8. **Select the line Type your text here. Replace the text by typing:**
   Joe, I got your information on the senior citizens excursion; however, I was unable to find any pricing in your letter. Could you please either mail me this pricing data or fax it to me at (612) 555-2200?

   Now that you have finished typing your letter, save it as a normal document file.

9. **Click the Save button on the Standard toolbar.**
   The Save As dialog box appears.

10. **Save the document as Letter to Joe, then close the document.**
    The document is saved as a normal Word document. You don’t want to leave the Blank Letter template on this computer, so delete it.

11. **Select File \(\rightarrow\) New from the menu, right-click the Blank Letter template and select Delete from the shortcut menu. Then click Cancel.**
Lesson 2-2: Creating and Applying Paragraph Styles

Styles save a lot of time and ensure that your documents are formatted in a consistent manner. A style is a group of character and paragraph formatting settings that are stored under a single name. When you apply a style to text or a paragraph, you apply several formatting settings in a single step. Imagine you want to format all the headings in a long document using 14 point Arial boldfaced font. Instead of having to select each of these formatting options one at a time you could apply them all at once using a style. If you make changes to a style, every character or paragraph formatted with that style is automatically updated to reflect the style changes.

For example, if the headings of your document use a 14-point Arial, boldfaced font and you later decide you want your headings to use a 16-point font, you don't have to reformat every heading in the document. Just change the heading style properties.

There are two different types of styles:

- **Character Styles:** A combination of any of the character formats in the Font dialog box.

- **Paragraph Styles:** A combination of character, paragraph, tab, border, and bullets and numbering formats.

There are two ways to create and/or modify a paragraph style:

- **By Example:** The quickest and easiest way to create a new paragraph style or modify an existing style is to find and select a paragraph that contains the formatting you want to use in your style or else format a paragraph with the formatting options you prefer. Once you have selected the formatted paragraph, you create a new style based the style on the formatting of the selected characters or paragraph.

- **From Scratch:** You can create and/or modify both character and paragraph styles by opening the Style dialog box (click Format → Style from the menu) and then specifying the style’s formatting options.

In this lesson you'll learn how to create a paragraph style by example and will get a chance to create a character style using the Style dialog box in the next lesson.
1. **Open the Lesson 6B document and save it as Agent Meeting.**
   This document contains several different types of headings. You could format each
   heading individually, but we’ll save the time and effort and use a style instead.

2. **Select the line Introduction to the RVB Reservation Program.**
   First we have to format a paragraph with the settings we want to include in the style.

3. **With the text still selected, click the Bold button on the Formatting toolbar, select Arial from the Font list, and select 14 from the Font Size list.**
   The selected text is formatted with Arial, 14 pt. boldface font. Next let’s format the paragraph.

4. **With the text still selected, select Format → Paragraph from the menu.**
   The Paragraph dialog box appears.

5. **Click the Spacing Before box up arrow twice so it displays 12 pt.**
   This will add a 12-point space—the equivalent of a blank line—above the paragraph.

6. **Click OK.**
   The Paragraph is formatted with 12 pt of space before it. In Steps 1-5 you applied several different font and paragraph formatting options to the line “Introduction to the RVB Reservation Program.” Instead of repeating each of these steps to apply the same character and paragraph formatting options to the other headings, you could create a style based on the “Introduction to the RVB Reservation Program” paragraph and then use the style to apply all the formatting options at once. Here’s how to create a style by example:

7. **Make sure the paragraph you want to base the style on (the line Introduction to the RVB Reservation Program) is selected. Then click in the Style list on the Formatting toolbar.**
   To create a style based on the selected paragraph all you have to do is type a name for the new style in the Style list.

8. **Type Seminar over the existing style name in the Style list and then press <Enter> to create the name for the new style.**
   You’ve just created a new style named “Seminar” based on how the selected “Introduction to the RVB Reservation Program” paragraph is formatted. Now you can use the Seminar style to format the remaining headings.

   **NOTE:** You can only create a paragraph style by typing the style name directly in the Style list on the Formatting toolbar.

9. **Select the line Explore Canada Promotion.**
   Actually, since you are formatting a paragraph, you don’t have to select the line, just make sure the insertion point is located somewhere within the line. Here’s how to apply an existing style to a paragraph:

10. **Click the Style list arrow on the Formatting toolbar and select Seminar.**
    The selected paragraph is formatted with the Seminar paragraph style formatting options. Wasn’t that a lot faster and easier than all that pointing and clicking you did in Steps 1-5? Move on to the next step and apply the Seminar style to the remaining seminar headings.

11. **Repeat Steps 8 and 9 and apply the Seminar style to the remaining Seminar headings: Better Team Communication, Exploring Childcare, and The Internet and Travel.**
Lesson 2-3: Creating and Applying a Character Style

You already know what a style is and how using them saves a lot of time and effort as well as helping to ensure that your documents have a consistent look. In the previous lesson you learned how to create a paragraph style by example and in this lesson you’ll learn how to create a character style using the Style dialog box. While paragraph styles contain all kinds of formatting options, character styles contain only the character formatting options you can find in the Font dialog box (open by selecting Format → Font from the menu).

In this lesson you’ll learn how to create and apply character styles. You’ll also get a chance to work with the Style dialog box, which can be opened by selecting Format → Style.

1. **Select the entire line Natasha Byrant, Ceridix Systems.**
   The easiest way to create a new character style is by example—find and select some text that contains the character formatting you want to use to base your new character style on. Of course, if such formatted text doesn’t exist in your document, you’ll have to format something first so that you have an example to base your style on. Move on to the next step to do this.

2. **With the text still selected, click the Bold button and then the Italics button on the Formatting toolbar.**
   Boldface and Italics formatting are applied to the selected characters. Now that you have formatted some text with the formatting options you want to use in your new character style (bold and italics), you can create a character style by example. You have to open the Style dialog box to create a character style—either by example or from scratch.

   **NOTE:** You can’t create a character style by typing a name for the new style in the Style list as you can with paragraph styles—you have to open the Style dialog box.
Chapter Two: Working with Templates and Styles

3. With the same text still selected, click **Format → Style** from the menu.
   The Style dialog box opens, as shown in Figure 2-5. Here you can view, select, modify, and create new character and paragraph styles. You want to create a new character style based on the selected text.

4. Click **New** to create a new style based on the selected text.
   The New Style dialog box opens, as shown in Figure 2-6. Here is where you create new character and paragraph styles. You need to give your new style a name and specify what type of style it is—paragraph or character. Word creates paragraph styles by default, so we’ll have to specify that we want to create a character style in the next step.

5. In the **Name box**, type **Speaker** and select **Character** from the Style list.
   This will save the formatting options in a character style named Speaker. You can also change or specify additional formatting options for or create a new style from scratch in the Style dialog box—just select what you want to format from the Format button.

6. Click the **Format button** and select **Font** from the list.
   The Font dialog box appears.

7. Select a **dark blue color** from the color list and click **OK**.
   The Font dialog box closes. Let’s save our new “Speaker” style and exit the Style dialog box.

8. Click **OK**, then click **Apply** to apply the style to the selected text and close the Style dialog box.
   The Style dialog box closes. Now that you’ve created the Speaker character style you can apply it to the remaining (speaker) lines.

9. Select the entire line **Brian Nordet, North Shore Travel**.
   Move on to the next step and apply your new character style to the selected text.

10. With the same text still selected, click the **Style list arrow** on the Formatting toolbar and select **Speaker**.
    The text is formatted with the Speaker character style formatting options. Move on to the next step to apply the Speaker character style to the remaining speaker headings.

    The characters in the selected lines are formatted using the Speaker character style.

12. Save your work.
    Besides making it faster to format characters, styles ensure that you use consistent formatting throughout your documents.
Lesson 2-4: Modifying a Style

Now that you know how to create and apply character and paragraph styles, you can move on to what’s really cool about styles—modifying them. You can modify the formatting options for a style in much the same way that you can modify the formatting options for a paragraph. However, when you modify the formatting options for a style, every character or paragraph that is based on that style is updated to reflect the formatting changes!

So if your boss tells you to change the font in the 50+ headings in a 300 page report before lunch you won’t have to frantically go through the entire document, finding and reformatting each and every heading—just modify the style the heading is formatted with and Viola! All the headings are reformatted with only a few clicks of the mouse.

Just like creating a style, there are two ways to modify an existing style: by example or by opening the Style dialog box, selecting Format → Style and changing the style’s formatting options. This lesson explains both methods.

First, we’ll learn how to modify a style by example (the fast and easy way).

1. **Select the line Introduction to the RVB Reservation Program.**
   You need to format a paragraph with the settings you want to use in an existing style.

2. **With the same text still selected, click the Font Size list arrow on the Formatting toolbar, then scroll to and click 16.**
   The font size of the selected text changes from 14 to 16. Here’s how you can modify the Seminar style based on the currently selected text:

3. **Click the Style list arrow on the Formatting toolbar and select Seminar.**
   The Modify Style dialog box appears, as shown in Figure 2-7. You are presented with two options:

- **Update the style to reflect current changes:** Changes the style definition to match the formatting of the current selection.
- **Reapply the formatting of the style to the selection:** Restores the formatting of the selection to that of the original style definition.

Now that you know how to create and apply character and paragraph styles, you can move on to what’s really cool about styles—modifying them. You can modify the formatting options for a style in much the same way that you can modify the formatting options for a paragraph. However, when you modify the formatting options for a style, every character or paragraph that is based on that style is updated to reflect the formatting changes! So if your boss tells you to change the font in the 50+ headings in a 300 page report before lunch you won’t have to frantically go through the entire document, finding and reformatting each and every heading—just modify the style the heading is formatted with and Viola! All the headings are reformatted with only a few clicks of the mouse.
- **Update the style to reflect recent changes**: Modifies the selected style by example—the style to match the formatting of the current selection. This is the default setting.

- **Reapply the formatting of the style to the selection**: This reapplies or restores the formatting of the selection to that of the original style settings.

Since the first option, Update the style to reflect recent changes, is selected, you can click OK to modify the Seminar style by example.

4. Click **OK**.

Every paragraph based on the Seminar style is automatically updated to reflect the 16-point font size. Look how much time you just saved by modifying the Seminar style. If you hadn’t used a style, you would have had to go and reformat each seminar heading manually—plus there is always the chance that you might miss reformatting one of the headings.

Modifying an existing style with the Style dialog box is more involved than modifying a style by example, but it allows you to format the style with greater precision.

5. **Select Format → Style** from the menu.

The Style dialog box appears.

6. **Select Seminar** from the **Style list** (you may have to scroll to find it) and click **Modify**.

The Modify Style dialog box appears. This is where you can modify a style’s formatting options or specify additional formatting options.

7. Click the **Format button**.

A list of elements that you can format appears.

8. **Select Border from the formatting list**.

The Borders and Shading dialog box appears. Add a border beneath the Seminar style to make it stand out.

9. **Add a border to the bottom of the paragraph by clicking the bottom of the page in the preview section of the Borders and Shading dialog box**.

A line appears under the model paragraph, allowing you to see how the paragraph will look once it has a border below it.

10. **Click OK to close the borders and shading dialog box**.

A border is added to the Seminar style and the Borders and Shading dialog box closes.

11. **Click OK to close the Modify Style dialog box**.

The Modify Style dialog box closes.

12. **Click Apply to close the Style dialog box and apply your changes**.

The Style dialog box closes. Notice that all the seminar headings formatted with the Seminar style are updated with borders underneath.

13. **Save your work.**

---

**Quick Reference**

**To Modify an Existing Style by Example:**

1. Select the text or paragraph that contains the formatting that you want to copy to an existing style.

2. Select the style you want to modify from the **Style List** on the Formatting toolbar.

3. Select the **Update the style to reflect recent changes** option and click **OK**.

**To Modify an Existing Style using the Style Dialog Box:**

1. Select **Format → Style** from the menu.

2. Select the style you want to modify from the **Style list** and click **Modify**.

3. Click the **Format button** and select the element you want to change.

4. Change the formatting options for the selected element.

5. Click **OK, OK, Apply** to close the various dialog boxes.

**To Delete a Style:**

- Select **Format → Style** from the menu, select the style from the **Style list** and click **Delete**.
Lesson 2-5: Displaying Styles in a Document

If you’re working on a document that uses styles that someone else created, or that uses styles you created a long time ago, it is useful to display the style names used in a document. That way you can see which style paragraphs and characters are based on.

1. Click the Normal View button on the horizontal scroll bar, located near the bottom of the screen.

   The document window changes to Normal view. In order to display styles in a document, you must be in Normal view mode.

2. Select Tools → Options from the menu, then click the View tab.

   The Options dialog box appears with the View tab in front, as shown in Figure 2-9.

   ![Figure 2-9](image)
   The View tab in the Options dialog box.

   ![Figure 2-10](image)
   Viewing the Style area in a document.

   Entering a measurement, such as .5" to display the applied style names to the left of the text

   Note: You must be in Normal View in order to display the style names

   The style area shows the applied style names to the left of the text

   Click and drag the style area divider line to enlarge or reduce the style area. Dragging the line all the way to the left hides the style area.

   Figure 2-9

   Figure 2-10

© 2000 CustomGuide.com
3. Click the **Style area width up arrow** until it displays 1” and then click **OK**.
The Options dialog box closes. The style names appear in the left side of the document window, as shown in Figure 2-10. You can adjust the width of the Style Area by dragging the vertical line between the document and the Style area.

4. **Position the pointer over the vertical line between the Style area and the document** until it changes to a †, then click and drag the line until the Style area is no wider than the longest Style name, then release the mouse button.
The Style area is resized. Now hide the Style area.

5. **Position the pointer over the vertical line between the Style area and the document** until it changes to a †, then click and drag the line to the far left until the Style area disappears. Release the mouse button.
The Style area disappears from the document window. Switch back to Print Layout View before completing this lesson.

6. **Click the Print Layout View button** on the horizontal scroll bar.
The document window appears in Print Layout View.

---

You can modify a style when the style names are displayed by double-clicking the style name in the Style area.

---

Quick Reference

To Display the Styles in a Document:

1. Make sure you are in Normal view—click the **Normal View button** on the horizontal scroll bar near the bottom of the screen if you’re not.
2. Select **Tools → Options** from the menu and click the **View tab**.
3. Click the **Style area width up arrow** until the style area is the size you want (around 1 inch is fine) and click **OK**.

To Change the Size of the Style Area:

- Drag the line that separates the Style area and the document to the right or left until the Style area is the size you want.

To Stop Displaying the Style Area:

- Drag the line that separates the Style area and the document to the left until the Style area disappears.
Lesson 2-6: Attaching a Different Template to a Document

Styles are only available in the document or template they were created in. So a nifty style you create in one document won’t be readily available to other documents you create. By attaching a template to a document, you use that template’s styles—as well as macros, AutoText entries, menus, and shortcut keys.

This lesson explains how to attach a different template to a document, and how to update the current document’s styles with the styles from the attached template.

1. **Select** **Tools → Templates and Add-Ins** **from the menu.**
   
The Templates and Add-ins dialog box appears, as shown in Figure 2-11.

2. **Click the Attach button** to browse for the template you want to attach to the Agent Meeting document.

   All your templates are normally stored in a special folder called Templates, located in the Microsoft Office folder. Word automatically opens this folder and displays only document templates when you click the Attach button. For this exercise, however, the template you’re going to attach is on your practice disk.
3. Select 3½ Floppy (A:) from the Look in list (or specify the drive or folder where your practice files are located).

Now attach the template named Agenda to the current Agent Meeting document.

4. Select the Agenda template and click Open.

Because you want to use the styles in the attached Agenda template instead of the styles in the current Agent Meeting document, you’ll want to select the Automatically update document styles option.

5. Click the Automatically update document styles check box to select it and click OK.

Word attaches the Agenda template to the Agent Meeting document. Since the selected Automatically update document styles check box was checked, Word overwrites the document’s styles with the styles from the Agenda template. Notice how the characters and paragraphs based on the Speaker and Seminar styles are updated to match the styles in the template.

NOTE: Be careful when you select the Automatically update document styles check box. If the styles you’re overwriting are only saved in the current document, and not in another document or template, there’s no undo option to restore the original styles if you change your mind.

6. Close the Agent Meeting document without saving your changes.

Quick Reference
To Attach a Different Template to a Document:
1. Select Tools → Templates and Add-Ins from the menu.
2. Click Attach and find and select the template you want to attach to the current document.
3. Click the Update document styles check box to select it and click OK.
Lesson 2-7: Copying Styles Between Documents and Templates

In the previous lesson, you learned how to attach a different template to a document, allowing you to use all the template’s macros, AutoText entries, menus, and shortcut keys. Sometimes, however, you may own want to use only a few styles from a template, and attaching a different template may be overkill. This lesson explains how you can use the Organizer to copy styles between documents and templates.

1. **Open the Agent Meeting document.**
   The Agent Meeting document appears.

2. **Select Tools → Templates and Add-Ins from the menu.**

3. **Click the Organizer button and click the Styles tab if necessary.**
   The Organizer dialog box appears with the Styles tab in front, as shown in Figure 2-13. The left side of the dialog box displays the name and styles of the current document, in this case the Agent Meeting document. The right side of the dialog box displays the name and styles of the currently attached template, or the Normal template in this case. You must close the NORMAL.DOT template before you can open another template.

4. **Click the Close File button on right side of the dialog box to close the Normal template.**
   Now you can open the template that contains the style you want to copy.

5. **Click the Open File button on right side of the dialog box.**
   Next, you need to find the document or template that contains the style you want to copy.
6. **Select 3½ Floppy (A:) from the Look in list (or specify the drive or folder where your practice files are located).**
   Open the Agenda template so you can copy one of its styles.

7. **Select the Agenda template and click Open.**
   The styles from the Agenda template appear in the style list on the right side of the Organizer dialog box. Now you need to copy the Seminar style from the Agenda template to the Agent Meeting document.

8. **Select the Seminar style from the style list for the Agenda template (the style list on the right side of the dialog box).**
   Notice the arrows on the Copy button point to the other list.

9. **Click Copy to copy the Seminar style from the Agenda template to the Agent Meeting document.**
   Since the Seminar style name exists in both files, Word asks you to if you’re sure you want to overwrite the existing Seminar in the Agent Meeting document.

10. **Click Yes to overwrite the existing Seminar style.**
    Word copies the Seminar style from the Agenda template to the Agent Meeting document.
    Before you close the Organizer dialog box, let’s take a look at those other tabs. You’ve probably already noticed there are several other tabs besides the Style tab. The organizer can copy the following items between two documents or templates:

    - **Styles:** You should already know this one—styles are a set of character formats and paragraph formats that are stored under a style name.
    - **AutoText Entries:** AutoText Entries allow you to save frequently used text or graphics so that you can use them again and again.
    - **Toolbars:** Templates can contain custom toolbars with buttons for the commands you use frequently.
    - **Macros:** A macro is a set of commands and instructions that you can use to automate a routine task.

    You don’t need to worry about what an AutoText entry, toolbar, or macro is for now (we’ll discuss them more in the last chapter). What’s important is that you can use the organizer dialog box to copy those items between two templates, using the same procedure as you used to copy a style.

11. **Click the Close button to close the Organizer dialog box.**

12. **Exit Word without saving any changes to the document.**

---

**Quick Reference**

To Copy a Style between Two Documents or Templates:

1. Select **Tools → Templates and Add-Ins** from the menu, and select the **Styles tab** (or the tab for the item you want to copy).
2. Make sure the files you want to copy the styles between are listed in the Styles available in list boxes. If not, click one of the **Close file** buttons (usually the right one), and then open the document or template that contains the styles you want to copy.
3. Select the style(s) you want to copy and click **Copy**.
4. Click the **Close** button when you’re finished.
Chapter Two Review

Lesson Summary

Creating and Using a Document Template

- A template is a document that contains the text and formatting options that you can use again and again when creating new documents.
- **To Create a Document Template:** Either create or open a document that you want to use for the template and edit as necessary. When you're finished, select **File → Save As** from the menu, select **Document Template** from the Save as type list, give the template a name, and click **OK** to save the template.
- **To Create a Document based on a Template:** Select **File → New** from the menu and double-click the template you want to use (you may have to select it from one of the tabbed categories).

Creating and Applying Paragraph Styles

- A style is a group of character and paragraph formatting settings that are stored under a single name that can be applied all at once.
- There are two types of styles: Character and Paragraph.
- **To Create a Paragraph Style by Example:** Select a paragraph that contains the formatting you want to use in your style, type a name for the style in the **Style List** on the Formatting toolbar and press **<Enter>**.
- **To Apply a Paragraph Style:** Select the paragraph you want to format with the style and click the **Style List** arrow on the Formatting toolbar and select the Paragraph Style you want to apply to the selected paragraph.

Creating and Applying a Character Style

- **To Create a Character Style by Example:** Select the characters that contain the formatting you want to base your new style on and select **Format → Style** from the menu. Click **New** to create a new style based on the selected text, give the style a name, select **Character** from the style type list, click **OK** and click **Close**.
- **To Apply a Character Style:** Select the text you want to format. Click the **Style List** arrow on the Formatting toolbar and select the style you want to apply to the selected text.

Modifying a Style

- When you modify a style’s formatting options every paragraph and/or character formatted with that style in the document is updated to reflect the changes.
- **To Modify an Existing Style by Example:** Select the text or paragraph that contains the formatting that you want to copy to an existing style, select the style you want to modify from the **Style List** on the Formatting toolbar, select the **Update the style to reflect recent changes** option and click **OK**.
Chapter Two: Working with Templates and Styles

### To Modify an Existing Style using the Style Dialog Box:
Select **Format → Style** from the menu, select the style you want to change from the **Style list** and click **Modify**. Click the **Format** button and select the element you want to change, change the formatting options for the selected element, and then click **OK, OK, Apply** to close the various dialog boxes.

### To Delete a Style:
Select **Format → Style** from the menu, select the style from the Style list and click **Delete**.

### Displaying Styles in a Document
- **To Display the Styles in a Document**: Make sure you are in Normal view—click the **Normal View button** on the horizontal scroll bar near the bottom of the screen if you’re not. Select **Tools → Options** from the menu, click the **View tab**, click the **Style area width up arrow** until the style area is the size you want (around 1 inch is fine) and click **OK**.
- **To Change the Size of the Style Area**: Drag the line that separates the Style area and the document to the right or left until the Style area is the size you want.
- **To Stop Displaying the Style Area**: Drag the line that separates the Style area and the document to the left until the Style area disappears.

### Attaching a Different Template to a Document
- Styles, macros, custom toolbars, and AutoText entries are stored in template files. By attaching a template to a document you give it access to these items.
- **To Attach a Different Template to a Document**: Select **Tools → Templates and Add-Ins** from the menu, click **Attach** and find and select the template you want to attach to the current document. Click the **Update document styles** check box to select it and click **OK**.

### Copying Styles Between Documents and Templates
- You can copy styles, macros, toolbars, and AutoText entries between documents and templates.
- **To Copy a Style between Two Documents or Templates**: Select **Tools → Templates and Add-Ins** from the menu, and select the **Styles tab** (or the tab for the item you want to copy). Make sure the files you want to copy the styles between are listed in the Styles available in list boxes. If not, click one of the **Close file** buttons (usually the right one), and then open the document or template that contains the styles you want to copy. Select the style(s) you want to copy and click **Copy**. Click the **Close** button when you’re finished.

### Quiz

1. **What is a template?**
   A. A Word document that can be read by other word processing programs.
   B. A special type of document that can contain boilerplate text, macros, and styles and is used to create new documents.
   C. Another name for the main document in a mail merge.
   D. A Word document that contains only graphical images instead of text.
2. Creating a template is a complex and laborious process that should only be attempted by Word experts. (True or False?)

3. In Microsoft Word, a Style is:
   A. The same as it is in the world of fashion.
   B. A set of character and/or paragraph formatting settings that are stored under a name and can be quickly applied in a single step.
   C. A special type of document.
   D. A formatting element that is only used in web pages.

4. What is the procedure for creating a new Style? (Select all that apply.)
   A. Select characters or paragraphs that contain the formatting you want to use in the style, and then type the style name in the Style List on the Formatting toolbar.
   B. Click the New Style button on the Formatting toolbar.
   C. Select Format → Style from the menu, click New, give the style a name and specify its formatting options.
   D. Select File → Style from the menu, click New, give the style a name and specify its formatting options.

5. Name the two different types of Styles.
   A. Page Styles and Paragraph Styles
   B. Template Styles and Document Styles
   C. Page Styles and Font Styles
   D. Paragraph Styles and Character Styles.

6. When you modify a Style’s formatting options, every character or paragraph formatted in the document based on that Style is updated to reflect the Style change? (True or False?)

Homework

1. Select File → New, select any template that intrigues you and click OK. Word creates a new document based on the template you selected.

2. Close the new document without saving any changes when you’ve finished looking at it.

3. How would you save an existing Word document as a template?

4. Open the Homework 6 document and save it as “Deadly Animals”.

5. Select the “Venus Fly Trap” line of text and format it with Arial, Bold, 14-pt. font.

6. With the “Venus Fly Trap” paragraph selected, select Format → Paragraph from the menu, click the Line and Page Break tab, check the Keep with next option and click OK.
7. Create a paragraph style based on the selected paragraph: With the “Venus Fly Trap” paragraph selected click the Style list on the Formatting toolbar, type “Animal” and press <Enter>.

8. Apply the new Animal style to the remaining animal paragraph. Select each paragraph and select “Animal” from the Style list on the Formatting toolbar.

9. Modify an existing style by example: Select any Price paragraph and click the Increase Indent button on the Formatting toolbar. With the price paragraph still selected, select “Price” from the Style list on the Formatting toolbar and select the “Update the style to reflect recent change option” and click OK. Notice that all the “Price” paragraphs are updated with indented paragraph formatting.

10. Modify a style using the Style dialog box: Select Format → Style from the menu, select the “Animal” style and click Modify. Click the Format button, select Font from the list, select a dark blue color from the Color list and click OK, OK, Apply. Notice that all the “Animal” paragraphs are updated with indented paragraph formatting.

Extra Credit: Copy a style from another template to the current document: Select Tools → Templates and Add-Ins from the menu and click Organizer. Click the Close File button on the right side of the dialog box, then click Open File and select the Agenda template, located in your practice disk. Copy the “Speaker” style from the Agenda template into the “Deadly Animals” folder you’re working on.

Quiz Answers

1. B.

2. False. All you have to do to create a template is create or open the document you want to use as the template, select File → Save As from the menu, select Document Template from the Save as type list, and enter a name for the template.

3. B.

4. A and C. Both of these are methods to create a style.

5. D. The two types of styles are Paragraph and Character.

6. True.
Chapter Three: Working with Tables

Chapter Objectives:

• Creating a table
• Adjusting row height and column width
• Inserting and deleting rows and columns
• Formatting a table with borders and shading
• Formatting characters and paragraphs in a table
• Splitting and merging cells in a table
• Sorting information in a table
• Performing calculations in a table
• Working with tables that span over multiple pages

Chapter Task: Create a table that tracks regional ticket sales

Tables are great: they are ranked right up there with the spell checker as one of the neatest word processing features. In word processing, a table isn’t used for eating on, but for presenting information in an organized, attractive manner. A table neatly arranges text and data in a grid, organized by columns and rows. Once you have entered information in a table, you can do all kinds of great things with it. For example, you can sort the information alphabetically or numerically, add and delete columns and/or rows, and make your table stand out by formatting it with a dramatic border, shading, and coloring options. Tables can do so many things that many veteran word processing users routinely use them instead of tab to organize and layout information in an attractive, organized manner.

As powerful as tables are, only a few word processor users seem to know how to use them effectively, if at all. Tables are so important that this entire medium-length chapter is devoted to them and to helping you become an expert with tables. If you’ve already used tables in Word 97 you will still want to peruse this chapter, as Word 2000 includes some substantial improvements and changes to its table features.

Prerequisites

• How to open and save a document.
• How to use menus, toolbars, dialog boxes, and shortcut keystrokes.
• How to select text.
Lesson 3-1: Introduction to Tables

Table Uses

Taking the time to learn how to use Microsoft Word’s table feature is definitely worth the effort. Once you know how to create and work with tables you will wonder what you ever did without them. You might be surprised how many ways in which you can use tables. For example, with a table you can:

- **Align Text, Numbers, and Graphics.** Tables make it easy to align text, numbers, and graphics in columns and rows. Many users prefer using tables to align text instead of tab stops, because text can wrap to multiple lines in a table.

- **Create a Form.** You can use tables to store lists of telephone numbers, clients, and employee rosters.

- **Track Information.** You can use tables to store lists of telephone numbers, clients, and employee rosters. Word’s mail merge feature actually stores information, such as names and addresses, in a table. You can also easily copy and paste a table’s information into a Microsoft Excel worksheet.

- **Create a Publication.** Tables allow you to create calendars, brochures, business cards, and many other publications.

Figure 3-1: Tables are one of Word’s most powerful features, and can be used in a wide variety of applications.

## Table Uses

<table>
<thead>
<tr>
<th>Year</th>
<th>Quarter</th>
<th>1999</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Q1</td>
<td>Q2</td>
</tr>
<tr>
<td>Flights</td>
<td>15,000</td>
<td>16,000</td>
</tr>
<tr>
<td>Tour Packages</td>
<td>25,000</td>
<td>25,000</td>
</tr>
<tr>
<td>Cruises</td>
<td>5,000</td>
<td>6,000</td>
</tr>
<tr>
<td>Other Income</td>
<td>500</td>
<td>500</td>
</tr>
<tr>
<td><strong>Total</strong></td>
<td><strong>45,500</strong></td>
<td><strong>45,500</strong></td>
</tr>
</tbody>
</table>

This information appears neatly aligned and organized...

...because it’s actually in a table, which is hidden from view.

### Align Text...

January 2000

<table>
<thead>
<tr>
<th>Date</th>
<th>Sun</th>
<th>Mon</th>
<th>Tue</th>
<th>Wed</th>
<th>Thu</th>
<th>Fri</th>
<th>Sat</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>1</td>
</tr>
<tr>
<td>2</td>
<td>3</td>
<td>4</td>
<td>5</td>
<td>6</td>
<td>7</td>
<td>8</td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>10</td>
<td>11</td>
<td>12</td>
<td>13</td>
<td>14</td>
<td>15</td>
<td></td>
</tr>
<tr>
<td>16</td>
<td>17</td>
<td>18</td>
<td>19</td>
<td>20</td>
<td>21</td>
<td>22</td>
<td></td>
</tr>
<tr>
<td>23</td>
<td>24</td>
<td>25</td>
<td>26</td>
<td>27</td>
<td>28</td>
<td>29</td>
<td></td>
</tr>
<tr>
<td>30</td>
<td>31</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Create Forms, Calendars, and More!

### Track Information...

<table>
<thead>
<tr>
<th>First</th>
<th>Last</th>
<th>Address</th>
<th>City</th>
</tr>
</thead>
<tbody>
<tr>
<td>James</td>
<td>Brett</td>
<td>550 Pine Rd.</td>
<td>Colorado Falls</td>
</tr>
<tr>
<td>Kim</td>
<td>Richter</td>
<td>1000 7th St.</td>
<td>Manipulo</td>
</tr>
<tr>
<td>Joe</td>
<td>PAULS</td>
<td>39 Park Ave.</td>
<td>Canada</td>
</tr>
</tbody>
</table>

© 2000 CustomGuide.com
Tables are such an important feature of Word that they get their very own menu, with a lot of options to choose from. The following table describes what each of the choices in the Table menu is for—you’ll get a chance to try most of them throughout this chapter.

### Table 3-1: The Table Menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Draw Table</strong></td>
<td>Use a freehand pencil to draw a table and add cells, columns, or rows.</td>
</tr>
<tr>
<td><strong>Insert (Cells, Rows, Columns, Table)</strong></td>
<td>Depending on the location of the insertion point, inserts columns, rows, cells, or a new table.</td>
</tr>
<tr>
<td><strong>Delete (Rows, Columns)</strong></td>
<td>Deletes the selected cells or the cell that contains the insertion point or the selected column or row.</td>
</tr>
<tr>
<td><strong>Merge Cells</strong></td>
<td>Combines several selected cells into a single larger cell.</td>
</tr>
<tr>
<td><strong>Split Cells</strong></td>
<td>Splits the selected cells into a specified number of rows and columns.</td>
</tr>
<tr>
<td><strong>Select Row</strong></td>
<td>Selects the row that contains the insertion point.</td>
</tr>
<tr>
<td><strong>Select Column</strong></td>
<td>Selects the column that contains the insertion point.</td>
</tr>
<tr>
<td><strong>Select Table</strong></td>
<td>Selects the entire table that contains the insertion point.</td>
</tr>
<tr>
<td><strong>Table AutoFormat</strong></td>
<td>Automatically applies predefined formatting to a table.</td>
</tr>
<tr>
<td><strong>Distribute Rows Evenly</strong></td>
<td>Changes the selected rows or cells to equal row height.</td>
</tr>
<tr>
<td><strong>Distribute Columns Evenly</strong></td>
<td>Changes the selected columns or cells to equal column width.</td>
</tr>
<tr>
<td><strong>Cell Height and Width</strong></td>
<td>Adjusts the height, width, alignment, indents, and other formatting of rows and columns in a table.</td>
</tr>
<tr>
<td><strong>Headings</strong></td>
<td>Designates the selected rows to be a table heading that is repeated on subsequent pages if the table spans more than one page.</td>
</tr>
<tr>
<td><strong>Convert Text to Table</strong></td>
<td>Converts selected text to a table, or converts the selected table to delimited text. Text you convert to a table must include separator characters, such as tab characters or commas.</td>
</tr>
<tr>
<td><strong>Sort</strong></td>
<td>Arranges the information in selected rows or lists alphabetically, numerically, or by date.</td>
</tr>
<tr>
<td><strong>Formula</strong></td>
<td>Performs mathematical calculations on numbers.</td>
</tr>
<tr>
<td><strong>Split Table</strong></td>
<td>Divides a table into two separate tables and inserts a paragraph mark above the row that contains the insertion point.</td>
</tr>
<tr>
<td><strong>Hide Gridlines</strong></td>
<td>Displays or hides dotted gridlines to help you see which cell you're working in. Table gridlines don't print; if you want to add printable gridlines to your table, use the Borders and Shading command, located in the Format menu.</td>
</tr>
</tbody>
</table>
Lesson 3-2: Creating a Table

In this lesson, you will learn how to create a table and then enter information into it. To create a table, you must specify how many columns (which run up and down) and rows (which run left to right) you want to appear in your table. Cells are small rectangular-shaped boxes where the rows and columns of a table intersect. The number of columns and rows will determine how many cells will be in table, and how much information your table can contain. If you’re not certain how many columns and rows you want in your table, take an educated guess—you can always add or delete columns and rows from a table later.
Chapter Three: Working with Tables

1. Launch Word.

2. Open the document Lesson 5A from your student disk and save it as Explore Canada Table.

3. Press <Ctrl> + <End> to place the insertion point at the end of the document.

   This is where you want to insert a table. Like so many other functions in Word there are several methods to insert a table. We’ll walk through quickest and easiest method—using the Insert Table button on the Standard toolbar.

4. Click the Insert Table button on the Standard toolbar, hold the mouse button down and then drag inside the grid to select 6 rows and 5 columns, as shown in Figure 3-1. Release the mouse button when you are finished.

   A blank table appears with seven rows and five columns, similar to the one shown in Figure 3-3, but without any information in it. If you have trouble dragging the Insert Table button’s grid to create a table, you can also insert a table with the Insert Table dialog box, shown in Figure 3-2. Just select Table → Insert Table from the menu to open it.

   Go ahead and enter some information into the new table.

5. Place the insertion point in the first cell (the one in the upper left-hand corner of the table) by clicking the cell.

6. Type Destination, then press <Tab> to move to the next cell.

   The <Tab> moves the insertion point to the next cell in the row. Finish adding the column headings for our table. Make sure you press <Tab> to move to the next cell.

7. Type Avg. Cost, press <Tab>, press <Tab>, type Promotion, press <Tab>, type Projected Bookings, press <Tab>, and type Projected Income.

8. Press <Tab> to move the insertion point to the first cell in the second row.

9. Type the following text in the table. Press <Tab> after entering the text in each cell. Don’t press <Tab> at the end of the last row.

<table>
<thead>
<tr>
<th>City</th>
<th>Avg. Cost</th>
<th>Promotion</th>
<th>Projected Bookings</th>
<th>Projected Income</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ottawa</td>
<td>$1,500</td>
<td>Yes</td>
<td>105</td>
<td>$157,000</td>
</tr>
<tr>
<td>Nova Scotia</td>
<td>$1,350</td>
<td>Yes</td>
<td>60</td>
<td>$81,000</td>
</tr>
<tr>
<td>Vancouver</td>
<td>$1,600</td>
<td>No</td>
<td>90</td>
<td>$144,000</td>
</tr>
<tr>
<td>Winnipeg</td>
<td>$1,200</td>
<td>No</td>
<td>50</td>
<td>$60,000</td>
</tr>
<tr>
<td>Toronto</td>
<td>$1,050</td>
<td>No</td>
<td>65</td>
<td>$68,250</td>
</tr>
</tbody>
</table>

   When you’re finished, your table should look like the one in Figure 3-3.

10. Save your work.

Congratulations you’ve created your first table. Sorry for all the typing you had to do you do in this lesson, but it gives you an idea of how easy tables make it to enter and present information. Now that you know how to create a table you will appreciate the upcoming lessons where you learn how to add and delete columns and rows, format the table, and even perform calculations based on the information in a table.
Lesson 3-3: Working with a Table

Figure 3-4
Techniques for selecting a table’s cells, rows, and columns.

Figure 3-5
The Tables and Borders toolbar (your Tables and Borders toolbar may be in a different shape.)

Other Ways to Select a Row or Column:
- Place the insertion point in the row or column you selected and select **Table → Insert Row** or **Insert Column** from the menu.

Working with tables is not much different, but can be a little tricky the first few times you try it. You have to be extra careful when selecting a table’s cells, rows, and columns—and many users have difficulty selecting information in a table the first few times they try it. You already know that once you select text in a document you can format it, delete it, move or copy it, or replace it by typing. The same rules apply to tables—you have to select cells, rows, and columns if you want to format, delete, or move them. This lesson explains how to select a table’s cells, rows, and columns, and how to use the Tables and Borders toolbar to help make working with tables easier.

1. **Select the first row in the table by moving the pointer to the far left of the table until the pointer changes directions, from \( \rightarrow \) to a \( \downarrow \). Click to select the row.**

   If you’re having problems selecting a row using the mouse you can also select the row by placing the insertion point in the row you want to select and select **Table → Select Row** from the menu. If you had wanted to select more than one row, you would have clicked and held the mouse button, and then dragged the \( \downarrow \) pointer down to select the rows.

   Now that you have selected the row, you can format its text.

2. **With the row still selected, click the Center button and the Bold button on the Formatting toolbar.**

   The text in the selected row appears in bold and is centered in each row.
3. Select the last column in the table *(Projected Income)* by moving the pointer over the very top of the column, until it changes to a ↓. Click to select the column.

   As with selecting rows, you can also select a column by placing the insertion point in the row you want to select and select Table → Select Column from the menu. You can also select more than one column by holding the mouse button, and dragging the ↓ pointer across the columns you want to select.

4. Click the **Bold** button on the Formatting toolbar.

   The contents of the selected column appear in bold.

5. Select the Ottawa cell by clicking just inside the right side of the cell (the pointer should change directions, like ↘).

   Remember, anything you type replaces the current selection—and the contents of a cell are no exception to this rule.

6. Type *Montreal* and press the `<Tab>` key.

   The Tables and Borders toolbar, shown in Figure 3-5 can be a big help when you’re working with tables. If the Tables and Borders toolbar doesn’t automatically appear when you create or work on a table it’s easy to display it. Here’s how:

7. Click the **Tables and Borders** button on the Standard toolbar.

   The Tables and Borders toolbar appears, as shown in Figure 3-5.

   This selecting cells, rows, and columns might seem very boring to you, but it’s crucial that you get it down if you’re going to work with tables. When people have problems doing something with a table, about 90% of the time it’s because they didn’t properly select the table.

### Quick Reference

#### To Select a Cell:
- Click the left edge of the cell.

#### To Select a Row:
- Click to the left of the row.

#### To Select a Column:
- Click the column’s top gridline or border (the pointer will change to a ↓.)

#### To Select Several Cells:
- Drag across the cell, row, or column; or select a single cell, row, or column, and then hold down `<Shift>` while you click another cell, row, or column.

#### To Select the Entire Table:
- Click the **move handle** next to the table.

#### To Display the Tables and Borders Toolbar:
- Click the **Tables and Borders** button on the Standard toolbar.

Or...
- Right-click any toolbar or menu and select **Tables and Borders**.
Lesson 3-4: Adjusting Column Width

When you create a table all of the rows and columns normally appear as the same size. As you enter information in a table, you will quickly discover that some of the columns are not wide enough to properly display the information they contain. This lesson explains how to change the width of a column.

1. Carefully position the pointer over the very last column border, after the headings Projected Income, until it changes to a "I", as shown in Figure 3-6. Click and hold the mouse button, drag the pointer to left, to the 5.75" mark on the horizontal ruler (as shown in Figure 3-6), then release the mouse button.

The width of the “Projected Income” column is now much smaller—so much so that the text no longer fits on the same line. Don’t worry about it we’ll fix it. You’ve just learned how to adjust a columns width using the mouse, but like many operations in Word, you can also use the menu to do the same thing.

2. Select the last column (Projected Income).

You learned how to select columns in the previous lesson. Now that the column is selected, you can adjust its width using the menu.

3. Select Table → Table Properties from the menu.

The Table Properties dialog box appears.
Chapter Three: Working with Tables

4. **Click the Column tab** to bring the column settings to the front of the dialog box.
   The Column tab appears, as shown in Figure 3-7. Here you can adjust column width and the amount of spacing between columns.

5. **Type .5 in the Preferred width box.**
   This will change the column width to a half-inch. Notice the “Measure in” to the left of the Preferred width box. There are two ways you can measure the width of a column:
   - Inches: Measure column width with a fixed measurement. Unless you are using Word to create Web pages, this is the setting you will almost always use.
   - Percent: Choose Percent if the table will be viewed in a Web browser. In Web layout view, the column width is measured as a percentage of the screen. Close the dialog box.

6. **Click OK.**
   The dialog box closes and Word automatically adjusts the width of the selected column to a half-inch. Another fast and easy way to adjust a column’s width is to use Word’s AutoFit feature. AutoFit adjusts the width of a column automatically to fit the text of the column.

7. **Make sure the Projected Income column is still selected, then select Table → AutoFit → AutoFit to Contents from the menu.**
   Word automatically adjusts the width of the selected column so the text fits in it. Another neat trick you should know when adjusting the width of columns is that you can distribute columns evenly—which changes the selected columns or cells to equal column width.

8. **Click the move handle in the upper-left corner of the table.**
   The entire table is selected. Now, when you adjust row height or column width, it will affect every column or row in the entire table. Move on to the next step to use the Distribute Columns Evenly Command, which changes the selected columns or cells to equal column width.

   **NOTE:** If you don’t see the table’s move handle click anywhere inside the table.

9. **Click the Distribute Columns Evenly button on the Tables and Borders toolbar.**
   Word adjusts the width of all the columns in the selected table so that they are equal.

10. **Click anywhere inside the table.**

---

**Quick Reference**

- To Adjust the Width of a Column:
  - Double-click the right edge of the column.

- **Distribute Columns Evenly button**
- **Other Ways to Distribute Columns Evenly:**
  - Select Table → AutoFit → Distribute Columns Evenly.

---

**Other Ways to AutoFit a Column:**
- Select Table → AutoFit → AutoFit to Contents from the menu.

**To Adjust the Width of a Column using AutoFit:**
- Select the column and select Table → AutoFit → AutoFit to Contents from the menu.

**To Distribute Columns Evenly in a Table:**
- Select the column and click the Distribute Columns Evenly button on the Tables and Borders toolbar.

**Or...**
- Select Table → AutoFit → Distribute Columns Evenly from the menu.
Lesson 3-5: Adjusting Row Height

In the previous lesson you learned how to change the width of a column, in this lesson we’ll look at changing the height of a row. Actually, you will seldom need to change a row’s height, because, unless you specify otherwise, rows automatically expand to the tallest cell in the table—the one that contains the most lines of text. Nevertheless, here’s how to manually adjust the height of a row:

1. **Place the insertion point anywhere in the first row.**
   
   Now you can change the height of the current row.

2. **Select Table → Table Properties from the menu and click the Row tab.**
   
   The Table Properties dialog box appears with the Row tab selected, as shown in Figure 3-8. Here you can adjust the row height, alignment of text in the cells, indentation for the cells, and if you want to allow the row to break across pages or not.

   The *Specify Height* box here is especially important:

   - **At Least:** Specifies a minimum row height. If cell contents cause the cell to exceed the height specified, Word will adjust the height of the row to fit the contents.
   - **Exactly:** Specifies a fixed row height. If cell contents exceed the fixed height, Word prints only the contents that fit in the cell.
Chapter Three: Working with Tables

- **Specify Height Box Unchecked:** Automatically adjusts the row height for the tallest cell in the row (the one with the most text in it). This option makes it easy to change a row’s height—just press <Enter> and the cell will expand to hold the new blank line(s). This is the default setting and is the one you will usually want to use.

- **Specify Height Box Checked:** Lets you manually adjust the row height by entering a value in the “Specify height” box.

Let’s try manually changing the row height.

3. **Check the Specify Height Box.**
   Now you can specify the height of the row.

4. **Type .25 in the Specify Height text box.**
   There are two additional options you can specify when manually adjusting the height of a row, listed in the “Row height in” combo box:
   - **At Least:** Specifies a minimum row height (enter the minimum height in the Specify Height text box). If cell contents cause the cell to exceed the height specified, Word will adjust the height of the row to fit the contents.
   - **Exactly:** Specifies a fixed row height (enter the height in the Specify Height text box). If cell contents exceed the fixed height, Word will print only the contents that fit in the cell.

5. **Select At Least from the Row Height in list and click OK.**
   The dialog box closes and the height of the selected rows is adjusted to a quarter inch. You can also adjust the width of all the columns or height of all the rows in a table at once by selecting the entire table, selecting Table → Table Properties from the menu and click the Row tab, and then specifying the row height.
   You can also adjust the height of the row using the mouse, but first make sure you are in Print Layout View.

6. **Make sure you are in Print Layout View—if you’re not, click the Print Layout View button on the Horizontal scroll bar, located near the bottom of the screen.**
   NOTE: You must be in Print Layout View mode in order to adjust the height of a row with the mouse.

7. **Position the pointer directly on the bottom border of the first row, until it changes to \( \scriptsize{\text{+}} \), then click and hold the mouse button, drag the pointer down about a quarter-inch, (as shown in Figure 3-9). Then release the mouse button.**

8. **Save your work.**

As with column width, you can also change selected rows or cells to equal row height. Simply select the rows that you want to be the same height, and select Table → AutoFit → Distribute Rows Evenly from the menu. Or you can right-click the selected row(s) and select Distribute Rows Evenly from the shortcut menu.
Lesson 3-6: Inserting and Deleting Rows and Columns

Place the insertion point anywhere in the Montreal row.

Here’s how to delete the current row:

Select Table → Delete → Rows from the menu.

The Montreal row is deleted. Now try inserting a new row.

Make sure the insertion point is in the First row.

Now you can insert a row before or after the current row.

Select Table → Insert → Rows Below from the menu.

A new row is inserted immediately after the top row.

---

**Figure 3-10**
Deleting a row using the table shortcut menu.

**Figure 3-11**
Inserting a row below the current row.

**Figure 3-12**
Our table with new rows and columns.

<table>
<thead>
<tr>
<th>Destination</th>
<th>Avg Cost</th>
<th>Avg Days</th>
<th>Projected Bookings</th>
<th>Projected Income</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quebec</td>
<td>$2,000</td>
<td>2.5 Weeks</td>
<td>150</td>
<td>$300,000</td>
</tr>
<tr>
<td>Nova Scotia</td>
<td>$1,350</td>
<td>1.5 Weeks</td>
<td>60</td>
<td>$81,000</td>
</tr>
<tr>
<td>Vancouver</td>
<td>$1,600</td>
<td>2 Weeks</td>
<td>90</td>
<td>$144,000</td>
</tr>
<tr>
<td>Winnipeg</td>
<td>$1,200</td>
<td>1.5 Weeks</td>
<td>50</td>
<td>$60,000</td>
</tr>
<tr>
<td>Toronto</td>
<td>$1,050</td>
<td>1 Week</td>
<td>65</td>
<td>$68,250</td>
</tr>
</tbody>
</table>
5. Place the insertion point in the first cell in the new row, type **Quebec**, press <Tab>, then type the following numbers in the cells in the new row:

   $2,000  <Tab>  No  <Tab>  150  <Tab>  $300,000.

   If you’re at the last cell of a table there is another, very easy way to insert rows.

6. Place the insertion point in the very last cell in the bottom right-hand corner of the table.

7. Press the <Tab> key.

   Word adds a new row at the end of the table and moves the insertion point to the first cell in the new row. Normally pressing the <Tab> key moves to the next cell in a table, but since this is the last cell in the table, Word assumes you need another row in the table and automatically adds one. Don’t worry about the blank row at the end of the table—we’ll be using it in an upcoming lesson.

   Now that you have deleted and inserted a row, try deleting and inserting a column.

8. Place the insertion point anywhere in the **Promotion** column.

   Here’s how to delete the current column.

9. Select **Table → Delete → Columns** from the menu.

   The Promotion column is deleted. Now try inserting a column.

10. Place the insertion point anywhere in the **Avg. Cost** column.

    Move on to the next step to insert a new column.

11. Select **Table → Insert → Columns to the Right** from the menu.

    A new column appears to the right of the Avg. Cost column. Go ahead and type some information in this new column:

12. Place the insertion point in the top cell of the new column and type **Avg. Days**.

13. Press the **Down Arrow Key <↓>** to move down to the next empty cell in the column.

    Complete the rest of the column.

14. Type **2.5 Weeks**, press the **Down Arrow Key <↓>** to move down to the next empty cell in the column, type **1.5 Weeks**, press <↓>, type **2 Weeks**, press <↓>, type **1.5 Weeks**, press <↓>, and type **1 Week**.

    Compare your table to the one in Figure 3-12.

15. Save your work.
Lesson 3-7: Adding Borders to a Table

Borders improve your tables’ appearance, giving them a polished, professional image. Borders can often also make it easier to read the table’s information, especially numbers. When you create a table, Word automatically adds borders, or lines, around every cell in the table, but it’s very easy to change, add, or remove your table’s borders. The easiest way to add borders to your tables is to use the Border button on either the Formatting or Tables and Borders toolbar.

This lesson will give you some practice working with borders. For the purpose of this exercise, we’ll start by removing all the borders that Word automatically adds whenever you create a new table.

1. Select the entire table by clicking the move handle in the upper-left corner of the table.

   In order to practice adding borders to a table you’ll need to remove the table’s default borders (although you normally may not necessarily want to do this).

   NOTE: If you don’t see the table’s move handle click anywhere inside the table.
2. **Click the Border button arrow** on either the Standard toolbar or the Tables or Borders toolbar.  
   A list appears with several border options.

3. **Select the No Border option from the border list.**  
   Word removes all the borders from the table. The table’s gridlines remain, however, to help you see what cell you’re working on. Unlike borders, gridlines don’t print. Some people like to use tables without any borders to help them align text.

4. **Select the table’s top row, click the Border button arrow and select the Outline option (the first option).**  
   The table’s gridlines are hidden from view. Gridlines make it much easier to see and work with a table, so it’s usually good to display them. For the sake of this lesson, we’ve hidden them so you can see the border’s we’ll be adding more easily.

5. **Word adds an outline border around the selected cells.**  
   If the Tables and Borders toolbar is displayed, you can also change the border’s style, width, and color.

6. **Select Toronto’s Projected Income cell—the cell that contains $68,250.**  
   You want to add a thick, dark border to the bottom of this cell. Here’s how to change the border’s width.

7. **Click the Line Weight button arrow** on the Tables and Borders toolbar and select 2½ pt. from the list.  
   Now that you’ve selected the border’s width (or weight), you can add the border.

8. **Click the Border button arrow and select the Bottom Border option (the first option).**  
   Word adds a thick border to the bottom of the cell.

9. **Select Table → Hide Gridlines from the menu.**  
   Word hides the table gridlines, so you can easily see the borders you’ve added to the table. Table gridlines don’t print and they help you see which cell you’re working in, so it’s usually best to display them.

10. **Select Table → Display Gridlines from the menu.**  
    The table gridlines reappear. The Border button is the fastest and easiest method to add borders to your tables. However, if it doesn’t have the border option you want, you’ll have to use the Borders and Shading dialog box.

11. **Select Format → Borders and Shading from the menu. Click the Borders tab if necessary.**  
    The Borders and Shading dialog box appears, as shown in Figure 3-13. Here you can find every conceivable option for adding, removing, and configuring your table’s borders.

12. **Click Cancel to close the Borders and Shading dialog box.**  
    The Borders and Shading dialog box closes.

---

**Quick Reference**

To Add a Border to a Table:

1. Select the cells where you want to add a border.

2. Click the Border Style list arrow on the Tables and Borders toolbar and select the border option you want.

Or...

Select Format → Borders and Shading from the menu, click the Borders tab and add the borders by clicking the preview area.
Lesson 3-8: Adding Shading and Patterns

Adding shading, colors, and patterns to a table is similar to adding borders—you select the cells and then select the shading options from either the Shading button on the Tables and Borders toolbar or by selecting Format → Borders and Shading from the menu and clicking the Shading tab. This lesson will give you some practice adding colors, shading, and patterns to your table.

1. **Select the table’s top row.**
   This is where you want to apply shading.

2. **Click the Shading button arrow on the Tables and Borders toolbar.**
   A color palette appears below the Shading button.

3. **Select the yellow color.**
   The selected row is shaded with a yellow color. As with adding borders, you can also apply shading to a table using the Borders and Shading dialog box.
4. **Select** Format → **Borders and Shading** from the menu and click the **Shading tab**.

   The Shading tab of the Borders and Shading dialog box appears, as shown in [Error! Reference source not found.]. The Borders and Shading dialog box gives you more colors, patterns, and shading options than the Shading toolbar.

5. **Click the Style list**, scroll all the way down to familiarize yourself with the available shading and patterns, then scroll back up and select the **10% option**.

   The Borders and Shading dialog box closes, and Word formats the selected cell with the specified 10% shading.

---

**Quick Reference**

**To Add a Shading to a Table:**

1. Select cells where you want to apply the borders.

2. Click the **Shading list arrow** on the Tables and Borders toolbar and select the border option you want.

Or...

Select Format → **Borders and Shading** from the menu, click the **Shading tab** and select a shading option.
Lesson 3-9: Using AutoFormat

1. Place the insertion point anywhere in the table and select **Table → Table AutoFormat** from the menu.

   The Table AutoFormat dialog box appears, as shown in **Figure 3-17**. The 40 preset formats are listed in the Formats list. You can control what type of formatting to apply by adding or removing the checkmarks to the option in the Formats to Apply section. If you want AutoFormat to skip one of the formatting categories, simply uncheck the appropriate box. To see what a present format looks like, select it from the Format list and look at the Preview area of the dialog box.

2. **Click the Last Row option.**

   This will emphasize the last row in the table—notice how it appears in bold in the Preview box.

   The AutoFormat dialog box expands to show six check boxes.

3. **Select the Colorful 2 option from the Table format list and click OK.**

   The dialog box closes and the selected cell range is formatted with the Colorful 2 formatting options, as shown in **Figure 3-18**.

---

**Figure 3-17**

The Table AutoFormat dialog box.

**Figure 3-18**

The table after being formatted with the Colorful 2 Table AutoFormat setting.

---

**Quick Reference**

**To Format a Table using AutoFormat:**

1. Place the insertion point anywhere in the table and select **Table → Table AutoFormat** from the menu.
2. Select a preset format from the list.
Lesson 3-10: Totaling a Numbers in a Table

Here’s another quick and easy lesson. If your table contains numbers, you don’t have to dig out your calculator to find the total of a column or row—let Word calculate this for you! With the click of a single button, Word will add together all the numbers in a column or row.

1. **Click the empty cell in the last row under the Projected Bookings column.**
2. **Click the AutoSum button on the Tables and Borders toolbar.**
   
   Word totals the numbers in the Projected Bookings columns—415. It’s just as easy to add together all the numbers in a row. Notice the total appears in gray, that’s because it’s a field—a placeholder for information that changes.
3. **Insert the total of the Projected Income column in the blank cell in the last row.**
   
   There is one caveat to using AutoSum—unlike its spreadsheet cousin, Microsoft Excel, Word does not automatically recalculate and update any totals.
4. **Change the 150 amount in the second row of the Projected Bookings column to 0.**
   
   The total should change to 265, but nope the original total, 415 is still there. What’s wrong? Word won’t calculate and update the field until you print the document—or if you close the document and reopen it again, so it’s not really a big deal. If you absolutely need the total, you can manually update total fields without having to print or close and then reopen your files. Here’s how:
5. **Right-click either of the total fields in the last two cells and select Update Field from the shortcut menu.**
   
   Word recalculates and displays the column total.
6. **Save your work.**

---

**Quick Reference**

To Totals Numbers in a Column or Row:
- Place the insertion point in a blank cell below or to the right of the cells you want to total and click the **AutoSum button** on the Tables and Borders toolbars.
Lesson 3-11: Sorting Information in a Table

Another of Word’s many useful functions is its ability to sort information. Word can sort items in a list alphabetically, numerically, or chronically (by date). In addition, Word can sort information in ascending (A to Z) or descending (Z to A) order. You can sort an entire table or any portion of a table by selecting what you want to sort. You can even sort information that isn’t in a table at all, as long as you select it first. This lesson will show you several techniques you can use to sort information in your tables.

1. Click any cell in the Destination column.
   You want to sort the table by this column.

2. Click the Sort Ascending button on the Borders and Tables toolbar.
   The table is sorted in ascending, or alphabetical order based on the names in the Destination column. Yes, that means the last row in the table appears near the top. You could have prevented this by temporarily typing a ‘Z’ in the blank cell, sorting the table, and then erasing the Z. Or you can also sort information with the Sort dialog box, which gives you more sorting options.
3. Make sure the insertion point is in the table and select **Table → Sort** from the menu.

   The Sort dialog box appears, as shown in Figure 3-21. The Sort dialog box lets you specify how you want the information in your table sorted. You can select which column you want to sort your table by, the sort order, and then if you want to sort the table again by any additional columns. For example, you could sort a table by last name, and then by first name.

4. Make sure **Destination** appears in the Sort by list and click the **Descending** option.

   This will sort the table in descending order—alphabetically from Z to A, or numerically from the largest to the smallest value.

5. In the **My list has section**, make sure the **Header row radio button** is selected.

   This button ensures Word does not sort the first row of the table—the column heading row—is not sorted with the other rows in the table.

6. Click **OK**.

   The dialog box closes, and the table is sorted in descending order based on the values in the Destinations column. Compare your table to the one in Figure 3-21.

7. Save your work and close the Explore Canada Table document.

---

**Table 3-2: Sort Examples**

<table>
<thead>
<tr>
<th>Order</th>
<th>Alphabetic</th>
<th>Numeric</th>
<th>Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ascending</td>
<td>A, B, C</td>
<td>1, 2, 3</td>
<td>1/1/99, 1/15/99, 2/1/99</td>
</tr>
<tr>
<td>Descending</td>
<td>C, B, A</td>
<td>3, 2, 1</td>
<td>2/1/99, 1/15/99, 1/1/99</td>
</tr>
</tbody>
</table>

---

**Quick Reference**

To Sort Information in a Table:

1. Select the cells or information you want to sort.

2. Select **Table → Sort** from the menu, then specify the order you want to sort (ascending or descending).

Or...

Depending on how you want information sorted, click either the **Sort Ascending button** or the **Sort Descending button** on the Tables and Borders toolbar.
Lesson 3-12: Using the Draw Table and Eraser Buttons

New in Word 97 is the Draw Table tool—found on the Tables and Borders toolbar, which you can use the way you use a pen to draw a table on a piece of paper. Some people prefer creating tables with the Draw Table tool, instead of using Word’s menus and toolbar commands. It's also often much easier to use the Draw Table and Eraser tools on the Tables and Borders toolbar to create or modify complicated and irregular tables.

This lesson will give you some practice using the Draw Table and Eraser tools.

1. **Create a new blank document.**
2. **Click the Draw Table button on the Tables and Borders toolbar.**
   The Draw Table button on the Tables and Borders toolbar depresses, and the point changes to the Draw Table tool.
3. **Click and drag the pointer to create a box about 4” wide and 2” tall.**
   This is the outside border of a new table. Next, you can use the Draw Table tool to create the smaller cells inside the table.
4. Click on left side of the table, in the middle, and drag the pointer straight across to the right side of the cell, as shown in Figure 3-25, then release the mouse button.

As you drag the pointer across the table, a dotted line shows where the new cell border will appear.

5. Click the top of the table, in the middle, and drag the pointer straight down to the bottom border of the table and release the mouse button.

Another tool you can use to modify tables just like you would if you were creating one on paper is the Eraser tool. By clicking the Eraser button and dragging across a cell line with the pointer, you remove the cell line from the table.

6. Click the Eraser button on Tables and Borders toolbar. Then click the top of the table, at the column line that splits the table, then drag the pointer straight down to the bottom of the first row, as shown in Figure 3-26, then release the mouse button.

Use the Draw Table tool to add one more row to your table and you’re finished.

7. Click on left side of the table, in the middle of the second row, and drag the pointer straight across to the right side of the cell, then release the mouse button.

Compare your table with the one in Figure 3-27.

8. Close your document without saving any changes.

Quick Reference

To Use the Draw Table Tool:
- Click the Draw Table button on the Tables and Borders toolbar and drag to create a table and add cells to a table.

To Use the Eraser Tool:
- Click the Eraser button on the Tables and Borders toolbar and erase cell lines by dragging across them.
Lesson 3-13: Creating Table Formulas

Earlier in this chapter, you learned how you can use the AutoSum button on the Tables and Borders toolbar to quickly add together a series of numbers in a table’s columns or rows. Word can do many more calculations on the numbers in a table than simply totally them—you can add, subtract, multiply, divide, and find averages of the data in a table. Make no mistake, Word is not a spreadsheet program, like Microsoft Excel, which is made to perform calculations and formulas, but it can do some rudimentary arithmetic.

To enter your own calculations, you need to use Word’s formula dialog box, and you must refer to the cells in a table using cell references. A cell reference identifies where the cell is located in a table. Every cell reference contains a letter (A, B, C and so on) to represent its column and a number (1, 2, 3 and so on) to represent its row. A1, A2, B1, B2, and so on, with the letter representing a column and the number representing a row. Look at Figure 3-28 to see how a a table’s cells are referenced.

1. **Open the Lesson 5B document and save it as Two Year Cash Flow.**
   Most of the formulas in this table have already been entered.

2. **Place the insertion point in the first blank cell in the last column, under the cell with the 300 in it.**
   The reference for this particular cell would be I18. Look at Figure 3-29 to see why. All the other expense columns have already been totaled. You could easily total together the expenses by clicking the AutoSum button on the Tables and Borders toolbar—but here we will manually enter the formula instead.
3. **Select Table → Formula** from the menu.

The Formula dialog box appears, as shown in Figure 3-30. Word suggests a formula for this cell, based on its location in the table. This is the formula we want, but before we move on, let's learn more about formulas.

A formula performs calculations, such as adding, subtracting, and multiplying. Formulas are actually a type of value, like the numerical values you worked with in the previously lesson. Unlike the values in the previous lesson that contained only numbers, formulas contain information to perform a numerical calculation, such as adding, subtracting, multiplying, or even finding an average. A cell with the formula =5+3 would display the result: 8.

All formulas must start with an equal sign (=). The equal sign tells Word you want to perform a calculation. Once you have entered an equal sign, you must specify two more types of information: the values you want to calculate and the arithmetic operator(s) or function name(s) you want to use to calculate the values. Formulas can contain explicit values, such as the numbers 5 or 8, but more often will reference the values contained in other cells. For example, the formula =A5+A6 would add together whatever values were in the cells A5 and A6. Arithmetic operators include math symbols such as the plus sign (+) to perform addition between values and the minus sign (-) to perform subtraction. Functions, such as the SUM function, are used to perform calculations that are more complicated. The table at the end of this lesson gives some examples of operators and functions.

4. **Click OK**.

The Formula dialog box closes, and Word totals the expenses.

5. **Place the insertion point in the blank cell in the last column in the differences row (cell I20) and select Table → Formula** from the menu.

Here you want to calculate the difference between the projected income and expenses for the fourth quarter of the year 2000. Move on to the next step to enter the formula.

6. **In the Formula text box type =I8-I19 and click OK**.

The Formula dialog box closes, and Word subtracts the total fourth quarter income, in cell I8, from the total fourth quarter expenses, in cell I18.

---

### Table 3-3: Examples of Formulas, References, and Operators in Tables

<table>
<thead>
<tr>
<th>Operator or Function Name</th>
<th>Purpose</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>=</td>
<td>All formulas must start with an equal sign</td>
<td>=A1+B1</td>
</tr>
<tr>
<td>+</td>
<td>Performs addition between values</td>
<td>=A1+B2</td>
</tr>
<tr>
<td>-</td>
<td>Performs subtraction between values</td>
<td>=B1*2</td>
</tr>
<tr>
<td>*</td>
<td>Performs multiplication between values</td>
<td>=A1/C2</td>
</tr>
<tr>
<td>SUM</td>
<td>Adds all the numbers in a range of fields</td>
<td>=SUM(ABOVE)</td>
</tr>
<tr>
<td>AVERAGE</td>
<td>Calculates the average of all the numbers in a range of fields</td>
<td>=AVERAGE(A2,B1,C3)</td>
</tr>
<tr>
<td>COUNT</td>
<td>Counts the number of items in a list</td>
<td>=COUNT(A2:C3)</td>
</tr>
</tbody>
</table>

---

Quick Reference

To Add a Formula to a Cell:

1. Place the insertion point in a blank cell where you want to insert the formula and select Table → Formula from the menu.

2. Enter the formula in the Formula box.

Remember: All formulas start with a =, followed by the numbers and cell references you want included in the formula.
**Lesson 3-14: Merging and Splitting Cells**

If you have been working with tables for a while you may find times when you wish you could have a single, large cell that spanned across several smaller columns—for example in a heading that spans several columns. Enter the Table Merge Cells command. Merge Cells does just that—it merges or combines several smaller cells into a single larger cell that spans the space the previous cells occupied. Merged cells (and non-merged cells) can be broken-up into several smaller cells by using the Table Split Cells command. Merging and splitting cells sounds more confusing than it really is, so let’s get started with this lesson and it will make more sense to you.

**Figure 3-31**
Merging cells.

**Figure 3-32**
Splitting cells.

**Figure 3-33**
The Split Cells dialog box.

**Merge Cells**

Other Ways to Merge Cells:
- Select cells you want to merge and select Table ➔ Merge Cells from the menu.
- Select cells you want to merge and click the selection with the right mouse button and select Merge Cells from the shortcut menu.
- Use the Eraser button on the Tables and Borders toolbar to erase the lines between cells.

If you have been working with tables for a while you may find times when you wish you could have a single, large cell that spanned across several smaller columns—for example in a heading that spans several columns. Enter the Table Merge Cells command. Merge Cells does just that—it merges or combines several smaller cells into a single larger cell that spans the space the previous cells occupied. Merged cells (and non-merged cells) can be broken-up into several smaller cells by using the Table Split Cells command. Merging and splitting cells sounds more confusing than it really is, so let’s get started with this lesson and it will make more sense to you.
1. Select all the cells in the top row.
   Once you select several cells you can merge them or combine them into a single, larger cell.

2. Click the Merge Cells button on the Tables and Borders toolbar to merge the selected cells.
   The selected cells are merged into a single cell that spans across the entire table, as shown in Figure 3-31.

3. Select the four cells in the second row, starting with 1999 and merge them into a single cell that spans across all four quarters, then click the Center button on the Formatting toolbar.

4. Select the four cells in the second row, beginning with 2000 and merge them into a single cell that spans across all four quarters, then click the Center button on the Formatting toolbar.
   The procedure for splitting a single cell into several smaller cells is almost as easy as merging cells.

5. In the first column select 5 cells beginning with the Flights and ending Total, as shown in Figure 3-32.
   You want to split the selected cells into several smaller cells.

4. With the merged cell still selected, click the Split Cells button on the Tables and Borders toolbar.
   The Split Cells dialog box appears, as shown in Figure 3-32.

5. Click the Number Columns up arrow until the number 2 appears, and click the Merge cells before split to remove the checkmark.
   This split the selected cell into 2 columns. You may notice under the Number of Columns text box is a Number or Rows text box—if you wanted to split a cell into multiple rows you would type the number of rows here. The Merge cells before split option, when selected, would merge the selected cells into a single, larger cell, before splitting them into multiple cells. Checking the Merge cells before split option makes it easy to quickly reconfigure a table (for example, to change a 3-by-3 table to a 4-by-4 table) if it doesn’t contain any information. You should remove the check from the Merge cells before split if the cells you want to split already contain information.

6. Click OK.
   The dialog box closes and the selected cells are each split into two smaller cells, as shown in Figure 3-32.

7. Using either cut and paste or drop and drag, move the Income and total labels from the first column into the newly created second column.
   Now let’s merge the new cells into a single larger cell.

8. In the first column select the 6 new blank cells beginning with the third row and ending with blank cell to the left of the Income total. Then click the Merge Cells button on the Tables and Borders toolbar.
   Now see if you can split and merge the expense accounts.

9. Select the 10 cells in the first column starting with Advertising and ending with Total and repeat Steps 4-7, splitting the cells, moving their contents, and creating single blank merge cell.

10. Compare your table with the one in Figure 3-33.
Lesson 3-15: Orienting, Aligning, and Spacing Cell Contents

In this lesson, you will learn how to align text horizontally and vertically in a cell. You can even change the text direction in a cell. So, for example, you could change the text direction in a cell from horizontal orientation to vertical orientation. Like other table operations, aligning and orienting cell contents is easiest if you use the Tables and Borders toolbar.

1. Drag the left borders of the two merged cells in the first column (to the left of the income and expenses) so that their column width is about a quarter-inch, as shown in Figure 3-36.

   You can also change the width of a cell by placing the insertion point in the cell, select Table → Properties from the menu, clicking the Column tab and specifying the column width.

2. Place the insertion point in the first merged cell (to the left of the income accounts) and click the Change Text Direction button on the Tables and Borders toolbar two times.

   Clicking the Change Text button cycles through three different text orientations.

3. Type Income.

   Notice the text appears in a vertical direction, from the bottom of the cell to the top. You may find it easier to orient text using the Text Orientation dialog box.
4. Place the insertion point in the second merged cell (to the left of the expense accounts) and select **Format → Text Direction** from the menu.

   The Text Orientation dialog box appears, as shown in [Figure 3-34](#). The Text Orientation dialog box allows you to preview and select a text orientation.

5. **Select the vertical bottom-to-top text orientation and click OK.**

   The dialog box closes and Word vertically orients the text from the bottom-to-top of the cell.

6. **Type Expenses.**

   Again, the text appears in a vertical direction, from the bottom of the cell to the top. Here's how to align the contents of a cell horizontally and vertically.

7. **With the insertion point still in the second merged cell, click the Alignment button arrow on the Tables and Borders toolbar and select the Align Center option.**

   Notice the image on the Formatting toolbar’s Center button changes to indicate it will center text vertically. The Center Vertically button on the Tables and Borders toolbar centers the text vertically between the left and right of the cell, and the Center button centers the text between the top and bottom of the cell.

8. **Place the insertion point in the first merged cell and repeat Step 6 to vertically and horizontally align the text within the cell.**

   You can also align paragraph inside of a cell.

9. **Select both of the merged cells in the second row that contain the years 1999 and 2000 and click the Center button on the Formatting toolbar.**

   The cell contents are centered horizontally in the cell. If you want to specify how much space appears between the cell contents and the top and bottom of the cell, use the **Format → Paragraph** command and adjust the spacing Before and After the paragraph, as shown in [Figure 3-36](#).

10. **With the two merged cells still selected, select Format → Paragraph from the menu.**

    The Paragraph dialog box appears, as shown in [Figure 3-36](#).

11. **Change the Before box to 12 pt. and the After box to 6 pt.**

    This will add a 12 pt. space before the paragraph and a 6 pt. space after the paragraph. If a cell has more than one paragraph, you would have to adjust the spacing Before the first paragraph in the cell and the spacing After the last paragraph in the cell.

12. **Click OK.**

    The dialog box closes and the spacing before and after the contents of the selected paragraphs is adjusted.

13. **Compare your table with the one in Figure 3-36.** Save your work and close the document.

---

**Quick Reference**

To Align a Cell’s Contents:
- Select the cell(s) select an alignment from the Alignment button on the Tables and Borders toolbar.

To Vertically Align a Cell’s Contents:
- Select the cell(s) and click the **Align Top, Center, Vertically**, or **Align Bottom** button on the Tables and Borders toolbar.

To Change Text Direction:
- Click the **Change Text Direction** button on the Tables and Borders toolbar to toggle between the three different text directions.

Or...
- Select **Format → Text Direction** from the menu and select the text direction.
Lesson 3-16: Working with Tables that Span Multiple Pages

Figure 3-37
A table with a heading vs. a table without a column heading.

Figure 3-38
Allowing table rows to break across pages.

If you’re working with a larger table, you might start having problems when it becomes too large to fit onto a single page. One snag you’ll encounter is that the column heading of a table that spans several pages only appears on the first page, making it difficult to read and understand the table on any subsequent pages. Another problem multiple page tables have is that their rows can break across a page when you don’t want them to. For example, a table can break across a page in the middle of a row, separating the row’s contents across two pages.

Fortunately, the people at Microsoft came up with solutions for these multiple page table problems. This lesson explains how to create heading rows that appear on top of the table, no matter how many pages it spans, and how to stop or allow rows from breaking across pages.
1. Open the **Lesson 6B** document and save it as **Table Layouts**.
   This is the table we’ve been working before any changes have been made to it. The table contains so much information that breaks across two pages.

2. **Click the Next Page button** on the vertical scroll bar to go the next page of the document.
   Notice the portion of the table on the second page does not have any column headers—they’re on the first page. This makes it somewhat difficult to read the table, doesn’t it? There is a way to make sure the column headers appear on top of a table even when it spans across multiple pages.

3. **Go to the previous page and select the table’s first three rows.**
   Since this table contains several merged cells, selecting it’s cells can be a little tricky. If you’re having trouble, click the first cell in the table, press and hold down the `<Shift>` key, click the third cell in first column, click the cell that contains the year “2000” and release the `<Shift>` key.
   The selected rows will be the table’s column heading. You want these column headers to appear above the table’s columns, even if the table breaks across several pages.

4. **Select Table → Headings from the menu.**
   The selected rows are set as the table’s headings and will appear at the top of the table, even when the table spans several pages.

5. **Click the Next Page button** on the vertical scroll bar to go the second page of the document.
   Notice the headings appear above this section of the table.
   Another consideration for tables that span several pages is if you want to permit a table’s rows to split across a page break, or if you think the rows should be kept together.

6. **Select the entire table by placing the insertion point anywhere inside the table and selecting Table → Select Table from the menu.**
   Now you can specify that the table’s rows should not be break across the pages.

7. **With the entire table selected, select Table → Cell Height and Width from the menu, and click the Row tab if necessary.**
   You only have to change one option here to prevent the table’s rows from breaking across pages:

8. **Click the Allow row to break across pages box to remove the checkmark.**
   This will keep the selected rows together and prevent them from breaking across pages.

9. **Click OK.**
   The dialog box closes. Since you’ve finished the chapter, you can hide the Tables and Borders toolbar for the time being.

10. **Select View → Toolbars → Tables and Borders from the menu to hide the Tables and Borders toolbar.**
    You can also hide the Tables and Borders toolbar by right-clicking the menu or any toolbar and selecting Tables and Borders from the shortcut menu.

11. **Save your work and close the current document.**

---

**Quick Reference**

**To Add a Heading to a Table:**
- Select the table’s heading row, and then select Table → Headings from the menu.

**To Keep a Row from Breaking across Pages:**
- Select the row, select Table → Cell Height and Width from the menu, and select Allow row to break across pages.
Lesson 3-17: Resizing, Moving, and Positioning a Table

Figure 3-39
How to resize an entire table proportionally.

Figure 3-40
How to move a table.

Body text
Click and drag the table resize handle in the lower-right corner of a table...

1. **Open Lesson 6C and save it as Survey Table.**
   This document contains some text and a simple table. Before you can resize or move a table you need to click somewhere inside the table.

2. **Click anywhere inside the table.**
   The table move handle and table resize handle appear when the insertion point is located inside the table. First here’s how to proportionally resize a table.

3. **Place the insertion point over the table resize handle in the lower-right corner of the table, as shown in Step 1 of Figure 3-39**
Chapter Three Review

Lesson Summary

Creating a Table

- **To Create a Table (Using the Toolbar):** Click the Insert Table button on the Standard toolbar, drag inside the grid to select how many columns and rows you want.

- **To Create a Table (Using the Menu):** Select Table → Insert Table from the menu, specify the number of rows and columns you want and click OK.

- Move between cells by pressing <Tab> to move forward one field or cell and <Shift> + <Tab> to move back one field or cell.

- Delete the contents of a cell by selecting the cell(s) and pressing the <Delete> key.

Working with a Table

- **To Select a Cell:** Click the left edge of the cell.

- **To Select a Row:** Click to the left of the row.

- **To Select a Column:** Click the column’s top gridline or border (the pointer will change to a ¶).

- **To Select Several Cells:** Drag across the cell, row, or column (or select a single cell, row, or column) and then hold down <Shift> while you click another cell, row, or column.

- **To Select the Entire Table:** Click the ¶ next to the table.

- **To Display the Tables and Borders Toolbar:** Click the Tables and Borders button on the Standard toolbar, or select View → Toolbars → Tables and Borders from the menu, or right-click any toolbar or menu and select Tables and Borders.

Adjusting Column Width

- **To Select a Column:** Click the top of a column to select it. You can also select a column by placing the insertion point anywhere in the column and selecting Table → Select Column from the menu.

- **To Select an Entire Table:** Make sure the insertion point is located somewhere inside the table, and then select Table → Select Table from the menu.

- **To Adjust the Width of a Column:** Click and drag the column’s right border to the left or right. You can also adjust a column’s width by selecting the column, selecting Table → Cell Height and Width from the menu, clicking the Column tab, entering the width of the column, and clicking OK.

- **AutoFit:** You can use AutoFit to adjust a column’s width to fit the column’s widest entry. To use AutoFit, select the column, select Table → Cell Height and Width from the menu, click the Column tab, and click AutoFit. You can also use AutoFit by double-clicking the right border of a column.

- **To Distribute Columns Evenly in a Table:** Select the columns and select Table → Distribute Columns Evenly from the menu.
Adjusting Row Height

- **To Select a Row:** Click to the far left of the row. You can also select a row by placing the insertion point anywhere in the row and selecting *Table → Select Row* from the menu.

- **To Adjust the Height of a Row:** Select the row, select *Table → Cell Height and Width* from the menu, click the Row tab, enter the height of the row, and click OK. You can also adjust a row’s height by being in Print Layout View and dragging the row’s bottom border up or down.

Inserting and Deleting Rows and Columns

- **To Delete a Column or Row (Using the Right Mouse Button):** Select the column or row you want to delete. Click the right mouse button and select Delete Columns or Delete Rows from the shortcut menu.

- **To Delete a Column or Row (Using the Menu):** Select the column or row you want to delete, then select *Table → Delete Columns* or *Delete Rows* from the menu.

- **To Insert a Column or Row:** Select the column or row where you want the new column or row to be inserted in front of. Click the right mouse button and select Insert Columns or Insert Rows from the shortcut menu, or select *Table → Insert Columns* or *Insert Rows* from the menu.

Applying Borders to a Table

- **Adding Borders (Using the Formatting Toolbar):** Select the cell(s), column(s), or row(s) where you want to apply the border(s) and click the Border Style list arrow on the Tables and Borders toolbar. Select the border(s) you want.

- **Adding Borders (Using the Menu):** Select the cell(s), column(s), or row(s) where you want to apply the border(s), select *Format → Borders and Shading* from the menu, click the Borders tab and add the border by clicking the preview area of the dialog box.

- You can view the Tables and Borders toolbar by clicking the Tables and Borders button on the Standard toolbar or selecting *View → Tables and Borders* from the menu.

Adding Shading and Patterns

- **Adding Shading (Using the Formatting Toolbar):** Select the cell(s), column(s), or row(s) where you want to apply the shading and click the Shading Style list arrow on the Tables and Borders toolbar and select the shading you want.

- **Adding Shading (Using the Menu):** Select the cell(s), column(s), or row(s) where you want to apply the border(s), select *Format → Borders and Shading* from the menu, click the Shading tab, and add the shading options.

Using AutoFormat

- AutoFormat lets you quickly format all elements of a table, including its fonts, borders, and shading option by selecting from 40 preset formats.

- **To AutoFormat a Table:** Make sure the insertion point is located in the table, then select *Table → Table AutoFormat* from the menu.

Totaling Numbers in a Table

- To calculate the total of a row or column, select the last cell in the row or column and click the *AutoSum button* on the Tables and Borders toolbar.
Chapter Three: Working with Tables

Sorting Information in a Table

- **Using the Menu:** Select the cells or information you want to sort, select **Table → Sort** from the menu, and specify the order you want to sort (ascending or descending).

- **Using the Toolbar:** Click either the **Sort Ascending button** or the **Sort Descending button** on the Tables and Borders toolbar.

Using the Draw Table and Eraser Buttons

- Use the Draw Table and Eraser buttons on the Tables and Borders toolbar to create a table like you would on a piece of paper.

- **To Use the Draw Table Tool:** Click the **Draw Table button** on the Tables and Borders toolbar and drag to create a table and add cells to a table.

- **To Use the Eraser Tool:** Click the **Eraser button** on the Tables and Borders toolbar and erase cells lines by dragging across them.

Creating Table Formulas

- **To Add a Formula to a Cell:** Select the cell where you want to place the results of the calculation, then select **Table → Formula** from the menu, and enter the cell formula.

- All formulas must start with an equal sign (=), and usually contain the values or bookmark names you want to calculate and the arithmetic operator(s) or function name(s) you want to use to calculate the values (such as + or SUM).

Merging and Splitting Cells

- You can merge multiple cells into a single, larger cell by selecting the cells you want to merge, and selecting **Table → Merge cells** from the menu, or by clicking the **Merge Cells button** on the Tables and Borders toolbar. You can also use the **Draw Table button** on the Tables and Borders toolbar to split cells by drawing lines between them.

- You can split a cell into several smaller, multiple cells by selecting the cell you want to split and selecting **Table → Split cells** from the menu, or by clicking the **Split Cells button** on the Tables and Borders toolbar. You can also use the **Eraser button** on the Tables and Borders toolbar to merge cells by erasing the lines between them.

Orienting, Aligning, and Spacing Cell Contents

- **To Horizontally Align a Cell's Contents:** Select the cell(s) and click the **Align Left**, **Center**, or **Align Right** button on the Formatting toolbar, or select **Format → Paragraph** from the menu and select the alignment.

- **To Vertically Align a Cell's Contents:** Select the cell(s) and click the **Align Top**, **Center**, **Vertically**, or **Align Bottom** button on the Tables and Borders toolbar.

- **To Change Text Direction:** Click the **Change Text Direction button** on the Tables and Borders toolbar to toggle between the three different text directions, or select **Format → Text Direction** from the menu and select the text direction.

Working with Tables that span Multiple Pages

- **To Add a Heading to a Table:** Select the table's heading row, and then select **Table → Headings** from the menu.
To Keep a Row from Breaking across Pages: Select the row, select Table → Cell Height and Width from the menu, and select Allow row to break across pages.

Quiz

1. Which is NOT a way to create a table? (Trick Question!)
   A. Select Table → Insert Table from the menu.
   B. Click the Insert Table button on the Standard toolbar.
   C. Select Insert → Table from the menu.
   D. Select View → Toolbars, Tables and Borders to view the Tables and Borders toolbar and click the Draw Table button on the Tables and Borders menu.

2. Which of the following statements about tables is NOT true?
   A. You can format the characters and paragraphs in a table.
   B. You can sort information in a table alphabetically, numerically, or chronologically.
   C. You can split a cell into several smaller cells, or merge several smaller cells into a single, larger cell.
   D. Since Word’s tables can perform mathematical calculations, you should save yourself some money and use Word’s tables for all your calculation needs instead of a spreadsheet program.

3. Which keys can you use to enter information and navigate a table?
   A. <Tab> to move to the next cell, <Shift> + <Tab> to move to the previous cell.
   B. <Enter> to move to the next cell, <Shift> + <Enter> to move to the previous cell.
   C. ←→ to move to the next cell, <Shift> + ←→ to move to the previous cell.
   D. All of the above.

4. Word can sort words alphabetically in a table, but not numerical information (True or False?)

5. Which of the following statements is NOT true?
   A. The AutoFit feature automatically adjusts the width of a column so that it fits its longest entry.
   B. You can prevent a row from breaking across pages by selecting Cell Height and Width from the menu and checking the Allow row to break across pages.
   C. A table’s gridlines always appear when printed.
   D. You can merge several cells into a single cell and split a single cell into several smaller cells.

6. You can use the Draw Table tool to draw doodles and pictures in a table. (True or False?)

Homework

1. Start Microsoft Word.
2. Click the Insert Table button on the Standard toolbar and click and drag until you have created a table with five rows and five columns.
3. Enter the following information into the table:

<table>
<thead>
<tr>
<th></th>
<th>Q1</th>
<th>Q2</th>
<th>Q3</th>
<th>Q4</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flights</td>
<td>15,000</td>
<td>15,000</td>
<td>15,000</td>
<td>15,000</td>
</tr>
<tr>
<td>Tours</td>
<td>25,000</td>
<td>25,000</td>
<td>25,000</td>
<td>25,000</td>
</tr>
<tr>
<td>Cruises</td>
<td>5,000</td>
<td>5,000</td>
<td>5,000</td>
<td>5,000</td>
</tr>
<tr>
<td>Scams</td>
<td>1,500</td>
<td>1,500</td>
<td>1,500</td>
<td>1,500</td>
</tr>
</tbody>
</table>

Remember to use the arrow keys, <Tab>, <Shift> + <Tab> and <Enter> to move from cell to cell.

4. Display the Tables and Borders toolbar by clicking the Tables and Borders button on the Standard toolbar or by selecting View → Toolbars → Tables and Borders from the menu.

5. Change the width of the first column to one inch. Either click and drag the column’s right border to the left a half inch or place the insertion point anywhere in the first column. Select Table → Cell Height and Width from the menu, type 1 in the Width of column 1 box and click OK.

6. Format the table headings: Select the table’s top row and click the Center button and Bold button on the Formatting toolbar.

7. Sort the table: Place the insertion point in the table’s first column and click the Sort Ascending button.

8. Save the document as “Table Homework” and exit Microsoft Word.

**Quiz Answers**

1. C. You would think selecting Insert → Table would be the way to insert a table using the menu, but the actual command is Table → Insert Table.

2. D. You can perform rudimentary calculations in a Word table, but you’ll want to use a spreadsheet program for most computations.

3. D. You can use any of these keys to enter information and move around in a table.

4. False. Word can sort words, numbers, and dates in alphabetical, numerical, or chronological order.

5. C. A table’s gridlines appear onscreen as a visual reference so that you know where the table’s columns, rows, and cells are. You can add borders to a table so that the gridlines appear when printed, or remove the borders so that they don’t.

6. False. The Draw Table tool is used to add columns and rows to a table.