Microsoft ®
Mail Merge in Word 2000

The Richard Stockton College of New Jersey

This Course Covers:

- How to perform a mail merge

The Richard Stockton College of New Jersey
Computer and Telecommunication Services
PO Box 195
Pomona, NJ 08240
(609) 652-1776
Stockton College Web Site:  www.stockton.edu
Computer Services Web Site: compserv.stockton.edu
# Table of Contents

**Chapter One: Performing a Mail Merge**

<table>
<thead>
<tr>
<th>Lesson</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-1</td>
<td>An Overview of the Mail Merge Process</td>
<td>6</td>
</tr>
<tr>
<td>1-2</td>
<td>Creating a Main Document</td>
<td>8</td>
</tr>
<tr>
<td>1-3</td>
<td>Creating a Data Source</td>
<td>10</td>
</tr>
<tr>
<td>1-4</td>
<td>Adding Records to the Data Source</td>
<td>14</td>
</tr>
<tr>
<td>1-5</td>
<td>Inserting Merge Fields to the Main Document</td>
<td>16</td>
</tr>
<tr>
<td>1-6</td>
<td>Performing a Mail Merge</td>
<td>18</td>
</tr>
<tr>
<td>1-7</td>
<td>Sorting the Data Source</td>
<td>20</td>
</tr>
<tr>
<td>1-8</td>
<td>Selecting Specific Records to Merge</td>
<td>22</td>
</tr>
<tr>
<td>1-9</td>
<td>Creating and Working with Labels</td>
<td>24</td>
</tr>
<tr>
<td>1-10</td>
<td>Using IF… THEN… ELSE Fields</td>
<td>26</td>
</tr>
<tr>
<td>1-11</td>
<td>Using an Existing Data Source</td>
<td>28</td>
</tr>
<tr>
<td></td>
<td>Chapter One Review</td>
<td>28</td>
</tr>
</tbody>
</table>
Chapter One: Performing a Mail Merge

Chapter Objectives:
- Creating and working with a mail-merged Main Document
- Creating a data source for the mail-merge
- Entering records to the data source
- Inserting merge fields to the Main Document
- Selecting specific records to merge
- Creating and working with labels
- Using an existing database as the data source
- Creating and working with envelopes

Chapter Task: Create a mail merge form letter

Here’s a secret for you: your dentist probably didn’t have someone manually type that bi-annual check-up letter you received this month. And no one manually typed your weekly Publisher’s Clearing House sweepstakes letter addressed to you either. A process known as mail merge has created these “personalized” letters. Mail merge letters are used to send the same or similar documents to many different people at once. Since they contain the recipient’s name, address, and other information, mail merge letters feel more personal—just like Publisher’s Clearing House’s If you have the winning number, Bob Boyarksi, You are the winner of $10 Million Dollars!!

Performing a mail merge isn’t a very difficult process, once you know how to do it, but it is a rather lengthy one with many steps. This chapter will take you step-by-step through the mail merge process. When you’ve completed this chapter you will be able to send “personal” mail-merge letters to all your friends and relatives during the holidays in one tenth the time, and no one will know the difference! This chapter also explains how to do two other very useful things: print envelopes and labels.

Prerequisites
- How to open and save a document.
- How to use menus, toolbars, and dialog boxes.
- How to work with tables.
Lesson 1-1: An Overview of the Mail Merge Process

Figure 1-1
Performing a mail merge is a multi-step process. Here’s an overview of it.

Step 1: Create or Open a Main Document File
The main document contains the text that is the same in all of the merged documents. You can create a new main document or use any existing document as the main document.

Step 2: Create or Open a Data Source File
All mail merges require 2 files—the main document file and the data source file. The data source file is the list of names or information you want to appear on the main document. You can create a new data source, use an existing data source, or even a database file as the data source.

Step 3: Insert Merge Fields into the Main Document
Specify where you want to insert the information from your data source into your main document using merge fields.

Step 4: Perform the Mail Merge!
Merge the data from the data source into the merge fields in the main document, creating a unique individual document for each record in the data source. You can send the results to the printer or to a new document.
Chapter One: Performing a Mail Merge

There’s no getting around it—performing a mail merge is a long, multi-stepped, and (the first time you try it) complicated process. So long, in fact, that we’ll be spending the next six lessons on it! This lesson is an overview of what needs to happen during a mail merge, as shown in Figure 1-1. If you become confused during one of the next five lessons about what you’re doing and why, come back here to see where and how the step you’re on fits into the mail merge process.

Microsoft has done just about everything they can to make performing mail merges on Word a little less daunting. For example, all of the required mail merge steps listed in Figure 1-1 are laid out for you in Word’s mail merge helper.

Since you’re going to be working on mail merges this entire chapter you may want to take a look at Table 1-1: Mail Merge Definitions. You will be seeing these terms frequently in the upcoming lessons, so you may as well become familiar with them.

<table>
<thead>
<tr>
<th>Term</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Main document</td>
<td>A document that contains the information that is the same for each merged document. The main document contains the field names for the variable information, for example the names and addresses that will be inserted.</td>
</tr>
<tr>
<td>Date source</td>
<td>A document that contains the information, or records, to be inserted into the main document during a mail merge. For example, records containing the names and address of the people a mail merge letter is addressed to.</td>
</tr>
<tr>
<td>Data Field</td>
<td>A field that stores a specific piece of information. For example, the field LastName would only contain people’s last names.</td>
</tr>
<tr>
<td>Record</td>
<td>A record is an entire set of data fields that relate to a single thing or person. For example, a single record might include information in various fields about a person’s first and last names, address, phone number, and date of birth.</td>
</tr>
<tr>
<td>Merge Field</td>
<td>A merge field is where you want to insert the information from a data source into a main document. Merge fields appear with chevrons («») around them. For example, Dear «FirstName».</td>
</tr>
<tr>
<td>Header row</td>
<td>Data source information is stored in a table. The first row of the table is the header row and contains the field names for the data source. For example, FirstName, LastName, Address.</td>
</tr>
</tbody>
</table>

Quick Reference

To Perform a Mail Merge

You Need Two Files:

1. A main document, which contains the text that is the same in all of the merged documents.
2. A data source file, which contains the information you want to insert into the merged documents.
Lesson 1-2: Creating a Main Document

All mail merges in Word require two files: a main document and a data source. The first step in the mail merge process is creating or opening the main document file. The main document contains the text that is the same in all of the merged documents. This text that never changes in a mail merge is sometimes called boilerplate text. You can do one of three things for the mail merge main document:

- **Create a new main document:** You can create a new document from scratch by simply typing it as you would any other document.

- **Open an existing document to be used as the main document:** You can use any of your Word documents as a main document. For example, you could open a letter to a client and delete any specific information in the document, such as the client’s name and address.

- **Open an existing main document:** If you’ve already completed all four steps of the mail merge process you can save the main document for later use. If you open a completed main document you only have to do Step 4 in the mail merge process.

In this lesson we’ll be using the second method—opening an existing document and using it as the main document.

Since the folks at Microsoft realize that mail merge is a lengthy and sometimes complex process, they included a feature called the Mail Merge Helper that walks you through each of the steps in performing a mail merge.
1. Start Word.
2. Open the file Lesson 8 and save it as Mail Merge Letter.
   You now want to send this letter to all of North Shore Travel’s clients that have visited
   Canada in the past 2 years.
3. Select Tools → Mail Merge from the menu.
   The Mail Merge Helper dialog box appears, as shown in Figure 1-2. The Mail Merge
   Helper dialog box walks you through the mail merge process. Watch the top of the
dialog box for helpful instructions on each step of mail merge.
   Next, you have to specify which type of mail merge document you want to create. You
   have four choices:
   • Form Letters: Each record is printed on a separate document.
   • Envelopes: Each record is printed on an envelope.
   • Labels: Each record is printed on a single label on a sheet of labels. Use labels
     when you want to create mailing labels, nametags, or filing labels.
   • Catalogs: All the records in the data source are printed on a single merged
document. Any standard text you add to the main document is repeated for each
set of data. Use catalogs as your Main Document when you want to create a
membership directory, parts list, or similar document.
4. In the Main Document section, click Create and select Form Letters.
   Word asks if you want to create a main document by using the active document window
   (the document that you are currently working on) or by creating a new document as
   shown in Figure 1-3. For this lesson you want to use the active document, Mail Merge
   Letter, as your main document.
5. Click the Active Window button.
   The main document name (Mail Merge Letter.doc) and the merge type (Form Letters)
   appear in the Main Document section of the Mail Merge Helper dialog box.
6. Leave the Mail Merge Helper window open and proceed to the next lesson
   when you’re ready.

That’s all there is to creating a Main Document. If it seems like this lesson is ending in
midstream, you’re right—creating a Main Document is only the first step in performing a mail
merge. We’ll walk through the rest of the steps in the next few lessons.

Quick Reference

To Create a New Main Document:
1. If you have an existing
document that you want
to use as the main
document, open that
document.
2. Select Tools → Mail
   Merge from the menu.
3. Click Create under the
   Main document section,
   and select the type of
   main document you want
   (form letters, envelopes,
   labels, or catalogs).
4. Select either Active
   Window (to create the
   main document using the
document you opened in
Step 1) or New Main
Document (to create the
main document using a
new, blank document).
Lesson 1-3: Creating a Data Source

Step one of the mail merge process, creating a main document, was a lot easier than you thought it would be, wasn’t it? Step Two of the mail merge process is creating or opening the data source: the file that contains the records that you want to insert into the main document, such as the names and addresses of the letter’s recipients. As with the main document, you can do one of three things for the mail merge data source:

- **Create a new data source file**: You can create a new data source from scratch by creating field names for each specific type of information you want to enter. For example, a field called LastName could be used to store people’s last names and a field called Address would store their addresses. Once you’ve entered the field names you will have to enter the records—such as a list of names and addresses.

- **Open an existing data source file**: If you’ve already created and saved a data source file for another mail merge you can use that. If you open a main document that you saved it will automatically link to its original source file.

- **Use an external database file**: If you have your records saved in a database file, such as a Microsoft Access database, Excel worksheet, or a comma delimited text file, you can use that file as the data source for the mail merge (more on this in another lesson!).

In this lesson you will be creating a new data source for the mail merge.

One thing that is a bit unusual about mail merge is that the main document and data source are saved in two separate document files. For example, the main document for a mail merge might be in file named Marketing Letter while the data source for the mail merge might be in...
a file named Marketing Data. Creating the data source is a little more difficult than creating the main document—but it’s still not very complicated.

1. Click **Get Data**, then select **Create Data Source**.

   The Create Data Source dialog box appears, as shown in Figure 1-3. The Create Data Source dialog box already has several common field names, such as FirstName, LastName, and Address, and you can create your own field names as well. You don’t need to use several of the provided fields, so you can remove them from the data source.

2. In the Field Names in header row box, select **JobTitle**, then click **Remove Field Name**.

   The JobTitle field is removed from the list and will not be used in the data source. Now remove the other fields you don’t need.

3. Repeat Step 2 to remove the following field names: **Company**, **Address2**, **Country**, **HomePhone**, and **WorkPhone**.

   Now that you have removed all the unnecessary fields try adding a field of your own.

4. In the Field name box type **TravelDate**, then click the **Add Field Name** button.

   The field “TravelDate” is added to the field names in header row list. You’re done creating a data source, so you can close the Create Data Source Dialog box.

5. Click **OK**.

   The Save As dialog box appears. You must give your data source a name and save it. The data source will be saved as a Word document and will be attached to the main document.

6. Type **Mail Merge Letter Data** in the File name box and click **Save**.

   After saving the document, a dialog box appears, as shown in Figure 1-5 indicating that the data source currently contains no records.

7. Leave the Mail Merge Helper window open and proceed to the next lesson when you’re ready.

Now that you know how to create a data source for a mail merge, quickly turn the page to go on to the next step: Entering records to the data source.
Lesson 1-4: Adding Records to the Data Source

After creating a data source, the next step in the mail merge process is to enter the information, or records, into the data source. Each person you are sending a mail merge letter to is stored in a record. The Data Form dialog box makes it easy to add, edit, and delete records from the data source file. Like so many other topics, this one’s easier to do than explain, so let’s get started.

1. **Click Edit Data Source to enter new records.**
   The Data Form dialog box appears, as shown in Figure 1-6. The Data Form dialog box lets you add records to the data source.

2. **Place the insertion point in the Title field and type Mr.**, then press **<Tab>**.
   The text “Mr.” appears in the Title field and the insertion point moves to the next field, FirstName.
3. Type **James** in the FirstName field and press <Tab>.
   Go ahead and add the rest of the record.

4. **Enter the following information in the fields:**
   - **Title**: Mr.
     - **FirstName**: James
     - **LastName**: Britt
     - **Address1**: 550 Pine Rd.
   - **City**: Cedar Falls
   - **State**: MN
   - **PostalCode**: 55543
   - **TravelDate**: 7/8/97
   Remember to press <Tab> after each entry to move to the next field.

5. **Click OK.**
   The Data Form dialog box closes—don’t worry, we can always come back to this dialog box if we want to add more records.

6. **Select Tools → Main Merge from the menu.**
   The Mail Merge Helper dialog box appears.

7. **Click Edit in the Data Source area.**

8. **Select Mail Merge Letter Data.**
   The Data Form dialog box appears. Add a few more records to the data source.

9. **Click Add New and enter the following records. Make sure you click Add New after completing the data for the first record to add the next record.**
   - **Title**: Mrs.
     - **FirstName**: Kim
     - **LastName**: Richter
     - **Address1**: 103 7th St.
   - **City**: Mankato
   - **State**: MN
   - **PostalCode**: 56001
   - **TravelDate**: 4/5/97
   - **Title**: Mr.
     - **FirstName**: Joe
     - **LastName**: Pauls
     - **Address1**: 39 Park Ave.
   - **City**: Hudson
   - **State**: WI
   - **PostalCode**: 55318
   - **TravelDate**: 6/9/97
   Don’t worry if your data source isn’t spaced the same as the illustration or if the text you’re entering doesn’t fit on a single line—it only matters what the text says in the Data Source, not how it looks.

10. **Click View Source after you’ve completed entering the two records.**
    The data source appears, as shown in Figure 1-7. The data source is really nothing more than a simple table, where each column is a particular field and each row is an individual record. The data source isn’t as sophisticated as you may have thought.

11. **Close the data source document by clicking its Close button or by selecting File → Close from the menu (you don’t need to save your changes since you didn’t make any!)**

12. **Leave the Mail Merge Helper window open and proceed to the next lesson when you’re ready.**
    Although we added records to a new data source file in this lesson, you can follow the same procedures to edit an existing data source file.

    How are you doing? You were told that mail merge required quite a few steps, but don’t worry, we’re almost there. In the next few lessons you will begin seeing the fruits of your labor by inserting the information you just entered into the main document and then performing the actual merge.

---

**Quick Reference**

To add, edit, and delete records from an existing data source file: Open the main document you used for the mail merge, click the **Edit Data Source** button on the Mail Merge toolbar and edit the records.

---

**To Add Records to a Mail Merge Data Source:**
1. Make sure the Mail Merge Helper dialog box is open—if not, select **Tools → Mail Merge** from the menu.
2. Click **Edit** under the Data section.

**To Enter Records to the Data Source with the Data Form:**
- Press <Tab> to move to the next field and <Shift> + <Tab> to move to the previous field.
- Click **Add New** to add a new record.
- Click **Delete** to delete a record.
- Click **OK** when you’re finished entering and/or modifying records.

**To View and Edit the Data Source File Directly:**
- From the Mail Merge Helper dialog box, click **Edit Data Source** under the Data section, click **View Data Source** and select the data source file you want to edit.
Lesson 1-5: Inserting Merge Fields to the Main Document

O.K. you’ve created your main document, you’ve created your data source, and you’ve entered the records you want included in your main document into the data source. There’s just one more step before you’re ready to actually merge the records from your data source into your main document: you have specify where you want to insert the information from your data source into your main document. 

1. Place the insertion point at the end of the date line and press <Enter> twice.

This is where you will place your first merge field.

2. Click the Insert Merge Field button on the Mail Merge toolbar and select Title from the field list.

The Title field (from the data source) is inserted in the document. You may have noticed chevrons surround the field («»). The chevrons differentiate the merge fields from other text in the document.
3. Press the <Spacebar> to separate the Title field from the next merge field.

4. Click the Insert Merge Field button, select FirstName from the field list, and then press the <Spacebar>.
   The FirstName field is inserted in the document, followed by a space.

5. Click the Insert Merge Field button, select LastName from the field list, and then press <Enter>.
   The LastName field is inserted in the document.

6. Click the Insert Merge Field button, select Address1 from the field list, and then press <Enter>.

7. Click the Insert Merge Field button, select City from the field list, type a , (comma) after the City field, and then press the <Spacebar>.

8. Click the Insert Merge Field button, select State from the field list, press the <Spacebar>, click the Insert Merge Field button again, select PostalCode from the field list, and then press <Enter> twice.
   There! You're done inserting the merge fields for your addresses. Next, you have to add a personalized greeting.

9. Type Dear followed by a <Spacebar>.

10. Click the Insert Merge Field button, select FirstName from the field list, type a : (colon).
    Only one more merge field to go. Give your letter a more personal touch by adding the TravelDate inside the letter.

11. Place the insertion point immediately before the X in the sentence beginning with Since you used North Shore Travel on X.

12. Click the Insert Merge Field button and select TravelDate from the field list.
    The TravelDate field is inserted in the document.

13. Delete the X in the sentence.
    Compare your document with the one in Figure 1-9.

14. Save your work.

The next lesson covers what you’ve undoubtedly been waiting for—performing an actual mail merge.
Lesson 1-6: Performing a Mail Merge

You’ve made it! This is the lesson where, after all your sweat and toil, you finally get to merge the information you entered from a data source into the main document—the actual merge procedure.

For all the work that goes behind a mail merge, performing the actual mail merge takes only a second, so first we’ll take a quick look at a few other related topics. Sometimes it is helpful to see what the actual data will look like once it has been inserted into a document, instead of viewing the obscure merge field names.

1. Click the View Merged Data button on the Mail Merge toolbar.
   The merge field names are replaced by actual data. You can preview what the data for each record will look like when inserted in the main document.

2. Click the Next Record button on the Mail Merge toolbar to display the next record.
   The next record in the data source is displayed.
3. Click the View Merged Data button on the Mail Merge toolbar to view the merge field names again.

You can merge the information in the data source with the main document in one of two ways:

- **Merge to New Document:** Merges the data source with the main document and places the results in a single, new document. Each record in the data source will appear on a separate page. You can then save the new merged document.

- **Merge to Printer:** Merges the data source with the main document and prints the results.

For this lesson, we’ll merge to a new document.

4. Click the Merge to New Document button on the Mail Merge toolbar.

Word merges the main document “Mail Merge Letter” and the data source “Mail Merge Letter Data” into a new document called “FormLetters1.” The new merged document contains three letters—one letter for each record in the data source—that are separated with a page break.

5. Move to the next page of the document to view the second letter.

Notice that this letter uses data from the second record in the data source. If you want, go ahead and print the merged letter. Save the merged document.

6. Click the Save button on the Standard toolbar.

The Save As dialog box appears.

7. In the File name box, type Merged Letter and click Save.

Word saves all the merged letters in the document “Merged Letter.”

You can also run a mail merge if you have the Mail Merge Helper dialog box open. To show you how, we need to open the Mail Merge Helper dialog box. But first you must return to the original merge letter.

8. Select Window → Mail Merge Letter. Click the Mail Merge Helper button on the Mail Merge toolbar or select Tools → Mail Merge from the menu to open the Mail Merge Helper dialog box.

The Mail Merge Helper dialog box appears.

9. Click the Merge button.

The Merge dialog box appears, as shown in Figure 1-11. Since you’ve already performed a mail merge, you don’t need to do another one, so you can close this dialog box.

10. Click Cancel to close the Merge dialog box and click Close to close the Mail Merge Helper dialog box.

Congratulations, you’ve preformed your first mail merge—a task many people consider to be the most difficult procedure in word-processing.
Lesson 1-7: Sorting the Data Source

Normally, when you enter new records to a data source, you add them to the end of the list in the order you receive them. That’s fine, but what if you want the mail merge records to appear in alphabetical order? Another of Word’s useful functions is its ability to sort the records in the data source so that they will appear in alphabetical, numerical or chronological (by date). Additionally, Word can sort information in ascending (A to Z) or descending (Z to A) order. You can sort the information in the data source by any field, for example, alphabetically by last name, or numerically by zip code. This lesson will show you how to do it.

1. Click the Mail Merge Helper button on the Mail Merge toolbar or select Tools → Mail Merge from the menu to open the Mail Merge Helper dialog box.
   
   The Mail Merge dialog box appears.

2. **Click Query Options and click the Sort Records tab.**
   
   The Sort Records tab Query Options dialog box appears, as shown in Figure 1-12. The Sort Records tab allows you to specify which field(s) you want to sort the data source by and which order—ascending or descending.

[Figure 1-12: The Mail Merge dialog box]

[Figure 1-13: The Sort Records tab of the Query Options dialog box]
3. **Click the Sort by list arrow** and select **LastName**. Make sure the **Ascending** option is selected.
   You can sort a data source by more than one field. For example, you could sort the data source by last names, and then by first names.

4. **Click the Then by list arrow** and select **FirstName**, making sure the **Ascending** option is selected.
   Based on your options, the data source will be sorted by last names and then by first names in ascending (A to Z) order.

5. **Click OK**.
   You’re back at the Mail Merge Helper dialog box. That’s all there is to sorting the data source! At this point you would merge the information to either the printer or to a new document, but since you already know how to do that you can skip that step.

6. **Click Close** to close the Mail Merge Helper dialog box.

<table>
<thead>
<tr>
<th>Order</th>
<th>Alphabetic</th>
<th>Numeric</th>
<th>Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ascending</td>
<td>A, B, C</td>
<td>1, 2, 3</td>
<td>1/1/99, 1/15/99, 2/1/99</td>
</tr>
<tr>
<td>Descending</td>
<td>C, B, A</td>
<td>3, 2, 1</td>
<td>2/1/99, 1/15/99, 1/1/99</td>
</tr>
</tbody>
</table>

**Quick Reference**

**To Sort Records in the Data Source:**

1. **Click the Mail Merge Helper button** on the Mail Merge toolbar.
   Or...
   Select **Tools → Mail Merge** from the menu.

2. **Click Query Options** and click the **Sort Records** tab.

3. Select the field you want to sort by from the **Sort by list**, select either the **Ascending** or **Descending** option and click **OK**.

4. Perform the mail merge.
Lesson 1-8: Selecting Specific Records to Merge

Sometimes you may not want to send a mail merge letter to all the recipients in your data source. For example, you may want to send letters only to people that live in a certain zip code. Or, you may want to send one mail merge letter to the people in a data source that are under 65 years old and a different letter to the people that are over 65 years old. You can select which records you want to include in a merge by using a query. A query allows you to specify criteria to choose which records from a data source should be included in a mail merge.

1. **Click the Mail Merge Helper button** on the Mail Merge toolbar to open the Mail Merge Helper dialog box.
   
   The Mail Merge dialog box appears.

   2. **Click Query Options.**

   The Query Options dialog box appears, as shown in Figure 1-14. The Query Options dialog box allows you to specify criteria you want to use to select records to merge.
3. **In the Field column, click the fields list arrow and scroll down to select State.**
   The state field is what you want to use to select records. Next, you must specify that you only want to include records that contain MN in the state field for the mail merge.

4. **In the Comparison column, make sure Equal to appears in the first text box.**
   Selecting Equal to specifies that the State field must match the specified criteria.

5. **In the Compare to column, type MN.**
   Compare your dialog box to the one in Figure 1-14. The additional rows are so you can specify additional criteria for selecting records. For example, you could select records from Minnesota OR Wisconsin, or records from Minnesota AND ones that had a travel date in December.
   You’re done specifying the selection criteria.

6. **Click OK.**
   The Merge dialog box appears, as shown in Figure 1-15. Go ahead and merge the selected records.

7. **Click Merge.**
   The Merge dialog box appears.

8. **Make sure New document appears in the Merge to list and click Merge.**
   Word merges the selected records to a new document.

9. **Look at the new merged document and notice how all the records are from Minnesota or ‘MN’.**
   When you’re finished, view the new merged document move on to the next step.

10. **Close the new merged document without saving it.**

---

**Quick Reference**

To Query Records (Control Which Ones are Merged):

1. Open the Mail Merge Helper dialog box, by selecting Tools → Mail Merge from the menu.
   Or...
   Click the Mail Merge Helper button on the Mail Merge toolbar.
2. Click the Query Options under the Merge with the data section.
3. Specify your selection criteria and click OK.
Lesson 1-9: Creating and Working with Labels

So far we've been using the Mail Merge feature to create form letters, but you can also use it to create professional-looking mail labels or envelopes. Word can print on a variety of brand-name mailing labels—just make sure you know the product label (such as Avery 5150). You don’t have to use mail merge to create mailing labels: you can also create labels for nametags, file folders and cabinets—even for floppy disks!

1. **Click the Mail Merge helper button.**
   The Mail Merge Helper dialog box appears. To create mailing labels you need to create a new main document.

2. **In the Main document section click Create, select Mailing Labels, and then click New Main Document.**

3. **In the Data Source section click Get Data. Then click Open Data Source.**
   The Open Data Source dialog box opens. You will use the document Mail Merge Letter Data as the data source for the labels.
4. Select the file **Mail Merge Letter Data**, then click **Open**.
   A message box appears, telling you to finish setting up your main document.

5. **Click Set up Main Document.**
   The Label Options dialog box appears, as shown in Figure 1-16. Here you need to tell Word exactly what type of label you are using. The default label, Avery standard, appears in the Label Product box. Select the product number for the label.

6. **In the Product number box, scroll to and click 5160 – Address, then click **OK**.**
   The Create Labels dialog box appears, as shown in Figure 1-17. The Create Labels dialog box is where you enter the text and field names you want to appear on the labels.

7. **Click Insert Merge Field, click Title, and press <Spacebar>.**
   The Title merge field appears in the Sample label area of the Create Labels dialog box, followed by a space.

8. **Click Insert Merge Field, click FirstName, press <Spacebar>, click Insert Merge Field, click LastName, and press <Enter>.**

9. **Continue entering the remaining merge fields and punctuation for the label, as shown in Figure 1-17.**
   You’ve completed creating your mailing label so we can close the Create Labels dialog box.

10. **Click OK.**
    You are returned to the Mail Merge Helper dialog box. Go ahead and merge the labels.

11. **Click **Merge.****
    The Merge dialog box appears.

12. **Verify the Merge to text box contains the text **New Document, then click Merge.**
    The records are merged to a new document, as shown in Figure 1-17. The labels are arranged in a table, where each label appears in a separate cell. You can format the label’s characters and paragraphs here, if you wish, just like you would for a typical Word document.

13. **Close the merged document and the source document without saving them.**

---

**Quick Reference**

To Create Mailing Labels from a Mail Merge:

1. Open the Mail Merge Helper dialog box by selecting **Tools → Mail Merge** from the menu.
2. In the Main document section, click **Create**, select **Mailing Labels**, and select **New Main Document**.
3. Open a data source file or create a new data source.
4. Set up the Main Document and select the type of label you want to use.
5. Enter the label in the Create Label dialog box. Click the **Insert Merge Field** button on the Mail Merge toolbar and select the fields you want to insert in the mailing label.
Lesson 1-10: Using IF... THEN... ELSE Fields

In addition to merge fields you can insert fields into the main document to customize your mail merge documents even more. In this lesson, you’ll learn how to insert the most common of the fields: the IF…THEN…ELSE statement. An IF…THEN…ELSE field compares the information in the data source to a value you specify and inserts one piece of text if the comparison is true and another piece of text if the comparison is false.

You’ll probably want to skip this lesson unless you’re really into mail merges, since most people will never really need to use it.

1. **Place the insertion point on the blank line immediately after the last body paragraph in the letter and press <Enter>**.

   This is where you want to insert the If…Then…Else… Word field.

2. **Click the Insert Word Field button on the Mail Merge toolbar and select the If…Then…Else… option from the list.**

   The Insert Word Field: IF dialog box appears, as shown in Figure 1-18. Here you can enter the text Word should include only if a condition you’ve specified is met.
Chapter One: Performing a Mail Merge

3. Select City from the Field Name box, verify the Comparison text box says Equal to, then type Mankato in the Compare to box.

Next you need to type the text that will be inserted if a record’s city equals Mankato.

4. In the Insert this text box type:

Also, it may interest you to know that North Shore Travel just opened a branch in Mankato last month at 1345 Park Glen Blvd. Suite #4. Now we can help you with all your travel arrangements locally.

If the specified condition isn’t met, you can insert a different block of text by typing it in the Otherwise insert this text box. If you leave the Otherwise insert this text box blank, Word won’t insert anything when the specified condition isn’t met.

5. In the Otherwise insert this text box type Thank you for your business.

This message will appear on records that are not from Mankato.

6. Click OK and press <Enter> to add a blank paragraph beneath the Word field.

Word inserts the If…Then…Else field. Now see how Word inserts the conditional text if a client is from Mankato.

7. Click the View Merged Data button on the Mail Merge toolbar so that it is depressed. Click the Next Record button several times to view the different records in the data source.

Notice how the message changes if the client is from the city of Mankato.

Table 1-3: Commonly Used Word Field Descriptions give a brief description of some of the other Word Fields you might use when performing a mail merge.

<table>
<thead>
<tr>
<th>Term</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ask…</td>
<td>Prompts for information from the user as Word merges each data record with the main document. The response is printed in the specific form letter.</td>
</tr>
<tr>
<td>If…Then…Else…</td>
<td>Prints information only if a specified condition is met.</td>
</tr>
<tr>
<td>Merge Record #</td>
<td>Prints the number of the merged data record in the merged document.</td>
</tr>
<tr>
<td>Merge Sequence #</td>
<td>Counts the number of data records that were successfully merged with the main document.</td>
</tr>
<tr>
<td>Next Record</td>
<td>Instructs Word to merge the next data record into the current resulting merged document, rather than starting a new merged document. Often used with labels and catalogs.</td>
</tr>
<tr>
<td>Next Record If…</td>
<td>Compares two expressions. If the comparison is true, Word merges the next data record into the current merge document.</td>
</tr>
</tbody>
</table>

To Insert a Field:
• Select the field from the Insert Word Field button on the Mail Merge toolbar.

To Insert an IF… THEN…ELSE Statement:
1. Click the Insert Word Field button on the Mail Merge toolbar and select the If…Then…Else… option.
2. Select the Field name you want to use and enter the logical test using the Comparison and Compare to lists.
3. Enter the text if the logical test is true in the first text box and the text if the logical test is false in the second text box.
4. Click OK.
Lesson 1-11: Using an Existing Data Source

If you have a database that contains the information that you want to use for a mail merge document, you don’t have to retype all that existing information into a new data source—Word can use many different types of databases as data sources for a mail merge main document. Word can use Microsoft Access, dBase, FoxPro, Excel, and text file databases as data sources. Using a database created with an external program may sound complicated, but actually its almost as easy as working with the data sources you’ve already created.

1. If Mail Merge Letter is not the active document, select Window → Mail Merge Letter from the menu to make it the active document.

2. Select Tools → Mail Merge from the menu.

The Mail Merge Helper dialog box appears. Now you need to open the existing data source, a Microsoft Access database.

3. Under the Data Source section, click Get Data, and select Open Data Source.

The Open Data Source dialog box appears.

4. Click the Files of type list arrow, and then select MS Access Databases.

Only Microsoft Access database files now appear in the Open Data Source dialog box.
5. Select the Canada Tourists file, then click Open.

6. If the Confirm Data Source Dialog box appears, as shown in Figure 1-21, verify that MS Access Database via DDE (*.mdb) is selected, then click OK.

A Microsoft Access dialog box appears that shows the names of the tables in the database, as shown in Figure 1-22. Information is stored in tables within a database. You need to specify what table contains the data you want to use. If you’re not sure what table contains the information you want, speak to someone who is knowledgeable about the database.

7. Since the table you want, Clients, is already selected, you can click OK.

The Microsoft Access database is attached to the main document, Mail Merge Letter. You are returned to the Mail Merge Helper dialog box.

Working with a Microsoft Access database, or any other external data source is almost the same as working with a internal data source created with Microsoft Word. For example, you can select specific records to be merged from the Access database.

8. Click Merge.

The Merge dialog box appears.

9. Verify the Merge to text box contains the text New Document, then click Merge.

The records from the Microsoft Access database are merged to a new document.

10. After looking at the new merged document, hold down the <Shift> key while you click File → Close All.

This will close all open documents at once. Word will prompt you to save changes to any open documents and/or to name any unnamed documents before closing each file.

11. Click No in each message box that prompts you to save any documents or changes made to any documents.

That’s all there is to using an existing database as a data source for a mail merge—almost no different than working with a data source created with Word. Word can import information from the following types of files, as long as you have the right conversion files installed:

<table>
<thead>
<tr>
<th>Data File</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Spreadsheet Files</td>
<td>You will need to specify the cell range or the entire file</td>
</tr>
<tr>
<td>Microsoft Excel</td>
<td></td>
</tr>
<tr>
<td>Lotus 1-2-3</td>
<td></td>
</tr>
<tr>
<td>Database Files</td>
<td>If the database contains more than one table, you will have to select the table you want to use.</td>
</tr>
<tr>
<td>dBase</td>
<td></td>
</tr>
<tr>
<td>Fox Pro</td>
<td></td>
</tr>
<tr>
<td>Microsoft Access</td>
<td></td>
</tr>
<tr>
<td>Microsoft Outlook</td>
<td></td>
</tr>
<tr>
<td>Word Processing Files</td>
<td>Records must be stored in a table or in a tab-delimited list.</td>
</tr>
<tr>
<td>Microsoft Word</td>
<td></td>
</tr>
<tr>
<td>WordPerfect</td>
<td></td>
</tr>
<tr>
<td>Text Files</td>
<td>Must be a tab or comma delimited text file.</td>
</tr>
</tbody>
</table>

**Quick Reference**

To Use an Existing Data Source in a Mail Merge:

1. Make sure the Mail Merge Helper dialog box is open—if not select Tools → Mail Merge from the menu.

2. Under the Data Source section, click Get Data and select Open Data Source.

3. Select the file you want to use as a data source.

   • If the data source is a relational database you will need to select the table that contains the data you want to use.
Chapter One Review

Lesson Summary

An Overview of the Mail Merge Process

- Performing a Mail Merge is a Four Step Process:
  
  **Step 1: Create or Open a Main Document File**
  The main document contains the text that is the same in all of the merged documents. You can create a new main document or use any existing document as the main document.

  **Step 2: Create or Open a Data Source File**
  All mail merges require 2 files—the main document file and the data source file. The data source file is the list of names or information you want to appear on the main document. You can create a new data source, use an existing data source, or even use a database file as the data source.

  **Step 3: Insert Merge Fields into the Main Document**
  Specify where you want to insert the information from your data source into your main document using merge fields.

  **Step 4: Perform the Mail Merge**
  Merge the data from the data source into the merge fields in the main document, creating a unique individual document for each record in the data source. You can send the results to the printer or to a new document.

**Step 1: Creating a Main Document**

- The main document contains the text that is the same in all of the merged documents.

- **To Create a New Main Document**: If you have an existing document that you want to use as the main document, open that document. Select **Tools → Mail Merge** from the menu and click **Create** under the Main document section, and select the type of main document you want (form letters, envelopes, labels, or catalogs). Select either Active Window (to create the main document using the document you opened in Step 1) or New Main Document (to create the main document using a new, blank document).

**Step 2: Create or Open a Data Source File**

- **To Create a Data Source**: Make sure the Mail Merge Helper dialog box is open—if not, select **Tools → Mail Merge**, click **Get Data** under the Data Source section, then click **Create Data Source**. Remove the default field names you don't need by selecting them and clicking **Remove Field Name**. Add the field names to the data source by entering them in the **Field Name** textbox and clicking **Add Field Name**. Click **OK** when you're finished to save the Data Source.

- **To Use an Existing Data Source**: Select **Tools → Mail Merge** from the menu, click **Get Data → Open Data Source**.
Chapter One: Performing a Mail Merge

Step 2: Adding Records to the Data Source

• **To Add Records to a Mail Merge Data Source:** Make sure the Mail Merge Helper dialog box is open—if not, select **Tools → Mail Merge** from the menu. Click **Edit Data Source** under the Data section.

• **Enter records to the data source in the Data Form dialog box.** Press `<Tab>` to move to the next field and `<Shift>` + `<Tab>` to move to the previous field. Click **Add New** to add a new record, **Delete** to delete a record, and **OK** when you’re finished entering/modifying records.

• **To View and Edit the Data Source File Directly:** From the Mail Merge Helper dialog box, click **Edit Data Source** under the Data section, click **View Data Source** and select the data source file you want to edit.

Step 3: Insert Merge Fields into the Main Document

• **A merge field is where information from the data source document appears in the main document.**

• **To Insert Merge Fields into the Main Document:** Verify that the Main Document is displayed on the screen, place the insertion point where you want to insert a merge field, click the **Insert Merge Field** button on the Mail Merge toolbar and select the field you want to insert.

Step 4: Perform the Mail Merge

• **To View Merge Data in the Main Document's Merge Fields:** Click the **View Merge Data** button on the Mail Merge toolbar.

• **You can merge information directly to the printer or to a new document.**

• **To Merge to a Printer:** Click the **Merge to Printer** button on the Mail Merge toolbar or, if you’re in the Mail Merge Helper dialog box, click **Merge**, select **Printer** from the Merge to list and click **Merge**.

• **To Merge to a New Document:** Click the **Merge to New Document** button on the Mail Merge toolbar or, if you’re in the Mail Merge Helper dialog box, click **Merge**, select **New Document** from the Merge to list and click **Merge**.

Sorting the Data Source

• **To Sort Records in the Data Source:** Click the **Mail Merge Helper** button on the Mail Merge toolbar or select **Tools → Mail Merge** from the menu. Click **Query Options** click the **Sort Records** tab, select the field you want to sort by from the **Sort by** list, select either the Ascending or Descending option and click **OK**.

Selecting Specific Records to Merge

• **To Select Specific Records to Merge:** Open the Mail Merge Helper dialog box by Selecting **Tools → Mail Merge** from the menu or by clicking the **Mail Merge Helper** button on the Mail Merge toolbar. Click the **Query Options** under the Merge the data with the document section, specify your selection criteria and click **OK**.
Creating and Working with Labels

- **To Create Mailing Labels**: Open the Mail Merge Helper dialog box by selecting **Tools → Mail Merge** from the menu or by clicking the **Mail Merge Helper button** on the Mail Merge toolbar. In the Main document section, click **Create**, select **Mailing Labels**, and select **New Main Document**. Open a data source file or create a new data source, set up the Main Document and select the type of label you want to use. Enter the label in the Create Label dialog box. Click the **Insert Merge Field button** on the Mail Merge toolbar and select the fields you want to insert in the mailing label.

Using IF... THEN... ELSE Fields

- An IF field prints information only if a specified condition is met. For example, adding a company line if a record contains a company field, and skipping the company line if a record does not contain a company field.

- **To Insert an IF... THEN...ELSE Statement**: Click the **Insert Word Field button** on the Mail Merge toolbar and select the **If...Then...Else...** option. Select the **Field name** you want to use and enter the logical test using the **Comparison** and **Compare to** lists. Enter the text if the logical test is true in the first text box and the text if the logical text is false in the second text box and click **OK**.

Using an Existing Data Source

- You can use Word documents, Microsoft Access databases, Excel Worksheets, and other database files as the mail merge data source.

- **To Use an Existing Data Source in a Mail Merge**: Make sure the Mail Merge Helper dialog box is open—if not, select **Tools → Mail Merge** from the menu. Under the Data Source section, click **Get Data**, select **Open Data Source** and select the file you want to use as a data source.

- If the data source is a relational database you will need to select the table that contains the data you want to use.

Creating and Working with Envelopes

- Some printers can’t handle envelopes. Check your printer manual to see if yours does.

- **To Print an Envelope**: Select the address if it appears in the active document, select **Tools → Envelopes and Labels** from the menu, and click the **Envelope tab** if necessary. If you have to, enter the delivery and return address in the indicated areas and click **Options** to specify what size envelope you are using, and if you want to print a delivery point barcode.

**Quiz**

1. To perform a mail merge you will need to either create or open these two files:
   
   A. A main document and a data source
   B. A main document and a merge document
   C. A mail merge form and a merge document
   D. A Data source and a merge field source
2. You can convert an existing document to a Main Document for mail merge. (True or False?)

3. What file contains the information, or records, to be inserted in a mail merge?
   A. The main document
   B. The data source
   C. The merge document
   D. The data field

4. You can open the Mail Merge Helper dialog box by: (Select all that apply)
   A. Selecting Table → Mail Merge Helper from the menu.
   B. Clicking the Mail Merge Helper button on the Standard toolbar.
   C. Selecting Tools → Mail Merge from the menu.
   D. Clicking the Mail Merge Helper button on the Mail Merge toolbar.

5. Which of the following is NOT a valid main document type for a mail merge?
   A. Form letter
   B. Envelopes
   C. Web page
   D. Catalogue

6. You can select which records you want to include in a mail merge by clicking the Query Options button in the Mail Merge Helper dialog box. (True or False?)

Homework

1. Open the document “Homework 8” and save it as “Cover Letter.”
2. Start the Mail Merge Helper by selecting Tools → Mail Merge from the menu.
3. In the Main Document section, click the Create button, select Form Letters, and specify that you want to use the Active Window for the main document.
4. In the Data Source section click the Get Data button and select Create Data Source.
5. Enter the following field names to your data source. Click OK when you’re finished and save the Data Source file as “Cover Data”.

6. Click Edit Data Source and enter the following records:

<table>
<thead>
<tr>
<th>Name</th>
<th>Company</th>
<th>Address</th>
<th>City</th>
<th>State</th>
<th>PostalCode</th>
<th>Product</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ms. Cleary</td>
<td>McDonald’s</td>
<td>McDonald’s Plaza</td>
<td>Oak Bro</td>
<td>IL</td>
<td>60521</td>
<td>hamburgers</td>
</tr>
<tr>
<td>Mr. Olson</td>
<td>Wrigley’s</td>
<td>410 N. Michigan Avenue</td>
<td>Chicago</td>
<td>IL</td>
<td>60611</td>
<td>gum</td>
</tr>
<tr>
<td>Mr. Edwards</td>
<td>Ford</td>
<td>8031 Ford Parkway</td>
<td>Detroit</td>
<td>MI</td>
<td>49001</td>
<td>automobiles</td>
</tr>
<tr>
<td>Mr. Jones</td>
<td>Camel</td>
<td>501 Brookdale Plaza</td>
<td>Tulsa</td>
<td>OK</td>
<td>74102</td>
<td>cigarettes</td>
</tr>
</tbody>
</table>

Click OK when you’re finished.
7. Return to the Main document and enter the field codes as shown:

<table>
<thead>
<tr>
<th>John Lerner</th>
</tr>
</thead>
<tbody>
<tr>
<td>9051 Hiawatha Avenue</td>
</tr>
<tr>
<td>Minneapolis, MN 55417</td>
</tr>
</tbody>
</table>

(Date Field)

<<Name>>, <<Company>>, <<Address>>, <<City>>, <<State>>, <<PostalCode>>

Dear <<Name>>,

It's true—I love <<Product>>. I have always loved <<Product>> and, darn it, I always will love <<Product>>! There is nothing in the world better than several <<Company>> <<Product>>. Nothing. Congratulations on an absolutely superb product!

Since I was very young, <<Product>> has always been a very important part of my life. My family didn't have a lot of money when I was growing up, so, like so many other ambitious young boys, I took a job delivering papers. Payday was every Friday, and I would diligently put 50% of my earnings in the bank for my future college fund, faithfully give 10% to the local church, and the remaining 40% was used for... Can you guess? <<Product>>! Every other week I would bike downtown and spend my hard-earned money on my life's passion— <<Product>>!

It is for this reason, after four years of college (with a 4.0 GPA) that I am delighted to submit my résumé to <<Company>> corporation. Are you currently hiring? I am would be ecstatic to work in any upper management position. I am confident that my life-long enthusiasm and dedication to <<Product>> will make me an invaluable asset to <<Company>> corporation. I look forward to your reply.

A most loyal fan of <<Company>> and <<Product>>,

John Lerner

Make sure you delete the document’s existing prompt text (i.e. COMPANY and PRODUCT).

8. Save the main document, then view the merged data in the main document by clicking the View Merge Data button on the Mail Merge toolbar. Click the Go to Next Record button on the Mail Merge toolbar several times to see how each of the records will appear.

9. Merge the documents to a new file and save the file as “Merged Cover Letters.”

10. Exit Microsoft Word.

**Quiz Answers**

1. A. You need a main document and a data source to perform a mail merge.
2. True. You can convert any existing document into a Main document.
3. B. The data source contains the records used in a mail merge.
4. C and D.
5. C.
6. True.