Microsoft ®

Working with Outline and Long Documents in Word 2000

The Richard Stockton College of New Jersey

The Richard Stockton College of New Jersey
Computer and Telecommunication Services
PO Box 195
Pomona, NJ 08240
(609) 652-1776

Stockton College Web Site: www.stockton.edu
Computer Services Web Site: compserv.stockton.edu
# Table of Contents

| Chapter One: Working with Outlines and Long Documents | 5 |
| Lesson 1-1: Creating a Document in Outline View | 6 |
| Lesson 1-2: Viewing an Outline | 8 |
| Lesson 1-3: Modifying an Outline | 10 |
| Lesson 1-4: Numbering an Outline | 12 |
| Lesson 1-5: Adding Bookmarks | 14 |
| Lesson 1-6: Adding Footnotes and Endnotes | 16 |
| Lesson 1-7: Adding Cross-References | 18 |
| Lesson 1-8: Creating a Table of Contents using Heading Styles | 20 |
| Lesson 1-9: Creating a Table of Contents using TC Fields | 22 |
| Lesson 1-10: Creating an Index | 24 |
| Lesson 1-11: Creating a Master Document | 26 |
| Chapter One Review | 28 |
Chapter One: Working with Outlines and Long Documents

Chapter Objectives:

- Using Outline View to create an outline
- Viewing an outline—expanding and collapsing headings
- Organizing an outline
- Adding cross-references
- Adding bookmarks
- Adding footnotes
- Creating a table of contents
- Creating an index
- Creating a master document

Chapter Task: Work on a long proposal document

If you’re considering writing a long report, thesis paper, or even book, then this is the chapter for you. In this chapter we’ll take a look at how Word can help you work with outlines and long documents. If you still remember your English classes from days gone by, you may remember that creating an outline is the first step when making a report. That’s where this chapter starts: by explaining how to use Word’s spiffy outlining feature to create and modify outlines, and how to display your documents in outline view to see the document’s overall structure.

Once you have created a long document, you will learn how to add cross-references, bookmarks, footnotes, a table of contents, and an index—things you probably weren’t even aware you could do with a word processor.
Lesson 1-1: Creating a Document in Outline View

Anytime you create a long document that contains several topics you should consider using Word’s outlining features. Word’s Outline View helps you to organize your ideas and topics when you create a long document. You can also use Outline View to view longer documents, separating the “forest from the trees” by collapsing, or hiding, the text in the document so that only the document’s headings appear.

This lesson shows you how to use Outline View to outline several topics and subtopics for a longer document.

1. **Start Word.**

2. **Click the Outline View button located on the horizontal scroll bar near the bottom of the screen.**

   The main document window changes to outline view. Outline view makes it much easier to create, view, and organize an outline.

3. **Type Executive Summary.**

   Look at the Style box. Notice the line is given a Heading 1 style. In case you’re wondering, a Heading 1 style is the highest level in an outline, a Heading 2 style would be the next highest level, and so on all the way down to Heading 9. The minus symbol (−) located to the left of the line you just typed indicates the current heading does not contain any subordinate items—such as body text or subheadings.
4. **Press <Enter> and type Assessment.**
This line is also assigned with a Heading 1 style.

5. **Press <Enter> and type Current Environment.**
In Outline View it’s easy to change heading styles. For example you could change (or demote) a Heading 1 to a Heading 2 style or change (or promote) a Heading 2 style to a Heading 1 style. There are three ways to promote headings:

- **Using the Keyboard:** Press the <Tab> key to demote the current heading and press <Shift> + <Tab> to promote the current heading. This is probably the fastest and easiest method.
- **Using the Outlining Toolbar:** Click either the Promote button or Demote button on the Outlining toolbar.
- **Using the Formatting Toolbar:** Select the Heading level from the Style List on the Formatting toolbar. This method isn’t as fast or as easy as the other two methods—but you don’t have to be in Outline View to use it.

Here’s how to demote a heading using the keyboard method:

6. **Press <Tab>.**
The selected line is demoted and formatted with the Heading 2 style. Notice the line is indented, showing it is subordinate to the heading “Assessment” above it. Also, notice the minus outline symbol (−) located to the left of the “Assessment” heading changes to a plus (+)
, indicating that the headings contains subheadings or subordinate text.

7. **Press <Enter> and type Business Needs.**
Notice the line is given the Heading 2 style, just like the previous line.

**NOTE:** Don’t press <Enter> to add a blank space while you’re in Outline View. The resulting line will be formatted as a heading level and will cause problems with any automatic numbering or table of contents in your document. If you want to add a blank line, make sure it is not using a heading style by clicking the Demote to Body Text button on the Outlining toolbar before you press <Enter>.

8. **Press <Enter> and type System Strategies.**
This line needs to be a level 1 heading instead of a level 2 heading. Here’s how to promote a heading to the next highest level.

9. **Press <Shift> + <Tab>.**
The selected line is formatted with the Heading 1 style. Notice the line is no longer indented.

10. **Press <Enter>, then <Tab> to demote the heading, type Hardware, press <Enter>, type Software, and press <Enter>.**
The selected lines are indented; indicating they are subheadings under the “System Strategies” heading.
Here’s how to add body text under a heading:

11. **Click the Demote to Body Text button on the Outlining toolbar.**
The current paragraph is demoted to ordinary body text.

12. **Type The proposed operating system of North Shore Travel is Windows 2000.**
Super! You’ve just created your first outline in Word.

13. **Save the file as Outline, then close it.**
Lesson 1-2: Viewing an Outline

As a document grows longer and longer it can become increasingly difficult to see its overall structure. Outline view can tame even the longest, wildest documents and let you separate “the forest from the trees.” Outline view lets you decide how much of your document’s structure you want to see. You can collapse a heading and hide its subheadings and text (even though the text is still there) and expand a collapsed heading to display its subheadings and text. The symbol to the left of the heading indicates whether it is collapsed (•), expanded, (□), or is just ordinary body text (●). This lesson will give you some practice expanding and collapsing headings in Outline view.

1. Open the file named Lesson 10 and save it as System Plan Outline.
   The document “System Plan Outline” appears in the main document window in Print Layout view. This document contains several headings and subheadings and will be easier view and work with in Outline view.

2. Click the Outline View button located on the horizontal scroll bar, near the bottom of the screen.
   The document appears in Outline view, as shown in Figure 1-4. Text that is not formatted as a heading is called body text and is identified by a small square (●) to the left of the text.
Chapter One: Working with Outlines and Long Documents

3. Click the **Show Heading 1 button** on the Outlining toolbar.
   Only the first heading levels of the document are displayed. It is sometimes useful to view only certain levels of headings and subheadings when you want to see the overall structure of a longer document.

4. Click the **Show Heading 2 button** on the Outlining toolbar.
   Only the first and second heading levels of the document are displayed.

5. Place the insertion point anywhere in the last heading **Long Range Plan**.
   The symbol indicates this heading contains several subheadings and body text. Next, expand this heading to display anything under it.

6. Click the **Expand button** on the Outlining toolbar.
   The subordinate text under the “Long Range Plan” heading appears. You can also collapse the heading to hide any subheadings and text under it.

7. Click the **Collapse button** on the Outlining toolbar.
   The “Long Range Plan” heading collapses, hiding any subordinate text and subheadings.

8. Click the **Show All Headings button** on the Outlining toolbar.
   All of the heading levels and text are now displayed. Instead of viewing all of the subordinate text in a document, sometimes it is useful to view only the first line of the body text under each heading.

9. Click the **Show First Line Only button** on the Outlining toolbar.
   All but the first line of all the body text in the document is now hidden. This allows you to have an idea about the content of each heading without having to see all of the text.

10. Click the **Show First Line Only button** on the Outlining toolbar again.
    All the body text in the document is once more visible.

---

**Quick Reference**

To Expand a Heading:
- Make sure the insertion point is in the heading and click the **Expand button** on the Outlining toolbar.
- Double-click the heading’s symbol.

To Collapse a Heading:
- Make sure the insertion point is in the heading and click the **Collapse button** on the Outlining toolbar.
- Double-click the heading’s symbol.

To Display all the Headings in a Document:
- Click the **Show All Headings button** on the Outlining toolbar.

To Display all but the First Line of Text:
- Click the **Show First Line Only button** on the Outlining toolbar.
Another benefit of working in outline view is that you can easily modify an outline. In Outline View, you can easily rearrange the topics in an outline by moving the headings and subheadings to different positions. You can also change the levels of the headings in an outline, promoting a level 2 subheading to a level 1 heading, and so on.

1. Click the Show Heading 2 button on the Outlining toolbar,
   Only the first and second heading levels of the document are displayed.
2. Select the heading Long Range Plan then click the Demote button on the Outlining toolbar.
   The heading “Long Range Plan” is demoted to a level 2 subheading under the previous level 1 heading “System Strategies.”
3. Select the subheading Software, then click the Move Down button on the Outlining toolbar.
   The “Software” subheading moves down the outline, appearing beneath the “System Installation” subheading.

   NOTE: When you move a heading in an outline, any subordinate text and/or subheadings it contains are moved with it.
   You can also move headings using the mouse instead of the toolbar.
4. Position the pointer over the plus outline symbol (⊕) for the subheading Software, until the pointer changes to a ⊖, then click and hold the mouse button and drag the subheading directly under the Hardware subheading, then release the mouse button, as shown in Figure 1-8. The selected “Software” subheading is moved under the “Hardware” subheading.

5. Press <Ctrl> + <End> to move to the end of the document.

6. Press <Enter>, then type Pricing, and then press <Enter> again. Notice the text is assigned a level Heading 2 style. Next, add the body text under the “Pricing” heading.

7. Click the Demote to Body Text button on the Outlining toolbar. The current line is indented and a body text symbol (●) appears.

8. Type Pricing on the recommended computer network system has not been established.

9. If there is a printer connected to your computer, click the Print button on the Standard toolbar.

   Since you printed the document while in Outline view, the printed copy will also be in Outline view. When you’ve finished working on the structure of a document, you’ll want to switch back to Normal view or Print Layout view.

10. Click the Print Layout button on the Horizontal scroll bar near the bottom of the screen.

    The document appears in Print Layout view.

11. Save the document.
Lesson 1-4: Numbering an Outline

What would an outline be without the numbers? Actually you will probably choose *not* to apply numbering to the headings in most of your documents. If you do decide that you want the Headings styles in your document to be numbered, this lesson explains how to do it.

Each of the nine heading levels that you can use in an outline are based on built-in Styles, named Heading 1, Heading 2, Heading 3, and so on. The easiest way to automatically number headings in a document is to modify the Heading Style you want numbered.

1. **Place the insertion point anywhere in the first heading Executive Summary.**
   Notice the Style List on the Formatting toolbar displays the Style name the heading is based on—“Heading 1”. To number the outline we need to change the Heading 1 Style so that it includes numbering.

2. **Select Format → Style from the menu.**
   The Style dialog box appears. Since the insertion point was in a paragraph formatted with the Heading 1 style, the Heading 1 style is already selected. We want to modify the Heading 1 style so that it is automatically numbered.

3. **Click Modify.**
   The Modify Style dialog box appears as shown in Figure 1-9. Next you have to select which of the Style formatting options you want to modify from the Format button.
4. Click the **Format button**, select **Numbering**, and click the **Outline Numbered tab**.

   The Bullets and Numbering dialog box appears with the Outline Numbered tab selected, as shown in Figure 1-10. All you have to do is click the numbered list style you want to apply to the Heading style. If none of the numbering schemes are what you’re looking for you can modify any of the numbering schemes by selecting the scheme you want to change and clicking the Customize button.

5. **Click the third numbering option in the bottom row** and click the **Customize button**.

   The Customize Outline Numbered List dialog box appears, as shown in Figure 1-11. This busy-looking dialog box lets you customize how Word numbers your headings. One way of changing numbering is by adding text and/or punctuation that appears before or after every number, such as a ) (period closed parenthesis) after a number so that “1” will appear as “1.)”

6. **Place the insertion point in the Number format box, BEFORE the number and type** Section followed by a <Space>. Next replace the . (period) behind the number with a : (colon).

   Be careful and don’t accidentally delete the number! This will number all the Heading 1 paragraphs in your document with Section I:, Section II:, and so on.

7. **Click OK, OK, Apply** to close all the dialog boxes and apply the outline numbering.

   Word numbers your outline according to the number scheme you selected.

8. **Save your work.**
Lesson 1-5: Adding Bookmarks

A *bookmark* in Word is just like the type of bookmark you would use to mark your place in a novel—they both have the same purpose. You use *bookmarks* in Word to mark a location in a document so that you can quickly find and jump back to that location. Bookmarks can also be used to create cross-references. For example you could bookmark a paragraph about the life of armadillos and then create a cross-reference to that bookmark: See *Armadillos* on page 5.

Bookmarks can be from 1 to 40 characters in length, must begin with a letter, and can only contain numbers, letters, or the underscore character—no spaces! This lesson explains how to insert a bookmark.

1. Go to page 4 of the document and place the insertion point in the Long Range Plan heading.
   This location is where you will place a bookmark.

2. Select *Insert* → *Bookmark* from the menu.
   The Bookmark dialog box appears, as shown in Figure 1-12. Here you can create, delete, and go to bookmarks in your document.

3. In the Bookmark name box, type *Considerations*, then click Add.
   Bookmark names can be up to 45 characters long, cannot contain any spaces, and must begin with a letter. The dialog box closes. Nothing appears to have happened, but Word has inserted a bookmark at your current position in the document.

4. Press <Ctrl> + <Home> to go to the beginning of the document.
   Here’s how to quickly jump a bookmark:
5. Select **Edit → Go To** from the menu.
   The Find and Replace dialog box appears with the Go To tab in front, as shown in Figure 1-13. Here you can quickly jump to specified locations in a document, like a specific page, heading, or bookmark.

6. **In the Go to what list, click Bookmark.**
   The text box to the right changes to a list box to display all the bookmarks in the document. Since you only have one bookmark in this document, the bookmark “Considerations” is selected.

7. **Click Go To, then Close.**
   Word jumps to the “Considerations” bookmark.

8. **Save your work.**

---

### Quick Reference

**To Insert a Bookmark:**
1. Place the insertion point where you want to insert the bookmark.
2. Select **Edit → Bookmark** from the menu.
3. Enter a name for the bookmark.

**To Jump to a Bookmark:**
1. Select **Edit → Go To** from the menu.
   Or...
   Double-click the Page number area of the Status bar.
   Or...
   Press <F5> or <Ctrl> + <G>.
2. Select **Bookmark** from the Go to what list, select the bookmark name from the drop-down list and click **Go To**.

---

**Other Ways to Go To a Location in a Document:**
- Double-click the Page number area of the Status bar.
- Press <F5>.
- Press <Ctrl> + <G>.
Lesson 1-6: Adding Footnotes and Endnotes

1. Go to page 2 of the document and place the insertion point at the end of the text in the **Network Internet Connection**.

   Insert a footnote here.

2. Select **Insert → Footnote** from the menu.

   The Footnote and Endnote dialog box appears as shown in Figure 1-14. This is where you can insert a footnote or endnote. Here’s the difference between the two:
   - **Footnote**: Appears on the same page as the text it explains.
   - **Endnote**: Appears at the end of the section or document.

   We want to insert a footnote for this exercise—and since that’s the default option we don’t need to change anything in the dialog box.

3. Click **OK**.

   Word inserts a footnote at the insertion point and moves the insertion point to the bottom of the page, where you can type your footnote.

   **NOTE**: If you are in Normal view a separate area appears where you can edit your footnote, like the one shown in Figure 1-15. If you are in Print Layout view, you edit the footnote right on the bottom of the page.
4. **Type Using Fast-Connect! as an Internet Service Provider. in the footnote area.**
   Preview your document on screen so that you can see how the footnote looks.

5. **Click the Print Preview button on the Standard toolbar.**
   Word displays a preview or how the document will look when it’s printed. Notice the endnote at the bottom of the page.

6. **Click the pointer near the bottom of the page to magnify it.**
   Word zooms in so you can view the footnote better.

7. **If you are in Normal View click Close to return to the document. If you are in Print Layout View simply click anywhere in the body of the document.**
   You can easily read a footnote—here’s how:

8. **Position the pointer over the footnote number until it changes to a and leave it there for several seconds.**
   After a few seconds the contents of the footnote appear in a small pop-up window. To edit an existing footnote, double-click the footnote number.

9. **Double-click the footnote number to edit it.**
   Word jumps to the text for the footnote.

10. **Edit the footnote so it reads Using Quick-Connect! instead of Using Fast-Connect!**
    You can return to the rest of your document once you’ve finished editing the footnote.

11. **If you’re in Print Layout View click anywhere in the text of the document, otherwise click Close to return to the document if you’re in Normal View.**
    There’s just one more thing you should know about footnotes and endnotes: how to delete them. To delete a footnote or endnote just select or highlight the footnote or endnote number and press the <Delete> key.

12. **Save your work.**

---

Quick Reference

**To Insert a Footnote or Endnote:**
1. Place the insertion point where you want the footnote or endnote inserted and select Insert Footnote from the menu.
2. Specify if you want to insert a footnote or endnote and click OK.
3. Type the footnote or endnote.

**To View a Footnote or Endnote:**
- Position the pointer over the footnote or endnote number for several seconds.

**To Edit a Footnote or Endnote:**
- Double-click the footnote or endnote number.

**To Delete a Footnote or Endnote:**
- Select the footnote or endnote number and press the <Delete> key.
Lesson 1-7: Adding Cross-References

A cross-reference points the reader to another part of the document where they can find more information about something. An example of a cross-reference would be “See Penguin Feeding Behaviors on page 17 for more information.” You might be thinking “Why do I need to use a cross-reference feature? I can type in that information in myself.” True, you could type “See Page 5 for more information” but what happens if you add or delete several pages before page 5? A cross-reference inserted by Word is automatically updated if the item it references is moved.

1. Go to page 2 of the document and place the insertion point at the end of the paragraph Windows 2000 Server paragraph, immediately after the word limitations.
   This is where we’ll insert a cross-reference. Here’s how to insert one:

2. Select Insert → Cross-reference from the menu.

   The Cross-reference dialog box appears, as shown in Figure 1-16. You can cross-reference many types of items such as bookmarks, headings, and more. The first thing you have to do is specify which type of item you want to cross-reference.

3. Click the Reference type list arrow and select Heading.

   A list of all the headings in the document appears in item list box. You want to insert a cross-reference to the Hardware heading.

4. Select Hardware in the For which numbered item list box.

   The final step is to specify the information you want to include in the cross-reference. For example you could include a page number in the cross-reference, such as “See Page 3” or the heading text “See Mating Patterns”.

5. Click the Insert reference to list arrow and select Heading text if it is not already selected.

   This will insert the heading text in the cross-reference.

6. Make sure the Insert as hyperlink checkbox is checked.

   The Insert as hyperlink checkbox attaches a hyperlink, like you use on the Internet, so that you can click the cross-reference and jump to the cross-referenced item.
7. **Click Insert and then Close.**
   The Hardware heading appears as a cross-reference at the insertion point. Let’s use the cross-reference feature again—this time to insert a cross-reference to the page the “Hardware” heading is on.

8. **Press <Spacebar>, type on page, then press <Spacebar> again.**
   Again, make sure you add a space after the word “page.”

9. **Select Insert → Cross-reference from the menu.**
   The Cross-reference dialog box appears.

10. **Click the Reference type list arrow and select Heading.**
    A list of all the headings in the document appears in the For which numbered item list box. You want to insert a cross-reference to Hardware.

11. **Select Hardware in the For which numbered item list box, click the Insert reference to list arrow and select Page number.**
    This will insert the page number of the cross-reference. If the document is modified and the page the cross-referenced item is on changes, the cross-referenced page number will be updated to reflect the change.

12. **Click Insert and then Close.**
    The Hardware page number appears as a cross-reference at the insertion point.

13. **Type ) . then use the Format Painter button on the Formatting toolbar to select the formatting of some nearby characters and apply it to the cross-reference characters.**
    The cross-reference should be have the same formatting as the rest of the characters in the bullet. Compare you work with Figure 1-16.

14. **Save your work.**

   **NOTE:** Cross-references need to be updated if the item they reference is moved. You can manually update a cross-reference by clicking the cross-reference and pressing <F9>—but updating each and every cross-reference would be a pain. Instead, have Word update your document’s fields for you. Select Tools → Options from the menu, click the Print tab, make sure the Update fields box is checked and click OK. Now Word will update any cross-references in your document every time you print or preview it.

---

![Quick Reference]

**To Insert a Cross-Reference:**
1. Place the insertion point where you want to insert the cross-reference and select Insert → Cross-Reference from the menu.
2. Select the type of item you want to reference (such as headings and bookmarks) from the Reference type list.
3. Select the item you want to cross-reference from the list.
4. Select the information to include in the cross-reference (such as the entire caption or page number) from the Insert reference to list.
5. Specify if you want to include a hyperlink to the cross-reference item.
6. Click Insert then Close.

---

**To Automatically Update Cross-Reference Fields when Word Prints:**
- Select Tools → Options from the menu, click the Print tab, make sure the Update fields box is checked, and click OK.

---

<table>
<thead>
<tr>
<th>Table 1-1: What Can Be Included in a Cross-Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>You can cross-reference these items:</strong></td>
</tr>
<tr>
<td>Numbered Items</td>
</tr>
<tr>
<td>Headings</td>
</tr>
<tr>
<td>Bookmarks</td>
</tr>
<tr>
<td>Footnotes</td>
</tr>
<tr>
<td>Endnotes</td>
</tr>
<tr>
<td>Equations</td>
</tr>
<tr>
<td>Figures</td>
</tr>
<tr>
<td>Tables</td>
</tr>
</tbody>
</table>
Lesson 1-8: Creating a Table of Contents using Heading Styles

Word can easily create a table of contents for longer documents with several headings. There are two ways to create a table of contents. The first method is to use the document’s heading styles for the different headings in the table of contents. For example, paragraphs formatted with the Heading 1 style would be main headings in the table of contents, paragraphs formatted with the Heading 2 style would be sub-headings of the Heading 1 style, and so on. This is the easiest, fastest, and most common method of creating a table of contents—and that’s what we’ll discuss in this lesson.

1. Press <Ctrl> + <Home> to move to the beginning of the document.
2. Press <Ctrl> + <Enter> to enter a page break at the insertion point.
   Word inserts a page break at the insertion point, indicated by a double dotted line.
3. Press the up arrow key ↑ to move above the page break, type Table of Contents, then press <Enter>.
   If you want, you can apply any formatting (bold, centered, etc.) to the Table of Contents heading.
Here’s how to insert a table of contents:

4. Select Insert → Index and Tables from the menu then click the Table of Contents tab.

The Index and Tables dialog box appears with the Table of Contents tab in front, as shown in Figure 1-17.

5. Verify that the Show page numbers check box is checked and that 3 heading levels appear in the Show levels box.

You can select several different formats for your table of contents in the Formats box.

6. In the Formats box, click Formal then click OK.

The Index and Tables dialog box closes, and the table of contents is inserted at the insertion point, as shown in Figure 1-19. If you add or delete several pages or headings the table of contents won’t automatically display the changes—you need to update the table of contents. Here’s how to update a table of contents:

7. Click anywhere over the table of contents, click the right mouse button, and select Update Field from the shortcut menu.

The Update Table of Contents dialog box appears, as shown in Figure 1-20:

- Select the Update Page Numbers Only option only if the document’s page numbers have changed.
- Select the Update entire table option if you have added new headings to your document.

Actually, you should really always play it safe and select the Update entire table option, just to make sure everything is updated.

8. Select the Update entire table option and click OK.

Nothing happens! But had you made changes to your document the table of contents would have been updated to reflect the changes.

NOTE: Nothing’s worse than forgetting to update a document’s table of contents before you print it and then handing in a document with an incorrect table of contents. Updating a document’s table of contents every time you make a change can be a pain—so have Word do it for you. Select Tools → Options from the menu, click the Print tab, make sure the Update fields box is checked and click OK. Now Word will update the fields in your documents, such as the table of contents, the index, and any cross-references every time you print or view it.

---

Quick Reference

To Insert a Table of Contents:
1. Place the insertion point where you want the table of contents and select Insert → Index and Tables from the menu and click the Table of Contents tab.
2. Specify a format for the table of contents and which heading levels to include.
3. Click OK.

To Update a Table of Contents:
- Right-click the table of contents and select Update field.

To Automatically Update the Table of Contents when Word Prints:
- Select Tools → Options from the menu, click the Print tab, make sure the Update fields box is checked and click OK.
Lesson 1-9: Creating a Table of Contents using TC Fields

In the previous lesson, you learned how to create a table of contents the fast and easy way—by using heading styles. Most of the time you will want to create a table of contents using the heading style method, but there may be a time when you will need to use the other method—using TC (table of contents) fields. Inserting TC fields to indicate table of contents entries isn’t nearly as fast as heading style method, but it provides a lot more flexibility. For example if your document doesn’t contain any heading styles—but you still want a table of contents you could use TC fields to create one. Or if you want to use text other than your document’s heading styles in a table of contents you would use TC fields to create a table of contents exactly the way you want.

Here’s the basic procedure for inserting TC fields:

1. Go to Page 2 and place the insertion point in the heading Executive Summary.
   You want to add a TC field here, so that it will appear in the table of contents. Here’s how to insert a TC field.

2. Press <Alt> + <Shift> + <O> (the letter O, not the number 0) to mark the selected text as a table of contents entry.
   The Mark Table of Contents Entry dialog box appears, as shown in Figure 1-19. Now you need to enter what you want to appear in the table of contents entry.

3. Type A Look at the Problem in the Entry box.
   Next you need to specify the level of the table of contents entry by clicking the Level list. Since you want this table of contents entry to appear at the top level of the table of contents you don’t need to change the Level list.
4. **Click Mark and then Close.**  
You’ve just created a level 1 table of contents entry. Let’s add one more...

5. **Go to Page 3.**  
You want to add another TC field here. If you spot the text you want to appear in the TC field you can highlight it before pressing <Alt> + <Shift> + <O>.

6. **Select the text Corporate Intranet and press <Alt> + <Shift> + <O>.**  
The Mark Table of Contents Entry dialog box reappears. Since you selected “Corporate Intranet” before pressing <Alt> + <Shift> + <O> you don’t have to type a table of contents entry, but you still need to specify the table of contents level.

7. **Type 3 in the Level box and click Mark and then Close.**  
You’ve just created a level 3 table of contents entry. Now you have to create a table of contents based on the Table of Contents Entries you’ve made.

8. **Press <Ctrl>+<Home> to go to the beginning of the document.**  
You have to delete the old table of contents before you can insert the new one. Here’s how to delete a table of contents:

9. **Right-click the table of contents and select Toggle Fields Codes from the shortcut menu.**  
Yikes! A strange string of characters “{TOC \O"1-3"}” appears. This is the field code that tells Word to create a table of contents. By displaying the fields codes you can easily delete the table of contents.

10. **Delete the table of contents field code by selecting it and pressing the <Delete> key.**  
OK, let’s insert the new table of contents.

11. **Select Insert → Index and Tables from the menu and click the Table of Contents tab if necessary.**  
The Index and Tables dialog box appears with the Table of Contents tab in front. By default Word builds the table of contents using any heading styles it finds in a document, so you have to specify that you want to build the table of contents using TC fields. To do this you need to click the Options button first.

12. **Click the Options button.**  
The Table of Contents Options dialog box appears, as shown in Figure 1-22. Here you can specify how you want to build your table of contents. You can build your table of contents from:

   - **Styles:** This option builds a table of contents based on the heading styles in your document.
   - **Table entry fields:** This option builds a table of contents based on any table of contents entries you’ve defined.
   - **Both:** By checking both checkboxes you can build a table of contents from both the styles and table of contents entries in your document.

13. **Click the Table entry fields box to check it, click OK and OK again.**  
Word builds a new table of contents based on the TC fields you inserted in the document. Since you only inserted two TC fields the resulting table of contents is rather short.

---

**Quick Reference**

To Create a Table of Contents Entry:

- Select the text you want to include in the Table of Contents, press <Alt> + <Shift> + <O>, change the level if needed, and click OK.

To Insert a Table of Contents from TC Fields:

1. Place the insertion point where you want the table of contents and select Insert → Index and Tables from the menu and click the Table of Contents tab.
2. Specify a format for the table of contents.
3. Click Options and click the Table entry fields checkbox.
4. Click OK, OK.

To Delete a Table of Contents:

1. Right-click the table of contents and select Toggle Fields Codes from the shortcut menu.
2. Select the table of contents field code and press <Delete>. 

---

The Toggle Field Code command

Other Ways to Display Field Codes:

- Press <Shift> + <F9>.
Lesson 1-10: Creating an Index

So far, this chapter has covered such topics as outlines, footnotes and endnotes, and tables of contents. This chapter explains how to create an index, something in all likelihood you’ve never created for your English reports or college term papers. An index can usually be found at the end of a book and lists the words and phrases that are in a document, along with the page numbers they appear on. There are two basic steps involved in creating an index: defining which word or words you want to appear in the index and then creating the index itself.

1. Go to page 3 of the document and select the heading Hardware.
   This is the text you want to be included and referenced in the index.

2. With the text still selected, press <Alt> + <Shift> + <X>.
   The Mark Index Entry dialog box appears, as shown in Figure 1-23. You have several options for what type of index entry you want to create, which include:
   - Cross-reference: Adds a cross-reference as an index entry instead of a page number. For example, you could create an index entry that reads See Hardware.
   - Current page: List the current page number for the selected index entry. This is the default option.

Other Ways to Define an Index Entry:
- Select the text you want to define and select Insert → Index and Tables from the menu, click the Index tab and click Mark Entry or Mark All.
• **Page range**: Lists a range of pages that are included in the bookmark that you click in the Bookmark list. Obviously you must first mark the range of pages with a bookmark before you can select the range of pages.

Ninety-five percent of the time you’ll use the Current page option.

3. **Verify that the current page option is selected in the Options area, click Mark, then Close.**

   Word creates an index entry that will appear in the index we’ll insert later on.

   **NOTE**: You’re probably wondering what all those weird symbols that appear on the screen are. Since you normally can’t see an index entry until you actually create the index, Word automatically displays all nonprinting characters such as tab characters, paragraph marks, and field codes anytime you insert an index entry so that you can see what you inserted. You can hide all these confusing symbols by clicking the Show/Hide button on the Standard toolbar.

4. **Go to page 2 of the document and select the text Pentium III processor in the second paragraph under the Executive Summary heading and press <Alt> + <Shift> + <X>.**

   The Mark Index Entry dialog box appears.

5. **Click Mark All.**

   Mark All marks all the occurrences of the selected “Pentium III” text in the document as index entries.

6. **Click Close, go to page 3 of the document and select the bulleted item Windows 2000 Server.**

7. **With the text still selected, press <Alt> + <Shift> + <X> and then press Mark All.**

   “Windows 2000 Server” is added as an index entry. If you were creating an index, you would certainly have more than three entries, but that is all we need to create a simple, very short index.

   **NOTE**: Be careful when you use Mark All—you may end up with a lot of meaningless index entries that you really didn’t want.

8. **Press <Ctrl> + <End> to move to the end of the document, then press <Ctrl> + <Enter> to insert a page break.**

   A page break is inserted into the document. Add a heading for the index.

9. **Type Index and press <Enter>.**

   If you want, you can apply additional font and paragraph formatting (bold, centered, etc.) to the Index heading. Now you can add the index.

10. **Select Insert → Index and Tables from the menu and click the Index tab.**

    The Index and Tables dialog box appears with the Index tab in front, as shown in Figure 1-24.

11. **Select Formal in the Formats list, and then click OK.**

    Word creates a very small index based on the entries you specified.

12. **Save your work.**

    Because you only made three index entries, the index you created doesn’t look anything like the huge indexes you find at the back of a text book, but it’s good enough to give you an idea how an index works and how go about creating one.

---

Quick Reference

To Create an Index Entry:

1. Select the text you want included in the index and press <Alt> + <Shift> + <X>.

2. Select the type of index entry, if necessary (Current page is the default setting) and click Mark or Mark All.

Or...

1. Select the text you want to define and select Insert → Index and Tables from the menu.

2. Click the Index tab and click Mark Entry or Mark All.

To Create an Index:

1. First, make sure you have defined your index entries.

2. Select Insert → Index and Tables from the menu and click the Index tab.

3. Select the format you want to use for your index from the Formats list, specify any additional formatting options, and click OK.
Lesson 1-11: Creating a Master Document

Sometimes you may have several documents that you must combine to produce a single, larger document. For example, you may have a situation where each member of your staff must contribute an article to be used in a much larger report. You can incorporate several smaller, individual documents into a larger one by using a master document. A master document is similar to an outline, and contains several smaller, individual documents called subdocuments. Whenever you open a master document, all of the subdocuments also open and are displayed in outline view, enabling you to work on all the documents at once.

1. Place the insertion point at the end of the text before the Index page, and then click the Outline View button on the horizontal scroll bar.

   In Word 2000, the Master View toolbar buttons are now part of the outlining toolbar.

2. Press <Enter>, type Appendix A, and then click the Style list box arrow and select the Heading 1 style.

   Now create a subdocument for the new “Appendix A” heading.

3. Click the Insert Subdocument button on the Master Document toolbar.

   The Insert Subdocument dialog box appears. Now you need to insert the document you want included here as a subdocument. You will insert the file “Appendix A” on your Practice disk.
4. Select and open the file Lesson 10 Appendix A located on your Practice disk.

After you insert the “Lesson 11 Appendix A” document as subdocument the document “Outline” becomes a master document. Each subdocument is inserted as a different section, with section breaks appearing before and after the subdocument. If your master document and subdocuments each contained page numbering, they would be correctly numbered, even though they are in two different document files.

5. Right-click the table of contents and select Update Field from the shortcut menu and then click OK.

The table of contents is updated to reflect the addition of a new heading and page.

6. Click the Print Preview button on the Standard toolbar.

Review your document and notice how the inserted subdocument “Lesson 10 Appendix A” appears in the “Outline” master document.

7. Save your document and exit Word.

That’s it for now. Now you have finished this chapter and know everything there is to know about working on long documents you don’t have any more excuses for not starting that book you’ve always thought about writing.

Quick Reference

To Switch to Master Document View:

1. Switch to Outline View by clicking the Outline View button on the horizontal scroll bar or else selecting View → Outline from the menu.

2. Click the Master Document View button on the Outlining toolbar.

To Insert a Subdocument:

• Click the Insert Subdocument button on the Master Document toolbar and select the file you want to insert.
Chapter One Review

Lesson Summary

Creating a Document in Outline View

- Outline View helps you to organize your ideas and topics and see the overall structure of a long document.
- A symbol by a heading indicates the heading contains subordinate text that is currently collapsed, or hidden. A symbol by a heading indicates the heading’s subordinate text is expanded, or displayed.
- To View a Document in Outline View: Click the Outline View button located on the horizontal scrollbar near the bottom of the screen or select View → Outline View from the menu.
- To Demote the Current Heading: Do any of the following:
  - Press <Tab>
  - Click the Demote button on the Outlining toolbar
  - Select the Heading level from the Style List on the Formatting toolbar
- To Promote the Current Heading: Do any of the following:
  - Press <Shift> + <Tab>
  - Click the Promote button on the Outlining toolbar
  - Select the Heading level from the Style List on the Formatting toolbar
- To Demote a Heading to Body Text: Click the Demote to Body Text button on the Outlining toolbar.

Viewing an Outline

- To Expand a Heading: Make sure the insertion point is in the heading and click the Expand button on the Outlining toolbar or double-click the heading’s symbol.
- To Collapse a Heading: Make sure the insertion point is in the heading and click the Collapse button on the Outlining toolbar or double-click the heading’s symbol.
- To Display all the Headings in a Document: Click the Show All Headings button on the Outlining toolbar.
- To Display all but the First Line of Text: Click the Show First Line Only button on the Outlining toolbar.

Modifying an Outline

- To Rearrange an Outline: Either place the insertion point in the heading you want to move and press either the Move Up button or Move Down button on the Outlining toolbar or drag the heading’s outline symbol to a new location in the outline.
- To Expand a Heading: Make sure the insertion point is in the heading and click the Expand button on the Outlining toolbar, or double-click the heading’s symbol.
• To Demote the Current Heading: Do any of the following:
  - Press <Tab>
  - Click the Demote button on the Outlining toolbar
  - Select the Heading level from the Style List on the Formatting toolbar

• To Promote the Current Heading: Do any of the following:
  - Press <Shift> + <Tab>
  - Click the Promote button on the Outlining toolbar
  - Select the Heading level from the Style List on the Formatting toolbar

Numbering an Outline

• To Number an Outline: Select a heading paragraph and select Format → Style from the menu to open the Style dialog box. Click Modify then click the Format button, select Numbering and select a number scheme you want to use to number your outline.

  You can customize any number scheme by selecting it and clicking the Customize button.

Adding Bookmarks

• Just like a bookmark keeps track of your place in a novel, a bookmark in Word marks your location in a document so that you can quickly find and jump back to that location.

• To Insert a Bookmark: Place the insertion point where you want to insert the bookmark, select Edit → Bookmark from the menu and enter a name for the bookmark.

• To Jump to a Bookmark: Select Edit → Go To from the menu; double-click the Page number area of the Status bar; or press <F5> or <Ctrl> + <G>. Select Bookmark from the Go to what list, select the bookmark name form the drop-down list and click Go To.

Adding Footnotes and Endnotes

• To Insert a Footnote or Endnote: Place the insertion point where you want the footnote or endnote inserted and select Insert → Footnote from the menu. Specify if you want to insert a footnote or endnote, click OK, and type the footnote or endnote.

• To View a Footnote or Endnote: Position the pointer over the footnote or endnote number for several seconds.

• To Edit a Footnote or Endnote: Double-click the footnote or endnote number.

• To Delete a Footnote or Endnote: Select the footnote or endnote number and press the <Delete> key.

Adding Cross-References

• To Insert a Cross-Reference: Place the insertion point where you want to insert the cross-reference and select Insert → Cross-Reference from the menu, select the type of item you want to reference (such as headings and bookmarks) from the Reference type list. Select the item you want to cross-reference from the list, select the information to include in the cross-reference (such as the entire caption or page number) from the Insert reference to list, specify if you want to include a hyperlink to the cross-reference item and click Insert then Close.

• To Automatically Update Cross-Reference Fields when Word Prints: Select Tools → Options from the menu, click the Print tab, make sure the Update fields box is checked and click OK.
Creating a Table of Contents using Heading Styles

- You can create a table of contents based on a document's heading styles. For example, paragraphs formatted with the Heading 1 style would be main headings in the table of contents, paragraph formatted with the Heading 2 style would be sub-headings of the Heading 1 style, and so on.

- To Insert a Table of Contents: Place the insertion point where you want the table of contents and select Insert → Index and Tables from the menu and click the Table of Contents tab. Specify a format for the table of contents and which heading levels to include and click OK.

Creating a Table of Contents using TC Fields

- You can create a table of contents based TC (table of content) fields which you must manually insert in the document.

- To Create a Table of Contents Entry: Select the text you want to include in the Table of Contents, press <Alt> + <Shift> + <O>, change the level if needed, and click OK.

- To Insert a Table of Contents from TC Fields: Place the insertion point where you want the table of contents and select Insert → Index and Tables from the menu and click the Table of Contents tab, specify a format for the table of contents. Click Options and click the Table entry fields checkbox then click OK, OK.

- To Delete a Table of Contents: Right-click the table of contents and select Toggle Fields Codes from the shortcut menu, select the table of contents field code, and press <Delete>.

Creating an Index

- To Create an Index Entry (Using the Keyboard): Select the text you want included in the index and press <Alt> + <Shift> + <X>. Select the type of index entry, if necessary (current page is the default setting), and click Mark or Mark All.

- To Create an Index Entry (Using the Menu): Select the text you want to define and select Insert → Index and Tables from the menu. Click the Index tab and click Mark Entry or Mark All.

- To Create an Index: First, make sure you have defined your index entries. Select Insert → Index and Tables from the menu and click the Index tab. Select the format you want to use for your index from the Formats list, specify any additional formatting options, and click OK.

Creating a Master Document

- A master document is similar to an outline, and contains several smaller, individual documents called subdocuments.

- To Switch to Master Document View: Switch to Outline View by click the Outline View button on the horizontal scroll bar or else selecting View → Outline from the menu. Click the Master Document View button on the Outlining toolbar.

- To Insert a Subdocument: Click the Insert Subdocument button on the Master Document toolbar and select the file you want to insert.
Quiz

1. What are the advantages of working in Outline view?
   A. You can see the overall structure of longer documents by viewing only particular heading levels.
   B. You can easily rearrange the order of the document’s headings and contents.
   C. You can promote and demote heading levels in the document.
   D. All of the above.

2. A symbol located next to a heading indicates that:
   A. The heading has been added since the document was first opened.
   B. The heading is a level one heading.
   C. The heading contains hidden subheadings and/or subordinate text.
   D. The heading is the first one in the document.

3. What is the procedure for switching to Outline view? (Select all that apply.)
   A. Click the Outline View button on the horizontal scroll bar located near the bottom of the screen.
   B. Click the Outline View button on the Standard toolbar.
   C. Select View → Outline from the menu.
   D. Select Tools → Outline from the menu.

4. Once you have selected a level 1 heading, how can you demote the heading to a level 2 heading? (Select all that apply.)
   A. Select the Heading 2 style from the Style list on the Formatting toolbar.
   B. Click the Show Heading 2 button on the Outlining toolbar.
   C. Press the <Tab> key.
   D. Click the Demote button on the Outlining toolbar.

5. Each of the nine heading levels Word uses for outlining are based on a style named Heading 1 the highest level, Heading 2 for the next highest level, and so on. (True or False?)

6. What is a Bookmark, and how do you insert one into a Word document?
   A. A Bookmark is another name for a cross-reference. You can insert a Bookmark by selecting Insert → Cross-reference from the menu.
   B. A Bookmark is a location or selection of text that you name for reference purposes and to mark a location in a document. You can insert a Bookmark by selecting Insert → Bookmark from the menu.
   C. A Bookmark is an index entry. You can insert a Bookmark by selecting Insert → Bookmark from the menu.
   D. A Bookmark is an index entry. You can insert a Bookmark by selecting Insert → Index Entry from the menu.
7. You want to combine several smaller documents, submitted by your staff members, into a single, larger document. The best way of doing this would be to:

A. Change the page numbering in each document so that the page numbers are ordered sequentially between the documents, print the documents individually then staple all the documents together into a larger report.
B. Create a master document and insert the smaller documents as subdocuments.
C. Create a new document and then individually open and copy the contents of each of the smaller documents and then paste them into the new document.
D. Print each of the smaller documents, use whiteout to remove the incorrect page numbers then staple all the documents together into a larger report.

Homework

1. Open the Homework 10 document and save it as “Dave’s Catalog”.
2. Click the Outline View button located on the horizontal scroll bar, near the bottom of the screen.
3. Click the Show Heading 2 button on the Outlining toolbar.
4. Under the “Mean Mammals” section move the “Long-Tailed Shrew” heading above the “Rhinoceros” heading. Hint: Select the “Long-Tailed Shrew” and click the Move Up button on the Outlining toolbar or use the mouse to click and drag the heading above the “Rhinoceros” heading.
5. Demote the “Black Widow Spider” level 1 heading to a level 2 heading. Hint: Select the “Black Widow Spider” heading and press Tab or click the Demote button on the Outlining toolbar.
6. Switch back to Print Layout View by clicking the Print Layout View button located on the horizontal scroll bar, near the bottom of the screen.
7. Insert a Table of Contents: Place the insertion point on the blank line immediately after the “Table of Contents” paragraph, select Insert → Index and Tables from the menu, click the Table of Contents tab and click OK.
8. Create a cross-reference: Find the “Long-Tailed Shrew” item. Place the insertion point at the very end of the descriptive paragraph, type “Also see” press the <Spacebar>, then select Insert → Cross-reference from the menu, select “Heading” from the reference type list and make sure “Heading Text” appears in the Insert Reference to list. Select the “Venus Fly Trap” heading, click Insert then Close.

9. Finish the cross-reference by adding a reference to the “Venus Fly Trap” page number: Type “on page”, press the <Spacebar> select Insert → Cross-reference from the menu, select “Heading” from the reference type list and select “Page number” from the Insert Reference to list. Select the “Venus Fly Trap” heading, click Insert then Close.

9. Create an Index entry: Select the heading text “Long-Tailed Shrew” and press <Ctrl> + <Shift> + <X> and click Mark.

10. Create index entries for all the remaining animals.

11. Create and index at the end of the document: Press <Ctrl> + <End> to move to the end of the document and insert a manual page break by pressing <Ctrl> + <Enter>. Select Insert → Index and Tables from the menu, click the Index tab and click OK.

12. Save your work and exit Microsoft Word.

Quiz Answers

1. D. All of these are advantages of Outline view.

2. C. A symbol next to a heading indicates that it contains hidden subheadings and/or subordinate text.

3. A and C. Both of these methods will let you view your documents in Outline view.

4. A, C, and D. All three of these are methods to demote a heading.

5. True. All the heading levels are actually based on styles.

6. B.

7. B. Create a master document and insert the smaller documents as subdocuments.