This Course Covers:

- Presentation basics: How to open, create, and work with a PowerPoint presentation
- How to enhance a slides appearance using formatting techniques
- How to insert pictures and work with graphics
- How to deliver a presentation

The Richard Stockton College of New Jersey
CustomGuide.com granted to Computer and Telecommunication Services a license agreement to print an unlimited number of copies of the CustomGuide Courseware materials within Stockton College of New Jersey for training staff, faculty and students.

End users who receive this handout may not reproduce or distribute these materials without permission. Please refer to the copyright notice below for more information.
# Table of Contents

**Chapter One: The Fundamentals**

- Lesson 1-1: Starting PowerPoint ................................................................. 5
- Lesson 1-3: Understanding the PowerPoint Program Screen .................. 8
- Lesson 1-4: Using Menus ............................................................................. 10
- Lesson 1-5: Using Toolbars and Creating a New Presentation .................. 12
- Lesson 1-6: Filling Out Dialog Boxes ........................................................... 14
- Lesson 1-7: Keystroke and Right Mouse Button Shortcuts ....................... 16
- Lesson 1-8: Opening a Presentation ............................................................ 18
- Lesson 1-9: Saving and Closing a Presentation and Exiting PowerPoint .... 20
- Lesson 1-10: Creating a New Presentation with the AutoContent Wizard ... 22
- Lesson 1-11: Creating a Blank Presentation and Creating a Presentation from a Template .......................... 24
- Lesson 1-12: Viewing Your Presentation ...................................................... 26
- Lesson 1-13: Moving Around in Your Presentations .................................. 28
- Lesson 1-14: Printing Your Presentation ...................................................... 30

**Chapter One Review** ................................................................................. 34

**Chapter Two: Editing a Presentation**

- Lesson 2-1: Inserting Slides and Text in Slide View .................................. 40
- Lesson 2-2: Adding Slides and Promoting and Demoting Paragraphs in Outline View ........................................ 42
- Lesson 2-3: Editing Text ................................................................................ 44
- Lesson 2-4: Selecting, Replacing, and Deleting Text ................................... 46
- Lesson 2-5: Cutting, Copying, and Pasting Text .......................................... 48
- Lesson 2-6: Using Undo, Redo, and Repeat ................................................. 50
- Lesson 2-7: Checking Your Spelling ............................................................. 52
- Lesson 2-8: Finding and Replacing Information .......................................... 54
- Lesson 2-9: Viewing a Presentation in Outline View .................................. 56
- Lesson 2-10: Rearranging a Presentation in Outline View ......................... 58
- Lesson 2-11: Importing Symbols and Special Characters ........................... 60
- Lesson 2-12: Duplicating, Moving, and Deleting Slides in Slide Sorter View ... 62
- Lesson 2-13: Adding Notes to Your Slides ............................................... 64
- Lesson 2-14: Collecting and Pasting Multiple Items .................................... 66

**Chapter Two Review** ................................................................................. 68

**Chapter Three: Formatting Your Presentation**

- Lesson 3-1: Formatting Fonts with the Formatting Toolbar ......................... 74
- Lesson 3-2: Advanced Font Formatting with the Font Dialog Box ............... 76
- Lesson 3-3: Using the Format Painter ............................................................ 78
- Lesson 3-4: Applying a Template’s Formatting ......................................... 80
- Lesson 3-5: Using the Slide Master .............................................................. 82
- Lesson 3-6: Choosing a Color Scheme .......................................................... 84
Lesson 3-7: Changing the Background of Your Slides ...............................................................86
Lesson 3-8: Working with Bulleted and Numbered Lists .........................................................88
Lesson 3-9: Changing Paragraph Alignment and Line Spacing ...............................................90
Lesson 3-10: Adding Headers and Footers ..............................................................................92
Lesson 3-11: Working with Tabs and Indents ............................................................................94
Lesson 3-12: Changing the Page Setup ...................................................................................96
Chapter Three Review .............................................................................................................98

Chapter Four: Drawing and Working with Graphics.............................................................103
Lesson 4-1: Drawing on Your Slides .......................................................................................104
Lesson 4-2: Adding, Arranging, and Formatting Text Boxes .....................................................106
Lesson 4-3: Selecting, Resizing, Moving, and Deleting Objects ...............................................108
Lesson 4-4: Formatting Objects .............................................................................................110
Lesson 4-5: Inserting Clipart .................................................................................................112
Lesson 4-6: Inserting and Formatting Pictures .......................................................................114
Lesson 4-7: Aligning and Grouping Objects ..........................................................................116
Lesson 4-8: Drawing AutoShapes .........................................................................................118
Lesson 4-9: Flipping and Rotating Objects .............................................................................120
Lesson 4-10: Layering Objects ..............................................................................................122
Lesson 4-11: Applying Shadows and 3-D Effects ...................................................................124
Chapter Four Review .............................................................................................................126

Chapter Five: Delivering Your Presentation ........................................................................131
Lesson 5-1: Delivering a Presentation on a Computer ..............................................................132
Lesson 5-2: Using Slide Transitions .......................................................................................134
Lesson 5-3: Animating Text and Objects .................................................................................136
Lesson 5-4: Using Custom Animations ...................................................................................138
Lesson 5-5: Rehearsing Slide Show Timings .........................................................................140
Lesson 5-6: Creating a Presentation that Runs by Itself .........................................................142
Lesson 5-7: Creating a Custom Show .....................................................................................144
Lesson 5-8: Using the Pack and Go Wizard ..........................................................................146
Lesson 5-9: Viewing a Packed Presentation ...........................................................................148
Lesson 5-10: Creating 35mm Slides .....................................................................................150
Lesson 5-11: Using the Meeting Minder ..............................................................................152
Chapter Five Review .............................................................................................................154
Chapter One: The Fundamentals

Chapter Objectives:

- Starting Microsoft PowerPoint
- Understand the PowerPoint Program Screen
- Using Menus and Toolbars
- Using and Filling Out Dialog Boxes
- Using Keystroke Shortcuts and Right Mouse Button Menus
- Opening and Saving Presentations
- Creating a New Presentation
- Viewing and Printing a Presentation
- Moving around a Presentation

Chapter Task: Create a simple presentation

Welcome to your first lesson of Microsoft PowerPoint 2000. PowerPoint is a desktop presentation program that turns your ideas into professional, convincing presentations. If you’ve ever used an overhead projector, flip chart, even a black board you’re going to love PowerPoint! PowerPoint lets you create slides that include text, graphics, charts, and even digital movies! Once you have created a presentation you can display it as electronic slide show on any computer. Of course you can still print your slides, so that you can display them as transparencies or 35mm slides.

This chapter will introduce you to the PowerPoint ‘basics’—what you need to know to create, print, and save a presentation. If you’ve already seen the Microsoft PowerPoint program screen before, you know that it is filled with cryptic-looking buttons, menus, and icons. By the time you’ve finished this chapter you will know what most of those buttons, menus, and icons are used for.
Lesson 1-1: Starting PowerPoint

Before starting PowerPoint 2000 (some people call starting a program opening it or launching it) make sure your computer is on—if it’s not, turn it on! You start PowerPoint 2000 the same as you would start any other program on your computer—using the Start button. Because every computer can be setup differently, (some people like to rearrange and reorder their program menu) the procedure for starting PowerPoint might be different from the one listed here.

1. **Make sure your computer is on and the Windows desktop is open.**
   Your computer screen should look similar to the one shown in Figure 1-1.

2. **Use your mouse to point to and click the Start Button,** located on the left-hand corner of the Windows taskbar at the bottom of the screen.
   The Windows Start menu pops ups.

3. **Move your mouse until the cursor points to Programs.**
   A menu similar to the one show in Figure 1-2 pop-outs to the right of Programs. The programs and menus listed will depend on the programs installed on your computer, so your menu will probably somewhat look different from the illustration.

---

**Figure 1-1**
The Windows Desktop.

**Figure 1-2**
Programs located under the Windows Start button.

**Figure 1-3**
The Microsoft PowerPoint program screen.
4. On the Programs menu, point to and click **Microsoft PowerPoint**.

Depending on how many programs are installed on your computer and how they are organized it might be a little difficult to find the Microsoft PowerPoint program. Once you click the Microsoft PowerPoint program your computer’s hard drive will whir for a moment while it loads PowerPoint. The PowerPoint program screen appears, as shown in [figure 1-3](#).

That’s it! You are ready to start creating spreadsheets with Microsoft PowerPoint. In the next lesson you will learn what all those funny-looking things on your screen are.
Lesson 1-2: What’s New in PowerPoint 2000?

If you’re upgrading from PowerPoint 97 to PowerPoint 2000 you’re in luck—in most respects PowerPoint 2000 looks and works almost the same as your trusty version of PowerPoint 97. Here’s what’s new in PowerPoint:

Table 1-1: What’s New

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Personalized Menus</td>
<td>Office 2000 displays only the commands that you use most often on new personalized menus and toolbars. A menu’s more advanced commands are hidden from view, although you can easily expand a menu to reveal all of its commands. After you click a command, it appears on your personalized menu.</td>
</tr>
<tr>
<td>Multiple Cut, Copy, and Paste Clipboard</td>
<td>Office 2000 programs share a multiple clipboard, which can hold 12 copied or cut object instead of just one. The only problem with the new clipboard is only Office 2000 programs can access all 12 copied or cut objects.</td>
</tr>
<tr>
<td>See What You Have Open</td>
<td>Use the Windows taskbar to switch between open Office documents—each document is appears an icon on the taskbar.</td>
</tr>
<tr>
<td>Improved Office Assistant</td>
<td>The Assistant uses less space on your screen, while still providing you with all the help you need. If the Office Assistant can’t answer your question, it can take you to the Web for more information.</td>
</tr>
</tbody>
</table>
## Feature Description

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Normal View</td>
<td>The new normal view simultaneously displays the slide, outline, and notes views in their own adjustable panes, so you can see everything at once.</td>
</tr>
<tr>
<td>Native Table Tools</td>
<td>New native table tools let you create and format tables within PowerPoint even if you don't have Microsoft Word installed on your computer.</td>
</tr>
<tr>
<td>Graphical bullets</td>
<td>New graphical bullets (like the type you see frequently on the Internet) add extra flair to your slides. They can be used to replace the standard font-based bullets. A large selection of bullets is included and you can import your own custom-made bullets as well.</td>
</tr>
<tr>
<td>Numbered Lists</td>
<td>Numbered lists are now supported in PowerPoint. When you change the order of items in a numbered list, PowerPoint automatically renumbers the list for you.</td>
</tr>
<tr>
<td>Keep Office-specific Formatting in Web Pages</td>
<td>You can still use PowerPoint features that aren't supported on the Web. When you save a presentation as a Web page, formatting options that aren't supported on the Web are still stored in the file, so when you open the Web page in PowerPoint the non-supported Web options are retained.</td>
</tr>
<tr>
<td>Detect and Repair</td>
<td>If you find that PowerPoint is getting buggy, instead of reinstalling the entire program, you can use Office 2000's new Detect and Repair feature to diagnose and fix the problem.</td>
</tr>
</tbody>
</table>
Lesson 1-3: Understanding the PowerPoint Program Screen

You might find the PowerPoint 2000 program screen a bit confusing and overwhelming the first time you see it. What are all of those buttons, icons, menus, and arrows for? This lesson will help you become familiar with the PowerPoint program screen. There are no step-by-step instructions for this lesson—all you have to do is look at Figure 1-5 then refer to Table 1-6 to see what everything you’re looking at means. And, most of all relax! This lesson is only meant to help you get aquatinted with the PowerPoint screen, you don’t have to memorize anything.

NOTE: PowerPoint 97 users should pay careful attention to how the PowerPoint screen is broken up into 3 different panes: Outline, Slide, and Notes. Since monitors and resolution sizes have gotten larger in recent years Microsoft decided to let you view more information about your presentations at once without having to switch between windows.

1. **Click the Blank presentation option and click OK.**
   The opening dialog box disappears and the New Slide dialog box appears.

2. **Click OK to close the New Slide dialog box.**
   The New Slide dialog box closes and a blank title slide appears in the presentation window, as shown in Figure 1-5.
Don’t worry if you find some of these elements of the PowerPoint program screen confusing at first—they will make sense after you’ve actually used them, and you will get a chance to use them in the next lesson.

<table>
<thead>
<tr>
<th>Element</th>
<th>What it’s Used For</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title bar</td>
<td>Displays the name of the program you are currently using (Microsoft PowerPoint, of course) and the name of the presentation you are working on. The title bar appears at the top of all Windows programs.</td>
</tr>
<tr>
<td>Menu Bar</td>
<td>Displays a list of menus that you use to give commands to PowerPoint. Clicking a menu name displays a list of commands—for example, clicking the Format menu name would display different formatting commands.</td>
</tr>
<tr>
<td>Standard toolbar</td>
<td>Toolbars are shortcuts—they contain buttons for the most commonly used commands (instead of wading through several menus). The standard toolbar contains buttons for the PowerPoint commands you will use the most, such as saving, opening, and printing presentations.</td>
</tr>
<tr>
<td>Formatting toolbar</td>
<td>Contains buttons for the most commonly used formatting commands, such as making text bold or italics.</td>
</tr>
<tr>
<td>Drawing toolbar</td>
<td>Contains buttons and menus that you can use to draw lines and shapes, or manipulate existing objects.</td>
</tr>
<tr>
<td>View buttons</td>
<td>Allow you to quickly switch between PowerPoint view, which changes how your presentation is displayed on the screen.</td>
</tr>
<tr>
<td>Outline Pane</td>
<td>Focuses on the content of your presentation instead of its appearance. Use outline view when you want to develop your presentation and add large amounts of text. You can also use Outline View to navigate through a slide by clicking the slide that you want to view in the other panes.</td>
</tr>
<tr>
<td>Slide Pane</td>
<td>Displays the slides one at a time, as they will appear when are printed or displayed in a presentation.</td>
</tr>
<tr>
<td>Notes Pane</td>
<td>Use Notes View to add notes to each slide that you can use during your presentation so that you can remember what to say.</td>
</tr>
<tr>
<td>Status bar</td>
<td>Displays messages and feedback.</td>
</tr>
</tbody>
</table>
Lesson 1-4: Using Menus

This lesson explains the one of the most ways to give commands to PowerPoint—by using the menus. Menus for all Windows programs can be found at the top of a window, just beneath the program’s title bar. In Figure 1-6 notice the words File, Edit, View, Insert, Format, Tools, Slide Show, Window, and Help. The next steps will show you why they’re there.

1. **Click the word File on the menu bar.**
   A menu drops down from the word File, as shown in Figure 1-6. The File menu contains a list of file-related commands, such as New, which creates a new file. Open, which opens or loads a saved file, Save, which saves the currently opened file, and Close, which closes the currently opened file. Move on to the next step to try selecting a command from the File menu.

2. **Click the word Close in the File menu.**
   The presentation window disappears—you have just closed the current presentation. Notice each of the words in the menu has an underlined letter somewhere in them. For example, the F in the File menu is underlined. Holding down the <Alt> key and pressing the underlined letter in a menu does the same thing as clicking it. For example, pressing the <Alt> key and then the <F> key would open the File menu.

3. **Press the <Alt> key then press the <F> key.**
   The File menu appears. Once you open a menu you can navigate through the different menus, using either the mouse or the <Alt> key and the letter that is underlined in the menu name.

4. **Press the Right Arrow Key «→».**
   The next menu to the right, the Edit menu appears. If you open a menu and then change your mind, it is easy to close it without selecting any commands. Click anywhere outside the menu or press the <Esc> key.

5. **Click anywhere outside the menu to close the menu without issuing any commands.**

   **NOTE:** The procedure for using menus and the general order/layout of the menu is the same for most Windows programs. So once you master PowerPoint’s menus, you can handle just about any Windows-based program!
The menus in PowerPoint 2000 work quite a bit differently than in other Windows programs—even than previous versions of PowerPoint! Microsoft PowerPoint 2000 displays its menu commands on the screen in three different ways:

- By displaying every command possible, just like most Windows programs, including earlier versions of PowerPoint, do.
- By hiding the commands you don’t use as frequently (the more advanced commands) from view.
- By displaying the hidden commands by clicking the downward-pointing arrows (▼) at the bottom of the menu or after waiting a couple seconds.

6. **Click the word Tools in the menu.**

The most common menu commands appear in the Tools menu. Some people feel intimidated by being confronted with so many menu options, so the menus in Office 2000 don’t display the more advanced commands at first. To display a menu’s advanced commands either click the downward pointing (▼) at the bottom of the menu else keep the menu open a few seconds.

7. **Click the downward-pointing arrow (▼) at the bottom of the Tools menu.**

The more advanced commands appear shaded on the Tools menu. If you’re accustomed to working with earlier versions of Microsoft Office you may find that hiding the more advanced commands is disconcerting. If so, you can easily change how PowerPoint’s menus work. Here’s how:

8. **Select View → Toolbars → Customize from the menu.**

The Customize dialog box appears, as shown in Figure 1-7. This is where you can change how PowerPoint’s menus work. There are two check boxes here that are important:

- **Menus Show Recently Used Commands First:** Clear this check box if you want to show all the commands on the menus, instead of hiding the advanced commands.
- **Show Full Menus After a Short Delay:** If checked, this option waits a few seconds before displaying the more advanced commands on a menu.

9. **Click Close.**

<table>
<thead>
<tr>
<th>Table 1-3: Menus found in Microsoft PowerPoint</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>File</strong></td>
</tr>
<tr>
<td>File</td>
</tr>
<tr>
<td>Edit</td>
</tr>
<tr>
<td>View</td>
</tr>
<tr>
<td>Insert</td>
</tr>
<tr>
<td>Format</td>
</tr>
<tr>
<td>Tools</td>
</tr>
<tr>
<td>Slide Show</td>
</tr>
<tr>
<td>Window</td>
</tr>
<tr>
<td>Help</td>
</tr>
</tbody>
</table>

Quick Reference

**To Open a Menu:**
- Click the menu name with the mouse.
- Or...
  - Press <Alt> and then the underlined letter in menu.

**To Display a Menu’s Hidden Commands:**
- Click the downward-pointing arrow (▼) at the bottom of the menu.
- Or...
  - Open the menu and wait a few seconds.

**To Change How Menus Work:**
1. Select **View → Toolbars → Customize from the menu.**
2. Check or clear either the **Menus Show Recently Used Commands First** and/or **Show Full Menus After a Short Delay** options, then click **Close.**
Lesson 1-5: Using Toolbars and Creating a New Presentation

In this lesson we move on to another very common way of giving commands to PowerPoint—using toolbars. Toolbars are shortcuts—they contain buttons for the most commonly used commands. Instead of wading through several menus to access a command, you can click a single button on a toolbar. Three toolbars appear when you start PowerPoint by default: the Standard toolbar, the Formatting toolbar, and the Drawing toolbar.

The Standard toolbar is the toolbar located either on the left or near the very top of the screen and contains buttons for the commands you’ll use most frequently in PowerPoint, such as Save and Print. The Formatting toolbar is located either to the right or below the Standard toolbar bar and contains buttons for quickly formatting slide objects. The Drawing toolbar is located near the bottom of the screen and contains buttons for adding lines, shapes, text, and color to your slides.
1. **Position the mouse pointer over the New button on the Standard toolbar (but don’t click the mouse yet!)**
   
   A Screen Tip appears over the button briefly identifying what the button is, in this case “New.” If you don’t know what a button on a toolbar does, simply move the pointer over it, wait a second, and a ScreenTip will appear over the button, telling you what it does.

2. **Click the New button on the Standard toolbar.**
   
   The New Slide dialog box appears and asks what type of slide you want to add to your new presentation. We don’t want to create a new presentation yet so we can close the New Slide dialog box without inserting anything.

3. **Click Cancel to close the New Slide dialog box.**
   
   Not only have you learned how to use Microsoft PowerPoint’s toolbars, but you’ve also learned how to create a new, blank presentation.
   
   Today many computers have larger monitors, so Microsoft decided to save space on the screen in Office 2000 and squished both the Standard and Formatting toolbars together on the same bar, as shown in [Figure 1-8](#). While squishing two toolbars together on the same bar gives you more space on the screen, it also makes the two toolbar look confusing—especially if you’re used to working with a previous version of Microsoft Office. If you find that having both toolbars share the same bar you can “unsquish” the Standard and Formatting toolbars and stack them on top of each other, as illustrated in [Figure 1-9](#).

4. **Select View → Toolbars → Customize from the menu.**
   
   The Customize dialog box appears, as shown in [Figure 1-10](#). This is where you can change how PowerPoint’s toolbars are displayed. To stack the Standard and Formatting toolbars simply clear the Standard and Formatting Toolbars Share Same Row box.

5. **Click Close.**
   
   The Customize dialog box closes.

---

**Quick Reference**

To Use a Toolbar Button:
- Click the button you want to use.

To Display a Toolbar Button’s Description:
- Position the pointer over the toolbar button and wait a second. A ScreenTip will appear above the button.

To Create a New Presentation:
- Click the **New button** on the Standard toolbar.
  
  Or...

- Select **File → New** from the menu.

To Stack the Standard and Formatting toolbars in Two Separate Rows:
- Select **View → Toolbars → Customize** from the menu and remove the check from the **Standard and Formatting Toolbars Share Same Row** option.
Lesson 1-6: Filling Out Dialog Boxes

Some commands are more complicated than others are. Saving a file is a simple process—you only need to select File → Save from the menu or click the Save button on the Standard toolbar. Other commands are more complex—for example, suppose you want to change the top margin of the current slide to a half-inch? Whenever you want to do something relatively complicated, you must fill out a dialog box. Filling out a dialog box is usually very easy—if you’ve worked at all with Windows, you’ve undoubtedly filled out hundreds of dialog boxes. Dialog boxes usually contain several types of controls, including:

- Text boxes
- List boxes
- Check boxes
- Combo boxes (also called drop down lists)

It is important that you know the names of these controls, because this book will refer to them in just about every lesson. This lesson gives you a tour of a dialog box, and will explain each of these controls to you so when you run across them you will know what they are and know how to use them.

1. **Select Format from the menu.**
   The Format menu appears. Notice the items listed in the Format menu are followed by ellipses (…). The ellipses indicate there is a dialog box behind the menu item.

2. **Select Font from the File menu.**
   The Font dialog box appears, as shown in Figure 1-11. The Font dialog box is actually one of the more complex dialog boxes in Microsoft PowerPoint, and contains several different types of components you can fill out.

   First, let’s learn about text boxes. Text boxes are the most common component of a dialog box, and are nothing more than the old fill-in-the-blank you’re already familiar with if you’ve filled out any type of form. To use a text box, first select the text box by clicking it, or pressing the <Tab> key until the insertion point appears in the text box, then simply type in the text you want into the text box.
3. **Make sure the Font text box is selected and type Arial.**
   You’ve just filled out the text box—nothing to it. The next stop in our dialog box tour is the list box. There’s a list box located directly below the Font text box you just typed in. A list box is a way of listing several (or many) options into a small box. Sometimes list boxes contain so many options that they can’t all be displayed at once, and you must use the list boxes scroll bar, as shown in Figure 1-12 to move up or down the list.

4. **Click and hold the Font list box’s Scroll Down button until Times New Roman appears in the list, then click the Times New Roman option to select it.**

5. **Click the Times New Roman option in the list.**
   Our next destination is the Combo Box. The combo box is the cousin of the list box—it too displays a list of options, the only difference you must click the combo box’s downward pointing arrow is display the options.

6. **Click the Color combo box’s down arrow.**
   A list of different color options appears below the color combo box.

7. **Select Automatic from the color combo box.**
   Sometimes you need to select more than one item from a dialog box. For example, what if you want to add Shadow formatting and Underline formatting to the selected font? You use the Check box control when you’re presented with multiple choices.

8. **In the Effect section click the Shadow checkbox and click the Underline check box.**
   The last destination on our dialog box tour is the Button. Buttons found in dialog boxes are used to execute or cancel commands. Two buttons are usually found in every dialog box:
   - **OK:** Applies and saves any changes you have made and then closes this dialog box. Pressing the <Enter> key usually does the same thing as clicking the OK button.
   - **Cancel:** Closes the dialog box without applying and saving any changes. Pressing the <Esc> key usually does the same thing as click the cancel button.

9. **Click the Cancel button to cancel the changes you made and close the Font dialog box.**
Lesson 1-7: Keystroke and Right Mouse Button Shortcuts

You are probably starting to realize that there are several methods to do the same thing in PowerPoint. For example to save a file, you can use the menu (select File → Save) or the toolbar (click the Save button). This lesson introduces you to two more methods of executing commands: Right mouse button shortcut menus and keystroke shortcuts.

You know that the left mouse button is the primary mouse button, used for clicking and double-clicking, and it’s the mouse button you will use over 95 percent of the time when you work with PowerPoint. So what’s the right mouse button for? Whenever you right-click something, it brings up a shortcut menu that lists everything you can do to the object. Whenever you’re unsure or curious about what you can do with an object, click it with the right mouse button. A shortcut menu will appear with a list of commands related to the object or area you right-clicked.

Right mouse button shortcut menus are a great way to give commands to PowerPoint, because you don’t have wade through several levels of unfamiliar menus when you want to do something.

1. **Click the right mouse button while the cursor is anywhere inside the presentation window.**
   A shortcut menu will appear where you clicked the mouse. Notice one of the items on the shortcut menu is Copy. This is the same Copy command you can select from the menu (Edit → Copy). Using the right mouse button shortcut method is a slightly faster and almost always easier to remember than using PowerPoint’s menus.

2. **Move the mouse button anywhere outside the menu and click the left mouse button to close the shortcut menu.**
   Remember, the options listed in the shortcut menu will be different, depending on what you’ve selected.

3. **Position the pointer over either the Standard or Formatting toolbar and click the right mouse button.**
   A shortcut menu appears that lists all the toolbars you can view, as shown in Figure 1-14.

---

**Figure 1-13**
Hold down the Ctrl key and press another key to execute a keystroke shortcut.

**Figure 1-14**
Opening a shortcut menu for toolbars.
4. **Move the mouse button anywhere outside the menu in the presentation window and click the left mouse button to close the shortcut menu.**

   On to keystroke shortcuts. Without a doubt, keystroke shortcuts are the fastest way to give commands to PowerPoint, even if they are a little hard to remember. They’re great timesavers for issuing common commands that you do all the time. To issue a keystroke-shortcut press and hold the <Ctrl> key, press the shortcut key, and release both buttons.

5. **Press <Ctrl> + <O> (the Ctrl and O keys at the same time.)**

   The Open dialog box appears.

6. **Click Cancel to close the open dialog box.**

   **NOTE:** Although we won’t discuss it in this lesson, PowerPoint’s default keystroke shortcuts can be changed or remapped to execute other commands.

<table>
<thead>
<tr>
<th>Keystroke</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;Ctrl&gt; + &lt;B&gt;</td>
<td>Toggles bold font formatting</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;I&gt;</td>
<td>Toggles italics font formatting</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;U&gt;</td>
<td>Toggles underline font formatting</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;Spacebar&gt;</td>
<td>Returns the font formatting to the default setting</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;O&gt;</td>
<td>Opens a presentation</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;S&gt;</td>
<td>Saves the current presentation</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;P&gt;</td>
<td>Prints the current presentation to the default printer</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;C&gt;</td>
<td>Copies the selected text or object to the Windows clipboard</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;X&gt;</td>
<td>Cuts the selected text or object from its current location to the Windows clipboard</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;V&gt;</td>
<td>Pastes any copied or cut text or object in the Windows clipboard to the current location</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;Home&gt;</td>
<td>Moves the insertion point to the beginning of the presentation</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;End&gt;</td>
<td>Moves the insertion point to the end of the presentation</td>
</tr>
</tbody>
</table>

---

**Quick Reference**

**To Open a Context-Sensitive Shortcut Menu:**
- Right-click the object.

**To Use a Keystroke Shortcut:**
- Press <Ctrl> + the letter of the keystroke shortcut you want to execute.
Lesson 1-8: Opening a Presentation

When you work with PowerPoint you will sometimes need to create a new presentation from scratch (something we’ll cover in an upcoming lesson) but more often you’ll want to work on an existing presentation that you or someone else previously saved. This lesson explains how to open, or retrieve a saved presentation.

1. Verify that your Practice Disk is in the computer’s disk drive.

NOTE: If your practice files aren’t on a floppy disk follow your instructor’s directions to select the appropriate drive and folder.
2. **Click the Open button on the Standard toolbar.**
   The Open dialog appears, as shown in Figure 1-15. Next you have to tell PowerPoint where the presentation you want to open is located.

3. **Click the arrow located to the right of the Look in list.**
   The Look in list lets you tell PowerPoint where the file you want to open is located. When you click the Look in list arrow it displays all the drives on your computer, such as the floppy drive, hard drive, CD-ROM drive, and if you're connected to a network, network drives.

4. **Select the 3½ Floppy (A:) option from the Look in list.**
   The presentation you want to open is located on Practice disk in the floppy drive. Once you select it, the 3½ floppy (A:) will appear in the Look in list, the computer will access your Practice disk and will display the disk's presentation files.

5. **Click the presentation named Lesson 1 in the file list box and click Open.**
   PowerPoint opens the Lesson 1 presentation and displays it in the window, as shown in Figure 1-16.

### Table 1-5: Special Folders in the Open and Save As Dialog Boxes

<table>
<thead>
<tr>
<th>Heading</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>History</td>
<td>Displays a list of files that you're recently worked on.</td>
</tr>
<tr>
<td>My Documents</td>
<td>Displays all the files in the My Document folder—the default location where Microsoft Office programs save their files.</td>
</tr>
<tr>
<td>Desktop</td>
<td>Temporarily minimizes or hides all your programs so that you can see the Windows desktop.</td>
</tr>
<tr>
<td>Favorites</td>
<td>Display a list of your “Favorite” folders, although these are often used to organize your favorite Web pages.</td>
</tr>
<tr>
<td>Web Folders</td>
<td>Displays all the files in any Web Folders—special locations to save Web pages.</td>
</tr>
</tbody>
</table>

---

**Quick Reference**

To Open a Presentation:
- Click the Open button on the Standard toolbar.
- Select File → Open from the menu.
- Press <Ctrl> + <O>.
Lesson 1-9: Saving and Closing a Presentation and Exiting PowerPoint

After you’ve created a presentation, you need to save it if you intend on using it ever again. Saving a presentation stores it in a file on your computer’s hard disk—similar to putting a file away in a filing cabinet so you can later retrieve it. Once you have saved a presentation for the first time, it’s a good idea to save it again from time to time as you work on it. You don’t want to lose all your work if the power suddenly went out or if your computer crashed! In this lesson how to save an existing presentation with a different name without changing the original presentation. It’s often easier and more efficient to create a presentation by modifying one that already exists instead of having to retype a lot of information.

You want to use the information in the Lesson 1 presentation we opened in the previous lesson to create a new presentation. Since you don’t want to modify the original presentation, Lesson 1, save it as a new presentation named “Great Adventures”.

1. **Select File → Save As** from the menu.

The Save As dialog box appears. Here is where you can save the presentation with a new, different name. If you only want to save any changes you’ve made to a presentation—instead saving them in a new file—click the Save button on the Standard toolbar, or select File → Save from the menu, or press <Ctrl> + <S>.
2. In the File name text box, type Great Adventures.
You also have to tell PowerPoint where to save your presentation. Notice 3½ Floppy (A:) appears in the Save in list box—this is where PowerPoint will save the presentation.

3. Make sure the Save In box list box shows 3½ Floppy (A:) and click Save.
The Lesson 1 presentation is saved with the new name, “Great Adventures”, and the original presentation Lesson 1, closes. Now you can work on our new presentation, “Great Adventures”, without changing the original presentation, Lesson 1.
When you make changes to your presentation, you simply save your changes in the same file. Go ahead and try it.

4. Click the Click to add text box and type Eating three Dairy Queen Blizzards.
Now save your changes.

5. Click the Save button on the Standard toolbar.
PowerPoint saves the changes you’ve made to the Income and Expenses presentation. Congratulations! You’ve just saved your first PowerPoint presentation.
Make sure you’ve saved any changes you’ve made before you close a presentation. Since we’ve already saved our work in the previous step we can move on and close the current presentation.

6. Click the presentation Close button. (Make sure you click the presentation Close button, not the PowerPoint program Close button.)
You will see two close buttons on your screen, as shown in Figure 1-18. Make sure you click the lower close button. The close button located in far upper-right hand corner of the screen would close the PowerPoint program. The current close closes but not the PowerPoint program. You can close a close when you’re finished working on it but still want to remain in the PowerPoint program—perhaps to open and work on another close. You’ve finished both this lesson and the chapter, so now you want to exit, or close the PowerPoint program.

7. Click the Close button on the Microsoft PowerPoint Title Bar.
This time click the Close button in the very far upper-right hand corner of the screen to close PowerPoint. The PowerPoint program window closes and you return back to the Windows desktop.
Lesson 1-10: Creating a New Presentation with the AutoContent Wizard

If you are new to PowerPoint, the easiest way to create a presentation is to use the AutoContent wizard. The AutoContent wizard helps you create a new presentation by asking you about the content, purpose, style, and output. The new presentation contains sample text that you can replace with your own information.

1. Start Microsoft PowerPoint.

The PowerPoint dialog box appears, as shown in Figure 1-19. You can create a new presentation using:

- The AutoContent Wizard
Figure 1-19 describes each of these methods in a little more detail. If you’re new to PowerPoint the simplest way to create a new presentation is with the AutoContent Wizard.

2. **Click the AutoContent option to select it and click OK.**
   The first dialog box of AutoContent Wizard appears, as shown in Figure 1-20. This dialog box walks you through steps of creating a presentation. The flow chart in left side of the dialog box shows where you are in the AutoContent Wizard process.

3. **Click Next.**
   The second dialog box of the AutoContent Wizard presents you with several different types of presentations to choose from, as shown in Figure 1-21.

4. **Click the different category buttons to see which types of presentations are available.**
   Wow! The AutoContent Wizard gives you a lot of presentation types to choose from, doesn’t it? Now that you’ve a little more familiar with the presentation categories and types that are available in the AutoContent Wizard let’s select one.

5. **Click the Corporate button, make sure the Company meeting presentation in the list is selected and click Next.**
   The third screen of the AutoContent Wizard asks how the presentation will be used. You have two options:
   - Presentations, informal meetings, and handouts
   - Internet, kiosk.

6. **Make sure Presentations, informal meetings, handouts option is selected and click Next.**
   The fourth step of the AutoContent Wizard asks you to specify what type of output (on-screen presentation, black and white overheads, color overheads, or 35mm slides) you want to use for your presentation if you want to create printed handouts.

7. **Very the On-screen Presentation option is selected for the output type and that Yes is selected for the printed handouts, then click Next.**
   The fifth step of the AutoContent Wizard appears. Here you are asked to enter the title of your presentation, your name, and any additional information.

8. **Type the following information in the specified fields. Press <Tab> after each entry.**
   - Presentation title: Our Bold Plan For Tomorrow
   - Your name: North Shore Travel, Inc.
   - Additional information: Building a Future, Learning the Past

9. **Click Finish.**
   You have completed the AutoContent Wizard. PowerPoint creates a new presentation based on your choices that you can use as a blueprint to create your own presentation. The new presentation contains sample text that you can replace with your own information.

If you are already in PowerPoint, you can start the AutoContent Wizard by selecting File → New from the menu, clicking the Presentations tab, selecting the AutoContent Wizard and clicking OK.

### Quick Reference

**To Do Create a New Presentation with the AutoContent Wizard:**

1. Start PowerPoint, select the AutoContent Wizard option and click OK.

Or...

If you’re already in PowerPoint select File → New from the menu, clicking the Presentations tab, select the AutoContent Wizard and click OK.

2. Click Next and select the Category button that best fits the presentation you want to create.

3. Select a presentation from the presentation list on the right side of the dialog box and click Next.

4. Enter the information that the Presentation Wizard prompts you for and follow any on-screen instructions.

5. Click Finish when you’re done.

6. Replace the presentation’s sample text with your own text.
Lesson 1-11: Creating a Blank Presentation and Creating a Presentation from a Template

In the previous lesson you learned how to create a PowerPoint presentation using the AutoContent Wizard—and it’s a great way to create a presentation if you’re new to PowerPoint. Once you’ve become more familiar with PowerPoint walking through all the AutoContent Wizard’s steps and answering it’s questions each time you want to create a new presentation can may be unnecessary. This lesson explains the two other methods of creating a presentation: creating a blank presentation and creating a presentation from a template.

First off let’s take a look at how to create a new, blank presentation from scratch:

1. Click the New button on the Standard toolbar.
   PowerPoint creates a new, blank presentation and displays the New Slide dialog box, as shown in Figure 1-22. The New Slide dialog box lets you add slides to your presentation. To insert a new slide to your presentation select a layout for the slide and click OK.

2. Select the first layout, the Title Slide, from the Slide from the New Slide dialog box and click OK.
   PowerPoint inserts a blank title slide to your presentation. Now all you have to do is add some text to the title slide in the provided text placeholders. We’ll cover adding text and slides in more depth in another lesson—for now just give your new presentation a title.
3. Click the **Click to add title** placeholder and type *How we managed to misplace 15 million dollars.*

**NOTE:** What a second! Where did the presentation I was working on in the previous lesson go?!? Don’t worry—it’s still there, hidden behind the new presentation you just created. You see, PowerPoint, and many other Windows programs can have more than one file open at a time. It’s easy to switch between several open presentations—but that’s the topic of another lesson.

You can also create a new presentation using one of the professionally designed templates that come with PowerPoint. A template already includes a format and color scheme—all you have to do is add your own text. Here’s how to create a new presentation from a template:

4. **Select File → New from the menu and click the Presentations tab.**
   
The New Presentation dialog box appears, as shown in Figure 1-23. Now all you have to do is select the template you want to use to create your new presentation.

5. **Select the Capsules template.**
   
   A preview of the selected template appears in the right side of the dialog box, making easy to see the template’s format and color scheme.

6. **Click OK to create a new presentation based on the selected Capsules template.**
   
The dialog box closes and a new presentation, based on the Capsules template appears in the main PowerPoint window.

   Remember how you learned that PowerPoint can have more than one presentation open at a time? Right now we have three presentations open—the two new presentations we just created in this lesson and the presentation we created in the previous lesson using the AutoContent Wizard. Let’s close the two presentations we just created—and since we haven’t really done anything with them, we don’t need to save our changes.

7. **Click the presentation Close button to close the new template-based presentation and then click the presentation Close button again to close the other blank presentation. Click No to save changes.**
   
The “Our Bold Plan For Tomorrow” you created in the previous lesson should appear in the PowerPoint screen after you have successfully closed the other two presentations.

Give yourself a pat on the back—in just two short lessons you’ve learned how to create a new presentation in three different ways—from scratch, using the AutoContent Wizard, using a Template.
Lesson 1-12: Viewing Your Presentation

Because there are several phases of developing a presentation, PowerPoint provides five different views: Normal, Outline, Slide, Slide Sorter, and Slide Show. Each view displays your presentation in a different way and allows you to work with your presentation differently. In this lesson you’ll be introduced to each of these five views and learn how to quickly switch between them.

You’ll also pickup another viewing trick in this lesson: how to zoom in and out of a presentation. First let’s examine the PowerPoint views:

1. Open the Lesson 1 Referring to Table 1-6: PowerPoint Views, switch between each of the PowerPoint Views and read about their descriptions.

Don’t worry if you find the purpose of some of these Views a little confusing right now—they will make more sense to you later one when you actually get a chance to use them. Let’s move on to how to zoom in and out of a presentation. First though, we need to make sure you’re in Slide View.

2. Switch to Slide View by clicking the Slide View button.

Slide View is the best place to see how zooming works.

3. Click the Zoom list arrow.

A list of various zoom or magnification levels appears below the list. Normally you’ll want to use a zoom factor so that each slide is displayed in its entirety. Sometimes however, text or object may be too small to see and you will need to change the zoom factor.

4. Select 150 from the Zoom list.

PowerPoint displays the slide at a 150 factor. Now let’s switch back so that the entire slide appears in the screen.

Figure 1-24

Use the View buttons to change how your presentation is displayed. Here PowerPoint is displaying the presentation in Slide View.
5. **Click the Zoom list arrow and select Fit.**

PowerPoint changes the zoom factor so that the entire slide is displayed on the screen. Views are such an important part of PowerPoint that you should put a bookmark here so that you can refer to Table 1-6: PowerPoint Views until you have all the views down.

<table>
<thead>
<tr>
<th>View</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normal View</td>
<td>New in PowerPoint 2000, Normal View includes panes for your presentation's outline, the current slide, and any notes for that slide. You will probably spend more time in Normal View than in any other view.</td>
</tr>
<tr>
<td>Outline View</td>
<td>Outline View focuses on the content of your presentation instead of its appearance. Use outline view when you want to develop your presentation and add large amounts of text.</td>
</tr>
<tr>
<td>Slide View</td>
<td>Slide View displays the slides one at a time, as they will appear when are printed or displayed in a presentation. Use Slide View when you want to enhance your slide's appearance.</td>
</tr>
<tr>
<td>Slide Sorter View</td>
<td>Slide Sorter View displays all the slides in your presentation as thumbnails (itty-bitty pictures). Use Slide Sorter View when you want to rearrange the slides in your presentation and add transition effects between them.</td>
</tr>
<tr>
<td>Slide Show View</td>
<td>Slide Show View displays your presentation as an electronic slide show. Use Slide Show View when you want to deliver your presentation.</td>
</tr>
</tbody>
</table>

[Quick Reference]

To Switch between Slide, Outline, Slide Sorter, Notes Pages, and Slide Show Views:
- Click the View button on the horizontal scroll bar for the view you want.
- Select View from the menu and select the view you want.

To Change the Zoom Level of a Presentation:
- Select the zoom level from the Zoom list on the Standard toolbar.
- Select View → Zoom from the menu, select the zoom level you want, and click OK.
Lesson 1-13: Moving Around in Your Presentations

This lesson explains how to move from slide to slide in your presentation. Getting around in PowerPoint is very, very easy, so this lesson should be a breeze for you.

One way to get around in a presentation is by using PowerPoint’s scroll bars. The vertical scroll bar is located along the right side of the window and is used to move up and down in a presentation. The horizontal scroll bar is located along the bottom of the window, and is used to move from left to right when a presentation doesn’t fit entirely on the screen—most likely you will rarely, if ever have to use the horizontal scroll bar.

The procedures for getting around in a PowerPoint presentation can differ slightly, depending on which view you’re using, so this lesson will show you how to get around in a presentation no matter which view you’re using.

1. Make sure you’re in Slide View, and then click the Scroll Down button on the vertical scroll bar.
   PowerPoint moves to the next slide when you click the scroll down area.

2. Click the Next Slide button on the vertical scroll bar.
   You jump to the next slide in the presentation.

3. Switch to Outline View.
   Do you still remember how to switch to Outline View? In not here it is one last time: Either click the Outline View button in the lower-left corner of the screen or select View → Outline from the menu.
Chapter One: The Fundamentals

4. **Click the Scroll Down button on the vertical scroll bar.**
   Clicking the Scroll Down arrow in Outline View causes the screen to scroll down one line at a time.

5. **Click and hold the down arrow on the top of the vertical scroll bar.**
   This causes the screen to move downward more rapidly.

6. **Click and drag the vertical scroll box to the top of the scroll bar.**
   This takes you back to the beginning of the presentation.
   You can also use the keyboard to get around a presentation. It’s easier to demonstrate this in Slide View, so let’s go back there.

7. **Switch to Slide View.**

8. **Press the <Page Up> key.**
   You move up to the previous slide (if you weren’t there already.)

9. **Press <Ctrl> + <End>**
   That’s one of those keystroke shortcuts we talked about earlier. Press and hold down the <Ctrl> key, press the <End> key and then release both keys. When you do, PowerPoint jumps to the very end of the presentation.

The following table lists the most common keyboard shortcuts for quickly navigating through a presentation.

<table>
<thead>
<tr>
<th>Press</th>
<th>To Move</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;Home&gt;</td>
<td>Start of line (used when editing text)</td>
</tr>
<tr>
<td>&lt;End&gt;</td>
<td>End of line (used when editing text)</td>
</tr>
<tr>
<td>&lt;Page Up&gt;</td>
<td>Move up to the previous slide or screen</td>
</tr>
<tr>
<td>&lt;Page Down&gt;</td>
<td>Move down to the next slide or screen</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;Home&gt;</td>
<td>To the beginning of the presentation</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;End&gt;</td>
<td>To the end of the presentation</td>
</tr>
</tbody>
</table>

The Status Bar (located at the very bottom of the screen) displays the current slide and how many slides are in your presentation.

**Quick Reference**

**To Move Up or Down One Screen or Slide:**
- Press <Page Up> to move up one screen or slide.
- Press <Page Down> to move down one screen or slide.

**To Move to the Beginning or End of a Presentation:**
- Press <Ctrl> + <Home> to move to the beginning of the presentation.
- Press <Ctrl> + <End> to move to the end of the presentation.
Lesson 1-14: Printing Your Presentation

After you finish your presentation you’re probably going to want to print it. This lesson will show you how to send your presentation to the printer. Printing is another very, very easy task.

Before you print a presentation it is usually a good idea to preview it on screen before sending it to the printer—and wasting paper if you see something that needs to be changed.

1. **Switch to Slide View (if you’re not already there.)**
   Slide View displays how your presentation will appear when printed.
   
   **NOTE:** If you’ve worked with other Microsoft Office programs, such as Word or PowerPoint you’re might be wondering “Hey! Where’s my Print Preview command?!” PowerPoint doesn’t have a Print Preview command because Slide View is already exact representation of your presentation.

2. **Select File → Print from the menu.**
   The Print dialog box appears, as shown in Figure 1-26. The print dialog box contains various print options such as how many copies you wish to make, which printer you wish to use, and which slides you wish to print. See Table 1-8: Print Dialog Box Options for a description of what print options are available.
   
   **NOTE:** If you don’t want to specify any printing options you can print your presentation a lot faster by simply clicking the Print button ( ) on the Standard toolbar or by press <Ctrl> + <P>.

3. **In the Number of copies box, type 2.**
   This will print two copies of your presentation. It’s up to you if you actually want to print out your presentation.
If you actually want to print your presentation click **OK**, otherwise click **Cancel** to close the Print dialog box without printing anything.

You’ve finished the PowerPoint Fundamentals chapter, so you can exit the PowerPoint program.

Exit the PowerPoint program without saving any of your changes.

Table 1-8: Print Dialog Box Options on the following page explains some of the other print options you can use when printing a presentation—how to print a specific page or a range of pages, for example.

<table>
<thead>
<tr>
<th>Print option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Name</strong></td>
<td>Used to select which printer to send your presentation to when it prints (if you are connected to more than one printer.) The currently selected printer is displayed.</td>
</tr>
<tr>
<td><strong>Properties</strong></td>
<td>Displays a dialog box with options available for your specific printer such as what paper size you’re using, if your presentation should be printed in color or black and white, etc.</td>
</tr>
<tr>
<td><strong>Print to file</strong></td>
<td>Prints the presentation to a file instead of sending to the printer.</td>
</tr>
</tbody>
</table>
| **Page range** | Allow you to specify what pages you want printed. There are several options here:  
  - **All**: Prints the entire presentation.  
  - **Current slide**: Prints only the page of the slide you're currently on.  
  - **Selection**: Prints a custom slide show (a presentation within a presentation) that you click in the Custom show list.  
  - **Slides**: Prints only the slides you specify. Select a range of slides with a hyphen (like 2-5) and separate single pages with a comma (like 3,7). |
| **Number of copies** | Specify the number of copies you want to print. |
| **Print what** | Select the component of your presentation that you want to print—slides, handouts, notes pages, or the presentation's outline. Several check boxes appear in this section. Here’s what each of them does:  
  - **Black and white**: Optimizes the look of color slides for printing on a black and white printer  
  - **Pure black and white**: Prints the entire presentation in only black and white. Changes all shades of gray to either black or white.  
  - **Scale to fit paper**: Reduces or enlarges slide images so that they fill the printed page. This only affects how the presentation is printed; it doesn’t change the dimension of slides in your presentation.  
  - **Frame slides**: Adds a thin frame around the border of printed slides, handouts, and notes pages. |
| **Options** | Lets you specify other printing options, such as printing a presentation in reverse order (from the last page to the first.) |
Chapter One Review

Lesson Summary

Starting PowerPoint
• Start PowerPoint by clicking the Start button, selecting Programs, and selecting Microsoft PowerPoint.

Understanding the PowerPoint Screen
• Be able to identify the main components of the PowerPoint program screen.

Using Menus and Toolbars
• **Menus:** Either click the menu name with the mouse pointer or press the `<Alt>` key and the letter that is underlined in the menu name.
• **Toolbars:** Simply click the toolbar button you want to use. Leave the pointer over the button to display a screen tip of what the buttons does.

Filling Out Dialog Boxes
• Be able to identify and use text boxes, list boxes, combo boxes, check boxes, and sheet tabs.
• Click the control you want to use or press `<Tab>` to move to the next control in the dialog box and `<Shift>` + `<Tab>` to move back to the previous control
• To Save Your Changes and Close a Dialog Box: Click the OK button or press `<Enter>`.
• To Close a Dialog Box without Saving Your Changes: Click the Cancel button or press `<Esc>`.

Keystroke and Right-Mouse Button Shortcuts
• **Keystroke shortcuts:** Press `<Ctrl>` and the letter that corresponds to the shortcut command at the same time.
• **Right-mouse Button shortcut menus:** Whenever you're unsure or curious about what you can do with an object, click it with the right mouse button to display a list of command related to the object.

Opening a Presentation
• To Open a Presentation: Click the Open button on the Standard toolbar, or select **File → Open** from the menu, or press `<Ctrl>` + `<O>`.

Saving and Closing a Presentation and Exiting PowerPoint
• To Save a Presentation: Click the Save button on the Standard toolbar, or select **File → Save** from the menu, or press `<Ctrl>` + `<S>`.
• **To Save a Presentation in a New File with a Different Name:** Select File → Save As from the menu and enter a different name for the presentation.

• **To Close a Presentation:** Click the presentation window close button or select File → Close from the menu.

• **To Exit PowerPoint:** Click the PowerPoint program’s close button or select File → Exit from the menu.

### Creating a New Presentation with the AutoContent Wizard

**To Do Create a New Presentation with the AutoContent Wizard:** Start PowerPoint, select the AutoContent Wizard option and click OK or if you’re already in PowerPoint select File → New from the menu, click the Presentations tab, select the AutoContent Wizard and click OK. Click Next and select the Category button that best fits the presentation you want to create. Select a presentation from the presentation list on the right side of the dialog box and click Next. Enter the information that the Presentation Wizard prompts you for and follow any on-screen instructions. Click Finish when you’re done.

### Creating a Blank Presentation and Creating a Presentation from a Template

• **To Create a Blank Presentation:** Click the New button on the Standard toolbar or select File → New from the menu, select Blank Presentation and click OK.

• **To Create a Presentation from a Template:** Select File → New from the menu, click the Presentation Design tab, select the template you want to use and click OK.

### Viewing Your Presentation

• You can view a presentation in Slide, Outline, Slide Sorter, Notes Page, and Slide Show Views. Changes views by clicking one various View buttons located on the horizontal scroll bar or by selecting them from the View menu.

• **Slide View** displays the slides one at a time, as they will appear when they are printed or displayed in a presentation.

• **Outline View** focuses on the content of your presentation instead of its appearance. Use outline view when you want to develop your presentation and add large amounts of text.

• **Slide Sorter View** displays all the slides in your presentation as small pictures or thumbnails. Use Slide Sorter View when you want to rearrange the slides in your presentation and add transition effects between them.

• **Notes View** displays a smaller image of a slide and a box you can use to add notes on your slides.

• **Slide Show View** displays your presentation as an electronic slide show.

• Change the zoom level by using the Zoom box on the Standard toolbar.

### Moving Around in Your Presentations

• `<Page Up>` moves up one screen, `<Page Down>` moves down one screen.

• `<Ctrl>` + `<Home>` moves to the beginning of a presentation.

• `<Ctrl>` + `<End>` moves to the end of a presentation.
Printing Your Presentation

- **To Print a Presentation:** Click the Print button on the Standard toolbar, or select File → Print from the menu, or press <Ctrl>+<P>.
- **To Specify Additional Printing Options:** Select File → Print from the menu. You can specify the number of copies and which pages to print.

---

**Quiz**

1. **Microsoft PowerPoint is a:**
   A. Word processing program
   B. Database program
   C. Spreadsheet program
   D. Presentation program

2. **Right-clicking something in PowerPoint:**
   A. Deletes the object
   B. Opens a shortcut menu listing everything you can do to the object
   C. Selects the object
   D. Nothing—the right mouse button is there for left-handed people

3. **Which of the following is NOT a way to create a new Presentation?**
   A. From scratch (create a blank presentation)
   B. Using a template
   C. Using the Scan-In Slides feature
   D. Using the AutoContent Wizard

4. **Which of the following is NOT one of PowerPoint's Views?**
   A. Slide View
   B. Presentation View
   C. Slide Show View
   D. Outline View

5. **A keystroke combination is:**
   A. Pressing two or more keys at the same time, for example pressing the <Shift> and <Tab> keys at the same time.
   B. A way to lock your computer to prevent unauthorized access. To unlock the computer, simply retype your keystroke combination.
   C. Using the keyboard in conjunction with the mouse.
   D. A type of mixed drink.
6. PowerPoint automatically creates a blank presentation when you first start the program (True or False?)

7. Which of the following is NOT a technique for moving around in a presentation?
   A. Press <Ctrl> + <Home> to move to the first slide in a presentation.
   B. Press <Page Down> to move to the next slide in a presentation.
   C. Select Edit → Move from the menu and specify the slide you want to go to.
   D. Use the vertical scroll bar to move forwards or backwards through the slides in your presentation.

8. To save a presentation you: (Select all that apply)
   A. Press <Ctrl> +<F5>
   B. Select File → Save from the menu.
   C. Click the Save button on the Standard toolbar.
   D. Click Save on the Windows Start button.

9. The Print dialog box, which can be found by selecting File → Print from the menu, lets you print multiple copies of a presentation and print specific slides (True or False?)

Homework

1. Start Microsoft PowerPoint by clicking the Windows Start button, pointing to Programs and clicking Microsoft PowerPoint.

2. Select the Open an existing presentation option and click OK. Make sure your practice disk is in the A: drive, select the 3½ Floppy (A:) option from the Look in list, click the Homework 1 file and click OK.

3. Press the <Page Down> key to move to the second slide in the presentation.

4. Switch to Outline view by clicking the Outline view button on the horizontal scroll bar, located on the bottom of the screen.

5. Switch back to Slide view by clicking the Slide view button on the horizontal scroll bar, located on the bottom of the screen.

6. Select 100% from the Zoom List on the Standard toolbar. Readjust the zoom level again by selecting Fit from the Zoom List.

7. Save the presentation as “Flea Circus”: Select File → Save As from the menu, selecting the 3½ Floppy (A:) option from the Save in list, typing “Flea Circus” File name box.

8. Open the Print dialog box by selecting File → Print from the menu. Would you know how to print only the first slide of the presentation? How would you print more than one copy of the presentation? Click Cancel to close the dialog box without printing anything.

Extra Credit: Use the AutoContent Wizard to create a sample presentation on whatever topic you want.
Quiz Answers

1. D. PowerPoint is a Presentation program. Hopefully you got this question right!
2. B. Right-clicking an object displays a shortcut menu for the object.
3. C. There isn’t a Scan-In Slides feature anywhere in PowerPoint!
4. B. PowerPoint doesn’t have a Presentation View.
5. A. A keystroke combination when you press two or more keys at the same time, for example <Ctrl> + <Home>.
6. False. When you first start the PowerPoint program a dialog box where you can create a new presentation or open an existing presentation greets you.
7. C. There isn’t an Edit→Move command on the menu. All the others are valid navigation techniques.
8. B and C.
9. True. Selecting File→Print from the menu open the Print dialog box where you can specify exactly what you want to print.
Chapter Two: Editing a Presentation

Chapter Objectives:

- Inserting New Slides and Entering Text
- Working in Outline View—Promoting and Demoting Paragraphs
- Editing, Selecting, Replacing, and Deleting Text
- Cutting, Copying, and Pasting Text
- Finding and Replacing Text
- Using Undo, Redo, and Repeat
- Checking the Spelling in a Presentation
- Reorganizing a Presentation in Outline View
- Copying, Moving, and Deleting Slides in Slide Sorter View
- Adding Notes to Your Slides
- Working with More than One Presentation and Window
- Managing Your Files

Chapter Task: Revise and Edit a Simple Presentation

Now that you’re familiar with the PowerPoint basics, you’re ready to move on to editing your slides. This chapter focuses on adding slides and text to your presentation. Most presentations take a lot of time and thought to put together and are often edited and revised several times before they’re finished. Toward that end, this chapter covers just about every trick you will need to know about editing—how to add, edit, cut, copy and paste text, how to check for spelling errors, and how to undo any mistakes you might make.
Lesson 2-1: Inserting Slides and Text in Slide View

Slides are the most basic components of a presentation. Without slides, PowerPoint would just sit there and do nothing, like a broken projector. To make it easy to add slides to your presentation, PowerPoint comes with 21 preset AutoLayouts. AutoLayouts help you choose what you want your slide to look like. There are AutoLayouts with titles, bulleted lists, clip art, charts, and even video clips. The two types of AutoLayouts that you will probably use the most through are:

- Title slides
- Bulleted slides

Every slide has one or more areas where you can type called placeholders. These placeholders are hard to miss, since they’re labeled “Click here to add title” or “Click here to add text.” This lesson will walk you through adding a couple new slides to an existing presentation.

1. Start Microsoft PowerPoint.
2. Open Lesson 2A and save it as Expeditions.

The presentation should open in Slide View and on Slide One (look at the status bar at the bottom of the screen to see what slide you’re on.) This presentation is for a travel agency’s launch of a new series of international history tours—but it’s currently far from complete. First, the presentation needs a bulleted list slide—here’s how to add one:
3. Click the New Slide button on the Standard toolbar.
   The New Slide dialog box appears, as shown in Figure 2-1. The New Slide dialog box lets you select from 21 AutoLayouts that determine what you want to appear on the new slide. We want to add a Title Slide.

4. Click the Bulleted List AutoLayout, as shown in Figure 2-1.
   When you select an AutoLayout, its title appears in the left side of the New Slide dialog box—useful when you’re still learning the ropes in PowerPoint.

5. Click OK.
   A new slide appears after the current slide in your presentation as shown in Figure 2-2. Notice there are two placeholders on this slide: one for the title of the slide and the other for the bulleted list. To add text to a placeholder all you have to do is click and type.

6. Click the title placeholder (the placeholder near the top of the slide.)
   An insertion point (|) appears in the placeholder, indicating that you can add text to the placeholder.

7. Type Historical Destinations.
   Now let’s add some text to the bulleted list placeholder.

8. Click the bulleted list placeholder and type Latin and South America and press <Enter>.
   PowerPoint adds another bullet to the list when you press the <Enter> key.

9. Type Israel, press <Enter>, type Europe, press <Enter>, and type Asia.
   Your completed slide should look like the one in Figure 2-3.

In this exercise you added a slide using a Bulleted List AutoLayout, but there are many more types of AutoLayouts you can use to add different types of slides. Table 2-1: AutoLayout Symbols describes some of the things you can insert in your slides. If you ever add a new slide and want to change its layout, click the Slide Layout button on the Standard toolbar and select the AutoLayout you want to apply to the slide.

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Placeholder</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title</td>
<td>Inserts a title or heading</td>
<td></td>
</tr>
<tr>
<td>Bulleted List</td>
<td>Inserts a bulleted list of related points</td>
<td></td>
</tr>
<tr>
<td>Table</td>
<td>Inserts a table from Microsoft Word</td>
<td></td>
</tr>
<tr>
<td>Chart</td>
<td>Inserts a chart</td>
<td></td>
</tr>
<tr>
<td>Organizational Chart</td>
<td>Inserts an organizational chart</td>
<td></td>
</tr>
<tr>
<td>Clip Art</td>
<td>Inserts a picture, such as clip art or a graphic file</td>
<td></td>
</tr>
<tr>
<td>Media Clip</td>
<td>Inserts music, sound, or a video clip</td>
<td></td>
</tr>
<tr>
<td>Object</td>
<td>Inserts an OLE object, such as an Excel worksheet</td>
<td></td>
</tr>
</tbody>
</table>

Quick Reference

To Insert a Slide to a Presentation:
1. Click the Insert Slide button on the Standard toolbar.
   Or...
   Select Insert → Slide from the menu.
2. Select the slide layout you want to use for the slide and click OK.

To Add Text to a Slide:
• Click the appropriate text placeholder and type the text.
Lesson 2-2: Adding Slides and Promoting and Demoting Paragraphs in Outline View

You’ve probably already noticed that most of the slides in PowerPoint contain nothing more than headings and bulleted lists. This might seem simple—perhaps a bit boring—but it’s an extremely effective method for getting your point across. Since most presentations are highly structured, containing many points and sub-points, it makes sense to work with them as outlines—and that’s the purpose of PowerPoint’s Outline view.

Outline view displays the title and text of each slide. Other distracting objects, such as pictures and charts, don’t even appear in Outline view, so you can concentrate on the content of your presentation. This lesson will introduce you to Outline view.

Here are a few more notes about Outline view before we start:

- A numbered heading represents each slide in the outline. Notice each slide also has a symbol next to it indicating that it’s a slide.
- Each slide’s body text appears as an indented heading under the slide’s main title heading.

1. **Switch to Outline view by clicking the Outline View button on the horizontal scroll bar.**
   The presentation appears in Outline view, as shown in Figure 2-4. Now you can easily view the content of the entire presentation.

2. **Press <Ctrl> + <End> to move to the very end of the presentation.**
   Here’s where we want to add another slide.
3. Press <Ctrl> + <Enter> to add a new slide to the presentation.
   A brand new slide appears on the page—notice its slide icon ( ). By default, any new
   slides you add in Outline view after the title slide will be Bulleted List slides, like the
   one you created in the previous lesson.

4. Type Target Market.
   This will be the title of your new slide.

5. Press <Enter>.
   Whenever you press the <Enter> key in Outline view, it adds a new paragraph just like
   the one before it. In our case pressing <Enter> here adds a new slide. We don’t want to
   add another slide yet—we still need to enter the bulleted list for the slide we made in
   Steps 3 and 4.

6. Press <Tab>.
   You’ve just demoted the current paragraph and moved it down on level in the outline.
   The current paragraph now appears as a subpoint under the “Target Market” heading.
   You promote paragraphs by selecting them and pressing the <Tab> key, or if you’re a
   toolbar fanatic, you can also click the Demote button on the Outlining toolbar.
   Let’s add the subpoints to the “Target Market” slide.

7. Type College Students.
   This will be the first bulleted item on the slide.

8. Press <Enter>.
   PowerPoint adds another subpoint paragraph.

9. Type Retirees and press <Enter>.
   We want to add several subpoints under the “Retirees” point.

10. Press <Tab> to demote the new paragraph, type Archeologists press
    <Enter> and type Professors.
    To promote a paragraph means to move it up one level in the outline. You promote
    paragraphs by selecting them and pressing the <Shift> + <Tab> keys or by clicking the
    Promote button on the Outlining toolbar.

11. Press <Enter> to add a new paragraph and press <Shift> + <Tab> twice
    to promote the paragraph to level one of the outlines, making it a title for
    a new slide.
    Let’s finish this lesson by adding the text for the new slide.

12. Type Prices press <Enter> to add a new paragraph, press <Tab> to
demote the paragraph and type To be determined.

Because Outline view focuses on the content of a presentation, rather than on appearance or
layout, new slides added in Outline view are always the basic Bulleted List layout. You can
always change the layout of a new slide by clicking the Slide Layout button on the Standard
toolbar.
Lesson 2-3: Editing Text

Often, after typing a presentation, you will discover that you need to make some changes to your text—perhaps you want to rephrase or even delete a sentence. Or maybe you inherited your boss’s feeble attempt at creating a PowerPoint presentation and have to make a lot of changes. Editing a presentation by inserting and deleting text is very simple. To insert text, you move the insertion point (the blinking bar) to where you want to insert the text. You move the insertion using the arrow keys on the keyboard or by using the mouse to click where you want to move the insertion point, as shown in Figure 2-6. Once the insertion point is where you want, just start typing.

There are a couple ways to delete text. One way to delete text is to place the insertion point to the left of the text you want to delete and press the <Backspace> key. Another way to delete text is to place the insertion point to the right of the text you want to delete and press the <Delete> key.

If you already using a word processing program, this lesson you undoubtedly already know how to edit text, and since this lesson will be kid stuff to a pro like you, you’ll probably want to skip it. If not, this lesson will give you some practice inserting and deleting text.

1. **Press <Ctrl> + <Home> to move to the beginning of the presentation.**
   You jump to the very beginning of the presentation. Notice the insertion point—the blinking | that appears before the word “Expedition”. Anything you type appears wherever the insertion point is located—just move the insertion point, using the mouse or keyboard, to where you want to enter some text, and then type the text.

2. **Press the Down Arrow Key <↓> button.**
   The insertion point moves down one line. Now you need to move the insertion point to the beginning of the current line.
3. Press and hold the Right Arrow Key <→> button to move until the insertion point is located immediately after the word **Education**.

4. **Type al.**
   The text is inserted at the insertion point, so that the word “Education” now says “Educational.” You’ve just learned how to insert text in a slide—pretty easy, huh?

5. **Move the insertion point to the very beginning of the Latin and South America line.**
   Here you need to delete some text—the word “Latin.”

6. **Press the <Delete> key several times, until the word Latin is deleted.**
   The Delete key deletes once space to the right, or after the insertion point.

7. **Type Central.**
   You’ve just deleted the word “Latin” and inserted the word “Central” to take its place.
   You can also use the mouse to move the insertion point instead of the arrows keys. Simply move the ↓ pointer to where you want to place the insertion point with the mouse and click.

8. **Click immediately after the word Israel in the fifth line of the presentation with the ↓ pointer.**
   The insertion point appears immediately after the word Israel—right where you clicked the mouse button.
   You can also use the Delete key to delete text. Like the Delete key, the Backspace key also deletes text, but in a slightly different way. The Backspace key deletes text before, or to the left of the insertion point, while the Delete key deletes text after, or to the right of the insertion point.

9. **Press the <Backspace> key.**
   The Backspace key deletes text before, or to the left of the insertion point.

10. **Press and hold the < Backspace > key until you have deleted the rest Israel. Don’t delete too far—we still need an empty line here!**
    Great! You’ve learned how to delete text using the Backspace key.

11. **Type Middle East.**
    Now that you’ve revised the presentation you need to change your changes.

12. **Save your changes and close the current presentation.**
Lesson 2-4: Selecting, Replacing, and Deleting Text

This lesson explains how to select text. Whenever you want to edit more than one character at a time, you must select it first. A lot of editing and formatting techniques, such as formatting, cutting, copying, and pasting text also require that you select the text you want to modify. There are probably hundreds of reasons to select text in PowerPoint so it pays if you’re an expert at doing it.

1. Open Lesson 2B and save it as Historical Tours.

2. Press <Ctrl> + <End> to move to the very end of the presentation and make sure the insertion point appears at the end of the line Sandra Wu – Asia.

   Actually, you can place the insertion point before or after the text you want to select.
3. Click and hold down the mouse button and drag the mouse to the left across the entire line Sandra Wu – Asia (the words should be highlighted). Release the mouse button when you’re finished.

The words Sandra Wu – Asia should be highlighted in black. Selecting text with the mouse can be a little tricky at first, especially if you’re still a novice at using it. Once you have selected a block of text, you can delete it by pressing either the <Delete> key or the <Backspace> key.

4. Press <Delete> to delete the selected text.

As you’ve probably guessed, you can delete anything you select—a word, a sentence, a slide, even the entire presentation! Let’s try something else…

5. Select the words Ricardo Perez on the last slide.

When you select text, anything you type while the text is selected will replace the selected text.

6. Type Luis Gonzales.

The name “Luis Gonzales” replaces the selected text “Ricardo Perez.” A quick way to select a single word is to double-click the word you want to select.

7. Double-click the word Montenegro.

8. Type Peterson.

The word “Peterson” replaces the word “Montenegro.” You can also use the keyboard to select text if you don’t like using the mouse. To select text using the keyboard, move the insertion point before or after the text you want to select, press and hold down the <Shift> key while you use the arrow keys to select the text.

9. Press <Page Up> to move to previous slide in the presentation, Slide 7. Move the insertion point to the very end of the line Dates: July 20 to August 28.

Try selecting text with the keyboard in the next step.

10. Press and hold down the <Shift> key and press and hold down the left arrow key <←> until you have selected the text July 20 to August 28.

If you change your mind after selecting text, it’s easy to deselect it. Just click anywhere else on the screen.

11. Click anywhere in the slide to deselect the text.

The line July 14 to August 12 is no longer selected.

And that’s all there is to selecting text in PowerPoint. Again, it’s very important that you know how to select text. Knowing how to select text will make you much more proficient and adapt at using PowerPoint cooler features.

### Quick Reference

<table>
<thead>
<tr>
<th>To Select This</th>
<th>Do This</th>
</tr>
</thead>
<tbody>
<tr>
<td>A word</td>
<td>Double-click the word.</td>
</tr>
<tr>
<td>A line</td>
<td>Click next to the line in the left margin.</td>
</tr>
<tr>
<td>A sentence</td>
<td>Press and hold &lt;Ctrl&gt; and double-click the sentence.</td>
</tr>
<tr>
<td>A slide (In Outline View)</td>
<td>Click next to the slide icon (1) in the left margin.</td>
</tr>
<tr>
<td>The entire presentation</td>
<td>Select Edit → Select All from the menu or press &lt;Ctrl&gt; + &lt;A&gt;.</td>
</tr>
</tbody>
</table>

To replace text select the text you want to replace and type the new text you want to replace it with.

Double-click a word to select it.

### Table 2-2: Shortcuts for Selecting Text

To Select a String of Text:
1. Move the insertion point to the beginning or end of the text you want to select.
2. Click and hold the left mouse button and drag the insertion point across the text then release the mouse button once the text is selected.

Or...

Press and hold down the <Shift> key while using the arrow keys to select the text you want.

To Select a Single Word:
- Double-click the word you want to select.

To Replace Text:
- Replace text by first selecting it, then typing the new text you want.

To Deselect Text:
- Click anywhere on the computer screen.

To Delete Selected Text:
1. Select the text.
2. Press the <Delete> key.
Lesson 2-5: Cutting, Copying, and Pasting Text

By now, you should already know how to select text in a presentation. Once text is selected, you can move it to another place in the presentation by cutting or copying it and then pasting elsewhere. Cutting, copying and pasting text is one of the more common tasks you will do in PowerPoint. Anything you cut is placed in temporary storage area called the Windows Clipboard. The Clipboard is available to any Windows program, so you can cut and paste text between different programs.

1. Select the text or object you want to cut and click the Cut button. The text or object is removed or "cut" from its original location.

2. Move the insertion point to where you want place the cut text or object.

3. Click the Paste button to paste the cut text or object.

Figure 2-9
The steps involved in cutting and pasting text.

Cut button
Other Ways to Cut:
- Select Edit → Cut from the menu.
- Press <Ctrl> + <X>.

Paste button
Other Ways to Paste:
- Select Edit → Paste from the menu.
- Press <Ctrl> + <V>.
Chapter Two: Editing a Presentation

1. Go to Slide 8 and select the entire last line—Dates: July 20 to August 28.
   Remember how to select a line in PowerPoint? Just click next to the line in the left margin. Someone accidentally put the date on the wrong slide—you need to cut the selected text to the Windows clipboard and paste it elsewhere in the presentation.

2. Click the Cut button on the Standard toolbar.
   The selected text, the current date, disappears and is placed in the Windows Clipboard, ready to be moved to a new location.

3. Move the insertion point to the end of the Highlights: line on Slide 7 (the Europe slide) and press <Enter> to add a new line.
   This is where you want to paste the dates that you cut.

4. Click the Paste button on the Standard toolbar. Press <Backspace> if a blank line appears after the dates to delete it.
   Poof! The cut text, the dates, appears at the insertion point.
   Copying information is very similar to cutting information. Both commands put your selected information in the Clipboard where you can then paste it to a new location. The only difference between the two commands is that the Cut command deletes selected information when it copies it to the clipboard, while the Copy command copies the selected information to the clipboard without deleting it.

5. Select the text Too many to list on a single slide! on Slide 8 (the Asia slide.)
   Now you can copy the selected text to the clipboard.

6. Click the Copy button on the Standard toolbar.
   Nothing appears to happen, but the selected text has been copied to the clipboard.

7. Place the insertion point after Highlights: in the Europe slide and click the Paste button on the Standard toolbar.
   The copied text is pasted at the insertion point.

8. Save your work.
   You can also copy, cut, and paste text between two different Windows programs—for example, you could copy a word in from a Word document and then paste it in a PowerPoint presentation. The cut, copy, and paste commands (the toolbar buttons, menus, and/or keyboard shortcuts) you learned in Word will work with most Windows applications.

Quick Reference

To Cut Something:
1. Select the text or object you want to cut.
2. Click the Cut button on the Standard toolbar.
   Or...
   Select Edit → Cut from the menu.
   Or...
   Press <Ctrl> + <X>.

To Copy Something:
1. Select the text or object you want to copy.
2. Click the Copy button on the Standard toolbar.
   Or...
   Select Edit → Copy from the menu.
   Or...
   Press <Ctrl> + <C>.

To Paste Cut or Copied Text or Objects:
1. Place the insertion point where you want to paste the text or object.
2. Click the Paste button on the Standard toolbar.
   Or...
   Select Edit → Paste from the menu.
   Or...
   Press <Ctrl> + <V>.
Lesson 2-6: Using Undo, Redo, and Repeat

You may not want to admit this, but you’re going to make mistakes when you use PowerPoint. You might accidentally delete a paragraph or slide you didn’t mean to delete, or paste something you didn’t mean to paste. Fortunately, PowerPoint has a wonderful feature called undo that does just that—undoes your mistakes and actions, making them as though they never happened. This lesson explains how you can undo both single and multiple mistakes, and how to redo your actions in case you change your mind.

1. Select Slide 9 (the Tour Guides slide) by clicking to the left of the symbol and then delete the selected slide by pressing the <Delete> key. The selected slide disappears. Whoops! You didn’t really want to delete that! Watch how you can undo your “mistake.”

Other Ways to Undo:
- Select Edit → Undo from the menu.
- Press <Ctrl> + <Z>.

Figure 2-10
Undoing a slide deletion.

You just deleted a slide

The undo command brings the slide back, undoing your deletion

Select Slide 9 (the Tour Guides slide) by clicking to the left of the symbol and then delete the selected slide by pressing the <Delete> key.
2. **Click the Undo button.**
   Poof! The deleted “Tour Guides” slide is back again. Hmmm… maybe you did want to delete the slide after all. Anything that can be undone can be redone if you change your mind or want to “undo an undo.” Here’s how you can redo the previous delete command.

3. **Click the Redo button.**
   The “Tour Guides” slide disappears again.
   Often you will probably make not one, but several mistakes, and it may be a minute or two before you’ve even realized you’ve made them. Fortunately, the programmers at Microsoft thought of this when they developed PowerPoint, because the undo feature is multileveled—meaning you can undo more than one mistake or action. The next few stops will show you how you can undo multiple errors.

4. **Click to the left of the Highlights: Too many to list on a single slide! line to select it and press the <Delete> key.**
   The selected line is deleted—your second mistake (the first was deleting the “Tour Guides” slide.)

5. **Press <Ctrl> + <End> to move to the end of the presentation.**
   Let’s add another paragraph here—another “mistake”.

6. **Press <Enter> to add a new paragraph and type This slide needs a lot of work!**
   You’ve made enough mistakes now to see how multilevel undo works. Here’s how to undo all of your mistakes.

7. **Click the downward pointing arrow to the right of the undo button.**
   A list of the recent your recent actions appear beneath the Undo button. Notice that there are more actions listed than just your three recent “mistakes.” If you wanted, you could undo any of the commands and actions you’ve made since you opened the current presentation. You don’t want to undo everything—just the last three mistakes.

8. **Select the second word Clear from the undo list (it should be the third item on the list.)**
   The last three changes you made to the presentation—deleting a slide, a line, and adding a new paragraph are all undone.
   The opposite of the Undo command is the Repeat command, which repeats your last command or action, if possible. Here’s how to use it.

9. **Select Slide 8 (the Asia slide) by clicking to the left of the symbol and then delete the selected slide by pressing the <Delete> key**
   You’ve just deleted the Asia slide. Now let’s see how you can repeat your last command…

10. **Place the insertion point anywhere in Side 7 (the Europe slide) and press <Ctrl> + <Y>.**
    PowerPoint repeats your last command and deletes the current slide.

11. **Click the Undo button on the Standard toolbar twice to undo your deletions, and then save your work.**
Lesson 2-7: Checking Your Spelling

1. **Right-click the red underlined word Destinations on Slide 6.**

   Remember that a right-click is when you click something with the right mouse button. A shortcut menu appears with suggestions for the correct spelling and several other options, as shown in Figure 2-11. Luckily, the correct spelling, “destinations” is one of the corrections listed.

   **NOTE:** The correct spelling for a word usually appears in the list of corrections. If it doesn’t it either means spell checker doesn’t have the word in its dictionary (names can sometimes cause this to happen) or else you’ve butchered the spelling of the word so badly that the spell checker doesn’t recognize it.

2. **Click Destination on the shortcut menu with the left mouse button.**

   PowerPoint makes the spelling correction. The next spelling error in the presentation is the very next word: “Jerusalem”.

---

**Figure 2-11**

PowerPoint identifies spelling errors by underlining them in red. Right-click an underlined word to correct it, ignore it, or add it to the spelling dictionary.
3. **Right-click the red underlined word Jerusalem.**

Another shortcut menu appears, this time displaying any possible spelling corrections for the word “Jerusalem.” There’s only one suggested spelling correction listed here—and it’s the one we’re looking for.

4. **Select Jerusalem from the shortcut menu.**

The next spelling error in the presentation is on the next line—the word “Giza”. Wait a second, “Giza” IS spelled correctly. Whenever the spell checker sees a word that’s not in its dictionary, it flags it as a spelling error, so when it encounters a word it doesn’t recognize, even if it’s spelled correctly, it marks it as a spelling error. Names of people, places, and products are often flagged as spelling errors.

There are two things you can do when the spell checker doesn’t recognize a correctly spelled word:

- **Ignore All:** Leaves the spelling as it is, and ignores it throughout the rest of your presentation.
- **Add:** Adds the word to the spelling dictionary, so that PowerPoint won’t nag you about it during spell checks. Use this option for nonstandard words you use often.

5. **Right-click the red underlined word Giza, then select Ignore All from the shortcut menu.**

The spell checker ignores the word “Giza” and its annoying red squiggly underlining disappears. There’s still one more spelling error nearby.

6. **Right-click the red-underlined word traditons located on the next line.**

7. **Select traditions from the shortcut menu.**

PowerPoint makes the correction.

No doubt about it, the spell grammar checker is a great tool to assist you in creating accurate slides. It’s important to note, however, that PowerPoint will not catch all of your spelling and grammar errors. For example, if you mistyped the word “had” as “hat” PowerPoint won’t catch it because “hat” is a correctly spelled word.

---

**Quick Reference**

**To Correct a Spelling Error:**

- Right-click the spelling or grammar error and select the correction from the shortcut menu.
- Or...
  - Correct the spelling or error by retyping it.

**To Ignore a Spelling or Error:**

- Right-click the spelling or grammar error and select **Ignore All** from the shortcut menu.

**To Add a Word to the Spelling Dictionary:**

- Right-click the word you want to add and select **Add** from the shortcut menu.
Lesson 2-8: Finding and Replacing Information

For reasons known only to him, Kolia Richter has legally changed his name to “The Master.” Great—now you’ll have to go back to your presentation and find and replace every occurrence of “Kolia Richter” with “The Master.” You don’t even remember where his name was used—it will take you a long time to go through all those slides. It could… or it could take you less than a minute if you use PowerPoint’s Find and Replace function.

This lesson explains how to find specific words, phrases, and values in your presentation, and how you can automatically replace those words, phrases, and values.

1. **Press <Ctrl> + <Home>** to move the beginning of the presentation.
   You don’t have to move to the beginning of a presentation to find or replace something—but this will put us on the same page for this exercise.

2. **Select Edit → Find from the menu.**
   The Find dialog box appears, as shown in Figure 2-12.

3. **In the Find what box type Europe.**
   You want to find every occurrence of the phrase “Europe” in the presentation.

4. **Click the Find Next button.**
   PowerPoint jumps to the first occurrence of the word “Europe” it finds in the presentation—on Slide 2.

5. **Click the Find Next button.**
   PowerPoint jumps to the next occurrence of the word “Europe” in the presentation, found on Slide 7.

6. **Click Close to close the Find dialog box.**
   The Find dialog box closes. You can also replace information in a presentation, such as changing every occurrence of “George Peterson” in the presentation to “The Master.”
7. Select **Edit → Replace** from the menu.
   The Replace dialog box appears, as shown in Figure 2-13.

8. In the **Find what box** text box type **Kolia Richter**.
   You want to replace every occurrence of the phrase “Kolia Richter” with the phrase “The Master.”

9. Select the **Replace with box** by clicking it or by pressing the <Tab> key and type **The Master**.

10. Click **Replace All**.
    PowerPoint finds all the occurrences of the phrase “Kolia Richter” in the presentation and replaces them with the phrase “The Master.”

   **NOTE:** Think before you use the Replace All button—you might not want it to replace every instance of a word or phrase! You can find and replace each individual occurrence of a label or value by clicking Find Next and then Replace.

11. Click **Close**.
    The Replace dialog box disappears and you’re back to your presentation. Notice how all the occurrences of the word “Kolia Richter” (there’s only one on Slide 9) have been replaced by “The Master.”

---

Quick Reference

To Find Information in a Presentation:
1. Select **Edit → Find** from the menu.
   Or...
   Press <Ctrl> + <F>.
2. Enter the text you want to search for in the Find what box.
3. Click the **Find next** button.
4. Repeat Step 3 until you find the text that you are looking for.

To Find and Replace Information:
1. Select **Edit → Replace** from the menu.
   Or...
   Press <Ctrl> + <H>.
2. Enter the text you want to search for in the Find what box.
3. Enter the text you want to replace them with in the Replace with box.
4. Click the **Find next** button.
5. Click the **Replace** button to replace the text.
6. Repeat Steps 4 and 5 if there is more than one occurrence that you want to replace.
   Or...
   Click **Replace All** to replace every occurrence of text in the presentation.
Lesson 2-9: Viewing a Presentation in Outline View

If your presentation has a lot of slides, it can become increasingly difficult to see its overall structure. Fortunately, PowerPoint’s Outline view can tame even the longest, wildest presentations and let you separate “the forest from the trees.” Outline view lets you decide how much of your presentation you want to see. You can choose to view only the first main heading levels of your slide, several levels of headings and subheadings, or the entire presentation.

In this lesson you’ll learn how to **collapse** an outline so that only the slide titles are shown and how to **expand** an outline so that you can once again see the slide details. First you’ll need to summon the Outlining toolbar…

1. **Display the Outlining toolbar by selecting View → Toolbars → Outlining from the menu.**

   Here’s how to collapse a slide:

   - **Collapse button**

   - **Figure 2-14**
   - **Figure 2-15**
   - **Figure 2-16**
   - **Figure 2-17**

   An expanded outline shows all the presentation’s details.

   A collapsed outline shows only the presentation slide titles.

   An outline with formatting displayed.

   An outline without formatting displayed.
2. **Place the insertion point anywhere in Slide 2 and click the **Collapse button** on the Outline toolbar.**

   PowerPoint collapses the slide and only displays its title. A gray underline appears under the slide title, indicating it contains hidden details. Here’s how to expand a slide to see any hidden details.

3. **Click the **Expand button** on the Outline toolbar.**

   The subpoints under Slide 2 reappear.

   You can collapse individual slides, as you just did, or all the slides in a presentation.

4. **Click the **Collapse All button** on the Outline toolbar.**

   PowerPoint collapses the entire presentation so that only the slide titles are displayed. Outline view was designed to hide the appearance of a presentation so that you can concentrate on its content. You can even remove the text formatting from your outline if you find it somewhat distracting.

5. **Click the **Show Formatting button** on the Outline toolbar.**

   PowerPoint displays the outline without any text formatting. Don’t worry—the text formatting is still there, it’s just hidden from view. To redisplay a presentation’s text formatting, simply click the Show Formatting button again.

   Let’s expand the entire outline—see if you can guess how to do it without looking at the next step. No peeking!

6. **Click the **Expand All button** on the Outline toolbar.**

   PowerPoint expands the presentation and displays all the slides’ text.

---

**Quick Reference**

- **To Collapse a Heading:**
  - Make sure the insertion point is in the heading and click the **Collapse button** on the Outlining toolbar.

- **To Expand a Heading:**
  - Make sure the insertion point is in the heading and click the **Expand button** on the Outlining toolbar.

- **To Show or Hide a Presentation’s Text Formatting:**
  - Click the **Show Formatting button** on the Outlining toolbar.
Lesson 2-10: Rearranging a Presentation in Outline View

Another benefit of working in Outline view is that you can easily modify an outline. You can change the order of points on a slide or you can even rearrange the order of the slides in your presentation. This lesson will give you some practice rearranging the order of points and slides in your outline.

1. If the Outlining toolbar isn’t displayed, summon it by selecting View → Toolbars → Outlining from the menu.

Now let’s try rearranging the order of slides in the presentation.

---

Figure 2-18
Moving a slide with the drag and drop method.

1. Select the slide you want to move by clicking to the left of the symbol.
2. Click and hold the mouse button and drag the slide to a position in the paragraph. The horizontal line shows the current position of the slide.
3. Click and hold the mouse button and drag the slide to a position in the paragraph. The horizontal line shows the current position of the slide.

---

Move Up button
Other Ways to Move a Paragraph:
- Click and drag the headings to a new location.
Chapter Two: Editing a Presentation

2. **Select Slide 9** (the Tour Guides slide) by clicking to the left of the symbol.

   Make sure you’ve selected the entire slide and not just the “Tour Guides” heading. We want to move the entire slide, not just the slide heading.

   **NOTE:** When you want to move a slide in Outline view make sure you select the entire slide, by clicking to the left of the symbol, and not just the slide heading or you will move only the slide heading instead of the entire slide.

3. **Click the Move Up button** on the Outline toolbar.

   The selected “Tour Guides” slide moves up the outline, appearing beneath the “Highlights: Too many to list on a single slide!” subheading.

4. **Click the Move Up button** on the Outline toolbar three more times, until it appears above the Asia slide.

   The “Tour Guides” slide moves up the outline, one line at a time, and appears below the “Dates: July 20 to August 28” paragraph of the “Europe” slide.

   Although it’s easy, using the Move Up and Move down buttons on the Outline toolbar to move a slide or paragraph can be slow, especially if the destination is on the other side of a long presentation. Fortunately, as with so many other procedures, there is more than one way to move paragraphs and slides in PowerPoint—the Drag and Drop method.

5. **Move the pointer on the symbol of the Tour Guide slide,** until the pointer changes to a \.

   To move a slide, click and hold the mouse button and drag the slide up or down, to the desired position in the outline.

6. **Click and hold the mouse button and drag the slide up before the Mexico slide,** then release the mouse button to drop the slide.

   A horizontal line appears as you drag the slide, indicating where the slide will be moved.

   Using the drop and drag technique can be a little tricky if you’re still a novice with the mouse. If you make a mistake, and don’t like where you moved a slide, you can always undo it by clicking the Undo button on the Standard toolbar or by pressing Ctrl + Z.

### Quick Reference

**To Rearrange an Outline:**

- Select the slide(s) or paragraph(s) you want to move and click either the Move Up button or Move Down button on the Outlining toolbar.

Or...

- Select the slide(s) or paragraph(s) you want to move and drag them to a new location in the outline.

<table>
<thead>
<tr>
<th><strong>Table 2-3: Buttons on the Outline Toolbar</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Button</strong></td>
</tr>
<tr>
<td>![Promote]</td>
</tr>
<tr>
<td>![Demote]</td>
</tr>
<tr>
<td>![Move Up]</td>
</tr>
<tr>
<td>![Move Down]</td>
</tr>
<tr>
<td>![Collapse]</td>
</tr>
<tr>
<td>![Expand]</td>
</tr>
<tr>
<td>![Collapse All]</td>
</tr>
<tr>
<td>![Expand All]</td>
</tr>
<tr>
<td>![Summary Slide]</td>
</tr>
<tr>
<td>![Show Formatting]</td>
</tr>
</tbody>
</table>
Lesson 2-11: Inserting Symbols and Special Characters

1. Go to Slide 5 and move the insertion point immediately after the word Itza in Chichén Itzá.
   You were watching a special about Mexico last night on PBS and realize to your horror that the ‘a’ in Itza is accented (á). After a sleepless night you rush to the office to fix the problem. First you’ll have to erase the incorrect, non-accented ‘a’.

2. Delete the a from the word Itza.
   Now that the offending character has been deleted we can add a properly accented a in its place.

3. Select Insert → Symbol from the menu.
   The Insert Symbol dialog box appears, as shown in Figure 2-19.

4. Verify that [Normal Text] appears in the Font list box. If it doesn’t click the font list box, find and select [Normal Text].
   Let’s see if we can find the á character.

5. Find and click the letter á symbol.
   You’ll probably spend a few minutes looking for the tiny á symbol before you find it. Figure 2-19 will give you a better idea on where it is. Find it?

6. Click Insert.
   The á symbol is inserted, completing the proper spelling of Chichén Itzá. Whew! Now you will be able to sleep tonight!
7. Click Close to close the Symbol dialog box.
The Symbol dialog box closes.

Quick Reference

To Insert a Symbol or Special Character:
1. Place the insertion point where you want to insert the character.
2. Select Insert → Symbol from the menu.
3. Select the symbol you want and click Insert.
Lesson 2-12: Duplicating, Moving, and Deleting Slides in Slide Sorter View

When you create a presentation, Slide view and Outline view are the views you’ll use the most to work on your slides. But both of these views have a serious limitation: they don’t let you view all the slides in your presentation at the same time. That’s where Slide Sorter view comes in.

When you put pictures into a photo album, you probably lay all the pictures on the table or floor so that you can look at all of them and decide in which order they should go. Slide Sorter view works on the same principle—it allows you to see thumbnails of all the slides in your presentation so that you can:

- Sort your slides into an order that works best for your presentation
- Delete any slides
- Hide slides that you don’t want to include in a presentation or show any hidden slides (more or this in another lesson)
- Add animation and control how the slides appear and disappear (known as slide transitions—more on this in another lesson)
- Determine how long a slide should be displayed on the screen if you’re creating an automated, stand-alone show (more on this in another lesson)
As you can see, a lot of the power behind Slide Sorter view has to do with delivering your presentation—and that’s the topic of a later chapter. In this lesson, you’ll learn how to use Slide Sorter view to rearrange your slides, a duplicate an entire slide, and delete a slide.

1. **Switch to Slide Sorter view by clicking the Slide Sorter View button on the horizontal scroll bar.**
   PowerPoint displays the presentation in Slide Sorter view, as shown in Figure 2-20. To move a slide in Slide Sorter view, click and drag it to new location. Move to the next step to give it a try.

2. **Click Slide 4 (the Prices slide) and hold down the mouse button, then drag the slide immediately after Slide 2 (the Historical Destinations slide) and then release the mouse button, as shown in Figure 2-20.**
   You’ve just changed the order of your presentation, so that the Price slide will appear as the third slide in the presentation instead of the forth slide.
   Since Slide Sorter view lets you view all the slides in your presentation at once, there are several other slide-related chores that are easier to perform here than in Outline View or Slide View, such as duplicating a slide. Duplicating slide copies everything on the slide—text, formatting, you name it. Duplicating is useful when you need to churn out several slides that have the same title, images, and formatting on them.

3. **Select Slide 1 (the title slide) and select Edit → Duplicate from the menu.**
   PowerPoint creates an exact duplicate of the selected title slide. In case you’re wondering, duplicating a slide is really a one-step process for selecting, copying, and pasting a slide.
   We don’t really need the duplicated slide in our presentation, so this is a good place to learn how to delete a slide in Slide Sorter view.

4. **Select the duplicate title slide and press the <Delete> key.**
   Wow! That was easy! You can delete slides in Slide view and Outline view as well, but there you have to use a more cumbersome command: select Edit → Delete Slide from the menu.
   Let’s delete another slide while we’re at it:

5. **Select the Asia slide and delete it by pressing the <Delete> key.**
   Deleting slides in Slide Sorter view is easy—almost too easy. If you accidentally delete a slide you didn’t really want to delete, you can always undo your acting with the trusty Undo command: by clicking the Undo button on the Standard toolbar or by pressing <Ctrl> + <Z>.
Lesson 2-13: Adding Notes to Your Slides

Unless you have perfect memory, you’re going to need notes to help you remember what to say about each slide when you deliver a presentation. PowerPoint’s notes are like the cue cards you use during a speech, reminding you to tell a joke, make eye contact, and about any key points you want to make. Notes don’t appear on the slide show presentation itself, but they can be printed so that you can use them when you deliver your presentation.

1. Return to Outline view by clicking the Outline View button and then select Slide 2.

PowerPoint returns to Outline view. To add speaker notes to a slide, all you have to do is click the Notes text box as shown in Figure 2-22 and begin typing.

2. Click in the Notes Panel and type the following paragraph:

North Shore Travel will kick-off the new "Expeditions into the Past" tour packages by offering historical tours to four exciting international destinations: Mexico, Israel and Egypt, Western Europe, and Asia.

Each tour will explore the regions most important and interesting historical sites. For example, those who enroll in the Middle East tour will visit Jerusalem, Cairo, the Egyptian pyramids at Giza, and many famous sites from Christian, Jewish, and Muslim traditions.

Let’s take a closer look at each of the new "Expeditions into the Past" tour packages. (I should really try to tell some witty joke here to keep my audience awake!)

Compare your slide to the one shown in Figure 2-22 then...
3. Save your work.
Lesson 2-14: Collecting and Pasting Multiple Items

If you do a lot of cutting, copying, and pasting you will probably appreciate PowerPoint 2000’s new and improved clip Office clipboard, which holds not one but twelve, count ‘em twelve, cut or copied objects.

You should have just finished the “Working with Multiple Presentations” lesson and should have two presentations—the “Historical Destinations” presentation and the “Lesson 2C” presentation open.

1. **Switch to the Lesson 2C presentation.**
   
   This presentation contains several items that need to be copied and pasted into the “Historical Destinations” presentation. Instead of switching between the two presentations to copy and paste the items you can use the Clipboard toolbar to copy and/or cut several items and the paste them all at once. In order to “collect and paste” multiple items you need to display the Clipboard toolbar.

2. **Select View → Toolbars → Clipboard from the menu.**
   
   The Clipboard toolbar appears, display the last items you have cut or copied.
3. Select **Slide 1** by clicking its icon in the Outline pane, then copy the selected slide by clicking the **Copy button** on the Standard toolbar.

PowerPoint copies the slide to the Office clipboard and a Microsoft PowerPoint icon appears on the Clipboard toolbar to indicate the copied slide. Instead of switching back to the “Historical Destinations” presentation to paste the copied text, here’s how you can copy (or cut) several things to the improved Office 2000 clipboard.

4. Select the line **Israel and Egypt** on Slide 2 and click the **Copy button** on the Standard toolbar (or use any of the copy methods you feel comfortable with).

PowerPoint copies the selected text to the Office Clipboard and another PowerPoint icon appears on the Clipboard toolbar, as shown in Figure 2-23. Don’t worry if your Clipboard toolbar has several more icons—they represent any text you may have cut or copied earlier.

The type of clipboard icon indicates which program the object was collected from, as described in Table 2-4: Icons in the Clipboard Toolbar. To see the contents of an icon on the Clipboard toolbar, simply point to it and wait a moment.

5. **Point to the last icon on the Clipboard toolbar.**

A small window displays a succinct description of what the cut or copied object is—in this case “Israel and Egypt”. OK it’s time to paste our copied text.

6. **Switch to the Historical Destinations presentation by clicking its icon on the Windows taskbar.**

To paste an object from the Office clipboard simply click the icon you want to paste.

7. **Place the insertion point immediate after the text A Historical and Educational Experience on Slide 1 and click the Abstract icon on the Clipboard toolbar.**

PowerPoint pastes the selected contents of the Office clipboard.

8. **Select the Israel line in Slide 2 and replace it with the Israel and Egypt contents of the Office clipboard.**

You won’t need either of these presentations anymore, so…

9. **Save your work and close all open presentations.**

One more very important note: the Office 2000 clipboard, which can hold twelve items, is not the same as the Windows clipboard, which can only hold one item. You can still copy and paste items to and from non-Office 2000 programs, but only one item at a time.

---

**Table 2-4: Icons in the Clipboard Toolbar**

<table>
<thead>
<tr>
<th>Clipboard Icon</th>
<th>Description Contents</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Image]</td>
<td>Object cut or copied from a Microsoft Access 2000 database</td>
</tr>
<tr>
<td>![Image]</td>
<td>Object cut or copied from a Microsoft Excel 2000 workbook</td>
</tr>
<tr>
<td>![Image]</td>
<td>Object cut or copied from a Microsoft PowerPoint 2000 presentation</td>
</tr>
<tr>
<td>![Image]</td>
<td>Object cut or copied from a Microsoft Word 2000 document</td>
</tr>
<tr>
<td>![Image]</td>
<td>Web page contents cut or copied from Microsoft Internet Explorer</td>
</tr>
<tr>
<td>![Image]</td>
<td>Cut or copied graphic object</td>
</tr>
<tr>
<td>![Image]</td>
<td>Object cut or copied from a program other than Microsoft Office 2000</td>
</tr>
</tbody>
</table>
Chapter Two Review

Lesson Summary

Inserting Slides and Text in Slide View

• To Insert a Slide: Click the Insert Slide button on the Standard toolbar or select Insert → Slide from the menu. Select the slide layout you want to use for the slide and click OK.

• To Add Text to a Slide: Click the appropriate text placeholder and type the text.

Adding Slides and Promoting and Demoting Paragraphs in Outline View

• Outline view lets you work on the overall content of a presentation without being distracted by formatting or graphical objects. It’s also easy to reorganize your presentation in Outline view.

• To Switch to Outline View: Click the Outline View button on the horizontal scroll bar or select View → Outline from the menu.

• To Demote a Paragraph: Select the paragraph(s) and press the Tab key or click the Demote button on the Formatting or Outlining toolbar.

• To Promote a Paragraph: Select the paragraph(s) and press Shift + Tab or click the Promote button on the Formatting or Outlining toolbar.

• To Add a New Slide in Outline View: Press Ctrl + Enter or promote a selected paragraph to the highest level on the outline.

Editing Text

• Move the insertion point by pressing the appropriate arrow key or by clicking where you want to place the insertion point with the pointer.

• To Insert Text (Into an Existing Text Box): Click in the text box, move the insertion point where you want to insert the text and then type the text you want to insert.

• To Delete Text: Press the Backspace key to delete text before, or to the left of the insertion point. Press the Delete key to delete text after, or to the right of the insertion point

Selecting, Replacing, and Deleting Text

• To Select a String of Text (Using the Mouse): Move the insertion point to the beginning or end of the text you want to select, click and hold the left mouse button and drag the insertion point across the text then release the mouse button once the text is selected.

• To Select a String of Text (Using the Keyboard): Move the insertion point to the beginning or end of the text you want to select, press and hold down the Shift key while using the arrow keys to select the text you want.

• To Select a Single Word: Double-click the word you want to select.

• To Replace Text: Replace text by first selecting it they typing the new text you want.

• To Deselect Text: Click anywhere on the computer screen.

• To Delete Selected Text: Select the text and press the Delete key.
Chapter Two: Editing a Presentation

Cutting, Copying, and Pasting Text

- **To Cut Something:** Select the text or object you want to cut and do any of the following:
  - Click the **Cut** button on the Standard toolbar
  - Select **Edit → Cut** from the menu
  - Press `<Ctrl>` + `<X>`

- **To Copy Something:** Select the text or object you want to copy and do any of the following:
  - Click the **Copy** button on the Standard toolbar
  - Select **Edit → Copy** from the menu
  - Press `<Ctrl>` + `<C>`

- **To Paste a Cut or Copied Object:** Place the insertion point where you want to paste the text or object and do any of the following:
  - Click the **Paste** button on the Standard toolbar
  - Select **Edit → Paste** from the menu
  - Press `<Ctrl>` + `<V>`

Using Undo, Redo, and Repeat

- **To Undo a Mistake or Action:** Do any of the following:
  - Click the **Undo** button on the Standard toolbar
  - Select **Edit → Undo** from the menu
  - Press `<Ctrl>` + `<Z>`

- **To Redo an Undo:** Do any of the following:
  - Click the **Redo** button on the Standard toolbar
  - Select **Edit → Redo** from the menu
  - Press `<Ctrl>` + `<Y>`

- **To Repeat an Action:** Do any of the following:
  - Press `<Ctrl>` + `<Y>`
  - Select **Edit → Repeat** from the menu

Checking Your Spelling

- PowerPoint flags any spelling errors with red squiggly underlines.

- **To Correct a Spelling Error:** Right-click the spelling or grammar error and select the correction from the shortcut menu or by simply retyping the misspelled word.

- **To Ignore a Spelling or Error:** Right-click the spelling or grammar error and select **Ignore All** from the shortcut menu.

- **To Add a Word to the Spelling Dictionary:** Right-click the word you want to add and select **Add** from the shortcut menu.

Finding and Replacing Information

- **To Find Information in a Presentation:** Select **Edit → Find** from the menu or press `<Ctrl>` + `<F>`. Enter the text you want to search for in the Find what box and click the **Find next** button. Keep clicking the **Find next** button until you find the text that you are looking for.

- **To Find and Replace Information:** Select **Edit → Replace** from the menu or press `<Ctrl>` + `<H>`. Enter the text you want to search for in the Find what box and the text you want to replace them with in the Replace with box. Click the **Find next** button to find each occurrence of the text and click the **Replace** button as needed to replace the text. Click **Replace All** to replace every occurrence of text in the presentation.
Viewing a Presentation in Outline View

- You can hide or display your presentation's subtopics by expanding and collapsing your presentation's headings.
- **To Collapse a Heading:** Make sure the insertion point is in the heading and click the **Collapse button** on the Outlining toolbar.
- **To Expand a Heading:** Make sure the insertion point is in the heading and click the **Expand button** on the Outlining toolbar.
- **To Show or Hide a Presentation’s Text Formatting:** Click the **Show Formatting button** on the Outlining toolbar.

Rearranging a Presentation in Outline View

- **To Rearrange an Outline (Using the Outline Toolbar):** Select the slide(s) or paragraph(s) you want to move and click either the **Move Up button** or **Move Down button** on the Outlining toolbar.
- **To Rearrange an Outline (Using Drop and Drag):** Select the slide(s) or paragraph(s) you want to move and drag them to a new location in the outline.

Inserting Symbols and Special Characters

- **To Insert a Symbol or Special Character:** Place the insertion point where you want to insert the character, select **Insert → Symbol** from the menu, select the symbol you want and click **Insert**.

Duplicating, Moving, and Deleting Slides in Slide Sorter View

- Slide Sorter View displays all the slides in your presentation as small pictures or thumbnails. Use Slide Sorter View when you want to rearrange the slides in your presentation and add transition effects between them.
- **To Switch to Slide Sorter View:** Click the **Slide Sorter View button** on the horizontal scroll bar or select **View → Slide Sorter** from the menu.
- **To Move a Slide (in Slide Sorter View):** Click the slide that you want to move. To select and move multiple slides hold down the **<Shift>** key as you click each slide you want select. Drag the slide(s) between two other slides in slide sorter view and release the mouse button.
- **To Delete a Slide (in Slide Sorter View):** Click the slide you want to delete and press the **<Delete>** key.
- **To Duplicate a Slide in Slide Sorter View:** Click the slide you want to copy and press **<Ctrl> + <D>**.

Adding Notes to Your Slides

- **To Add Notes to a Slide:** Switch to Normal or Outline View and then type your notes in the notes panel.

Quiz

1. Which is the best view for getting your thoughts for a presentation out on the computer?
   A. Slide view
   B. Slide Sorter view
   C. Outline view
   D. Notes view
2. **Which of the following statements is NOT true?**
   A. Pressing the <Tab> key in Outline view demotes the selected paragraph.
   B. Pressing <Ctrl> + <Enter> in Outline view adds a new slide to the paragraph.
   C. Pressing the <Shift> + <Tab> key in Outline view promotes the selected paragraph.
   D. Outline view is the best view for adding and working with graphics on your slides.

3. **Which key deletes text before, or to the left, of the insertion point?**
   A. <Page Up>
   B. <Page Down>
   C. <Delete>
   D. <Backspace>

4. **Which of the following is not a way to cut text?**
   A. Select the text and press <Alt>+X.
   B. Select the text and click the cut button on the toolbar.
   C. Select the text and press the delete button.
   D. Select the text and select Edit → Cut from the menu.

5. **Once a block of text is selected, you can replace the selected text with new text by:**
   A. Simply typing the new text.
   B. Selecting File, then Insert New Text from the menu.
   C. You can’t replace selected text with new text.
   D. Clicking the Replace Text button on the Standard toolbar.

6. **To view a list of suggestions for a misspelled word:**
   A. Select the misspelled word and select Tools → Suggestions from the menu.
   B. Press <Ctrl> + <S>
   C. Select the misspelled word and click the Spelling Suggestion button on the Standard toolbar.
   D. Right-click the misspelled word.

7. **Notes view displays a notes page for the selected slide, where you can create speaker notes for the slide (True or False?)**

---

**Homework**

1. Open the Homework 2 presentation, located on your practice disk, and save it as “Fleas”.
2. Go to Slide 2 and change the cost from $16.50 to $4.00 for both adults and children.

3. Switch to Outline view by clicking the Outline view button on the horizontal scroll bar, located at the bottom of the screen.

4. Place the insertion point anywhere in the “June 8, 3:00 to 5:00” paragraph. Demote the paragraph by pressing the <Tab> key.

5. Place the insertion point anywhere in Slide 2’s “Three-Ring Flea Circus” slide title. Hide the subtopics of Slide 2 by clicking the Collapse button on the Outlining toolbar.

6. Display Slide 2’s collapsed subtopics by clicking the Expand button on the Outlining toolbar.

7. Switch to Slide view, go to Slide 2 and add new slide to the presentation by clicking the New Slide button on the Standard toolbar, selecting the Bulleted List layout and clicking OK.

8. Copy the slide title from Slide 2 and paste it in the slide title area of the newly added Slide 3.

9. Click in the Notes Panel area to enter notes. Type in whatever you want—be creative!

10. Switch to Slide Sorter view by clicking the Slide Sorter View button on the horizontal scroll bar, located at the bottom of the screen.

11. Delete Slide 3: Click Slide 3 to select it and then press the <Delete> key.

12. Undo the slide deletion by clicking the Undo button on the Standard toolbar.

13. Save your work and exit PowerPoint.

**Quiz Answers**

1. C. Outline view is the best place for drafting a presentation.

2. D. You can’t even see graphics in Outline view!

3. D. The <Backspace> key deletes text to the left of the insertion point.

4. C.

5. A. Typing replaces any selected text.

6. D. Right-click a misspelled word to display a list of suggestions.

7. True.
Chapter Objectives:

• Formatting Fonts
• Using the Format Painter to Copy and Apply Formatting
• Applying a Template's Design to a Presentation
• Using Slide Masters
• Working with Color Schemes
• Changing the Slide Background
• Creating and Formatting Bulleted Lists
• Changing Paragraph Alignment and Line Spacing
• Checking Your Presentations for Visual Clarity
• Working Tabs and Indents and changing the Page Setup

Chapter Task: Format an Existing Presentation

A presentation is always more effective when it’s attractively designed and formatted. Think about it: people would rather buy expensive name-brand cereals in flashy boxes than much affordable cereals in plain, generic boxes—even although they are really the same cereal!

This chapter explains how to format your presentations to give them more impact and make them more visually appealing. You will learn how to change the appearance, size, and color of the text in your presentations and how to change your presentations color scheme and background. You will also learn the ins and outs of aligning text to the left, right, and center of a text box, using tabs, and indenting paragraphs. This chapter also describes how to add headers and footers to your presentations.
Lesson 3-1: Formatting Fonts with the Formatting Toolbar

You can emphasize text in a presentation by making the text darker and heavier (bold), slanted (italics), larger, or in a different typeface (or font.) One of the easiest methods of applying character formatting is to use the Formatting toolbar. The Formatting toolbar includes buttons for applying the most common character and paragraph formatting options.

1. Start Microsoft PowerPoint.
2. Open the presentation named Lesson 3A and save it as History of Mexico. If you are not already in Slide View, click the Slide View button now.

First, let’s make the title of the presentation “Mexican History” stand out by making it bold. Still remember how to select text? Good, because you have to select text to format it.
3. Select the Mexican History text and click the Bold button on the Formatting toolbar.

The selected text “Mexican History” appears in boldface (although it may not appear to change very much, since you’re using such a large font. Hmm… since applying bold didn’t really do much for the presentation’s title you can also try changing the type and style of the font.

4. Keeping the title selected, click the Font list arrow on the Formatting toolbar.

A list appears with all the fonts that are available on your computer, listed in alphabetical order. Since there isn’t enough room to display all the font types at once, you may have to scroll up or down the list until you find the font type you want.

5. Scroll up the Font list until you see the Arial font, then click the Arial font.

The title is formatted using Arial font. You can also change the font size, making text appear larger or smaller.

6. Keeping the title selected, click the Font Size list arrow on the Formatting toolbar then click 60.

The selected text “Mexican History” appears in a larger font size (60 point type instead of the previous 44 point type.) Wow! That font formatting really makes the heading stand out from the rest of the slide, doesn’t it? Font sizes are measured in points (pt.) that are 1/72 of an inch. The larger the number of points, the larger the font.

Next let’s change the font formatting for the “North Shore Travel Presents” heading.

7. Select the text North Shore Travel Presents and click the Italics button on the Formatting toolbar.

The selected text appears in Italics. Move on to the next step and reduce the size of the selected text.

8. Keeping the same text selected, click the Font Size list arrow on the Formatting toolbar then click 36.

The selected text “North Shore Travel Presents” appears in a smaller font size.

Now format the first subheading.

9. Save your work by clicking the Save button on the Standard toolbar.

<table>
<thead>
<tr>
<th>Common Font Types</th>
<th>Common Font Sizes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arial</td>
<td>Arial 8 point</td>
</tr>
<tr>
<td>Comic Sans MS</td>
<td>Arial 10 point</td>
</tr>
<tr>
<td>Courier New</td>
<td>Arial 12 point</td>
</tr>
<tr>
<td>Times New Roman</td>
<td>Arial 14 point</td>
</tr>
</tbody>
</table>
Lesson 3-2: Advanced Font Formatting with the Font Dialog Box

The Formatting toolbar is great for quickly applying the most common formatting options to text, but it doesn’t offer every available formatting option. To see and/or use every possible character formatting option, you need to use the Font dialog box, which can be found by selecting Format → Font from the menu or by right-clicking and selecting Font from a shortcut menu. This lesson looks at how to format characters with the Font dialog box.

1. Press the <Page Down> key to move to Slide 2.
   Whether you format text using toolbars, dialog boxes, or the keyboard, you always have to select what you want to format first.

2. Select the Olmecs bulleted text item and select Format → Font from the menu.
   The Font Window appears, as shown in Figure 3-3. In this window, you can adjust all of the settings of the selected text, such as its size, font type, style, and color.

3. Scroll up the Font list and select Arial.
   This will change the font type, just like selecting it from the Font List in the Formatting toolbar.

The Formatting toolbar is great for quickly applying the most common formatting options to text, but it doesn’t offer every available formatting option. To see and/or use every possible character formatting option, you need to use the Font dialog box, which can be found by selecting Format → Font from the menu or by right-clicking and selecting Font from a shortcut menu. This lesson looks at how to format characters with the Font dialog box.

1. Press the <Page Down> key to move to Slide 2.
   Whether you format text using toolbars, dialog boxes, or the keyboard, you always have to select what you want to format first.

2. Select the Olmecs bulleted text item and select Format → Font from the menu.
   The Font Window appears, as shown in Figure 3-3. In this window, you can adjust all of the settings of the selected text, such as its size, font type, style, and color.

3. Scroll up the Font list and select Arial.
   This will change the font type, just like selecting it from the Font List in the Formatting toolbar.
4. **Add a check to the Shadow box by clicking it.**
   This will add a shadow behind your text, which can make it stand out against its background.

5. **Click the Color list arrow.**
   A list of colors you can apply to the selected text appears.
   
   **NOTE:** Unlike in Microsoft Word or Excel, in PowerPoint the Font Color list initially only displays only eight colors. These eight colors are determined by the color scheme that you are currently using. A color scheme determines the background, text, lines, shadows, and fill colors in your presentation. Instead of having to choose from more than 16 million colors you can use a coordinated color scheme, carefully put together by design professionals. We’ll talk more about color schemes later on in the chapter.

   **NOTE:** If you’re looking for the Font Color list button on the Formatting toolbar, as is the case in Microsoft Word and Excel, you’re not going to find it there. The Font Color list button is located on the Drawing toolbar, usually located at the bottom of the screen, in PowerPoint.

6. **Select the Follow Accent and Hyperlink Scheme Color (second to the last option).**
   The Colors dialog box closes and we return to the Font dialog box. Just one more font formatting change to make before we leave…

7. **Select 36 from the Size list.**
   This will change the size of the selected text to 36 point.

8. **Click OK and deselect the text to see the changes.**
   The Font dialog box closes and the formatting options you select are applied to the selected text.

9. **Save your work.**

### Table 3-2: Font Formatting Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Font</td>
<td>Displays and allows you to change the font from those installed on your computer.</td>
</tr>
<tr>
<td>Font style</td>
<td>Formats the style of the font: Regular (no emphasis), Italic, Bold, and Bold Italic</td>
</tr>
<tr>
<td>Size</td>
<td>Displays and allows you to increase or decrease the size of the font.</td>
</tr>
<tr>
<td>Color</td>
<td>Display and allows you to change the font color.</td>
</tr>
<tr>
<td>Effects</td>
<td>Allows you to add special effects to fonts as follows:</td>
</tr>
<tr>
<td></td>
<td>Underline</td>
</tr>
<tr>
<td></td>
<td>Superscript</td>
</tr>
<tr>
<td>Default for new objects</td>
<td>Makes the current font formatting the default font formatting (be very careful about using this option!)</td>
</tr>
</tbody>
</table>

### Quick Reference

**To Open the Font Dialog Box:**
- Select **Format → Font** from the menu.

**To Change a Font’s Color:**
- Click the Font Color Button arrow on the Drawing toolbar and select the color.
Lesson 3-3: Using the Format Painter

Figure 3-5
Use the Format Painter to copy formatting to other text and objects.

1. Select the text or object with the formatting you want to copy and click or double-click the Format Painter button.

2. Select the text or object where you want to apply the copied formatting.

The copied formatting is applied to the selected text or object.

Remember how we used the Font dialog box to format a slide’s heading in the previously lesson? It wasn’t exactly grueling mental work, but it did require a number of steps to change the font type, size, color, and style. Now you want to format all your slide headings like the heading you formatted on Slide 2. That will be a lot of work—even if you are able to remember the exact format and color options. When you want to copy formatting from text or objects and apply it elsewhere in your presentation, the Format Painter is the tool you need. The Format Painter tool copies how text or objects are formatted and then pastes or applies
that formatting to other text or objects. The Format Painter makes it easy to keep your slides consistent looking.

The Format Painter tool is a feature that is easier to demonstrate than explain, so without further ado, we’ll start our lesson on the Format Painter…

1. **Make sure you’re on Slide 2 and then select the Olmecs bulleted text.**
   First you need to select the text or object that contains the formatting you want to apply elsewhere in the presentation—and we’ve done that, so let’s move on to the next step.

2. **Double-click the Format Painter button on the Standard toolbar.**
   Double-clicking the Format Painter button allows you to copy the same formatting several times. If you had clicked the Format Painter button only once it would only allow you to copy the formatting once. Notice the pointer changes to a $\mathbb{F}$. All you have to do is select the text or object you want to apply the formatting to with the format painter $\mathbb{F}$ tool.

3. **Select the Aztec bulleted text with the $\mathbb{F}$ tool.**
   Like other mouse-intensive operations, this one can be a little tricky for some people the first time they try it. The font formatting from the first slide is now applied to the heading in the third slide.

4. **Now select the Mayas bulleted text with $\mathbb{F}$ tool.**
   The font formatting is applied here as well now. Now let’s deactivate the Format Painter.

5. **Click the Format Painter button to deactivate the Format Painter.**

6. **Save your work.**

In addition to text formatting, the Format Painter can also pick up / the formatting or attributes of other objects on your slides, such as the color and size of a drawing object, and apply them elsewhere.
Lesson 3-4: Applying a Template’s Formatting

If you’re halfway through creating a presentation and you suddenly realize that you hate how your presentation looks, don’t worry; you can always assign a new design template to a presentation at any time. This lesson explains how.

1. **Press <Ctrl> + <Home> to move to the Title slide in the presentation.**

   You can apply a template design anywhere in a presentation—we just thought you’d like a change of scenery.

2. **Click the Common Tasks button on the formatting toolbar and then select Apply Design Template.**

   The Apply Design dialog box appears as shown in Figure 3-6. Templates are stored in the Presentations Design folder found in the \Windows\Application Data\Microsoft\Templates folder. The Presentations Design folder contains blank templates that are beautifully designed and formatted but does not contain any content.

   To see how what a template looks like, simply select the template. A preview of the selected template appears in the right side of the Apply Design dialog box.

---

**Other Ways to Apply a Template Design:**

- Double-click the name of the template on the status bar, located at the bottom of the PowerPoint screen.
2. **Take some time to poke around and preview the various templates.**
   Move on to the next step when you’ve seen enough of PowerPoint’s available templates.

3. **Select the Expedition template and click OK.**
   The Apply Design dialog box closes and the Expedition template’s design is applied to all the slides in your presentation. When you apply a design template, the colors of the text and background changes appropriately to match the new design.

4. **Press `<Page Down>` to move to the next slide in the presentation.**
   Remember when changed the text on this slide to a Sky Blue color? That would look awful with this new design. PowerPoint has cleverly changed the text to a color that matches the new design.

---

**Quick Reference**

To Apply a Template Design to a Presentation:

1. Select **Format → Apply Design** from the menu.
   Or...
   Double-click the template name on the status bar at the bottom of the screen.

2. Select the template you want to use and click **Apply**.
Lesson 3-5: Using the Slide Master

Want something to appear on every slide in your presentation (except the title slide), such as your company’s name and logo? Or change how the text is formatted on all your slides? Masters are the fastest and easiest way of setting up the look of all the slides in your presentation. Masters controls all aspects of a slide’s appearance—its background color, font style, any reoccurring text or pictures on all the slides. Changing the Master changes every slide in your presentation—adding a candy-striped background to the Master adds a candy-striped background to every one of your slides.

Each presentation has four Masters:

- **Slide Master:** Governs the appearance of your slides.
- **Title Master:** Governs the appearance of your presentation’s title slide.
- **Handout Master:** Governs the appearance of your printed handouts.
- **Notes Master:** Governs the appearance of your printed speaker notes.

This lesson introduces you to Masters and how to use them to fine-tune the look of your presentation.

1. **Make sure you’re not on Slide 1 and select View → Masters → Slide Master from the menu.**

The Slide Master appears, as shown in Figure 3-8. Notice the Slide Master includes placeholders for the slide title and body. Also, notice that the Slide Master has three additional placeholders at the bottom of the slide for the Date, Footer, and Number. These areas are used by the Header and Footer command, which we’ll talk about later on in this chapter.
2. Select the slide title Click to edit Master text styles text in the body area.
   Now that we’ve selected the text, we can format it.

3. Change the size of the selected font to 36 pt. and the font type to Arial.
   Remember that when you format something in the Slide Master you’re formatting each and every one of your slides.
   You can also add some text or a picture that you want to appear in all of your slides to the Slide Master.

4. Click the Text Box button on the Drawing toolbar.
   The pointer changes to a ▼, indicating you can use it insert a text box. We’ll discuss text boxes more in a future lesson—for now, all you need to know is that they allow you to add text anywhere on your slides.

5. Click near the bottom middle of the body placeholder with the ▼ pointer.
   A text box appears where you click—now all you have to do is type the text you want to appear in the text box. First, though let’s change the size of the text in the text box.

6. Click the Font Size list arrow and select 18.
   Now we can add our text to the text box.

7. Type North Shore Travel’s History Expeditions.
   Don’t worry if your text overlaps some of the text on the slide master, since text on the slide master is only meant to be a guideline for what everything is. The text you just added will appear on all the slides in your presentation. We’re finished making changes to the Slide Master, so we can close it and return to our slides.

8. Switch back to Slide view by clicking the Slide view button on the horizontal scroll bar.
   The Slide Master view closes and you’ve returned to your beloved slides. Let’s take a look and see what’s changed and what hasn’t.

9. Press <Ctrl> + <Home> to move to the first slide in your presentation.
   Hey! There aren’t any changes here? Where’s the “North Shore Travel’s History Expeditions” text we added?! Why isn’t the text formatted differently?! The first slide in a presentation is the Title Slide and it has its own special master called the Title Master. To make changes to the Title Master you would have to first go to the title slide and then repeat Step 1. Okay, so nothing has changed here. Let’s move on.

10. Press <Ctrl> + <End> to move to the last slide in your presentation.
    Here are the changes we’ve made—both the “North Shore Travel’s History Expeditions” text we added and the formatting we applied to the slide’s body.
    You can always override a master—simply go to the slide you want to override and format the text or background however you want. The formatting changes you make will apply only to the selected slide. To illustrate how the Slide Master’s formatting can be overridden, take a look at a previously formatted slide.

11. Press the <Page Up> key until you reach Slide 2.
    Notice some of the text formatting on this slide differs from the slide master. That’s because you previously formatted this slide, and any formatting changes you make to an individual slide overrides the Slide Master.
Lesson 3-6: Choosing a Color Scheme

This lesson introduces you to how to add vibrant color to your presentations using a color scheme—PowerPoint’s very own interior designer. A color scheme is a set of eight coordinated colors you can use as the main colors in your presentation. A color scheme determines the background, text, lines, shadows, and fill colors in your presentation. Color schemes are the neatest thing to come on along since sliced bread. Instead of having to choose from more than 16 million colors you can use a coordinated color scheme, carefully put together by design professionals.

If you think you have better taste in color than Microsoft, you can always change one or more of the colors used in a color scheme, or you can create your own custom color schemes altogether. PowerPoint stores color schemes in the template the presentation is based on. But each template also includes several alternate color schemes, designed to work with the template’s design.

1. Select **Format → Slide Color Scheme** from the menu.

The Color Scheme dialog box appears, as shown in Figure 3-9. The Contemporary Portrait template you applied to your presentation in the previous lesson contains seven different color schemes designed to compliment the template’s design.

So what if you like most of the colors in a color scheme, but one particular color really bothers you? Not a problem—you can easily change one or more of the colors in a color scheme with your own colors.
6. Select the Custom tab.
   The Color Scheme dialog box appears with the Custom tab in front, as shown in Figure 3-10.

7. Select the Title text color and click the Change Color button.
   The Color dialog box appears—all you have to do here is select a new color.

8. Select a rust color and click OK.
   The Title text color is changed to the brighter yellow color you selected.
   Notice there are two different types of Apply buttons in the Color Scheme dialog box:
   - Apply: Applies the color scheme to the selected slide(s)
   - Apply to All: Applies the color scheme to your entire presentation, including the master.

9. Click Apply to All and click close to return to slide view.
   The Color Scheme dialog box closes and only the current slide is updated with the color scheme changes.

10. Click anywhere on the slide and then click Font Color list arrow on the Drawing toolbar.
    The eight colors displayed in the Font Color list are the colors used in the current color scheme. Whenever you change color schemes it’s like a painter changing paint palettes—you have eight different colors to work with.

11. Click anywhere outside the Font Color list to close the list without selecting any colors.

Table 3-3: The Eight Colors of a Color Scheme

<table>
<thead>
<tr>
<th>Color</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Background</td>
<td>The color of your slides' background. It's usually a good idea to use a dark color for overhead slides, and a light color for handouts.</td>
</tr>
<tr>
<td>Text and lines</td>
<td>The color applied to bulleted text, text blocks, and to any lines drawn onto the slide. Use a Text and Line color that is close to the opposite of the background so that it shows up well.</td>
</tr>
<tr>
<td>Shadows</td>
<td>The color of shadow effects used in text and drawing formatting. You will usually want to use a dark color for shadows.</td>
</tr>
<tr>
<td>Title text</td>
<td>The color applied to your slide's title. Use a color that really stands out.</td>
</tr>
<tr>
<td>Fills</td>
<td>Any shapes you draw with the Drawing toolbar will be filled in by this color</td>
</tr>
<tr>
<td>Accent</td>
<td>The color applied to odds and ends in your slides, such as charts.</td>
</tr>
<tr>
<td>Accent and hyperlink</td>
<td>The color of hyperlinks on you slides. Hyperlinks are usually blue.</td>
</tr>
<tr>
<td>Accent and followed hyperlink</td>
<td>The color of hyperlinks after they have been clicked on or followed. Followed hyperlinks are usually purple.</td>
</tr>
</tbody>
</table>

Quick Reference

- A Color scheme is a set of eight coordinated colors you use as the main colors in your presentation.

To Change the Slide Color Scheme:
1. Select Format → Slide Color Scheme from the menu.
2. Select a color scheme from the Standard tab and click Apply (to apply the color scheme to the current slide) or Apply to All (to apply the color scheme to the entire presentation).

To Change a Color Scheme’s Color:
1. Select Format → Slide Color Scheme from the menu.
2. Click the Custom tab.
3. Select the color you want to change, click the Change Color button, select the color you want to use and click OK.
4. Click Apply (to apply the color scheme to the current slide) or Apply to All (to apply the color scheme to the entire presentation).
Lesson 3-7: Changing the Background of Your Slides

You can change the fill pattern used in chart objects to produce dramatic and eye-catching effects. You can change the fill patterns for the Chart Area, the Plot Area, and any columns, bars, or similar plot areas in a chart. This lesson explains how to do just that.

1. Press <Ctrl> + <Home> to go to the Title Slide then select Format → Background from the menu.

The Background dialog box appears, as shown in Figure 3-11.

2. Click the background fill list arrow.

Now you have to specify how you want to change the background. Here are your choices:

- **Color palette color:** Fills the background with one of the eight colors from the slides’ current color scheme.
- **More colors:** Fills the background with a one of the hundreds of rainbow colors from the Color dialog box.
- **Fill Effects:** Fills the background with more dramatic looking effects. There are four types of fill effects: gradient, texture, pattern, and picture. Table 3-4: Types of Fill describes each of them.
3. **Select Fill Effects from the background fill list.**
   The Fill Effects dialog box opens with the Gradient tab in front, as shown in Figure 3-10.

4. **Ensure the Gradient tab is in front and then click the Preset option in the Colors section.**
   This indicates that you want to fill the background using a Preset Color. PowerPoint comes with numerous professionally designed background gradients.

5. **Click the Preset Color list arrow and select Parchment from the list.**
   A preview of the Parchment color scheme appears in the sample window in the bottom right of the dialog box. Compare your Fill Effects dialog box with the one in Figure 3-11.

6. **Click OK to close the Fill Effect dialog box.**
   We’re back at the Background dialog box. When you’re changing a slide’s background, you have to decide whether you want to keep the Master’s graphics and text or not. Check the Omit background graphics from master box if you don’t want to keep the Master’s graphics.

7. **Click the Preview button.**
   PowerPoint temporarily applies the background to your presentation so you can see how it will look.

8. **Click Apply to All.**
   The slides are formatted with the gradient you selected.

Believe it or not, by learning how to use fill patterns, you’ve learned a formatting trick that probably less than five percent of all PowerPoint users know. You should feel proud of yourself!

### Table 3-4: Types of Fill Effects

<table>
<thead>
<tr>
<th>Fill Pattern Tab</th>
<th>Example</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gradient</td>
<td><img src="image" alt="Gradient Example" /></td>
<td>Fills the background or objects with a gradient that gradually changes from one color to another color.</td>
</tr>
<tr>
<td>Texture</td>
<td><img src="image" alt="Texture Example" /></td>
<td>Fills the background or objects with a texture.</td>
</tr>
<tr>
<td>Pattern</td>
<td><img src="image" alt="Pattern Example" /></td>
<td>Fills the background or objects with a pattern.</td>
</tr>
<tr>
<td>Picture</td>
<td><img src="image" alt="Picture Example" /></td>
<td>Fills the background or objects with a graphic or picture file.</td>
</tr>
</tbody>
</table>
Lesson 3-8: Working with Bulleted and Numbered Lists

You’ve probably already noticed that most presentations include several bulleted lists—a list of items accented by a special character known as a bullet. By default, PowerPoint uses a no-nonsense • character as a bullet, but you can use any character you want as a bullet, such as ✓, ⊗, or even (horrors!) *.

This lesson explains how to add bullets to several paragraphs, and how to change the character used as the bullet.

1. Go to Slide 4 (the Colonial Epic slide.)
   This slide contains a series of paragraphs that need to be bulleted. Here’s how to add bullets to a paragraph or series of paragraphs:

2. Highlight the paragraph beginning with Spaniards and ending with Indians.
   Now that you’ve selected the paragraphs, you can add bullets to them.

3. Click the Bullets button on the Formatting toolbar.
   PowerPoint adds a bullet to each of the selected paragraphs.
The Bullets button is really a toggle switch—clicking it once adds bullets, clicking it again removes them. Therefore, to remove bullets from a bulleted list, simply select the list and click the Bullets button.

If you think the bullets PowerPoint uses are rather dull, you can choose a different bullet character. Here’s how:

4. **With the bulleted list still selected, select Format → Bullets and Numbering from the menu.**

   The Bullet dialog box appears, as shown in Figure 3-15. Here you can specify which character to use for your bullet, the color of the bullet, or the size of the bullet compared to the paragraph, if you like any of the characters displayed in the Bullet dialog box.

5. **Click the Character button.**

   The Bullet dialog box is updated to display all the characters in the Wingding font set. Symbol, Wingdings, and Webdings are three fonts that contain many interesting characters suitable for bullets. We don’t want to use any of these for our bullet at this time so…

6. **Click Cancel.**

   A new feature in PowerPoint 2000 is the ability to use any picture or graphical object as a bullet.

7. **Click the Picture button.**

   In this window, you can see a variety of pictures that you can use as a bullet. Let’s find one appropriate for our slide.

8. **Scroll down until you find the picture of a small brown X \( \times \) (first column, four from the bottom). Click the picture and then click the Insert Clip button from the menu.**

   The Bullet dialog box closes and the selected bullet replaces the existing ones.
Lesson 3-9: Changing Paragraph Alignment and Line Spacing

This lesson explains how to align the paragraphs in your slides to the left, center, or right. Figure 3-17 gives a better idea of what the various paragraph alignments look like. Actually, paragraphs in PowerPoint are aligned inside the text boxes that contain the text, so if you center a paragraph, it will appear centered inside its text box, not necessarily centered exactly on the slide.

Do you need more room before or after a paragraph? Or want to tighten up the amount of space that appears between the lines of text on your slides? This lesson also explains how you can adjust the amount of space that appears before and after a paragraph, and how much space appears between the lines of text in a paragraph—for example, if you want to double-space a paragraph. Look at Figure 3-18 for a visual reference of the different areas where you can adjust a paragraph’s line spacing.

1. **Make sure you’re still on Slide 4 (the Colonial Epic slide).** Place the insertion point anywhere in the slide title “Colonial Epic” and click the **Center button** on the Formatting toolbar.
   
   PowerPoint centers the slide title.

2. **With the insertion point still in the slide title click the Align Left button on the Formatting toolbar.**
   
   The slide title is once again left aligned in the text box.

   There’s nothing to this paragraph alignment stuff, is there? Let’s talk about line spacing then.
Since PowerPoint is presentation software, you probably won’t need to adjust how much space appears before or after a paragraph or how much space appears between a paragraph’s lines as you might with a word processing program. Still, if you’re paragraphs feel too cramped or spaced too far apart, here’s how to adjust paragraph line spacing:

3. Select the four bulleted subtopics, beginning with “Spaniards” and ending with “Indians”.
   We’ll adjust the line spacing for these paragraphs.

4. Select Format → Line Spacing from the menu.
   The Line Spacing dialog box appears, as shown in Figure 3-19. There are three boxes where you can specify how much space appears between the lines in a paragraph, how much space appears above a paragraph, and how much space appears below a paragraph. Notice the combo boxes to the right of each of these boxes—they allow you to select between two different units of measurement: lines and points.

5. Type 1.5 in the Line spacing box and click OK.
   The Line Spacing dialog box closes and PowerPoint adjusts the line spacing for the selected text to one and a half lines.

6. Save your work.
Lesson 3-10: Adding Headers and Footers

Presentations that are several pages long often have information such as the page number, the slide’s title, or the date, located at the top or bottom of every page. Text that appears at the top of every page in a slide is called a header, while text appearing at the bottom of each page is called footer. In this lesson, you will learn how to add headers and footers to your slides and handouts.

1. Select **View → Header and Footer** from the menu.

   The Header and Footer dialog box appears, as shown in Figure 3-20. This is where you can add a footer that appears at the bottom of all the slides in your presentation.

   Notice the Header and Footer dialog box has two tabs: a Slide tab and a Notes and Handouts tab. Because PowerPoint produces two types of output (slides and handouts) each gets its own separate set of headers and footers.

2. **Make sure the Date and Time box is checked.**

   Checking the Date and Time box adds the date in the bottom left corner of your slides. There are two different ways to add the date:
Chapter Three: Formatting Your Presentation

- **Update Automatically**: Displays and automatically updates the current date. For example, if you create a presentation on Saturday and then deliver it on a Wednesday, Wednesday would appear on the footer.
- **Fixed**: You type the date and time you want to appear in the Fixed box. The date is not updated.

3. **Select the Fixed option and type today’s date in the Fixed box.**
   This will add the date you enter to your slide footer. You can also add your own text to the footer.

4. **Make sure the Footer box is checked and then type History of Mexico in the Footer box.**
   Now that we’ve finished specifying what we want to appear on our slides’ footer, let’s take a look at the header and footer for our presentation’s notes and handouts.

5. **Click the Notes and Handouts tab.**
   The Notes and handout tab of the Header and Footer dialog box appears, as shown in Figure 3-21. At first, the Notes and Handouts tab looks identical to the Slides tab, but look closely—there’s also a place to add a header to your presentation’s notes and handouts. Move on to the next step and let’s add a header to our presentation’s notes and handouts.

6. **Make sure the Header box is checked and then type North Shore Travel in the Header box.**
   The text “North Shore Travel” will appear in the header of your presentation’s notes and handouts. Let’s add the date to the notes and handouts header.

7. **Make sure the Date and Time box is checked, select the Fixed option and type today’s date in the Fixed box.**
   Last, but not least, we need to add the presentation’s title to the footer.

8. **Make sure the Footer box is checked and then type History of Mexico in the Footer box.**
   Like so many other formatting options, you can apply the header and footer to only the current slide or all the slides in your presentation.

9. **Click Apply to all to add the header and footer to all the slides in your presentation.**
   The Header and Footer dialog box closes. Although you can’t see the headers and footers you just added, they’re there, and will appear when you print your presentation or deliver it on-screen.

10. **Save your work.**
Lesson 3-11: Working with Tabs and Indents

This lesson is completely optional—PowerPoint is a presentation program, not a word processor so there is little reason to mess with your presentation’s tab or indent settings. PowerPoint already indents each paragraph according to its position in the outline, and the template determines the amount of each indentation that you used to create your presentation.

If you still want to learn about adding tabs and indents to your slides, here’s how:

1. **Display the ruler by selecting View → Ruler from the menu.**
   The ruler appears above the presentation window and displays the tab and indent settings for the selected text box, as shown in Figure 3-23.

   **NOTE:** You need to be in Slide view if you want to make changes to your slide’s tabs and indents. You can’t adjust tabs and indents in Outline view, and although you can adjust tabs and indents in Notes view, it’s much easier to do in Slide view.

   Next, you need to select the text box whose tabs and indents you want to change.
2. Select the four bulleted subtopics, beginning with “Spaniards” and ending with “Indians”.

Notice several symbols appear on the ruler, such as a ◊ or even a ▼. These are indentation markers. You adjust a slide’s indentation by grabbing and dragging the appropriate indentation marker. Figure 3-22 illustrates the three types of indentation markers—each indents text on your slide in a different way.

**NOTE:** The ruler may display up to five different indentation levels—one for each outline level on the current slide. The illustration in Figure 3-22 has two indentation levels.

Ready to try indenting the text in the text box? Then move on to the next step.

3. Click and drag the Second First Line Indent marker on the ruler to the right, to the 2-inch mark, as shown in Figure 3-23.

The sub-topics moves further away from their bullets. If you’re curious, you can try dragging the other indent markers on the ruler to see how each one indents text.

Once the ruler is visible, there is really nothing to adding tab stops to your slides—simply click the ruler where you want to add a tab stop.

4. Click the 5-inch mark on the ruler.

You’ve just added a left tab stop (L) at the five-inch mark. Let’s see how it works.

5. Place the insertion point after Spaniards, press the <Ctrl> + <Tab> key and type Highest Caste.

Sure enough, the tab stops right at the five-inch tab stop you added.

**NOTE:** If you don’t add any tab stops to a slide, PowerPoint uses default tab stops, which are located at inch on the ruler.

Adjusting and removing tab stops is almost as easy as adding them. To adjust a tab stop, simply grab it and drag it to a new position on the ruler, just like you did with the indent markers. To remove a tab stop simply drag it off the ruler.

6. Remove the tab stop you added in Step 4 by dragging it off the ruler.

Since we’re done using the ruler, let’s hide it so that we have move room to view and work with our slides.

By clicking the Tab Alignment box (see Figure 3-23) you can toggle which type of tab stop is added when you click the ruler. Table 3-5: Types of Tabs describes the four different types of tabs you can add.

### Table 3-5: Types of Tabs

<table>
<thead>
<tr>
<th>Alignment</th>
<th>Mark</th>
<th>Example</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left</td>
<td>◊</td>
<td>100.00</td>
<td>Aligns the left side of text with the tab stop.</td>
</tr>
<tr>
<td>Center</td>
<td>◊</td>
<td>100.00</td>
<td>Aligns the text so that it is centered over the tab stop.</td>
</tr>
<tr>
<td>Right</td>
<td>◊</td>
<td>100.00</td>
<td>Aligns the right side of text with the tab stop.</td>
</tr>
<tr>
<td>Decimal</td>
<td>◊</td>
<td>100.00</td>
<td>Aligns text at the decimal point. Text and numbers before the decimal point appear to the left, the text and numbers after the decimal point appear to the right.</td>
</tr>
</tbody>
</table>
Lesson 3-12: Changing the Page Setup

Most people deliver their PowerPoint presentations on their computer screen or on an overhead projection unit connected to a computer, so changing the page setup—the height, width, and orientation of the page—is not nearly as important as in other programs such as, Microsoft Word or Microsoft Excel. However, if you want to deliver your presentation on printed paper, transparencies, or 35mm slides, you need to specify the types of slides you want to make in the Page Setup dialog box.

This lesson also explains how to change the page orientation. Everything you print uses one of two different types of paper orientations: Portrait and Landscape. In Portrait orientation, the paper is taller than it is wide—like a painting of a person’s portrait. In Landscape orientation, the paper is wider than it is tall—like a painting of a landscape. Landscape orientation is the default setting for your PowerPoint slides—and it’s the orientation you’ll use 99 percent of the time for your slides, and Portrait orientation is the default orientation for your notes, handouts, and outline.

Here then, is how to change your presentation’s page setup:

1. **Select File → Page Setup** from the menu. The Page Setup dialog box appears, as shown in Figure 3-24.
2. **Click the Slides sized for list.** As you can see in the Slides sized for list, there are several types of slides you can make:
• On-screen Show (the default setting)
• Letter Paper
• A4 Paper
• 35mm Slides
• Overheads (transparencies)
• Banner
• Custom (use the Width and Height boxes below to specify the size of the page)

For this exercise, we’ll be creating 35mm slides.

2. **Select the 35mm slides option from the Slides sized for list.**
   Specifying a different slide size will usually be the only change you’ll need to make in the Page Setup dialog box, and it’s the only one we’ll be making in this exercise. You can see the other page layout options in [Figure 3-24](#).

3. **Click OK to close the Page Setup dialog box.**
   Guess what? You’ve just put another PowerPoint chapter under your belt. Move on to the next step and then take a look at the chapter review to see how much you’ve learned.

4. **Exit Microsoft PowerPoint without saving any of your changes.**

---

**Quick Reference**

To Change a Slide's Orientation:
1. Select **File → Page Setup** from the menu.
2. In the Orientation section, select either the Portrait or Landscape option.

To Change the Paper Size:
1. Select **File → Page Setup** from the menu.
2. Click the **Slide Sized for list** to select from a list of common page sizes.
Chapter Three Review

Lesson Summary

Formatting Fonts with the Formatting Toolbar

- The quickest and easiest way to format the text in your slide is by using the Formatting toolbar.
- **To Boldface Text:** Click the Bold button on the Formatting toolbar or press `<Ctrl> + <B>`.
- **To Italics Text:** Click the Italics button on the Formatting toolbar or press `<Ctrl> + <I>`.
- **To Underline Text:** Click the Underline button on the Formatting toolbar or press `<Ctrl> + <U>`.
- **To Change Font Size:** Select the pt. size from the Font Size list on the Formatting toolbar.
- **To Change Font Type:** Font list on the Formatting toolbar.

Advanced Font Formatting with the Font Dialog Box

- **To Open the Font Dialog Box:** Select Format → Font from the menu.
- **To Change a Font’s Color:** Click the Font Color Button arrow on the Drawing toolbar and select the color.

Using the Format Painter

- The Format Painter lets you copy the formatting of text or an object and apply or paste the formatting to another text or object.
- **To Use the Format Painter:** Select the text or object with the formatting options you want to copy, click the Format Painter button on the Standard toolbar, and select the text or object where you want to apply the copied formatting.
- Double-click the Format Painter button on the Standard toolbar to apply formatting to several locations. Click the Format Painter button again when you’re finished.

Applying a Template’s Formatting

- **To Apply a Template Design to a Presentation:** Select Format → Apply Design from the menu or double-click the template name on the status bar at the bottom of the screen. Select the template you want to use and click Apply.

Using Masters

- You can edit, format, or insert something on every slide in your presentation with the Slide Master.
- **To Edit the Slide Master:** Select View → Masters → Slide Master from the menu or press the `<Shift>` key while you click the Slide View button. Edit and format the Slide Master as needed. Any text, graphics, or formatting you add to the Slide Master will appear on every slide in your presentation. Switch to Slide View by clicking the Slide View button on the horizontal scroll bar or by selecting View → Slide View from the menu when you’re finished.
- **To Override the Slide Master:** Edit and format the slide you want to override.
Choosing a Color Scheme

- A Color scheme is a set of eight coordinated colors you use as the main colors in your presentation.

To Change the Slide Color Scheme: Select Format → Slide Color Scheme from the menu, select a color scheme from the Standard tab and click Apply (to apply the color scheme to the current slide) or Apply to All (to apply the color scheme to the entire presentation).

To Change a Color Scheme's Color: Select Format → Slide Color Scheme from the menu, click the Custom tab, select the color you want to change, click the Change Color button, select the color you want to use, and click OK. Click Apply (to apply the color scheme to the current slide) or Apply to All (to apply the color scheme to the entire presentation).

Changing the Background of Your Slides

- To Change the Slide Background: Select Format → Background from the menu, select a color from the drop-down color list. If you want to use a more vibrant background, follow the next steps; otherwise click Apply or Apply to All.

- To Use Fill Effects for the Background: Follow the steps above to open the Background dialog box. Select the Fill Effects option from the drop-down color list, click the Fill Effects tab (Gradient, Texture, Pattern, or Picture) and specify how you want the fill effect to appear.

Working with Bulleted Lists

- To Add Bullets to Several Paragraphs: Select the paragraph that you want to bullet and click the Bullet button on the Formatting toolbar.

- To Change or Format the Bullet Symbol: Select Format → Bullet from the menu, click Character to use a symbol as the bullet(s) or Picture to use a picture or graphic as the bullet(s). If you select Character select the symbol you want to use and click OK. If you select Picture select the picture you want to use, click the picture and click the Insert Clip button.

Changing Paragraph Alignment and Line Spacing

- To Change Line Spacing: Switch to Slide View and select the paragraphs whose line spacing you want to change. Change the line spacing using one of these methods:
  - Select Format → Line Spacing from the menu, adjust the line spacing settings in the dialog box and click OK.
  - Click the Increase Paragraph Spacing button or Decreasing Paragraph Spacing button on the Formatting toolbar.

Adding Headers and Footers

- To Insert a Header or Footer: Select View → Header and Footer from the menu. Fill in any of these boxes:
  - Date: Displays the date and time.
  - Number: Displays the slide number.
  - Footer: Display text that appears on each and every one of your slides. Click Apply (to apply the header and/or footer to the current slide) or Apply to All (to apply the header and/or footer to the entire presentation).

Working with Tabs and Indents

- To Set a Tab Stop using the Ruler: Click the Tab selector box on the ruler until you see the type of tab you want to use (left, center, right, and decimal). Click on the ruler where you want to set the tab stop.
Changing the Page Setup

- **To Change a Slide's Orientation**: Select File → Page Setup from the menu. In the Orientation section select either the Portrait or Landscape option.
- **To Change the Paper Size**: Click the Slide Sized for list to select from a list of common page sizes.

Quiz

1. Which of the following can you format using buttons on the formatting toolbar? (Select all that apply.)
   
   A. Font Size  
   B. Font Color  
   C. Underlining  
   D. Your hard drive

2. What is the purpose of the Format Painter?
   
   A. To paint pretty pictures on your slides  
   B. To highlight important text  
   C. To copy formatting from one object or piece of text and then apply it elsewhere  
   D. To change the background color of your slides

3. Which of the following Fill Effects can you use for the slide background? (Select all that apply.)
   
   A. Gradient  
   B. Brightness  
   C. Picture  
   D. Texture

4. Although you can format text with any color you should try to stick with the color scheme's eight coordinated colors to give your slides a professional, consistent appearance. (True or False?)

5. How can you easily add text or a picture that will appear on each and every one of your slides?
   
   A. Open the Slide Master by selecting View → Master → Slide Master and add the text or picture.  
   B. There is no quick and easy way to add something to every slide in a presentation. You have to go to each slide and add the text or picture.  
   C. Click the Add to All Slides button on the Standard toolbar and add the text or picture.  
   D. Use the Format All Slides Wizard to add the text of picture.

6. Once you change the appearance of your slides with the Slide Master, you can't change the formatting of specific slides. (True or False?)
Chapter Three: Formatting Your Presentation

Homework

1. Open the Homework 3 presentation, located on your practice disk, and save it, as “Three’s Company”.

2. Go to Slide 2 and select all of the bulleted items on this slide.

3. Click the Font Size list arrow on the Formatting toolbar and select 28, then click the Font list arrow on the Formatting toolbar and select Arial.

4. With the same text still selected, click the Format Painter button on the Standard toolbar. Go to Slide 3 and apply the copied formatting by selecting all the bulleted items on the slide.

5. Apply the Dad’s Tie Template Design to your presentation. Click the Common Tasks button on the formatting toolbar and select Apply Design Template. Select the Dad’s Tie template and click Apply.

6. Add bold and italics formatting to the title font on every slide in the presentation using the Slide Master: select View → Masters → Slide Master from the menu, select the slide title and click the Bold button and the Italics button on the Formatting toolbar. Click the Normal or Slide view button to leave the Master slide view.

7. Change the presentation’s Color scheme. Select Format → Slide Color Scheme and select a Color scheme you like. Click Apply to All to apply the Color scheme to all the slides in the presentation.

8. Add a header to all your slides that includes the current date and a footer that says “Three’s Company”. Select View → Header and Footer from the menu to open the Header and Footer dialog box. Make sure the Date and Time box is checked, check the Footer check box and type “Three’s Company” in the Footer text box. Click Apply to All when you’re finished.

9. Change the background for the slides. Select Format → Background from the menu and select a color from the background fill list. Click Apply to All to apply the background to all the slides in the presentation.

Extra Credit: Add a two color gradient background to all the slides in your presentation. Hint: Select Format → Background from the menu, select Fill Effects from the background fill list, click the Gradient tab and create the background.
Quiz Answers

1. A, B, and C.

2. C. The Format Painter tool copies formatting from one object or piece of text so that you can apply or paste it elsewhere.

3. A, B, C, and D. All of these are types of Fill Effects.

4. True. You can format the text on your slides with any color you want, but it’s usually best to stick with the eight coordinated colors of the presentation’s color scheme.

5. A. The Slide Master is where you want to go if you want to change the appearance of every slide in your presentation.

6. False. Formatting an individual slide overrides the Slide Master for that slide.
Chapter Four: Drawing and Working with Graphics

Chapter Objectives:

- Drawing on your slides
- Adding, arranging, and formatting text boxes
- Selecting, resizing, formatting, and deleting objects
- Inserting clip art and pictures
- Aligning and grouping objects
- Drawing AutoShapes
- Flipping and rotating objects
- Layering objects
- Applying shadows and 3-D effects

Chapter Task: Add Drawing and Pictures to an Existing Slide

Get ready to get in touch with your artistic side! Slide shows with pictures, graphics, and visuals are much more compelling and effective at conveying messages than slide shows that contain only boring text. Even if you don’t have any artistic ability, PowerPoint makes it easy to add pictures and drawings to your slides, making them look as though you hired a professional graphic design company to create them.

This chapter explains how to use PowerPoint’s powerful drawing tools to add lines, shapes, and text boxes to your slide and how to format those lines, shapes, and text boxes. You will also learn how to add pictures to your slides from the Microsoft Clip Gallery (which includes more than 4,000 clip art pictures!) or from an external file. You will also learn how to move, resize, align and group, and flip and rotate graphic objects.

Prerequisites

- Windows basics: How to use menus, toolbars, dialog boxes, and shortcut keystrokes.
- How to select objects.
- Be proficient with the mouse—especially dragging and dropping
Lesson 4-1: Drawing on Your Slides

Most of PowerPoint’s drawing tools can be found on the Drawing toolbar, located at the bottom of the screen. The Drawing toolbar contains tools for drawing lines, shapes, and arrows, and for formatting graphic objects with different coloring, shadow, and 3-D effects.

1. Start PowerPoint.

2. Open the presentation named Lesson 4 and save it as American History.

   First, we have to move to the slide where we want to add our drawings.

3. Press <Page Down> key or use the vertical scroll bar to go to Slide 2.

   This slide is supposed to show the destinations of a tour package, but if you look closely, you’ll notice that several things are missing from it, such as some of the lines which connect text labels to points on the map. Go to the next step and we’ll learn how to draw a line to fix this problem.

4. Click the Line button on the Drawing toolbar.

   The pointer changes to a +, indicating you can draw the selected shape.
5. Place the + pointer below the Black Hills, S.D. text label. Click and drag the + pointer to the South Dakota marker on the map and release the mouse button, as shown in Figure 4-2.

That’s all there is to drawing a line. Try drawing another one.

6. Following the same procedure as Step 4, draw a line between the Philadelphia text label and the Philadelphia marker on the map.

If you can draw a line, you can draw an arrow to point to an item of interest. That’s because an arrow is really nothing more than a line with a pointy head at one end. Actually, you can format any line and change it into an arrow or vice versa—but we’ll cover how to format drawing objects in another lesson. Move on to the next step and let’s try drawing an arrow.

7. Click the Arrow button on the Drawing toolbar.

The pointer again changes to a + indicating you can draw an arrow.

8. Using the procedure just learned, draw a line between the New Orleans text label and the New Orleans marker on the map.

Congratulations! You’ve just drawn an arrow on your slide.

NOTE: Arrows point at whatever you drag the destination line to—not where you first click. Remembering where to click and where to drag can be a bit confusing, and some people never get it down. If your arrow points in the wrong direction, you can always format it and change which end has a pointy end. See the lesson “Formatting Objects”.

You’re almost through with this lesson—all we have to add is an oval and a square. Let’s draw the oval first.

9. Click the Oval button on the Drawing toolbar.

The pointer changes to a +. Drawing shapes is similar to drawing lines—you click on the slide where you want to draw the shape and then drag until the shape reaches the desired size.

10. Click just above and to the left of the northwest corner of California with the + pointer and drag down and to the right until an oval covers the state of California.

Don’t worry if your oval is a different color than the one shown in Figure 4-3—we’ll learn how to format objects in another lesson.

To draw a perfect circle, rectangle, straight line, or other shape, hold down the <Shift> key as you drag.

11. Click the Rectangle button on the Drawing toolbar and hold down the <Shift> key as you drag a square in the bottom-left corner of the slide, as shown in Figure 4-3.

Compare your slide with the one shown in Figure 4-3 then…

12. Save your work.
Lesson 4-2: Adding, Arranging, and Formatting Text Boxes

Text boxes are the most important objects that you can add to your slides. Almost every slide you add to your presentation comes with at least one or two text boxes where you can add text. You can also add your own text boxes to the slides by clicking the Text Box button on the Drawing toolbar, clicking where you want the text to appear with the mouse button and type your text.

Here are a few more pointers about text boxes:

- Thin dashed lines surround text boxes. You can type in a text box by clicking inside its boundaries.
- You can add or delete text boxes to and from your slides as needed.
- As with any other slide object, you can change the size of a text box by clicking it and dragging its sizing handles.
- You can move text boxes by clicking and dragging them.

1. **Click the Text Box button on the Drawing toolbar.**
   The pointer changes to a ▼, indicating you can click and add text to your slide. First we need to add a “Washington D.C.” text label to the slide.

2. **Click at the end of the line pointing to Washington D.C., located below the Philadelphia label with the ▼ pointer.**
   Before we enter the text for the “Washington D.C.” text label, we need to change the font formatting so that it matches the other text labels on the slide.

Figure 4-5
The updated slide with text boxes added.

---

**Figure 4-4**
Changing the size and proportions of a text box.

**Figure 4-5**
The updated slide with text boxes added.
3. Select Arial from the Font List on the Formatting toolbar.
   Any text we type now will appear in the Arial font type. We still need to change the font size.

4. Select 18 from the Font Size List on the Formatting toolbar.
   OK, we’re ready to enter text in our text box.

5. Type Washington D.C. Click anywhere outside the text box when you have finished typing.
   That’s all there is to adding a text box to a slide. We changed the font formatting used in the text box before we entered any text, but you can also change the font formatting used in a text box after it has been typed by selecting the text and then formatting it.

Let’s add another text box to the current slide—this one will be a legend for the map.

6. Click the box you added in the previous lesson with the pointer to select it. Select Edit → Text Object from the menu.
   Move on to the next step to format the text box’s text.

7. Repeat Steps 3 and 4 to change the text box’s font formatting.
   Now enter the text.

8. Type Destinations are indicated by blue squares.
   The text box automatically resizes to fit the text you type. Yikes! The text we typed is spilling out of the box! Don’t worry—you can easily change the size and proportions of any text box. Here’s how:

9. Make sure the box is still selected, select Format → AutoShape from the menu. Select the Text Box tab and check the Word wrap text in Autoshape option and click OK. The box should appear like Figure 4-4.
   The text wraps to fit inside the AutoShape object.

10. Compare your slide to the one in Figure 4-5 and then save your work.

---

Quick Reference

To Add a Text Box to a Slide:

- Click the Text Box button on the Drawing toolbar, click where you want to insert the text with the insertion point (I) and then type the text.

To Resize a Text Box:

1. Click the text box to select it.
2. Drag the text box’s sizing handles to resize it.
Lesson 4-3: Selecting, Resizing, Moving, and Deleting Objects

Selecting, resizing, moving, and deleting objects—we’ve got a lot of ground to cover in this lesson! Before you can edit, format, resize, move, or delete anything on a slide, you have to select the object. Before you select anything, make sure that the pointer is a selection pointer ( ). Ninety-nine percent of the time it will be, but if it isn’t, click the Select Objects button ( ) on the drawing toolbar.

1. Go to Slide 3. Click the Mt. Rushmore picture to select it.

When you select an object, sizing handles appear around the edge of the object, as shown in Figure 4-6. You can use these sizing handles to change the size and proportions of the selected object. Move on to the next step to see how we can reduce the size of the selected Mt. Rushmore picture.

2. Position the pointer over the bottom left sizing handle until it changes to a . Click and hold down the mouse button and drag down and to the right until the picture is the same width as the double-arrowhead line below, then release the mouse button.

As you drag an object’s sizing handle, a dotted outline appears to help you resize it. You already know that you can select an object by clicking it with the pointer. What you probably don’t know is that you can also select slide objects by pressing the <Tab> key. Press <Tab> once to select the first object on the slide, press <Tab> again to select the next object, and so on.

![Figure 4-6](Figure 4-6.png)
Sizing handles appear around the edges of any selected objects.

![Figure 4-7](Figure 4-7.png)
The updated slide.

Resize an object by clicking it to select it and then grabbing one of its sizing handles, dragging, and then releasing the mouse button when the object reaches the desired size.

Black Hills, South Dakota
The American West
- Mount Rushmore
- Badlands
- Needles Highway
- Custer State Park

Selecting, resizing, moving, and deleting objects—we’ve got a lot of ground to cover in this lesson! Before you can edit, format, resize, move, or delete anything on a slide, you have to select the object. Before you select anything, make sure that the pointer is a selection pointer ( ). Ninety-nine percent of the time it will be, but if it isn’t, click the Select Objects button ( ) on the drawing toolbar.

1. Go to Slide 3. Click the Mt. Rushmore picture to select it.

When you select an object, sizing handles appear around the edge of the object, as shown in Figure 4-6. You can use these sizing handles to change the size and proportions of the selected object. Move on to the next step to see how we can reduce the size of the selected Mt. Rushmore picture.

2. Position the pointer over the bottom left sizing handle until it changes to a . Click and hold down the mouse button and drag down and to the right until the picture is the same width as the double-arrowhead line below, then release the mouse button.

As you drag an object’s sizing handle, a dotted outline appears to help you resize it. You already know that you can select an object by clicking it with the pointer. What you probably don’t know is that you can also select slide objects by pressing the <Tab> key. Press <Tab> once to select the first object on the slide, press <Tab> again to select the next object, and so on.

© 2000 CustomGuide.com
3. **Press the `<Tab>` key several times, until the bottom shorter horizontal line is selected.**
   
   Sizing handles appear at both ends of the line, indicating it’s selected. Here’s another sizing trick: holding down the shift key while you drag an object’s sizing handles maintains the object’s proportions. If you’re resizing a line, holding down the `<Shift>` key while you resize the line redraws the line in 15-degree increments: 15, 30, 45, 60, 75—great for keeping your lines straight!

4. **Hold down the `<Shift>` key and drag the line’s left sizing handle to the left until the line is the same length as the line above it.**
   
   Now that you’ve resized the line and Mt. Rushmore objects let’s move on to the next task—moving an object. We need to place the sun in a more suitable place on the slide.

5. **Click the sun object to select it.**
   
   Sizing handles appear around the sun object indicating it is selected. Here’s how to move an object.

6. **Click and hold down the mouse button anywhere inside the sun object.**
   
   Drag the sun object to the right of the scenery picture and between the two horizontal lines, as shown in Figure 4-7, and then release the mouse button.
   
   By simply dragging and dropping with the mouse, you can move any object on a slide—any shapes, lines, pictures, or text boxes.
   
   Sometimes, after moving an object, you’ll find you want to move the object just a smidgen. Use the keyboard to move or nudge objects with greater precision.

7. **With the sun object still selected, press the `<←>` (left arrow) key.**
   
   You can also hold down the `<Ctrl>` key while pressing any of the arrow keys to nudge the selected object by a single pixel—the smallest possible increment.
   
   One final topic in this lesson—how to delete an object. Deleting an object is very, very easy—simply select the object and press the `<Delete>` key.

8. **Click the green circle to select it, and then delete it by pressing the `<Delete>` key.**

9. **Compare your slide to the one in Figure 4-7 and then save your work.**

---

**Table 4-1: Keystroke/Mouse Combinations**

<table>
<thead>
<tr>
<th>Hold Down This Key</th>
<th>While Dragging This</th>
<th>To Do This</th>
</tr>
</thead>
<tbody>
<tr>
<td>Nothing</td>
<td>An object’s sizing handles</td>
<td>Resize the object</td>
</tr>
<tr>
<td><code>&lt;Shift&gt;</code></td>
<td>An object’s sizing handles</td>
<td>Maintain the object’s proportions while resizing it</td>
</tr>
<tr>
<td><code>&lt;Ctrl&gt;</code></td>
<td>An object’s sizing handles</td>
<td>Keep the object centered while resizing it</td>
</tr>
<tr>
<td>Nothing</td>
<td>An object</td>
<td>Move the object</td>
</tr>
<tr>
<td><code>&lt;Shift&gt;</code></td>
<td>An object</td>
<td>Move the object along a straight horizontal or vertical line</td>
</tr>
<tr>
<td><code>&lt;Ctrl&gt;</code></td>
<td>An object</td>
<td>Copy the object</td>
</tr>
</tbody>
</table>

---

**Quick Reference**

To **Resize an Object:**
- Click the object to select it, grab one of its sizing handles, drag and release the mouse button when the object reaches the desired size.
- Hold down the `<Shift>` key while dragging to maintain the object’s proportions while resizing it.

To **Move an Object:**
- Click the object and hold down the mouse button, drag the object to a new location and then release the mouse button to drop the object.

To **Copy an Object using Drop and Drag:**
- Follow the same procedures as moving an object only hold down the `<Ctrl>` key while you drag the object.
Lesson 4-4: Formatting Objects

In this lesson, you’ll learn how to format slide objects. Although there are many different types of shapes in PowerPoint, the procedure for formatting all them is pretty much the same. Here it is:

1. **Click the sun object to select it.**

   Here’s how to change the fill color (the color used to fill the inside) of an object.

2. **Click the Fill Color button arrow on the Drawing toolbar.**

   You can fill an object using:
   
   - **Color palette color:** Fills the background with one of the eight colors from the slide’s current color scheme.
   
   - **More colors:** Fills the background with one of the hundreds of rainbow colors from the Color dialog box.
   
   - **Fill Effects:** Fills the background with more dramatic looking effects. There are four types of fill effects: gradient, texture, pattern, and picture.

   We want the sun to appear yellow—since yellow isn’t one of the eight colors in the current color scheme we’ll have to select it from the More colors option.

3. **Select More colors from the fill list.**

   **NOTE:** Although we’re assigning an individual color to the sun object, the point of the color scheme, is to keep you from doing just that. Try to stick to the color
scheme whenever possible. The reason for this is if you change the color scheme later on, the fill colors will also reflect the color change, unless you’ve assigned them individual colors.

3. **Select a yellow color.**
   The sun object is filled with the selected yellow color. You can also change an object’s line color—or remove the line that surrounds the object altogether.

4. **Click the Line Color button arrow on the Drawing toolbar and select No Line to remove the line.**
   The black line surrounding the sun disappears. Next let’s remove the arrowheads from the top line on the slide.

5. **Click the upper double-arrowhead line to select it, then click the Arrow Style button on the Drawing toolbar and select the Arrow Style 1 option (the line without any arrowheads.)**
   Next let’s change the color of the selected line.

6. **With the top line still selected, click the Line Color button arrow on the Drawing toolbar and select the Follow Accent Scheme color (the dark blue color.)**
   We have one more change to make to the selected line—the line style.

7. **With the top line still selected, click the Line Style button on the Drawing toolbar and select the 3 pt double line.**
   So far, we’ve been using the mouse and the Drawing toolbar to change the size and format of our slide objects. You can also use the Format AutoShape dialog box to resize and/or format a selected object. The Format AutoShape dialog box isn’t quite as quick and convenient as the Drawing toolbar, but it contains more formatting options that you can choose from. Some people actually prefer formatting objects with the Format AutoShape dialog box because it allows them to format and resize objects with a greater degree of precision.
   We’ll use the Format AutoShape dialog box to format the bottom line on the slide—then you can decide for yourself which method you like better.

8. **Click the bottom line to select it and select Format → AutoShape from the menu.**
   The AutoShape dialog box appears with the Colors and Lines tab selected, as shown in Figure 4-8. You can also open the Format AutoShape dialog box by right-clicking any object and selecting Format AutoShape from the menu.

9. **Click the Line Color list arrow and select the Follow Accent Scheme color (the dark blue color.)**
   We still have to change the line style.

10. **Click the Line Style list arrow and select the 3 pt double line.**
    We’ve finished formatting the bottom line, but let’s take a look at one more thing before we close the Format AutoShapes dialog box.

11. **Click the Size tab.**
    The Size tab of the Format AutoShapes dialog box appears, as shown in Figure 4-9. Here you can resize an object with greater precision than the mouse. You can enter an exact height and width for the selected object or you can adjust its size specifying a percentage of the original size. If the Lock aspect ratio check box is selected, the Height and Width settings change in relation to one another.

12. **Click OK to close the dialog box and compare your slide to the one in Figure 4-10.**
Lesson 4-5: Inserting Clipart

PowerPoint 2000 comes with several thousand graphics that you can use to illustrate your ideas and make your presentations more visually attractive. The PowerPoint clip art is stored and managed by a program called the Microsoft Clip Gallery (Microsoft never has been very imaginative when it comes to naming their products). The Clip Gallery program categorizes its pictures by topic, such as holidays, business, or sports, making it easier to find a clip art graphic for your specific needs.

1. **Go to Slide 4.**
   This is the slide to which we want to add a clip art picture.

2. **Select Insert → Picture → Clip Art from the menu.**
   The Microsoft Clip Gallery window appears, as shown in Figure 4-11 (your Clip Art Gallery window may look slightly different, depending on how much Clip Art is installed on your computer.) Microsoft Office 2000 comes with a small selection of clip art pictures you can use in your slides. The pictures are categorized and indexed by keywords, making it easier to find what type of picture you want to use.

3. **Click the Academic category.**
   The Clip Gallery is updated to display academic-related clip art.

   **NOTE:** Don’t be concerned if different clip art pictures appear on your computer than what is shown in Figure 4-12—your computer is just set up differently.
4. **Browse through the clip art pictures, and click Keep Looking at the bottom of the screen until you find a certificate-like picture similar to the one shown in Figure 4-12.**

Now that you’ve found a graphic that looks remotely like the U.S. constitution you will need to insert it into the slide. Here’s how:

5. **Click the graphic you want to insert and select the Insert Clip button from the list.**

The selected graphic is inserted into the slide.

**NOTE:** Depending on how PowerPoint is installed and configured on your computer system you may get a “The file is not available…” or similar error message. This means PowerPoint cannot locate the Clip Art pictures. If you are in a classroom environment ask your instructor for assistance or if you are using PowerPoint by yourself you may need to either insert the Office 2000 or PowerPoint 2000 CD-ROM in your computer.

6. **Close the Clip Gallery program.**

Yikes! The clip art graphic is huge! Since the graphic is too large in its current state we’ll have to resize it. You resize a picture just like any other object: by selecting it and dragging it by its sizing handles or by adjusting the size on the Size tab of the Format Object dialog box.

7. **Position the pointer over the clip art picture’s lower-left sizing handle, until the pointer changes to a , then click and hold the left mouse button and drag the mouse diagonally up and to the right until the picture is roughly one-fourth of its original size (see) then release the mouse button.**

The clip art picture is properly sized but it still needs to be moved to a better location.

8. **Drag the clip art picture up and to the right so that it appears centered below the text “U.S. Constitution” as shown in Figure 4-13.**

You probably noticed there were several other options listed in the Insert → Picture menu. Here’s what they are and what they do:

### Table 4-2: The Insert Picture Menu

<table>
<thead>
<tr>
<th>Insert</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="Image" alt="Clip Art" /></td>
<td>Opens the Clip Gallery where you can select a clip art image to insert.</td>
</tr>
<tr>
<td><img src="Image" alt="From File" /></td>
<td>Inserts a graphic file created in another program.</td>
</tr>
<tr>
<td><img src="Image" alt="AutoShapes" /></td>
<td>Inserts a ready-made shape, such as a circle, rectangle, star, arrow, etc.</td>
</tr>
<tr>
<td><img src="Image" alt="Organization Chart" /></td>
<td>Inserts a Microsoft Organization Chart object.</td>
</tr>
<tr>
<td><img src="Image" alt="WordArt" /></td>
<td>Creates spectacular text effects, such as WordArt.</td>
</tr>
<tr>
<td><img src="Image" alt="From Scanner" /></td>
<td>Scans an image and inserts it at the insertion point.</td>
</tr>
<tr>
<td><img src="Image" alt="Chart" /></td>
<td>Creates a chart by inserting a Microsoft Graph object.</td>
</tr>
</tbody>
</table>

---

**Quick Reference**

To Insert a Clip Art Graphic:

1. Select **Insert → Picture → Clip Art** from the menu.
2. Type the name of what you’re looking for in the Search for clips box and press <Enter>. Or...

   - Click a clip art category.

3. Scroll through the clip art pictures, clicking Keep Looking as needed until you find an appropriate graphic.
4. Click the graphic you want to insert and select Insert clip.
5. Close the Clip Gallery program.
Lesson 4-6: Inserting and Formatting Pictures

If the Microsoft Clip Gallery doesn’t have the graphic you’re looking for, you can insert graphics created with other programs. There are many other clip art collections available that are much larger than the Microsoft Clip Gallery. Additionally, you can use graphics and pictures created with graphics programs such as Microsoft Paint (which comes with Windows) or Corel Draw. In this lesson, you will learn how to insert a picture into a slide.

1. Make sure you’re on Slide 4 and select Insert → Picture → From File from the menu.

   The Insert Picture dialog box appears, as shown in Figure 4-14. Here you need to specify the name and location of the graphic file to be inserted into your slide.
2. **Click the Look in list arrow** and select **3½ Floppy (A:)** from the list.  
All the graphic files located in your practice disk appear in the file window.

3. **Select the Philadelphia file.**  
PowerPoint displays a preview of the graphic in the left side panel of the Insert Picture dialog box.

4. **Click the Insert button** to insert the Philadelphia picture.  
PowerPoint inserts the Philadelphia picture into the current slide. Fortunately this picture is the correct size so we don’t need to resize it. We still have to move the picture to a better location on the slide, however.

5. **Drag the Philadelphia picture so that it is centered below the text “U.S. Constitution” and use the sizing handles so that it looks like the example shown in Figure 4-16.**  
Compare your slide with the one in Figure 4-16.

   Sometimes an inserted picture may need some “tweaking”—perhaps it is too dark, too light, or is using the wrong colors. Here’s where the Picture toolbar comes in. The Picture toolbar is like your very own photo studio and contains a variety of tools for adjusting and formatting any pictures you insert.

6. **With the Philadelphia picture still selected, click the Image Control button and select Grayscale.**  
PowerPoint changes the color Philadelphia picture to a grayscale picture.  
Another useful tool on the Picture toolbar is the Crop button. When you crop a picture, you trim its horizontal and vertical sides. Cropping is useful only if you include a specific portion of a picture or when a picture contains something you want cut out, like an ex-boyfriend.

7. **Click the Crop button on the Picture toolbar.**  
The pointer changes to a indicating you can crop pictures.

8. **Position the pointer over the right-middle sizing handle, then click and hold the left mouse button and drag the mouse to the left, about a quarter-inch, as shown in Figure 4-17.**  
The area you cropped no longer appears in the picture.

9. **Click the Crop button on the Picture toolbar to exit cropping mode. Then click the Undo button on the Standard toolbar twice to undo the cropping and grayscale formatting you applied to the picture.**

10. **Save your work.**

### Table 4-3: Common Graphic File Formats

<table>
<thead>
<tr>
<th>Format</th>
<th>File Size</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>BMP</td>
<td>Large</td>
<td>Also known as a bitmap, this is a generic graphics format used by Paintbrush and many other programs.</td>
</tr>
<tr>
<td>CGM</td>
<td>Small</td>
<td>Clip art pictures often come in Computer Graphics Metafile format.</td>
</tr>
<tr>
<td>GIF</td>
<td>Small</td>
<td>Picture file format commonly used on the Internet.</td>
</tr>
<tr>
<td>JPG</td>
<td>Small</td>
<td>Digital photographs are usually saved as JPEG files. Because of its small size JPEG files are also commonly used on the Internet.</td>
</tr>
<tr>
<td>WMF</td>
<td>Small</td>
<td>Another file format used for clip art pictures</td>
</tr>
<tr>
<td>TIF</td>
<td>Large</td>
<td>A file format used by scanners, fax programs, and some drawing programs.</td>
</tr>
</tbody>
</table>

**Quick Reference**

To Insert a Graphic Created in Another Program:
1. Select Insert → Picture → From File from the menu.
2. Select the file location and name and click **OK**.

To Change a Picture’s Color Options:
- Select the picture, click the Image Control button on the Picture toolbar and select a coloring option.

To Crop a Picture:
1. Select the picture and click the Crop button on the Picture toolbar.
2. Click and drag the edge of the picture until you trimmed off what you want.
Lesson 4-7: Aligning and Grouping Objects

Slides that have objects scattered randomly about them look terrible. The Align command, located under the Draw button on the Drawing toolbar, aligns object relative to one another. You can align objects so that they are lined up with one another or spaced equally apart from one another. This lesson will give you some practice aligning objects with PowerPoint’s alignment commands.

This lesson also explains how to group and ungroup objects. It’s often easier to move and work with a single object than it is to work with several smaller objects. A group is a collection of objects that PowerPoint treats as though it were a single object. By grouping several objects together you can move or resize the entire group instead of moving and resizing each object one by one.

1. Go to Slide 5.

Someone sure was sloppy when they created this slide—the pictures and text are all over the place! You could manually move the objects and align the objects with one another by using the mouse and eyeballing it—but that would require a lot of time, and unless you have eyes like a hawk, it would be difficult to align the objects perfectly. Instead we’ll align the objects using PowerPoint’s alignment commands.

First you need to select the objects you want to align with one another. There are two ways to can select more than one object:

Select more than one object by holding down the <Shift> key as you click each object...

...or by using the pointer to draw a box around the objects you want to select.
Chapter Four: Drawing and Working with Graphics

117

Quick Reference

To Select Multiple Objects:

- Press and hold down the <Shift> key as you click each object that you want to select.
- Use the arrow pointer (↑) to draw a box around the objects that you want to select. Point to a location above and to the left of the objects that you want to select, and click and drag the mouse down and to the right until the box surrounds all the objects. When you release the mouse button, all the objects in the box will be selected. The disadvantage of this method is it’s not as selective as using the <Shift> + click method.

2. **Hold down the <Shift> key as you select the Executive, Legislative, and Judicial pictures as shown in Figure 4-18.**

Now you can align the selected objects with one another. Here’s how:

3. **Click the Drawing button on the Drawing toolbar and select Align and Distribute → Align Bottom.**

The selected objects are aligned with the bottom-most object, the Executive branch picture. Next we need to center align the Judicial text box with the Judicial branch picture.

4. **Click the Judicial branch picture to select it (and deselect any other objects) then hold down the <Shift> key and click the Judicial text box.**

Now let’s center align the two selected objects.

5. **Click the Drawing button on the Drawing toolbar and select Align and Distribute → Align Center.**

PowerPoint centers the picture and text label.

The procedure for grouping several objects into a single object is very similar to aligning several objects—first you select the objects you want to group, then you select the Group command from the Draw button on the Drawing toolbar.

6. **Press <Esc> to deselect the objects and then click the Legislative branch picture to select it. Then hold down the <Shift> key and click the Legislative text box.**

Since these two objects should always remain together, it makes sense to group them together and work with a single object instead of two.

7. **Click the Drawing button on the Drawing toolbar and select Group.**

PowerPoint groups the selected picture and text box into a single object. You can break a group back into its original components at any time by selecting the grouped object, clicking the Draw button and selecting Ungroup.

8. **Following the procedure you learned in Steps 6 and 7, group the Judicial branch picture and the Judicial text box together and then do the same to the Executive branch picture and the Executive text box.**

You can also use the Align and Distribute command to distribute selected objects so there is equal horizontal or vertical distance between all the objects. Move on to the next step to try distributing the selected objects horizontally.

9. **Select the Executive, Legislative, and Judicial objects, click the Drawing button on the Drawing toolbar and select Align and Distribute → Distribute Horizontally.**

PowerPoint evenly distributes the selected objects.

Give yourself a pat on the back when you have finished this lesson—probably less than ten percent of all PowerPoint users know how to align and group the objects on their slides.
Lesson 4-8: Drawing AutoShapes

You’re not limited to drawing simple rectangles, ovals, and lines with PowerPoint. The AutoShapes button on the Drawing toolbar contains over a hundred common shapes and lines, such as arrows, stars, and pentagons. Figure 4-20 shows all the AutoShapes that are available. As you can see from the illustration, the AutoShapes menu is organized into several categories:

- **Lines**: Straight lines, curved lines, scribbly lines, arrows, and free form drawing shapes.
- **Connectors**: Various types of lines used to connect shapes and object to one another.
- **Basic Shapes**: Squares, rectangles, triangles, circles, pentagons, and more.
- **Block Arrows**: Arrows that point up, down, left, and right.
- **Flowchart**: Basic shapes used to create flowcharts.
- **Stars and Banners**: Shapes that boldly announce something.
- **Callouts**: Text box shapes that point to and describe something.
- **Action Buttons**: Navigation buttons like those found on a VCR that you can use to go to jump to another slide or run a macro.

1. **Click the AutoShapes button on the Drawing toolbar.**
   A menu listing the various AutoShape categories appears. Figure 4-20 lists the AutoShapes that are available under each category.

2. **Select the Stars and Banners category and select the 16-Point Star shape.**
   The pointer changes to a +, indicating you can draw the selected shape. Drawing an AutoShape is no different than drawing an ordinary shape—just click and drag until the shape is the size you want.
3. Place the + pointer just above the judicial building. Click and drag the + pointer down and to the right until the right edge of the shape is about 1 inch from the right edge of the slide and the bottom of the shape is centered vertically on the slide, release the mouse button. Compare the size and position of your AutoShape with the one in Figure 4-22.

If your AutoShape is still selected, you’ll notice a yellow diamond ♦ on the left side. This is an adjustment handle—some AutoShapes sneak them in along with the object’s sizing handles. By grabbing and dragging an adjustment handle, you can adjust the most prominent feature of an AutoShape, such as the point on an arrow or the spikes on a star. Adjustment handles are not used to resize an object—you still need to click and drag one of the object’s sizing handles to do that.

4. Click and drag the 16-Point Star’s yellow adjustment handle (♦) to the right just a bit.

By dragging the star’s adjustment handle you’ve changed the size of star’s spikes. You can move, resize, and format an AutoShape just like any other shape. Go to the next step and we’ll change the color of our star shape.

5. With the 16-Point Star still selected, click the Fill Color button arrow on the Drawing toolbar, select More Colors, and select a yellow color.

Here’s another shape trick: you can add text to any shape by right-clicking the shape, selecting Add Text from the shortcut menu, and typing the text.

6. Right-click the 16-Point Star and select Add Text from the shortcut menu.

A blinking insertion point ( ) appears in the star, indicating that the shape is ready to accept any text that you type. First, we have to change the font size and type so that it will fit in the AutoShape.

7. Select Arial from the Font List and 18 from the Font Size List on the Formatting toolbar.

Any text we type now will appear in Arial 18-point font type. OK, we’re ready to enter text in our text box.

8. Type Meet your local press <Enter> to add a new line and type Representative!

Let’s try adding some more AutoShapes to the current slide. The Connectors AutoShape contains lines that connect objects on your slide. Connector lines are great if you want to create a flowchart—and that’s what we’ll do in the next step.

9. Click the AutoShapes button on the Drawing toolbar, select Connectors and select the Straight Arrow Connector.

Next you need to select the two objects you want to connect.

10. Position the pointer over the Constitution picture’s lower middle sizing handle until the pointer changes to a . Click the bottom sizing handle and then click the Executive branch object’s top middle sizing handle with the pointer.

You’ve just connected the Constitution object and the Executive branch object. Complete the next step and you’ve finished the lesson!

11. Following the procedure you learned in Step 11 connect the Constitution with the Legislative and Judicial objects.

Compare your slide with the one in Figure 4-22 when you’ve finished.
Lesson 4-9: Flipping and Rotating Objects

1. Go to Slide 6.
   This slide contains several objects that need to be flipped and rotated. The first object we’ll fix is the arrow located between the “French Rule” and “Spanish Rule” boxes, which should be pointing in the opposite direction.

2. Click the upward-pointing arrow object to select it, click the Drawing button on the Drawing toolbar and select Rotate or Flip → Flip Vertical.
   PowerPoint vertically flips the upward-pointing arrow, changing it to a downward pointing arrow.

   Next, we have the second arrow located between the “Spanish Rule” and “American Rule” boxes.
3. Click the right-pointing arrow to select it, click the Drawing button on the Drawing toolbar and select Rotate or Flip → Rotate Right.

PowerPoint rotates the right-pointing arrow to the right 90 degrees, transforming it into a downward-pointing arrow.

**NOTE:** The Flip and Rotate commands can sometimes be a little tricky, especially if you’re directionally challenged. If you accidentally flip or rotate an object in the wrong direction simply use the Undo command to return the object to its original state.

The rotate command has one limitation—it can only rotate objects in 90-degree increments. To rotate objects by other degree intervals you need to use either the Free Rotate button on the Drawing toolbar or the Format AutoShape dialog box. Move on to the next step and we’ll see how the Free Rotate button works.

4. Select the Mardi Gras text object and click the Free Rotate button on the Drawing toolbar.

Rotate handles appear on the edges of the arrow object and the pointer changes to a when it is placed over any of the rotate handles.

5. Place the pointer over any of the Mardi Gras object’s rotate handles (∗) and then click and hold the mouse button and drag the object around until it’s at a 45 degree angle, as shown in Figure 4-23. Then release the mouse button.

Although the Free Rotate button is usually the fastest and easiest way to rotate an object you can also rotate an object with the Format AutoShape dialog box.

6. With the Mardi Gras object still selected, select Format → WordArt from the menu and click the Size tab.

The Format AutoShape dialog box appears, as shown in Figure 4-24. You can rotate a selected object by entering the amount in degrees you want to rotate the object in the Rotation box.

7. Type 15 in the Rotation box and click OK.

PowerPoint rotates the Mardi Gras object by 15 degrees.

8. Compare your slide to the one in Figure 4-25 and save your work.

If you’re still having trouble knowing how each rotate command rotates an object look at Table 4-4: Flip and Rotate Commands for visual reference.

---

### Table 4-4: Flip and Rotate Commands

<table>
<thead>
<tr>
<th>Heading</th>
<th>Heading</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Original Picture" /></td>
<td><img src="image2.png" alt="Flip Horizontal" /></td>
</tr>
<tr>
<td><img src="image3.png" alt="Rotate Left" /></td>
<td><img src="image4.png" alt="Flip Vertical" /></td>
</tr>
<tr>
<td><img src="image5.png" alt="Rotate Right" /></td>
<td><img src="image6.png" alt="Free Rotate" /></td>
</tr>
</tbody>
</table>

---

**Free Rotate button**

**Other Ways to Rotate an Object:**

- Select the object, select Format → AutoShape from the menu, click the Size tab and enter the amount in degrees you want to rotate the object in the Rotation box.

---

**Quick Reference**

**To Rotate an Object by 90 Degrees:**

- Select the object; click the Draw button on the Drawing toolbar and Rotate or Flip and select Rotate Right or Rotate Left.

**To Flip an Object:**

- Select the object; click the Draw button on the Drawing toolbar and Rotate or Flip and select Flip Horizontal or Flip Vertical.

**To Free Rotate an Object:**

1. Select the object and click the Free Rotate button on the Drawing toolbar.
2. Click and drag any of the objects rotate handles (∗) with the pointer.
   - Or...
   - Select the object, select Format → WordArt from the menu, click the Size tab and enter the amount in degrees you want to rotate the object in the Rotation box.
Lesson 4-10: Layering Objects

Whenever you have more than one object on a slide, it's possible for one or more objects to overlap one another. This presents you with a problem: how can you make sure one object appears in front of, or in back of, another object? PowerPoint (and most other drawing programs) solves this problem by laying objects, like a stack of papers. The first object you draw is on the bottom layer and the last object you draw is on the top layer. Of course, you can change the order in which objects appear in front or back, and that's the topic this lesson.

There are four layering commands:

- **Bring to Front**: Places the selected object to the very top layer of the slide. All other objects will appear behind the selected object.
- **Send to Back**: Places the selected object to the very back layer of the slide. All other objects will appear in front of the selected object.
- **Bring Forward**: Brings the selected object one layer up on the slide.
- **Send Backward**: Sends the selected object one layer down on the slide.

Ready to get some layering practice? Let's get started…

1. **Click the Mardi Gras object to select it.**
   
   We want to send the Mardi Gras object to the back layer of the slide, so that it appears behind the mask.

2. **Click the Draw button on the Drawing toolbar and select Order → Send Backward.**

   The selected Mardi Gras text object is sent one layer backward so that it appears behind the mask graphic.
When you want to layer several objects in a particular sequence, the order in which you select the object and then send it to the front or back is very important. For example, if you bring object A to the front (or on top) and then bring object B to the front (or on top), object A moves down one layer, so that it would appear behind object B if the two objects overlapped each other.

Confused? Let’s try layering the objects in the slide’s flowchart so you’ll better understand why the order in which you select and layer objects is so important.

3. **Select the arrow between Spanish Rule and American Rule, click the Draw button on the Drawing toolbar and select Order → Bring to Front.**
   PowerPoint brings the selected arrow to the front layer, in front of both the Spanish Rule and American Rule boxes. We want the arrow to appear to appear in front of the American Rule box, but not in front of the Spanish Rule box. Move on to the next step to bring the Spanish Rule box in front.

4. **Select the Spanish Rule object, click the Draw button on the Drawing toolbar and select Order → Bring to Front.**
   PowerPoint brings the Spanish Rule object to the front layer, in front of the arrow that had previously been on the top layer. Notice that the bottom arrow still appears on top of the American Rule box, however.

   Go to the next step and finish layering the object in the flowchart.

5. **Follow the sequence shown in Figure 4-28 (you’re on Step 3) and layer the remaining arrow and French Rule box.**
   When you’re finished, your slide should look like the one in Figure 4-29. Had you selected the objects and brought them to the front in any other sequence, the objects wouldn’t appear in the correct order.

---

**Quick Reference**

**To Change the Order in Which Object Appear on a Slide:**

1. Select the object.
2. Click the Draw button on the Drawing toolbar, select Order and select one of the following layering commands:
   - **Bring to Front:** Places the selected object to the very top layer of the slide. All other objects will appear behind the selected object.
   - **Send to Back:** Places the selected object to the very back layer of the slide. All other objects will appear in front of the selected object.
   - **Bring Forward:** Brings the selected object one layer up on the slide.
   - **Send Backward:** Sends the selected object one layer down on the slide.

   • The order in which you select and layer objects will determine the order in which they appear on the slide. For example the last object you bring to the front will always appear on the top layer.
Lesson 4-11: Applying Shadows and 3-D Effects

Breathe new life into the flat and boring objects on your slides! Adding shadows and 3-D effects to your shapes makes them shapes stand out and look exciting. We’ll learn how to apply both shadows and 3-D effects to your slide objects in this lesson.

Adding a shadow to an object gives it a sense of depth by making it appear as if the object were casting a shadow. Not only can you add a shadow to an object, but you can also change the length of the shadow and where it falls.

The 3-D button on the drawing turns a lifeless object into a dramatic three-dimensional object without having to put on any red and blue 3-D glasses. As with shadowing, you can change the perspective and depth of any 3-D object.
1. Click the photograph object to select it and click the Shadow button on the Drawing toolbar.
   A list of different shadow angles and effects appear above the Shadow button—all you have to do is select the type of shadow you want.

2. Select the Shadow Style 2 option (the second option in the top row) from the shadow list.
   If the selected shadow isn’t exactly what you’re looking for, you can change the position and color of the shadow. Here’s how:

3. With the photograph still selected, click the Shadow button on the Drawing toolbar and select Shadow Settings.
   The Shadow Settings toolbar appears, as shown in Figure 4-32. By clicking the Shadow Settings toolbar’s buttons, you can adjust the shadow’s position and change the shadow’s color. Let’s try it!

4. Click the Nudge Shadow Left button on the Shadow Settings toolbar twice, then click the Nudge Shadow Down button twice.
   Clicking any of the Shadow Settings toolbar’s Nudge buttons moves the shadow a smidgen in the specified direction.

5. Close the Shadow Settings toolbar by clicking its Close button.
   The 3-D button is probably the keenest button on the Drawing toolbar. It makes ordinary two-dimensional objects into dazzling three-dimensional objects that look like professional graphic design artists created, instead of you.

6. Click the Mardi Gras object to select it.
   It may be a little difficult to click the Mardi Gras object, since the mask graphic covers most of it—try clicking the far-left side of the Mardi Gras object.

7. Click the 3-D button on the Drawing toolbar.
   A list of different 3-d effects appears above the 3-D button. Just like the Shadow button, you simply need to select the 3-D effect you want to apply to your object.

8. Select the 3-D Style 1 option from the 3-D list.
   PowerPoint applies the 3-D effect to the Mardi Gras object, transforming it into a 3-D object. You can fine-tune the appearance of any 3-D object by adjusting its angle, depth, and lighting effects.

9. With the Mardi Gras object still selected, click the 3-D button on the Drawing toolbar and select 3-D Settings.
   The 3-D Settings toolbar appears, as shown in Figure 4-33. The 3-D Settings toolbar contains buttons that adjust the depth and direction of the 3-D object and change the object’s color and light effects.

10. Click the Depth button on the 3-D Settings toolbar, select the Custom option, type 24 and press <Enter>.
    The Mardi Gras 3-D object now only extends 24 points instead of 36 points.

11. Close the 3-D Settings toolbar by clicking its Close button.
    Move on to the next step to add 3-D effects to the flow chart boxes on the slide.

12. Following the procedure you learned in Steps 6-8 add the 3-D Style 1 effect to the three text boxes in the flow chart (Spanish, French and American Rule.)
    Compare your slide with the one in Figure 4-34. Guess what? You’ve completed the chapter and have become a certified PowerPoint artist! Congratulations!

13. Save your work and exit the PowerPoint program.
Chapter Four Review

Lesson Summary

Drawing on Your Slides

• To Draw an Object: Click the object you want to draw on the drawing toolbar (such as a line or circle) and draw your shape by clicking on the slide with the pointer and dragging until the shape reaches the desired size.

• To Draw a Perfect Square, Circle or Line: Hold down the <Shift> key as you draw a selected object.

Adding, Arranging, and Formatting Text Boxes

• To Add a Text Box to a Slide: Click the Text Box button on the Drawing toolbar, click where you want to insert the text with the insertion point (I) and then type the text.

• To Resize a Text Box: Click the text box to select it, drag the object’s sizing handles until the box reaches the desired size then release the mouse button.

Selecting, Resizing, Moving, and Deleting Objects

• To Resize an Object: Click the object to select it, drag the object’s sizing handles until the shape reaches the desired size then release the mouse button.

• To Resize an Object Proportionally: Follow the above procedures, only hold down the <Shift> key while dragging to main the object’s proportions while resizing it.

• To Move an Object: Click the object and hold down the mouse button, drag the object to a new location and then release the mouse button to drop the object.

• To Copy an Object using Drop and Drag: Follow the above procedure only hold down the <Ctrl> key while dragging to copy the object.

Formatting Objects

• To Fill a Shape with a Color: Select the shape, then click the Fill Color button arrow on the Drawing toolbar and select the color you want.

• To Change Line Color or Remove a Line: Select the shape, then click the Line Color button arrow on the Drawing toolbar and select the color you want.

• To Change the Line Style: Select the line, then click the Line Style button on the Drawing toolbar and select the line style you want.

• To Change the Dash Style: Select the line, then click the Dash Style button on the Drawing toolbar and select the dash you want.

• To Add or Remove Arrow Heads: Select the line, then click the Arrow Style button on the Drawing toolbar and select the arrow style you want.
• **To Use the Format Object Dialog Box:** Select the object and select `Format` → `AutoShape` from the menu or right-click the object you want to format and select `Format AutoShape` from the menu.

**Inserting Clipart**

• **To Insert a Clip Art Graphic:** Select `Insert` → `Picture` → `Clip Art` from the menu, select a clip art category, select the clip art you want to use, and click `OK`.

**Inserting and Formatting Pictures**

• **To Insert a Graphic Created in Another Program:** Select `Insert` → `Picture` → `From File` from the menu, then select the file location and name and click `OK`.
• Use the `Picture toolbar` to change the brightness and contrast of a selected picture.
• Use the `Image Control Button` on the Picture toolbar to modify a picture colors, making it appear in black and white, grayscales, or as a watermark.
• **To Crop a Picture:** Click the picture to select it, click the `Crop button` on the Picture toolbar, drag one of the picture's edges with the `crop tool`.

**Aligning and Grouping Objects**

• **To Select Multiple Objects:** Press and hold down the `<Shift>` key as you click each object that you want to select or use the arrow pointer (↑) to draw a box around the objects that you want to select.
• **To Align Objects with Each Other:** Follow the above steps to select the objects you want to align, click the `Draw button` on the Drawing toolbar, select `Align or Distribute` and select how you want to align or distribute the selected objects.
• **To Group Several Objects:** Select the objects you want to group together, click the `Draw button` on the Drawing toolbar and select `Group`.
• **To Ungroup a Grouped Object:** Select the grouped object, click the `Draw button` on the Drawing toolbar and select `Ungroup`.

**Drawing AutoShapes**

• **To Insert an AutoShape:** Click the `AutoShapes button` on the Drawing toolbar and select the category and AutoShape that you want to insert. Drag the crosshair pointer to draw the AutoShape.
• **To Adjust an AutoShape:** Select the AutoShape and drag its `adjustment handle` (♦) to adjust the most prominent feature of the shape.
• **To Add Text to a Shape:** Right-click the shape, select `Add Text` from the shortcut menu and type the text.

**Flipping and Rotating Objects**

• **To Rotate an Object by 90 Degrees:** Select the object, click the `Draw button` on the Drawing toolbar and select `Rotate or Flip` and select `Rotate Right` or `Rotate Left`.
• **To Flip an Object:** Select the object, click the `Draw button` on the Drawing toolbar and select `Rotate or Flip` and select `Flip Horizontal` or `Flip Vertical`. 
To Free Rotate an Object: Select the object, click the Free Rotate button on the Drawing toolbar, and click and drag any of the objects rotate handles (•) with the pointer. You can also rotate an object by selecting the object, selecting Format → AutoShape from the menu, clicking the Size tab and entering the amount in degrees you want to rotate the object in the Rotation box.

Layering Objects

To Change the Order in Which Object Appear on a Slide: Select the object, click the Draw button on the Drawing toolbar, select Order and select one of the following layering commands:

Bring to Front: Places the selected object to the very top layer of the slide. All other objects will appear behind the selected object.

Send to Back: Places the selected object to the very back layer of the slide. All other objects will appear in front of the selected object.

Bring Forward: Brings the selected object one layer up on the slide.

Send Backward: Sends the selected object one layer down on the slide.

The order in which you select and layer objects will determine the order in which they appear on the slide. For example the last object you bring to the front will always appear on the top layer.

Applying Shadows and 3-D Effects

To Add a Shadow to an Object: Select the object, click the Shadow button on the Drawing toolbar and select the shadow effect you want to use.

To Modify a Shadow: Select the object, click the Shadow button on the Drawing toolbar, select Shadow Settings and modify the shadow by clicking the appropriate button(s) on the Shadow Settings toolbar.

To Add a 3-D Effect to an Object: Select the object, click the 3-D button on the Drawing toolbar and select the 3-D effect you want to use.

To Modify a 3-D Effect: Select the object, click the 3-D button on the Drawing toolbar, select 3-D Settings and modify the 3-D object by clicking the appropriate button(s) on the 3-D Settings toolbar.

Quiz

1. Which of the following statements is NOT true?
   A. Holding down the <Shift> key while you draw an object creates perfect squares, circles and straight lines.
   B. The Drawing toolbar contains tools for drawing shapes, lines, arrows and more.
   C. The text in a text box can’t be formatted.
   D. You can change the size of a text box by selecting it and dragging its sizing handles.
2. Which of the following are methods to select multiple objects on a slide? (Select all that apply.)
   A. Click the Select Object button on the Standard toolbar, click the objects you want to select and press <Enter> when you’re finished.
   B. Hold down the <Shift> as you select each object.
   C. You can only select one object at a time in PowerPoint.
   D. Click the Arrow button on the Drawing toolbar and drag a rectangle around the objects you want to select.

3. You can format drawing objects by: (Select all that apply.)
   A. Selecting the object and formatting it with the Drawing toolbar.
   B. Selecting the object and selecting Format → AutoShape from the menu and specifying your formatting options from the Format AutoShape dialog box.
   C. Right-clicking the object and selecting Format AutoShape from the shortcut menu and specifying your formatting options from the Format AutoShape dialog box.
   D. Selecting the object, pressing <Ctrl> + <F> and specifying your formatting options from the Format AutoShape dialog box.

4. You can change the brightness, contrast, and crop a picture using the buttons on the Drawing toolbar. (True or False?)

5. Block Arrows, Stars and Banners, and Callouts are all examples of:
   A. Different types of children’s building blocks.
   B. Clip art categories located in the Microsoft Clip Gallery.
   C. AutoShape categories.
   D. Yet several more technical terms that I don’t understand.

6. You need to wear special glasses in order to see and appreciate 3-D effects created by the 3-D Effects button on the Drawing toolbar. (True or False?)

7. You are creating a slide about the life of Harvester ants and have inserted several dozen ant pictures onto your slide. Now you’re having problems moving and keeping track of all of those pictures. What can you do to make working with these pictures easier?
   A. Delete the ants, insert a picture of an anteater and write a note to your audience explaining what happened.
   B. Group the ants together—Select all the ants by holding down the <Shift> key as you click each ant or by drawing a box around them with the pointer. Once you have selected all the ants, group them together by clicking the Draw button on the Drawing toolbar and selecting Group.
   C. Select Edit → Select Ants from the menu whenever you want to move or work with all the ants at once.
   D. Do a project on something else.

8. Some AutoShapes have a yellow diamond ♦ on them. What is this yellow diamond and what is it used for?
   A. It’s a sizing handle and is used for make AutoShapes larger or smaller.
   B. It’s moving handle—click and drag it to move the AutoShape to a different location on the screen.
   C. It’s an adjustment handle and is used change an AutoShape’s most prominent feature, such as the point on an arrow or the spikes on a star.
   D. It’s the confusion handle—it doesn’t have any function and is only there to perplex you.
Homework

1. Open the Homework 4 presentation and save it as “Paper Games”.

2. Go to Slide 2. Click the Oval button on the Drawing toolbar. Position the pointer in the upper-left corner of the middle box, press and hold the <Shift>, then drag down and to the right to create a circle that is same size as the circle below it.

3. Click the Fill Color list arrow on the Drawing toolbar and select No Fill.

4. Go to Slide 3. Select the yellowish rectangle, click the 3-D button on the Drawing toolbar and select the option.

5. Select all of the hangman objects (hold down the <Shift> key as you click each object or click and drag a rectangle around the objects). Click the Draw menu button on the Drawing toolbar and select Group.

6. Select Insert → Picture → Clip Art from the menu. Select the Cartoon category, select any of the cartoon characters and click Insert.

7. Click the clip art picture to select it, click and drag any of its sizing handles until the figure is small enough to fit under the gallows.

8. Click and drag the cartoon figure under the gallows.

Quiz Answers

1. C. Of course you can format a text box’s text!

2. B and D. Either of these methods will select multiple objects.

3. A, B, and C. You can format drawing objects using any of these methods.

4. False. You will have to summon the Picture toolbar to accomplish these tasks.

5. C. AutoShape categories.

6. False. Of course not! What a silly question!

7. B. Grouping all those ants will make them easier to work with.

8. C. That yellow diamond is the adjustment handle and is used to change an AutoShape’s most prominent feature or angle.
Chapter Five: Delivering Your Presentation

Chapter Objectives:

• Delivering a Presentation on a Computer
• Using Slide Transitions
• Animating Text and Objects
• Rehearsing Slide Show Timings
• Creating a Presentation that Runs by Itself
• Creating a Custom Show
• Using the Pack and Go Wizard to Play a Presentation on another Computer
• Creating 35mm Slides and Using the Genigraphics Wizard
• Using the Meeting Minder
• Presenting a Slide Show over a Network or the Internet

Chapter Task: Deliver an Slide Show and Make it More Interesting with Transitions and Animation

Prerequisites

• How to use menus, toolbars, dialog boxes, and shortcut keystrokes.
• Move the mouse pointer and navigate between the slides in a presentation.

It’s show time! This chapter explains what PowerPoint is all about—giving an interesting presentation.

If you plan to run a slide show on your computer you will learn how to add exciting transition effects to your slides to change how PowerPoint advances from one slide to the next. You will also learn how to animate the text and objects on your slides, for example, how to make each paragraph in your slides appear one at a time.

If you plan to run a slide show on another computer, you will learn how to use the Pack and Go Wizard to take your presentation on the road. Or if you don’t plan on using a computer at all to deliver your presentation, you will learn how to convert your slides into 35mm slides.
Lesson 5-1: Delivering a Presentation on a Computer

You can deliver a PowerPoint presentation in several ways: by giving everyone paper handouts of your presentation, by creating overheads or 35mm slides and then displaying them with an overhead projector, or by running the presentation on a computer. Running a presentation on a computer is the preferred method because it gives you the most control over the presentation and allows you to use multimedia, animation, and other nifty effects. You can even use a mouse pen to doodle on your slides just like sports announcers do when they illustrate football plays.

Even if you’ve already figured out how to display a presentation as an onscreen slide show, you’ll still want to pursue this lesson to learn some neat tricks and keyboard/mouse shortcuts you probably don’t know.

1. **Start Microsoft PowerPoint, open the Lesson 7 presentation and save it as Y2K Tours.**

   Once you’ve started PowerPoint and saved the “Lesson 7” presentation file as “Y2K Tours” move on to the next step to display the slide show on your computer.

2. **Start the onscreen slide show by clicking the Slide Show button on the horizontal scroll bar.**

   The first slide in the presentation fills the entire screen, as shown in [Figure 5-1](#). In Slide Show View you display your presentation as an electronic slide show. Advancing through the slides in your presentation is so easy you probably don’t even need any instructions. Simply click the mouse, press the <Enter> key, or the <Spacebar> key, or any of the other methods listed in [Table 5-1: Slide Show Keystrokes](#).

3. **Advance to the next slide using any of the methods listed in Table 5-1: Slide Show Keystrokes.**

   One neat feature in Slide Show View is an electronic pen that lets you doodle on your slides, just like the kind sports announcers use to diagram football plays. Here’s how to use the pen:
4. Press <Ctrl> + <P> to activate the pen tool.

The mouse pointer changes to a pen (ʼ) which you can use to add notes, doodles, or diagrams to your slides.

5. Use the ʼ tool to draw some doodles on the current slide.

If you want to erase your doodles, press <E>.

**NOTE:** Notes are not permanent and are deleted the moment you stop your slide show. If you want to add permanent notes to a slide, switch to Notes view and add the notes.

6. Press the <E> key to erase your doodles.

Finished drawing? To change the pen back into the familiar arrow (_hours) simply press <A> or <= (the equal sign.)

7. Press <A> to switch the pen pointer (ʼ) back into an arrow (_hours).

If you move the mouse pointer during a presentation, a small, unobtrusive box appears in the lower left corner of the screen. That’s the Slide Show menu button. Click it to display a list of commands you can use during the slide show.

8. Click the Slide Show menu button, located in the lower left corner of the screen.

A menu of slide show commands appears. You can also right-click anywhere on a slide during an onscreen slide show to display the same menu.

9. Press <Esc> to close the slide show menu without selecting any commands.

That’s all there really is to running a slide show on your computer. Go to the next step and finish the show.

10. Use any of the methods shown in Table 5-1: Slide Show Keystrokes to advance through the slides one at a time until you’re finished with the slide show.

That was sure easy, wasn’t it? Should you want to quit a presentation prematurely, simply press the <Esc> to exit Slide Show View and return to the previous view. The following table lists the most common shortcut you can use during a slide show.

<table>
<thead>
<tr>
<th>To do this…</th>
<th>…do this.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Advance to the next slide</td>
<td>Press &lt;Enter&gt;, press &lt;Spacebar&gt;, press ←→ press ↓, or click the left mouse button</td>
</tr>
<tr>
<td>Go back to the previous slide</td>
<td>Press ↑ or ←→</td>
</tr>
<tr>
<td>Go to slide &lt;number&gt;</td>
<td>Enter the slide number and press &lt;Enter&gt;</td>
</tr>
<tr>
<td>Toggle between the presentation and a black screen</td>
<td>Press &lt;B&gt;</td>
</tr>
<tr>
<td>Toggle between the presentation and a white screen</td>
<td>Press &lt;W&gt;</td>
</tr>
<tr>
<td>Show/hide pointer</td>
<td>Press &lt;A&gt; or ←→</td>
</tr>
<tr>
<td>Change arrow to an annotation pen</td>
<td>Press &lt;Ctrl&gt; + &lt;P&gt;</td>
</tr>
<tr>
<td>Change annotation pen to an arrow</td>
<td>Press &lt;Ctrl&gt; + &lt;A&gt;</td>
</tr>
<tr>
<td>Erase on-screen annotations</td>
<td>Press &lt;E&gt;</td>
</tr>
<tr>
<td>End slide show</td>
<td>Press &lt;Esc&gt;</td>
</tr>
</tbody>
</table>
Lesson 5-2: Using Slide Transitions

A transition is how PowerPoint advances from one slide to the next during an on-screen slide show. Normally PowerPoint transitions from slide to slide by having the new slide instantly replace the old, just like an older 35mm slide projector. PowerPoint’s slide transition feature lets you make transitions more interesting by using any of 40 different special effects to move between slides. For example, you can have one slide slowly dissolve and be replaced by the next slide.

You set up slide transitions in Slide Sorter view, so let’s start this lesson there.

1. **Switch to Slide Sorter View by clicking the Slide Sorter button on the horizontal scroll bar or by selecting View → Slide Sorter from the menu.**
   
   Once you’re in Slide Sorter View you can add transition effects to your slides. First you need to select the slide(s) you want to transition to.

2. **Click Slide 2 to select it.**
   
   Let’s add a transition effect to the selected slide.
3. Click the Slide Transition Effects list on the Slide Sorter toolbar and select the Checkerboard Across effect.

A lightning-quick preview of the slide transition appears when you select it from the list, giving you an idea of what the transition looks like. Notice the small icon that appears at the bottom of Slide 2 which indicates that the slide has a transition effect.

NOTE: The Slide Sorter toolbar has two lists boxes; the first one is for transition effects (and is the one we’ll be using in this lesson.) The second list is for adding animation to the text and objects on the selected slide(s)—there is more about that list later.

You can add transition effect to several slides at once by selecting each slide that you want to add the effect. To select several slides hold down the <Ctrl> or <Shift> key while you click each slide.

4. Hold down the <Shift> key as you click Slides 3 through 6.

You can also set up transition effect for slides using the Slide Transition dialog box. We’ll use this method to add transitions to the selected slides.

5. Click the Slide Transition button on the Slide Sorter toolbar.

The Slide Transition dialog box appears, as shown in Figure 5-5. The Slide Transition dialog box gives you more choices for your slide transition effects. For example, you can select the speed of the slide transition and add an optional sound effect to occur during the transition.

6. Select the Box Out option from the Effect drop-down list.

You can also change the speed of the slide transition, although Fast is almost always the best choice (unless you’re trying to kill time.)

Next let’s select a sound to accompany the transition. PowerPoint has 16 common sounds to choose from.

7. Select Slide Projector from the Sound drop-down list.

We’re finished adding transition effect to the selected slide so we can close the Slide Transition dialog box.

8. Click Apply.

The Slide Transition dialog box closes and PowerPoint applies the transition effects to the selected slides. Let’s see how our presentation looks when it’s delivered on-screen.

9. Switch to Slide Show View by clicking the Slide Show button on the horizontal toolbar or by selecting View → Slide Show from the menu.

Let’s see how our slide transitions look.

10. Step through several of the slides in the presentation by clicking the mouse button. Press the <Esc> to exit the on-screen presentation when you’ve seen enough.

11. Save you work.

Transition effects are cool, but try not to use too many different types of effect in the same presentation or they may distract your content rather than drawing attention to it.
Lesson 5-3: Animating Text and Objects

Another way you can make your presentation more interesting is by animating the text and objects on a slide. Animation may bring to mind cartoon caricatures like Homer Simpson or the Microsoft Office Assistant, but in PowerPoint animation refers to visual screen effects like you see on television news programs. PowerPoint has more than 50 animation effects to choose from. You can have paragraphs, pictures, and objects appear from nowhere, fly in from any angle on the screen, or crawl in from the left or right.

In this lesson you’ll get some practice adding animation to the text and objects on your slides. Slide View is the best place to work with animation, so we’ll start by going there…

1. **If you’re still in Slide Sorter View, select Slide 1 and then click the Slide View button.**
   The easiest way to add animation to a slide is with Animation Effect toolbar. Here’s how to display it:

2. **Click on the Animation Effects button on the Standard toolbar.**
   The Animation Effects toolbar appears. The animation toolbar contains preset animation effects and sounds to create different animation effects. For example, the Drive-In Effect makes the selected object or text fly in from the right of the slide accompanied by the sound of a car. Table 5-2: Buttons on the Animation Toolbar has more information about what each of the buttons on the Animation Effect toolbar does. First we have to specify what we want to animate.

3. **Click the Slide Title to select it.**
   Now let’s select an animation effect to apply to the selected slide title.

---

**Figure 5-6**
The Camera Effect makes the selected text or object appear as though a camera shutter is opening accompanied by the sound of a camera click.

**Figure 5-7**
The Laser Text Effect makes the selected text fly in from the top-right corner of the slide one letter at a time, accompanied by the sound of a laser.

---

**Animation Effects button**
Other Ways to Display the Animation Effects toolbar:
- Select View → Toolbars → Animation Effects from the menu.
- Right-click any toolbar or menu and select Animation Effects from the shortcut menu.
4. **Click the Typewriter Text Effect button** on the Animation Effects toolbar.

   The Typewriter Text Effect makes selected text appear one character at a time during a slide show, accompanied by the sound of a typewriter. You can also add animation effects to the graphic and pictures on your slides.

5. **Click the Sphinx picture to select it and click the Camera Effect button** on the Animations Effects toolbar.

   The Camera Effect makes the selected text or object appear as though a camera shutter is opening accompanied by the sound of a camera click—perfect for the photos on our slide.

6. **Add the Camera Effect to the remaining four pictures on the slide.**

   That’s enough animation effects for this slide. Let’s see how our animations look.

7. **Switch to Slide Show View and step through the presentation by clicking the mouse button. Press the <Esc> once you’ve seen all the animation effects you added.**

Animation effects are definitely one of the coolest features in PowerPoint and it can be tempting to add too many effects to a slide. Remember that animations are supposed to call attention to the main points of your slide, not distract the viewers’ attention.

### Table 5-2: Buttons on the Animation Toolbar

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Animate Title]</td>
<td>Drops the slide title from the top of the slide.</td>
</tr>
<tr>
<td>![Animate Slide Text]</td>
<td>Makes the body text appear one step at a time.</td>
</tr>
<tr>
<td>![Drive-In Effect]</td>
<td>Makes the selected object or text fly in from the right of the slide,</td>
</tr>
<tr>
<td></td>
<td>accompanied by the sound of a car.</td>
</tr>
<tr>
<td>![Flying Effect]</td>
<td>Sets the selected object to fly in from the left of the slide with a</td>
</tr>
<tr>
<td></td>
<td>whoosh sound.</td>
</tr>
<tr>
<td>![Camera Effect]</td>
<td>Makes the selected text or object appear as though a camera shutter is</td>
</tr>
<tr>
<td></td>
<td>opening accompanied by the sound of a camera click.</td>
</tr>
<tr>
<td>![Flash Once]</td>
<td>Makes the selected text or object appear briefly on the slide, then</td>
</tr>
<tr>
<td></td>
<td>disappear.</td>
</tr>
<tr>
<td>![Laser Text Effect]</td>
<td>Makes the selected text fly in from the top-right corner of the slide</td>
</tr>
<tr>
<td></td>
<td>one letter at time, accompanied by the sound of a laser.</td>
</tr>
<tr>
<td>![Typewriter Text Effect]</td>
<td>Makes selected text appear one character at a time during a slide show,</td>
</tr>
<tr>
<td></td>
<td>accompanied by the sound of a typewriter.</td>
</tr>
<tr>
<td>![Reverse Order Text Effect]</td>
<td>Makes selected text appear from the bottom up.</td>
</tr>
<tr>
<td>![Drop In]</td>
<td>Makes the selected text or object drop in from the top of the slide during</td>
</tr>
<tr>
<td></td>
<td>a slide show. Text appears one word at a time.</td>
</tr>
<tr>
<td>![Animation Order]</td>
<td>Allows you to control the order in which objects are animated.</td>
</tr>
<tr>
<td>![Custom Animation]</td>
<td>Opens the Custom Animation dialog box.</td>
</tr>
<tr>
<td>![Animation Preview]</td>
<td>Allows you to see how the currently applied animations will look when</td>
</tr>
<tr>
<td></td>
<td>applied.</td>
</tr>
</tbody>
</table>

### Quick Reference

To **Animate Text or an Object** using the Animation toolbar:

1. Switch to Slide View and go to the slide where you want to add the animation.

2. Summon the Animation Effects toolbar by clicking the Animation Effects button on the Formatting toolbar.

   Or…

   Select View → Toolbars → Animation Effects from the menu.

   Or…

   Right-click any toolbar or menu and select Animation Effects from the shortcut menu.

3. Select the object you want to animate and then click a button on the Animations Effects toolbar.

4. When you’re finished you can hide the Animation Effects toolbar by repeating **Step 2**.
Lesson 5-4: Using Custom Animations

In the previous lesson you learned how to add animation effects to your slides text and object the fast and easy way—with the Animation Effects toolbar. In this lesson you’ll learn how to add animation effects the hard way, with the Custom Animation dialog box. While the Custom Animation dialog box isn’t as simple to use as the Animation Effects toolbar it lets you select from over sixty animation effects instead of the Animation Effect’s toolbar’s petty ten, and gives you much greater flexibility and control when applying animation effects. In fact, once you learn how to animate the text and objects on your slides with Custom Animation dialog box, you may never want to use the Animation Effects toolbar again.

1. **Make sure you’re in Slide View and then go to Slide 2.**
   We’ll start by adding animating the bullets on this slide.

2. **Place the insertion point anywhere in the bulleted list text box and click the Custom Animation button on the Animation Effects toolbar.**
   The Custom Animation dialog box appears, as shown in Figure 5-8.

3. **Select the Zoom and In effects from the Entry Animation drop-down list and Ricochet from the Sound Effect drop-down list and click OK.**
   The options you specified will drop each bulleted item onto the slide accompanied by the sound of a ricocheting bullet.

**Figure 5-8**
The Custom Animation dialog box.

**Figure 5-9**
The animated slide.

---

**Custom Animation button**

Other Ways to Add Custom Animation:
- Select Slide Show → Custom Animation from the menu.
- Right-click the object and select Custom Animation from the shortcut menu.

---

**Expedition to Egypt**

- Cruise the Nile
- Explore the Pyramids
- Visit the Sphinx

**Figure 5-9**
Let’s add something fun to this slide—a camel cartoon. First we need to insert the camel graphic file into the current slide...

4. **Select Insert → Picture → From File from the menu.**

   The Insert Picture dialog box appears. Here you need to specify the name and location of the graphic file to be inserted into your slide.

5. **Click the Look in list arrow and select 3½ Floppy (A:) from the list.**

   All the graphic files located in your practice disk appear in the file window.

6. **Select the Camel file and click the Insert button.**

   PowerPoint inserts the camel graphic into the current slide. We don’t need to resize the camel graphic since it’s already the correct size but we do have to move the camel to a better location on the slide.

7. **Drag the camel to the bottom left of the Sphinx picture, as shown in Figure 5-8.**

   Now let’s animate the camel object.

8. **With the Camel picture still selected, click the Custom Animation button on the Animation Effects toolbar.**

   The Custom Animation dialog reappears. We want to animate the camel so that it appears to be walking in from the right of the slide. Here’s how to do it:

9. **Select the Crawl and From Right effects from the Entry Animation drop-down list.**

    You can specify what happens to an object after its animation from the After Animation drop-down list. Let’s make the camel disappear once it reaches its destination.

10. **Select Hide after Animation from the After Animation drop-down list.**

    Let’s see how our new animations look.

11. **Click Preview to display the current slide’s animation in the Custom Animation dialog box. Click OK when you’re finished.**

### Table 5-3: Tabs in the Custom Animation Dialog Box

<table>
<thead>
<tr>
<th><strong>Tab</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Timing</strong></td>
<td>Use the <strong>Timings tab</strong> to specify the order in which objects are animated. You can also specify whether each animation effect should occur after you click the mouse or automatically, after a specified amount of seconds.</td>
</tr>
<tr>
<td><strong>Effects</strong></td>
<td>The <strong>Effects tab</strong> is where you select the animations effect you want to add to the selected object. You can also add a sound to accompany the animation effect and an action that should occur after the animation. If you’re animating a text object, you can also specify how the text should be introduced.</td>
</tr>
<tr>
<td><strong>Chart Effects</strong></td>
<td>If you’re animating a chart object, use the <strong>Chart Effects tab</strong> to select the way you want PowerPoint to build the chart during a slide show.</td>
</tr>
<tr>
<td><strong>Play Settings</strong></td>
<td>If you’re animating a multimedia object, such as a sound or movie use the <strong>Play Settings tab</strong> to specify when and for how long you want the sound or movie to play.</td>
</tr>
</tbody>
</table>
Lesson 5-5: Rehearsing Slide Show Timings

When you run your presentation, you want to ensure that each slide is displayed for an appropriate amount of time. You don’t want your audience to think you’re long-winded do you? A slide that is displayed too long will quickly lose the viewer’s interest, and your audience may not have enough time to read the contents of a slide that is too brief.

PowerPoint’s Rehearse Timings feature lets you rehearse your presentation so that you know how long it takes. You can even set slides to advance automatically based on your rehearsal timings. The only thing the Rehearse Timings feature won’t do for you is critique your performance—you’ll still need a human being to do that!

1. Select Slide Show → Rehearse Timings from the menu.

If you’re in Slide Sorter view you can also rehearse your presentation by clicking the Rehearse Timings button ( ) on the Slide Sorter toolbar.

You immediately go to Slide Show view, and the Rehearsal dialog box appears in the bottom corner of the screen, as shown in Figure 5-10. You can see the seconds on the Rehearsal dialog box ticking away. No slide transitions or object animations will occur without our command. As you’re reading this, watch the timer on the Rehearsal dialog box click away… Unless you’re a speed-reader, it’s likely that too much time has already passed and been recorded in the slide timings! Don’t worry—we can easily reset the time on the current slide to zero.
2. **Click the Repeat button** on the Rehearsal dialog box. The text animation effect on the first slide begins and prints the title onto the screen. If you ever feel that you have made a mistake on the timings for a specific slide, click the Repeat button.

3. **Advance through the slide’s animations**, allowing about 1 or 2 seconds between each animation effect. When you’ve finished displaying all the animation effects wait another 3 seconds and then advance to the next slide in the presentation.

The second slide in the presentation appears. Notice how the elapsed time in the right side of the rehearsal dialog box resets to zero while the elapsed time in the left side of the rehearsal dialog box keeps right on ticking. The timer in the left side of the dialog box records the elapsed time for the entire presentation, while the timer in the right side of the dialog box records the elapsed time for only the current slide.

4. **Following the same procedure as in Step 3**, continue through the rest of the slides in the presentation, being careful to display each slide for at least 5 seconds.

When you finish the presentation, a dialog box appears, asking if you want to save the slide timings, as shown in Figure 5-11. If you save the timings, the next time you run the slide show, the slides will appear automatically at the intervals you specified.

5. **Click Yes to save the timings**.

A second dialog box appears and asks if you want to review your timings in Slide Sorter view.

6. **Click Yes to review the timings in Slide Sorter view**.

The presentation appears in Slide Sorter view. Notice the slide timings appear in lower left corner of each slide. The next time you run the slide show, PowerPoint will automatically advance the slides and animations at the timings you specified during rehearsal. If you find all this automation too restrictive, you can always manually step through your presentation’s animations and slides. Here’s how:

7. **Select Slide Show → Set Up Show from the menu**.

The Set Up Show dialog box appears, as shown in Figure 5-12.

8. **Select the Manually option and click OK**.

The dialog box closes. You will now have to manually advance through the animations and slides in your slide show.

If you have added slide timings to your presentation, you can use PowerPoint’s **Slide Meter** to help you rehearse how long your presentation lasts. The Slide Meter measures how long it takes you to present information on a slide compared to the rehearsed slide timing you set. You can use the Slide Meter to help you practice your presentation to see if the rehearsed slide timings you set are accurate.

9. **Click the Slide Show button** on the horizontal scroll bar, then right-click and select **Slide Meter** from the shortcut menu.

The Slide Meter appears, as shown in Figure 5-13.

10. **Advance through the animations and slides in your presentation**, noticing how the Slide Meter monitors the length of your presentation.
Lesson 5-6: Creating a Presentation that Runs by Itself

Figure 5-14
Set up a presentation to run automatically in the Slide Transition dialog box.

Figure 5-15
Select the Browse at a kiosk option in the Set Up Show dialog box to create a self-running show.

This lesson explains how to make a self-running presentation that communicates information without your having to be there to operate it. For example, you might want to set up a presentation to run unattended in a booth at a trade show or on a community access cable channel. Except for using the mouse to click certain items, you can make most controls unavailable so users can't make changes to the presentation. A self-running presentation restarts when it's finished and also when it's been idle on a manually advanced slide for longer than 5 minutes.

When you design a self-running presentation, you’ll want to keep the setting and purpose of the presentation in mind. For example, will your self-running presentation be in a booth or in a display window? Do you want people to interact with your presentation (if it contains hyperlinks) or do you want to prevent someone from tampering with it? Is your presentation self-explanatory or do you need to add voice narration to it?

Several options you will want to consider when creating a self-running slide show include:

• **Automatic or manual timings**: You can set a slide show to run by itself with automatic timings, or you can set it so users can move through the show at their own pace by using the mouse to click buttons. Mouse clicks are ignored unless they’re on objects you’ve created hyperlinks to. See the *Rehearsing Slide Show Timings* lesson in this chapter for more information.
Chapter Five: Delivering Your Presentation 143

- **Hyperlinks**: You can set up hyperlinks to move through the slide show or to jump to other slides and programs. See the *Working with Other Programs and the Internet* for more information.

- **Voice narration**: You can add recorded narration that plays with your slide show. See the *Working with Multimedia* chapter for more information.

Setting up a presentation to run by itself is remarkable easy. Here’s how to do it:

1. **Switch to Slide Sorter View if you’re not already there.**
   
   You can switch to Slide Sorter View by clicking the Slide Sorter View button on the horizontal scroll bar or by selecting *View → Slide Show* from the menu.

2. **Press `<Ctrl>` + `<A>` to select all the slides in the presentation.**
   
   Now that all the slides in the presentation are selected you need to tell PowerPoint to automatically advance the slides.

3. **Click the **Slide Transition** button on the Slide Sorter toolbar.**
   
   The Slide Transition dialog box appears, as shown in Figure 5-14. This is where you tell PowerPoint to automatically advance to the next slide(s) after a specified number of seconds have passed.

4. **Click the **Automatically after** box to add a ✓ to it, then click the **seconds** box and type 5.**
   
   PowerPoint will now automatically advance through the selected slide in your presentation in 5-second intervals.

5. **Click **Apply to All**.**
   
   The Slide Transition dialog box closes.

6. **Select **Slide Show → Set Up Show** from the menu.**
   
   The Setup Up Show dialog box appears, as shown in Figure 5-15. The Show type section is what’s important here. There are three options you can choose from:
   
   - **Presented by a speaker**: This is the typical full-screen slide show. You can advance the slides and animations manually, or you can set automatic timings using the Rehearse Timings command.
   
   - **Browsed by an individual**: Runs the slide show in a standard window, with custom menus and commands that make it easy for an individual reader to browse your presentation.

   - **Browsed at a kiosk**: Runs the slide show full-screen as a self-running show that restarts after 5 minutes of inactivity. The audience can advance the slides or click hyperlinks and action buttons but cannot modify the presentation.

   Pressing the `<Esc>` key will stop any of these slide shows. We do not wish to make any changes at this time.

7. **Click **Cancel**.**
   
   Let’s try our presentation with the new automatic slide transitions.

8. **Switch to Slide Show View by clicking the **Slide Show button** on the horizontal toolbar or by selecting **View → Slide Show** from the menu.**
   
   Sit back and watch as PowerPoint automatically advances through the slides in the presentation. Move on to the next step when you’ve seen enough.

9. **Press `<Esc>` to cancel the presentation and return to the previous view.**
   
   Select the On mouse click check box, and clear the Automatically after check box if you want the next slide to appear only when you click the mouse.

10. **Save your work.**

---

*Other Ways to Select all the Slides in a Presentation:*
- Select *Edit → Select All* from the menu.

*Other Ways to Add Slide Transitions:*
- Select *Slide Show → Slide Transition* from the menu.

*Quick Reference*

To Create a Presentation that Runs by Itself:
1. Switch to **Slide Sorter View**.
2. Select all the slides in the presentation by pressing `<Ctrl>` + `<A>` or by selecting *Edit → Select All* from the menu.
3. Click the **Slide Transition** button on the Slide Sorter toolbar or select *Slide Show → Slide Transition* from the menu.
4. Check the **Automatically after** box, specify how long you want to display each slide in the **seconds** box, then click **Apply to All**.
5. Select *Slide Show → Set Up Show* from the menu.
6. Select the **Presented at a kiosk** option and click **OK**.
7. Switch to *Slide Show View* to start the automated slide show.
Lesson 5-7: Creating a Custom Show

Sometimes when you create a presentation, you will need to create a custom version of it for a different audience. For example, if you were the owner of a children’s summer camp you could create a slide show containing only slides about how fun the camp is for the kids and another slide show containing additional slides explaining the benefits of having two weeks without children for the parents. Instead of having to create and work with several presentation files, PowerPoint 2000 has a Custom Shows feature that lets you create several similar slide shows and store them in the same presentation file.

This lesson will show you how to use the Custom Shows feature to create several similar slide shows in the same presentation file.

1. **Select Slide Show ➔ Custom Shows from the menu.**
   The Custom Shows dialog box appears, as shown in Figure 5-16.

2. **Click the New button.**
   The Define Custom Show dialog box appears, as shown in Figure 5-17. First you need to give your custom show a name.

3. **Type No Peru in the Slide show name box.**
   Next you add the slides you want to appear in the custom slide show.

4. **Click the Expedition to Egypt slide from the Slides in presentation box and click Add.**
   The Expedition to Egypt slide appears in the Slides in custom show list to the right.

Figure 5-16
The Custom Show dialog box.

Figure 5-17
The Define Custom Show dialog box.
5. Following the procedure described in Step 4, add the Expedition to China, Expedition to Germany, and Expedition to Japan slides to the custom show.

If you add a slide to a custom show by mistake, you can remove it by clicking the slide in the Slides in custom show list to the right side of the dialog box and clicking the Remove button.

You’ve finished creating your custom show so you can move on to the next step and close the Define Custom Show dialog box.

6. Click OK.

The next step explains how to run a custom show.

7. Select Slide Show → Custom Shows from the menu.

The Custom Shows dialog box reappears.

8. Select the No Peru show and click Show.

PowerPoint displays the selected custom show in Slide Show View. By now you’re probably getting tired of seeing the same slides again and again, so you can quit the slide show as soon as you want.

9. Press <Esc> to cancel the slide show, click Close, and save your work.

You can add or delete slides from a custom show after it has been created by selecting Slide Show → Custom Shows from the menu, selecting the custom show you want to edit and clicking the Edit button. Then go ahead and add and/or remove the slides from the custom show.

You can also delete a custom show entirely by selecting Slide Show → Custom Shows from the menu, selecting it, and then clicking the Remove button.

---

**Quick Reference**

To Create a Custom Show:

1. Select Slide Show → Custom Shows from the menu.

2. Click the New button and enter a name for the custom show in the Slide Show name box.

3. Select the slide you want to add to the custom show from the Slides in presentation box and click Add. Repeat until you’ve selected all the slides that you want to include.

4. Click OK then Close when you’re finished.

To Show a Custom Show:

- Select Slide Show → Custom Shows from the menu, select the custom show and click Show.

To Edit a Custom Show:

- Select Slide Show → Custom Shows from the menu, select the custom show, click Edit, and add, remove, or reorder the slides in the custom show.

To Delete a Custom Show:

- Select Slide Show → Custom Shows from the menu, select the custom show and click Remove.
Lesson 5-8: Using the Pack and Go Wizard

1. Make sure you have the Y2K Tours presentation open.
   Or open the presentation you want to copy to a diskette or e-mail. Once the presentation is open you can run the Pack and Go Wizard.

2. Select File → Pack and Go from the menu.
   The Pack and Go Wizard springs to life, as shown in Figure 5-18.

3. Click Next.
   The Pack and Go Wizard asks you if you want to include the active presentation or another presentation stored elsewhere. If you select the Other presentation option you’ll have to browse for it. We’ll use the active presentation for this exercise.

4. Click Next.
   Next the Pack and Go wizard asks whether you want to copy the presentation to a floppy disk or to a different drive, as shown in Figure 5-19. Although you will usually want to save a packaged presentation to a floppy disk we’ll save ours in a folder on the hard drive for this exercise.

Obviously, your computer has Microsoft PowerPoint installed on it, but what if you want to e-mail a presentation to someone who doesn’t have PowerPoint? The problem is easily solved with PowerPoint’s Pack and Go Wizard. The Pack and Go Wizard packages together, all the files and fonts used in the presentation. You can also package the PowerPoint viewer so that those without the PowerPoint program can still see your presentation on their computer. This lesson explains how you can use PowerPoint’s Pack and Go Wizard to take your show on the road.
Chapter Five: Delivering Your Presentation

NOTE: PowerPoint will save your presentation on several floppy disks if one isn’t big enough. The PowerPoint viewer alone is too large to fit on a single floppy disk.

5. **Click the Choose destination option, type C:\TEMP in the text box and click Next.**

   This will package the presentation in a folder in your C: hard drive named “TEMP”.
   Let’s move to the next step.
   Now the Pack and Go wizard asks if you want to include any linked files or fonts with your presentation. It’s usually a good idea to check both of these options.

6. **Make sure both the Include linked files and Embed TrueType fonts boxes are checked and click Next.**

   This time the Pack and Go Wizard asks whether you want the PowerPoint Viewer included with the packaged presentation. The PowerPoint Viewer is a program used to run presentations on computers that do not have PowerPoint installed. Adding the PowerPoint Viewer to your packaged presentation takes up a lot more room, but it also ensures that your presentation can be viewed on any computer that uses a Windows 95-compatible operating system. You don’t have to add the PowerPoint Viewer if the recipient of your packaged presentation already has PowerPoint or the PowerPoint Viewer program installed.

   NOTE: The Microsoft PowerPoint Viewer program must be installed on your computer in order to use it with the Pack and Go Wizard. If PowerPoint can’t find the Viewer when it tries to package your presentation you’ll have to install it from the Microsoft Office CD-ROM or download it from the Internet.

   NOTE: The Microsoft PowerPoint Viewer program can also be downloaded for free from Microsoft’s Website on the Internet. Microsoft lets you copy and distribute the PowerPoint Viewer program on as many computers as you want, so you don’t have to worry about buying yet another program.

7. **Select the Viewer for Windows 95 or NT option and click Next.**

   Finally, the last page of the Pack and Go Wizard appears, as shown in Figure 5-21. This last screen summarizes the selections that you have made and allows you to insert a disk (if you specified that option) before copying. Since we’re saving our presentation to the hard disk, there’s no need to insert a disk.

8. **Click Finish.**

   PowerPoint adds the required files to the packaged presentation. Since you have included the PowerPoint Viewer program, it will take sometime for the Pack and Go wizard to put everything together. If you saved your presentation to a floppy drive and if your presentation is too large to fit onto a single floppy disk, the Pack and Go wizard will prompt you to insert the required number of disks.

   After a minute or two, the Pack and Go wizard saves the required files in the drive and folder your specified. You’re ready to take your presentation on the road! Since we’ll be using the PowerPoint Viewer program instead of the actual PowerPoint program in the next lesson you can move to the next step and exit Microsoft PowerPoint for now.

9. **Exit Microsoft PowerPoint.**

   Now that you know how to use the Pack and Go wizard to package a PowerPoint slide show to run on another computer, turn the page and we’ll learn how to run the packaged slide show using the PowerPoint Viewer program.

---

**Quick Reference**

To Distribute a Presentation with the Pack and Go Wizard:

1. Open the presentation you want to distribute.
2. Select **File → Pack and Go** from the menu.
3. Follow the onscreen instructions and specify where to save the presentation (usually on floppy disks) and if you want to include the Microsoft PowerPoint Viewer in case the destination computer doesn’t have PowerPoint installed.
Lesson 5-9: Viewing a Packed Presentation

You can’t run a packed presentation directly from a floppy disk or folder created by the Pack and Go wizard. Instead you need to run a program called Pngsetup (which stands for Pack and Go Setup) that the Pack and Go Wizard automatically copies to the diskette or folder. The Pngsetup program copies the presentation from the diskette to a destination that you specify. Once you’ve copied your presentation you can run it using the PowerPoint Viewer program. Loading and running a packed presentation on another computer can be a little tricky the first time you try it, so we’ll walk through the entire process in this lesson. Viewer is free to distribute so you don’t need to worry about purchasing another license.

First, we need to find the packaged presentation and run the Pngsetup program. Although this is almost a lesson in itself, there are several ways to find and run a program:

- Find the presentation’s drive and folder using My Computer or Windows Explorer. When you’ve opened the appropriate drive and/or folder simply double-click the Pngsetup program.
- Click the Windows Start button and select Run. Type the drive name and folder and the name of the program you want to run, “Pngsetup”. For example, if you had saved a presentation to a floppy diskette you would type “a:\pngsetup”.

Although both methods work equally well we’ll be using the first method in this lesson.
Chapter Five: Delivering Your Presentation

1. Make sure you can see the Windows desktop and double-click the My Computer icon in the upper-left corner of the screen.

   The My Computer window appears, displaying the contents of your computer.

2. Double-click the (C:) hard disk icon.

   If you saved your packaged presentation to another drive, such as a floppy diskette, you would double-click that drive icon instead.

3. Find and double-click the Temp folder.

   If you saved your packaged presentation to a floppy diskette you can skip Step 3, as the files will already be in the root folder of the diskette. Several files will appear in the folder or diskette where you saved your presentation, as shown in Figure 5-22. One of these files is the Pngsetup program. The Pngsetup program will install the presentation and possibly the Microsoft PowerPoint Viewer program to the computer you are using.

4. Find and double-click the Pngsetup program file.

   The Pack and Go Setup program starts, as shown in Figure 5-23. All you have to do is specify where you want the presentation copied to in the Destination folder text box.

5. Type C:\SHOW or specify the drive and folder where you want to copy the presentation in the Destination box and click OK.

   The Pack and Go Setup program copies the required presentation files, and, if you included it, the PowerPoint Viewer program to the Show folder on your hard drive (or to the drive and folder you specified in Step 5.) You’re ready to run the packed presentation—just start the PowerPoint View program and then select the presentation you want to run.

6. Find and double-click the Ppview32 program file.

   The Microsoft PowerPoint Viewer program window appears, as shown in Figure 5-24. All you have to do is select the presentation you want to view.

7. Select the Y2Ktour~1 file.

   In case you’re wondering what happened to your presentation’s name, the Pack and Go Wizard has a nasty habit of saving presentations as older MS-DOS files and truncates everything after 8 characters. The Microsoft PowerPoint Viewer program is meant only to display presentations, so it’s devoid of almost all of PowerPoint’s bells and whistles. You still have a few options to choose from, such as if you want to advance the slides manually or automatically.

8. Click Show to run the selected presentation in the Microsoft PowerPoint Viewer program.

   Viola! The presentation appears in all its glory, even though you’re not actually using PowerPoint to display it.

9. Step through the presentation. Press <Esc> when you’ve seen enough, then exit the Microsoft PowerPoint Viewer program.

   Congratulations! You’ve just learned how to unpack a presentation and run it using the Microsoft PowerPoint Viewer program. Of course, if the computer you want to run a presentation on has the full PowerPoint program, there’s no sense in using the PowerPoint Viewer program.

---

Quick Reference

To Run a Packed Presentation:

1. Browse to the disk drive and/or folder where the packed presentation is saved using My Computer or Windows Explorer.

2. Find and double-click the Pngsetup program file to load a packed presentation on another computer.

3. Find and double-click the Ppview32 program file.

4. Type C:\SHOW or specify the drive and folder where you want to copy the presentation in the Destination box and click OK.

5. Specify where you want the presentation copied to in the Destination folder text box.

6. Find and double-click the Ppview32 program file.

7. Select the Y2Ktour~1 file.

8. Click Show to run the selected presentation in the Microsoft PowerPoint Viewer program.

9. Step through the presentation. Press <Esc> when you’ve seen enough, then exit the Microsoft PowerPoint Viewer program.

To Use the Microsoft PowerPoint Viewer:

1. Browse to the drive and folder where you installed the presentation and find and double-click the Ppview32 program file.

2. Select the presentation you want to view and click Show.
Lesson 5-10: Creating 35mm Slides

Although we’ve covered a number of different ways to deliver a presentation in this chapter, all of them had one thing in common—you used your computer to deliver the presentation. This lesson explains how you can create 35mm slides from an existing PowerPoint presentation. Converting your PowerPoint slides to color 35mm slides is easy but expensive (anywhere from $5 to $10 per slide).

There are two ways to convert your PowerPoint slides to 35mm slides:

- Take your PowerPoint presentation files to a local photo lab that has the necessary equipment to create the slides. Make sure you call the photo lab first to see if they can create 35mm slides from your PowerPoint presentation files and if they have any special requirements. To be on the safe side, always embed TrueType fonts when you save your file to make sure the photo lab has the same TrueType fonts as you used in your presentation.

- Send your presentation to Genigraphics, a company that specializes in computer graphics, and have them create 35mm slides for you. PowerPoint comes with built-in software, called the Genigraphics Wizard that sends your presentation to Genigraphics on disk or via modem. Genigraphics accepts all major credit cards and can accept COD payments.

The first method is pretty straightforward, so this lesson will show you how to use the Genigraphics Wizard to create 35mm slides.
1. Select **File → Page Setup** from the menu.
   The Page Setup dialog box appears.

2. **Click the Slides sized for list**, select **35mm slides**, and **click OK**.
   This formats the slides in a presentation for output to 35mm slides.
   If you’re taking your presentation to a local photo lab to create 35mm slides, then you’re finished—all you have to do now is save the presentation to a diskette and bring it and your wallet to a photo lab that can create 35mm slides from PowerPoint presentation files.
   If you want to send your presentation to Genigraphics to create 35mm slides move on to the next step.

3. **Select File → Send To → Genigraphics** from the menu.
   The first screen of the Genigraphics Wizard appears. The Genigraphics Wizard is really nothing more than a fancy slide ordering system. You enter your name, address, and billing information and what type of output you want (Genigraphics can also make color overheads, posters, and more—for a price.)

4. **Click Next**.
   The next screen of the Genigraphics Wizard appears, as shown in Figure 5-26. Here you select the product you want Genigraphics to create for you. You can also find out how much Genigraphics charges for their services.

5. **Click Pricing List**. When you have caught your breath click **OK** to return to the Genigraphics Wizard.

6. **Select the output you want to create and click Next**.
   The next screen of the Genigraphics Wizard appears, asking which presentation you want to send and how you want it sent (via a modem connection, over the Internet, or on a floppy disk.)

7. **Select the presentation you want to send, and how you want to send it to Genigraphics. Click Next when you’re finished**.
   Another screen and more questions. The Genigraphics Wizard will go on like this for a while, asking how you want the slides creates, where you want them shipped, and—most important of all—how you want to pay for them. One important decision you’ll have to make is how quickly you need the slides. Genigraphics can process your slides overnight at a steep price. If you don’t need the slides for 7-10 days the cost is less expensive.

8. **Continue answering the Genigraphics Wizard’s questions and clicking Next**.

9. **When you have finished answering all the questions click Finish**.
   Depending on the delivery method you specified, the Genigraphics Wizard will save your presentation to a floppy diskette or send it

10. **Once again, fill in the fields with your own real or bogus data and click Next when you are done**.

11. **Click Finish**.
   Now that you’ve completed the Genigraphics Wizard all you have to do is watch for the FedEx that will drop your 35mm slides off at your doorstep.

---

**Quick Reference**

**To Create 35mm Slides:**
1. Open the Page Setup dialog box by selecting **File → Page Setup** from the menu.
2. **Click the Slides sized for list**, select **35mm slides** and **click OK**.
3. Save the presentation to a floppy disk and take it to a photo lab that converts PowerPoint presentations to a 35mm slides or use the Genigraphics Wizard.

**To Use the Genigraphics Wizard:**
1. Follow the preceding steps to setup your presentation to be used as 35mm slides.
2. **Select File → Send To → Genigraphics** from the menu.
3. Answer the Wizard’s questions and keep pressing **Next** until you have ordered the slides.
Lesson 5-11: Using the Meeting Minder

Sometimes it’s helpful to take notes as you present a slide show—perhaps to record minutes or audience comments. PowerPoint comes with a useful tool called the Meeting Minder that allows you to jot down notes and assign tasks directly to your PowerPoint presentation.

This lesson explains how you can use the Meeting Minder to add notes and assign tasks during a presentation.

1. **Switch to Slide Show View by clicking the Slide Show button on the horizontal scroll bar.**
   The first slide appears. Go to the next step to open the Meeting Minder.

2. **Right-click anywhere on the slide and select Meeting Minder from the shortcut menu.**
   The Meeting Minder appears, as shown in Figure 5-27. There are two tabs in the Meeting Minder:
To Use the Meeting Minder to Add Notes During a Slide Show:

1. Start the presentation by switching to Slide Show View.
2. Right-click anywhere on the slide and select Meeting Minder from the shortcut menu.
3. Enter your notes:
   - Click the Meeting Minutes tab to add meeting minutes.
   - Click the Action Items tab to assign tasks to people.

   To Export Meeting Minder Notes to Microsoft Word or Microsoft Outlook:

1. Follow the preceding Steps 1 and 2 to open the Meeting Minder dialog box.
2. Click the Export button.
3. Check the Microsoft Word and/or Microsoft Outlook check box and click OK.

---

Let’s add some notes about how our imaginary presentation is going.

3. Make sure you’re on the Meeting Minutes tab and type **Lots of excitement about all the tour packages, although Egypt seems to be a favorite.**
   Let’s take a look at the Action Items tab.

4. Click the **Action Items tab.**
   The Action Items tab has three different fields:
   - **Description:** The name and description of the task.
   - **Assigned To:** Who the tasks is assigned or delegated to.
   - **Due Date:** When the tasks should be started or completed.

   Move to the next step and try entering a task.

5. Type **Advertising** in the **Description** field, type **Jeff** in the **Assigned To** field, and type **5/1/00** in the **Due Date** field.

6. Click **Add** to add the new task.
   The new task appears in the task list. Got the hang of it? Let’s enter one more task.

7. Enter a new task using the following information:

<table>
<thead>
<tr>
<th>Description</th>
<th>Assigned To</th>
<th>Due Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>Check on restoration at Michau</td>
<td>Carol</td>
<td>5/15/00</td>
</tr>
<tr>
<td>Pichau</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

   Make sure to click Add to add the new task when you’re finished.

   Although you can enter meeting minutes and tasks in PowerPoint using the Meeting Minder, PowerPoint really isn’t suited to work with this type of information. That’s why you’ll usually want to export your meeting minutes and/or action items to a Microsoft Word document or as tasks in Microsoft Outlook.

8. Click the **Export** button, ensure only the Send meeting minutes and action items to Microsoft Word box is checked, and click **Export Now.**

   PowerPoint opens the Microsoft Word program and creates a new document with the information you entered in the Meeting Minder, as shown in Figure 5-29.

9. Close Microsoft Word without saving anything and return to your PowerPoint screen. Press **<Esc>** to leave Meeting Minder and press **<Esc>** again to end the slide show.

   PowerPoint has created a new slide in your presentation using the meeting minder data you entered. Let’s look at it.

10. Press **<End>** to move to the last slide in the presentation.
    The data you have entered in the Meeting Minder is now organized onto the new slide.

11. Save your work.
Chapter Five Review

Lesson Summary

Delivering a Presentation on a Computer

- To Display a Slide Show on a Computer: Click the Slide Show button on the horizontal scroll bar or select View → Slide Show from the menu.
- To Advance to the Next Slide: Click the left mouse button or press the <Enter>, <Spacebar>, ←, ↑, or Page Down key.
- To Stop a Slide Show: Press <Esc>.
- To Doodle on the Current Slide with the Pen: Press <Ctrl> + <P> and draw on the screen with the Pen tool. Press <Ctrl> + <A> to switch back to the arrow pointer.
- To Erase Your Doodles: Press <E>.
- To Display a List of Slide Show Commands: Right-click anywhere on the slide or click the Slide Show Menu button.

Using Slide Transitions

- A transition is how PowerPoint advanced from one slide to the next during an on-screen slide show. You can choose from over 40 different special effects to move between slides.
- To Add Slide Transitions using the Slide Sorter Toolbar: Switch to Slide Sorter View, click the slide where you want to add a transition. To select multiple slides hold down the <Shift> key as you click each slide. Once you have selected the slide(s) select a transition from the Transition list on the Slide Sorter toolbar.
- To Add Slide Transitions using the Slide Transition Dialog Box: Switch to Slide Sorter View and select the slide(s) where you want to add a transition. To select multiple slides hold down the <Shift> key as you click each slide. Open the Transition Effect dialog box by clicking the Slide Transition button on the Slide Sorter toolbar or selecting Slide Show → Slide Transition from the menu. Select a transition from the drop-down list in the Effect area and, if you want, specify a transition speed, sound, and how you want to advance the slide. Click OK when you’re finished.

Animating Text and Objects

- There are more than 50 animation effects to choose from. The Animation Effects toolbar contains 12 of the more common object and text animation effects.
- To Animate Text or an Object using the Animation toolbar: Switch to Slide View and go to the slide where you want to add the animation. Summon the Animation Effects toolbar using any of these methods:
  - Click the Animation Effects button on the Formatting toolbar
  - Select View → Toolbars → Animation Effects from the menu
  - Right-click any toolbar or menu and select Animation Effects from the shortcut menu
  Select the object you want to animate and then clicking a button on the Animations Effects toolbar.
- To Hide the Animation toolbar: Follow any of the three methods listed in the previous instructions.
Using Custom Animations

- **To Add Custom Animation to an Existing Slide Object:** Switch to Slide View and select the object you want to animate. Select Slide Show → Custom Animation from the menu or right-click the object and select Custom Animation from the shortcut menu. In the Entry animation and sound area select an animation and sound from the two drop-down lists. Select what you want to happen after the animation from the After animation drop-down list (optional). If you’re animating a text box, select how you want the text introduced in the Introduce text area. Click OK when you’re finished.

Rehearsing Slide Show Timings

- Slide Show Timings let you practice how long each slide is displayed onscreen during a presentation. These timings can be saved and used later to create an automated slide show.

Creating a Presentation that Runs by Itself

- **To Create a Presentation that Runs by Itself:** Switch to Slide Sorter View, select all the slides in the presentation by pressing <Ctrl> + <A> or by selecting Edit → Select All from the menu. Click the Slide Transition button on the Slide Sorter toolbar or select Slide Show → Slide Transition from the menu, check the Automatically after box, specify how long you want to display each slide in the seconds box, and then click Apply to All. Select Slide Show → Set Up Show from the menu, select the Presented at a kiosk option and click OK.

Creating a Custom Show

- PowerPoint’s Custom Show feature allows you to save several different slide shows within a single presentation file.

Creating a Custom Show

- **To Create a Custom Show:** Select Slide Show → Custom Shows from the menu, click the New button and enter a name for the custom show in the Slide Show name box. Select the slide you want to add to the custom show from the Slides in presentation box and click Add. Repeat until you’ve selected all the slides that you want to include. Click OK then Close when you’re finished.

Using the Pack and Go Wizard

- The Pack and Go Wizard packages a presentation onto several floppy disks so that you can run the presentation on other computers—even if they don’t have PowerPoint installed!
• **To Distribute a Presentation with the Pack and Go Wizard**: Open the presentation you want to distribute, select *File → Pack and Go* from the menu, follow the onscreen instructions and specify where to save the presentation (usually on floppy disks) and if you want to include the Microsoft PowerPoint Viewer in case the destination computer doesn't have PowerPoint installed.

**Viewing a Packed Presentation**

• **To Run a Packed Presentation**: Use either of these methods:
  - Browse to the disk drive and/or folder where the packed presentation is saved using My Computer or Windows Explorer
  - Click the Windows *Start button*, select *Run*, click the *Browse* button and browse to the disk drive and/or folder where the packed presentation is saved

  Using either method, find and double-click the *Pngsetup* program file. Specify the drive and folder when you want to install the presentation and Microsoft PowerPoint Viewer program.

• **To Use the Microsoft PowerPoint Viewer**: Browse to the drive and folder where you installed the presentation and find and double-click the *Ppview32* program file, select the presentation you want to view and click *Show*.

**Creating 35mm Slides**

• You can convert your PowerPoint presentation to 35mm slides by taking it to a photo lab that is equipped to create slides or by sending the presentation to Genigraphics with the Genigraphics Wizard.

• **To Create 35mm Slides**: Open the Page Setup dialog box by selecting *File → Page Setup* from the menu, click the *Slides sized for list*, select *35mm slides* and click *OK*. Save the presentation to a floppy disk and take it to a photo lab that converts PowerPoint presentations to a 35mm slides or use the Genigraphics Wizard.

• **To Use the Genigraphics Wizard**: Follow the preceding steps to setup your presentation to be used as 35mm slides. Select *File → Send To → Genigraphics* from the menu, answer the Wizard's questions and keep pressing *Next* until you have ordered the slides.

**Using the Meeting Minder**

• The Meeting Minder lets you to record minutes and assign tasks during a slide show.

• **To Use the Meeting Minder to Add Notes During a Slide Show**: Right-click anywhere on the slide and select *Meeting Minder* from the shortcut menu. Enter your notes as follows:
  - Click the *Meeting Minutes tab* to add meeting minutes
  - Click the *Action Items tab* to assign tasks to people

• **To Export Meeting Minder Notes to Microsoft Word or Microsoft Outlook**: Open the Meeting Minder dialog box by right-click anywhere on the slide and select *Meeting Minder* from the shortcut menu during a slide show. Click the *Export button*, check the *Microsoft Word* and/or *Microsoft Outlook* check box and click *OK*. 
Quiz

1. For six easy monthly payments of $49 you can purchase addition add-in software for PowerPoint that enables you to doodle on your slides during a presentation. (True or False?)

2. Slide Show view displays your presentation as an electronic slideshow on a computer. (True or False?)

3. Which PowerPoint view works best for adding slide transitions?
   A. Slide view
   B. Slide Show view
   C. Slide Sorter view
   D. Notes view

4. Which of the following statements most accurately describes animation as it is used in PowerPoint presentations?
   A. You can animate and program the Office Assistant to give your presentation for you.
   B. You can add several animated characters to your slides that will amuse everyone with their clowning around.
   C. You can animate text and objects so that they appear on your slides using more than 50 different special effects.
   D. You can animate a slide show so that it can run by itself.

5. Which of the following statements about rehearsing slide timings is NOT true?
   A. Rehearsing slide timings helps you ensure that each slide is displayed for an appropriate amount of time.
   B. You record slide timings in Slide Show view. Simply advance to the next slide after each slide has been displayed for the desired duration.
   C. You can manually change slide timings by selecting Slide Show → Timings from the menu and editing the timings in the Slide Timings dialog box.
   D. After you've added slide timings, you can save them and later use them to automate the slideshow.

6. You have a presentation that needs to be shown to two different audiences. One audience will see all the slide in the presentation; the other audience only needs to see 75% of the slides. You will need to create two separate presentation files in order to accomplish this. (True or False?)

7. Computers need to have Microsoft PowerPoint installed in order to display slide shows saved by the Pack and Go Wizard. (True or False?)
8. Which are NOT effective ways to create 35mm slides from a PowerPoint presentation? (Select all that apply.)

A. Take your presentation file to a photo lab that has the necessary equipment to create 35mm slides.
B. Very carefully take a picture of your computer’s screen with a 35mm camera.
C. Buy special 35mm insert paper at your local computer store, insert it into your color printer and select File → Print 35mm Slides from the menu.
D. Use the Genigraphics Wizard to send your presentation to Genigraphics, who will convert your presentations to 35mm slides (for a price, of course).

Homework

1. Open Lesson 8A and save it as “Czech Republic.”

2. Switch to Slide Show view by clicking the Slide Show view button on the horizontal scroll bar, located at the bottom of the screen.

3. Press <Page Down> to advance through the slide show until you reach Slide 3. Press <Ctrl> + <P> to activate the electronic pen and draw a smiley face on the slide.

4. Press <E> to erase your doodles, then press <Esc> to stop the slide show.

5. Add a transitional effect to your presentation. Switch to Slide Sorter view by clicking the Slide Sorter view button on the horizontal scroll bar, located at the bottom of the screen. Select Slide 1, click the Slide Transition Effect list arrow and select Blinds Horizontal.

6. Switch to Slide view and go to Slide 2.

7. Click the Animation Effects button on the Formatting toolbar to display the Animation Effects toolbar.

8. Animate the text on Slide 2. Click anywhere in the bulleted list and click the Reverse Order Text Effect button from the Animation Effects toolbar.

9. Set the timing of your electronic slide show. Select Slide Show → Rehearse Timings from the menu. Display each slide for approximately 5 seconds. Click Yes to keep the slide timings for an electronic slide show, but click No when asked if you want to review the slide timings.

10. Configure the slide show to run automatically. Select Slide Show → Set Up Show from the menu, check the Loop continuously until ‘Esc’ box and click OK.
Quiz Answers

1. False. PowerPoint already has the ability to doodle on your slides—just press <Ctrl> + <P>.

2. True.

3. C. Slide Sorter view is the easiest place to add and work with slide transitions.

4. C.

5. C.

6. False. You can create two custom slide shows—one that includes every slide in the presentation for one audience and another custom show that excludes some of the slides for the other audience.

7. False. The Pack and Go Wizard gives you the option of including the PowerPoint Viewer program, which can display your presentations on computers that don’t have PowerPoint installed.

8. B and C.