Microsoft®

Working with Tables in Word 2000

The Richard Stockton College of New Jersey

The Richard Stockton College of New Jersey

Computer and Telecommunication Services
PO Box 195
Pomona, NJ 08240
(609) 652-1776

Stockton College Web Site: www.stockton.edu
Computer Services Web Site: compserv.stockton.edu
CustomGuide.com granted to Computer and Telecommunication Services a license agreement to print an unlimited number of copies of the CustomGuide Courseware materials within Stockton College of New Jersey for training staff, faculty and students.

End users who receive this handout may not reproduce or distribute these materials without permission. Please refer to the copyright notice below for more information.
Table of Contents

Chapter One: Working with Tables

Lesson 1-1: Introduction to Tables.................................................................5
Lesson 1-2: Creating a Table............................................................................6
Lesson 1-3: Working with a Table.................................................................8
Lesson 1-4: Adjusting Column Width............................................................10
Lesson 1-5: Adjusting Row Height...............................................................12
Lesson 1-6: Inserting and Deleting Rows and Columns.............................14
Lesson 1-7: Adding Borders to a Table.......................................................16
Lesson 1-8: Adding Shading and Patterns.................................................18
Lesson 1-9: Using AutoFormat....................................................................20
Lesson 1-10: Totaling a Numbers in a Table..............................................22
Lesson 1-11: Sorting Information in a Table..............................................23
Lesson 1-12: Using the Draw Table and Eraser Buttons............................24
Lesson 1-13: Creating Table Formulas......................................................26
Lesson 1-14: Merging and Splitting Cells....................................................28
Lesson 1-15: Orienting, Aligning, and Spacing Cell Contents....................30
Lesson 1-16: Working with Tables that Span Multiple Pages....................32
Lesson 1-17: Resizing, Moving, and Positioning a Table............................34
Chapter One Review.....................................................................................36
Chapter One: Working with Tables

Chapter Objectives:

- Creating a table
- Adjusting row height and column width
- Inserting and deleting rows and columns
- Formatting a table with borders and shading
- Formatting characters and paragraphs in a table
- Splitting and merging cells in a table
- Sorting information in a table
- Performing calculations in a table
- Working with tables that span over multiple pages

Chapter Task: Create a table that tracks regional ticket sales

Tables are great: they are ranked right up there with the spell checker as one of the neatest word processing features. In word processing, a table isn’t used for eating on, but for presenting information in an organized, attractive manner. A table neatly arranges text and data in a grid, organized by columns and rows. Once you have entered information in a table, you can do all kinds of great things with it. For example, you can sort the information alphabetically or numerically, add and delete columns and/or rows, and make your table stand out by formatting it with a dramatic border, shading, and coloring options. Tables can do so many things that many veteran word processing users routinely use them instead of tab to organize and layout information in an attractive, organized manner.

As powerful as tables are, only a few word processor users seem to know how to use them effectively, if at all. Tables are so important that this entire medium-length chapter is devoted to them and to helping you become an expert with tables. If you’ve already used tables in Word 97 you will still want to peruse this chapter, as Word 2000 includes some substantial improvements and changes to its table features.
Lesson 1-1: Introduction to Tables

Tables are one of Word’s most powerful features, and can be used in a wide variety of applications.

**Table Uses**

This information appears neatly aligned and organized...

...because it’s actually in a table, which is hidden from view.

<table>
<thead>
<tr>
<th>Year</th>
<th>Quarter</th>
<th>Q1</th>
<th>Q2</th>
<th>Q3</th>
<th>Q4</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>15,000</td>
<td>15,000</td>
<td>15,000</td>
<td>15,000</td>
</tr>
<tr>
<td>Flights</td>
<td></td>
<td>25,000</td>
<td>25,000</td>
<td>25,000</td>
<td>25,000</td>
</tr>
<tr>
<td>Tour Packages</td>
<td></td>
<td>5,000</td>
<td>5,000</td>
<td>5,000</td>
<td>5,000</td>
</tr>
<tr>
<td>Cruises</td>
<td></td>
<td>500</td>
<td>500</td>
<td>500</td>
<td>500</td>
</tr>
<tr>
<td>Other Income</td>
<td></td>
<td>Total</td>
<td>45,500</td>
<td>45,500</td>
<td>45,500</td>
</tr>
</tbody>
</table>

**Align Text…**

**Track Information…**

**Create Forms, Calendars, and More!**

Taking the time to learn how to use Microsoft Word’s table feature is definitely worth the effort. Once you know how to create and work with tables you will wonder what you ever did without them. You might be surprised how many ways in which you can use tables. For example, with a table you can:

- **Align Text, Numbers, and Graphics.** Tables make it easy to align text, numbers, and graphics in columns and rows. Many users prefer using tables to align text instead of tab stops, because text can wrap to multiple lines in a table.

- **Create a Form.** You can use tables to store lists of telephone numbers, clients, and employee rosters.

- **Track Information.** You can use tables to store lists of telephone numbers, clients, and employee rosters. Word’s mail merge feature actually stores information, such as names and addresses, in a table. You can also easily copy and paste a table’s information into a Microsoft Excel worksheet.

- **Create a Publication.** Tables allow you to create calendars, brochures, business cards, and many other publications.
Tables are such an important feature of Word that they get their very own menu, with a lot of options to choose from. The following table describes what each of the choices in the Table menu is for—you’ll get a chance to try most of them throughout this chapter.

**Table 1-1: The Table Menu**

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Draw Table</strong></td>
<td>Use a freehand pencil to draw a table and add cells, columns, or rows.</td>
</tr>
<tr>
<td><strong>Insert (Cells, Rows</strong></td>
<td>Depending on the location of the insertion point, inserts columns, rows,</td>
</tr>
<tr>
<td><strong>Columns, Table)</strong></td>
<td>cells, or a new table.</td>
</tr>
<tr>
<td><strong>Delete (Rows, Columns)</strong></td>
<td>Deletes the selected cells or the cell that contains the insertion point or</td>
</tr>
<tr>
<td></td>
<td>the selected column or row.</td>
</tr>
<tr>
<td><strong>Merge Cells</strong></td>
<td>Combines several selected cells into a single larger cell.</td>
</tr>
<tr>
<td><strong>Split Cells</strong></td>
<td>Splits the selected cells into a specified number of rows and columns.</td>
</tr>
<tr>
<td><strong>Select Row</strong></td>
<td>Selects the row that contains the insertion point.</td>
</tr>
<tr>
<td><strong>Select Column</strong></td>
<td>Selects the column that contains the insertion point.</td>
</tr>
<tr>
<td><strong>Select Table</strong></td>
<td>Selects the entire table that contains the insertion point.</td>
</tr>
<tr>
<td><strong>Table AutoFormat</strong></td>
<td>Automatically applies predefined formatting to a table.</td>
</tr>
<tr>
<td><strong>Distribute Rows Evenly</strong></td>
<td>Changes the selected rows or cells to equal row height.</td>
</tr>
<tr>
<td><strong>Distribute Columns Evenly</strong></td>
<td>Changes the selected columns or cells to equal column width.</td>
</tr>
<tr>
<td><strong>Cell Height and Width</strong></td>
<td>Adjusts the height, width, alignment, indents, and other formatting of</td>
</tr>
<tr>
<td></td>
<td>rows and columns in a table.</td>
</tr>
<tr>
<td><strong>Headings</strong></td>
<td>Designates the selected rows to be a table heading that is repeated on</td>
</tr>
<tr>
<td></td>
<td>subsequent pages if the table spans more than one page.</td>
</tr>
<tr>
<td><strong>Convert Text to Table</strong></td>
<td>Converts selected text to a table, or converts the selected table to</td>
</tr>
<tr>
<td></td>
<td>delimited text. Text you convert to a table must include separator</td>
</tr>
<tr>
<td></td>
<td>characters, such as tab characters or commas.</td>
</tr>
<tr>
<td><strong>Sort</strong></td>
<td>Arranges the information in selected rows or lists alphabetically,</td>
</tr>
<tr>
<td></td>
<td>numerically, or by date.</td>
</tr>
<tr>
<td><strong>Formula</strong></td>
<td>Performs mathematical calculations on numbers.</td>
</tr>
<tr>
<td><strong>Split Table</strong></td>
<td>Divides a table into two separate tables and inserts a paragraph mark</td>
</tr>
<tr>
<td></td>
<td>above the row that contains the insertion point.</td>
</tr>
<tr>
<td><strong>Hide Gridlines</strong></td>
<td>Displays or hides dotted gridlines to help you see which cell you’re</td>
</tr>
<tr>
<td></td>
<td>working in. Table gridlines don’t print; if you want to add printable</td>
</tr>
<tr>
<td></td>
<td>gridlines to your table, use the Borders and Shading command, located</td>
</tr>
<tr>
<td></td>
<td>in the Format menu.</td>
</tr>
</tbody>
</table>
Lesson 1-2: Creating a Table

In this lesson, you will learn how to create a table and then enter information into it. To create a table, you must specify how many columns (which run up and down) and rows (which run left to right) you want to appear in your table. **Cells** are small rectangular-shaped boxes where the rows and columns of a table intersect. The number of columns and rows will determine how many cells will be in table, and how much information your table can contain. If you’re not certain how many columns and rows you want in your table, take an educated guess—you can always add or delete columns and rows from a table later.

<table>
<thead>
<tr>
<th>Destination</th>
<th>Avg. Cost</th>
<th>Promotion</th>
<th>Projected Budget</th>
<th>Projected Income</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ottawa</td>
<td>$1,500</td>
<td>Yes</td>
<td>100</td>
<td>$17,000</td>
</tr>
<tr>
<td>St. John</td>
<td>$1,350</td>
<td>Yes</td>
<td>90</td>
<td>$8,000</td>
</tr>
<tr>
<td>Vancouver</td>
<td>$1,600</td>
<td>No</td>
<td>90</td>
<td>$144,000</td>
</tr>
<tr>
<td>Winnipeg</td>
<td>$1,200</td>
<td>No</td>
<td>50</td>
<td>$63,000</td>
</tr>
<tr>
<td>Toronto</td>
<td>$1,050</td>
<td>No</td>
<td>65</td>
<td>$65,250</td>
</tr>
</tbody>
</table>

**Figure 1-1**
Creating a table using the Insert Table button on the Standard toolbar.

**Figure 1-2**
Creating a table using the Insert Table dialog box.

**Figure 1-3**
The new table.
1. Launch Word.

2. Open the document Lesson 5A from your student disk and save it as Explore Canada Table.

3. Press <Ctrl> + <End> to place the insertion point at the end of the document.

This is where you want to insert a table. Like so many other functions in Word there are several methods to insert a table. We’ll walk through quickest and easiest method—using the Insert Table button on the Standard toolbar.

4. Click the Insert Table button on the Standard toolbar, hold the mouse button down and then drag inside the grid to select 6 rows and 5 columns, as shown in Figure 1-1. Release the mouse button when you are finished.

A blank table appears with seven rows and five columns, similar to the one shown in Figure 1-3 but without any information in it. If you have trouble dragging the Insert Table button’s grid to create a table, you can also insert a table with the Insert Table dialog box, shown in Figure 1-2. Just select Table → Insert Table from the menu to open it.

Go ahead and enter some information into the new table.

5. Place the insertion point in the first cell (the one in the upper left-hand corner of the table) by clicking the cell.

6. Type Destination, then press <Tab> to move to the next cell.

The <Tab> moves the insertion point to the next cell in the row. Finish adding the column headings for our table. Make sure you press <Tab> to move to the next cell.

7. Type Avg. Cost, press <Tab>, press <Tab>, type Promotion, press <Tab>, type Projected Bookings, press <Tab>, and type Projected Income.

8. Press <Tab> to move the insertion point to the first cell in the second row.

9. Type the following text in the table. Press <Tab> after entering the text in each cell. Don’t press <Tab> at the end of the last row.

   |       |     |   |   |
---|------|-----|---|---|
Ottawa | $1,500 | Yes | 105 | $157,000 |
Nova Scotia | $1,350 | Yes | 60 | $81,000 |
Vancouver | $1,600 | No | 90 | $144,000 |
Winnipeg | $1,200 | No | 50 | $60,000 |
Toronto | $1,050 | No | 65 | $68,250 |

When you’re finished, your table should look like the one in Figure 1-3.

10. Save your work.

Congratulations you’ve created your first table. Sorry for all the typing you had to do you do in this lesson, but it gives you an idea of how easy tables make it to enter and present information. Now that you know how to create a table you will appreciate the upcoming lessons where you learn how to add and delete columns and rows, format the table, and even perform calculations based on the information in a table.
Lesson 1-3: Working with a Table

Figure 1-4
Techniques for selecting a table’s cells, rows, and columns.

Figure 1-5
The Tables and Borders toolbar (your Tables and Borders toolbar may be in a different shape.)

Other Ways to Select a Row or Column:
- Place the insertion point in the row or column you selected and select Table → Insert Row or Insert Column from the menu.

Working with tables is not much different, but can be a little tricky the first few times you try it. You have to be extra careful when selecting a table’s cells, rows, and columns—and many users have difficulty selecting information in a table the first few times they try it. You already know that once you select text in a document you can format it, delete it, move or copy it, or replace it by typing. The same rules apply to tables—you have to select cells, rows, and columns if you want to format, delete, or move them. This lesson explains how to select a table’s cells, rows, and columns, and how to use the Tables and Borders toolbar to help make working with tables easier.

1. Select the first row in the table by moving the pointer to the far left of the table until the pointer changes directions, from $\Downarrow$ to $\Uparrow$. Click to select the row.

   If you’re having problems selecting a row using the mouse you can also select the row by placing the insertion point in the row you want to select and select Table → Select Row from the menu. If you had wanted to select more than one row, you would have clicked and held the mouse button, and then dragged $\Downarrow$ pointer down to select the rows.

   Now that you have selected the row, you can format its text.

2. With the row still selected, click the Center button and the Bold button on the Formatting toolbar.

   The text in the selected row appears in bold and is centered in each row.
3. Select the last column in the table (Projected Income) by moving the pointer over the very top of the column, until it changes to a ↓. Click to select the column.

As with selecting rows, you can also select a column by placing the insertion point in the row you want to select and select Table → Select Column from the menu. You can also select more than one column by holding the mouse button, and dragging the ↓ pointer across the columns you want to select.

4. Click the Bold button on the Formatting toolbar.

The contents of the selected column appear in bold.

5. Select the Ottawa cell by clicking just inside the right side of the cell (the pointer should change directions, like ↱).

Remember, anything you type replaces the current selection—and the contents of a cell are no exception to this rule.

6. Type Montreal and press the <Tab> key.

The Tables and Borders toolbar, shown in Figure 1-5 can be a big help when you’re working with tables. If the Tables and Borders toolbar doesn’t automatically appear when you create or work on a table it’s easy to display it. Here’s how:

7. Click the Tables and Borders button on the Standard toolbar.

The Tables and Borders toolbar appears, as shown in Figure 1-5.

This selecting cells, rows, and columns might seem very boring to you, but it’s crucial that you get it down if you’re going to work with tables. When people have problems doing something with a table, about 90% of the time it’s because they didn’t properly select the table.
Lesson 1-4: Adjusting Column Width

When you create a table all of the rows and columns normally appear as the same size. As you enter information in a table, you will quickly discover that some of the columns are not wide enough to properly display the information they contain. This lesson explains how to change the width of a column.

1. Carefully position the pointer over the very last column border, after the headings Projected Income, until it changes to a “+”, as shown in Figure 1-6. Click and hold the mouse button, drag the pointer to left, to the 5.75” mark on the horizontal ruler (as shown in Figure 1-6), then release the mouse button.

   The width of the “Projected Income” column is now much smaller—so much so that the text no longer fits on the same line. Don’t worry about it we’ll fix it. You’ve just learned how to adjust a column’s width using the mouse, but like many operations in Word, you can also use the menu to do the same thing.

2. Select the last column (Projected Income).

   You learned how to select columns in the previous lesson. Now that the column is selected, you can adjust its width using the menu.

3. Select Table → Table Properties from the menu.

   The Table Properties dialog box appears.

Other Ways to Select Rows, Columns, or the Entire Table:

• Place the insertion point in the row, column or table you want to select and select Table → Select → Table, Column, Row, or Cell.
4. Click the **Column tab** to bring the column settings to the front of the dialog box.

The Column tab appears, as shown in Figure 1-7. Here you can adjust column width and the amount of spacing between columns.

5. **Type .5 in the Preferred width box.**

This will change the column width to a half-inch. Notice the “Measure in” to the left of the Preferred width box. There are two ways you can measure the width of a column:

- **Inches**: Measure column width with a fixed measurement. Unless you are using Word to create Web pages, this is the setting you will almost always use.
- **Percent**: Choose Percent if the table will be viewed in a Web browser. In Web layout view, the column width is measured as a percentage of the screen. Close the dialog box.

6. **Click OK.**

The dialog box closes and Word automatically adjusts the width of the selected column to a half-inch inch. Another fast and easy way to adjust a column’s width is to use Word’s **AutoFit** feature. AutoFit adjusts the width of a column automatically to fit the text of the column.

7. **Make sure the Projected Income column is still selected, then select Table → AutoFit → AutoFit to Contents from the menu.**

Word automatically adjusts the width of the selected column so the text fits in it. Another neat trick you should know when adjusting the width of columns is that you can distribute columns evenly—which changes the selected columns or cells to equal column width.

8. **Click the move handle in the upper-left corner of the table.**

The entire table is selected. Now, when you adjust row height or column width, it will affect every column or row in the entire table. Move on to the next step to use the Distribute Columns Evenly Command, which changes the selected columns or cells to equal column width.

**NOTE:** If you don’t see the table’s move handle click anywhere inside the table.

9. **Click the Distribute Columns Evenly button on the Tables and Borders toolbar.**

Word adjusts the width of all the columns in the selected table so that they are equal.

10. **Click anywhere inside the table.**

---

**Other Ways to AutoFit a Column:**
- Double-click the right edge of the column.

**Distribute Columns Evenly button**

**Other Ways to Distribute Columns Evenly:**
- Select **Table → AutoFit → Distribute Columns Evenly**.

---

**Quick Reference**

**To Adjust the Width of a Column:**
- Click and drag the column’s right border to the left or right. **Or…**
  1. Place the insertion point in the column.
  2. Select **Table → Table Properties** from the menu and click the **Column tab**.
  3. Specify the column width and click **OK**.

**To Adjust the Width of a Column using AutoFit:**
- Select the column and select **Table → AutoFit → AutoFit to Contents** from the menu.

**To Distribute Columns Evenly in a Table:**
- Select the column and click the move handle in the upper-left corner of the table.

**Or…**
- Select **Table → AutoFit → Distribute Columns Evenly** from the menu.
Lesson 1-5: Adjusting Row Height

In the previous lesson you learned how to change the width of a column, in this lesson we’ll look at changing the height of a row. Actually, you will seldom need to change a row’s height, because, unless you specify otherwise, rows automatically expand to the tallest cell in the table—the one that contains the most lines of text. Nevertheless, here’s how to manually adjust the height of a row:

1. **Place the insertion point anywhere in the first row.**
   Now you can change the height of the current row.

2. **Select Table → Table Properties from the menu and click the Row tab.**
   The Table Properties dialog box appears with the Row tab selected, as shown in Figure 1-8. Here you can adjust the row height, alignment of text in the cells, indentation for the cells, and if you want to allow the row to break across pages or not.

The **Specify Height** box here is especially important:
Chapter One: Working with Tables

Quick Reference
To Adjust the Height of a Row:
1. Place the insertion point in the row.
2. Select Table → Table Properties from the menu and click the Row tab.
3. Specify the row height and click OK.
Or...
• Make sure you are in Print Layout View and drag the rows bottom border up or down.

Print Layout View
Other Ways to Display Print Layout View:
• Select View → Print Layout View from the menu.

- **Specify Height Box Unchecked**: Automatically adjusts the row height for the tallest cell in the row (the one with the most text in it). This option makes it easy to change a row’s height—just press <Enter> and the cell will expand to hold the new blank line(s). This is the default setting and is the one you will usually want to use.
- **Specify Height Box Checked**: Lets you manually adjust the row height by entering a value in the “Specify height” box.

Let’s try manually changing the row height.

3. **Check the Specify Height Box**.
Now you can specify the height of the row.

4. **Type .25 in the Specify Height text box**.
There are two additional options you can specify when manually adjusting the height of a row, listed in the “Row height in” combo box:
- **At Least**: Specifies a minimum row height (enter the minimum height in the Specify Height text box). If cell contents cause the cell to exceed the height specified, Word will adjust the height of the row to fit the contents.
- **Exactly**: Specifies a fixed row height (enter the height in the Specify Height text box). If cell contents exceed the fixed height, Word will print only the contents that fit in the cell.

5. **Select At Least from the Row Height in list and click OK**.
The dialog box closes and the height of the selected rows is adjusted to a quarter inch. You can also adjust the width of all the columns or height of all the rows in a table at once by selecting the entire table, selecting Table → Table Properties from the menu and click the Row tab, and then specifying the row height.

You can also adjust the height of the row using the mouse, but first make sure you are in Print Layout View.

6. **Make sure you are in Print Layout View— if you’re not, click the Print Layout View button on the Horizontal scroll bar, located near the bottom of the screen**.

**NOTE**: You must be in Print Layout View mode in order to adjust the height of a row with the mouse.

7. **Position the pointer directly on the bottom border of the first row, until it changes to †, then click and hold the mouse button, drag the pointer down about a quarter-inch, (as shown in Figure 1-9). Then release the mouse button**.

8. **Save your work**.
As with column width, you can also change selected rows or cells to equal row height. Simply select the rows that you want to be the same height, and select Table → AutoFit → Distribute Rows Evenly from the menu. Or you can right-click the selected row(s) and select Distribute Rows Evenly from the shortcut menu.
Lesson 1-6: Inserting and Deleting Rows and Columns

In the previous lessons, you learned how to adjust the size of rows and columns. In this lesson, you will learn how to delete entire columns and rows (and any text they contain) and how to insert new columns and rows into a table.

1. **Place the insertion point anywhere in the Montreal row.**
   Here’s how to delete the current row:

2. **Select Table → Delete → Rows from the menu.**
   The Montreal row is deleted. Now try inserting a new row.

3. **Make sure the insertion point is in the First row.**
   Now you can insert a row before or after the current row.

4. **Select Table → Insert → Rows Below from the menu.**
   A new row is inserted immediately after the top row.
5. Place the insertion point in the first cell in the new row, type Quebec, press <Tab>, then type the following numbers in the cells in the new row: $2,000 <Tab> No <Tab> 150 <Tab> $300,000.
   If you’re at the last cell of a table there is another, very easy way to insert rows.

6. Place the insertion point in the very last cell in the bottom right-hand corner of the table.

7. Press the <Tab> key.
   Word adds a new row at the end of the table and moves the insertion point to the first cell in the new row. Normally pressing the <Tab> key moves to the next cell in a table, but since this is the last cell in the table, Word assumes you need another row in the table and automatically adds one. Don’t worry about the blank row at the end of the table—we’ll be using it in an upcoming lesson.

Now that you have deleted and inserted a row, try deleting and inserting a column.

8. Place the insertion point anywhere in the Promotion column.

9. Select Table → Delete → Columns from the menu.
   The Promotion column is deleted. Now try inserting a column.

10. Place the insertion point anywhere in the Avg. Cost column.
    Move on to the next step to insert a new column.

11. Select Table → Insert → Columns to the Right from the menu.
    A new column appears to the right of the Avg. Cost column. Go ahead and type some information in this new column:

12. Place the insertion point in the top cell of the new column and type Avg. Days.

13. Press the Down Arrow Key <↓> to move down to the next empty cell in the column.
    Complete the rest of the column.

14. Type 2.5 Weeks, press the Down Arrow Key <↓> to move down to the next empty cell in the column, type 1.5 Weeks, press <↓>, type 2 Weeks, press <↓>, type 1.5 Weeks, press <↓>, and type 1 Week.
    Compare your table to the one in Figure 1-12.

15. Save your work.

Other Ways to Insert a Column or Row:
   • Select the column or row where you want the new column or row to be inserted in front of and select Table → Insert Column or Insert Row from the menu.

Quick Reference

To Delete a Column or Row:
   • Select the column or row you want to delete. Then click the right mouse button and select Delete Columns or Delete Rows from the shortcut menu.
   Or...
   • Select the column or row you want to delete, then select Table → Delete Columns or Delete Rows from the menu.

To Insert a Column or Row:
   1. Select the column or row where you want the new column or row to be inserted in front of.
   2. Click the right mouse button and select Insert Columns or Insert Rows from the shortcut menu.
   Or...
   Select Table → Insert Columns or Insert Rows from the menu.
Lesson 1-7: Adding Borders to a Table

Borders improve your tables’ appearance, giving them a polished, professional image. Borders can often also make it easier to read the table’s information, especially numbers. When you create a table, Word automatically adds borders, or lines, around every cell in the table, but it’s very easy to change, add, or remove your table’s borders. The easiest way to add borders to your tables is to use the Border button on either the Formatting or Tables and Borders toolbar.

This lesson will give you some practice working with borders. For the purpose of this exercise, we’ll start by removing all the borders that Word automatically adds whenever you create a new table.

1. **Select the entire table by clicking the move handle in the upper-left corner of the table.**

   In order to practice adding borders to a table you’ll need to remove the table’s default borders (although you normally may not necessarily want to do this).

   **NOTE:** If you don’t see the table’s move handle click anywhere inside the table.
2. Click the **Border button arrow** on either the Standard toolbar or the Tables or Borders toolbar.
   A list appears with several border options.

3. **Select the No Border option from the border list.**
   Word removes all the borders from the table. The table’s gridlines remain, however, to help you see which cell you’re working on. Unlike borders, gridlines don’t print. Some people like to use tables without any borders to help them align text.

4. **Select the table’s top row, click the Border button arrow and select the Outline option (the first option).**
   The table’s gridlines are hidden from view. Gridlines make it much easier to see and work with a table, so it’s usually good to display them. For the sake of this lesson, we’ve hidden them so you can see the border’s we’ll be adding more easily.

5. **Word adds an outline border around the selected cells.**
   If the Tables and Borders toolbar is displayed, you can also change the border’s style, width, and color.

6. **Select Toronto’s Projected Income cell—the cell that contains $68,250.**
   You want to add a thick, dark border to the bottom of this cell. Here’s how to change the border’s width.

7. **Click the Line Weight button arrow on the Tables and Borders toolbar and select 2¼ pt. from the list.**
   Now that you’ve selected the border’s width (or weight), you can add the border.

8. **Click the Border button arrow and select the Bottom Border option (the first option).**
   Word adds a thick border to the bottom of the cell.

9. **Select Table → Hide Gridlines from the menu.**
   Word hides the table gridlines, so you can easily see the borders you’ve added to the table. Table gridlines don’t print and they help you see which cell you’re working in, so it’s usually best to display them.

10. **Select Table → Display Gridlines from the menu.**
    The table gridlines reappear. The Border button is the fastest and easiest method to add borders to your tables. However, if it doesn’t have the border option you want, you’ll have to use the Borders and Shading dialog box.

11. **Select Format → Borders and Shading from the menu. Click the Borders tab if necessary.**
    The Borders and Shading dialog box appears, as shown in Figure 1-13. Here you can find every conceivable option for adding, removing, and configuring your table’s borders.

12. **Click Cancel to close the Borders and Shading dialog box.**
    The Borders and Shading dialog box closes.
Lesson 1-8: Adding Shading and Patterns

Adding shading, colors, and patterns to a table is similar to adding borders—you select the cells and then select the shading options from either the Shading button on the Tables and Borders toolbar or by selecting Format → Borders and Shading from the menu and clicking the Shading tab. This lesson will give you some practice adding colors, shading, and patterns to your table.

1. **Select the table’s top row.**
   This is where you want to apply shading.

2. **Click the Shading button arrow on the Tables and Borders toolbar.**
   A color palette appears below the Shading button.

3. **Select the yellow color.**
   The selected row is shaded with a yellow color. As with adding borders, you can also apply shading to a table using the Borders and Shading dialog box.
4. Select **Format → Borders and Shading** from the menu and click the **Shading tab**.

The Shading tab of the Borders and Shading dialog box appears, as shown in [Error! Reference source not found.]. The Borders and Shading dialog box gives you more colors, patterns, and shading options than the Shading toolbar.

5. Click the **Style list**, scroll all the way down to familiarize yourself with the available shading and patterns, then scroll back up and select the **10% option**.

The Borders and Shading dialog box closes, and Word formats the selected cell with the specified 10% shading.

---

**Quick Reference**

To Add a Shading to a Table:

1. Select cells where you want to apply the borders.
2. Click the **Shading list arrow** on the Tables and Borders toolbar and select the border option you want.

Or...

Select **Format → Borders and Shading** from the menu, click the **Shading tab** and select a shading option.
Lesson 1-9: Using AutoFormat

1. Place in the insertion point anywhere in the table and select Table → Table AutoFormat from the menu.

   The Table AutoFormat dialog box appears, as shown in Figure 1-17. The 40 preset formats are listed in the Formats list. You can control what type of formatting to apply by adding or removing the checkmarks to the option in the Formats to Apply section. If you want AutoFormat to skip one of the formatting categories, simply uncheck the appropriate box. To see what a preset format looks like, select it from the Format list and look at the Preview area of the dialog box.

2. Click the Last Row option.

   This will emphasize the last row in the table—notice how the it appears in bold in the Preview box.

   The AutoFormat dialog box expands to show six check boxes.

3. Select the Colorful 2 option from the Table format list and click OK.

   The dialog box closes and the selected cell range is formatted with the Colorful 2 formatting options, as shown in Figure 1-18.

---

Quick Reference

To Format a Table using AutoFormat:

1. Place in the insertion point anywhere in the table and select Table → Table AutoFormat from the menu.
2. Select a preset format from the list.

---

Since we’re been working with rather difficult concepts, such as inserting and deleting rows, columns, and cells, in this lesson you’ll get a break. This incredibly easy lesson explains how Word can automatically format your tables with the Table AutoFormat command. AutoFormat is a built-in collection of formats such as font sizes, patterns, and alignments you can quickly apply to a table. AutoFormat lets you select from 40 different preset formats. AutoFormat is a great feature if you want your table to look sharp and professional but don’t have the time to format it yourself.
Lesson 1–10: Totaling a Numbers in a Table

Here’s another quick and easy lesson. If your table contains numbers, you don’t have to dig out your calculator to find the total of a column or row—let Word calculate this for you! With the click of a single button, Word will add together all the numbers in a column or row.

1. Click the empty cell in the last row under the Projected Bookings column.

2. Click the AutoSum button on the Tables and Borders toolbar.
   Word totals the numbers in the Projected Bookings columns—415. It’s just as easy to add together all the numbers in a row. Notice the total appears in gray, that’s because it’s a field—a placeholder for information that changes.

3. Insert the total of the Projected Income column in the blank cell in the last row.
   There is one caveat to using AutoSum—unlike its spreadsheet cousin, Microsoft Excel, Word does not automatically recalculate and update any totals.

4. Change the 150 amount in the second row of the Projected Bookings column to 0.
   The total should change to 265, but nope the original total, 415 is still there. What’s wrong? Word won’t calculate and update the field until you print the document—or if you close the document and reopen it again, so it’s not really a big deal. If you absolutely need the total, you can manually update total fields without having to print or close and then reopen your files. Here’s how:

5. Right-click either of the total fields in the last two cells and select Update Field from the shortcut menu.
   Word recalculates and displays the column total.

6. Save your work.
Lesson 1-11: Sorting Information in a Table

Another of Word’s many useful functions is its ability to sort information. Word can sort items in a list alphabetically, numerically, or chronically (by date). In addition, Word can sort information in ascending (A to Z) or descending (Z to A) order. You can sort an entire table or any portion of a table by selecting what you want to sort. You can even sort information that isn’t in a table at all, as long as you select it first. This lesson will show you several techniques you can use to sort information in your tables.

1. Click any cell in the Destination column.
   You want to sort the table by this column.

2. Click the Sort Ascending button on the Borders and Tables toolbar.
   The table is sorted in ascending, or alphabetical order based on the names in the Destination column. Yes, that means the last row in the table appears near the top. You could have prevented this by temporarily typing a ‘Z’ in the blank cell, sorting the table, and then erasing the Z. Or you can also sort information with the Sort dialog box, which gives you more sorting options.
Chapter One: Working with Tables

3. **Make sure the insertion point is in the table and select **Table → Sort** from the menu.**

   The Sort dialog box appears, as shown in Figure 1-21. The Sort dialog box lets you specify how you want the information in your table sorted. You can select which column you want to sort your table by, the sort order, and then if you want to sort the table again by any additional columns. For example, you could sort a table by last name, and then by first name.

4. **Make sure Destination appears in the Sort by list and click the Descending option.**

   This will sort the table in descending order—alphabetically from Z to A, or numerically from the largest to the smallest value.

5. **In the My list has section, make sure the Header row radio button is selected.**

   This button ensures Word does not sort the first row of the table—the column heading row—is not sorted with the other rows in the table.

6. **Click OK.**

   The dialog box closes, and the table is sorted in descending order based on the values in the Destinations column. Compare your table to the one in Figure 1-21.

7. **Save your work and close the Explore Canada Table document.**

---

### Table 1-2: Sort Examples

<table>
<thead>
<tr>
<th>Order</th>
<th>Alphabetic</th>
<th>Numeric</th>
<th>Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ascending</td>
<td>A, B, C</td>
<td>1, 2, 3</td>
<td>1/1/99, 1/15/99, 2/1/99</td>
</tr>
<tr>
<td>Descending</td>
<td>C, B, A</td>
<td>3, 2, 1</td>
<td>2/1/99, 1/15/99, 1/1/99</td>
</tr>
</tbody>
</table>

---

**Quick Reference**

To Sort Information in a Table:

1. Select the cells or information you want to sort.

2. Select **Table → Sort** from the menu, then specify the order you want to sort (ascending or descending).

Or...

Depending on how you want information sorted, click either the **Sort Ascending button** or the **Sort Descending button** on the Tables and Borders toolbar.
Lesson 1-12: Using the Draw Table and Eraser Buttons

New in Word 97 is the Draw Table tool—found on the Tables and Borders toolbar, which you can use the way you use a pen to draw a table on a piece of paper. Some people prefer creating tables with the Draw Table tool, instead of using Word’s menus and toolbar commands. It's also often much easier to use the Draw Table and Eraser tools on the Tables and Borders toolbar to create or modify complicated and irregular tables.

This lesson will give you some practice using the Draw Table and Eraser tools.

1. **Create a new blank document.**
2. **Click the Draw Table button on the Tables and Borders toolbar.**
   The Draw Table button on the Tables and Borders toolbar depresses, and the point changes to the Draw Table tool.
3. **Click and drag the pointer to create a box about 4” wide and 2” tall.**
   This is the outside border of a new table. Next, you can use the Draw Table tool to create the smaller cells inside the table.
4. Click on left side of the table, in the middle, and drag the \( \text{cursor} \) pointer straight across to the right side of the cell, as shown in Figure 1-25 then release the mouse button.

As you drag the pointer across the table, a dotted line shows where the new cell border will appear.

5. Click the top of the table, in the middle, and drag the \( \text{cursor} \) pointer straight down to the bottom border of the table and release the mouse button.

Another tool you can use to modify tables just like you would if you were creating one on paper is the Eraser tool. By clicking the Eraser button and dragging across a cell line with the \( \text{cursor} \) pointer, you remove the cell line from the table.

6. Click the **Eraser button** on Tables and Borders toolbar. Then click the top of the table, at the column line that splits the table, then drag the \( \text{cursor} \) pointer straight down to the bottom of the first row, as shown in Figure 1-26 then release the mouse button.

Use the Draw Table tool to add one more row to your table and you’re finished.

7. Click on left side of the table, in the middle of the second row, and drag the \( \text{cursor} \) pointer straight across to the right side of the cell, then release the mouse button.

Compare your table with the one in Figure 1-27.

8. Close your document without saving any changes.

---

**Quick Reference**

**To Use the Draw Table Tool:**
- Click the **Draw Table button** on the Tables and Borders toolbar and drag to create a table and add cells to a table.

**To Use the Eraser Tool:**
- Click the **Eraser button** on the Tables and Borders toolbar and erase cell lines by dragging across them.
Lesson 1-13: Creating Table Formulas

Earlier in this chapter, you learned how you can use the AutoSum button on the Tables and Borders toolbar to quickly add together a series of numbers in a table’s columns or rows. Word can do many more calculations on the numbers in a table than simply totaling them—you can add, subtract, multiply, divide, and find averages of the data in a table. Make no mistake, Word is not a spreadsheet program, like Microsoft Excel, which is made to perform calculations and formulas, but it can do some rudimentary arithmetic.

To enter your own calculations, you need to use Word’s formula dialog box, and you must refer to the cells in a table using cell references. A cell reference identifies where the cell is located in a table. Every cell reference contains a letter (A, B, C and so on) to represent its column and a number (1, 2, 3 and so on) to represent its row. Look at Figure 1-28 to see how a table’s cells are referenced.

1. Open the Lesson 5B document and save it as Two Year Cash Flow. Most of the formulas in this table have already been entered.
2. Place the insertion point in the first blank cell in the last column, under the cell with the 300 in it. The reference for this particular cell would be I18. Look at Figure 1-29 to see why. All the other expense columns have already been totaled. You could easily total together the expenses by clicking the AutoSum button on the Tables and Borders toolbar—but here we will manually enter the formula instead.
3. **Select Table → Formula from the menu.**

The Formula dialog box appears, as shown in Figure 1-30. Word suggests a formula for this cell, based on its location in the table. This is the formula we want, but before we move on, let’s learn more about formulas.

A **formula** performs calculations, such as adding, subtracting, and multiplying. Formulas are actually a type of value, like the numerical values you worked with in the previously lesson. Unlike the values in the previous lesson that contained only numbers, formulas contain information to perform a numerical calculation, such as adding, subtracting, multiplying, or even finding an average. A cell with the formula =5+3 would display the result: 8.

All formulas must start with an equal sign (=). The equal sign tells Word you want to perform a calculation. Once you have entered an equal sign, you must specify two more types of information: the values you want to calculate and the arithmetic operator(s) or function name(s) you want to use to calculate the values. Formulas can contain explicit values, such as the numbers 5 or 8, but more often will reference the values contained in other cells. For example, the formula =A5+A6 would add together whatever values were in the cells A5 and A6. Arithmetic operators include math symbols such as the plus sign (+) to perform addition between values and the minus sign (-) to perform subtraction. **Functions**, such as the SUM function, are used to perform calculations that are more complicated. The table at the end of this lesson gives some examples of operators and functions.

4. **Click OK.**

The Formula dialog box closes, and Word totals the expenses.

5. **Place the insertion point in the blank cell in the last column in the differences row (cell I20) and select Table → Formula from the menu.**

Here you want to calculate the difference between the projected income and expenses for the fourth quarter of the year 2000. Move on to the next step to enter the formula.

6. **In the Formula text box type =I8-I19 and click OK.**

The Formula dialog box closes, and Word subtracts the total fourth quarter income, in cell I8, from the total fourth quarter expenses, in cell I18.

---

**Quick Reference**

**To Add a Formula to a Cell:**

1. Place the insertion point in a blank cell where you want to insert the formula and select Table → Formula from the menu.
2. Enter the formula in the Formula box.

Remember: All formulas start with a =, followed by the numbers and cell references you want included in the formula.

---

<table>
<thead>
<tr>
<th>Operator or Function Name</th>
<th>Purpose</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>=</td>
<td>All formulas must start with an equal sign</td>
<td>=A1+B1</td>
</tr>
<tr>
<td>+</td>
<td>Performs addition between values</td>
<td>=A1-B2</td>
</tr>
<tr>
<td>-</td>
<td>Performs subtraction between values</td>
<td>=B1*2</td>
</tr>
<tr>
<td>/</td>
<td>Performs division between values</td>
<td>=A1/C2</td>
</tr>
<tr>
<td>SUM</td>
<td>Adds all the numbers in a range of fields</td>
<td>=SUM(ABOVE)</td>
</tr>
<tr>
<td>AVERAGE</td>
<td>Calculates the average of all the numbers in a range of fields</td>
<td>=AVERAGE(A2,B1,C3)</td>
</tr>
<tr>
<td>COUNT</td>
<td>Counts the number of items in a list</td>
<td>=COUNT(A2:C3)</td>
</tr>
</tbody>
</table>
Lesson 1-14: Merging and Splitting Cells

If you have been working with tables for a while you may find times when you wish you could have a single, large cell that spanned across several smaller columns—for example in a heading that spans several columns. Enter the Table Merge Cells command. Merge Cells does just that—it merges or combines several smaller cells into a single larger cell that spans the space the previous cells occupied. Merged cells (and non-merged cells) can be broken-up into several smaller cells by using the Table Spilt Cells command. Merging and splitting cells sounds more confusing than it really is, so let’s get started with this lesson and it will make more sense to you.

1. Select the cells you want to merge
2. Click the Merge Cells button on the Tables and Borders toolbar (or use any of the alternative methods)

The selected cells are merged into a single, larger cell

1. Select the cell(s) you want to split
2. Click the Split Cells button on the Tables and Borders toolbar
3. Specify the number of columns and/or rows you want to split the cell(s) into, and if they should be merged before being split

The selected cells are split into several smaller cells

If you have been working with tables for a while you may find times when you wish you could have a single, large cell that spanned across several smaller columns—for example in a heading that spans several columns. Enter the Table Merge Cells command. Merge Cells does just that—it merges or combines several smaller cells into a single larger cell that spans the space the previous cells occupied. Merged cells (and non-merged cells) can be broken-up into several smaller cells by using the Table Spilt Cells command. Merging and splitting cells sounds more confusing than it really is, so let’s get started with this lesson and it will make more sense to you.
1. Select all the cells in the top row.
   Once you select several cells you can merge them or combine them into a single, larger cell.

2. Click the Merge Cells button on the Tables and Borders toolbar to merge the selected cells.
   The selected cells are merged into a single cell that spans across the entire table, as shown in Figure 1-31.

3. Select the four cells in the second row, starting with 1999 and merge them into a single cell that spans across all four quarters, then click the Center button on the Formatting toolbar.

4. Select the four cells in the second row, beginning with 2000 and merge them into a single cell that spans across all four quarters, then click the Center button on the Formatting toolbar.
   The procedure for splitting a single cell into several smaller cells is almost as easy as merging cells.

5. In the first column select 5 cells beginning with the Flights and ending Total, as shown in Figure 1-32.
   You want to split the selected cells into several smaller cells.

6. With the merged cell still selected, click the Split Cells button on the Tables and Borders toolbar.
   The Split Cells dialog box appears, as shown in Figure 1-32.

7. Click the Number Columns up arrow until the number 2 appears, and click the Merge cells before split to remove the checkmark.
   This split the selected cell into 2 columns. You may notice under the Number of Columns text box is a Number or Rows text box—if you wanted to split a cell into multiple rows you would type the number of rows here. The Merge cells before split option, when selected, would merge the selected cells into a single, larger cell, before splitting them into multiple cells. Checking the Merge cells before split option makes it easy to quickly reconfigure a table (for example, to change a 3-by-3 table to a 4-by-4 table) if it doesn’t contain any information. You should remove the check from the Merge cells before split if the cells you want to split already contain information.

8. Click OK.
   The dialog box closes and the selected cells are each split into two smaller cells, as shown in Figure 1-32.

9. Using either cut and paste or drop and drag, move the Income and total labels from the first column into the newly created second column.
   Now let’s merge the new cells into a single larger cell.

10. In the first column select the 6 new blank cells beginning with the third row and ending with blank cell to the left of the Income total. Then click the Merge Cells button on the Tables and Borders toolbar.
   Now see if you can split and merge the expense accounts.

11. Select the 10 cells in the first column starting with Advertising and ending with Total and repeat Steps 4-7, splitting the cells, moving their contents, and creating single blank merge cell.

12. Compare your table with the one in Figure 1-33.
Lesson 1-15: Orienting, Aligning, and Spacing Cell Contents

In this lesson, you will learn how to align text horizontally and vertically in a cell. You can even change the text direction in a cell. So, for example, you could change the text direction in a cell from horizontal orientation to vertical orientation. Like other table operations, aligning and orienting cell contents is easiest if you use the Tables and Borders toolbar.

1. Drag the left borders of the two merged cells in the first column (to the left of the income and expenses) so that their column width is about a quarter-inch, as shown in Figure 1-36.

You can also change the width of a cell by placing the insertion point in the cell, select Table → Properties from the menu, clicking the Column tab and specifying the column width.

2. Place the insertion point in the first merged cell (to the left of the income accounts) and click the Change Text Direction button on the Tables and Borders toolbar two times.

Clicking the Change Text button cycles through three different text orientations.

3. Type Income.

Notice the text appears in a vertical direction, from the bottom of the cell to the top. You may find it easier to orient text using the Text Orientation dialog box.

© 2000 CustomGuide.com
4. Place the insertion point in the second merged cell (to the left of the expense accounts) and select Format → Text Direction from the menu.

The Text Orientation dialog box appears, as shown in Figure 1-34. The Text Orientation dialog box allows you to preview and select a text orientation.

5. Select the vertical bottom-to-top text orientation and click OK.

The dialog box closes and Word vertically orients the text from the bottom-to-top of the cell.

6. Type Expenses.

Again, the text appears in a vertical direction, from the bottom of the cell to the top. Here’s how to align the contents of a cell horizontally and vertically.

7. With the insertion point still in the second merged cell, click the Alignment button arrow on the Tables and Borders toolbar and select the Align Center option.

Notice the image on the Formatting toolbar’s Center button changes to indicate it will center text vertically. The Center Vertically button on the Tables and Borders toolbar centers the text vertically between the left and right of the cell, and the Center button centers the text between the top and bottom of the cell.

8. Place the insertion point in the first merged cell and repeat Step 6 to vertically and horizontally align the text within the cell.

You can also align paragraph inside of a cell.

9. Select both of the merged cells in the second row that contain the years 1999 and 2000 and click the Center button on the Formatting toolbar.

The cell contents are centered horizontally in the cell. If you want to specify how much space appears between the cell contents and the top and bottom of the cell, use the Format → Paragraph command and adjust the spacing Before and After the paragraph, as shown in Figure 1-36.

10. With the two merged cells still selected, select Format → Paragraph from the menu.

The Paragraph dialog box appears, as shown in Figure 1-36.


This will add a 12 pt. space before the paragraph and a 6 pt. space after the paragraph. If a cell has more than one paragraph, you would have to adjust the spacing Before the first paragraph in the cell and the spacing After the last paragraph in the cell.

12. Click OK.

The dialog box closes and the spacing before and after the contents of the selected paragraphs is adjusted.

13. Compare your table with the one in Figure 1-36. Save your work and close the document.

Quick Reference

To Align a Cell’s Contents:
- Select the cell(s) select an alignment from the Alignment button on the Tables and Borders toolbar.

To Vertically Align a Cell’s Contents:
- Select the cell(s) and click the Align Top, Center, Vertically, or Align Bottom button on the Tables and Borders toolbar.

To Change Text Direction:
- Click the Change Text Direction button on the Tables and Borders toolbar to toggle between the three different text directions.

Or...
- Select Format → Text Direction from the menu and select the text direction.
Lesson 1-16: Working with Tables that Span Multiple Pages

If you’re working with a larger table, you might start having problems when it becomes too large to fit onto a single page. One snag you’ll encounter is that the column heading of a table that spans several pages only appears on the first page, making it difficult to read and understand the table on any subsequent pages. Another problem multiple page tables have is that their rows can break across a page when you don’t want them to. For example, a table can break across a page in the middle of a row, separating the row’s contents across two pages.

Fortunately, the people at Microsoft came up with solutions for these multiple page table problems. This lesson explains how to create heading rows that appear on top of the table, no matter how many pages it spans, and how to stop or allow rows from breaking across pages.
1. Open the **Lesson 6B** document and save it as **Table Layouts**.
   This is the table we’ve been working before any changes have been made to it. The table contains so much information that breaks across two pages.

2. **Click the Next Page button** on the vertical scroll bar to go the next page of the document.
   Notice the portion of the table on the second page does not have any column headers—they’re on the first page. This makes it somewhat difficult to read the table, doesn’t it? There is a way to make sure the column headers appear on top of a table even when it spans across multiple pages.

3. **Go to the previous page and select the table’s first three rows.**
   Since this table contains several merged cells, selecting it’s cells can be a little tricky. If you’re having trouble, click the first cell in the table, press and hold down the <Shift> key, click the third cell in first column, click the cell that contains the year “2000” and release the <Shift> key.
   The selected rows will be the table’s column heading. You want these column headers to appear above the table’s columns, even if the table breaks across several pages.

4. **Select Table → Headings** from the menu.
   The selected rows are set as the table’s headings and will appear at the top of the table, even when the table spans several pages.

5. **Click the Next Page button** on the vertical scroll bar to go the second page of the document.
   Notice the headings appear above this section of the table.
   Another consideration for tables that span several pages is if you want to permit a table’s rows to split across a page break, or if you think the rows should be kept together.

6. **Select the entire table by placing the insertion point anywhere inside the table and selecting Table → Select Table** from the menu.
   Now you can specify that the table’s rows should not be break across the pages.

7. **With the entire table selected, select Table → Cell Height and Width** from the menu, and click the **Row tab** if necessary.
   You only have to change one option here to prevent the table’s rows from breaking across pages:

8. **Click the Allow row to break across pages box to remove the checkmark.**
   This will keep the selected rows together and prevent them from breaking across pages.

9. **Click OK.**
   The dialog box closes. Since you’ve finished the chapter, you can hide the Tables and Borders toolbar for the time being.

10. **Select View → Toolbars → Tables and Borders** from the menu to hide the Tables and Borders toolbar.
    You can also hide the Tables and Borders toolbar by right-clicking the menu or any toolbar and selecting Tables and Borders from the shortcut menu.

11. **Save your work and close the current document.**

---

**Quick Reference**

**To Add a Heading to a Table:**
- Select the table’s heading row, and then select **Table → Headings** from the menu.

**To Keep a Row from Breaking across Pages:**
- Select the row, select **Table → Cell Height and Width** from the menu, and select **Allow row to break across pages**.
Lesson 1-17: Resizing, Moving, and Positioning a Table

Figure 1-39
How to resize an entire table proportionally.

Figure 1-40
How to move a table.

1. Click and drag the table resize handle in the lower-right corner of a table.

2. Click anywhere inside the table.

3. Place the insertion point over the table resize handle in the lower-right corner of the table, as shown in Step 1 of Figure 1-39.

Body text

1. Open Lesson 6C and save it as Survey Table.
   This document contains some text and a simple table. Before you can resize or move a table you need to click somewhere inside the table.

2. Click anywhere inside the table.
   The table move handle and table resize handle appear when the insertion point is located inside the table. First here’s how to proportionally resize a table.

3. Place the insertion point over the table resize handle in the lower-right corner of the table, as shown in Step 1 of Figure 1-39.
Chapter One Review

Lesson Summary

Creating a Table

- **To Create a Table (Using the Toolbar):** Click the **Insert Table button** on the Standard toolbar, drag inside the grid to select how many columns and rows you want.

- **To Create a Table (Using the Menu):** Select **Table → Insert Table** from the menu, specify the number of rows and columns you want and click **OK**.

- Move between cells by pressing `<Tab>` to move forward one field or cell and `<Shift>` + `<Tab>` to move back one field or cell.

- Delete the contents of a cell by selecting the cell(s) and pressing the `<Delete>` key.

Working with a Table

- **To Select a Cell:** Click the left edge of the cell.

- **To Select a Row:** Click to the left of the row.

- **To Select a Column:** Click the column’s top gridline or border (the pointer will change to a ↓).

- **To Select Several Cells:** Drag across the cell, row, or column (or select a single cell, row, or column) and then hold down `<Shift>` while you click another cell, row, or column.

- **To Select the Entire Table:** Click the ✉ next to the table.

- **To Display the Tables and Borders Toolbar:** Click the **Tables and Borders button** on the Standard toolbar, or select **View → Toolbars → Tables and Borders** from the menu, or right-click any toolbar or menu and select **Tables and Borders**.

Adjusting Column Width

- **To Select a Column:** Click the top of a column to select it. You can also select a column by placing the insertion point anywhere in the column and selecting **Table → Select Column** from the menu.

- **To Select an Entire Table:** Make sure the insertion point is located somewhere inside the table, and then select **Table → Select Table** from the menu.

- **To Adjust the Width of a Column:** Click and drag the column’s right border to the left or right. You can also adjust a column’s width by selecting the column, selecting **Table → Cell Height and Width** from the menu, clicking the Column tab, entering the width of the column, and clicking **OK**.

- **AutoFit:** You can use AutoFit to adjust a column's width to fit the column's widest entry. To use AutoFit, select the column, select **Table → Cell Height and Width** from the menu, click the Column tab, and click **AutoFit**. You can also use AutoFit by double-clicking the right border of a column.

- **To Distribute Columns Evenly in a Table:** Select the columns and select **Table → Distribute Columns Evenly** from the menu.
Adjusting Row Height

- **To Select a Row:** Click to the far left of the row. You can also select a row by placing the insertion point anywhere in the row, and selecting **Table → Select Row** from the menu.

- **To Adjust the Height of a Row:** Select the row, select **Table → Cell Height and Width** from the menu, click the Row tab, enter the height of the row, and click **OK**. You can also adjust a row’s height by being in Print Layout View and dragging the row’s bottom border up or down.

Inserting and Deleting Rows and Columns

- **To Delete a Column or Row (Using the Right Mouse Button):** Select the column or row you want to delete. Click the *right mouse button* and select **Delete Columns** or **Delete Rows** from the shortcut menu.

- **To Delete a Column or Row (Using the Menu):** Select the column or row you want to delete, then select **Table → Delete Columns** or **Delete Rows** from the menu.

- **To Insert a Column or Row:** Select the column or row where you want the new column or row to be inserted in front of. Click the *right mouse button* and select **Insert Columns** or **Insert Rows** from the shortcut menu, or select **Table → Insert Columns** or **Insert Rows** from the menu.

Applying Borders to a Table

- **Adding Borders (Using the Formatting Toolbar):** Select the cell(s), column(s), or row(s) where you want to apply the border(s) and click the **Border Style list arrow** on the Tables and Borders toolbar. Select the border(s) you want.

- **Adding Borders (Using the Menu):** Select the cell(s), column(s), or row(s) where you want to apply the border(s), select **Format → Borders and Shading** from the menu, click the Borders tab and add the border by clicking the preview area of the dialog box.

- You can view the Tables and Borders toolbar by clicking the **Tables and Borders button** on the Standard toolbar or selecting **View → Tables and Borders** from the menu.

Adding Shading and Patterns

- **Adding Shading (Using the Formatting Toolbar):** Select the cell(s), column(s), or row(s) where you want to apply the shading and click the **Shading Style list arrow** on the Tables and Borders toolbar and select the shading you want.

- **Adding Shading (Using the Menu):** Select the cell(s), column(s), or row(s) where you want to apply the border(s), select **Format → Borders and Shading** from the menu, click the Shading tab, and add the shading options.

Using AutoFormat

- **AutoFormat** lets you quickly format all elements of a table, including its fonts, borders, and shading option by selecting from 40 preset formats.

- **To AutoFormat a Table:** Make sure the insertion point is located in the table, then select **Table → Table AutoFormat** from the menu.

Totaling Numbers in a Table

- **To calculate the total of a row or column**, select the last cell in the row or column and click the **AutoSum button** on the Tables and Borders toolbar.
Sorting Information in a Table

- **Using the Menu:** Select the cells or information you want to sort, select **Table → Sort** from the menu, and specify the order you want to sort (ascending or descending).

- **Using the Toolbar:** Click either the **Sort Ascending button** or the **Sort Descending button** on the Tables and Borders toolbar.

Using the Draw Table and Eraser Buttons

- Use the Draw Table and Eraser buttons on the Tables and Borders toolbar to create a table like you would on a piece of paper.

- **To Use the Draw Table Tool:** Click the **Draw Table button** on the Tables and Borders toolbar and drag to create a table and add cells to a table.

- **To Use the Eraser Tool:** Click the **Eraser button** on the Tables and Borders toolbar and erase cells lines by dragging across them.

Creating Table Formulas

- **To Add a Formula to a Cell:** Select the cell where you want to place the results of the calculation, then select **Table → Formula** from the menu, and enter the cell formula.

- All formulas must start with an equal sign (=), and usually contain the values or bookmark names you want to calculate and the arithmetic operator(s) or function name(s) you want to use to calculate the values (such as + or SUM).

Merging and Splitting Cells

- You can merge multiple cells into a single, larger cell by selecting the cells you want to merge, and selecting **Table → Merge cells** from the menu, or by clicking the **Merge Cells button** on the Tables and Borders toolbar. You can also use the **Draw Table button** on the Tables and Borders toolbar to split cells by drawing lines between them.

- You can split a cell into several smaller, multiple cells by selecting the cell you want to split and selecting **Table → Split cells** from the menu, or by clicking the **Split Cells button** on the Tables and Borders toolbar. You can also use the **Eraser button** on the Tables and Borders toolbar to merge cells by erasing the lines between them.

Orienting, Aligning, and Spacing Cell Contents

- **To Horizontally Align a Cell's Contents:** Select the cell(s) and click the **Align Left**, **Center**, or **Align Right** button on the Formatting toolbar, or select **Format → Paragraph** from the menu and select the alignment.

- **To Vertically Align a Cell's Contents:** Select the cell(s) and click the **Align Top**, **Center Vertically**, or **Align Bottom** button on the Tables and Borders toolbar.

- **To Change Text Direction:** Click the **Change Text Direction button** on the Tables and Borders toolbar to toggle between the three different text directions, or select **Format → Text Direction** from the menu and select the text direction.

Working with Tables that span Multiple Pages

- **To Add a Heading to a Table:** Select the table's heading row, and then select **Table → Headings** from the menu.
• To Keep a Row from Breaking across Pages: Select the row, select Table → Cell Height and Width from the menu, and select Allow row to break across pages.

Quiz

1. Which is NOT a way to create a table? (Trick Question!)
   A. Select Table → Insert Table from the menu.
   B. Click the Insert Table button on the Standard toolbar.
   C. Select Insert → Table from the menu.
   D. Select View → Toolbars, Tables and Borders to view the Tables and Borders toolbar and click the Draw Table button on the Tables and Borders menu.

2. Which of the following statements about tables is NOT true?
   A. You can format the characters and paragraphs in a table.
   B. You can sort information in a table alphabetically, numerically, or chronologically.
   C. You can split a cell into several smaller cells, or merge several smaller cells into a single, larger cell.
   D. Since Word’s tables can perform mathematical calculations, you should save yourself some money and use Word’s tables for all your calculation needs instead of a spreadsheet program.

3. Which keys can you use to enter information and navigate a table?
   A. <Tab> to move to the next cell, <Shift> + <Tab> to move to the previous cell.
   B. <Enter> to move to the next cell, <Shift> + <Enter> to move to the previous cell.
   C. ←→ to move to the next cell, <Shift> + ←→ to move to the previous cell.
   D. All of the above.

4. Word can sort words alphabetically in a table, but not numerical information (True or False?)

5. Which of the following statements is NOT true?
   A. The AutoFit feature automatically adjusts the width of a column so that it fits its longest entry.
   B. You can prevent a row from breaking across pages by selecting Cell Height and Width from the menu and checking the Allow row to break across pages.
   C. A table’s gridlines always appear when printed.
   D. You can merge several cells into a single cell and split a single cell into several smaller cells.

6. You can use the Draw Table tool to draw doodles and pictures in a table. (True or False?)

Homework

1. Start Microsoft Word.
2. Click the Insert Table button on the Standard toolbar and click and drag until you have created a table with five rows and five columns.
3. Enter the following information into the table:

<table>
<thead>
<tr>
<th>Quarter</th>
<th>Q1</th>
<th>Q2</th>
<th>Q3</th>
<th>Q4</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flights</td>
<td>15,000</td>
<td>15,000</td>
<td>15,000</td>
<td>15,000</td>
</tr>
<tr>
<td>Tours</td>
<td>25,000</td>
<td>25,000</td>
<td>25,000</td>
<td>25,000</td>
</tr>
<tr>
<td>Cruises</td>
<td>5,000</td>
<td>5,000</td>
<td>5,000</td>
<td>5,000</td>
</tr>
<tr>
<td>Scams</td>
<td>1,500</td>
<td>1,500</td>
<td>1,500</td>
<td>1,500</td>
</tr>
</tbody>
</table>

Remember to use the arrow keys, <Tab>, <Shift> + <Tab> and <Enter> to move from cell to cell.

4. Display the Tables and Borders toolbar by clicking the Tables and Borders button on the Standard toolbar or by selecting View → Toolbars → Tables and Borders from the menu.

5. Change the width of the first column to one inch. Either click and drag the column’s right border to the left a half inch or place the insertion point anywhere in the first column. Select Table → Cell Height and Width from the menu, type 1 in the Width of column 1 box and click OK.

6. Format the table headings: Select the table’s top row and click the Center button and Bold button on the Formatting toolbar.

7. Sort the table: Place the insertion point in the table’s first column and click the Sort Ascending button.

8. Save the document as “Table Homework” and exit Microsoft Word.

**Quiz Answers**

1. C. You would think selecting Insert → Table would be the way to insert a table using the menu, but the actual command is Table → Insert Table.

2. D. You can perform rudimentary calculations in a Word table, but you’ll want to use a spreadsheet program for most computations.

3. D. You can use any of these keys to enter information and move around in a table.

4. False. Word can sort words, numbers, and dates in alphabetical, numerical, or chronological order.

5. C. A table’s gridlines appear onscreen as a visual reference so that you know where the table’s columns, rows, and cells are. You can add borders to a table so that the gridlines appear when printed, or remove the borders so that they don’t.

6. False. The Draw Table tool is used to add columns and rows to a table.