Microsoft®
Managing your
Workbooks in Excel 2003
Student Edition

The Richard Stockton College of New Jersey
CustomGuide.com granted to Computer and Telecommunication Services a license agreement to print an unlimited number of copies of the CustomGuide Courseware materials within Stockton College of New Jersey for training staff, faculty and students.

End users who receive this handout may not reproduce or distribute these materials without permission. Please refer to the copyright notice below for more information.
<table>
<thead>
<tr>
<th>Chapter One: Managing Your Workbooks</th>
<th>5</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lesson 1-1: Switching Between Sheets in a Workbook</td>
<td>6</td>
</tr>
<tr>
<td>Lesson 1-2: Inserting and Deleting Worksheets</td>
<td>8</td>
</tr>
<tr>
<td>Lesson 1-3: Renaming and Moving Worksheets</td>
<td>10</td>
</tr>
<tr>
<td>Lesson 1-4: Working with Several Workbooks and Windows</td>
<td>12</td>
</tr>
<tr>
<td>Lesson 1-5: Splitting and Freezing a Window</td>
<td>14</td>
</tr>
<tr>
<td>Lesson 1-6: Referencing External Data</td>
<td>16</td>
</tr>
<tr>
<td>Lesson 1-7: Creating Headers, Footers, and Page Numbers</td>
<td>18</td>
</tr>
<tr>
<td>Lesson 1-8: Specifying a Print Area and Controlling Page Breaks</td>
<td>20</td>
</tr>
<tr>
<td>Lesson 1-9: Adjusting Page Margins and Orientation</td>
<td>22</td>
</tr>
<tr>
<td>Lesson 1-10: Adding Print Titles and Gridlines</td>
<td>24</td>
</tr>
<tr>
<td>Lesson 1-11: Changing the Paper Size and Print Scale</td>
<td>26</td>
</tr>
<tr>
<td>Lesson 1-12: Protecting a Worksheet</td>
<td>28</td>
</tr>
<tr>
<td>Lesson 1-13: Hiding Columns, Rows and Sheets</td>
<td>30</td>
</tr>
<tr>
<td>Lesson 1-14: Viewing a Worksheet and Comparing Workbooks Side by Side</td>
<td>32</td>
</tr>
<tr>
<td>Lesson 1-15: Saving a Custom View</td>
<td>34</td>
</tr>
<tr>
<td>Lesson 1-16: Working with Templates</td>
<td>36</td>
</tr>
<tr>
<td>Lesson 1-17: Consolidating Worksheets</td>
<td>38</td>
</tr>
<tr>
<td>Chapter One Review</td>
<td>40</td>
</tr>
</tbody>
</table>
Chapter One: Managing Your Workbooks

Chapter Objectives:

- Navigate between the sheets in a workbook
- Insert, delete, rename, and move worksheets
- Work with several worksheets and workbooks
- Split and freeze a window
- Add headers, footers, and page numbers to a worksheet
- Specify what gets printed and where the page breaks
- Adjust the margins, page size and orientation, and print scale
- Protect and hide a worksheet
- Create and use a template
- Consolidate multiple worksheets

Chapter Task: Work with a weekly summary report

Prerequisites

- How to use menus, toolbars, dialog boxes, and shortcut keystrokes
- Open and save workbooks
- How to enter values and labels
- How to reference cells

Financial and numeric information often does not fit on a single page. For example, a business’s financial statement usually has several pages: an expense page, an income page, a cash-flow page, and so on. Similarly, Excel’s workbooks contain several worksheets. New workbooks automatically contain three blank worksheets, but you can easily add more.

Up until now, you have only worked with a single worksheet. In this chapter, you will learn how to work with and manage workbooks. You’ll learn how to move between the worksheets, add, rename, move, and delete worksheets, and how to create formulas that reference information from several different worksheets. Along the way, you’ll learn a lot more about printing as well.
Lesson 1-1: Switching Between Sheets in a Workbook

This lesson covers the basics of working with worksheets—namely how to move between them. Each worksheet has a tab that appears near the bottom of the workbook window. To switch to a different sheet, all you have to do is click its tab. Easy, huh? When there are too many tabs in a workbook to display them all, you can scroll through the worksheet tabs by clicking the scroll tab buttons, located at the bottom of the screen near the worksheet tabs.

1. **Start Microsoft Excel.**
2. **Open the Lesson 5A workbook and save it as Weekly Reservations.**

   If you do not know where to find your practice files, ask your instructor for assistance. Excel saves the worksheet in a new file with the name “Weekly Reservations.” This workbook contains several worksheets. It’s easy to switch between the various worksheets in a workbook, simply click the worksheet’s sheet tab. Move on to the next step and try it!
3. **Click the Friday tab.**
   The Friday worksheet appears in front. You can tell the Friday worksheet is active because its sheet tab appears white. Once a worksheet is active, you can edit it using any of the techniques you already know.

4. **Practice viewing the various worksheets in the workbook by clicking the worksheet tabs.**
   You may have noticed by now that there is not enough room to display all of the sheet tabs. Whenever this happens, you must use the tab scrolling buttons to scroll through the sheet tabs until the tab you want appears. Figure 1-1 describes the function of the various Tab Scrolling buttons.

5. **Click the Next Tab Scroll button until the Summary tab appears.**

6. **Click the Summary tab.**
   The Summary sheet tab becomes active and its sheet tab changes from gray to white.

7. **Click the First Tab Scroll button to move to the first sheet tab (Tuesday) in the workbook.**
   You can also switch between worksheets by using a right mouse button shortcut menu.

8. **Right-click any of the Tab Scroll buttons.**
   Excel displays a shortcut menu listing the sheets in the current workbook, as shown in Figure 1-2.

9. **Select Wednesday from the shortcut menu.**

---

**Quick Reference**

**To Activate a Worksheet:**
- Click the sheet tab at the bottom of the screen.
- Or...
- Right-click the sheet tab scroll buttons and select the worksheet from the shortcut menu.

**To Scroll through Worksheets in a Workbook:**
- Click the corresponding scroll sheet tabs at the bottom of the screen.
Lesson 1-2: Inserting and Deleting Worksheets

An Excel workbook contains three blank worksheets by default. You can easily add and delete worksheets to and from a workbook, and you’ll learn how to do it in this lesson.
1. **Right-click the Comments tab.**  
   A shortcut menu appears with commands to insert, delete, rename, move or copy, select all sheets, or view the Visual Basic code in a workbook, as shown in Figure 1-3.

2. **Select Delete from the shortcut menu.**  
   A dialog box appears warning you that the selected sheet will be permanently deleted, as shown in Figure 1-4.

3. **Click Delete to confirm the worksheet deletion.**  
   The Comments worksheet is deleted from the workbook.

4. **Delete the Foreign, Domestic, Receipts, and Summary sheets from the workbook.**  
   There are several worksheets that you need to add to the Weekly Reservations workbook—a worksheet for Monday’s reservations and another to summarize the entire week. Inserting a new worksheet to a workbook is just as easy as deleting one.

5. **Select Insert → Worksheet from the menu.**  
   Excel inserts a new worksheet tab labeled Sheet1 to the left of the selected sheet. You can also insert worksheets using a right mouse button shortcut menu.

6. **Right-click any of the sheet tabs and select Insert from the shortcut menu.**  
   The Insert dialog box appears, as shown in Figure 1-3.

7. **Verify that the Worksheet option is selected and click OK.**  
   Excel inserts another worksheet tab labeled Sheet2 to the left of the Sheet1.

8. **Save your work.**

---

**Quick Reference**

**To Add a New Worksheet:**
- Right-click on a sheet tab, select **Insert** from the shortcut menu, and select **Worksheet** from the Insert dialog box.
- Or...
  - Select **Insert → Worksheet** from the menu.

**To Delete a Worksheet:**
- Right-click on the sheet tab and select **Delete** from the shortcut menu.
- Or...
  - Select **Edit → Delete Sheet** from the menu.
Lesson 1-3: Renaming and Moving Worksheets

Worksheets are given the rather boring and meaningless default names Sheet1, Sheet2, Sheet3, and so on. By the end of this lesson, you will know how to change a sheet’s name to something more meaningful, such as “Budget” instead of “Sheet3”.

Another important worksheet skill you’ll learn in this lesson is how to move worksheets, so you can rearrange the order of worksheets in a workbook. Let’s get started!

1. **Double-click the Sheet1 tab.**
   The Sheet1 text is selected; indicating you can rename the worksheet. Worksheet names can contain up to 31 characters, including punctuation and spacing.

2. **Type Monday and press <Enter>.**
   The name of the selected worksheet tab changes from Sheet1 to Monday. Move on to the next step to rename Sheet2.

3. **Rename the Sheet2 tab Summary.**
   You have probably already noticed that the sheets in this workbook are out of order. Rearranging the order of sheets in a workbook is very easy and straightforward: simply drag and drop the sheets to a new location.

4. **Click and drag the Wednesday tab after the Tuesday tab.**
   As you drag the Wednesday sheet, notice that the mouse pointer indicates where the sheet will be relocated, as shown in Figure 1-6.
5. Drag the **Summary sheet** after the **Friday sheet**.

6. Drag the **Monday sheet** in front of the **Tuesday sheet**.

7. **Save your work.**

Working with worksheets is really quite easy isn’t it? One more thing: instead of moving a worksheet, you can also copy it by pressing the <Ctrl> key as you drag the worksheet tab.

---

### Quick Reference

**To Rename a Worksheet:**

- Right-click the sheet tab, select **Rename** from the shortcut menu, and enter a new name for the worksheet.

  Or...

- Double-click the sheet tab and enter a new name for the worksheet.

  Or...

- Select **Format → Sheet → Rename** from the menu, and enter a new name for the worksheet.

**To Move a Worksheet:**

- Click and drag the sheet tab to the desired location.

  Or...

- Select **Edit → Move or Copy Sheet** from the menu, then select the workbook and location where you want to move the worksheet.

**To Copy a Worksheet:**

- Hold down the <Ctrl> key while you click and drag the sheet tab to its desired location.

  Or...

- Select **Edit → Move or Copy Sheet** from the menu, then select the workbook and location where you want to move the worksheet.
Lesson 1-4: Working with Several Workbooks and Windows

One of the benefits of Excel (and many other Windows programs) is that you can open and work with several files at once. Each workbook you open in Excel gets its own window. This lesson explains how to open and work with more than one workbook at a time. You will also learn some tricks on sizing and arranging windows.

1. If necessary, open the workbook named Lesson 5B and save it as Weekly Reservations.

If you do not know where to find your practice folders, ask your instructor for assistance.
2. Open the **Monday Reservations** workbook.
   The workbook Monday Reservations appears. The Weekly Reservations workbook is also open, you just can’t see it because the Monday Reservations workbook occupies the entire worksheet window area. To move back to the Weekly Reservations workbook you use the Window menu command. Before you return to the Weekly Reservations workbook, you need to copy the reservation information for Monday.

3. Click the **Select All** button on Sheet1 to select the entire sheet, then click the **Copy** button on the Standard toolbar to copy the entire worksheet.
   Now that the entire worksheet is copied, you need to move back to the Weekly Reservations file to paste the information.

4. Select **Window** from the menu.
   The Window menu appears, as shown in Figure 1-7. The Window menu contains a list of all the currently open workbooks, as well as several viewing commands.

5. Select **Weekly Reservations** from the **Window** menu.
   You’re back in the Weekly Reservations workbook. Now you can paste the information you copied from the Monday Reservations workbook.

   **NOTE:** Don’t confuse working with several Excel workbooks with working with several worksheets. Workbooks are the Excel files you open and save. Workbooks contain several worksheets within the same file.

6. Click the **Monday** tab, click cell A1 to make it active and click the **Paste** button on the Standard toolbar (or use any of the other paste methods you’ve learned) to paste the copied information.
   The information you copied from Sheet1 of the Monday Reservations workbook is pasted into the Monday sheet of the Weekly Reservations workbook.
   When you’re working with two or more files, sometimes it’s useful to view both workbooks at the same time.

7. Select **Window → Arrange** from the menu.
   The Arrange dialog box opens as shown in Figure 1-8.

8. Select **Horizontal** and click **OK**.
   Excel displays both of the open files in two horizontally aligned windows, as shown in Figure 1-9. You need to copy a little more information from the Monday Reservations workbook into the Weekly Reservations workbook.

9. Click the **Sheet2** tab in the Monday Reservations window, click cell A1, and click the **Copy** button on the Standard toolbar.
   Now paste the copied label into the Weekly Reservations workbook.

10. Click the **Summary** tab in the Weekly Reservations window, click cell A1, and click the **Paste** button on the Standard toolbar.
    The copied label is pasted into the Summary sheet of the Weekly Reservations workbook. You’re done with the Monday Reservations worksheet.

11. Close the Monday Reservations window by clicking its **Close** button.
    The Monday Reservations workbook closes. Since you’re only working with the Weekly Reservations workbook, you can maximize its window.

12. Click the Weekly Reservations window’s **Maximize** button.
    The Weekly Reservations window maximizes to occupy the entire window area.

13. Save your work.

This lesson applies to other Windows programs as well. If you use Microsoft Word, you can work with and display several documents using the methods described in this lesson.

### Quick Reference

**To Switch between Multiple Open Workbooks:**
- Select **Window** from the menu and select the name of the workbook you want to view.

**To View Multiple Windows at the Same Time:**
- Select **Window → Arrange All**.

**To Maximize a Window:**
- Click the window’s **Maximize** button.

**To Restore a Window:**
- Click the window’s **Restore** button.

**To Manually Resize a Window:**
1. Position the mouse pointer over the edge of the window.
2. Hold down the mouse button and drag the mouse to resize the window.
3. Release the mouse button.

**To Move a Window:**
- Drag the window’s title bar to the location where you want to position the window.
Lesson 1-5: Splitting and Freezing a Window

It doesn’t take long to fill up a worksheet with so much data that it won’t all fit on the same screen. When this happens, you have to scroll through the worksheet to add, delete, modify, and view information, a skill you learned in a previous chapter. The problem with scrolling and viewing information in a large worksheet is that it can be confusing without the row or column labels.

To overcome this problem, you can split a window into two or four panes, which let you view multiple parts of the same worksheet. Once you create a pane, you can freeze it so it stays in the same place while you scroll around the rest of the worksheet.
Chapter One: Managing Your Workbooks

1. Click the Monday tab and move the pointer over the vertical split box, located at the top of the vertical scroll bar. When the pointer changes to a †, drag the split box down directly beneath row 4, as shown in Figure 1-10.

Excel splits the worksheet window vertically into two separate panes. Panes are used to view different areas of a large worksheet at the same time. You can split a window into two panes either horizontally (as you've done) or vertically. Notice each of the panes contains its own vertical scroll bar, enabling you to scroll the pane to a different area of the worksheet.

2. Scroll down the worksheet in the lower pane until you reach row 60.

NOTE: Each pane has its own set of scroll boxes. Make sure you scroll down using the vertical scroll bar in the lower pane and not the upper pane.

Notice that the worksheet scrolls down only in the lower pane. The upper pane stays in the same location in the worksheet, independent of the lower pane.

3. Move the pointer over the horizontal split box, located at the far right of the horizontal scroll bar. When the pointer changes to a †, drag the split box to the left, immediately after column B.

Excel splits the worksheet window vertically, so it now contains four panes. Once you have split a window into several panes, you can freeze the panes so they stay in place.

4. Select Window → Freeze Panes from the menu.

Thin lines appear between the B and C column, and the fourth and fifth rows as shown in Figure 1-12. When you freeze a window, data in the frozen panes (the left and/or top panes) will not scroll and remains visible as you move through the rest of the worksheet. Try scrolling the worksheet window to see for yourself.

5. Scroll the worksheet vertically and horizontally to view the data.

Notice how the frozen panes—column A through B, and rows 1 through 4, stay on the screen as you scroll the worksheet, allowing you to see the row and column labels. Now you’re ready to unfreeze the panes.

6. Select Window → Unfreeze Panes from the menu.

The panes are now unfrozen. You can once more navigate in any of the four panes to view different areas of the worksheet at the same time. Since the exercise is almost over, you want to view the window in a single pane instead of four.

7. Select Window → Remove Split from the menu.

You are returned to a single pane view of the worksheet window.

Another way you can split and freeze panes is to place the active cell below the row you want to freeze and to the right of the column you want to freeze, as shown in Figure 1-11, and select Window → Split or Freeze Panes from the menu.

Quick Reference

To Split Panes:

- Drag either the vertical or horizontal split bar.

Or...

- Move the cell pointer to the cell below the row you and to the right of the column you want to split and select Window → Split from the menu.

To Freeze Panes:

1. Follow the previous instructions to split the window into panes.

2. Select Window → Freeze Panes from the menu.
Lesson 1-6: Referencing External Data

You already know how to create references to cells in the same worksheet. This lesson explains how you can create references to cells in other worksheets, and even to cells in other workbook files altogether! References to cells or cell ranges on other sheets are called external references or 3-D references. One of the most common reasons for using external references is to create a worksheet that summarizes the totals from other worksheets. For example, a workbook might contain twelve worksheets—one for each month—and an annual summary worksheet that references and totals the data from each monthly worksheet.

1. Click the Summary tab.

2. Click cell A3, click the Bold button and the Center button on the Formatting toolbar, type Monday, and then click the Enter button on the formula bar.

You need to add column headings for the remaining business days. Use the AutoFill feature to accomplish this task faster.

3. Position the pointer over the fill handle of cell A3, until it changes to a ✦, click and hold the mouse button, and drag the fill handle to select the cell range A3:E3.

The AutoFill function automatically fills the cell range with the days of the week. Now it’s time to create a reference to a cell on another sheet in the workbook.

To refer to a cell in another sheet: (1) Type = (equal sign) to enter a formula (2) Click the sheet tab that contains the cell or cell range you want to use (3) Click the cell or cell range you want to reference, and (4) Complete the entry by pressing <Enter>.
4. Click cell A4, type =, click the Monday sheet tab, click cell D61 (you will probably have to scroll the worksheet down), and press <Tab>.
   Excel completes the entry and creates a reference to cell D61 on the Monday sheet, as shown in Figure 1-13. The Formula bar reads =Monday!D61. The Monday refers to the Monday sheet. The ! (examination point) is an external reference indicator—it means that the referenced cell is located outside the active sheet. D61 is the cell reference inside the external sheet.
   Complete the Summary sheet and reference the totals from the other sheets in the workbook.

5. Repeat Step 4 to add external references to the Total formula in cell D61 on the Tuesday, Wednesday, Thursday, and Friday sheets.
   You can also reference data between different workbook files, just as you can reference data between sheets. This process of referencing data between different workbooks is called linking. Linking is dynamic, meaning that any changes made in one workbook are reflected in the other workbook. Try referencing a cell in a different workbook now: the first thing you’ll need to do is open the workbook file that contains the data you want to reference.

6. Open the workbook Internet Reservations from your Practice folder.
   To create a reference to a cell in this workbook you first need to return to the Weekly Reservations workbook because it will contain the reference.

7. Select Window → Weekly Reservations from the menu.
   You return to the Summary sheet of the Weekly Reservations workbook.

8. Click cell F3, click the Bold button and the Center button on the Formatting toolbar, and type Internet. Press <Enter> to move to cell F4, type = (equal sign) to start creating the external reference.
   Now you need to select the cell that contains the data you want to reference, or link.

9. Select Window → Internet Reservations from the menu.
   You’re back to the Internet Reservations workbook. All you need to do is click the cell containing the data you want to reference and complete the entry.

10. Click cell B8 and press <Enter>.
   NOTE: There is one major problem with referencing data in other workbooks. If the workbook file you referenced or linked moves, or is deleted, you will get an error in the reference. Many people, especially those who email their workbooks, choose not to create references to data in other workbook files.
   Complete the Summary sheet by totaling the information from the various external sources.

11. Click cell G3, click the Bold button and Center button on the Formatting toolbar, type Total, and press <Enter> to complete the entry and move to cell G4.

12. Click the AutoSum button on the Standard toolbar, notice that the cell range is correct (A4:F4), then press <Enter>.
   Excel totals the cell range (A4:F4) containing the externally referenced data. Compare your worksheet with the one in Figure 1-15.

13. Save your work.
Lesson 1-7: Creating Headers, Footers, and Page Numbers

Worksheets that are several pages long often have information such as the page number, worksheet’s title, or date, located at the top or bottom of every page. Text that appears at the top of every page in a document is called a header, while text appearing at the bottom of each page is called a footer. In this lesson, you will learn how to use both headers and footers.

1. If necessary, open the workbook named Lesson 5C and save it as Weekly Reservations.
   If you do not know where your practice files are located, ask your instructor for assistance.

2. Click the Monday sheet tab to make the Monday worksheet active.
   You need to specify the header and footer for the Monday worksheet.

3. Select File → Page Setup from the menu and click the Header/Footer tab.
   The Header/Footer tab of the Page Setup dialog box appears, as shown in Figure 1-16. You can add a header and/or footer by selecting one of the preset headers and footers from the Header or Footer list, or you can create your own. The next few steps explain how to create a custom header.
4. **Click the Custom Header button.**

   The Header dialog box appears, as shown in Figure 1-17. The Header dialog box lets you customize the header for the worksheet.

5. **Click the Center section box.**

   Any text typed in the Center section box will appear centered across the top of the worksheet. You can format the text that appears in the header and footer by clicking the Font button.

6. **Click the Font button, select Bold from the Font Style list, and click OK.**

   Now that you have formatted the header’s font, type the text for the header in the Center section box.

7. **Type Monday Reservations and click OK.**

   You return to the Header/Footer tab of the Page Setup dialog box. Notice that the header appears in the header preview area. Next, add a footer to the worksheet.

8. **Click the Custom Footer button.**

   The Footer dialog box appears. You want to add the name of the workbook file in the left side of the footer.

9. **Click the Left Section box and click the File Name button to insert the filename code.**

   Excel inserts the filename code, &@[File]. This cryptic-looking code will display the name of the file, Weekly Reservations, in the footer. Since the filename code is in the Left Section box, it will appear left-aligned on the worksheet’s footer. Now you want to add the page number to the right side of the footer.

10. **Click the Right Section box, type Page, press the <Spacebar>, click the Page Number button to insert the page number code, and click OK to close the Footer dialog box.**

    You’re back to the Header/Footer tab. Notice how the footer appears in the footer box.

11. **Click Print Preview to preview your worksheet, then save it.**

---

**Table 1-1: Header and Footer buttons**

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Font button" /></td>
<td>Formats the font for the header and footer</td>
<td><img src="image" alt="Page Number button" /></td>
<td>Inserts the current page number</td>
</tr>
<tr>
<td><img src="image" alt="Total Pages" /></td>
<td>Inserts the total number of pages in the workbook</td>
<td><img src="image" alt="Date" /></td>
<td>Inserts the current date</td>
</tr>
<tr>
<td><img src="image" alt="Time" /></td>
<td>Inserts the current time</td>
<td><img src="image" alt="Path &amp; File" /></td>
<td>Inserts the path and file name of the active workbook</td>
</tr>
<tr>
<td><img src="image" alt="File Name" /></td>
<td>Inserts the workbook file name</td>
<td><img src="image" alt="Sheet Name" /></td>
<td>Inserts the worksheet name</td>
</tr>
<tr>
<td><img src="image" alt="Insert Picture" /></td>
<td>Allows you to choose a picture to place in the active worksheet.</td>
<td><img src="image" alt="Format Picture" /></td>
<td>Allows you to size, rotate, scale, crop and adjust the image in the header or footer.</td>
</tr>
</tbody>
</table>

---

**Quick Reference**

To Add or Change the Header or Footer:

1. Select `File → Page Setup` from the menu and click the `Header/Footer` tab.

2. Select one of the preset headers or footers from the `Header` or `Footer` drop-down list.

To Add a Custom Header or Footer:

1. Select the `File → Page Setup` from the menu and click the `Header/Footer` tab.

2. Click the `Custom Header` or `Custom Footer` button.

3. Enter the header or footer in any or all of the three sections. Refer to Table 1-1: Header and Footer buttons to enter special information.
Lesson 1-8: Specifying a Print Area and Controlling Page Breaks

Sometimes you may want to print only a particular area of a worksheet. You can specify an area of a worksheet to print using the File → Print Area → Set Print Area menu command. The Set Print Area command is especially useful when you're working with a huge worksheet. Instead of taking dozens of pages to print everything, you can use the Set Print Area command to print what is important, such as the worksheet totals.

Another topic covered in this lesson is how to force the page to break where you want when you print out a worksheet.

1. Press <Ctrl> + <Home> to move to the beginning of the worksheet.

2. Select the cell range A1:E61.

   Yes, this is a very large cell range. You must hold down the mouse button and move the pointer down, below the Excel worksheet window to scroll down all select the cells. If you have trouble selecting this cell range using the mouse, click cell A1, press and hold down the <Shift> key, scroll down and click cell E61 and release the <Shift> key. The cell range you just selected is the part of the worksheet you want to print.

3. Select File → Print Area → Set Print Area from the menu.

   Excel sets the currently selected cell range, A1:E61, as the print area. Unless you remove this print area, Excel will only print this cell range whenever you print the worksheet. Removing a print area is even easier than setting one.
Chapter One: Managing Your Workbooks

4. Select **File → Print Area → Clear Print Area** from the menu.
   The print area you selected, A1:E61, is cleared and Excel will now print the entire worksheet whenever you send it to the printer. For this exercise, however, you need to keep using the print range A1:E61, so undo the previous Clear Print Area command.

5. Click the **Undo** button on the Standard toolbar.
   Excel undoes the Clear Print Area command.
   When you print your worksheets, sometimes the page will break where you don’t want it to. You can adjust where the page breaks with Excel’s Page Break Preview feature.

6. Select **View → Page Break Preview** from the menu.
   Excel changes the worksheet’s window view from Normal to Page Break Preview mode, as shown in Figure 1-18. Print Break Preview mode shows you where the worksheet’s pages will break when printed, as indicated by a dark blue line. The areas of the worksheet that are not included in the current print area appear in dark gray. You can adjust where the page breaks by clicking and dragging the dark blue page break indicator line to where you want the page to break.

7. Scroll down the worksheet, and click and drag the **Page Break Indicator line** until it appears immediately after row 40, as shown in Figure 1-18.
   When you print the Monday worksheet, the page will break immediately after row 40. You’re finished using Page Break Preview mode, so change the view back to normal mode.

8. Select **View → Normal** from the menu.
   You return to the Normal view of the workbook. Notice that a dotted line appears at the edge of the print area and after row 40. This dotted line indicates where the page will break when the worksheet is printed. Normally Excel automatically inserts a page break when the worksheet won’t fit on the page, but you can manually insert your own page breaks as well.

9. Click cell A18 then select **Insert → Page Break** from the menu.
   A dashed page break indicator line appears between rows 17 and 18, indicating a horizontal page break.

### Table 1-2: Inserting Page Breaks

<table>
<thead>
<tr>
<th>To Break the Page This Way</th>
<th>Position the Cell Pointer Here</th>
</tr>
</thead>
<tbody>
<tr>
<td>Horizontally</td>
<td>Select a cell in Column A that is in the row below where you want the page break.</td>
</tr>
<tr>
<td>Vertically</td>
<td>Select a cell in Row 1 that is in the column to the right of where you want the page break.</td>
</tr>
<tr>
<td>Both Horizontally and Vertically</td>
<td>Select the cell below and to the right of where you want the page break.</td>
</tr>
</tbody>
</table>

Quick Reference

To Specify a Print Area:
1. Select the cell range you want to print.
2. Select **File → Print Area → Set Print Area** from the menu.

To Clear a Print Area:
- Select **File → Print Area → Clear Print Area** from the menu.

To Insert a Manual Page Break:
1. Move the cell pointer to the cell where the next page should start, but make sure it’s in the A column (otherwise you will insert a horizontal page break and a vertical page break).
2. Select **Insert → Page Break** from the menu.

To Adjust Where the Page Breaks:
1. Select **View → Page Break Preview** from the menu.
2. Drag the **Page Break Indicator line** to where you want the page break to occur.
3. Select **View → Normal** from the menu to return to Normal view.
Lesson 1-9: Adjusting Page Margins and Orientation

Excel’s default margins are 1 inch at the top and bottom, and .75 inch to the left and right.

You’re probably already aware that margins are the empty space between the text and the left, right, top, and bottom edges of a printed page. Excel’s default margins are 1 inch at the top and bottom, and .75 inch margins to the left and right. There are many reasons to change the margins for a document: to make more room for text information on a page, to add some extra space if you’re binding a document, or to leave a blank space to write in notes. If you don’t already know how to adjust a page’s margins, you will after this lesson.

This lesson also explains how to change the page orientation. Everything you print uses one of two different types of paper orientations: Portrait and Landscape. In Portrait orientation, the paper is taller than it is wide—like a painting of a person’s portrait. In Landscape orientation, the paper is wider than it is tall—like a painting of a landscape. Portrait orientation is the default setting for printing worksheets, but there are many times when you will want to use landscape orientation instead.
1. **Click File → Page Setup from the menu and click the Margins tab if it is not already in front.**

   The Margins tab of the Page Setup dialog box appears, as shown in Figure 1-19. Here you can view and adjust the margin sizes for the current worksheet. Notice there are margins settings in the Top, Bottom, Left, Right, Header, and Footer boxes.

2. **Click the Top Margin box down arrow until .5 appears in the box.**

   This will change the size of the top margin from 1.0 to 0.5. Notice that the Preview area of the Page Setup dialog box displays where the new margins for the worksheet will be.

3. **Click the Bottom Margin box down arrow until .5 appears in the box.**

   In the same manner, you could adjust the left and right margins, and how far you want the worksheet’s header and footer to print from the edge of the page. You can also specify if you want to center the worksheet horizontally or vertically on the page.

4. **Click the Horizontally and Vertically checkboxes in the Center on page section.**

   This will vertically and horizontally center the worksheet page when it is printed.

   Do you think you have a handle on changing the margins of a worksheet? Good, because without further ado, we’ll move on to page orientation.

5. **Click the Page tab.**

   The Page tab appears, as shown in Figure 1-22.

6. **In the Orientation area, click the Landscape option button.**

   This will change the worksheet’s orientation to Landscape when it is printed.

7. **Click OK.**

   The Page setup dialog box closes, and the worksheet’s margins and page orientation settings are changed.

8. **Click the Print Preview button on the Standard toolbar to preview the Monday worksheet.**

   A print preview of the Monday worksheet appears on the screen. Unless you have eyes like a hawk (or a very large monitor) you probably won’t notice the small changes you made to the worksheet’s margins, but you can certainly tell that the page is using landscape orientation.

9. **Click Close and save your work.**
Lesson 1-10: Adding Print Titles and Gridlines

If a worksheet requires more than one page to print, it can be confusing to read any subsequent pages because the column and row labels won’t be printed. You can fix this problem by selecting File → Page Setup from the menu, clicking the Sheet tab, and telling Excel which row and column titles you want to appear at the top and/or left of every printed page.

This lesson will also show you how to make sure your worksheet’s column and row labels appear on every printed page, and how to turn on and off the worksheet’s gridlines when printing.

1. If necessary, open the workbook named Lesson 5D and save it as Weekly Reservations.
   If you do not know where your practice files are located, ask your instructor for assistance.

2. Click the Print Preview button on the Standard toolbar.
   Excel displays how the Monday worksheet will look when printed. Notice the status bar displays 1 of 3, indicating that the worksheet spreads across two pages.

3. Click Next to move to the next page and click near the top of the page with the pointer.
   Notice that the cells on pages 2 and 3 don’t have column labels (First, Last, Number of Bookings, etc.), making the data on the second page difficult to read and understand.
   You want the column labels on the first page to appear at the top of every page.
4. Click **Close** to close the Print Preview window.

5. Select **File → Page Setup** from the menu and click the **Sheet tab**.

   The Sheet tab of the Page Setup dialog box is where you can specify which parts of the worksheet are printed. Notice the print area—the cell range A1:E61—appears in the Print area text box. You need to specify which rows you want to repeat at the top of every page. Move on to the next step to find out how to do this.

6. **Click the Rows to repeat at top box and click any cell in Row 4.**

   You may have to click the Collapse Dialog button if the dialog box is in the way. When you click any cell in row 4, Excel inserts a reference to row 4 in the “Rows to repeat at top” text box. You aren’t limited to repeating a single row across the top of a page—you can also select several rows. You can also specify that you want a column(s) to repeat to the right side of every page.

   By default, Excel does not print the horizontal and vertical cell gridlines on worksheets; however, you can elect to print a worksheet’s gridlines. Printing a worksheet’s gridlines can sometimes make them easier to read.

7. **Check the Gridlines checkbox.**

   Now when you print the worksheet, the horizontal and vertical cell gridlines will also be printed.

8. **Click Print Preview to display how the changes you’ve made to the worksheet will appear when printed.**

9. **Click Next to move to the next page and click near the top of the page with the  pointer.**

   Notice that the heading row now appears at the top of every page, and that gridlines appear on the worksheet.

10. **Click Close and save your work.**

---

**Quick Reference**

**To Print or Suppress Gridlines:**

1. Select **File → Page Setup** from the menu and click the **Sheet tab**.
2. Add or remove the check mark in the **Gridlines** check box.

**To Print Row or Column Titles:**

1. Select **File → Page Setup** from the menu and click the **Sheet tab**.
2. Specify which row(s) or column(s) should appear at the top and/or left of every page in the appropriate boxes under the Title section.
Lesson 1-11: Changing the Paper Size and Print Scale

This lesson covers two important printing options: how to reduce the size of the printed worksheet so that it fits on a specified number of pages, and how to print on different paper sizes. Most people normally print on standard Letter-sized (8½ × 11) paper, but Excel can also print on many other paper sizes, such as Legal-sized (8½ × 14).

1. **Select File → Page Setup from the menu and click the Page tab.**
   The Page tab of the Page Setup dialog box appears, as shown in Figure 1-24. You want to scale the Monday worksheet so that it fits on a single page. Notice under the Scaling section that there are two different ways you can scale a worksheet:
   - **Adjust to:** This option lets you scale a worksheet by a percentage. For example, you could scale a worksheet so that it is 80% of its normal size.
   - **Fit to:** This option lets you scale the worksheet so that it fits on the number of pages you specify. You must specify how many pages wide by tall you want the worksheet to be printed on. This is usually the easiest and best way to scale a worksheet.

   You want to scale the Monday worksheet so that it fits on a single page.

2. **Click the Fit to option under the Scaling section, click the pages wide down arrow to select 1 and click the pages tall down arrow to select 1.**

3. **Click Print Preview to see how the newly scaled worksheet will look when printed.**
   Yikes! The data in the worksheet has become so small that it’s almost unreadable.
4. Click **Close** to close the Print Preview window.  
   You return to the worksheet window. You decide using a larger sheet of paper—legal sized—may help fit the entire worksheet on a single page.

5. Select **File → Page Setup** from the menu.  
   Now change the paper size from letter (the default setting) to legal.

6. Click the **Paper size arrow** and select **Legal** from the paper size list. In the Orientation area, click the **Portrait option button**.  
   Preview the worksheet to see how it will look if it is printed on legal sized paper.

7. Click **Print Preview** to see how the worksheet will look when printed.  
   Click **Close** when you’re finished.

8. Save your work.

---

**Quick Reference**

**To Change the Print Scale:**
1. Select **File → Page Setup** from the menu and click the **Page tab**.
2. Enter percent number in the % Normal Size text box or enter the number of pages you want the worksheet to fit on.

**To Change the Paper Size:**
1. Select **File → Page Setup** from the menu and click the **Page tab**.
2. Click the **Paper size list** to select the paper size.
Lesson 1-12: Protecting a Worksheet

Sometimes you may want to prevent other users from changing some of the contents in a worksheet. For example, you might want to allow users to enter information in a particular cell range, without being able to alter the labels or formulas in another cell range in the same worksheet. You can protect selected cells so that their contents cannot be altered, while still allowing the contents of unprotected cells in the same worksheet to be changed. You can protect cells by locking them on the Protection tab of the Format Cells dialog box.

Using a protected worksheet is useful if you want another user to enter or modify data in the worksheet without altering or damaging the worksheet's formulas and design. In this lesson, you will learn all about locking and unlocking cells, and protecting worksheets.

1. Select the cell range D5:E60, select Format → Cells from the menu and click the Protection tab.

The Protection tab of the Format Cells dialog box appears, as shown in Figure 1-25. There are only two options on this tab. There are:

- **Locked**: Which prevents selected cells from being changed, moved, resized, or deleted. Notice the Locked box is checked: Excel locks all cells by default.
- **Hidden**: Which hides a formula in a cell so that it does not appear in the formula bar when the cell is selected.
Neither of these options has any effect unless the sheet is protected, which you’ll learn how to do in a minute. Since you want users to be able to modify the cells in the selected cell range you need to unlock them.

2. **Uncheck the Locked check box and click OK.**
   The Format Cells dialog box closes and you return to the worksheet. At first, nothing appears to have changed. You need to protect the worksheet in order to see how cell protection works.
   
   **NOTE:** By default, all cells are locked. Before you protect a worksheet, unlock the cells where you want a user to enter or modify information.

3. **Select Tools → Protection → Protect Sheet from the menu.**
   The Protect Sheet dialog box appears, as shown in Figure 1-26. You can specify which parts of the worksheet you want to protect and you can assign a password that users must enter in order to unprotect the worksheet, once it has been protected.

4. **Click OK.**
   The Protection Sheet dialog box closes and you return to the worksheet. Move on to the next step to see how the protected worksheet works.

5. **Click cell A8 and press the <Delete> key.**
   When you try to delete or modify a locked cell, Excel displays a message informing you that the cell is protected, as shown in Figure 1-27. Go ahead and click OK. Now try modifying an unprotected cell.

6. **Click cell D8 and press the <Delete> key.**
   Since you unlocked this cell in a previous step, Excel lets you clear its contents. Now that you have an understanding of cell protection, you can unprotect the worksheet.

7. **Select Tools → Protection → Unprotect Sheet from the menu.**
   Excel unprotects the Monday sheet. Now you can modify all of the cells in the worksheet, whether they are locked or not.
   
   Another way you can prevent unauthorized users from viewing or modifying restricted or confidential areas of your workbooks is to hide them. You can hide rows, columns, and entire worksheets. To prevent others from displaying hidden rows or columns you can protect the workbook, as shown in Step 3.

8. **Save your work.**
Lesson 1-13: Hiding Columns, Rows and Sheets

In addition to protecting cells, Excel also gives you the ability to hide individual columns, rows or sheets. Hiding a workbook's contents is the Excel equivalent of stuffing paperwork into your desk drawers: if you feel your screen is too cluttered with data, you can make part of your workbook disappear without actually deleting it.

Hiding data makes it easier to work with large, unwieldy workbooks. If you know you won’t be working with a particular row or column, you can hide it while you enter data and then unhide it later. The same goes for individual sheets. If you know you will only be working with the Monday and Tuesday sheets, it makes sense to hide the Wednesday, Thursday and Friday sheets so you don’t accidentally enter data there. If you know you will be printing a workbook or turning it in to a presentation, you can hide sensitive data, such as a column that contains social security numbers. Let’s try hiding a column:

1. If necessary, open the workbook named Lesson 5E and save it as Weekly Reservations.

If you do not know where your practice files are located, ask your instructor for assistance.
2. Select the Tuesday sheet tab. Right-click the Column F heading and select Hide from the shortcut menu.

The F column disappears from the worksheet. It’s not deleted, it’s merely hidden from view. Notice how the column headings now go from E to G, skipping the F column.

NOTE: If a worksheet is protected, you cannot hide or unhide columns or rows.

3. Select the E and G columns by clicking and dragging the pointer across the column headings. Once the column headings are selected, right-click either of the column headings and select Unhide from the shortcut menu.

The F column reappears. You can also hide and unhide other columns or rows in the same manner. Hiding a sheet is a lot like hiding a column.

4. Select the Wednesday sheet tab and select Format → Sheet → Hide.

Excel hides the Wednesday sheet. You cannot hide a sheet by right-clicking a sheet’s tab. Now let’s unhide the sheet:

5. Select Format → Sheet → Unhide. In the Unhide dialog box, select Wednesday.

The Wednesday sheet reappears. You can hide more than one sheet at a time. Just repeat the method in Step 3.

NOTE: If you protect a sheet, you can still hide it. However, if you protect an entire workbook, you cannot hide or unhide an individual worksheet.

6. Save your work.

Quick Reference
To Hide a Column or Row:
1. Right-click the column heading or the row heading.
2. Select Hide from the shortcut menu.
Or...
Select the Column or Row and select Format → Columns (or Rows) → Hide from the menu

To Hide a Sheet:
1. Select the sheet you want to hide.
2. Select Format → Sheet → Hide.

To Unhide a Sheet
• Select Format → Sheet → Unhide. In the Unhide dialog box, select the sheet you want to unhide.
Lesson 1-14: Viewing a Worksheet and Comparing Workbooks Side by Side

There are many different ways to view your worksheets and workbooks. This lesson explains how to zoom in (magnify) and out of a worksheet, how to view a worksheet in Full Screen mode, and how to use Excel 2003’s new compare side by side feature to view your workbooks. This feature opens the workbook windows one on top of the other so you can view and scroll through them at the same time, and still make changes to each workbook individually.

First, let’s learn how to zoom and use Full Screen mode.

1. **Click the Zoom list arrow on the Standard toolbar and select 75%**.
   The worksheet appears on-screen at a magnification of 75 percent, allowing you to see more of the worksheet on the screen. However, the reduced magnification makes the worksheet difficult to read.

2. **Click the Zoom list arrow on the Standard toolbar and select 100%**.
   The worksheet returns to the normal level of magnification. You can also see more of a worksheet by dedicating 100 percent of the screen to the worksheet in full screen mode. You’ve got zooming down, now let’s move on to Full Screen mode.

   ![Figure 1-31](image-url)
   Two workbooks compared side by side

   ![Figure 1-32](image-url)
   Compare Side by Side toolbar

3. Select **View → Full Screen** from the menu.
   All the familiar title bars, menus, and toolbars disappear and the worksheet appears in
   full screen mode. Full screen mode is useful because it devotes 100 percent of the
   screen real estate to viewing a worksheet. The disadvantage of full screen mode is all
   the Excel tools – the toolbars, status bar, etc. are not as readily available. You can still
   access the menus, although you can no longer see them, by clicking the mouse at the
   very top of the screen.

4. **Click the Close Full Screen button floating over the worksheet.**
   The full screen view closes and you are returned to the previous view.

5. **Navigate to your Practice folder and open Lesson 5F.**
   The two workbooks you want to compare, Weekly Reservations and Lesson 5F are
   open.

6. **Select Window → Compare Side by Side with Weekly Reservations from the menu.**
   The two workbook windows appear side by side, as shown in Figure 1-31. You can
   easily see the differences between the two workbooks.
   The Compare Side by Side toolbar has two buttons. The Synchronous Scrolling button
   is automatically selected and allows you to scroll through the documents at the same
   time. The Reset Window Position button resizes the windows for the best view.

7. **Scroll down in the Lesson 5F workbook.**
   Notice that the Weekly Reservations workbook scrolls down at the same time.

8. **Click the Close Side by Side button on the Compare Side by Side toolbar.**
   The windows are stacked on top of each other once again.

9. **Close the Lesson 5F workbook.**

---

**Quick Reference**

**To Zoom:**
- Click the **Zoom list arrow** on the Standard toolbar and select the magnification level at which you would like to view your worksheet.

**To Compare Documents Side by Side:**
1. Open the two documents you want to compare.
2. Select **Window → Compare Side by Side** from the menu.
3. Click the **Close Side by Side button** on the Compare Side by Side toolbar when you’re finished.
Lesson 1-15: Saving a Custom View

Changing the print settings, zoom level, and workbook appearance every time you view or print a workbook can get old. By creating a custom view, you can save the view and print settings so you don’t have to manually change them. A custom view saves the following settings:

- Any print settings, including the print area, scale level, paper size and orientation.
- Any view settings, including the zoom level, if gridlines should be displayed, and any hidden worksheets, rows, or columns.
- Any filters and filter settings.

This lesson explains how to create and work with a custom view.

1. **Select View → Custom Views from the menu.**
   The Custom Views dialog box appears, as shown in Figure 1-27. Any saved views for the current worksheet are listed here. You want to save the current, generic view of the Monday worksheet.

2. **Click Add.**
   The Add View dialog box appears, as shown in Figure 1-32. You must enter a name for the current view, and select whether you want to include the worksheet’s print settings and/or any hidden rows, columns and filter settings.

3. **Type Normal in the Name box and click OK.**
   Excel saves the custom view and closes the dialog box. Now you want to create another view of the worksheet—one that uses Portrait orientation and hides the Commissions column.
4. **Right-click the Column I heading and select Hide from the shortcut menu.**
   Excel hides Column I.

5. **Select File → Page Setup from the menu, click the Page tab, select the Landscape option under the Orientation section, and click OK.**
   Save the settings you made to the worksheet in a custom view.

6. **Select View → Custom Views from the menu.**
   The Custom Views dialog box appears.

7. **Click Add, type No Commission in the Name box and click OK.**
   Excel saves the custom view and returns you to the worksheet. Now try retrieving one of your custom views.

8. **Select View → Custom Views from the menu, select Normal, and click Show.**
   Excel displays the worksheet using the Normal custom view. Notice that Column I is no longer hidden.

9. **Click the Print Preview button on the Standard toolbar to preview the worksheet.**
   Excel displays a preview of the Monday worksheet in Normal view.

10. **Save and close the current workbook.**
Lesson 1-16: Working with Templates

If you find yourself recreating the same type of workbook over and over, you can probably save yourself some time by using a template. A template is a workbook that contains standard data such as labels, formulas, formatting, and macros you use frequently. Once you have created a template, you can use it to create new workbooks, which saves you time since you don’t have to enter the same information again and again. Creating a template is easy—you simply create the template, just like you would any other workbook, and then tell Excel you want to save the workbook as a template instead of as a standard workbook. To create a workbook from a template, you just select File → New from the menu and select the template you want to use. Excel comes with several built-in templates for common purposes such as invoices and expense reports.

In this lesson you will learn how to create a template and how to create a new workbook based on a template.
Chapter One: Managing Your Workbooks

1. **Navigate to your Practice folder and open the Time Card Form worksheet.**
   
   This worksheet tracks and totals the number of hours employees work in a week. You will be saving this worksheet as a template. But first you have to remove some information in the worksheet.

2. **Select the cell range B6:H11 and press the <Delete> key.**
   
   Now you’re ready to save the worksheet as a template.

3. **Select File → Save As from the menu.**
   
   The Save As dialog box appears. Here you must specify that you want to save the current workbook as a template. Excel templates are stored with an .XLT extension instead of the normal .XLS extension (used for Excel workbooks).

4. **Click the Save as type list arrow and select Template from the list, as shown in Figure 1-34.**
   
   Templates are normally kept in a special template folder (usually C:\ProgramFiles\Microsoft Office\Templates). When you select the Template file format, Excel automatically changes the file location to save the template in this folder. The file list window is updated to show the contents of the Template folder.

   **NOTE:** If the file location doesn’t change when you select the Template file type, you’ll have to move the Template folder manually.

5. **In the File Name box, type Time Card and click the Save button.**
   
   Excel saves the workbook as a template.

6. **Close all open workbooks.**
   
   Now that you have created a template, you can use the template to create a new workbook. Try it!

7. **Select File → New from the menu.**
   
   The New Workbook task pane appears as shown in Figure 1-35.

8. **Select On my computer from the New Workbook task pane.**
   
   Here you can select the template you want to use to create your new workbook.

9. **Select the Time Card template and click OK.**
   
   A new workbook based on the Time Card template appears in the document window.

10. **Fill out the time card worksheet by entering various hours for the employees (use your imagination).**
    
    Once you have finished filling out the timecard, you can save it as a normal workbook file.

11. **Click the Save button on the Standard toolbar.**
    
    The Save As dialog box appears.

12. **Save the workbook as Week 1 Timecard.**
    
    The workbook is saved as a normal Excel workbook.

13. **Close the Week 1 Timecard worksheet.**
    
    You don’t want to leave the Time Card template on this computer, so delete it.

14. **Select File → New from the menu, select On my computer from the New Workbook task pane. Right-click the Time Card template in the Templates dialog box, and select Delete from the shortcut menu. Close the dialog box and the task pane when you’re finished.**

---

**Quick Reference**

**To Create a Template:**
1. Either create or open a workbook that you want to use for the template.
2. Select File → Save As from the menu.
3. Select Template from the Save As type list, give the template a name, and click OK to save the template.

**To Create a Workbook based on a Template:**
1. Select File → New from the menu.
2. Click General Template in the New Workbook task pane.
3. Double-click the template you want to use (you may have to select it from one of the tabbed categories).
Lesson 1-17: Consolidating Worksheets

Earlier in this chapter, you manually created a summary worksheet that summarized information on other worksheets. You can have Excel automatically summarize or **consolidate** information from up to 255 worksheets into a single master worksheet using the **Data → Consolidate** command. This lesson will give you some practice consolidating data.

1. **Open the Lesson 5A workbook.**
   You should remember this workbook; it’s the one you’ve already worked on that contains worksheets for each weekday. The first step in consolidating several worksheets is to select the **destination area**, the worksheet and cells where the consolidated data will go.

2. **Activate the Summary worksheet by clicking the Summary tab, and then click cell A2.**
   Cell A2 is the first cell in the destination range—where the consolidated information will go.

3. **Select Data → Consolidate from the menu.**
   The Consolidate dialog box appears, as shown in Figure 1-36. You can consolidate data in two ways:
Chapter One: Managing Your Workbooks

- **By Position:** Data is gathered and summarized from the same cell location in each worksheet.
- **By Category:** Data is gathered and summarized by its column or row headings. For example, if your January column is column A in one worksheet and column C in another, you can still gather and summarize January when you consolidate by category. Make sure the Top row and/or Left column check boxes in the Use labels section of the Consolidate dialog box are selected to consolidate by category.

For this exercise, you will consolidate by category.

4. **Make sure the insertion point is in the Reference text box, then click the Tuesday tab and select the cell range A4:I60.**
   The absolute reference Tuesday!$A$4:$I$60 appears in the reference text box. Now you need to add the selected cell range to the list of information you want to consolidate.

5. **Click Add to add the selected cell range to the All references list.**
   The selected cell reference, Monday!$A$4:$I$60, appears in the All references list. Next, you have to add the next cell range or worksheet you want to consolidate.

6. **Click the Wednesday tab.**
   When you click the Wednesday tab, Excel assumes the cell range for this worksheet will be the same as the previously selected Tuesday worksheet, and enters the absolute Wednesday!$A$4:$I$60 in the reference text box for you. Excel has guessed correctly; this is the information you want to add to the consolidation list, so you can click the Add button.

7. **Click Add to add the selected cell range to the All references list.**
   Now that you know how to add references to the All references list, you can finish adding the remaining worksheets.

8. **Finish adding the remaining worksheets (Thursday, and Friday) to the All references list by repeating Steps 6 and 7.**
   Once you’ve finished adding the cell ranges that contain the information you want to consolidate, you need to tell Excel you want to consolidate by category.

9. **Check both the Top row and Left column check boxes to consolidate by category.**
   If these check boxes were empty, Excel would consolidate the information by position. There’s just one more thing to do before you consolidate the selected information.

10. **Check the Create links to source data check box.**
    This will link the consolidated data, ensuring that it is updated automatically if the data changes in any of the source areas.

11. **Click OK to consolidate the information from the selected worksheets.**
    The dialog box closes and Excel consolidates the information, totaling the sales for all the worksheets. You will probably have to adjust the width of any columns that display #######s so they properly display their contents. Notice Excel also now displays the outline symbols to the left of the worksheet, as shown in Figure 1-37. We’ll explain outlining for another lesson.

12. **Exit Excel without saving your work to finish the lesson.**
    For more on consolidating and summarizing information see the chapter on Data Analysis and PivotTables.
Chapter One Review

Lesson Summary

Switching Between Sheets in a Workbook

- Switch to a worksheet by clicking its sheet tab at the bottom of the screen.
- Right-clicking the sheet tab scroll buttons lists all the worksheets in a shortcut menu.
- The sheet scroll tab buttons, located at the bottom of the screen, scroll through the worksheet tabs in a workbook.

Inserting and Deleting Worksheets

- To Add a New Worksheet: Select Insert → Worksheet from the menu or right-click on a sheet tab, select Insert from the shortcut menu, and select Worksheet from the Insert dialog box.
- To Delete a Worksheet: Select Edit → Delete Sheet from the menu or right-click on the sheet tab and select Delete from the shortcut menu.

Renaming and Moving Worksheets

- By default, worksheets are named Sheet1, Sheet2, Sheet3, and so on.
- To Rename a Worksheet: There are three methods:
  1) Double-click the sheet tab and enter a new name for the worksheet.
  2) Right-click the sheet tab, select Rename from the shortcut menu, and enter a new name for the worksheet.
  3) Select Format → Sheet → Rename from the menu, and enter a new name for the worksheet.
- Move a worksheet by dragging its sheet tab to the desired location.
- Copy a worksheet by holding down the <Ctrl> key while dragging the worksheet's tab to a new location.

Working with Several Workbooks and Windows

- Click the Select All button to select all the cells in a worksheet.
- Switch between open windows by selecting Window from the menu and selecting the name of the workbook you want to view.
- Select Window → Arrange All to view multiple windows at the same time.
- Click a window's Maximize button to maximize a window, and click the window's Restore button to return the window to its original size.
- To Manually Resize a Window: Restore the window, then drag the edge of the window until the window is the size you want.
- To Move a Window: Drag the window by its title bar to the location where you want to position the window.
Splitting and Freezing a Window

- **To Split Panes:** Drag either the vertical or horizontal split bar or move the cell pointer to the cell below the row and to the right of the column you want to split and select **Window → Split** from the menu.

- **To Freeze Panes:** Split the window into panes, then select **Window → Freeze Panes** from the menu.

Referencing External Data

- You can include references to values in other worksheets and workbooks by simply selecting the worksheet or workbook (open it if necessary) and clicking the cell that you want to reference.

Creating Headers, Footers, and Page Numbers

- Add headers and footers to your worksheet by selecting **File → Page Setup** from the menu and clicking the **Header/Footer tab**. Select a preset header or footer from the **Header or Footer drop-down list** or create your own by clicking the **Custom Header or Custom Footer button**.

Specifying a Print Area and Controlling Page Breaks

- **To Select a Print Area:** Select the cell range you want to print and select **File → Print Area → Set Print Area** from the menu.

- **To Clear a Print Area:** Select **File → Print Area → Clear Print Area** from the menu.

- You can insert a manual page break by moving the cell pointer to the cell where the page should start and selecting **Insert → Page Break** from the menu.

- **To Adjust Where the Page Breaks:** Select **View → Page Break Preview** from the menu, drag the **Page Break Indicator line** to where you want the page break to occur. Select **View → Normal** from the menu when you’re finished.

Adjusting Page Margins and Orientation

- **To Adjust Margins:** Select **File → Page Setup** from the menu and click the **Margins tab**. Adjust the appropriate margins.

- **To Change a Page’s Orientation:** Select **File → Page Setup** from the menu, and click the **Page tab**. In the Orientation section, select either the Portrait or Landscape option.

Adding Print Titles and Gridlines

- **To Print or Suppress Gridlines:** Select **File → Page Setup** from the menu and click the **Sheet tab**. Add or remove the check mark in the **Gridlines check box**.

- **To Print Row or Column Titles:** Select **File → Page Setup** from the menu and click the **Sheet tab**. Specify which row(s) or column(s) should appear at the top and/or left of every page in the appropriate boxes under the Title section.

Changing the Paper Size and Print Scale

- **To Change the Print Scale:** Select **File → Page Setup** from the menu and click the **Page tab**. Enter percent number in the % Normal Size text box or enter the number of pages you want the worksheet to fit on.
To Change the Paper Size: Select File → Page Setup from the menu and click the Page tab. Click the Paper size list to select the paper size.

Protecting a Worksheet

To Protect a Cell or Cell Range: Select the cell or cell range you want to protect, select Format → Cells from the menu and click the Protection tab. Check the Locked check box.

By default, all cells are locked.

You must protect a worksheet to prevent changes to be made to any locked cells. Protect a worksheet by selecting Tools → Protection → Protect Sheet from the menu and specifying the areas you want protected.

Select Tools → Protection → Unprotect Sheet from the menu to unprotect a worksheet.

Hiding Columns, Rows, and Sheets

To Hide a Column or Row: Right-click the column heading or the row heading. Select Hide from the shortcut menu.

To Hide a Sheet: Select the sheet you want to hide. Select Format → Sheet → Hide.

To Unhide a Sheet: Select Format → Sheet → Unhide. Select the worksheet you want to unhide.

Viewing a Worksheet and Saving a Custom View

A custom view saves the current appearance of a workbook so that you don't have to change the settings every time you view or print the workbook.

To Create a Custom View: Setup the worksheet's appearance and print settings, select View → Custom Views from the menu.

To Use a Custom View: Select View → Custom Views from the menu, select the view you want to use, and click Show.

Working with Templates

To Create a Template: Create a new workbook or open an existing workbook you want to use for the template, select File → Save As from the menu. Select Template from the Save As type list, give the template a name, and click OK to save the template.

To Create a Workbook based on a Template: Select File → New from the menu. In the Templates area, click the On my computer... option button and select the template you want to use.

Templates are kept in a special template folder (usually C:\ProgramFiles\Microsoft Office\Templates).

Consolidating Worksheets

You can summarize or consolidate information from multiple worksheets into a single master sheet with the Data → Consolidate command.
To Consolidate Data: If possible, start with a new workbook and select a cell in that workbook as the destination for the consolidated information. Select **Data → Consolidate** from the menu and select a consolidation function (SUM is the most commonly used function). Select the cell range for the first worksheet (click the Browse button if you want to reference another workbook file) and click **Add**. Select the other worksheets you want to consolidate, clicking **Add** after each one. Select the **Create links to source data** check box if you want the consolidated data to be updated.

**Quiz**

1. All of the following statements are true except…
   A. You can change the order of worksheets in a workbook by dragging their sheet tabs to new positions.
   B. You can rename a sheet by double-clicking its sheet tab.
   C. You can switch between worksheets by selecting **Window** from the menu and selecting the name of the sheet from the **Window** menu.
   D. You can add and delete worksheets from the workbook.

2. How can you switch between worksheets when there isn’t enough room on the screen to display all the sheet tabs? (Select all that apply):
   A. Click the Sheet Tab Scroll buttons until the sheet tab you want appears, then click that sheet tab.
   B. Select **Window** from the menu and select the name of the sheet from the **Window** menu.
   C. Right-click any sheet tab and select the name of the sheet from the shortcut menu.
   D. Press <Ctrl> + <→> or <Ctrl> + <←> to move between the sheets.

3. Formulas can contain references to cells in other worksheets and even in other workbooks. (True or False?)

4. Which of the following statements is NOT true?
   A. You can delete a sheet by right-clicking its sheet tab and selecting **Delete** from the shortcut menu.
   B. The Select All button, located to in the upper-left corner of the worksheet window, selects the entire worksheet.
   C. You can split a window into several panes by clicking the Panes button on the **Standard** toolbar.
   D. You can freeze a pane so that it stays in place.

5. You’re trying to print a worksheet that has just a few columns that won’t fit on a single page. Which of the following methods is the easiest way to get this worksheet to fit on a single page?
   A. Open the Print dialog box (**File → Page Setup**), click the Page tab, select the Fit to option and specify that you want the worksheet to fit on 1 page wide by 1 page tall.
   B. Open the Print dialog box (**File → Page Setup**), click the Margins tab, and adjust the worksheet’s margins.
   C. Click the Preview button on the Standard toolbar and click the Shrink to Fit button.
   D. Adjust the size of the fonts and the width of the columns in the worksheet.

6. Cells in a worksheet are unlocked by default. (True or False?)
7. Which of the following statements is NOT true?
   A. You must protect a document to prevent changes being made to any locked cell.
   B. You can lock or unlock a cell or cell range by clicking the Lock button on the Standard toolbar.
   C. You can switch between open workbooks by selecting Window from the menu and selecting the name of the workbook from the Window menu.
   D. Excel normally prints the column and row heading labels on every page of worksheet.

8. Which of the following options is NOT located in the Page Setup dialog box?
   A. Page Orientation
   B. Margins
   C. Headers and Footers
   D. Page Break Preview

9. How do you add a new worksheet to a workbook?
   A. Click the New Worksheet button on the Standard toolbar.
   B. New worksheets must be purchased from Microsoft for $.25 a piece.
   C. Right-click any worksheet tab and select Insert from the shortcut menu.
   D. Select New → Worksheet from the menu.

10. How do you set a print area, so that Excel only prints part of a worksheet?
    A. Select area you want to print and select File → Print Area → Set Print Area from the menu.
    B. Select area you want to print and click the Print Preview button on the Standard toolbar.
    C. Select area you want to print and click the Print button on the Standard toolbar.
    D. There’s isn’t a way of doing this.

11. How can you view and/or add a page header to a worksheet?
    A. Click the Header button on the Formatting toolbar.
    B. Select File → Page Setup from the menu and click the Header/Footer tab.
    C. Select area you want to print and click the Print button on the Standard toolbar.
    D. There is no way to do this.

12. The page isn’t breaking where you want it to when you print a worksheet. How can you change this?
    A. Click the Break Page button on the Standard toolbar, and then click where you want the page to break several times with the hammer cursor.
    B. Click the cell where you want the page to break and select Window → Freeze Panes from the menu.
    C. Click the Print Preview button on the Standard toolbar and click the Fit to Print button on the toolbar.
    D. Select View → Page Break Preview from the menu and drag the page break indicator line to where you want the page to break.
13. How can you hide a row or column?
   A. Right-click the row or column heading and select Hide from the shortcut menu.
   B. Select the row or column heading and select Tools → Hide from the menu.
   C. Cover the row or column with a piece of masking tape.
   D. Select the row or column heading and click the Hide button on the Formatting toolbar.

14. You want to print a worksheet on legal-sized paper. How can you do this?
   A. Select Format → Paper from the menu and select Legal from the Paper Size list.
   B. Right-click the Select All button on the worksheet and select Legal Size from the shortcut menu.
   C. Select File → Page Setup from the menu, click the Paper Size tab and select Legal from the Paper Size list.
   D. You need to purchase a legal-sized printer and the legal version of Microsoft Excel.

Homework

1. Open the Homework 5A workbook and save it as “Regional Expenses”.

2. Move the Boston sheet tab in front of the Minneapolis tab.

3. Rename the “Minneapolis” tab “Twin Cities”.

4. Insert two new worksheets with the names “Dallas” and “Totals”.

5. Open the Homework 5B workbook. Copy its information to the Dallas worksheet in your Regional Expenses workbook. Close the Homework 5B workbook when you’re finished.

6. Go to the Totals worksheet and create a worksheet that summarizes the monthly expenses for all four regional offices. (Hint: You'll have to create external references to do this).

7. Go to the Twin Cities worksheet, select the range A3:C11 and set it as a Print Area.

8. Add a header to the worksheet that says “Regional Expenses, First Quarter”.

9. Split any worksheet into two panes, freeze the panes, and then remove the split.
Quiz Answers

1. C. You switch to a worksheet by clicking its sheet tab. You switch between open workbooks by selecting them from the Window menu.

2. A and C. Clicking the Sheet Tab Scroll buttons displays new sheet tabs, which you can then click. Right-clicking a sheet tab displays a shortcut menu that lists all the worksheets in a workbook.

3. True. You can create references to cells in other worksheets and other workbooks by viewing the worksheet or workbook and selecting the cell(s) you want to reference.

4. C. There isn’t a Panes button on the Standard toolbar.

5. A. Using the Fit to scaling option is by far the easiest method to force the worksheet to fit on a single page. B and D might work, but they take a lot more time and effort.

6. False. Cells are locked by default. You must unlock them by selecting Format → Cells from the menu, clicking the Protection tab and removing the check from the Locked check box.

7. B. There isn’t a Lock button on the Standard toolbar (although adding a Lock button might not be a bad idea).


9. C. To add a new worksheet to a workbook right-click any worksheet tab and select Insert from the shortcut menu.

10. A. To set a print area select area you want to print and select File → Print Area → Set Print Area from the menu.

11. B. You can add and/or view the page header by selecting File → Page Setup from the menu and clicking the Header/Footer tab.

12. D. You can change where the page breaks by selecting View → Page Break Preview from the menu and dragging the page break indicator line to where you want the page to break.

13. A. You can hide a row or column by right-clicking the row or column heading and selecting Hide from the shortcut menu.

14. C. To print on legal-sized paper select File → Page Setup from the menu, click the Paper Size tab and select Legal from the Paper Size list.