Microsoft®

**Working with Tables in Word 2003**

Student Edition

*The Richard Stockton College of New Jersey*
CustomGuide.com granted to Computer and Telecommunication Services a license agreement to print an unlimited number of copies of the CustomGuide Courseware materials within Stockton College of New Jersey for training staff, faculty and students. End users who receive this handout may not reproduce or distribute these materials without permission. Please refer to the copyright notice below for more information.
Chapter One: Working with Tables

Lesson 1-1: Introduction to Tables
Lesson 1-2: Creating a Table
Lesson 1-3: Working with a Table
Lesson 1-4: Adjusting Column Width
Lesson 1-5: Adjusting Row Height
Lesson 1-6: Inserting and Deleting Rows and Columns
Lesson 1-7: Adding Borders to a Table
Lesson 1-8: Adding Shading and Patterns
Lesson 1-9: Using AutoFormat
Lesson 1-10: Totaling Numbers in a Table
Lesson 1-11: Sorting Information in a Table
Lesson 1-12: Using the Draw Table and Eraser Buttons
Lesson 1-13: Creating Table Formulas
Lesson 1-14: Merging and Splitting Cells
Lesson 1-15: Orienting, Aligning, and Spacing Cell Contents
Lesson 1-16: Working with Tables that Span Multiple Pages
Lesson 1-17: Resizing, Moving, and Positioning a Table
Chapter One Review
# Chapter One: Working with Tables

**Chapter Objectives:**

- Creating a table
- Adjusting row height and column width
- Inserting and deleting rows and columns
- Formatting a table with borders and shading
- Formatting characters and paragraphs in a table
- Splitting and merging cells in a table
- Sorting information in a table
- Performing calculations in a table
- Working with tables that span over multiple pages

**Chapter Task:** Create a table that tracks regional ticket sales

Tables are great: they are ranked right up there with the spell checker as one of the neatest word processing features. In word processing, a table isn’t something on which one eats; it’s used to present information in an organized, attractive manner. A table neatly arranges text and data in a grid, organized by columns and rows. Once you have entered information in a table, you can do all kinds of great things with it. For example, you can sort the information alphabetically or numerically; add and delete columns and/or rows; and make your table stand out by formatting it with a dramatic border and selecting shading, and coloring options. Tables can do so many things that many veteran word processing users routinely use them instead of tab stops to organize and layout information in an attractive, organized manner.

As powerful as tables are, only a few word processor users seem to know how to use them effectively, if at all. Tables are so important that this entire chapter is devoted to them and to helping you become an expert with tables.

**Prerequisites**

- How to open and save a document
- How to use menus, toolbars, dialog boxes, and shortcut keystrokes
- How to select text
Lesson 1-1: Introduction to Tables

Table Uses

Taking the time to learn how to use Microsoft Word’s table feature is definitely worth the effort. Once you know how to create and work with tables, you will wonder how you managed without them. You may be surprised by the many ways in which you can use tables. For example, with a table you can:

- **Align Text, Numbers, and Graphics:** Tables make it easy to align text, numbers, and graphics in columns and rows. Many users prefer using tables to align text instead of tab stops, because text can wrap to multiple lines in a table.

- **Create a Form:** You can use tables to store lists of telephone numbers, clients, and employee rosters.

- **Track Information:** Word’s mail merge feature actually stores information, such as names and addresses, in a table. You can also easily copy and paste a table’s information into a Microsoft Excel worksheet.

- **Create a Publication:** Tables allow you to create calendars, brochures, business cards, and many other publications.

Figure 1-1

Tables are one of Word’s most powerful features, and can be used in a wide variety of applications.

<table>
<thead>
<tr>
<th>Year</th>
<th>Quarter</th>
<th>1999</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Q1</td>
<td>Q2</td>
</tr>
<tr>
<td></td>
<td>15,000</td>
<td>15,000</td>
</tr>
<tr>
<td></td>
<td>25,000</td>
<td>25,000</td>
</tr>
<tr>
<td></td>
<td>5,000</td>
<td>5,000</td>
</tr>
<tr>
<td></td>
<td>500</td>
<td>500</td>
</tr>
<tr>
<td></td>
<td><strong>Total</strong></td>
<td>45,500</td>
</tr>
</tbody>
</table>

This information appears neatly aligned and organized...

...because it’s actually in a table, which is hidden from view.

<table>
<thead>
<tr>
<th>Year</th>
<th>Quarter</th>
<th>1999</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Q1</td>
<td>Q2</td>
</tr>
<tr>
<td></td>
<td>15,000</td>
<td>15,000</td>
</tr>
<tr>
<td></td>
<td>25,000</td>
<td>25,000</td>
</tr>
<tr>
<td></td>
<td>5,000</td>
<td>5,000</td>
</tr>
<tr>
<td></td>
<td>500</td>
<td>500</td>
</tr>
<tr>
<td></td>
<td><strong>Total</strong></td>
<td>45,500</td>
</tr>
</tbody>
</table>

January 2000

<table>
<thead>
<tr>
<th></th>
<th>Sun</th>
<th>Mon</th>
<th>Tue</th>
<th>Wed</th>
<th>Thu</th>
<th>Fri</th>
<th>Sat</th>
</tr>
</thead>
<tbody>
<tr>
<td>Day</td>
<td>2</td>
<td>3</td>
<td>4</td>
<td>5</td>
<td>6</td>
<td>7</td>
<td>8</td>
</tr>
<tr>
<td>9</td>
<td>10</td>
<td>11</td>
<td>12</td>
<td>13</td>
<td>14</td>
<td>15</td>
<td></td>
</tr>
<tr>
<td>16</td>
<td>17</td>
<td>18</td>
<td>19</td>
<td>20</td>
<td>21</td>
<td>22</td>
<td></td>
</tr>
<tr>
<td>23</td>
<td>24</td>
<td>25</td>
<td>26</td>
<td>27</td>
<td>28</td>
<td>29</td>
<td></td>
</tr>
<tr>
<td>30</td>
<td>31</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Create Forms, Calendars, and More!
Tables are such an important feature of Word that they get their very own menu, with a lot of options to choose from. The following table describes what each of the choices in the Table menu is for—you’ll get a chance to try most of them throughout this chapter.

### Table 1-1: The Table Menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Draw Table</td>
<td>Uses a freehand pencil to draw a table and add cells, columns, or rows.</td>
</tr>
<tr>
<td>Insert (Cells, Rows Columns, Table)</td>
<td>Depending on the location of the insertion point, inserts columns, rows, cells, or a new table.</td>
</tr>
<tr>
<td>Delete (Rows, Columns)</td>
<td>Deletes the selected cells or the cell that contains the insertion point or the selected column or row.</td>
</tr>
<tr>
<td>Merge Cells</td>
<td>Combines several selected cells into a single larger cell.</td>
</tr>
<tr>
<td>Split Cells</td>
<td>Splits the selected cells into a specified number of rows and columns.</td>
</tr>
<tr>
<td>Select Row</td>
<td>Selects the row that contains the insertion point.</td>
</tr>
<tr>
<td>Select Column</td>
<td>Selects the column that contains the insertion point.</td>
</tr>
<tr>
<td>Select Table</td>
<td>Selects the entire table that contains the insertion point.</td>
</tr>
<tr>
<td>Table AutoFormat</td>
<td>Automatically applies predefined formatting to a table.</td>
</tr>
<tr>
<td>Distribute Rows Evenly</td>
<td>Changes the selected rows or cells to equal row height.</td>
</tr>
<tr>
<td>Distribute Columns Evenly</td>
<td>Changes the selected columns or cells to equal column width.</td>
</tr>
<tr>
<td>Cell Height and Width</td>
<td>Adjusts the height, width, alignment, indents, and other formatting of rows and columns in a table.</td>
</tr>
<tr>
<td>Headings</td>
<td>Designates the selected rows to be a table heading that is repeated on subsequent pages if the table spans more than one page.</td>
</tr>
<tr>
<td>Convert Text to Table</td>
<td>Converts selected text to a table, or converts the selected table to delimited text. Text you convert to a table must include separator characters, such as tab characters or commas.</td>
</tr>
<tr>
<td>Sort</td>
<td>Arranges the information in selected rows or lists alphabetically, numerically, or by date.</td>
</tr>
<tr>
<td>Formula</td>
<td>Performs mathematical calculations on numbers.</td>
</tr>
<tr>
<td>Split Table</td>
<td>Divides a table into two separate tables and inserts a paragraph mark above the row that contains the insertion point.</td>
</tr>
<tr>
<td>Hide Gridlines</td>
<td>Displays or hides dotted gridlines to help you see which cell you’re working in. Table gridlines don’t print; if you want to add printable gridlines to your table, use the Borders and Shading command located in the Format menu.</td>
</tr>
</tbody>
</table>
Lesson 1-2: Creating a Table

In this lesson, you will learn how to create a table and then enter information into it. To create a table, you must specify how many columns (which run up and down) and rows (which run left to right) you want to appear in your table. Cells are small, rectangular-shaped boxes where the rows and columns of a table intersect. The number of columns and rows will determine the number of cells in the table, which will determine how much information your table can contain. If you don’t know how many columns and rows you want in your table, take an educated guess—you can always add or delete columns and rows from a table later.

1. **Launch Word.**

2. **Find and open the Lesson 5A document and save it as Explore Canada Table.**
3. Press <Ctrl> + <End> to place the insertion point at the end of the document.

This is where you want to insert a table. Like so many other functions in Word, there are several methods to insert a table. We’ll walk through the quickest and easiest method—using the Insert Table button on the Standard toolbar.

4. Click the Insert Table button on the Standard toolbar, hold the mouse button down, and then drag inside the grid to select 4 rows and 5 columns, as shown in Figure 1-2. Release the mouse button when you are finished.

A blank table appears with four rows and five columns, similar to the one shown in Figure 1-4, but without any information in it. If you have trouble dragging the Insert Table button’s grid to create a table, you can also insert a table with the Insert Table dialog box, shown in Figure 1-3. Just select Table → Insert → Table from the menu to open it.

Go ahead and enter some information into the new table.

5. Place the insertion point in the first cell (the one in the upper left-hand corner of the table) by clicking the cell.

6. Type Destination, then press <Tab> to move to the next cell.

The <Tab> moves the insertion point to the next cell in the row. Finish adding the column headings for your table. Make sure you press <Tab> to move to the next cell.

7. Type Avg. Cost, press <Tab>, type Promotion, press <Tab>, type Projected Bookings, press <Tab>, and type Projected Income.

8. Press <Tab> to move the insertion point to the first cell in the second row.

Pressing Tab not only moves to the next row, it inserts a new row if you are at the end of the table. That’s how you’ll add rows to complete the Winnipeg and Toronto rows in the next step.

9. Type the following text in the table. Press <Tab> after entering the text in each cell.

- Ottawa $1,500 Yes 105 $157,000
- Nova Scotia $1,350 Yes 60 $81,000
- Vancouver $1,600 No 90 $144,000

Whoops, you’ve run out of rows! Just press <Tab> to enter a new row at the end of a table.

10. Press <Tab> to create a new row. Enter the Winnipeg information and press <Tab> again to enter a row for the Toronto information.

- Winnipeg $1,200 No 50 $60,000
- Toronto $1,050 No 65 $68,250

When you’re finished, your table should look similar to the one in Figure 1-4.

11. Save your work.

Congratulations! You’ve created your first table! Sorry for all the typing you had to do in this lesson, but now you have an idea of how easy tables make it to enter and present information. Now that you know how to create a table, you will appreciate the upcoming lessons where you learn how to add and delete columns and rows, how to format the table, and even how to perform calculations based on the information in a table.
Lesson 1-3: Working with a Table

Working with tables can be a little bit tricky the first few times you try it. You have to be extra careful when selecting a table’s cells, rows, and columns—and many users have difficulty selecting information in a table the first few times they try it. You already know that once you select text in a document, you can format it, delete it, move or copy it, or replace it by typing. The same rules apply to tables—you have to select cells, rows, and columns if you want to format, delete, or move them. This lesson explains how to select a table’s cells, rows, and columns, and how to use the Tables and Borders toolbar to help make working with tables easier.

Here’s how to select a row in a table…

1. **Select the first row in the table by moving the pointer to the far left of the table until the pointer changes directions, from < to >. Click to select the first row.**

   If you’re having problems selecting a row using the mouse, you can also select the row by placing the insertion point in the row you want to select, and select Table → Select Row from the menu. If you want to select more than one row, you would click and hold the mouse button, and then drag the > pointer down to select the rows.

   Now that you have selected the row, you can format its text.

2. **With the row still selected, click the Center button and the Bold button on the Formatting toolbar.**

   The text in the selected row appears in bold and is centered in each row.
3. **Select the last column in the table (Projected Income) by moving the pointer over the very top of the column, until it changes to a ↓. Click to select the column.**

   As with selecting rows, you can also select a column by placing the insertion point in the row you want to select, and select Table → Select Column from the menu. You can also select more than one column by holding the mouse button, and dragging the ↓ pointer across the columns you want to select.

4. **Click the Bold button twice on the Formatting toolbar.**

   The contents of the selected column appear in bold.

5. **Select the Ottawa cell by clicking just inside the left side of the cell (the pointer should change directions, ▶).**

   Remember that anything you type replaces the current selection—and the contents of a cell are no exception to this rule.

6. **Type Montreal and press the <Tab> key.**

   The Tables and Borders toolbar, shown in Figure 1-6, can be a big help when you’re working with tables. If the Tables and Borders toolbar doesn’t automatically appear when you create or work on a table, it’s easy to display it. Here’s how:

7. **Click the Tables and Borders button on the Standard toolbar. If the Draw Table button is shaded, click it to turn off the Draw Table tool.**

   The Tables and Borders toolbar appears, as shown in Figure 1-6.

Selecting cells, rows, and columns might seem very boring to you, but it’s crucial that you get it down if you’re going to work with tables. When people have problems doing something with a table, 90% of the time it’s because they didn’t properly select the table.
Lesson 1-4: Adjusting Column Width

When you create a table, all of the rows and columns usually appear the same size. As you enter information in a table, you will quickly discover that some of the columns are not wide enough to properly display the information they contain. This lesson explains how to change the width of a column.

If you have the Explore Canada Table document open from the previous lesson, you can skip the first step of this exercise. Otherwise, you will need to open the Lesson 5B file...

1. If necessary, find and open the Lesson 5B document and save it as Explore Canada Table.

   Here’s how to resize the width of a column...

2. Carefully position the pointer over the very last column border, after the heading Projected Income, until it changes to a "●", as shown in Figure 1-7. Click and hold the mouse button, drag the pointer to left, to the 6 inch mark on the horizontal ruler (as shown in Figure 1-7), and then release the mouse button.

   The width of the “Projected Income” column is now much smaller.

   You’ve just learned how to adjust the width of a column using the mouse, but like many operations in Word, you can also use the menu to do the same thing.

Other Ways to Select Rows, Columns, or the Entire Table:

- Place the insertion point in the row, column or table you want to select and select Table → Select → Table, Column, Row, or Cell.
3. **Select the last column** *(Projected Income).*
   
   You learned how to select columns in the previous lesson. Now that the column is selected, you can adjust its width using the menu.

4. **Select Table → Table Properties from the menu.**
   
   The Table Properties dialog box appears.

5. **Click the Column tab to bring the column settings to the front of the dialog box.**
   
   The Column tab appears, as shown in Figure 1-8. Here, you can adjust column width and the amount of spacing between columns.

6. **Type 1 in the Preferred width box.**
   
   This will change the column width to one inch. Notice the “Measure in” to the left of the Preferred width box. There are two ways you can measure the width of a column:
   
   - **Inches:** Measure column width with a fixed measurement. Unless you are using Word to create Web pages, this is the setting you will almost always use.
   - **Percent:** Choose Percent if the table will be viewed in a Web browser. In Web Layout view, the column width is measured as a percentage of the screen. Close the dialog box.

7. **Click OK.**
   
   The dialog box closes and Word adjusts the width of the selected column to one inch. Another fast and easy way to adjust a column’s width is to use Word’s AutoFit feature. AutoFit adjusts the width of a column automatically to fit the text of the column.

8. **Select Table → AutoFit → AutoFit to Contents from the menu.**
   
   Word automatically adjusts the column widths of the table so the text fits in them. Another neat trick you should know when adjusting the width of columns is that you can distribute columns evenly, which changes the selected columns or cells to equal column width.

9. **Click anywhere inside the table, then click the move handle in the upper-left corner of the table.**
   
   The entire table is selected.

   **NOTE:** You must be in Print Layout view or the move handle won’t appear when you select the table. If you don’t see the table’s move handle, click anywhere inside the table.

   When the entire table is selected, any height or width adjustments made will affect every column or row in the entire table. Move on to the next step to use the Distribute Columns Evenly Command, which changes the selected columns or cells to equal column width.

10. **Click the Distribute Columns Evenly button on the Tables and Borders toolbar.**
    
    Word adjusts the width of all the columns in the selected table so that they are equal.
Lesson 1-5: Adjusting Row Height

In the previous lesson, you learned how to change the width of a column. In this lesson, we’ll look at changing the height of a row. You will seldom need to change a row’s height because, unless you specify otherwise, rows automatically expand to the tallest cell in the table—the one that contains the most lines of text.

If you have the Explore Canada Table document open from the previous lesson, you can skip the first step of this exercise, otherwise you will need to open the Lesson 5B file...

1. If necessary, find and open the Lesson 5B document and save it as Explore Canada Table.

   Here’s one way of adjusting the height of a row...

2. Place the insertion point anywhere in the first row.

   Now you can change the height of the current row.

Figure 1-9
The Row tab of the Cell Height and Width dialog box

Figure 1-10
You can adjust the height of a row using the mouse.
3. Select **Table → Table Properties** from the menu and click the **Row tab**.

The Table Properties dialog box appears with the Row tab selected, as shown in Figure 1-9. Here, you can adjust the row height, alignment of text in the cells, and if you want to allow the row to break across pages or not.

The *specify height* box is especially important:

- **Specify height box unchecked**: Automatically adjusts the row height for the tallest cell in the row (the one with the most text in it). This option makes it easy to change a row’s height—just press <Enter> and the cell will expand to hold the new blank line(s). This is the default setting and the one you will usually want to use.

- **Specify height box checked**: Lets you manually adjust the row height by entering a value in the “Specify height” box.

Let’s try manually changing the row height.

4. **Check the Specify height box.**

Now you can specify the height of the row.

5. **Type .5 in the Specify Height text box.**

There are two additional options you can specify when manually adjusting the height of a row, listed in the “Row height in” combo box:

- **At Least**: Specifies a minimum row height (enter the minimum height in the *Specify height text box*). If cell contents cause the cell to exceed the height specified, Word will adjust the height of the row to fit the contents.

- **Exactly**: Specifies a fixed row height (enter the height in the *Specify height text box*). If cell contents exceed the fixed height, Word will print only the contents that fit in the cell.

6. **Select At least from the Row Height list and click OK.**

The dialog box closes and the height of the selected rows is adjusted to a half-inch. You can also adjust the width of all the columns or height of all the rows in a table at once by selecting the entire table, selecting Table → Table Properties from the menu, and clicking the Row tab, and then specifying the row height.

You can also adjust the height of the row using the mouse, but make sure you are in Print Layout view first.

7. **Make sure you are in Print Layout view—if you’re not, click the Print Layout View button on the Horizontal scroll bar located near the bottom of the screen.**

**NOTE:** You must be in Print Layout view in order to adjust the height of a row with the mouse.

8. **Position the pointer directly on the bottom border of the first row, until it changes to †. Click and hold the mouse button and drag the pointer up about a smidgen, as shown in Figure 1-10. Then, release the mouse button.**

9. **Save your work.**

As with column width, you can also change selected rows or cells to equal row height. Simply select the rows that you want to be the same height, and select Table → AutoFit → Distribute Rows Evenly from the menu. Or you can right-click the selected row(s) and select Distribute Rows Evenly from the shortcut menu.
Lesson 1-6: Inserting and Deleting Rows and Columns

In the previous lessons, you learned how to adjust the size of rows and columns. In this lesson, you will learn how to delete entire columns and rows (and any text they contain), and how to insert new columns and rows into a table.

If you have the Explore Canada Table document open from the previous lesson you can skip the first step of this exercise. Otherwise, you will need to open the Lesson 5B file...

1. If necessary, find and open the Lesson 5B document and save it as Explore Canada Table.

First, you need to select the column or row you want to delete...

2. Place the insertion point anywhere in the Montreal row.

Here’s how to delete the current row:

3. Select Table → Delete → Rows from the menu.

The Montreal row is deleted. Now try inserting a new row.

4. Place the insertion point in the Nova Scotia row.

Now you can insert a row before or after the current row.

5. Select Table → Insert → Rows Above from the menu.

A new row is inserted immediately above the Nova Scotia row.

Other Ways to Insert a Column:
- Select the column that you want the new column to be inserted in front of and select Table → Insert → Column to the Right or Column to the Left from the menu.

Other Ways to Insert a Row:
- Select the row that you want the new row to be inserted above and select Table → Insert → Row Above or Row Below from the menu.

In the previous lessons, you learned how to adjust the size of rows and columns. In this lesson, you will learn how to delete entire columns and rows (and any text they contain), and how to insert new columns and rows into a table.

If you have the Explore Canada Table document open from the previous lesson you can skip the first step of this exercise. Otherwise, you will need to open the Lesson 5B file...

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Quebec</td>
<td>$2,000</td>
<td>2.5 Weeks</td>
<td>150</td>
<td>$300,000</td>
</tr>
<tr>
<td>Nova Scotia</td>
<td>$1,350</td>
<td>1.5 Weeks</td>
<td>50</td>
<td>$81,000</td>
</tr>
<tr>
<td>Vancouver</td>
<td>$1,600</td>
<td>2 Weeks</td>
<td>90</td>
<td>$144,000</td>
</tr>
<tr>
<td>Winnipeg</td>
<td>$1,200</td>
<td>1.5 Weeks</td>
<td>50</td>
<td>$60,000</td>
</tr>
<tr>
<td>Toronto</td>
<td>$1,050</td>
<td>1 Week</td>
<td>65</td>
<td>$68,250</td>
</tr>
</tbody>
</table>

Figure 1-12
You can delete a column using the Table menu.

Figure 1-11
You can delete a row using the Table menu.

Figure 1-13
Our table with new rows and columns.
6. Place the insertion point in the first cell in the new row, type **Quebec**, press <Tab>, and then type the following numbers in the cells in the new row:

   $2,000 <Tab> No <Tab> 150 <Tab> $300,000.

   If you’re at the last cell of a table, there is another simple way to insert rows.

7. Place the insertion point in the very last cell in the bottom right-hand corner of the table.

8. Press the <Tab> key.

   Word adds a new row at the end of the table and moves the insertion point to the first cell in the new row. Normally, pressing the <Tab> key moves to the next cell in a table, but since this is the last cell in the table, Word assumes you need another row in the table and automatically adds one. Don’t worry about the blank row at the end of the table—we’ll be using it in an upcoming lesson.

   Now that you have deleted and inserted a row, try deleting and inserting a column.

9. Place the insertion point anywhere in the **Promotion** column.

   Here’s how to delete the current column:

   10. Select **Table** → **Delete** → **Columns** from the menu.

   The Promotion column is deleted. Now try inserting a column.

11. Place the insertion point anywhere in the **Avg. Cost** column.

   Move on to the next step to insert a new column.

12. Select **Table** → **Insert** → **Columns to the Right** from the menu.

   A new column appears to the right of the Avg. Cost column. Go ahead and type some information in this new column.

13. Place the insertion point in the top cell of the new column and type **Avg. Days**.

14. Press the **Down Arrow Key** <↓> to move down to the next empty cell in the column.

   Complete the rest of the column.

15. Type **2.5 Weeks**, press the **Down Arrow Key** <↓> to move down to the next empty cell in the column, type **1.5 Weeks**, press <↓>, type **2 Weeks**, press <↓>, type **1.5 Weeks**, press <↓>, and type **1 Week**.

   Compare your table to the one in Figure 1-13.

16. Save your work.

---

**Quick Reference**

To Delete a Column or Row:
- Select the column or row you want to delete. Then click the right mouse button and select **Delete Cells** from the shortcut menu. Select what you want to delete from the Delete Cells dialog box.
- Or...
  - Select **Table** → **Delete** → **Columns** or **Rows** from the menu.

To Insert a Column:
1. Select the column that you want the new column to be inserted in front of.
2. Click the right mouse button and select **Insert Columns** from the shortcut menu.
- Or...
  - Select **Table** → **Insert** → **Columns to the Left** or **Columns to the Right**.

To Insert a Row:
1. Select the column that you want the new column to be inserted in front of.
2. Click the right mouse button and select **Insert Rows** from the shortcut menu.
- Or...
  - Select **Table** → **Insert** → **Rows Above** or **Rows Below** from the menu.
Lesson 1-7: Adding Borders to a Table

Borders improve tables appearance, giving them a polished, professional image. Borders can often make it easier to read the table’s information, especially when the information is in numbers. When you create a table, Word automatically adds borders or lines around every cell in the table, but it’s very easy to change, add, or remove your table’s borders. The easiest way to add borders to your tables is to use the Border button on either the Formatting or Tables and Borders toolbars.

This lesson will give you some practice working with borders. For the purpose of this exercise, we’ll start by removing all the borders that Word automatically adds whenever you create a new table.

If you have the Explore Canada Table document open from the previous lesson you can skip the first step of this exercise, otherwise you will need to open the Lesson 5B file…
Chapter One: Working with Tables

1. If necessary, find and open the Lesson 5B document and save it as 
   Explore Canada Table.
   First we want to remove the original borders from this table—and we will have to 
   select the entire table in order to do that.

2. Select the entire table by clicking the move handle in the upper-left 
   corner of the table.
   In order to practice adding borders to a table, you’ll need to remove the table’s default 
   borders.

   NOTE: If you don’t see the table’s move handle, click anywhere inside the table.

3. Click the Border button arrow on either the Formatting toolbar or the 
   Tables and Borders toolbar.
   A list appears with several border options.

4. Select the No Border option from the border list.
   Word removes all the borders from the table. The table’s gridlines remain, however, to 
   help you see what cell you’re working on. Unlike borders, gridlines don’t print. Some 
   people like to use tables without any borders to help them align text.

5. Select the table’s top row, click the Border button arrow, and select the 
   Outside Border option. Word adds a border around the selected cells.
   If the Tables and Borders toolbar is displayed, you can also change the border’s style, 
   width, and color.

6. Select Toronto’s Projected Income cell—the cell that contains 
   $68,250.
   You want to add a thick, dark border to the bottom of this cell. Here’s how to change 
   the border’s width:

7. Click the Line Weight button arrow on the Tables and Borders toolbar 
   and select 2½pt. from the list.
   Now that you’ve selected the border’s width (or weight), you can add the border.

8. Click the Border button arrow and select the Bottom Border option.
   Word adds a thick border to the bottom of the cell.

9. Select Table → Hide Gridlines from the menu.
   Word hides the table gridlines, so you can easily see the borders you’ve added to the 
   table. Table gridlines don't print and they help you see which cell you're working in, so 
   it’s usually best to display them.

10. Select Table → Show Gridlines from the menu.
    The table gridlines reappear. The Border button is the fastest and easiest method to add 
    borders to your tables. However, if it doesn’t have the border option you want, you’ll 
    have to use the Borders and Shading dialog box.

11. Select Format → Borders and Shading from the menu. Click the 
    Borders tab if necessary.
    The Borders and Shading dialog box appears, as shown in Figure 1-14. Here you can 
    find every conceivable option for adding, removing, and configuring your table’s 
    borders.

12. Click Cancel to close the Borders and Shading dialog box.
    The Borders and Shading dialog box closes.

Quick Reference

To Add a Border to a 
Table:
1. Select the cells where you 
   want to apply the borders.

2. Click the Border 
   Style list arrow on the 
   Formatting toolbar or 
   the Tables and Borders 
   toolbar and select the 
   border option you want.

Or...
Select Format → 
Borders and Shading 
from the menu, click the 
Borders tab and add the 
borders by clicking the 
preview area.
Lesson 1-8: Adding Shading and Patterns

Adding shading, colors, and patterns to a table is similar to adding borders—you select the cells and then select the shading options from either the Shading button on the Tables and Borders toolbar, or by selecting Format → Borders and Shading from the menu and clicking the Shading tab. This lesson will give you some practice adding colors, shading, and patterns to your table.

If you have the Explore Canada Table document open from the previous lesson you can skip the first step of this exercise, otherwise you will need to open the Lesson 5B file...

1. If necessary, find and open the Lesson 5B document and save it as Explore Canada Table.

   First, you need to select the column(s) or row(s) where you want to apply shading.

2. Select the top row of the table.

   This is where you want to apply shading.

---

**Figure 1-16**
The Shading tab of the Border and Shading dialog box

**Figure 1-17**
The table with the new shading options

---

**Shading button**
Other Ways to Apply Shading:
- Select Format → Borders and Shading from the menu, click the Shading tab, and specify the shading options.

---

**Figure 1-16**

**Fill Color**
Select the fill color you want for the shading or click None to remove the shading color.

**Shade**
Click the shading style you want to apply "over" the fill color. Click Clear to apply only the fill color (no pattern color). Click Solid to apply only the pattern color (no fill color).

**Color**
Click a color for the lines and dots in the selected shading pattern. The Color box is unavailable if you click Clear in the Style box.

---

**Figure 1-17**
Add shading to a table's cells by selecting the cells and selecting the color you want to add from the Shading button.
3. **Click the Shading Color button arrow on the Tables and Borders toolbar.**
   A color palette appears below the Shading button.

4. **Select the yellow color.**
   The selected row is shaded with a yellow color. As with borders, you can also apply shading to a table using the Borders and Shading dialog box.

5. **Select Format → Borders and Shading from the menu and click the Shading tab.**
   The Shading tab of the Borders and Shading dialog box appears, as shown in Figure 1-16. The Borders and Shading dialog box gives you more colors, patterns, and shading options than the Shading toolbar.

6. **Click the Style list, scroll all the way down to familiarize yourself with the available shading and patterns, and then scroll back up and select the 10% option. Click OK.**
   The Borders and Shading dialog box closes, and Word formats the selected cells with the specified 10% shading.

---

**Quick Reference**

To Add Shading to a Table:

1. Select cells where you want to apply the shading.

2. Click the Shading Color button arrow on the Tables and Borders toolbar and select the shading color you want.

Or...

Select Format → Borders and Shading from the menu, click the Shading tab, and select a shading option.
Lesson 1-9: Using AutoFormat

This lesson explains how Word can automatically format your tables with the Table AutoFormat command. AutoFormat is a built-in collection of formats—including font sizes, patterns, and alignments—that you can quickly apply to a table. AutoFormat lets you select from 40 different preset formats, and is a great feature if you want your table to look sharp and professional but don’t have the time to format it yourself.

1. Place in the insertion point anywhere in the table and select Table → Table AutoFormat from the menu.

   The Table AutoFormat dialog box appears, as shown in Figure 1-18. The 40 preset formats are listed in the Formats list. To see what a preset format looks like, select it from the Format list and look at the Preview area of the dialog box.

2. Select the Table Colorful 2 option from the Table format list.

   The format is shown in the Preview area of the dialog box. You can further format the table for emphasis in the “Apply special formats to” area at the bottom of the dialog box.

3. Check the Heading row and First column boxes and click Apply.

   The dialog box closes and the table is formatted with the Table Colorful 2 formatting, and the heading row and first column are specially formatted, as shown in Figure 1-19.

<table>
<thead>
<tr>
<th>Destination</th>
<th>Avg. Cost</th>
<th>Promotion</th>
<th>Projected Bookings</th>
<th>Projected Income</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ottawa</td>
<td>$1,500</td>
<td>Yes</td>
<td>105</td>
<td>$157,000</td>
</tr>
<tr>
<td>Nova Scotia</td>
<td>$1,350</td>
<td>Yes</td>
<td>60</td>
<td>$81,000</td>
</tr>
<tr>
<td>Vancouver</td>
<td>$1,600</td>
<td>No</td>
<td>90</td>
<td>$144,000</td>
</tr>
<tr>
<td>Winnipeg</td>
<td>$1,200</td>
<td>No</td>
<td>50</td>
<td>$60,000</td>
</tr>
<tr>
<td>Toronto</td>
<td>$1,050</td>
<td>No</td>
<td>65</td>
<td>$68,250</td>
</tr>
</tbody>
</table>
Lesson 1-10: Totaling Numbers in a Table

Here’s another quick and easy lesson. If your table contains numbers, you don’t have to dig out your calculator to find the total of a column or row—let Word make the calculation for you! With the click of a single button, Word will add together all of the numbers in a column or row.

1. If necessary, click the Tables and Borders button to display the Tables and Borders toolbar.
   To total a column or row, simply place the insertion point in the last cell in the column or row and click the AutoSum button.

2. Click the empty cell in the last row under the Projected Income column and click the AutoSum button on the Tables and Borders toolbar.
   Word totals the numbers in the Projected Income column—$653,250.00. Notice the total appears gray, because it’s a field, a placeholder for information that changes.
   Let’s see what happens if we change some of the numbers in the table.

3. Change the 300,000 amount in the second row of the Projected Income column to 200,000.
   Unlike its cousin Microsoft Excel, Word doesn’t automatically recalculate any totals, until you print or reopen the document, or manually command Word to recalculate.

4. Right-click the total field in the last cell and select Update Field from the shortcut menu.
   Word recalculates and displays the new column total.: $553,250.00.
Lesson 1-11: Sorting Information in a Table

Another of Word’s many useful functions is its ability to sort information. Word can sort items in a list alphabetically, numerically, or chronologically (by date). In addition, Word can sort information in ascending (A to Z) or descending (Z to A) order. You can sort an entire table, or a portion of a table by selecting what you want to sort. You can even sort information that isn’t in a table at all, as long as you select it first. This lesson will show you several techniques you can use to sort information in your tables.

1. If necessary, open the Lesson 5B in your Practice folder, save it as Explore Canada Table, and click the Tables and Borders button to display the Tables and Borders toolbars.
   
   First, you need to select the column you want to sort.

2. Click any cell in the Destination column.
   
   You want to sort the table by this column.
3. **Click the Sort Descending button on the Tables and Borders toolbar.**

   The table is sorted descending alphabetical order, from Z to A, based on the values in the Destination column. The Winnipeg row should appear in the first row (after the headings row).

   You can also sort information with the Sort dialog box, which offers more sorting options.

4. **Click any cell in the table and select Table → Sort from the menu.**

   The Sort dialog box appears, as shown in Figure 1-22. The Sort dialog box lets you specify how you want to sort the information in your table. You can specify which column to sort by, specify the sort order, and specify whether you want to sort the table by any additional columns. For example, you could sort a table by last name, and then by first name.

5. **Make sure Destination appears in the “Sort by” box and click the Ascending option.**

   This will sort the table in ascending alphabetical order, from A to Z.

   **NOTE:** To sort the table by numeric or chronological order, you must select the column’s heading in the “Sort by” box. For example, to sort this table in numeric order, “Projected Bookings” or “Projected Income” would have to appear in the “Sort by” box.

6. **In the “My list has” section, make sure the Header row option is selected.**

   This option ensures that Word does not sort the first row of the table, the column heading row.

7. **Click OK.**

   The dialog box closes and the table is sorted in ascending order based on the values in the Destinations column. Compare your table to the one in Figure 1-23.

8. **Save your work and close the Explore Canada Table document.**

### Table 1-2: Sort Examples

<table>
<thead>
<tr>
<th>Order</th>
<th>Alphabetic</th>
<th>Numeric</th>
<th>Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ascending</td>
<td>A, B, C</td>
<td>1, 2, 3</td>
<td>1/1/99, 1/15/99, 2/1/99</td>
</tr>
<tr>
<td>Descending</td>
<td>C, B, A</td>
<td>3, 2, 1</td>
<td>2/1/99, 1/15/99, 1/1/99</td>
</tr>
</tbody>
</table>

---

**Quick Reference**

To Sort Information in a Table:

1. Select the cells or information you want to sort.

2. Select Table → Sort from the menu, then specify the order you want to sort (ascending or descending).

Or...

Depending on how you want information sorted, click either the [Sort Ascending button](#) or the [Sort Descending button](#) on the Tables and Borders toolbar.
Lesson 1-12: Using the Draw Table and Eraser Buttons

The Draw Table and Eraser tools on the Tables and Borders toolbar let you draw and modify tables the same way you would use a pencil to draw a table on a piece of paper. Some people prefer the Draw Table tools to Word’s menus and toolbar commands, especially when creating or modifying complicated and irregular tables.

This lesson will give you some practice using the Draw Table and Eraser tools.

1. **Create a new blank document.**

2. **Click the Draw Table button on the Tables and Borders toolbar.**
   The Draw Table button on the Tables and Borders toolbar shades, and the cursor changes to the Draw Table tool.

3. **Click and drag the pointer to create a box about 4 inches wide and 2 inches tall.**
   This is the outside border of a new table. Next, you can use the Draw Table tool to create the smaller cells inside the table.

Chapter One: Working with Tables

4. Click the middle of the left side of the table, and drag the ✂ pointer straight across to the right side of the table, as shown in Figure 1-26. Release the mouse button. As you drag the pointer across the table, a dotted line shows where the new cell border will appear.

5. Click the top of the table in the middle and drag the ✂ pointer straight down to the bottom border of the table. Release the mouse button. Another tool you can use to modify tables is the Eraser tool. By clicking the Eraser button and dragging across a cell line with the ✂ pointer, you remove the cell line from the table.

6. Click the Eraser button on the Tables and Borders toolbar. Then click the top of the table, at the column line that splits the table. Drag the ✂ pointer straight down to the bottom of the first row, as shown in Figure 1-27, then release the mouse button. Use the Draw Table tool to add one more row to your table and you’re finished.

7. Click the Draw Table button on the Tables and Borders toolbar. Then click the middle of the left side of the table, and drag the ✂ pointer straight across to the right side of the table. Release the mouse button. Compare your table with the one in Figure 1-28.

8. Close your document without saving any changes.

Quick Reference

To Use the Draw Table Tool:
- Click the Draw Table button on the Tables and Borders toolbar and drag to create a table. Repeat to add cells to the table.

To Use the Eraser Tool:
- Click the Eraser button on the Tables and Borders toolbar and erase table lines by clicking and dragging across them.
Lesson 1-13: Creating Table Formulas

Word can do many more calculations on the numbers in a table than simply adding them together—you can add, subtract, multiply, divide, and find averages of the data in a table. Make no mistake, Word is not a spreadsheet program, like Microsoft Excel, which is made to perform calculations and formulas, but it can do some rudimentary arithmetic.

To enter your own calculations, you need to use Word’s formula dialog box, and you must refer to the cells in a table using cell references. A cell reference identifies where the cell is located in a table. Every cell reference contains a letter (A, B, C and so on) to represent its column and a number (1, 2, 3 and so on) to represent its row. Look at Figure 1-29 to see how a table’s cells are referenced.

Though a grid for cell references does not appear in Word, you can still use cell references in formulas.

1. Open the Lesson 5C document, save it as Two Year Cash Flow, and, if necessary, click the Tables and Borders button to display the Tables and Borders toolbar.

2. Place the insertion point in the blank cell in the last column, under the 12,000 cell (cell I18).

The reference for this particular cell would be I18 (refer to Figure 1-30 to see why). All the other expense columns have already been totaled. It’s almost always easier to total values in a table by clicking the AutoSum button on the Tables and Borders toolbar, but here we will manually enter the formula instead.
3. Select **Table → Formula** from the menu.

The Formula dialog box appears, as shown in Figure 1-31. Word suggests a formula for this cell, based on its location in the table. This is the formula we want, but before we move on, let’s learn more about formulas.

A formula performs calculations, such as adding, subtracting, and multiplying. Formulas are actually a type of value, like the numerical values you worked with in the previous lesson. Unlike the values in the previous lesson that contained only numbers, formulas contain information to perform a numerical calculation, such as adding, subtracting, multiplying, or even finding an average. A cell with the formula =5+3 would display the result: 8.

All formulas must start with an equal sign (=). The equal sign tells Word you want to perform a calculation. Once you have entered an equal sign, you must specify two more types of information: the values you want to calculate, and the arithmetic operator(s) or function name(s) you want to use to calculate the values. Formulas can contain explicit values, such as the numbers 5 or 8, but more often they will reference the values contained in other cells. For example, the formula =A5+A6 would add together whatever values were in the cells A5 and A6. Arithmetic operators include math symbols such as the plus sign (+) to perform addition between values and the minus sign (-) to perform subtraction. Functions, such as the SUM function, are used to perform calculations that are more complicated. The table at the end of this lesson gives some examples of operators and functions.

4. **Click OK.**

The Formula dialog box closes, and Word totals the expenses.

5. **Place the insertion point in the blank cell in the last column of the Difference row (cell I20) and select Table → Formula from the menu.**

Here, you want to calculate the difference between the projected income and expenses for the fourth quarter of the year 2000. Move on to the next step to enter the formula.

6. **In the Formula text box, type =I8-I18 and click OK.**

The Formula dialog box closes, and Word subtracts the total fourth quarter income, in cell I8, from the total fourth quarter expenses, in cell I18.

---

### Quick Reference

**To Add a Formula to a Cell:**

1. Place the insertion point in a blank cell where you want to insert the formula and select **Table → Formula** from the menu.

2. Enter the formula in the **Formula box**.

Remember: All formulas start with a =, followed by the numbers and cell references you want to include in the formula.

---

### Table 1-3: Examples of Formulas, References, and Operators in Tables

<table>
<thead>
<tr>
<th>Operator or Function Name</th>
<th>Purpose</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>=</td>
<td>All formulas must start with an equal sign.</td>
<td>=A1+B1</td>
</tr>
<tr>
<td>+</td>
<td>Performs addition between values.</td>
<td>=A1+B1</td>
</tr>
<tr>
<td>-</td>
<td>Performs subtraction between values.</td>
<td>=B1*2</td>
</tr>
<tr>
<td>*</td>
<td>Performs multiplication between values.</td>
<td>=A1/C2</td>
</tr>
<tr>
<td>/</td>
<td>Performs division between values.</td>
<td>=SUM(ABOVE)</td>
</tr>
<tr>
<td>SUM</td>
<td>Adds all the numbers in a range of fields.</td>
<td></td>
</tr>
<tr>
<td>AVERAGE</td>
<td>Calculates the average of all the numbers in</td>
<td>=AVERAGE(A2,B1,C3)</td>
</tr>
<tr>
<td></td>
<td>a range of fields.</td>
<td></td>
</tr>
<tr>
<td>COUNT</td>
<td>Counts the number of items in a list.</td>
<td>=COUNT(A2:C3)</td>
</tr>
</tbody>
</table>
Lesson 1-14: Merging and Splitting Cells

If you have been working with tables for a while, you may find times when you wish you could have a single, large cell that spanned several smaller columns. The Merge Cells command allows you to do this. This command merges or combines several smaller cells into a single larger cell that spans the space the previous cells occupied. Merged cells and non-merged cells can also be broken-up into several smaller cells by using the Split Cells command. Merging and splitting cells sounds more confusing than it really is, so let's get started with this lesson and it will make more sense to you.

If you have been working with tables for a while, you may find times when you wish you could have a single, large cell that spanned several smaller columns. The Merge Cells command allows you to do this. This command merges or combines several smaller cells into a single larger cell that spans the space the previous cells occupied. Merged cells and non-merged cells can also be broken-up into several smaller cells by using the Split Cells command. Merging and splitting cells sounds more confusing than it really is, so let's get started with this lesson and it will make more sense to you.

1. If necessary, open the Lesson 5C document, save it as Two Year Cash Flow. If necessary click the Tables and Borders button to display the Tables and Borders toolbar.

   First, we need to select the cells we want to merge.

   1. Select the cells you want to merge.

   2. Click the Merge Cells button on the Tables and Borders toolbar (or use any of the alternative methods).

   The selected cells are merged into a single, larger cell.

   1. Select the cell(s) you want to split.

   2. Click the Split Cells button on the Tables and Borders toolbar.

   3. Specify the number of columns and/or rows you want to split the cell(s) into.

   The selected cells are split into several smaller cells.
2. Select all the cells in the top row.
   Once you select several cells, you can merge them or combine them into a single, larger cell.

3. Click the Merge Cells button on the Tables and Borders toolbar to merge the selected cells.
   The selected cells are merged into a single cell that spans across the entire table, as shown in Figure 1-32.

4. Select the 1999 cell and the following three cells in the second row, and merge them into a single cell that spans across all four quarters.

5. Select the 2000 cell and the following three cells in the second row, and merge them into a single cell that spans across all four quarters.
   The procedure for splitting a single cell into several smaller cells is almost as easy as merging cells.

6. In the first column, select five cells beginning with Flights and ending with Total, as shown in Figure 1-33.
   You want to split the selected cells into several smaller cells.

7. Click the Split Cells button on the Tables and Borders toolbar.
   The Split Cells dialog box appears, as shown in Figure 1-33.

8. Verify that the number 2 appears in the Number of Columns box, and uncheck the Merge cells before split box.
   This will split the selected cells into two columns. You may notice that in the Split Cells dialog box there is a Number of Columns text box and a Number of Rows text box. If you wanted to split a cell into multiple rows, you would type the number of rows here.
   The Merge cells before split option, when selected, would merge the selected cells into a single, larger cell, before splitting them into multiple cells. Checking the “Merge cells before split” option makes it easy to quickly reconfigure a table (for example, to change a 3-by-3 table to a 4-by-4 table) if it doesn’t contain any information.
   You should remove the check from “Merge cells before split” if the cells you want to split already contain information.

9. Click OK.
   The dialog box closes and the selected cells are each split into two smaller cells, as shown in Figure 1-33.

10. Using either the cut and paste method or drag and drop method, move the headings from the first column (Flights, Tour Packages, Cruises, Other Income, Total) into the newly created second column.
    Now let’s merge the empty cells into a single larger cell.

11. In the first column, select the five blank cells, beginning with the cell to the left of the Flights cell, ending with the cell to the left of the Total cell.
    Then click the Merge Cells button on the Tables and Borders toolbar.
    The five empty cells become one large cell. Now see if you can do the same to the expense accounts.

12. Select the nine cells in the first column, starting with Advertising and ending with Total, and repeat Steps 7-11, splitting the cells, moving their contents, and creating a single large cell.
    Compare your table with Figure 1-34.
Lesson 1-15: Orienting, Aligning, and Spacing Cell Contents

In this lesson, you will learn how to align text horizontally and vertically in a cell. You can even change the text direction in a cell. For example, you could change the text direction in a cell from horizontal orientation to vertical orientation. Like other table operations, aligning and orienting cell contents is easiest if you use the Tables and Borders toolbar.

1. Drag the left border of the table to the right 0.75 inches.
   You can also change the width of a cell by placing the insertion point in the cell, selecting Table → Table Properties from the menu, clicking the Column tab, and specifying the column width.

2. Place the insertion point in the first merged cell (to the left of the income accounts) and click the Change Text Direction button on the Tables and Borders toolbar two times, so the button appears like this. Clicking the Change Text button has three different text orientations. You will choose the third one.

3. Type Income.
   Notice the text appears in a vertical direction, from the bottom of the cell to the top. You may find it easier to orient text using the Text Orientation dialog box.
4. Place the insertion point in the second merged cell (to the left of the expense accounts) and select Format → Text Direction from the menu.

The Text Orientation dialog box appears, as shown in Figure 1-35. The Text Orientation dialog box allows you to preview and select a text orientation.

5. Select the vertical bottom-to-top text orientation and click OK.

The dialog box closes and Word vertically orients the text from the bottom-to-top of the cell.

6. Type Expenses.

Again, the text appears in a vertical direction, from the bottom of the cell to the top. Here’s how to align the contents of a cell horizontally and vertically.

7. With the insertion point still in the second merged cell, click the Alignment button arrow on the Tables and Borders toolbar and select the Align Center option.

The Align Center button centers the text between the top and bottom borders and the left and right borders of the cell.

8. Place the insertion point in the first merged cell and repeat Step 7 to vertically and horizontally center the text within the cell.

You can also align a paragraph inside of a cell.

9. Select both of the merged cells in the second row that contain the years 1999 and 2000 and click the Center button on the Formatting toolbar.

The cell contents are centered horizontally in the cell. If you want to specify how much space appears between the cell contents and the top and bottom of the cell, use the Format → Paragraph command and adjust the spacing Before and After the paragraph.

10. With the two cells still selected, select Format → Paragraph from the menu.

The Paragraph dialog box appears, as shown in Figure 1-36.


This will add a 12 pt. space before the paragraph and a 6 pt. space after the paragraph.

12. Click OK.

The dialog box closes, and the spacing before and after the contents of the selected paragraphs is adjusted.

13. Compare your table with the one in Figure 1-37.
Lesson 1-16: Working with Tables that Span Multiple Pages

If you’re working with a larger table, you might have problems when it spans over a single page. One problem is that the column headings only appear on the first page, which makes it difficult to read and understand the table on subsequent pages. Another problem with multiple page tables is that their rows can break across a page when you don’t want them to. For example, a table can break across a page in the middle of a row, separating the row’s contents onto two pages.

Fortunately, the people at Microsoft came up with solutions for these multiple page table problems. This lesson explains how to create heading rows that appear on top of each page in a table, and how to keep from breaking across pages.

Figure 1-38
A table without a heading vs. a table with a heading

Figure 1-39
You can allow table rows to break across pages.

The heading rows appear at the top of the table, even if it spans across several pages.

Check to permit the text in a row to split across a page break.
Chapter One: Working with Tables

1. **Click the Next Page button on the vertical scroll bar to go the next page of the document.**

   Notice the portion of the table on the second page does not have any column headers—they’re on the first page. This makes it somewhat difficult to read the table, doesn’t it? There is a way to make sure the column headers appear on top of a table even when it spans multiple pages.

2. **Go to the previous page and select the table’s first three rows.**

   Since this table contains several merged cells, selecting its cells can be a little tricky. If you’re having trouble, place your cursor in the left margin and click and drag to select the three rows.

   The selected rows will be the table’s column heading. You want these column headers to appear above the table’s columns, even if the table breaks across several pages.

3. **Select Table → Heading Rows Repeat from the menu.**

   The selected rows are set as the table’s headings and will appear at the top of every page of the table.

4. **Click the Next Page button on the vertical scroll bar to go the second page of the document.**

   Notice the headings appear above this section of the table.

5. **Place your insertion point in the last row on the first page.**

   This is the row we want to keep together.

   To apply this property to more than one row at a time, select the rows.

6. **Select Table → Table Properties from the menu, and click the Row tab.**

   You only have to change one option here to prevent the table’s rows from breaking across pages.

7. **Uncheck the Allow row to break across pages box.**

   This will prevent the selected rows from breaking across pages.

8. **Click OK.**

   The dialog box closes and the row adjusts.

9. **Save your work and close the current document.**

---

**Quick Reference**

**To Add a Heading to a Table:**

- Select the table’s heading row, and select Table → Heading Rows Repeat from the menu.

**To Keep a Row from Breaking across Pages:**

1. Select the table or row, select Table → Table Properties from the menu, and click the Row tab if necessary.

2. Uncheck the Allow row to break across pages option and click OK.
Lesson 1-17: Resizing, Moving, and Positioning a Table

In the past, table layout commands were very confusing. For example, if you wanted to change the overall size of a table, you needed to change the height of every row and the width of every column.

In Word 2003, you don’t have to worry about confusing table layout commands, because Microsoft has done everything it can to make changing the position and size of a table as easy as possible.

- To move a table, simply click inside the table and then drag it to the new position on the page, using the \(\text{table move handle}\), located in the upper-left side of the table.
- To resize a table, click inside the table and then resize the table by clicking and dragging the \(\text{table resize handle}\), located in the bottom right of the table.

In this lesson, you will practice table moving and table resizing.
1. Open Lesson 5D and save it as Survey Table. You must be in Print Layout View in order to use Word’s new move and size commands for tables.

2. Verify that you are in Print Layout View. This document contains some text and a simple table. Before you can resize or move a table, you need to click somewhere inside the table.

3. Click anywhere inside the table. The table move handle and table resize handle appear when the insertion point is located inside the table. Here’s how to proportionally resize a table:

4. Click the table resize handle in the lower-right corner of the table, and then drag it up and to the left about two inches, as shown in Step 2 of Figure 1-40. That’s all you have to do to resize a table in Word 2003. Moving a table in Word 2003 is just as easy. Once again, the insertion point must be located somewhere in the table so that the move and resize handles appear.

5. Click inside the table. You can use the table move handle to select a table and to move a table to a new position on the page.

6. Click the table move handle in the upper-left corner of the table, and then drag it up and to the right about two inches, as shown in Step 2 of Figure 1-41. The table is moved to a new position on the page. Since you’ve finished the chapter, you can hide the Tables and Borders toolbar for the time being.

7. Click the Tables and Borders button on the Standard toolbar to hide the Tables and Borders toolbar. You can also hide the Tables and Borders toolbar by right-clicking the menu or any toolbar and selecting Tables and Borders from the shortcut menu.

8. Exit Microsoft Word without saving your work.

Quick Reference

To Resize a Table:
1. Make sure you are in Print Layout View.
2. Click anywhere inside the table.
3. Click and drag the table resize handle until the table is the desired size.

To Move a Table:
1. Make sure you are in Print Layout View.
2. Click anywhere inside the table.
3. Click and drag the table move handle to a new location on the page.
Chapter One Review

Lesson Summary

Creating a Table

- **To Create a Table (Using the Toolbar):** Click the Insert Table button on the Standard toolbar and drag inside the grid to select how many columns and rows you want.
- **To Create a Table (Using the Menu):** Select Table → Insert → Table from the menu, specify the number of rows and columns you want, and click OK.
- **To Move from Cell to Cell in a Table:** Move between cells by pressing <Tab> to move forward one field or cell; <Shift> + <Tab> to move back one field or cell.
- **To Insert a New Row:** In the bottom-right table cell, press the <Tab> key.
- **To Delete Text in a Cell:** Select the cell(s) and press the <Delete> key.

Working with a Table

- **To Select a Cell:** Click the left edge of the cell.
- **To Select a Row or Column:** To select a row, click to the left of the row. To select a column, click the column's top gridline or border (the pointer will change to a ¶). Or, place the insertion point in the row or column and select Table → Select → Row or Column from the menu.
- **To Select Several Cells:** Drag across the cell, row, or column (or select a single cell, row, or column) and then hold down <Shift> while you click another cell, row, or column.
- **To Select the Entire Table:** Click the move handle next to the table.
- **To Display the Tables and Borders Toolbar:** Click the Tables and Borders button on the Standard toolbar, or select View → Toolbars → Tables and Borders from the menu, or right-click any toolbar or menu and select Tables and Borders.

Adjusting Column Width

- **To Select a Column:** Click the top of a column to select it. You can also select a column by placing the insertion point anywhere in the column and selecting Table → Select → Column from the menu.
- **To Select an Entire Table:** Make sure the insertion point is located somewhere inside the table, and then select Table → Select → Table from the menu.
- **To Adjust the Width of a Column:** Click and drag the column's right border to the left or right. You can also adjust a column's width by selecting the column, selecting Table → Table Properties from the menu, clicking the Column tab, entering the width of the column, and clicking OK.
- **AutoFit:** You can use AutoFit to adjust a column's width to fit the column's widest entry. To use AutoFit, select the column and select Table → AutoFit → AutoFit to Contents from the menu.
• To Distribute Columns Evenly in a Table: Select the columns and click the Distribute Columns Evenly button on the Tables and Borders toolbar. Or, select Table → AutoFit → Distribute Columns Evenly from the menu.

Adjusting Row Height

• To Select a Row: Click to the far left of the row. You can also select a row by placing the insertion point anywhere in the row, and selecting Table → Select → Row from the menu.

• To Adjust the Height of a Row: Select the row, select Table → Table Properties and click the Row tab, enter the height of the row, and click OK. You can also adjust a row’s height by being in Print Layout View and dragging the row’s bottom border up or down.

Inserting and Deleting Rows and Columns

• To Delete a Column or Row (Using the Right Mouse Button): Select the column or row you want to delete. Then click the right mouse button and select Delete Cells from the shortcut menu. Select what you want to delete from the Delete Cells dialog box.

• To Delete a Column or Row (Using the Menu): Select the column or row you want to delete, then select Table → Delete → Columns or Rows from the menu.

• To Insert a Column: Select the column that you want the new column to be inserted in front of, click the right mouse button and select Insert Columns from the shortcut menu. Or, select Table → Insert → Columns to the Left or Columns to the Right.

• To Insert a Row: Select the column that you want the new column to be inserted in front of, click the right mouse button and select Insert Rows from the shortcut menu. Or, select Table → Insert → Rows Above or Rows Below from the menu.

Applying Borders to a Table

• Adding Borders (Using the Formatting Toolbar): Select the cell(s), column(s), or row(s) where you want to apply the border(s) and click the Border Style list arrow on the Tables and Borders toolbar. Select the border(s) you want.

• Adding Borders (Using the Menu): Select the cell(s), column(s), or row(s) where you want to apply the border(s), select Format → Borders and Shading from the menu, click the Borders tab, and add the border by clicking the preview area of the dialog box.

• You can view the Tables and Borders toolbar by clicking the Tables and Borders button on the Standard toolbar or selecting View → Toolbars → Tables and Borders from the menu.

Adding Shading and Patterns

• Adding Shading (Using the Formatting Toolbar): Select the cell(s), column(s), or row(s) where you want to apply the shading, click the Shading Color button arrow on the Tables and Borders toolbar, and select the shading you want.

• Adding Shading (Using the Menu): Select the cell(s), column(s), or row(s) where you want to apply the border(s), select Format → Borders and Shading from the menu, click the Shading tab, and enter the shading options.

Using AutoFormat

• AutoFormat lets you quickly format all elements of a table, including its fonts, borders, and shading option by selecting from 40 preset formats.
• **To AutoFormat a Table:** Make sure the insertion point is located in the table, and then select **Table → Table AutoFormat** from the menu. Select the pre-set formatting you want to apply to your table.

**Totaling Numbers in a Table**

• To calculate the total of a row or column, select the last cell in the row or column and click the **AutoSum button** on the Tables and Borders toolbar.

**Sorting Information in a Table**

• **Using the Menu:** Select the cells or information you want to sort, select **Table → Sort** from the menu, and specify the order you want to sort (ascending or descending).

• **Using the Toolbar:** Click either the **Sort Ascending button** or the **Sort Descending button** on the Tables and Borders toolbar.

**Using the Draw Table and Eraser Buttons**

• Use the Draw Table and Eraser buttons on the Tables and Borders toolbar to create a table like you would on a piece of paper.

• **To Use the Draw Table Tool:** Click the **Draw Table button** on the Tables and Borders toolbar and drag to create a table and add cells to a table.

• **To Use the Eraser Tool:** Click the **Eraser button** on the Tables and Borders toolbar and erase cell lines by clicking and dragging across them.

**Creating Table Formulas**

• **To Add a Formula to a Cell:** Select the cell where you want to place the results of the calculation, select **Table → Formula** from the menu, and enter the cell formula in the **Formula box**.

• All formulas must start with an equal sign (=), and usually contain the values or bookmark names you want to calculate and the arithmetic operator(s) or function name(s) you want to use to calculate the values (such as + or SUM).

**Merging and Splitting Cells**

• **To Merge Cells:** You can merge multiple cells into a single, larger cell by selecting the cells you want to merge and selecting **Table → Merge cells** from the menu, or by clicking the **Merge Cells button** on the Tables and Borders toolbar. You can also use the **Eraser button** on the Tables and Borders toolbar to merge cells by erasing the lines between them.

• **To Split a Cell:** You can split a cell into several smaller, multiple cells by selecting the cell you want to split and selecting **Table → Split cells** from the menu, or by clicking the **Split Cells button** on the Tables and Borders toolbar. You can also use the **Draw Table button** on the Tables and Borders toolbar to split cells by drawing lines between them.

**Orienting, Aligning, and Spacing Cell Contents**

• **To Horizontally Align a Cell’s Contents:** Select the cell(s) and click the **Align Left, Center, or Align Right** button on the Formatting toolbar, or select **Format → Paragraph** from the menu and select the alignment.

• **To Vertically Align a Cell’s Contents:** Select the cell(s) and select an alignment from the **Alignment button** on the Tables and Borders toolbar.
• **To Change Text Direction:** Click the Change Text Direction button on the Tables and Borders toolbar to toggle between the three different text directions, or select Format → Text Direction from the menu and select the text direction.

**Working with Tables that Span Multiple Pages**

• **To Add a Heading to a Table:** Select the table’s heading row, and then select Table → Heading Rows Repeat from the menu.

• **To Keep a Row from Breaking across Pages:** Select the row, select Table → Table Properties from the menu, and click the Row tab if necessary. Uncheck the Allow row to break across pages option and click OK.

**Resizing, Moving and Positioning a Table**

• **To Resize a Table:** Make sure you are in Print Layout View. Click anywhere inside the table. Click and drag the table resize handle until the table is the desired size.

• **To Move a Table:** Make sure you are in Print Layout View. Click anywhere inside the table. Click and drag the table move handle to a new location on the page.

**Quiz**

1. **Which of the following is NOT a way to create a table?**
   A. Select Table → Insert → Table from the menu.
   B. Click the Insert Table button on the Standard toolbar.
   C. Select Insert → Table from the menu.
   D. Select View → Toolbars → Tables and Borders to view the Tables and Borders toolbar and click the Draw Table button on the Tables and Borders menu.

2. **Which of the following statements about tables is NOT true?**
   A. You can format the characters and paragraphs in a table.
   B. You can sort information in a table alphabetically, numerically, or chronologically.
   C. You can split a cell into several smaller cells, or merge several smaller cells into a single, larger cell.
   D. Since Word’s tables can perform mathematical calculations, you should save yourself some money and use Word’s tables for all your calculation needs instead of buying a spreadsheet program.

3. **Which keys can you use to enter information and navigate a table? (Select all that apply.)**
   A. <Tab> to move to the next cell, <Shift> + <Tab> to move to the previous cell.
   B. <Enter> to move to the next cell, <Shift> + <Enter> to move to the previous cell.
   C. <→> to move to the next cell, <Shift> + <←> to move to the previous cell.
   D. All of the above.
4. Word can sort words alphabetically in a table, but not numerically. (True or False?)

5. Which of the following statements is NOT true?
   A. The AutoFit feature automatically adjusts the width of a column so that it fits its longest entry.
   B. You can prevent a row from breaking across pages.
   C. A table’s gridlines always appear when printed.
   D. You can merge several cells into a single cell and split a single cell into several smaller cells.

6. You can use the Draw Table tool to draw doodles and pictures in a table. (True or False?)

7. Which of the following procedures can you use to add borders to a table? (Select all that apply.)
   A. Select the cells where you want to apply the borders and select the desired border from the Borders button on the Formatting toolbar, or on the Tables and Borders toolbar.
   B. Select Tables → Table Border Wizard from the menu and follow the onscreen instructions.
   C. Click the Draw Table button on the Tables and Borders toolbar and then draw the border.
   D. Select the cells where you want to apply the borders, select Format → Borders and Shading from the menu, and specify the borders.

8. A table you’re working with has become so large that it breaks across several pages. How can you ensure the column heads always appear at the top of the table?
   A. You can’t—there isn’t a way to do this.
   B. Select the row that contains the column headings and click the Table Headings button on the Tables and Borders toolbar.
   C. Press <F1> to summon the Office Assistant and type “Fix this table for me, slave!” in the Office Assistant’s speech balloon.
   D. Select the row that contains the column headings and select Table → Heading Rows Repeat from the menu.

9. You have four cells that you would like to combine into one. Which of the following methods can you use to combine the cells? (Select all that apply.)
   A. Select the four cells and click the Merge Cells button on the Tables and Borders toolbar.
   B. Select the four cells and select Table → Merge Cells from the menu.
   C. Select the four cells and select Table → Combine Cells from the menu.
   D. Select the four cells and press <Ctrl> + <M>.
10. You can change the text direction in a cell so that you can read it from bottom to top or from top to bottom by selecting Format → Text Direction from the menu. (True or False?)

11. How can you sort items in a table into alphabetical order?
   A. Select Tools → Sort from the menu.
   B. Click the Sort Ascending (A to Z) button on the Tables and Borders toolbar.
   C. Click the Sort Ascending (A to Z) button on the Formatting toolbar.
   D. Select Edit → Sort from the menu.

12. How can you add shading to a table?
   A. Put an umbrella over the table.
   B. Click the Fill Color button on the Formatting toolbar.
   C. Select Tables → Shading from the menu.
   D. Click the Shading button on the Tables and Borders toolbar.

13. You want to find the total of the expense column in a table. How can you do this?
   A. Place the insertion point in a blank cell at the end of the column and click the AutoSum button on the Tables and Borders toolbar.
   B. Word can’t calculate numbers—that’s what Microsoft Excel is there for!
   C. Select the cells that contain the numbers you want to total and select Tools → Total from the menu.
   D. Place the insertion point in a blank cell at the end of the column and type =SUM(ABOVE).

Homework

1. Start Microsoft Word.
2. Create a table with five rows and five columns.
3. Enter the following information into the table:

<table>
<thead>
<tr>
<th>Quarter</th>
<th>Q1</th>
<th>Q2</th>
<th>Q3</th>
<th>Q4</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flights</td>
<td>15,000</td>
<td>15,000</td>
<td>15,000</td>
<td>15,000</td>
</tr>
<tr>
<td>Tours</td>
<td>25,000</td>
<td>25,000</td>
<td>25,000</td>
<td>25,000</td>
</tr>
<tr>
<td>Cruises</td>
<td>5,000</td>
<td>5,000</td>
<td>5,000</td>
<td>5,000</td>
</tr>
<tr>
<td>Scams</td>
<td>1,500</td>
<td>1,500</td>
<td>1,500</td>
<td>1,500</td>
</tr>
</tbody>
</table>

Remember to use the arrow keys, <Tab>, <Shift> + <Tab> and <Enter> to move from cell to cell.

4. Display the Tables and Borders toolbar by clicking the Tables and Borders button on the Standard toolbar, or by selecting View → Toolbars → Tables and Borders from the menu.

5. Change the width of the first column to one inch.

6. Format the table headings: Select the table’s top row and click the Center button and the Bold button on the Formatting toolbar.
7. Sort the table: Place the insertion point in the table’s first column and click the Sort Ascending button.
8. Save the document as “Table Homework” and exit Microsoft Word.

Quiz Answers

1. C. You would think selecting Insert → Table would be a way to insert a table using the menu, but the actual menu command is Table → Insert → Table.
2. D. You can perform rudimentary calculations in a Word table, but you’ll want to use a spreadsheet program for most computations.
3. A and C. You can use any of these keys to enter information and move around in a table.
4. False. Word can sort words, numbers, and dates in alphabetical, numerical, or chronological order.
5. C. A table’s gridlines appear onscreen as a visual reference so that you know where the table’s columns, rows, and cells are. You can add borders to a table so that the gridlines appear when printed, or you can remove the borders so that they don’t.
6. False. The Draw Table tool is used to add columns and rows to a table.
7. A, C and D. You can use any of these methods to add borders to a table.
8. D. Select Table → Heading Rows Repeat from the menu to ensure that the table’s column headings always appear at the top of the table.
9. A and B. Either of these methods will combine or merge several cells into a single cell.
10. True. Select Format → Text Direction from the menu to change the direction of text in a table.
11. B. You can sort items in a table by clicking the Sort Ascending (A to Z) button on the Tables and Borders toolbar.
12. D. Click the Shading button on the Tables and Borders toolbar to add shading to a table.
13. A. Click the AutoSum button on the Tables and Borders toolbar to total the numbers in a column or row.