Microsoft®
Managing your Computer in Windows 98

The Richard Stockton College of New Jersey

This Course Covers:
- Working with files and folders
- Optimizing and maintaining your computer

The Richard Stockton College of New Jersey
Computer and Telecommunication Services
PO Box 195
Pomona, NJ 08240
(609) 652-1776
Stockton College Web Site: www.stockton.edu
Computer Services Web Site: compserv.stockton.edu
CustomGuide.com granted to Computer and Telecommunication Services a license agreement to print an unlimited number of copies of the CustomGuide Courseware materials within Stockton College of New Jersey for training staff, faculty and students.

End users who receive this handout may not reproduce or distribute these materials without permission. Please refer to the copyright notice below for more information.
# Table of Contents

**Chapter One: Working with Files and Folders**
- Lesson 1-1: Understanding Storage Devices, Folders, and Files .............................................................. 5
- Lesson 1-2: Making Windows Easier to Use ................................................................................................. 6
- Lesson 1-3: Using My Computer to See What’s in Your Computer ............................................................ 10
- Lesson 1-4: Opening a Folder ....................................................................................................................... 12
- Lesson 1-5: Creating and Renaming a Folder .............................................................................................. 14
- Lesson 1-6: Copying, Moving, and Deleting a Folder ................................................................................... 16
- Lesson 1-7: Opening, Renaming, and Deleting a File ................................................................................... 18
- Lesson 1-8: Copying and Moving a File ........................................................................................................ 20
- Lesson 1-9: Restoring a Deleted File and Emptying the Recycle Bin ............................................................ 22
- Lesson 1-10: A Closer Look at Files and Folders ......................................................................................... 24
- Lesson 1-11: Changing how Information is Displayed ............................................................................... 26
- Lesson 1-12: Selecting Multiple Files and Folders ..................................................................................... 28
- Lesson 1-13: Finding a File ............................................................................................................................ 30
- Lesson 1-14: Using Windows Explorer ....................................................................................................... 32
- Lesson 1-15: File Management in Windows Explorer .................................................................................. 34
- Chapter One Review .................................................................................................................................. 36

**Chapter Two: Optimizing and Maintaining your Computer**
- Lesson 2-1: Formatting a Floppy Disk ........................................................................................................... 43
- Lesson 2-2: Copying a Floppy Disk ................................................................................................................ 44
- Lesson 2-3: Using Scandisk to Repair Disk Errors ....................................................................................... 45
- Lesson 2-4: Defragmenting your Hard Disk ................................................................................................. 46
- Lesson 2-5: Backing Up your Hard Disk ....................................................................................................... 48
- Lesson 2-6: Restoring a Backup ..................................................................................................................... 50
- Lesson 2-7: Freeing Up Space on your Hard Disk ......................................................................................... 52
- Lesson 2-8: Scheduling Tasks ....................................................................................................................... 54
- Lesson 2-9: Installing a Printer ..................................................................................................................... 56
- Lesson 2-10: Changing Printer Settings and the Default Printer ................................................................. 58
- Lesson 2-11: Shutting Down a Frozen Program ............................................................................................ 60
- Lesson 2-12: Using the Windows Internet Update Feature ......................................................................... 61
- Lesson 2-13: Creating an Emergency Startup Disk ..................................................................................... 62
- Chapter Two Review .................................................................................................................................. 64
Chapter One: Working with Files and Folders

Chapter Objectives:

- Understanding storage devices, folders, and files
- Opening a file and folder
- Creating and renaming a folder
- Deleting files and folders
- Copying and moving files and folders
- Changing how information is displayed
- Selecting multiple files and folders
- Finding a file
- Using Windows Explorer

Prerequisites

- How to use the mouse to click, double-click, drop-and-drag, and right-click.
- How to use menus, toolbars, and dialog boxes.

When you work at your desk for a while, unless you make a concentrated effort to stay organized, all your papers and files begin to pile up and become messy. It takes a little more time, but the same phenomenon occurs after you’ve worked with Windows for a while—the files you create using your computer start becoming disorganized and harder and harder to find.

In this chapter, you’ll take your first step beyond the Windows basics and enter the world of file management. You’ll learn how Windows stores information in files and folders, just like a file cabinet does. You’ll find you will need to clean and organize your files and folders from time to time, just like you would the contents of a file cabinet. This chapter explains how to organize your computer by creating folders to store related information, how to move and copy files between folders, how to delete and rename files and folders, and how to retrieve a deleted file if you change your mind. You can perform file management using several different programs—My Computer, Windows Explorer, and even from the Open and Save dialog boxes of most programs.
Lesson 1-1: Understanding Storage Devices, Folders, and Files

In order to understand file management, you need to understand how your computer stores information. Filing cabinets store information in files, which are organized and grouped in folders, and kept in big drawers. Computers also store information in files, which are also organized and grouped in folders, and stored, not in big drawers, but on disks. A disk drive is the part of the computer that reads and writes information onto disks, just like a tape recorder records and plays music on cassette. There are four main types of disks/drives computers use to store their information, as shown in the following table:

<table>
<thead>
<tr>
<th>Type</th>
<th>Drive Letter</th>
<th>Size</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Floppy Disk</td>
<td>A or B</td>
<td>1.44 MB</td>
<td>Floppy disks are the square plastic things that look like coffee coasters. Floppy drives can't hold a lot of information, but they're ideal for moving small files, such as word processing documents, between computers.</td>
</tr>
</tbody>
</table>
Chapter One: Working with Files and Folders

The Richard Stockton College of New Jersey

<table>
<thead>
<tr>
<th>Type</th>
<th>Drive Letter</th>
<th>Size</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hard Disk</td>
<td>C and above</td>
<td>Over 1 GB</td>
<td>Hard disks hide permanently inside your computer. Your computer’s hard disk is its main filing cabinet—where it stores almost all of its programs and files.</td>
</tr>
<tr>
<td>CD-ROM</td>
<td>D or above</td>
<td>600 MB</td>
<td>Compact discs, or CD-ROMs, look like the audio discs you play in your stereo. CD-ROMs are cheap and they can store a lot of information, which is why they’re used to install software for store games and programs with a lot of multimedia. Unlike floppy or hard disks, most CD-ROMs can only read information—you can’t save anything on them.</td>
</tr>
<tr>
<td>Removable Drive</td>
<td>D or above</td>
<td>Over 100 MB</td>
<td>Removable storage drives have features of both hard disks and floppy disks. Removable drives are like a floppy drive because they read and write information on small, removable cassettes that are about the size of a floppy disk. They are like hard drives because each cassette can usually hold more than 100 MB and is almost as fast as a hard drive. The Iomega ZIP drive is currently the most popular removable drive.</td>
</tr>
</tbody>
</table>

Most computers come with a floppy drive, a hard drive, and a CD-ROM drive. Your computer labels these drives with letters, as shown in Table 1-1: Common Computer Disks.

Just like liquids are measured in quarts and gallons, computers save their information in units called bytes. Unlike gallons, computers use the metric system, so 1,000 bytes make up a kilobyte and 1,000,000 (one million) bytes make up a megabyte, as shown in Table 1-2: How Memory is Measured.

<table>
<thead>
<tr>
<th>Term</th>
<th>Description</th>
<th>Size</th>
</tr>
</thead>
<tbody>
<tr>
<td>Byte</td>
<td>A byte can store a single character, such as the letter j or numeral 8.</td>
<td>A single character.</td>
</tr>
<tr>
<td>Kilobyte (K or KB)</td>
<td>A kilobyte (K) is about 1,000 bytes (1,024 to be exact). A byte is equivalent to a page of double-spaced typing.</td>
<td>1,024 bytes</td>
</tr>
<tr>
<td>Megabyte (MB or MEG)</td>
<td>A megabyte (MB) is about one million bytes—about as much text as an average-length novel.</td>
<td>1,048,576 bytes</td>
</tr>
<tr>
<td>Gigabyte (GB or GIG)</td>
<td>A gigabyte (GB) is over a billion bytes, and holds more information than several dozen encyclopedias!</td>
<td>1,073,741,824 bytes</td>
</tr>
</tbody>
</table>
Lesson 1-2: Making Windows Easier to Use

Before we start learning about how to manage and organize your computer’s files we have to make some changes to your Windows settings. There are two reasons for doing this:

• The settings we will walk you through will make Windows more organized and easier for you to use. Compare the Before (Figure 1-3) and After (Figure 1-4) pictures—don’t you want your copy of Windows to look and operate like the Windows shown in Figure 1-4?

• Since Windows has different settings that can vary from computer to computer, we want to make sure we’re on the same page when we start the lessons.

If you’ve been using Windows for a while, and don’t like these new settings, go ahead and change them back after you’ve finished the lessons in this chapter. Ready to fine-tune your copy of Windows? Great, then let’s get started!
1. Double-click the My Computer icon in the upper-left corner of your screen to open it.

The My Computer window appears. My Computer lets you see and browse through the contents of your computer—but we’ll talk more about that in the next lesson. We’ll start tuning our Windows tune-up by making sure that several useful toolbars are being displayed.

2. Select View → Toolbars from the menu.

The Toolbars submenu appears.

3. Make sure a ✓ appears next to the Standard Buttons, Address Bar, and Text Labels menu options. If any options aren’t checked, select the option(s) to add a ✓ to it.

Next, we’ll tell Windows to arrange your icons so that they’re always neat and tidy.

4. Select View → Arrange Icons from the menu. Make sure that a ✓ appears next to the Auto Arrange option. If there isn’t one, select the Auto Arrange option to add a ✓ to it.

There’s just one more change we have to make…

5. Select View → Folder Options from the menu.

The Folder Options dialog box appears, as shown in Figure 1-5.

6. Click the Custom, based on settings you choose option and click the Settings button.

The Custom Settings dialog box appears, as shown in Figure 1-6. Normally, every time you open a new folder, it appears in its own window. Open a few folders and in no time your screen is cluttered with dozens of Windows and can be difficult to find your way around, as shown in Figure 1-3. We’re going to tell Windows to open each folder in the same window, which is much easier to work with, as shown in Figure 1-4.

7. Make sure the Open each folder in the same window option is selected and click OK.

The Custom Settings dialog box closes.

8. Click Close to close the Folder Options dialog box.

The Folder Options dialog box closes.

9. Close the My Computer window by clicking its ✗ Close button.

That’s it—your Windows settings are optimized to be easy-to-use and organized. Turn the page when you’re ready to start learning about how to view and organize your computer’s files.
Lesson 1-3: Using My Computer to See What’s in Your Computer

When you want to see what’s in a file cabinet, you simply pull open one of its drawers. You can view the information stored on your computer’s drives in much the same way—by opening the drive you want to access. This lesson will show you how to look at the drives, folders, and files in your computer.

1. **Double-click the My Computer icon to open it.**

   The My Computer window appears, as shown in Figure 1-7. My Computer lists all your drives and several special folders (Printers, Control Panel, Dial-up Networking, and Scheduled Tasks) that contain other information. Since your computer may have different drives, the contents of your computer may differ from those shown in Figure 1-7. Want to see what’s inside something? All you have to do is double-click the drive, folder, or file you want to open.
One more note of interest: Notice My Computer appears in its own window, with its own little buttons, scroll bars, and menus? The My Computer window works just like the other windows you’ve been working with. You can move it, resize it, and minimize it. You can even open more than one copy of My Computer at a time!

2. **Double-click the (C:) hard drive icon.**

   The contents of the C: drive appear in the window. What do all those symbols in the window mean? Each item you see has an icon, or symbol, to help you identify what type of item it is. We’ll take a look at what each of these symbols mean in an upcoming lesson.

   To move back to the previous folder or level, click the Up button on the toolbar.

3. **Click the Up button on the toolbar to move back to the My Computer level.**

   **NOTE:** If the toolbar is not visible, select View → Toolbars → Standard Buttons from the menu.

   You move up one level, from the C: drive back to My Computer. Now that you know the procedure for displaying the contents of a drive, move on to the next step to display the contents of the 3½ Floppy (A:) drive.

4. **Make sure your practice disk is inserted in the floppy drive and double-click the 3½ Floppy (A:) drive icon.**

   The floppy drive hums as your computer accesses it (floppy drives are as slow as molasses). After a couple of seconds, the contents of your 3½ floppy drive appear in the window.

   **NOTE:** If you change floppy disks while the My Computer window is displaying the contents of the floppy drive, the My Computer window will not automatically display the contents of the new disk. You can update the view and display the contents of a new floppy disk by selecting View → Refresh from the menu.

5. **Click the Up button to move back to the My Computer level.**

   Sometimes you may want to get more information about a drive, folder, or file. For example, how much space is available on a disk? To get more information about anything, right-click the object you want more information about and select Properties from the shortcut menu.

6. **Right-click the 3½ Floppy (A:) drive icon and select Properties from the shortcut menu.**

   The floppy drive hums as Windows examines it. After a moment, the Properties window appears, as shown in Figure 1-8. The Properties window displays the amount of used and free space on the disk in megabytes (MB) and gigabytes (GB). Refer to the previous lesson if you’re unfamiliar with these terms.

7. **Click the Properties dialog box by clicking its Close button.**

   The Properties dialog box closes. Go ahead and close the My Computer window to complete the lesson.

8. **Close the My Computer window.**

   Getting the hang of opening and exploring your computer? Good, because we’ll be doing a lot more snooping inside the contents of your computer throughout the rest of this chapter.

---

**Quick Reference**

**To View the Contents of Your Computer:**
- Double-click the My Computer icon on the Windows Desktop.

**To View the Contents of a Disk Drive:**
- Follow the above step to open My Computer and then double-click the drive you want to open.

**To View the Properties of Something:**
- Right-click the drive, drive, folder, or file and select Properties from the shortcut menu.
Lesson 1-4: Opening a Folder

Your computer stores related files together in folders, just like you do with your file cabinet. In the previous lesson, you learned how to use My Computer to view the contents of your computer and open a disk drive and display its contents. In this lesson, we’ll go a little bit further and show you how to open a folder.

1. **Open My Computer.**
   
   Remember that you open My Computer by double-clicking it. The My Computer window appears, displaying the contents of your computer.

2. **Double-click the (C:) hard drive icon.**
   
   The contents of the C: hard drive—several files and folders—appear in the window. Here’s how to open a folder:

3. **Double-click the Program Files folder.**
   
   The contents of the Program Files folder appear in the Window. The Programs Files folder itself contains several folders, or subfolders. If you think about it, you probably do the same thing—keep several subfolders inside a larger folder—in your own file cabinet.

   **NOTE:** This is where the comparison we’ve been using between a file cabinet and a computer begins to break down a bit. When you file things in your file cabinet, you probably never have more than two, possibly three nested folders (i.e. a folder inside another folder). Your computer’s folders, on the other hand, can contain as many subfolders as you want, nested as deep as you want, so you can have a folder inside a folder inside a folder—ad infinitum. Again, double-click any of these folders to open them and display their contents.
4. **Double-click the Accessories folder.**
The files and folders in the Accessories folder appear in the Window. Notice the Address bar displays the current drive and folder you are in: `C:\Program Files\Accessories`. The drive is indicated in the beginning and followed by a colon (C:) and then the folders are listed, separated by forward slashes (\).
Instead of clicking the Up button several times to jump back through several levels of folders, you can click the Address bar to quickly jump to the root directory of any drive on your computer.

5. **Click the Address Bar arrow 🔽.**
A list your computer’s drives and the folder you are currently in appears. You can click any folder or drive to go to that folder or drive.

6. **Select the (C:) hard drive from the list.**
You return to the root directory of the C: drive. The Address bar is a fast way of selecting a drive; especially if you are in a folder that is nested several levels deep.

You can think of the Address Bar as your compass because even when you’re exploring unfamiliar folders nested deep in the far recesses of your computer, it always tells you where you are. If you get really lost, you can always click the Address Bar and jump back to the familiar C: drive.

All this moving around your computer, opening disk drives and folders is a little boring, but it’s something you have to get used if you want to have any degree of proficiency with Windows. Going back to our trusty file cabinet metaphor, imagine what would happen if you didn’t know how to open the drawers and folders in your file cabinet. How would you find your tax returns if you were audited or your insurance policy if you were in an accident? Opening disk drives and folders and being able to navigate through the contents of your computer is among the most important Windows skills you can learn.

---

### Quick Reference

**To Open a Folder:**
- Double-click the folder.

**To Move Back or Up to the Previous Level or Folder:**
- Click the **Up button** on the toolbar.

Or...
- Click the **Back button** on the toolbar.

Or...
- Click the **Address Bar** on the toolbar and select the appropriate drive or folder.
Lesson 1-5: Creating and Renaming a Folder

Although Windows 98 comes with the My Documents folder, which you can use to save your files in, sooner or later you’ll want to expand your horizons and create your own folders to help you better organize your files. This lesson will show you how to create a new folder to hold and organize your files. You’ll also learn how to rename an existing folder.

1. Open My Computer.
   The My Computer window appears after you double-click the My Computer icon.

2. Double-click the (C:) hard drive icon.
   The contents of the C: hard drive appear.

3. Right-click an empty area of the (C:) drive window.
   A shortcut menu appears.

4. Select New → Folder from the shortcut menu, as shown in Figure 1-12.
   A new folder appears with a temporary name “New Folder” as shown in Figure 1-13.

5. Type Practice Folder as the name for the new folder, and then press <Enter>.
   Your new Practice Folder is located in the root directory, or first folder, of the C: drive.

Other Ways to Create a Folder:
• Select File → New → Folder from the menu.

A new Practice Folder is located in the root directory, or first folder, of the C: drive. You can create a folder inside any existing folder the same way—by opening the folder and then repeating Steps 3-5. You can create as many folders as you like to develop your own filing system to help organize your files and folders. Open the Practice Folder to display its contents.

NOTE: A file name can contain up to 255 characters, including spaces. File names cannot contain the following characters: / \ : * ? “ ” < > |
6. **Double-click the Practice Folder to open it.**
   The contents of the Practice Folder appear in the window. That’s right, there’s nothing there. The Practice Folder is an empty folder, since you just created it.

7. **Click the Up button to move back to the root directory.**
   You can easily change the name of a folder. Here’s how:

8. **Right-click the Practice Folder icon.**
   A shortcut menu appears, with a list of things you can do to the selected folder.

9. **Select Rename from the shortcut menu, type Temp Folder and press <Enter>.**
   The “Practice Folder” is renamed “Temp Folder”.

---

**Quick Reference**

**To Create a New Folder:**
1. Open the disk or folder where you want to place the new folder.
2. Right-click any empty area in the window and select **New → Folder** from the shortcut menu.
   Or...
   - Select **File → New → Folder** from the menu.
3. Type a name for the folder and press <Enter>.

**To Rename a Folder:**
- Right-click the folder, select ** Rename** from the shortcut menu, type a name for the folder and press <Enter>.
  Or...
  - Click the folder to select it, select **File → Rename** from the menu, type a name for the folder and press <Enter>.
Lesson 1-6: Copying, Moving, and Deleting a Folder

You probably don’t reorganize the folders in your file cabinet very often—and you probably won’t need to move or copy the folders on your computer very often either. When you find you do need to move or copy a folder however, you can do so by using one of two simple methods:

- Drag-and-dropping
- Cutting (or copying) and pasting

You’ll learn how to use both methods in this lesson. You’ll also learn how to delete a folder when you no longer need it.

1. **Create a new folder called My Stuff in your C drive.**
   You learned how to create a folder in the previous lesson.

2. **Drag the My Stuff folder to the Temp Folder, as shown in Figure 1-14.**
   Already forgot how to drag and drop? If so, here it is one more time: position the mouse over the My Stuff folder, click and hold down the mouse button as you move the pointer to the Temp Folder, then release the mouse button. The My Stuff folder is moved inside the Temp Folder. Let’s make sure we really moved the My Stuff folder.

3. **Double-click the Temp Folder to open it.**
   Yep, there’s the My Stuff folder. You’re probably already beginning to suspect that there are several methods for doing exactly the same thing in Windows. Here’s another popular method for moving folders you might want to know—the cut and paste method.

4. **Click the My Stuff folder to select it.**
   Once you have selected the folder you want to move, you can cut the folder, move to the location where you want to move the folder to, and then paste the folder. That’s right—the same cut and paste stuff you already know how to do with text works with folders and files too!
5. **Click the Cut button on the toolbar.**
   The My Stuff folder doesn’t instantly disappear from the window, like you might expect. Instead, the folder dims. The My Stuff folder will only be cut, or removed from its present location when you paste it somewhere else.

6. **Click the Up button to move back to the root directory.**
   Here’s where you want to paste, or move the My Stuff folder you cut.

7. **Click the Paste button on the toolbar.**
   The My Stuff folder is pasted, or moved, from the Temp Folder back to the root directory of the C drive. If you can move a folder you can copy a folder—because all you need to do to copy a folder is hold down the Ctrl key while you drag the folder to where you want it copied.

8. **Hold down the Ctrl key while you drag the My Stuff folder to the Temp Folder.**
   Although you can’t see it, the My Stuff folder has been copied to the Temp Folder. Let’s make sure.

9. **Double-click the Temp Folder to open it.**
   The contents of the Temp Folder appear in the window. Sure enough, the My Stuff folder has been copied. Although we won’t step through it, you can also copy a folder using the Copy and Paste method. Just select the folder, click the Copy button, move to the location where you want to copy the folder and click the Paste button.

10. **Click the Up button to move back to the root directory.**
   Here’s how to delete a folder:

11. **Click the Temp Folder to select it, and then press the Delete key.**
    A dialog box may appear, asking you to confirm the folder deletion, as shown in Figure 1-15.

12. **Click Yes to delete the folder.**
    The Temp Folder and all its contents are deleted and disappear from the window. Windows places any deleted files or folders in the Recycle Bin in case you change your mind later on and decide you want to restore the file or folder. We’ll discuss the Recycle Bin in an upcoming lesson.

    **NOTE:** Deleting a folder can be dangerous. Before you delete a folder, make sure it doesn’t contain any important files. If you don’t know what the contents of a folder are, you shouldn’t delete it.

13. **Delete the My Stuff folder by repeating Steps 11 and 12, and then close the My Computer window.**
    We’ve worked on copying and moving folders to locations on the save drive, but you can also copy a folder to a different drive by simply dragging to the drive icon where you want it copied. If you can’t see the drive or folder where you want to move or copy something to, you can do a couple of things: you can use the Cut, Copy, Paste method, or you can open a second My Computer window and drag the folder from one window to the other.

---

**Quick Reference**

**To Move a Folder:**
- Drag the folder to the desired location (you might have to open another My Computer window).

**Or...**
1. Click the folder to select it and click the Cut button on the toolbar.
2. Move to the folder or disk where you want to move the folder.
3. Click the Paste button on the toolbar.

**To Copy a Folder:**
- Hold down the Ctrl key while you drag the folder to the desired location (you might have to open another My Computer window).

**Or...**
1. Click the folder to select it and click the Copy button on the toolbar.
2. Move to the folder or disk where you want to move the folder.
3. Click the Paste button on the toolbar.

**To Delete a Folder:**
- Select the folder and press the Delete key. Click Yes to confirm the folder deletion.
Lesson 1-7: Opening, Renaming, and Deleting a File

In the past few lessons, you’ve learned all about folders—how to open, rename, move, copy, and delete them. In the next couple of lessons, we’ll be working with the files that are stored in those folders. Working with files is very, very similar to working with folders. So similar, in fact, that the procedures for opening, renaming, moving, copying, and deleting a file are exactly the same as opening, renaming, moving, copying, and deleting a folder!

1. **Make sure your Practice disk is inserted in the Floppy drive and open My Computer.**
   The My Computer window appears.

2. **Double-click the 3½ Floppy (A:) icon.**
   The contents of the practice disk appear.

3. **Find and double-click the Open Me file.**
   The Open Me file opens in the NotePad program—the program it was created in, as shown in Figure 1-16. You could review, make changes to, and then save the Open Me file if you wanted at this point.

4. **Click the Notepad program’s Close button to close the program and the Open Me file.**
   The Notepad program closes.
   You’ve already learned how to rename and delete a folder, so the next few steps should be really easy for you, because you rename and delete a file in exactly the same way.

5. **Right-click the Open Me file.**
   A shortcut menu appears, with a list of things you can do to the selected file, as shown in Figure 1-17.
6. Select **Rename** from the shortcut menu, type **Text File** as the new name for the folder, then press **<Enter>**.

   The Open Me file is renamed to Text File.

   Here’s how to delete a file:

7. **Click the Text File to select it, and then press the <Delete> key.**

   A dialog box may appear, asking you to confirm the file deletion.

8. **Click Yes to delete the selected file.**

   The Text File is deleted and disappears from the window. Deleting a file isn’t quite as dangerous as deleting a folder is, but you should always consider if you might need the file again. Don’t delete a file unless you’re absolutely sure you will never need it again. And NEVER delete a file if you don’t know what it is.

9. **Close the My Computer window.**

   

---

### Quick Reference

**To Open a File:**
- Double-click the file.

**To Rename a File:**
- Right-click the file, select **Rename** from the shortcut menu, type a name for the folder and press **<Enter>**.

   Or...

- Click the file to select it, select **File → Rename** from the menu, type a name for the folder and press **<Enter>**.

**To Delete a Folder:**
- Select the file and press the **<Delete>** key. Click **Yes** to confirm the folder deletion.
Lesson 1-8: Copying and Moving a File

The procedure for moving and copying files is no different than moving or copying folders. This lesson about moving and copying files should be just a refresher for you.

1. Make sure your Practice disk is inserted in the Floppy drive and open My Computer.
   You know how to do this by now, don’t you? Double-click the My Computer icon and then double-click the 3½ Floppy (A:) icon. When copying or moving files or folders, sometimes you may find it easier if you have two My Computer windows open at the same time: one window with the source file(s) and another window for the destination where you want to move or copy the file(s).

2. Drag the Current Budget file to the Accounting folder.
   The Current Budget file is moved to, or inside, the Accounting folder. Open the Accounting to make sure the file was moved.

3. Double-click the Accounting folder to open it.
   Sure enough, the Current Budget file has been moved to the Accounting folder. You can also use the Cut, Copy, Paste method to move and copy files.
4. **Click the Current Budget file to select it.**
   Now that the file you want to move is selected, you can cut the file, move to a new location, and then paste it.

5. **Click the Cut button on the toolbar.**
   The Current Budget file appears dim, indicating it will be cut, or removed from its present location when you paste it somewhere else.

6. **Click the Address Bar arrow and select the (C:) hard drive from the list.**
   This is where you want to paste, or move the Current Budget file.

7. **Click the Paste button on the toolbar.**
   The Current Budget file is pasted, or moved, from the Accounting Folder on the floppy disk in the A: drive to the root directory of the C drive. The method for copying a file is identical to copying a folder: hold down the <Ctrl> key and drag the file to the location where you want it copied.

8. **Hold down the <Ctrl> key and drag the Current Budget file to the Program Files folder.**
   Although you can’t see it, the Current Budget file has been copied to the Program Files Folder. Open the Program Files folder to make sure it was copied.

9. **Double-click the Program Files folder to open it.**
   The contents of the Program Files folder appear in the windows. There is another shortcut procedure you can use to copy a file to a floppy disk.

10. **Find and right-click the Current Budget file.**
    A shortcut menu appears with a list of things that you can do to the selected file.

11. **Select Send To from the shortcut menu, and then select the 3½ Floppy (A:) option, as shown in Figure 1-19.**
    Windows copies the file to the floppy disk. By the way, this shortcut method works for folders as well.

Quick Reference

**Quick Reference**

**Paste button**

Other Ways to Paste:
- Select Edit → Paste from the menu.
- Press <Ctrl> + <V>.

**To Move a File:**
- Drag the file to the desired location (you may have to open another My Computer window).

Or...
1. Click the file to select it and click the Cut button on the toolbar.
2. Move to the file or disk where you want to move the folder.
3. Click the Paste button on the toolbar.

**To Copy a File:**
- Hold down the <Ctrl> key while you drag the file to the desired location (you might have to open another My Computer window).

Or...
1. Click the folder to select it and click the Copy button on the toolbar.
2. Move to the file or disk where you want to move the folder.
3. Click the Paste button on the toolbar.

**To Copy a File to a Floppy Disk:**
- Right-click the file or folder and select Send To → 3½ Floppy (A:) from the shortcut menu.
Lesson 1-9: Restoring a Deleted File and Emptying the Recycle Bin

Just like a wastebasket, the **Recycle Bin** stores all of the files and folders you have deleted. If you change your mind and decide you need a deleted file it’s easy to find and retrieve it. This lesson will show you how to open the Recycle Bin and see what’s inside, restore a previously deleted file, and empty the Recycle Bin to free up some space on your hard disk.

1. **Make sure the My Computer window is open and that you’re in the Program Files folder.**
   Since you no longer need the Current Budget file, you can delete it.

2. **Delete the Current Budget file from the Program Files folder.**
   Remember how to delete a file? Click the file to select it, press the <Delete> key, and confirm your deletion, if asked. Windows removes the Current Budget file from the Program Files folder and places it in the Recycle bin.

3. **Double-click the Recycle Bin to open it.**
   You may need to move or minimize the My Computer window if the Recycle Bin isn’t visible. The Recycle Bin opens and displays all the files you have recently deleted. If you accidentally delete a file or folder, you can retrieve it from the Recycle Bin.
4. Find and right-click the **Current Budget** file and select **Restore** from the shortcut menu, as shown in Figure 1-21.

Restoring a file pulls it out of the Recycle Bin and puts it back in its original location.

5. Close the Recycle Bin window.

Now, make sure the Current Budget file is in its original location.

6. **Verify that the Current Budget file has been retrieved to the Program Files folder.**

OK, you can delete the Current Budget file from the Program Files folder again—this time we will not restore it.

7. **Delete the Current Budget file from the Program Files folder.**

There’s one more copy of the Current Budget file, located in the root directory of the C: drive that you need to delete.

8. **Click the Up button to go back to the root directory of the C: drive.**

Now, delete the other Current Budget file.

9. **Find and delete the Current Budget file from the root directory of the C: drive.**

There is a limit to how many deleted files and folders the Recycle bin can hold. The maximum size of the Recycle bin is normally set 10 percent of the hard drive. So for example, if you have a 500 MB hard drive, the maximum amount of files the recycle bin could hold would be 50 MB. When the Recycle Bin reaches its limit, Windows automatically starts deleting files from the Recycle bin, starting with the oldest file.

You can adjust the properties for the Recycle Bin, so for example, you could adjust its maximum size from 10 percent of the hard drive to 5 percent, by right-clicking the Recycle Bin and selecting Properties from the shortcut menu.

Usually it’s best to let Windows automatically handle the Recycle Bin, but you can also manually empty the Recycle Bin if you find you need more free space on your computer.

10. **Right-click the Recycle Bin and select Empty Recycle Bin from the menu.**

A dialog box may appear and ask you to confirm your deletion.

11. **Click Yes if asked to confirm the deletion.**

All the files and folders are permanently deleted from your computer. Notice the Recycle Bin icon no longer displays any trash—indicating it is empty.

**NOTE:** Be careful when emptying the Recycle Bin. Since Windows automatically erases the oldest files from the Recycle Bin, you really shouldn’t have to manually empty the Recycle Bin much at all. A lot of users empty the Recycle bin just about every time they delete something—and then later kick themselves because they realize they needed the file they just permanently erased.

12. **Close the My Computer window.**

One final word about the Recycle Bin—any files you delete from a floppy disk are **not** placed in the Recycle Bin. So be extra careful when you’re deleting files from a floppy disk, because the Recycle Bin won’t be able to restore them.

---

**Quick Reference**

To Restore a Deleted File:

1. Double-click the Recycle Bin to open it.
2. Find and right-click the deleted file and select **Restore** from the shortcut menu.

To Empty the Recycle Bin:

- Right-click the Recycle Bin and select **Empty Recycle Bin** from the shortcut menu.
Lesson 1-10: A Closer Look at Files and Folders

In this lesson, we’ll take a break from all that pointing, clicking, dropping, and dragging and take a closer look at files. When you’re viewing the contents of your computer, you’ve probably already noticed that everything has its own picture or icon to represent what it is. Except for a few exceptions, folder icons always look like little manila folders (⟨⟩). Files, on the other hand, come in a variety of types and icons.

There are two parts to every file: the file name, which you’ve already seen and are familiar with, and the file extension, a three letter extension that tells Windows what type of file it is (see Figure 1-24). Since Windows assigns pictures or icons to the types of files it recognizes, it normally hides these file extensions from view. Whenever you open a file by double-clicking it, Windows automatically opens the file in the program it knows created the file. For example, Microsoft Word always adds the file extension DOC to its files, so when you double-click a DOC file, Windows knows it has to open the file in Microsoft Word.

Another file and folder related term you might hear is path. A path is the drive and folder(s) where a file or folder is located—think of it like a street address. A path contains the drive letter, followed by a colon, followed by any folders (which must be separated by backslashes \), and then finally comes the name of the file. For example C:\Program Files\Accessories\WordPad.EXE (see Figure 1-26 for an illustration).
### Table 1-3: Common Files Types

<table>
<thead>
<tr>
<th>File</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>MS-DOS Program</strong></td>
<td>MS-DOS programs are written for an earlier, more primitive operating system than Windows. MS-DOS programs don’t have the fancy graphics, icons, and features of more-advanced Windows programs. All Windows or DOS programs have .EXE or sometimes .COM extensions. EXE stands for executable, meaning the file is a program that will run or execute when you open it.</td>
</tr>
<tr>
<td><strong>Unknown File Type</strong></td>
<td>Windows doesn’t know what type of file this is, so you can’t readily open it by double-clicking it. That doesn’t mean the file isn’t important – it’s probably a very important file for Windows or a program. Leave these files alone unless you absolutely know what they are for.</td>
</tr>
<tr>
<td><strong>Word Document</strong></td>
<td>This is a document created in the word processing program, Microsoft Word. Word documents normally have a .DOC extension.</td>
</tr>
<tr>
<td><strong>Excel Workbook</strong></td>
<td>This is a spreadsheet created with the program Microsoft Excel. Excel spreadsheets normally have a .XLS extension.</td>
</tr>
<tr>
<td><strong>Paint File (BMP)</strong></td>
<td>This is a graphic file or picture, which was created in Paint or another graphics program. These files are also sometimes referred to as bitmaps. The extension for this particular type of graphic file is BMP or bitmap. There are also other types of graphic files that use different extensions and icons.</td>
</tr>
<tr>
<td><strong>JPEG File</strong></td>
<td>Another very popular graphic file, most of the photographs you see on the Internet are JPEGs.</td>
</tr>
<tr>
<td><strong>Text File</strong></td>
<td>Text or ASCII files are simple files that only contain text – no formatting, graphics, or any fancy stuff. Text files usually have a .TXT extension.</td>
</tr>
<tr>
<td><strong>Shortcut File</strong></td>
<td>Shortcut files point to files and folders elsewhere on your computer so that you can quickly open that file, folder, or program without having to go to its actual location. All of the Programs in the Start Menu and some of the items on your desktop are actually shortcuts that point to the program files, located elsewhere on your computer. Shortcuts only point to files or folders, so moving, renaming, or deleting a shortcut does not affect the original program or file in anyway. You can tell the difference between a shortcut and original file because the shortcut has an arrow (↑) in the lower left corner.</td>
</tr>
<tr>
<td><strong>Setup Program File</strong></td>
<td>Setup files are special executable (EXE) program files, except instead of running a program when opened, they install software programs onto your computer.</td>
</tr>
</tbody>
</table>

Since Windows assigns pictures to help you distinguish between the different types of files, normally the three letter file extensions are hidden from view, but you can tell Windows to display the extension—we’ll cover that when learn how to customize Windows.
Lesson 1-11: Changing how Information is Displayed

When you work with files and folders on your computer, you may find that you need to change how you view information on the screen. This lesson will show you how to change the appearance of items using one of four view modes: Large Icons, Small Icons, List, or Details. Experiment to find the view that works best for you. You’ll also learn how to change the order in which files and folders are sorted. You can sort the contents files and folders by name, date (when they were created), size, and type (what type of file they are).

1. **Open My Computer** and double-click the 3½ Floppy (A:).
   Windows normally displays items as large icons by default.

2. **Verify that you are viewing your computer’s contents as large icons by selecting View → Large Icons from the window.**
   You can display more items in a window at a time by using List view. Try switching to List view now.

3. **Select View → List from the menu.**
   The items are displayed as small icons in a list. Details view displays information about each item, including the name, size, type of item, and when it was created or last modified.

4. **Select View → Details from the menu.**
   You can sort items in a variety of ways: alphabetically by name, by size, or even by the date they were last modified or saved. If you’re in Details view all you have to do is click the heading for the column you want to use to sort the items.

Other Ways to Change Views:

- Select a view from the View button list arrow on the toolbar.

---

Figure 1-27
A bullet (•) appears next to the current view. Here the window is displayed in Large Icons View.

Figure 1-28
The window displayed in Details View.
5. Click the Name heading to sort the items by name.
The list is sorted alphabetically by name. Clicking the heading again sorts the items in reverse order (Z-A).

6. Click the Modified heading to sort the items by the date they were last modified or saved.
The list is sorted in chronological order, based on the date the files and folders were last modified or saved.

7. Select View → Large Icons from the menu.
You can have Windows arrange and organize items so they appear in neat columns and rows, instead of a cluttered mess.

8. Select View → Arrange Icons → Auto Arrange from the menu.
A check mark (✓) appears by Auto Arrange when this feature is on. (You can skip step 8 if Auto Arrange already has a check mark). Now, whenever you change the size of a window, or add, move, or delete a file, Windows will automatically rearrange the items.

9. Select View → Arrange Icons → by Name from the menu.
The list is sorted alphabetically by name.

Table 1-4: Different Methods of Viewing Items

<table>
<thead>
<tr>
<th>View</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Large Icons</td>
<td>Files and folders are displayed as large icons. This is a good view for when you’re learning how to use Windows or have trouble clicking a file with the mouse.</td>
</tr>
<tr>
<td>Small Icons</td>
<td>Files and folders are displayed as small icons.</td>
</tr>
<tr>
<td>List</td>
<td>Files and folders are displayed as small icons in a list. This is a great default view, because it allows you to see as many files as possible.</td>
</tr>
<tr>
<td>Details</td>
<td>Displays information about every file and folder, such as its name, size, type, and when it was last modified. You can change the order the list is sorted by clicking the column headings. For example, you would click the Modified column heading to sort the list by when the files were last modified.</td>
</tr>
</tbody>
</table>
Lesson 1-12: Selecting Multiple Files and Folders

By now, you know that you must select a file or folder before you can do something to it, such as move or delete it. In this lesson, you will learn how to select more than one file and/or folder at a time, so you can move, copy, or delete a group of files at the same time.

1. **Open My Computer and double-click the 3½ Floppy (A:).**
   First, let’s review how to select a single file.

2. **Click the Paris file to select it.**
   The Paris file is highlighted, indicating that it is selected. You could now, at this point delete, move, or copy the Paris file. To deselect a file, just click in any empty area on the window.

3. **Click any empty area of the window to deselect the Paris file.**
   The Paris file is no longer selected.

---

**Figure 1-29**
To select several files that are next to each other, hold down the mouse button and drag a rectangle around the files you want to select.

**Figure 1-30**
When you want to select a group of consecutive files, select the first file you want to select, hold down the <Shift> key and click the last file.

**Figure 1-31**
Use the <Ctrl> key when you want to select several random files.

---

Press and hold down the <Ctrl> key while you click each file you want to select.

Click the first file you want to select, press and hold down the <Shift> key and click the last file you want to select.

Move the pointer to an empty area in the window.

Hold down the mouse button and drag a rectangle around the files you want to select.
You can select more than one file or folder at a time, so you can delete, move, or copy a whole bunch of files at once. Like so many Windows functions, there are several methods to select multiple files. If the files you want to select are next to each other, you can move mouse pointer to empty area on the screen, hold down the mouse button and drag a rectangle around the files you want to select, as shown in Figure 1-29.

4. **Move the pointer to any empty area in the folder window, click and hold down the mouse button and drag a rectangle around several files, as shown in Figure 1-29.**

The only problem with this method is that it only works when you want to select files that are next to each other.

5. **Click any empty area of the screen to deselect the files.**

Another method of selecting adjacent files and folders is to click the first file you want to select, hold down the <Shift> key as you click the last file of the group of files you want to select.

6. **Click the Carbrake file to select it (the first file in the group), press and hold the <Shift> key as you click the Paris file (the last file in the group).**

You’ve selected the Carbrake file, the Paris file, and all the files that are in between the two.

7. **Click any empty area of the screen to deselect the files.**

To select random, or non-adjacent files and folders, hold down the <Ctrl> key, and then click each item you want to select.

8. **Click the Carbrake file to select it, press and hold down the <Ctrl> key, click Clap file, the Paris file, and the Accounting folder, then release the <Ctrl> key.**

Remember, you can move, copy, or delete any selected files all at once. Holding down the <Ctrl> key also lets you click and deselect any selected files.

9. **With the files still selected, click and drag any of the selected files (the Carbrake, Clap, or Paris files, or the Accounting folder) from the folder window to the desktop.**

The selected files are copied from the floppy drive to the desktop.

10. **With the newly copied files still selected on the desktop, press the <Delete> key.**

The selected files are all deleted from the desktop.

To select all the files and folders in the window, select **Edit → Select All** from the menu.

11. **Select **Edit → Select All** from the menu.**

All the files in the window are selected.

12. **Close the window to end this lesson.**

---

### Quick Reference

**To Select Multiple Files:**
- If the files are next to each other you can click and drag a rectangle around the files you want to select.

Or...
- If the files are next to each other you can click the first file you want to select, press and hold down the <Shift> key and click the last file you want to select.

- If the files aren’t next to each other you can random files by holding the <Ctrl> key and clicking the files you want to select.
Lesson 1-13: Finding a File

It's just as easy to misplace and lose a file in your computer as it is to misplace your car keys—maybe easier! Luckily, Windows comes with a great feature called Find, which can track down your lost files. Find can search for files even when you can't remember the exact file name or location.

You can search for a file by:

- The file name or any part of the file name
- The date the file was created or modified
- The type of file, such as a Microsoft Word document or graphic file
- The text it contains
- The size of the file

You can set one or several of these criteria to search for a file. For example, you might look for a Microsoft Word document with the word “May” somewhere in the name that you created last month.

1. Click the **Start button** and select **Find → Files or Folders**.
   
The Find dialog box appears, as shown in **Figure 1-32**

2. **Type Bubbles** in the **Named box**, make sure the (C:) hard disk appears in the **Look in box**, and then click the **Find Now button**.

   Windows searches through the C: hard disk, and displays the names and locations of all the files it finds that have the word Bubbles in their names. You can open any of these files by double-clicking them.
Chapter One: Working with Files and Folders

3. Double-click the Bubbles file located in the Windows folder.
The Bubbles file, a bitmap picture of several bubbles, opens in the Paint program.

4. Close the Paint program.
If you only know part of the file name, just enter the part of the file name that you know. For example, searching for the word “Bubble” will find every file or folder with a name containing the word “Bubble” such as Bubble.BMP, Bubble boat.DOC, etc.

If you remember the date when you created a file, but not its name, you can also search for a file by date. Instead of entering the name of the file in the Named box, click the Date tab and tell Windows to search for all files within a certain number of days or between certain dates. Let’s take a look at the Date tab so you’re more familiar with it.

5. Click the Date tab in the Find dialog box.
The Date tab appears, as shown in [Figure 1-34]. You can click the Find all files combo box to select files that were either created, modified, or last accessed, and then specify the number of days or a date range when the files were either created, modified, or last accessed.

Let’s take a look at the Advanced tab.

6. Click the Advanced tab.
The Advanced tab appears, as shown in [Figure 1-34]. By clicking the Of type combo box, you can search for specific types of files, for example, WordPad documents. You can also search by files based on size by entering the size range in the Size boxes.

7. Click the Name & Location tab.
We’re back at the Name & Location tab. If you can’t remember the name or date you created a file, you can still search for files in your computer that contain certain words or phrases. So if you created a letter to the ACME Widget Company, you could enter ACME Widget in the containing text box. Let’s try a search based on the contents of a file.

8. Clear the contents of the Find dialog box by clicking the New Search button and clicking OK.
Now, enter the text you want to search for in the Containing text box.

9. Click the Containing text box, type Install, and then click the Find Now button.
Windows searches through the C: hard disk, and displays the names and locations of all the files it finds that contain the word “install”. A lot of files should appear in the search results area of the Find window.

NOTE: File searches based on the text they contain are much slower than searches based on other criteria. Also, if you’re searching for a file that contains a phrase, make sure you enter the exact sequence of the phrase. For example, if you’re looking for a file that contains the phrase ACME Widget Company and you tell Windows to search for a file containing the text ACME Company, Windows won’t find the file because you didn’t include the word Company.

You can cancel a search in progress, especially if you’re getting too few or too many results by clicking the Stop button at any time.

10. Click the Stop button to cancel the search, and then close the Find window.
Lesson 1-14: Using Windows Explorer

Figure 1-35
Start Windows Explorer by clicking the Start button and selecting Programs → Windows Explorer from the Start Menu.

Figure 1-36
The left pane of Windows Explorer shows the drives and folders in your computer, the right pane shows the contents of those drives and folders.

A plus symbol (+) next to a folder indicates that all the subfolders it contains are hidden. Click the plus symbol to display the hidden subfolders.

A minus symbol (-) next to a folder indicates that all the subfolders it contains are displayed. Click the minus symbol to collapse or hide the subfolders.

If you have been following the lessons in this chapter and haven’t been skipping ahead, by now you should know just about everything there is to know about file management. You learned you can use the My Computer program to view the contents of your drives, and how to create, open, rename, copy, move, and delete files and folders.

This lesson introduces Windows Explorer, an alternative program you can use to view and work with the contents of your computer. My Computer and Windows Explorer are almost the same; the only significant difference between the two is that Windows Explorer has an extra pane, which lets you see the organization of all the folders on your computer (see Figure 1-36). This folder pane is especially useful for when you want to copy and move files—you can drag the files from the left pane to the appropriate folder in the right pane. You would have to open two My Computer windows to accomplish the same thing. Although Windows Explorer and My Computer are much more similar than they are different, this lesson will explain the differences to you—specifically how to use that new folder pane.

1. Click the Start button and select Programs → Windows Explorer.

Windows Explorer appears, as shown in Figure 1-36. The drives and folders in the right pane of the window are the contents of your computer. You can see what’s in a drive or folder by clicking it in the left pane of Windows Explorer.
2. Click the 3½ Floppy (A:) drive icon in the left pane of the Explorer window (make sure your Practice Disk is inserted in the floppy drive).
   Explorer displays the contents of the floppy disk in the right pane of the window, as shown in Figure 1-36. Move on to the next step and we'll look at the contents of the hard drive.

3. Click the (C:) hard drive in the left pane of the Explorer window.
   Explorer displays the contents of the hard drive in the right pane of the window. The left pane of Windows Explorer displays the drives and folders in a hierarchical view. A plus symbol (➕) or a minus symbol (➖) beside a folder means a folder contains several subfolders. Normally these subfolders are hidden. You can display the hidden folders within a folder by clicking the plus sign (➕) beside the folder.

4. Click the plus symbol (➕) beside the Windows folder.
   The Windows folder expands and displays all the folders within it. The plus symbol (➕) changes to a minus symbol (➖), indicating the folder is expanded and is displaying all the folders within it. Notice some of the Windows subfolders also have ⏹️’s by them, indicating that they contain several subfolders.

5. Click the Windows folder in the left pane of the Explorer window to select it.
   The contents of the Windows folder appear in the right pane of the Explorer window. Notice the subfolders in the Windows folder are displayed in both the left and right panes.
   You can collapse or hide folders to reduce the amount of information that is on the screen. To collapse a folder, click the minus sign (➖) beside the folder.

6. Click the minus symbol (➖) beside the Windows folder.
   The Windows folder collapses all its subfolders are hidden from view. The minus symbol (➖) changes to a plus symbol (➕), indicating that all the subfolders in the Windows folder are hidden from view.
   You can adjust the size of either pane of the window.

7. Position the mouse over the bar separating the two sides of the window, until the 🖇️ pointer changes to a 🔄, then drag the bar to the right or left about a half-inch.
   Just like in My Computer, you can change how information is displayed by using the View menu.

8. Select View → Large Icons from the menu.
   The contents in the left pane of Explorer are displayed in Large Icon View.

9. Select View → List from the menu.
   The contents in the left pane of Explorer are displayed in List View.

Although My Computer and Windows Explorer look very different from each other, they work almost exactly the same—in fact the right pane of Windows Explorer is exactly the same as My Computer! Both programs have nearly identical menus and toolbars. Most importantly, the procedures for creating, opening, renaming, moving, copying, and deleting files and folders are exactly the same in both programs! So everything you’ve learned in this chapter with My Computer will work in Windows Explorer.
Lesson 1-15: File Management in Windows Explorer

In this lesson, you'll learn how to perform basic file management in Windows Explorer. Specifically, you'll move a file and create a new folder. Again, although Windows Explorer looks a little different than My Computer, all the file management procedures you've learned work exactly the same in both programs. If you've followed the other lessons, this should be one of the easiest lessons in the chapter.

1. **Make sure Windows Explorer is open and the Practice Disk is inserted in the floppy drive.**
   Remember to start Windows Explorer; click the Start button and select Programs → Windows Explorer.

2. **Click the 3½ Floppy (A:) drive icon in the left pane of the Explorer window.**
   The contents of the Practice Disk appear in the right pane of the Explorer Window. There is a plus symbol (+) beside the 3½ Floppy (A:) drive, which indicates the floppy disk contains several subfolders.

3. **Click the plus symbol (+) beside the 3½ Floppy (A:) drive to display the subfolders in the Practice Disk.**
   The 3½ Floppy (A:) drive expands and displays all the subfolders inside it, and the plus symbol (+) changes to a minus symbol (−). Since you can see all the folders in the right folder pane of Windows Explorer, it's much easier to move and copy files and folders with Windows Explorer than it is in My Computer.
4. **Hold down the <Ctrl> key while you click and drag the Open Me file in the root directory of the A: drive to the Accounting folder, as shown in Figure 1-37.**

   It doesn’t matter if you drag and drop the Open Me file to the Accounting folder in the left pane or the right pane—they’re both the same folder. The Open Me file is copied to the Accounting folder. Move on to the next step and let’s see if you can create a new folder in Windows Explorer...

5. **Create a new folder named 2002 in the root directory of the A: drive, as shown in Figure 1-38.**

   Need a refresher on how to create a folder? First you need to click the A: drive in the left folder pane to select it and display its contents in the right pane. Next, right-click any empty area in the right pane of the Explorer window, select New → Folder from the shortcut menu, type 2002, and press <Enter>.

6. **Move the 2002 folder in the root directory of the A: drive to the Accounting folder by dragging the 2002 folder from the right pane to the Accounting folder in the left pane.**

   Verify that the 2002 folder was moved inside the Accounting folder.

7. **Click the plus symbol (⌘) beside the Accounting folder to display the subfolders in the Accounting folder.**

   The Accounting folder expands and displays all the folders inside it. Try deleting a folder using Windows Explorer—you already know the technique.

8. **Click the 2001 folder to select it, press the <Delete> key, and then confirm the deletion.**

   It doesn’t matter if you use the left or right pane to select a folder—they’re both the same folder, and you can rename, copy, move, and delete folders in either pane of Windows Explorer.

9. **Close the Windows Explorer to end this lesson.**

   Now that you know how to manage your computer’s files using My Computer and Windows Explorer, which program should you use? That’s a question you’ll have to discover on your own—try both and see which one works best for you. A lot of people use both programs—My Computer when they need a quick look in a folder or drive, and Windows Explorer when they plan to perform more advanced file maintenance chores, such as organizing their hard disk.

---

**Quick Reference**

**To Open a File or Folder:**
- Double-click the file or folder.

**To Move a File or Folder:**
- Drag the file or folder to the desired location in either pane of Windows Explorer.

**To Copy a File or Folder:**
- Hold down the <Ctrl> key while you click and drag the file or folder to the desired location in either pane of Windows Explorer.

**To Create a New Folder:**
1. Click the disk or folder where you want to put the new folder.
2. Right-click any empty area in the window and select New → Folder from the shortcut menu.
3. Type a name for the folder and press <Enter>.

**To Delete a File or Folder:**
- Select the file or folder and press the <Delete> key. Click Yes to confirm the deletion.

**To Rename a File or Folder:**
- Right-click the file or folder, select Rename from the shortcut menu, type the new name and press <Enter>. 
Chapter One Review

Lesson Summary

Understanding Storage Devices, Folders, and Files

- Computers store information using files and folders, on disks drives, just like you store information in a file cabinet.

- Know the following memory terminology:

<table>
<thead>
<tr>
<th>Term</th>
<th>Size</th>
</tr>
</thead>
<tbody>
<tr>
<td>Byte</td>
<td>A single character such as the letter j or number 8.</td>
</tr>
<tr>
<td>Kilobyte (K or KB)</td>
<td>1,024 bytes – a typed page.</td>
</tr>
<tr>
<td>Megabyte (MB or MEG)</td>
<td>1,048,578 bytes – a novel.</td>
</tr>
<tr>
<td>Gigabyte (GB or GIG)</td>
<td>Several encyclopedia sets.</td>
</tr>
</tbody>
</table>

Making Windows Easier to Use

- To Display Helpful Toolbars: From the My Computer window select View → Toolbars from the menu and verify that a ✔ appears next to the Standard Buttons, Address Bar, and Text Labels menu options.

- To Automatically Arrange Window's Icons: From the My Computer window select View → Arrange Icons from the menu. Make sure that a ✔ appears next to the Auto Arrange option.

- To Open Folders in a Single Window: From the My Computer window select View → Folder Options from the menu, click the Custom, based on settings you choose option, click the Settings button, make sure the Open each folder in the same window option is selected, click OK and then Close.

Using My Computer to See What's in Your Computer

- Double-click the My Computer icon on the Windows Desktop displays the contents of your computer.

- Double-click a disk drive in the My Computer window to display the disk drive’s contents.

- To View the Properties of Something: Right-click the object and select Properties from the shortcut menu. For example, right-clicking a hard drive and selecting Properties from the shortcut menu would display how much space is left on the hard disk.

Opening a Folder

- Double-click a folder to open it and display its contents.

- To Move Back or Up to the Previous Level or Folder: Click the Up button on the toolbar, click the Back button on the toolbar, or click the Address Bar on the toolbar and select the appropriate drive or folder.
Chapter One: Working with Files and Folders

Creating and Renaming a Folder

- **To Create a New Folder:** Open the disk or folder when you want to put the new folder. Right-click any empty area in the window and select **New** → **Folder** from the shortcut menu or select **File** → **New** → **Folder** from the menu. Type a name for the folder and press <Enter>.

- **To Rename a Folder:** Right-click the folder, select **Rename** from the shortcut menu, type a name for the folder and press <Enter>. You can also rename a folder by clicking the folder to select it, selecting **File** → **Rename** from the menu, typing a name for the folder and pressing <Enter>.

Copying, Moving, and Deleting a Folder

- **Move a Folder (Drag and Drop Method):** Move a folder by dragging it to the desired location, such as another folder or on the desktop (you might have to open another My Computer window if you want to copy it to another folder).

- **Move a Folder (Cut and Paste Method):** Click the folder to select it, click the Cut button on the toolbar, move to the folder or disk where you want to move the folder, and click the Paste button on the toolbar to move the folder.

- **Copy a Folder (Drag and Drop Method):** Hold down the <Ctrl> key while you drag the folder to the desired location (you might have to open another My Computer window if you want to copy it to another folder).

- **Copy a Folder (Copy and Paste Method):** Click the folder to select it and click the Copy button on the toolbar, move to the folder or disk where you want to copy the folder, and click the Paste button on the toolbar to copy the folder.

- **To Delete a Folder:** Select the folder and press the <Delete> key. Click Yes to confirm the folder deletion.

Opening, Renaming, and Deleting a File

- **Double-click a file to open the file in the program that created it.**

- **To Rename a File:** Right-click the file, select **Rename** from the shortcut menu, type a name for the folder and press <Enter>. You can also rename a file by clicking the file to select it, selecting **File** → **Rename** from the menu, typing a name for the folder and pressing <Enter>.

Copying and Moving a File

- **You can copy and move files the same as you copy and move folders.**

- **Move a File (Cut and Paste Method):** Click the file to select it and click the Cut button on the toolbar, move to the folder or disk where you want to move the folder and click the Paste button on the toolbar to move the file.

- **Copy a File (Drag and Drop Method):** Hold down the <Ctrl> key while you drag the file to the desired location (you might have to open another My Computer window).

- **Copy a File (Copy and Paste Method):** Click the file to select it and click the Copy button on the toolbar, move to the folder or disk where you want to move the file, and click the Paste button on the toolbar to move the file.

- **To Copy a File or Folder to a Floppy Disk:** Right-click the file or folder and select **Send To** → 3½ Floppy (A:) from the shortcut menu.
Restoring a Deleted File and Emptying the Recycle Bin

- **To Restore a Deleted File:** Double-click the Recycle Bin to open it. Find and right-click the deleted file and select *Restore* from the shortcut menu.
- **To Empty the Recycle Bin:** Right-click the Recycle Bin and select *Empty Recycle Bin* from the shortcut menu.

A Closer Look at Files and Folders

- There are two parts to a file: the file name, which can be up to 255 characters, a period, and the file extension, which is 3 characters long and tells Windows what type of file it is.

Changing how Information is Displayed

- **To Change How Items are Displayed:** Select *View* from the menu and select one of the four view modes or select a view from the *View button list arrow* on the toolbar.
- The four view modes are Large Icons, Small Icons, List, and Details.

Selecting Multiple Files and Folders

- By selecting multiple files and folders you can move, copy, or delete a group of files and folders all at once.
- If the files are next to each other you can click and drag a rectangle around the files you want to select.
- If the files are next to each other you can click the first file you want to select, press and hold down the *<Shift>* key and click the last file you want to select.
- If the files aren’t next to each other you can random files by holding the *<Ctrl>* key and clicking the files you want to select.

Finding a File

- **To Find a File:** Click the *Start button* and select *Find → Files or Folders* from the Start menu. Enter the search conditions and where to look on the appropriate tabs: Name & Location, Date, and Advanced). Click *Find Now* to start searching for the file(s).

Using Windows Explorer

- Windows Explorer lets you view and manage the contents of your computer. It’s similar to My Computer except it has an extra pane, which displays all the folders on your computer in a hierarchical view.
- **To Open Windows Explorer:** Click the *Start button* and select *Programs → Windows Explorer* from the Start Menu.
- A plus symbol (➕) next to a folder indicates that all the subfolders it contains are hidden. Click the plus symbol to display the hidden subfolders.
- A minus symbol (➖) next to a folder indicates that all the subfolders it contains are displayed. Click the minus symbol to collapse or hide the subfolders.
- No symbol next to a folder indicates that the folder does not contain any subfolders, although it may still contain files.
- **To View the Contents of a Drive or Folder:** Click the drive or folder in the left, folder pane—the contents of that drive or folder will appear in the right pane.
• **To Adjust the Size of Windows Explorer’s Panes:** Drag the bar separating the two panes to the right or left.

**File Management in Windows Explorer**

• **To Open a File or Folder:** Double-click the file or folder.

• **To Move a File or Folder:** Drag the file or folder to the desired location in either pane of Windows Explorer.

• **To Copy a File or Folder:** Hold down the `<Ctrl>` key while you drag the file or folder to the desired location in either pane of Windows Explorer.

• **To Create a New Folder:** Click the disk or folder when you want to put the new folder, right-click any empty area in the window and select **New → Folder** from the shortcut menu. Type a name for the folder and press `<Enter>`.

• **To Delete a File or Folder:** Right-click the file or folder, select **Rename** from the shortcut menu, type the new name and press `<Enter>`.

**Quiz**

1. **Computers store information on which types of disks (Select all that apply).**
   - A. Floppy disks
   - B. Hard disks
   - C. Compact discs (CD-ROMs)
   - D. Removable disks

2. **Drives are named with one letter. Most computers have a floppy disk called A: and a hard disk called C:** (True or False?)

3. **The purpose of your computer’s folders is to: (Select all that apply).**
   - A. Lose your important files.
   - B. Store related files and programs in the same place.
   - C. Make it difficult to delete things unless you really know what you’re doing.
   - D. Organize related files and information on your computer.

4. **.TXT, .DOC, and .BMP — these are all examples of:**
   - A. Three meaningless letters with a period in front of them
   - B. File extensions.
   - C. Types of advanced degrees in computers.
   - D. How confusing computers are.

5. **Which program(s) can you use to view and manage the contents of your computer? (Select all that apply).**
   - A. Netscape Navigator.
   - B. My Computer.
   - C. System Sleuth.
   - D. Windows Explorer.
6. You open a file or folder by double-clicking it (True or False?)

7. Do this to display the contents of a certain drive or folder:
   A. Right-click the drive or folder.
   B. Click the drive or folder while holding down the <Alt> key.
   C. Double-click the drive or folder.
   D. Triple-click the drive or folder.

8. To view an object’s properties, right-click the object and select and select Properties from the shortcut menu (True or False?)

9. When you’re browsing the contents of your computer, do this to move back or up to the previous level or folder (Select all that apply).
   A. Click the Up button on the toolbar.
   B. Click the Back button on the toolbar.
   C. Press <Ctrl> + <Z>.
   D. Click the Address Bar on the toolbar and select the appropriate drive or folder.

10. Which of the follow statements is NOT true?
    A. You can move a file or folder to a new location by dragging and dropping it.
    B. You can rename a file or folder by right-clicking it, selecting Rename from the shortcut menu, typing the new name and pressing <Enter>.
    C. A plus symbol (➕) next to a folder in Windows Explorer indicates the folder is locked and cannot be modified or deleted.
    D. Holding down the <Ctrl> key while you’re dragging and dropping something copies it instead of moving it.

11. Delete a file or folder by clicking it, pressing the <Delete> key, and confirming the deletion (True or False?)

12. Do this to select multiple files and folders: (Select all that apply).
    A. Click and drag a rectangle around any adjacent files you want to select.
    B. Select File → Select Multiple Files from the menu, and then click the files you want to select.
    C. Click the first file you want to select, press and hold down the <Shift> key and click the last file you want to select.
    D. Hold down the <Ctrl> key and click the files you want to select.

13. Which of the following statements is NOT true? (Select all that apply).
    A. You can find a file on your computer by clicking the Start button, selecting Find → Files and Folders, enter what you want to search for and click Find Now.
    B. Open Windows Explorer by clicking the Start button and selecting Programs → Windows Explorer.
    C. To save a file in a location other than the program’s default folder you have to save the file, then use My Computer or Windows Explorer to move the file to the desired location.
    D. You can display the contents of a drive or folder using Large Icons, Small Icons, List, or Details View.
14. The three-letter extension of a file is normally displayed in Windows 98? (True or False?)

**Homework**

1. Open My Computer.
2. View the contents of your C: hard disk.
3. Create a new folder in the root directory of your C: hard disk.
4. Rename the new folder "Project Files".
5. Insert a floppy disk in the A: drive and copy the Project Files folder there.
6. Delete the Project Files folder from the C: drive.
7. Open the Recycle Bin and find the deleted Project Files folder. Would you know how to retrieve it?
8. Open Windows Explorer and view the contents of the A: drive.
9. Use the Windows Explorer View menu to display the contents of the A: drive in List view.
10. While you're still in List view, sort the files in alphabetical order.
11. Use the Start menu's Find feature to find all the files named "readme.txt" on your C: drive. Open one of these files by double-clicking it.

**Quiz Answers**

1. A, B, C, and D. Computers can store their information on any of these disk types.
2. True.
3. B and D.
4. B. File extensions, which are used to identify the file type.
5. B and D. My Computer and Windows Explorer both display the contents of your computer and allow you to manage your computer’s files and folders.
6. True. Double-clicking a file or folder opens it.
7. C. Double-click a folder to open it and display its contents.
8. True. Right-clicking an object and selecting Properties from the shortcut menu displays the properties of the object.
9. A, B, and D. Any of these will bring you back to the previous level or folder.
10. C. A plus symbol (+) next to a folder in Windows Explorer means the folder contains subfolders.
11. True.
12. A, C, and D. You can use any of these methods to select multiple files and folders.
13. C. You can easily save a file in a different location by opening the drive and/or folder where you want to save the file and clicking Save.
14. False. File extensions are normally hidden in Windows 98.
Chapter Two: Optimizing and Maintaining your Computer

Chapter Objectives:

- Formatting and copying a floppy disk
- Defragmenting and fixing errors on your hard disk
- Backing up and restoring your hard disk
- Freeing up space on your hard disk
- Scheduling tasks
- Installing and removing software
- Adding and removing Windows components
- Installing a printer
- Installing new hardware
- Using the Windows 98 update feature

Cars require maintenance to keep them running at their peak performance. Some car maintenance tasks are simple and routine, such as changing oil every 3,000 miles. Others are more complicated, such as installing a new radio. Computers are no different. Your computer requires routine maintenance to prevent and/or correct problems, when you want to add or remove hardware or software, and to keep it running at its best possible performance.

This chapter explains how to optimize and maintain your computer. You’ll learn how to find and correct problems on your computer’s hard disk, install and remove software, backup and restore your important files, add new hardware to your computer, and a lot more.

Prerequisites

- How to use the mouse to click, double-click, drop-and-drag, and right-click.
- How to use menus, toolbars, and dialog boxes.
- How to view and navigate through the contents of your computer (disk drives and folders).
Lesson 2-1: Formatting a Floppy Disk

Before you can use a floppy disk, you must format it so that you can save information on it. You can also format a disk to erase any files that are saved on it and prepare it for new files. You can save yourself a lot of time by buying pre-formatted disks—just make sure they are formatted in IBM format!

Unless you have an extra floppy handy, you don’t have to walk through this lesson’s step-by-step exercise, but when you need to format a floppy, here’s how to do it:

1. **Insert the floppy disk you want to format into the floppy drive.**
   
   **NOTE:** Formatting a floppy disk completely erases any information stored on it, so make sure the disk you want to format doesn’t contain any information you may need.

2. **Double-click the My Computer icon to open it.**

   The My Computer window appears.

3. **Right-click the drive containing the floppy disk you want to format (usually A:), and select Format from the shortcut menu.**

   The Format dialog box appears. There are several options you can specify when formatting a floppy disk—see Figure 2-1 to see what they are.

4. **Click Start.**

   The floppy drive whirrs as it formats the floppy disk. Formatting a floppy disk usually takes about a minute. When the format is complete, the Format Results dialog box appears with information about the formatted disk.

   **NOTE:** Don’t use a floppy disk that has bytes in bad sectors—throw it away. A floppy disk with bad sectors is not reliable and should not be entrusted with your valuable data.

5. **Click Close to close the Results dialog box and click Close again to close the Format dialog box.**
Lesson 2-2: Copying a Floppy Disk

Instead of merely copying files and folders, someday you may find it necessary to make an exact copy of a floppy disk. You should check two things before copying a floppy disk. First, make sure the floppies are the same density—most floppies are the High Density 1.44 MB type, so this shouldn’t be a problem. Second, make sure that the destination floppy—the one where the information is being copied—doesn’t contain any information you may need, as the copy command will delete and replace any previously stored information with the information you are copying.

Like the previous lesson on Formatting, unless you have a couple extra floppies on hand, this isn’t a hands-on exercise. When you do need to copy a floppy disk, however, this is what you do:

1. Insert the original floppy disk you want to copy into the floppy drive.
2. Open My Computer.
   The My Computer window appears. You could also open Windows Explorer and follow the next few steps—it doesn’t matter.
3. Right-click the drive containing the floppy disk you want copy (usually A:), and select Copy Disk from the shortcut menu.
   The Copy Disk dialog box appears. Not may options listed here—just select the drive you want the files copied from and where you want the files copied. Yes, you can specify the same drive as the disk you copy from.
4. Click Start.
   It will take about a minute for Windows to read all the information from the original source disk into your computer’s memory.
5. When prompted, insert the second destination disk and press <Enter>.
   Depending on your computer’s configuration, Window may ask you swap the two disks several times to copy all the information from one to the other, so…
6. Finishing the copy procedure by following the on-screen instructions.

Quick Reference

To Copy a Floppy Disk:
1. Insert the source floppy you want to copy into the floppy drive.
2. Open My Computer or Windows Explorer, right-click the floppy drive and select Copy Disk from the shortcut menu.
3. Click Start.
4. Follow the on-screen instructions and insert the source and destination disks as prompted.
Lesson 2-3: Using Scandisk to Repair Disk Errors

Over time, errors begin to appear on your computer’s hard drive, effecting its performance. Fortunately, most of the hard drive damage caused by normal wear and tear is not serious and can easily be diagnosed and fixed by a hard drive repair program. Microsoft Windows 98 comes with a hard drive repair program called Scandisk. In this lesson, you will learn how to use Scandisk to diagnose and repair any errors on your computer’s hard disk—a preventative maintenance task that you should do at least once a month.

1. Open My Computer.

Next, you need to right-click the drive you want to check.

2. Right-click the (C:) hard disk icon and select Properties from the shortcut menu.

The Properties for the selected drive appear in the General Properties dialog box. Scandisk, and several other nifty maintenance tools, are located on the Tools tab.
3. **Click the Tools tab.**
   The Tools tab appears, as shown in Figure 2-3. The Error-checking status section at the top of the dialog box is what’s important here. It tells you the last time that you ran ScanDisk to find and correct errors on the selected drive.

4. **Click the Check Now button to start the ScanDisk Program.**
   The ScanDisk program appears, as shown in Figure 2-4. The C: drive is selected as the drive to be scanned, because it was the drive you right-clicked. ScanDisk doesn’t have many options, but the ones it does have are important. First, there are two different types of test you can have ScanDisk run:
   - **Standard:** Checks only the files and folders on the selected drive(s) for errors. A standard test takes only a minute or two to run, and is the computer-equivalent of a 10-point maintenance check they do on your car during a routine oil change.
   - **Thorough:** Checks the files and folders on the selected drive(s) for errors and the surface of the hard drive for physical damage. A thorough test takes a long time—up to several hours if you have a large hard drive. A thorough test is the computer-equivalent of an annual vehicle inspection.

One other option bears mentioning: the *Automatically fix errors* check box. Select this check box to have ScanDisk automatically fix any errors it finds. If you don’t select this check box, ScanDisk will prompt you to fix each and every error it finds. It’s usually best if you check the Automatically fix errors box and let ScanDisk fix any errors it finds.

5. **Click the Standard option in the Type of test section, and verify that the Automatically fix errors box is checked.**
   The options you selected will run a standard test on the C hard drive and automatically fix any file or folder errors.

6. **Click Start.**
   ScanDisk checks the files and folders on the C drive, and displays its progress.

   **NOTE:** Try not to touch Windows while ScanDisk is running. No, it won’t hurt anything, but anytime you make any changes to your computer while ScanDisk is running, ScanDisk starts all over again.

   After a minute or two, ScanDisk finishes checking the selected drive for errors, and displays its results, as shown in Figure 2-5.

   **NOTE:** If ScanDisk reports any bytes in bad sectors (only available if you perform a thorough test), that is not a good sign. Bad sectors are often a sign of an imminent hardware failure. Backup everything on the disk immediately, and then run a thorough ScanDisk test every few days. If more bad sectors appear, the drive will likely fail shortly.

   You shouldn’t continue using floppy disks that have bad sectors.

7. **Click Close to close the Results window, click Close again to close the ScanDisk program, and then click OK to close the Properties window.**
   That’s all there is to using ScanDisk. You can also use ScanDisk on floppy disks, which are notorious for developing disk errors. If you’re using a floppy disk, make sure you always select the thorough test option.
Lesson 2-4: Defragmenting your Hard Disk

Normally, computers store each file in a single location on their hard drive, just like a song is recorded on a continuous area on a cassette tape. Over time, however, a hard drive can become fragmented, and instead of storing a file in one, single location, it begins storing files in pieces, or fragments, in several locations all over the hard drive. When the computer reads a fragmented file, it must read the file from several different areas of the hard drive instead of just one. Defragmenting a hard drive using a special utility program can improve its performance by putting fragmented files back together in one place. Windows 98 comes with a disk defragmentation program called, what else? Disk Defragmenter. (In case you haven’t noticed by now, Microsoft doesn’t give its products very flashy names). You should defragment your computer hard drive about once a month.

Here’s how to defragment your hard drive:

1. Open My Computer.
   Next, you need to right-click the drive you want to defragment.
   **NOTE:** In theory, you could defragment a floppy drive, but there is absolutely no reason why you would ever need to. Hard drives are the only type of drive that benefit from running Disk Defragmenter.

2. Right-click the (C:) hard disk icon and select Properties from the shortcut menu.
   The Properties for the selected drive appear in the General Properties dialog box. Defragment, and several other maintenance tools, are located on the Tools tab of the Properties dialog box.

3. Click the Tools tab.
   The Tools tab appears, as shown in Figure 2-3. Here, it’s the Defragmentation status section in the middle of the dialog box that’s important. It tells when you last defragmented the selected hard disk.
4. Click the **Defragment Now** button.

   The Defragment program looks at the selected hard drive and then reports how fragmented the hard drive is, as shown in [Figure 2-7](#). If your drive is less than 5% fragmented, you probably don’t need to defragment it.

5. **Click Start to start defragmenting the selected drive.**

   The Defragmenting Drive window appears, as shown in [Figure 2-8](#), which displays the progress of the defragmentation. Defragmenting a hard drive can take a long time—up to several hours!

   **NOTE:** Don’t touch Windows while the hard drive is being defragmented. Just like ScanDisk program, it won’t hurt anything, except any changes you make to your hard disk causes Disk Defragmentor to start over.

   When the defragmentation process is finally complete, a dialog box appears, asking you if you want to quit Disk Defragmenter.

6. **Click Yes to close the Disk Defragmenter program.**

   A couple last notes on defragmentation: First, you can’t defragment a hard disk that contains errors, so it’s usually a good idea to run ScanDisk to find and repair any errors on your hard drive before you defragment it. Second, the Disk Defragmenter program has been optimized in Windows 98. Not only does it defragment your computer’s hard drive, it also places the programs you use most often at the beginning of the hard drive, so they start faster.

---

**Quick Reference**

**To Defragment your Hard Disk:**

1. Open My Computer or Windows Explorer.
2. Right-click the disk you want to scan, select **Properties** from the shortcut menu and click the **Tools tab**.
3. Click the **Defragment Now** button.
4. Click **Start**.
Lesson 2-5: Backing Up your Hard Disk

We don’t live in a perfect world. Hard drives fail, computers are stolen, and important files are sometimes accidentally erased. You should always periodically backup, or make copies of your critical files and programs, should disaster strike. This lesson explains how to use the included Microsoft Backup program to backup your important files.

1. Click the Start button and select Programs → Accessories → System Tools → Backup.

   If you don’t have a tape backup or removable storage device attached to your computer, a dialog box will appear and inform you that Windows did not find a backup device. Skip past this dialog box—you can backup your files on floppy disks.

   The Microsoft Backup dialog box appears, as shown in Figure 2-9. You are presented with three choices:
   - **Create a new backup job:** Create a new backup job using the Backup Wizard, which guides you through the required steps.
   - **Open an existing backup job:** Opens the Open Backup Job dialog box where you can select a previously saved Backup Job.
   - **Restore backed up files:** Restore files from a prior backup back to the hard disk. The Restore Wizard guides you through the required steps.

2. Select the **Create a new backup job option and click OK.**

   A new screen appears, asking you what you want to backup. You have two choices:
   - **Backup My Computer:** Backups everything—every folder and file on your computer. The advantage of complete backups is that you can be almost certain you can restore everything on your computer should a catastrophe strike. The disadvantage of complete backups is that they take forever to complete and require lots of storage space.
   - **Backup selected files, folders, and drives:** Backups only those files and folders you select. The advantage to using a selective backup is it’s fast and space-efficient, and often not necessary to backup your program files, since you can always reinstall them from their original CD’s. The disadvantage of selective backups is that you’re not backing up everything on your computer, so there’s always the chance you might miss a critical file.
3. Select the **Backup selected files, folders, and drives** option and click **Next**.

   The next screen in the Backup Wizard appears, as shown in Figure 2-10. Since you chose a selective backup, you need to select the files and folders you want to backup.

4. **Select the files and folders you want to backup.**

   This screen is very similar to Windows Explorer—click a folder in the left pane to select it and view its contents in the right pane, and click the plus symbol (➕) next to a folder to expand it and display any hidden subfolders. To backup a file or folder, click the checkbox beside it. Files and folders with a ✔ beside them will be backed up, those with a ☐ beside them won’t. Selecting a folder also selects any subfolders within that folder.

5. Click **Next** when you have finished selecting the files and folders you want to backup.

   Another screen and more choices. They are:

   - **All selected files**: Backs up all the files and folders you have selected.
   - **New and changed files**: Backs up only the files that are new or that have been modified since you performed your last backup. This saves a lot of time and space, but isn’t as safe as backing up all the selected files.

6. **Select the backup method (all or new/changed files) you want to use and click** **Next**.

   Another screen appears—this is where you tell Microsoft Backup where you want to backup the selected files. The destination for the backup could be a tape drive, a ZIP drive, or even a floppy drive.

7. **Select a file name and destination for the backup (use the ► to browse for the destination) and click** **Next**.

   Yet another screen with two options. The first option, when selected, compares the backup files with the original files to verify everything was successfully backed up. The second option compresses the backup to save space. Both of these options are selected by default—and it’s usually good to leave them selected.

8. **Check or uncheck the verification and compression options, and click** **Next**.

   Last screen—promise. Here you need to give your backup job a name.

9. **Type a name for the current backup and click** **Start**.

   Hey, didn’t you already specify a name for your backup back in Step 7? When you selected the New and Changes files back in Step 6, Microsoft Backup saves several backup sets into a single file, just like a wrapper around several pieces of gum. Here you are naming the specific backup set, which will be saved in the ‘wrapper’ or file name you specified back in Step 7. Microsoft Backup backs up the files and folders you selected to the specified destination. How long the backup takes depends on how many files you selected and the backup’s destination. Floppy backups can be excruciatingly slow, and often require many disks.

   After a while, Microsoft Backup completes backing up all your files, verifies that they were all successfully backed up (if you selected that option in Step 8) and displays a report of the backup.

10. **Click OK and close the Microsoft Backup program.**

    The next lesson describes how to restore a backup.
Lesson 2-6: Restoring a Backup

Disaster’s struck. Your computer’s hard drive has just crashed. Fortunately, if you’ve been diligent and been backing up your important files like you learned in the previous lesson, all may not yet be lost. This lesson explains how to restore a backup—something you hopefully will never have to do.

1. Click the Start button and select Programs → Accessories → System Tools → Backup.

The Welcome to Microsoft Backup screen appears.

2. Select the Restore backed up files option and click OK.

A new screen appears, asking for the backup file name and location. Here you must specify the name and location of your backup.

3. Select the name and location of the backup (use the to browse for it) and click Next.

Remember that this is the ‘wrapper’ backup file—the file that contains all your backup sets. Microsoft Backup opens the backup file and displays all the backup sets, as shown in Figure 2-11.

4. Select the backup set you want to restore and click OK.

After you select a backup set, Microsoft Backup looks at it (this may take a while) and then asks which folders and/or files you want to restore, as shown in Figure 2-12. You don’t have to restore each and every file and folder in a backup set—you can restore specific files if you want. This screen is similar to Windows Explorer—click a folder in the left pane to select it and view its contents in the right pane, and click the plus symbol (+) next to a folder to expand the folder and display any hidden subfolders. To restore a folder or file click the checkbox beside it. Files and folders with a beside them will be restored, those with a beside them won’t. Selecting a folder also selects any subfolders within that folder.

5. Select the folders and files you want to restore and click Next.

The next step in restoring your backup is to choose where you want to restore the selected files and folders. You have two options:

- **Original Location:** Restore the selected files and folders to their original location.
To Restore a Backup:

1. Click the **Start button** and select **Programs → Accessories → System Tools → Backup**.
2. Select the **Restore backed up files** option and click **OK**.
3. Specify the name and location of the backup and click **Next**.
4. Select the backup set you want to restore and click **OK**.
5. Select the folders and files you want to restore and click **Next**.
6. Select where you want the files restored (Original locations or Alternate locations). If you selected Alternate locations, specify the location where you want the selected files and folders restored. Click **Next**.
7. Specify an overwrite option and click **Start**.

---

**$	ext{Quick Reference}$**

- **Alternate Location**: Allows you to restore the selected files and folders to a different location than the original. This is a good safety option because you can compare the restored files to the originals.

6. Click the **Where to restore list arrow** and specify if you want the files restored in their original locations or to alternative locations.

If you selected the Alternate Location option, move on to Step 7 otherwise skip to Step 8.

7. Specify the location where you want to restore the selected files and folders (use the $\mathbb{D}$ to browse).

8. Click **Next**.

Another screen with more options—you need to specify whether existing files should be replaced during restore. The available options are:

- **Do no replace the file on my computer**: This is the default—and almost always the best and safest option. Existing files on your computer will never be overwritten or replaced by backup files.

- **Replace the file on my computer on if the file is older**: Microsoft Backup will replace the existing file on your computer only if the backed up file is newer.

- **Always replace the file on my computer**: Microsoft Backup will always replace the existing file on your computer with the backup file. This is the most dangerous option and should be not be used unless you really know what you’re doing.

9. Select the **When restoring files that already exist** option you want and click **Start**.

Microsoft Backup asks if the required backup media is available, for example if your backup spans several floppy disks, you will need all those disks.

10. Make sure you have all the disks or tapes where the backup was saved ready and click **OK**.

Microsoft Backup restores the selected files and folders to the location you specified. After a while, and it could be a long while, depending on how many files you selected to restore, a dialog box will appear, informing you that the files were successfully restored.

11. Click **OK** and then close Microsoft Backup.

One more suggestion before we leave the world of backing up and restoring: after backing up your important files, place the tape, floppies, or zip disk in safe location—don’t leave them in or near the computer! If your computer is stolen, all the files you’ve been diligently backing up won’t do you any good if you’ve left them in the tape backup still in your stolen computer!
Lesson 2-7: Freeing Up Space on your Hard Disk

After working at your desk for several days, you create unnecessary paperwork that you throw away to free your desk from clutter. Windows does the same thing as time passes, except instead of paper it creates unnecessary files that don’t do anything except waste valuable space on your hard disk. New in Windows 98 is the Disk Cleanup utility program, which erases these garbage files for you. This lesson explains how to use the Disk Cleanup utility to clear these unnecessary files from your computer.

1. **Open My Computer or Windows Explorer**, right-click the (C:) hard drive icon, select **Properties** from the shortcut menu, and click the **General tab** if necessary.
   
   The Properties for the selected drive appear, as shown in [Figure 2-13](#).

2. **Click the Disk Cleanup button**.
   
   Windows looks at the hard disk, determines how many unnecessary files you can delete, and how much space will be freed by deleting these files. After several seconds, the Disk Cleanup dialog box appears and displays this information, as shown in [Figure 2-14](#).
   
   The files you can safely delete fall into several categories—see Table 2-1: Types of Files you can Safely Delete to Save Hard Disk Space for descriptions of them.

3. **Click OK**.
   
   Disk Cleanup deletes the selected types of unnecessary files.

That’s all there is to using Disk Cleanup to free space on your hard drive. If you find you still need more room on your hard disk, you have several more options to free up some space. Here’s some things you can do to reclaim space on your hard disk:

- **Remove Unnecessary Programs**: One of the best methods of reclaiming space on your hard disk is removing old programs you don’t use anymore. Open Add/Remove Programs in the Control Panel to have Windows delete these programs for you.
• **Remove Unnecessary Windows Components:** Although this won’t free up a lot of space, you can remove optional Windows components by opening Add/Remove Programs in the Control Panel, click the Windows Setup tab, and remove the checkmarks from the Windows components you want to remove.

• **Use the FAT32 File Conversion Program:** More than likely, your hard drive already uses the FAT32 files system, but if it doesn’t, this is a great way to increase the capacity (and speed) of your hard disk. FAT32 is a very efficient system for storing files on large disk drives. The Drive Converter (FAT32) program is located in the Accessories menu, under System Tools.

• **Use the DriveSpace 3 Compression Program:** Please, please, please don’t use this method to increase space on your hard drive. Yes, disk compression can double the amount of space on your hard disk, but not without a price. Many people that compress their drives have had nothing but problems. You’re better off living with less room on your hard disk or buying a new hard disk than you are if you compress your hard drive. DriveSpace 3 doesn’t even work on hard disks using the new FAT32 file system. If you still want to compress you hard drive, open the DriveSpace program, located in the Accessories menu, under System Tools.

<table>
<thead>
<tr>
<th>File Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Temporary Internet Files</td>
<td>The Internet saves Web pages on your hard disk for quick viewing—so when you return to a Web page, it can fetch it much faster from your hard disk than it can from the Internet. This collection of files used to speed up the Internet is known as a cache. You can safely remove these temporary Internet files from your computer without deleting your Web settings and bookmarks or favorite locations. Disk Cleanup does not normally delete these files, since they help speed up the Internet.</td>
</tr>
<tr>
<td>Downloaded Program Files</td>
<td>Similar to Temporary Internet Files. Downloaded Program Files are small programs (ActiveX controls and Java applets if you want to be technical) that have been downloaded from the Internet when you view certain pages.</td>
</tr>
<tr>
<td>Offline Web Pages</td>
<td>Offline pages are Web pages that are stored on your computer so you can view them without being connected to the Internet. If you delete these pages now, you can still view your favorites offline later by synchronizing them. You can safely remove offline Web pages from your computer without deleting your Web settings and bookmarks or favorite locations.</td>
</tr>
<tr>
<td>Recycle Bin</td>
<td>The Recycle Bin contains files you have deleted from your computer. These files are not permanently removed until you empty the Recycle Bin.</td>
</tr>
<tr>
<td>Temporary Files</td>
<td>Programs sometimes store temporary information in a TEMP folder, usually located in the Windows folder. Before a program closes, it usually deletes this information. Turning your computer off without following the Windows shutdown procedure doesn’t give the program or Windows time to cleanup after themselves, and these TMP files are leftover. You can almost always safely remove .TMP files.</td>
</tr>
</tbody>
</table>
Lesson 2-8: Scheduling Tasks

To keep your computer in peak condition, you should run the ScanDisk, Disk Defragmenter, and Disk Cleanup programs once every couple of weeks. You can have Windows automatically perform these and other tasks on a regular basis for you with the Task Scheduler. The Task Scheduler works a lot like VCR, except instead of recording your favorite television shows while you’re away, Task Scheduler automatically runs specified programs when you tell it to. This lesson explains how to use the Task Scheduler to run your programs automatically on a regular basis.

1. Click the Start button and select Program Files → Accessories → System Tools → Scheduled Tasks.
   The Scheduled Tasks window appears, as shown in Figure 2-15.

2. Double-click the Add Scheduled Task icon to schedule a new program.
   The first screen of the Schedule Tasks Wizard appears.

3. Click Next.
   The Scheduled Task Wizard lists all the programs that are installed on your computer. You must select the program you want to schedule. Scandisk, Microsoft Backup, Disk Defragmenter, and Disk Cleanup are all excellent candidates for adding to the Scheduled Tasks.

Other Ways to View Scheduled Tasks:
- Open My Computer and double-click the Scheduled Tasks folder.
4. Select the program you want to schedule from the list and click **Next**.
The next step in the Schedule Task Wizard is specifying how often you want the selected program to run as shown in Figure 2-17.

5. Select how often you want to run the selected program from the listed options and click **Next**.
The next screen in the Schedule Tasks Wizard appears, as shown in Figure 2-18. Here you must specify when Task Scheduler should run the selected program. You should always try to schedule a time when the computer won’t be in use, such as late at night. Of course, the computer still has to be on for Task Scheduler to work.

6. Specify when you want the program to run and click **Next**.
The last screen of the Scheduled Task Wizard appears, reporting that you have successfully added a new scheduled task.

7. Click **Finish**.
The Scheduled Task Wizard closes and the selected program appears in the Scheduled Tasks window.

When you no longer want a program to be scheduled, just delete it from the Scheduled Tasks window, just like you would delete a file.

The Maintenance Wizard, located under Programs → Accessories → System Tools → Maintenance Wizard automatically adds the three most common maintenance programs—Disk Defragmenter, ScanDisk, and Disk Cleanup—to the Task Scheduler for you.

---

### Quick Reference

**To Schedule a Task:**

1. Click the **Start button** and select **Program Files** → **Accessories** → **System Tools** → **Scheduled Tasks**.
   Or...
   Open My Computer and double-click the **Scheduled Tasks** folder.

2. Double-click the **Add Scheduled Task** icon and click **Next**.

3. Select the program you want to schedule from the list and click **Next**.

4. Specify when you want the program to run and click **Next**.

5. Select an interval when you want to run the selected program from the listed options and click **Next**.

6. Specify when you want the program to run, click **Next** and then **Finish**.

**To Remove a Task from the Task Scheduler:**

- Open the Task Scheduler and delete the task, just as you would a file or folder.
Lesson 2-9: Installing a Printer

1. Place the printer near your computer, plug the printer cable into your computer’s parallel port. Turn both your computer and the printer on. You can find the parallel port in the back of your computer. It’s probably the biggest port back there and has 25 little holes.

2. Open the Printers folder by clicking the Start button and selecting Settings → Printers. The Printer folder appears, as shown in Figure 2-19.

3. Double-click the Add Printer icon. The first page of the Add Printer Wizard springs onto your screen. The Add Printer Wizard will help you setup your printer by walking you step-by-step through the entire installation process.

Adding a new printer to your computer? Before you can use your new printer, you need to install it on your computer. This lesson will show you how to do just that.

- **Parallel Port**
- **Printers folder**
- Other Ways to Open the Printers Folder:
  - Open My Computer and double-click the Printers folder.

![Figure 2-19](image1.png)
![Figure 2-20](image2.png)
![Figure 2-21](image3.png)
![Figure 2-22](image4.png)
4. **Click Next.**  
The Add Printer Wizard may ask how the printer is connected to the computer: if it’s a local printer or a network printer. A local printer plugs directly into your computer; a network printer is located on the network.

5. **Select either the Local printer or Network printer option and click Next to continue.**  
The next step of the Add Printer Wizard appears, as shown in Figure 2-20. Here you need to specify the manufacturer and model of the printer.

6. **Click on the manufacturer of your printer from the manufacturer list.**  
You may have to scroll down the list of printer manufacturers. When you click on the manufacturer’s name, a list of printer models from that manufacturer appears in the model list to the right.

7. **Click on the model of your printer from the model list.**  
**NOTE:** If you can’t find your printer in the list, insert the floppy disk or CD-ROM that came with your computer and click the Have Disk button. You may have to refer to the instructions that came with your printer to install it.

8. **Click Next.**  
The Add Printer Wizards asks a more technical question—which port do you want to use? If you’re installing a local printer, ninety-nine percent of the time you will want to use the LPT1: Printer Port (the one that’s already highlighted).

9. **If you’re installing a local printer select the port you want to use with your printer (usually LPT1: Printer Port) and click Next.**  
Yet another screen… (yawn!) The Add Printer Wizard assigns a name to your new printer, as shown in Figure 2-22. You can assign your own name to the printer by typing it in the Printer Name box. The other important choice you have to make on this screen is whether or not you want to use the new printer as the default printer. The default printer is where Windows prints all its files, unless you specify otherwise.

10. **Assign a name to your printer, specify if you want it to be the default printer and click Next.**  
Windows asks if you would like to print a test page to make sure your new printer works. It’s up to you if you want to print a test pages or not, although it’s a good idea if you want to verify that your printer is installed and working properly. If you print a test page make sure there is paper and a good ink or toner cartridge in your printer!

11. **Specify if you want Windows to print a test page and click Finish.**  
Windows may ask you to insert the Windows 98 CD-ROM.

12. **If prompted, insert the Windows 98 CD-ROM and click OK.**  
Windows copies the necessary files on to your computer. If you told Windows you wanted a test page printed it would be sent to the new printer at this point.

13. **If you specified you wanted a test page printed, verify that the test page printed correctly and click Yes.**  
That’s it—your printer is installed and should appears as a new icon in the Printers folder.

---

**Quick Reference**

**To Install a New Printer:**

1. Open the Printers folder by clicking the Start button and selecting Settings → Printers. Or...
2. Open My Computer and double-click the Printers folder.
3. Double-click the Add Printer icon.
4. Specify how the printer is connected (local or network) and click Next.
5. Select the printer’s manufacturer and model. If your printer doesn’t appear in the list, insert the disk that came with the printer and click the Have Disk button. Click Next.
6. Select a port to use with the printer (usually LPT1:) and click Next.
7. (Optional) Specify whether you want to use the printer as the default printer and assign a name to the printer if you want. Click Next.
8. Specify if you want a test page printed and click Finish.
Lesson 2-10: Changing Printer Settings and the Default Printer

Sometimes you may want a little more from your printer. For example, perhaps you have more than one printer connected to your computer and want to change the default printer. Maybe you want to take advantage of some of your printer’s more advanced features or are having trouble printing and want to look at your printer’s settings and find out what’s wrong. This lesson will show you how to change which printer your computer uses as the default printer (where your computer prints everything unless you specify otherwise) and how to view and change the default settings for your printer.

1. Click the **Start button** and select **Settings → Printers**. The Printers window appears.

2. **Right-click** the printer you want to set as your new default printer and select **Set as Default** from the shortcut menu. The default printer displays a black checkmark (✓). Any documents you print will now be sent to the default printer.

3. **Right-click** the printer whose properties you want to view and select **Properties** from the shortcut menu. The Properties dialog box for your particular printer appears, as shown in Figure 2-24. Keep in mind that every printer is different, so the Properties dialog box for your particular printer may look a lot different from the one shown in Figure 2-24. All Printer Properties dialog boxes let you change the default options for your particular printer—what port it uses, its print quality, etc.

4. **Click Cancel** to close the Properties dialog box, then close the Printers folder.

---

**Quick Reference**

To Change the Default Printer:
1. Open the Printers folder by clicking the **Start button** and selecting **Settings → Printers**.
2. **Right-click** the desired printer and select **Set as Default** from the shortcut menu.

To View/Change a Printer’s Properties:
- Open the Printers folder, right-click the appropriate printer and select **Properties** from the shortcut menu.
Lesson 2-11: Shutting Down a Frozen Program

If you haven’t already, sooner or later you’re going to discover that computers don’t always work the way they’re supposed to. Nothing is more frustrating than when a program, for no apparent reason, decides to take a quick nap, locks up, and stops responding to your commands. There’s usually no way to restore a frozen application (unless you have a program such as Norton CrashGuard or First Aid for Windows) but you can usually shut down the misbehaving program without having to restart your computer.

1. Start the WordPad program.
   The WordPad program appears on the screen. There is not a “Crash Program” command anywhere in WordPad, so you’ll have to use your imagination. Imagine that you’ve just finished writing a letter in WordPad. Like a good Windows user, you save your file in case anything goes wrong, and then click the Print button to send the document to the printer. Nothing… Not only does the document fail to print, WordPad decides to go on strike and stops responding to your commands.

   When a program freezes there’s nothing you can do except dump the misbehaving program from your computer’s memory (hopefully you’ve been periodically saving whatever you’ve been working on so you won’t lose too much of your work). The next step will show you how to forcefully close a program.

2. Press <Ctrl> + <Alt> + <Delete>.
   The Close Program window appears, as shown in Figure 2-25. All the programs that are running, including Windows 98 (Explorer and Systray) are listed. Any programs that are frozen or locked up will have a “(Not responding)” message after them. WordPad hasn’t stopped responding, but for the sake of this lesson we’ll pretend it has.

3. Select WordPad and click End Task.
   Windows forcibly closes the WordPad program.

Sometimes a program may cause your entire computer to lock-up, and even pressing <Ctrl> + <Alt> + <Delete> won’t do anything. What should you do when this happens? The only thing you can do—turn your computer off and then on again.
Lesson 2-12: Using the Windows Internet Update Feature

New in Windows 98 is the Windows Update feature. If you have a connection to the Internet, you can find and install product enhancements and updated system files, device drivers, and service packs. Keeping Windows up-to-date with the latest files helps your computer work and run better. If your computer doesn’t have a connection to the Internet, you can’t use the Windows Update feature.

1. **Establish a connection to the Internet.**
   Depending on how you connect to the Internet, this may be an unnecessary step, as Windows Update usually connects to the Internet for you. If you use America Online, however, you will need to establish an Internet connection before starting Windows Update.

2. **Click the Start button and select Settings → Windows Update.**
   The Windows Update page appears in your Web browser, as shown in Figure 2-26.

3. **Follow any on-screen instructions.**
   Windows 98 may need to update the update program—simply follow the on-screen instructions to do this.

4. **Click the Product Updates area of the Web page and follow the on-screen instructions.**
   The Windows Update program will search and inventory the software and drivers that are installed on your computer, and then based on that information, will retrieve any updated files. The updated files are categorized—some files are critical updates, which you should probably download and install, other files are there just for fun, such as additional desktop themes.

5. **Select the updates you want to download.**
   Remember, since you’re on the Internet, all these files are going to take a while to download. Try not to download too many updates at once—you can always use the Windows Update service again later to download more files.
Click **Download**.

The Windows Update service downloads the files you selected. Since you’re on the Internet, this can take some time, depending on how many files you selected and how fast your connection to the Internet is.

Windows 98 automatically installs the updates files after it has downloaded them. You may have restart your computer, depending on what types of changes have been made to your computer.

---

### Quick Reference

**To Use the Windows Update Service:**

1. Establish a connection to the Internet.
2. Click the **Start button** and select **Settings → Windows Update**.
3. Follow any on-screen instructions.
4. Click the **Product Updates** area of the Web page and follow the on-screen instructions.
5. Select the updates you want to download and click **Download** when you’re finished.
Quick Reference
To Create a Startup Disk:
1. Open the Control Panel by clicking the Start button and selecting Settings → Control Panel.
2. Double-click Add/Remove Programs and click the Startup Disk tab.
3. Insert the Windows 98 CD-ROM into the drive and click the Create Disk button.
4. Follow the remaining on-screen instructions.
5. Label the Startup disk and put it in a safe location.

If disaster strikes and Windows no longer loads when you turn on your computer, you can use a startup disk or boot disk to start your computer, run diagnostics, and try to fix the problem.

A startup disk contains the systems files your computer needs to start—if your hard disk loses these files for some reason, you can still start your computer using the startup disk. Here’s how to make one:

1. Open the Control Panel by clicking the Start button and selecting Settings → Control Panel.
   The Control Panel appears.
2. Double-click Add/Remove Programs and click the Startup Disk tab.
   The Startup Disk tab appears, as shown in Figure 2-27. Not much to explain here. Move on to the next step (as if you didn’t already know what to do).
3. Insert the Windows 98 CD-ROM into the drive and click the Create Disk button.
   If the Windows 98 CD-ROM is not inserted in the CD-ROM drive, Windows will ask you to insert it. Windows copies the vital system files it needs to start Windows from the Windows 98 CD-ROM, then it asks you to insert a blank floppy disk, as shown in Figure 2-28.
4. Follow the remaining on-screen instructions.
   Windows copies the system files onto the Startup disk.
5. Label the Startup disk and put it in a safe location.

Should you ever need to use your startup disk, insert it before you turn on your computer. Your computer will start from the startup disk instead of the hard drive.
Chapter Two Review

Lesson Summary

Formatting a Floppy Disk

- Formatting a floppy disk erases any previous files stored on it and prepares the disk so that you can save information on it.

- **To Format a Floppy Disk**: Insert the floppy you want to format into the floppy drive, open My Computer or Windows Explorer, right-click the floppy drive and select **Format** from the shortcut menu. Select the formatting options you want to use and click **Start**.

Copying a Floppy Disk

- **To Copy a Floppy Disk**: Insert the source floppy you want to copy into the floppy drive, open My Computer or Windows Explorer, right-click the floppy drive and select **Copy Disk** from the shortcut menu and click **Start**. Follow the on-screen instructions and insert the source and destination disks as prompted.

Using Scandisk to Repair Disk Errors

- **To Use ScanDisk**: Open My Computer or Windows Explorer, right-click the disk you want to scan, select **Properties** from the shortcut menu and click the **Tools tab**. Click the **Check Now** button, specify whether you want to do a Standard or Thorough scan and if you want any errors to be automatically fixed, and click **Start**.

Defragmenting your Hard Disk

- **To Defragment your Hard Disk**: Open My Computer or Windows Explorer, right-click the disk you want to defragment, select **Properties** from the shortcut menu and click the **Tools tab**. Click the **Defragment Now** button and click **Start**.

Backing Up your Hard Disk

- **To Perform a Backup**: Click the **Start button** and select **Programs → Accessories → System Tools → Backup**. Select either the Create a new backup job or Open a backup job option and click **OK**. If you selected Create a new backup job select what you want to backup: selected folders and files or everything and click **Next**. Select the folders and files you want to backup if you selected the select folders and files option. Select the backup method (New and Changed Files or All Files) you want to use and click **Next**. Specify a file name and destination and click **Next**. Type a name for the current backup and click **Start**.
Restoring a Backup

- **To Restore a Backup:** Click the **Start button** and select Programs → Accessories → System Tools → Backup. Select the **Restore backed up files** option and click **OK**. Specify the name and location of the backup and click **Next**. Select the backup set you want to restore and click **OK**. Select the folders and files you want to restore and click **Next**. Select where you want the files restored (Original locations or Alternate locations). If you selected Alternate locations, specify the location where you want to restore the selected files and folders. Specify an overwrite option and click **Start**.

Freeing Up Space on your Hard Disk

- **To Use Disk Cleanup to Free Space on Your Hard Drive:** Open My Computer or Windows Explorer, right-click the hard disk and select **Properties** from the shortcut menu, click the **Disk Cleanup button** and click **OK**.
- You can also free up hard disk space by removing programs and Windows components that you don’t use.

Scheduling Tasks

- The Task Scheduler automatically runs specified programs when you tell it to.
- **To Schedule a Task:** Click the **Start button** and select Program Files → Accessories → System Tools → Scheduled Tasks or open My Computer and double-click the **Scheduled Tasks** folder. Double-click the **Add Scheduled Task** icon, select the program you want to schedule from the list, click **Next**, select an interval when you want to run the selected program from the listed options and click **Next**. Specify when you want the program to run, click **Next** and then **Finish**.
- You can delete tasks from the Task Scheduler just like you would a file or folder.

Installing a Printer

- **To Install a New Printer:** Open the Printers folder by clicking the **Start button** and selecting Settings → Printers or by opening My Computer and double-clicking the **Printers** folder. Double-click the **Add Printer** icon, click **Next**, specify how the printer is connected (local or network) and click **Next**. Select the printer’s manufacturer and model. If your printer doesn’t appear in the list, insert the disk that came with the printer and click the **Have Disk** button. Click **Next**. Select a port to use with the printer (usually LPT1:) and click **Next**. Specify whether you want to use the printer as the default printer and assign a name to the printer if you want. Click **Next**. Specify if you want a test page printed and click **Finish**.

Changing Printer Settings and the Default Printer

- Change the default printer (where your computer prints everything unless otherwise specified) by opening the Printers folder, right-clicking the desired printer and selecting **Set as Default** from the shortcut menu.
- **To View/Change a Printer’s Default Properties:** Open the Printers folder, right-click the appropriate printer and select **Properties** from the shortcut menu.

Shutting Down a Frozen Program

- When a program freezes or locks-up, you can forcefully close the program by pressing `<Ctrl> + <Alt> + <Delete>`, selecting the program, and clicking **End Task**.
Using the Windows Internet Update Feature

- If you have a connection to the Internet, you can use the Windows Internet Update feature to find and install updated system files, hardware drivers, and product enhancements.

- **To Use the Windows Update Service:** Establish a connection to the Internet, click the **Start button** and select **Settings → Windows Update** and follow any on-screen instructions. Click the **Product Updates** area of the Web page and follow the on-screen instructions, then select the updates you want to download and click **Download** when you're finished.

Create an Emergency Startup Disk

- A startup disk lets you start your computer from a floppy disk if it has problems starting from the hard drive.

- **To Create a Startup Disk:** Open the Control Panel by clicking the **Start button** and selecting **Settings → Control Panel**. Double-click **Add/Remove Programs** and click the **Startup Disk tab**. Insert the Windows 98 CD-ROM into the drive and click the **Create Disk** button.

---

**Quiz**

1. **Which statement is NOT true about formatting a floppy disk?**

   A. You must often format new floppy disks in order to save information on them.
   B. You can copy the system files to a floppy disk, enabling you to start your computer using the floppy disk.
   C. Formatting a floppy disk erases all its information.
   D. If you format a floppy disk, and Windows 98 reports it found bad sectors on the disk, don’t worry about it. Most floppy disks have bad sectors.

2. **You can copy a floppy disk by inserting the disk, right-clicking the floppy drive icon, and selecting Copy Disk from the shortcut menu.** (True or False?)

3. **Which statement is NOT true about ScanDisk?**

   A. You can do a standard or thorough disk scan with ScanDisk.
   B. ScanDisk can automatically repair most disk errors it finds.
   C. ScanDisk will find and remove any computer viruses it finds on your disk.
   D. A thorough scan of a hard drive takes a long time—up to several hours.

4. **By right-clicking your hard drive and selecting Properties you can access all of these programs EXCEPT?**

   A. ScanDisk.
   B. Drive Converter (FAT32).
   C. Disk Defragmenter.
   D. Disk Cleanup.
5. You’re a busy person and have better things to do than performing routine maintenance on your computer. What can you do to get out of having to manually run ScanDisk, Disk CleanUp, and Disk Defragmenter every week?

A. Pay someone else to run these programs for you.
B. Don’t use your computer.
C. Add these programs to the StartUp folder in the Programs menu.
D. Add these programs to the Task Scheduler.

6. The most common printer port is COM1. (True or False?)

Homework

1. Use Disk Cleanup to clear unnecessary files from your hard disk.
2. Start ScanDisk, run a standard scan of your hard disk, and have Windows automatically fix any errors it finds.
3. Open the Task Scheduler. Would you know how to add a task to the Task Scheduler?
4. Defragment your hard disk.

Quiz Answers

1. D. A floppy disk with bad sectors is unreliable—don’t use it.
2. True.
3. C. ScanDisk will find and repair most disk errors it finds, but it’s oblivious to computer viruses. You will need a virus-scanning program for that.
4. B. Since you don’t use the Drive Converter (FAT32) program much (if ever) it’s not located under the Disk Properties dialog box.
5. D. Adding programs to the task scheduler runs them on the days and times you specify.
6. False. The most common printer port is LPT1: